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Welcome! 
Welcome to TextMaker Mobile – the only word processor that renders your docu-

ments on smartphones and tablets exactly like on a PC.  

TextMaker is part of SoftMaker Office Mobile, the most powerful office package 

for Android devices.  



More information, updates, downloads, etc.: 

www.softmaker.com 

Support forum: 

www.softmaker.com/forum 

Enjoy! 

User interface 
In this section, you will learn how to use the program. The following topics are 

covered: 

 Working with menus 

 Working with toolbars 

 Tip: Using “Wrap Text” mode 

 Entering text 

 Selecting text, objects, etc. 

 Spell checking 

 Comments 

 Tracking changes 

 Exiting the application 

Working with menus 

The main menu contains all of the application’s commands in the form of clearly 

arranged menus.  

http://www.softmaker.com/
http://www.softmaker.com/forum


 
The main menu 

To open the main menu, push the Menu key on your device.  

To invoke one of its commands, first tap on a menu entry, then tap on a command.  

For a detailed list of all menu commands, see the section “Overview: Menu 

commands”. 

Note: Some devices are not equipped with a hardware menu key, but instead 

display a menu button on the screen. It is usually labeled with three dots and can 

be found either at the very right of the title bar or below the application window. 

Context menu 

In addition, a menu called context menu is available. It contains different com-

mands depending on the current situation. For example, when you select text and 

open the context menu, it will offer commands for cutting, copying, and format-

ting the text. 

To open the context menu, tap on any place in the document and hold your finger 

there for at least one second. 



Working with toolbars 

Toolbars contain icons for most commonly used menu commands. 

The main toolbar (also called Standard toolbar) is shown right below the docu-

ment. 

 

 

Its icons have the following functions (from left to right): 

1 Keyboard on/off 

2 File toolbar on/off 

3 Edit toolbar on/off 

4 Format toolbar on/off 

5 Reviewing toolbar on/off 

6 Change zoom level 

7 Wrap Text mode on/off 

8 Rulers on/off (only on tablets) 

9 Open settings dialog (only on tablets) 

10 Open help file 

Hint: When you tap on an icon and hold your finger there for a second, the func-

tion of the respective icon is displayed on the screen. 

Note: Some toolbars are wider than the screen and can’t be displayed in a whole. 

To see the rest of such a toolbar, wipe over it with your finger (to the left or right). 

For a list of all toolbars and their icons, see the section “Overview: Toolbars”. 

Tip: Using “Wrap Text” mode 

In case you are using TextMaker on a device with a small display, we would like 

to introduce you to a very useful feature: the “Wrap Text” view mode. 



When activated, lines of text are always wrapped at the right border of the display, 

regardless of their actual lengths. This makes it a lot easier to read text on small 

displays. 

Please note that certain components of documents cannot be displayed in this 

view mode – for example, headers/footers, footnote texts, and object frames (text 

frames, graphics frames, etc.). 

To activate “Wrap Text” mode, invoke the View > Wrap Text menu command. 

To deactivate it, invoke the same command once more. 

Hint: You can also use the  icon in the main toolbar to turn “Wrap Text” mode 

on/off quickly. 

Entering text 

This section describes how to enter text in a document and in dialogs. 

In documents 

To enter text in a document, simply tap on the desired position in the document 

and start typing. 

The on-screen keyboard can be opened and closed as follows: 

A) Tap on the keyboard icon  in the main toolbar. 

B) Or: Press-and-hold the Menu button for at least one second. (This does not 

work on all devices.) 

To close the on-screen keyboard, proceed exactly the same way. Alternatively, 

you can press the Back button to close the keyboard.  

In dialogs 

In dialogs, you simply tap into the text field that you want to edit. The on-screen 

keyboard will open automatically. 



Switching input methods 

To switch to a different input method (e.g. to a different on-screen keyboard), tap-

and-hold on any place in the document. A context menu appears. Choose the 

Input Method command, and select the keyboard that you want to use.  

Selecting text and objects 

Before you execute a command you can, in many cases, select a segment of text 

(or an object) to which you want the command to apply. 

Selecting text 

The easiest way to select a segment of text is the following: 

1. Double-tap on the word that you want to use as the starting point of the selec-

tion.  

2. The word is now selected. Large “handles” appear before and after the word. 

  

3. These two handles represent start and end of the selection. They allow you to 

extend the selection easily: Simply drag these handles to the desired positions. 

As an alternative, the Edit > Select menu command offers additional commands 

for selecting different parts of your document. 

Hint: To remove a selection, simply tap into the document (at any position). 

Selecting objects 

To select an object (picture, drawing, etc.), simply tap on it.  

There’s one exception: If you want to select an object that contains text (e.g. a text 

frame), you have to tap on the border of the object. 



Spell checking 

This section describes how to use the integrated spell checker. 

Installing dictionaries 

Important: Due to space restrictions, the installation archives do not include any 

dictionaries for the spell checker.  

However, installing dictionaries is easy. All you need is access to the Internet and 

1 minute of your time.  

Proceed as follows: 

1. Invoke the menu command Tools > Options. 

2. Switch to the General tab. 

3. Tap on the Add Dictionary button. 

4. A dialog opens, showing a list of all available languages that are currently not 

installed. Choose a language and tap on the Download button. 

The dictionary for the selected language will now be downloaded and installed. 

Using the spell checker 

To activate the spell checker, simply choose which language you want it to use. 

You can achieve this by invoking the Tools > Options menu command, switching 

to the General tab, and selecting the desired language under Spell check.  

Once the language has been specified, the spell checker constantly checks the text 

for spelling errors. Incorrectly written words are underlined in red. 

To correct one of these underlined words, either simply change its spelling by 

hand – or invoke the context menu of the spell checker: First, tap on the word to 

place the cursor there. Then, tap-and-hold on any place in the document. A con-

text menu with the following entries will appear: 

 List of suggestions 

 When TextMaker finds suggestions for the correct spelling of the word, it 

presents them in the upper part of the menu. If you tap on one of them, it will 

replace the word in the text. 



 Ignore Word 

 Ignores the spelling error and removes the red marking temporarily (until you 

restart TextMaker). 

 Add Word 

 Advises TextMaker to add the word to the user dictionary and in this way to 

enlarge its vocabulary. Use this option for correctly spelled words that Text-

Maker does not yet know.  

As soon as you correct the spelling (or allow TextMaker to ignore or add the 

word), the red underscore disappears. 

Comments 

You can insert comments anywhere you like in the text by invoking the Tools > 

Comments menu command. 

Text to which a comment is attached is highlighted with color. If you tap on such 

a text segment, the comment is displayed in a small window. 

Inserting a comment 

To insert a comment, do the following: 

1. Select the text to which you want to attach a comment. 

2. Invoke the menu command Tools > Comments > Insert Comment. 

3. Type your comment in the small window that appears. 

4. When you have completed your comment, tap anywhere in the text to leave 

the comment window. 

Displaying comments 

Text to which a comment is attached is highlighted with color. If you tap on such 

a text segment, the comment is displayed in a small window. 



Editing comments 

To edit a comment, tap anywhere within the text whose comment you want to 

change. Then, invoke the menu command Tools > Comments > Edit Comment. 

Make the desired changes in the small editing window that appears. When you 

have finished editing, tap anywhere in the text to close the comment window. 

Deleting comments 

To delete a comment, tap on the text whose comment you want to remove. Then, 

invoke the menu command Tools > Comments > Delete Comment. 

Locating comments 

The following commands allow you to jump from one comment in the document 

to another: 

 Tools > Comments > Previous Comment 

 Tools > Comments > Next Comment 

Tip: Using the Reviewing toolbar 

The easiest way to apply comments is to use the Reviewing toolbar: 

 

 

Hint: Tap on the  icon in the main toolbar to turn this toolbar on/off. 

The five rightmost icons can be used for comments. They represent the following 

commands (from left to right): 

7 Insert comment 

8 Edit comment 

9 Delete comment 

10 Previous comment 

11 Next comment 



(The other icons in this toolbar can be used for tracking changes in the document. 

See section “Tracking changes”.) 

Tracking changes 

After you enable the “Track changes” function, you can continue, just as before, 

to make whatever changes you like in a document. However, the changes are not 

immediately applied, but are highlighted in color and saved in the document as 

“proposed changes”. 

Subsequently, you – or another user – can review these changes and then separate-

ly accept or reject each of them. If a change is accepted, it is applied permanently 

to the document; if it is rejected, it is removed. 

This function is especially useful when several users in succession will edit a 

document.  

Revising a document with the help of the “Track changes” function involves 

three steps: 

Step 1: Enabling the “Track changes” function 

In order to use the “Track changes” function, open the document that you want to 

revise and invoke the menu command Tools > Changes > Track Changes. 

The “Track changes” function is now enabled, and all changes made to the cur-

rent document will be tracked. 

(If you want to finish using this function, you can disable it anytime by invoking 

the same command once again.) 

Step 2: Making the desired changes 

Next, make the desired changes in the document as you normally would. You can 

alter, delete and add text, change the formatting etc. 

Thus, the document can be edited just as if the “Track changes” function didn’t 

exist. There is only one important difference: Your changes are not immediately 

applied to the document but are highlighted in color and otherwise marked as 

follows: 



 When you add text, it is colored and underlined. 

 When you delete text, it is colored and struck through. 

 When you change the formatting of text, it is colored. 

Step 3: Accepting/rejecting the individual changes 

When all the desired changes have been made, they can be either accepted or 

removed one by one. 

This can be achieved using the Reviewing toolbar: 

 

 

Hint: Tap on the  icon in the main toolbar to turn this toolbar on/off. 

The following icons on the Reviewing toolbar are responsible for working with 

tracked changes (from left to right): 

1 Track changes: Enables/disables the “Track changes” function. 

2 Previous change: Jumps to the previous change. 

3 Next change: Jumps to the next change. 

4 Accept change: Accepts the change at which the text cursor is presently 

positioned. The change is then saved permanently in the document. 

5 Reject change: Rejects the change at which the text cursor is presently 

positioned.  

6 Show changes: Turns the Show Changes option on or off. When the option is 

enabled, changes are highlighted in color (as described above). When it is 

disabled, the document appears as if all changes had been accepted. 

(The other icons in this toolbar can be used for commenting text. See section 

“Comments”.) 



Exiting the application 

There are two different ways to exit TextMaker: 

Actually ending the application 

When you hit the Back button or execute the File > Exit menu command, the 

application is actually closed down. 

“Parking” the application in background 

On the other hand, when you push the Home button or switch to another app, the 

application continues running in background. 

As a result, the next time you open the application, it will be restored exactly the 

way you left it. 

Overview: Menu commands 
The main menu contains all of the application’s commands in the form of clearly 

arranged menus. To open the main menu, hit the Menu key (or tap on the menu 

button on the display). 

This section covers all sub menus and menu commands available: 

 File menu 

 Edit menu 

 View menu 

 Format menu 

 Insert menu 

 Tools menu 



File menu 

The File menu contains commands related to working with files, including: 

New 

Creates a new document. 

Open 

Opens an existing document. 

Documents can be stored in any of the following locations: 

 In the device memory (e.g. SD card) 

 In external memory (e.g. USB stick) 

 Or in an online storage (Dropbox, Evernote, Google Drive, or Microsoft 

Skydrive)*. 

 * Note: Dropbox, Evernote, Google Drive, and Microsoft Skydrive are third party services not 

affiliated with SoftMaker. Account required. Basic accounts are offered free of charge; addi-

tional storage space may require a fee. 

Save 

Saves the current document. 

Save as ... 

Saves the current document under a different name, in a different folder, or in a 

different file format. 

Summary 

Opens a dialog where you can enter supplemental information on the current 

document (title, author, etc.). 



Page Setup 

Allows you to modify the paper format and the page margins of the document. 

Export as PDF 

Exports the document to a PDF file.  

PDF files can be viewed on virtually any computer, provided that it has a PDF 

viewer installed. Text formatting and objects (images etc.) are rendered exactly as 

in the original file. 

Send 

Sends the current document to someone else, for example, by e-mail or by Blue-

tooth. 

The following dialogs will appear: 

In the first dialog, choose the file format in which to send the file (e.g. TextMaker 

document or Word document). 

In the second dialog, a list of all applications that are able to send files is dis-

played to choose from. It contains entries like your e-mail program, Bluetooth, 

and any other suitable apps installed. 

After that, usually a third dialog is displayed by the chosen app. It allows you to 

set up the recipient and other options, and to initiate the transfer. 

Exit 

Exits the application (closes it down entirely). See also section “Exiting the appli-

cation”. 

List of most recently used documents 

At the bottom of the File menu, a list of the most recently opened documents is 

displayed. If you tap on an item, the corresponding file will be opened.  



Edit menu 

The Edit menu contains commands for editing the content of a document, includ-

ing: 

Undo 

Reverses the most recently made change. 

Redo 

Restores the effect of the most recent undo action. 

Select 

Opens a menu with commands for selecting the current word, the current para-

graph, or the entire text. See also section “Selecting text, objects, etc.”. 

Cut 

Deletes the currently selected text and places it in the clipboard. To insert it 

somewhere else in the document, place the text cursor there and invoke the Edit > 

Paste command.  

Copy 

Copies the currently selected text into the clipboard. To insert it somewhere else 

in the document, place the text cursor there and invoke the Edit > Paste com-

mand.  

Paste 

Inserts the content of the clipboard into the text. All formattings and objects 

(pictures etc.) will be preserved. 

Note: This works only within TextMaker. 



External Paste 

Inserts the content of the clipboard into the text as well. However, this command 

doesn’t use TextMaker’s internal clipboard but the system-wide clipboard. 

Advantage: Allows you to insert data that was put into the clipboard with any 

other application. 

Disadvantage: Text format and objects are lost, since the Android clipboard 

doesn’t support this. 

Search 

Searches the document for a specific term. 

Replace 

Searches the document for a specific term and replaces it with another term. 

Search/Replace Again 

Repeats the most recent search/replacement operation, and advances to the next 

occurrence. 

Go to ... 

Jumps to the specified page number or bookmark. (To set a bookmark, use the 

Insert > Bookmark command.) 

View menu 

The View menu contains commands that change the display of a document on the 

screen, including: 

Wrap Text 

Turns “Wrap Text” view mode on/off. 



When activated, lines of text are always wrapped at the right border of the display, 

regardless of their actual lengths. This makes it a lot easier to read text on small 

displays. 

Please note that certain components of documents cannot be displayed in this 

view mode – for example, headers/footers, footnote texts, and object frames (text 

frames, graphics frames, etc.). 

Zoom Level 

Changes the zoom level. 

Rulers 

Turns the rulers on/off. 

Toolbar 

Turns the main toolbar on/off. See also section “Working with toolbars”. 

Keyboard 

Turns the on-screen keyboard on/off. See also section “Entering text”. 

Format menu 

The Format menu contains commands that allow you to format text, including: 

Character 

Changes the character format of text. Options available: Font face, size, style, 

color, as well as the language of text (for spell-checker and hyphenation) 

Tip: In SoftMaker Office, you can even use fonts that are not installed in your 

Android system. To learn how, visit the Tips and Tricks page on our website. 

http://www.softmaker.com/english/tipsandroid_en.htm#fonts


Bold, Italic, Underline 

Turns boldface, italics, or underlining on/off 

Paragraph 

Changes the paragraph format of text: indents, paragraph orientation, line spacing, 

space above/below the paragraph, etc. Additionally you can specify the hyphena-

tion frequency.  

Tabs 

Sets or deletes tabs for a paragraph. 

To add a tab, type in the desired numeric position and tap on Set. 

Bullets 

Adds or removes a bullet to a paragraph. 

Numbering 

Adds or removes a numbering to a paragraph. 

Increase/Decrease Indent 

Increases/decreases the left indent of a paragraph. 

Insert menu 

The Insert menu contains commands for inserting tables, pictures, etc., including: 

Table 

Inserts a table. See also Tools > Table command. 



Picture 

Inserts a picture. A file dialog opens, where you can choose the desired image file. 

Picture from Gallery 

Inserts a picture from your device’s picture gallery. The Gallery app will open 

automatically. Choose the image to insert by tapping on it. 

Picture from Camera 

Inserts a picture directly from your camera. The Camera app will open automati-

cally. As soon as you make a picture with it, the picture will be inserted in the 

document. 

Date/Time 

Inserts the current date or time. 

Bookmark 

Inserts a bookmark.  

You can set a bookmark at any position in the document, and use the Edit > Go to 

command to return to a bookmarked position any time. 

Footnote 

Opens a menu containing commands for creating and editing footnotes, including: 

Footnote: Inserts a new footnote. A dialog appears where you can manipulate the 

footnote’s numbering manually, if required. But normally you always leave this 

setting at Auto numbered.  

Go to Footnote: Jumps to the footnote text for the footnote the cursor is currently 

positioned on. 

Go to Footnote Reference (only in footnote texts): Jumps to the footnote the 

current footnote text refers to. 



Options: Allows you to specify whether footnote texts should appear at the 

bottom of each page, at the end of each chapter, or at the end of the document. 

Hint: Please note that footnote texts can be displayed on the screen only when 

“Wrap Text” view mode is turned off. 

Page Break 

Inserts a manual page break. 

Tools menu 

The Tools menu contains additional commands, including: 

Table 

Opens a menu containing commands for creating and editing tables. If the text 

cursor is inside a table, the following commands are available: 

 New table: Inserts a table. 

 Insert cells: Insert additional cells inside the table. 

 Delete cells: Deletes the currently selected cells. 

 Select table: Selects the entire table. 

 Select row: Selects the current row. 

 Select column: Selects the current column. 

Comments 

Opens a menu containing commands for inserting and editing comments. See 

section “Comments”. 

Changes 

Opens a menu containing commands for revising the document with the “track 

changes” feature. See section “Tracking changes”. 



Statistics 

Displays statistical information about the document (number of characters, num-

ber of pages, etc.). 

Customize Toolbars 

Allows you to customize the program’s toolbars by adding additional icons to 

them. 

Options 

Opens a dialog with all program settings. See section “Overview: Program set-

tings”. 

Help 

Displays the help file. 

Check for Updates 

Checks if a program update is available. 

Note: This command is available (and necessary) only if you have downloaded 

the installation archives for the software directly from the SoftMaker website. If 

the software was installed via the “Google Play Store”, updates will be delivered 

by the store automatically. 

Register 

Allows you to register the software. 

Registered users are entitled to free technical support. Registering is free of 

charge, and there are no obligations to you. 

About 

Displays information on the application (revision number etc.). 



Overview: Toolbars 
This section lists all available toolbars and their icons. 

Hint: When you tap on an icon and hold your finger there for a second, the func-

tion of the respective icon is displayed on the screen. 

For more information on using toolbars in general, see the section “Working with 

toolbars”. 

Standard toolbar (or: main toolbar) 

 

 

Contains the following icons: 

1 Keyboard on/off 

2 File toolbar on/off 

3 Edit toolbar on/off 

4 Format toolbar on/off 

5 Reviewing toolbar on/off 

6 Change zoom level 

7 Wrap Text mode on/off 

8 Rulers on/off (only on tablets) 

9 Open settings dialog (only on tablets) 

10 Open help file 

File toolbar 

 

 

Contains the following icons: 



1 File > New 

2 File > Open 

3 File > Save 

4 File > Save as 

5 File > Export as PDF 

6 File > Summary (only on tablets) 

7 Tools > Statistics (only on tablets) 

See also: File menu 

Edit toolbar 

 

 

Contains the following icons: 

1 Edit > Select 

2 Edit > Undo 

3 Edit > Redo 

4 Edit > Cut 

5 Edit > Copy 

6 Edit > Paste 

7 Edit > Search 

8 Edit > Replace (only on tablets) 

9 Edit > Go to ... 

See also: Edit menu 



Format toolbar 

 

 

 

 

Contains the following icons: 

1 Paragraph style 

2 Font face 

3 Font size 

4 Bold/italic 

5 Underline 

6 Font color 

7 Background color 

8 Format > Character (only on tablets) 

9 Format > Paragraph (only on tablets) 

10 Format > Tabs (only on tablets) 

11 Paragraph orientation 

12 Format > Decrease Indent (only on tablets) 

13 Format > Increase Indent (only on tablets) 

14 Format > Bullets 

15 Format > Numbering 

16 Insert > Footnote > Footnote (only on tablets) 

17 Insert > Page Break (only on tablets) 

See also: Format menu 



Reviewing toolbar 

 

 

Contains the following icons: 

1 Track changes on/off 

2 Previous change 

3 Next change 

4 Accept change 

5 Reject change 

6 Show changes on/off 

7 Insert comment 

8 Edit comment 

9 Delete comment 

10 Previous comment 

11 Next comment 

See also: sections “Tracking changes” and “Comments” 

Overview: Program settings 
The Tools > Options menu command allows you to customize the application.  

Its dialog box contains several tabs, each of them related to a different topic area. 

For example, if you tap on the Files tab, you will be able to make settings that 

control the opening and saving of files. 

Options available: 



General tab 

Spell check 

Here you can choose the language for the spell-checker to use. (If you want to 

disable the spell-checker, choose “None”.) 

See section “Spell checking”. 

Add dictionary 

Downloads and installs an additional dictionary for the spell checker. 

See section “Spell checking”. 

User interface 

Lets you select the language to be used in menus and dialogs.  

User-defined font paths 

Here you can specify paths to supplementary fonts for TextMaker. To do this, 

enter the subdirectory in which the font files reside. If you want to enter multiple 

directories, separate them with colons. 

TextMaker can then use these fonts in addition to the fonts available to it from the 

operating system.  

Note: Changes to this setting become effective only after the program is restarted. 

OpenGL acceleration 

When this option is enabled, TextMaker utilizes a technology called “OpenGL” to 

accelerate screen output. 

Please note that there are devices that have a faulty OpenGL implementation. 

TextMaker will usually detect this automatically and turn the OpenGL option off.  

On a few devices, screen output is erroneous when this option is enabled. In this 

case you should turn this option off. 



Note: Changes to this setting become effective only after the program is restarted. 

Display scroll handle for fast scrolling 

When this option is enabled, a “handle” is displayed at the rightmost part of the 

screen whenever you swipe up or down (in order to scroll). This handle displays 

your current position within the document. 

Hint: Grabbing this handle with your finger and dragging it upwards or down-

wards allows you to scroll through a large document very fast.  

Edit tab 

Capitalize first letter of sentences 

When this option is enabled, TextMaker automatically capitalizes the first letter of 

every sentence you type – even if you accidentally enter a lowercase letter. 

Correct first two uppercase letters 

When this option is enabled, TextMaker automatically corrects the case of words 

(such as proper names) whose first two letters have been capitalized inadvertently. 

Add or remove spaces when pasting 

When this option is enabled, spaces are added or removed automatically as re-

quired when words are deleted or cut from the text, and when they are pasted into 

the text from the clipboard. 

For example, if you selected the word “is” in the sentence “This is a test” and cut 

it with Edit > Cut, TextMaker would automatically remove the space behind “is”, 

since it is now superfluous. 

Apply character formatting to entire words 

Enabling this option has the following effect: 



When the text cursor is inside a word and you change the character formatting (i.e. 

choose a different font or activate boldface), the entire word will be affected. 

This allows you to format single words quickly, without having to select them 

first. 

Format URLs as hyperlinks 

When this option is enabled, URLs (web page addresses) will be formatted as 

hyperlinks automatically, right after you enter them. 

For example, when you type “www.softmaker.com”, it will automatically be 

converted into a clickable hyperlink and displayed accordingly (usually blue and 

underlined). 

Superscript ordinal numbers 

Ordinal numbers are numbers like 1st, 2nd, and 3rd in the English language. When 

this option is enabled, ordinal numbers will be superscripted automatically, right 

after you enter them.  

For example, when you type “2nd”, it will automatically be formatted as “2nd” 

(“nd” will be superscripted). 

Files tab 

Default file format 

Here you can select the file format that TextMaker will use by default to save 

newly created documents.  

Create backup files 

If this option is enabled, whenever you save a document, the program will first 

create a backup copy of the last saved version in a file with the name exten-

sion .BAK.  



Autosave documents every ... minutes 

When you enable this option, TextMaker automatically makes a backup copy of 

the currently open document in a temporary folder on a periodic basis. You can 

enter a period of 1 to 100 minutes. 

When you exit TextMaker in the normal manner, this copy is automatically delet-

ed. However, if TextMaker is terminated abnormally (e.g. by a program crash) 

while you are working on a document, this copy become available when the 

program is restarted. TextMaker recognizes that there has been a failure and offers 

to open the backup copy of the document, if it had been modified but not saved 

just prior to the failure. 

You can then check the document to determine if any of the most recently made 

changes have actually been lost, and then save it using the File > Save command. 

User tab 

User info 

Here you can enter your name and your initials. 

This information will appear in any comments and tracked changes that you add 

to the document (see sections “Comments” and “Tracking changes”).  
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