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Welcome! 
Welcome to SoftMaker Presentations Mobile – the only presentation software that 

renders your documents on smartphones and tablets exactly like on a PC.  

Presentations is part of SoftMaker Office Mobile, the most powerful office pack-

age for Android devices.  



More information, updates, downloads, etc.: 

www.softmaker.com 

Support forum: 

www.softmaker.com/forum 

Enjoy! 

User interface 
In this section, you will learn how to use the program. The following topics are 

covered: 

 Working with menus 

 Working with toolbars 

 Entering text 

 Selecting text, objects, etc. 

 Spell checking 

 Exiting the application 

Working with menus 

The main menu contains all of the application’s commands in the form of clearly 

arranged menus.  

http://www.softmaker.com/
http://www.softmaker.com/forum


 
The main menu 

To open the main menu, push the Menu key on your device.  

To invoke one of its commands, first tap on a menu entry, then tap on a command.  

For a detailed list of all menu commands, see the section “Overview: Menu 

commands”. 

Note: Some devices are not equipped with a hardware menu key, but instead 

display a menu button on the screen. It is usually labeled with three dots and can 

be found either at the very right of the title bar or below the application window. 

Context menu 

In addition, a menu called context menu is available. It contains commands de-

pending on the current situation. For example, when you select text and open the 

context menu, it will offer commands for cutting, copying, and formatting the text. 

To open the context menu, tap on any place in the document and hold your finger 

there for at least one second. 



Working with toolbars 

Toolbars contain icons for most commonly used menu commands. 

The main toolbar (also called Standard toolbar) is shown right below the docu-

ment. 

 

 

Its icons have the following functions (from left to right): 

1 Keyboard on/off 

2 File toolbar on/off 

3 Edit toolbar on/off 

4 Format toolbar on/off 

5 Slides toolbar on/off 

6 Change zoom level 

7 Start slide show 

8 Start slide show from current slide (only on tablets) 

9 Open settings dialog (only on tablets) 

10 Open help file 

Hint: When you tap on an icon and hold your finger there for a second, the func-

tion of the respective icon is displayed on the screen. 

Note: Some toolbars are wider than the screen and can’t be displayed in a whole. 

To see the rest of such a toolbar, wipe over it with your finger (to the left or right). 

For a list of all toolbars and their icons, see the section “Overview: Toolbars”. 

Navigating between slides 

To navigate between the slides of a presentation, use either of the following 

methods: 



A) Using the “Slide” toolbar 

Tap on the  icon in the main toolbar to open the Slide toolbar. It contains the 

following icons: 

 

 

The three rightmost icons can be used to navigate between slides. Their functions 

are: 

3 Previous slide 

4 Go to slide ... 

5 Next slide 

B) Using the mini slide sorter 

The mini sorter is a small pane that displays thumbnail images of all slides in a 

presentation. You can use it to navigate between the slides. To jump to a specific 

slide, simply tap on its thumbnail. 

To display or hide the mini sorter, invoke the View > Mini Sorter menu com-

mand. It allows you to select the position of the mini sorter or to hide it. 

Entering text 

This section describes how to enter text in a document and in dialogs. 

In documents 

To edit the text in a placeholder, simply tab into the placeholder. A text cursor will 

start blinking there, indicating that you can start typing now. 

Text in text frames can be edited the same way. 

Note: The on-screen keyboard will open automatically whenever you can enter 

text. If you don’t want this, turn the option Show/hide keyboard automatically 

in the Tools > Options dialog off. 



You can always open and close the on-screen keyboard manually, as follows: 

A) Tap on the keyboard icon  in the main toolbar. 

B) Or: Press-and-hold the Menu button for at least one second. (This does not 

work on all devices.) 

To close the on-screen keyboard, proceed exactly the same way. Alternatively, 

you can press the Back button to close the keyboard.  

In dialogs 

In dialogs, you simply tap into the text field that you want to edit. The on-screen 

keyboard will open automatically. 

Note: In dialogs, the Show/hide keyboard automatically option is not respected. 

There, the keyboard will always appear automatically when you tap into a text 

field. This behavior is dictated by the Android system. 

Switching input methods 

To switch to a different input method (e.g. to a different on-screen keyboard), tap-

and-hold on any place in the document. A context menu appears. Choose the 

Input Method command, and select the keyboard that you want to use.  

Selecting text and objects 

Before you execute a command you can, in many cases, select a segment of text 

(or an object) to which you want the command to apply. 

Selecting text 

The easiest way to select a segment of text (e.g. in a placeholder) is the following: 

1. Tap into the placeholder containing the text. (The text cursor should now start 

blinking in it.) 

2. Double-tap on any word that you want to use as the starting point of the 

selection.  



3. The word is now selected. Large “handles” appear before and after the word. 

  

4. These two handles represent start and end of the selection. They allow you to 

extend the selection easily: Simply drag these handles to the desired positions. 

 Tip: On small displays, it might be useful to close the on-screen keyboard 

while you do this. 

As an alternative, the Edit > Select menu command offers additional commands 

for selecting text. 

Hint: To remove a selection, simply tap into the document (at any position). 

Selecting objects 

To select an object (picture, drawing, etc.), simply tap on it.  

There’s one exception: If you want to select an object that contains text (e.g. a 

placeholder or a text frame), you have to tap on the border of the object. 

Spell checking 

This section describes how to use the integrated spell checker. 

Installing dictionaries 

Important: Due to space restrictions, the installation archives do not include any 

dictionaries for the spell checker.  

However, installing dictionaries is easy. All you need is access to the Internet and 

1 minute of your time.  

Proceed as follows: 

1. Invoke the menu command Tools > Options. 

2. Switch to the General tab. 



3. Tap on the Add Dictionary button. 

4. A dialog opens, showing a list of all available languages that are currently not 

installed. Choose a language and tap on the Download button. 

The dictionary for the selected language will now be downloaded and installed. 

Using the spell checker 

To activate the spell checker, simply choose which language you want it to use. 

You can achieve this by invoking the Tools > Options menu command, switching 

to the General tab, and selecting the desired language under Spell check.  

Once the language has been specified, the spell checker constantly checks the text 

for spelling errors. Incorrectly written words are underlined in red. 

To correct one of these underlined words, either simply change its spelling by 

hand – or invoke the context menu of the spell checker: First, tap on the word to 

place the cursor there. Then, tap-and-hold on any place in the document. A con-

text menu with the following entries will appear: 

 List of suggestions 

 When Presentations finds suggestions for the correct spelling of the word, it 

presents them in the upper part of the menu. If you tap on one of them, it will 

replace the word in the text. 

 Ignore Word 

 Ignores the spelling error and removes the red marking temporarily (until you 

restart Presentations). 

 Add Word 

 Advises Presentations to add the word to the user dictionary and in this way 

to enlarge its vocabulary. Use this option for correctly spelled words that 

Presentations does not yet know.  

As soon as you correct the spelling (or allow Presentations to ignore or add the 

word), the red underscore disappears. 

Exiting the application 

There are two different ways to exit SoftMaker Presentations: 



Actually ending the application 

When you hit the Back button or execute the File > Exit menu command, the 

application is actually closed down. 

“Parking” the application in background 

On the other hand, when you push the Home button or switch to another app, the 

application continues running in background. 

As a result, the next time you open the application, it will be restored exactly the 

way you left it. 

Overview: Menu commands 
The main menu contains all of the application’s commands in the form of clearly 

arranged menus. To open the main menu, hit the Menu key (or tap on the menu 

button on the display). 

This section covers all sub menus and menu commands available: 

 File menu 

 Edit menu 

 View menu 

 Format menu 

 Slide menu 

 Tools menu 

File menu 

The File menu contains commands related to working with files, including: 



New 

Creates a new document. 

Open 

Opens an existing document. 

Documents can be stored in any of the following locations: 

 In the device memory (e.g. SD card) 

 In external memory (e.g. USB stick) 

 Or in an online storage (Dropbox, Evernote, Google Drive, or Microsoft 

Skydrive)*. 

 * Note: Dropbox, Evernote, Google Drive, and Microsoft Skydrive are third party services not 

affiliated with SoftMaker. Account required. Basic accounts are offered free of charge; addi-

tional storage space may require a fee. 

Save 

Saves the current document. 

Save as ... 

Saves the current document under a different name, in a different folder, or in a 

different file format. 

Summary 

Opens a dialog where you can enter supplemental information on the current 

document (title, author, etc.). 

Page Setup 

Allows you to modify the paper format of the document. 



Export as PDF 

Exports the document to a PDF file.  

PDF files can be viewed on virtually any computer, provided that it has a PDF 

viewer installed. Text formatting and objects (images etc.) are rendered exactly as 

in the original file. However, slide transitions and object animations are not dis-

played. 

Send 

Sends the current document to someone else, for example, by e-mail or by Blue-

tooth. 

The following dialogs will appear: 

In the first dialog, choose the file format in which to send the file (e.g. Presenta-

tions document or Powerpoint document). 

In the second dialog, a list of all applications that are able to send files is dis-

played to choose from. It contains entries like your e-mail program, Bluetooth, 

and any other suitable apps installed. 

After that, usually a third dialog is displayed by the chosen app. It allows you to 

set up the recipient and other options, and to initiate the transfer. 

Exit 

Exits the application (closes it down entirely). See also section “Exiting the appli-

cation”. 

List of most recently used documents 

At the bottom of the File menu, a list of the most recently opened documents is 

displayed. If you tap on an item, the corresponding file will be opened.  

Edit menu 

The Edit menu contains commands for editing the content of a document, includ-

ing: 



Undo 

Reverses the most recently made change. 

Redo 

Restores the effect of the most recent undo action. 

Select 

Opens a menu with commands for selecting the current word, the current para-

graph, or the entire text (e.g. in a placeholder). See also section “Selecting text, 

objects, etc.”. 

Cut 

Deletes the currently selected text and places it in the clipboard. To insert it 

somewhere else in the document, place the text cursor there and invoke the Edit > 

Paste command.  

Copy 

Copies the currently selected text into the clipboard. To insert it somewhere else 

in the document, place the text cursor there and invoke the Edit > Paste com-

mand.  

Paste 

Inserts the content of the clipboard into the text. All formattings and objects 

(pictures etc.) will be preserved. 

Note: This works only within SoftMaker Presentations. 

External Paste 

Inserts the content of the clipboard into the text as well. However, this command 

doesn’t use Presentations’ internal clipboard but the system-wide clipboard. 



Advantage: Allows you to insert data that was put into the clipboard with any 

other application. 

Disadvantage: Text format and objects are lost, since the Android clipboard 

doesn’t support this. 

Search 

Searches the document for a specific term. 

Replace 

Searches the document for a specific term and replaces it with another term. 

Search/Replace Again 

Repeats the most recent search/replacement operation, and advances to the next 

occurrence. 

Go to ... 

Jumps to the specified slide. 

View menu 

The View menu contains commands that change the display of a document on the 

screen, including: 

View Mode 

Changes the way the current document is displayed. Options available: 

 Slide: displays the current slide 

 Slide sorter: displays thumbnail images of all slides 

 Outliner: displays an outline of the entire text in the presentation 

 Notes: displays the current slide, plus any notes entered for it 



Zoom Level 

Changes the zoom level. 

Rulers 

Turns the on-screen rulers on/off. 

Mini Sorter 

Changes the position of the mini slide sorter or hides it. 

The mini sorter is a small pane that displays thumbnail images of all slides in a 

presentation. You can use it to navigate between the slides. To jump to a specific 

slide, tap on its thumbnail. 

Toolbar 

Turns the main toolbar on/off. See also section “Working with toolbars”. 

Keyboard 

Turns the on-screen keyboard on/off. See also section “Selecting text, objects, 

etc.”. 

Format menu 

The Format menu contains commands that allow you to format text, including: 

Character 

Changes the character format of text. Options available: Font face, size, style, and 

color. 

Tip: In SoftMaker Office, you can even use fonts that are not installed in your 

Android system. To learn how, visit the Tips and Tricks page on our website. 

http://www.softmaker.com/english/tipsandroid_en.htm#fonts


Bold, Italic, Underline 

Turns boldface, italics, or underlining on/off 

Paragraph 

Changes the paragraph format of text: indents, paragraph orientation, line spacing, 

space above/below the paragraph, etc. Additionally you can specify the hyphena-

tion frequency.  

Tabs 

Sets or deletes tabs for a paragraph. 

To add a tab, type in the desired numeric position and tap on Set. 

Bullets 

Adds or removes a bullet to a paragraph. 

Numbering 

Adds or removes a numbering to a paragraph. 

Increase/Decrease Indent 

Only in lists (with bullets or a numbering): Increases/decreases the left indent of a 

paragraph. The list level is adapted accordingly. 

Slide menu 

The Slide menu contains commands for editing slides, including: 

Insert New Slide 

Inserts a new slide after the current one. For that purpose, a dialog opens where 

you can choose the layout of the new slide. 



Duplicate 

Duplicates the current slide. 

Delete 

Deletes the current slide. 

Rename 

Renames the current slide. 

Hide Slide 

Hides the current slide. The slide will still be available for editing, but it won’t be 

shown when the presentation is run. 

Tools menu 

The Tools menu contains additional commands, including: 

Start Show 

Starts the slide show. 

In a running slide show, use the following gestures to navigate: 

Next slide: swipe to the left (or upwards). 

Previous slide: swipe to the right (or downwards). 

Abort show: Tap on the Back button. 

Insert Comment 

Adds a comment to the current slide or the currently selected object. A small box 

will open, allowing you to enter your comment.  



The comment will be displayed as a small yellow rectangle containing your 

initials. If you wish, you can drag the rectangle to any other position. 

A short tap on the rectangle displays the comment. 

A long tap on the rectangle opens a menu with commands for editing or deleting 

the comment. 

Customize Toolbars 

Allows you to customize the program’s toolbars by adding additional icons to 

them. 

Options 

Opens a dialog with all program settings. See section “Overview: Program set-

tings”. 

Help 

Displays the help file. 

Check for Updates 

Checks if a program update is available. 

Note: This command is available (and necessary) only if you have downloaded 

the installation archives for the software directly from the SoftMaker website. If 

the software was installed via the “Google Play Store”, updates will be delivered 

by the store automatically. 

Register 

Allows you to register the software. 

Registered users are entitled to free technical support. Registering is free of 

charge, and there are no obligations to you. 



About 

Displays information on the application (revision number etc.). 

Overview: Toolbars 
This section lists all available toolbars and their icons. 

Hint: When you tap on an icon and hold your finger there for a second, the func-

tion of the respective icon is displayed on the screen. 

For more information on using toolbars in general, see the section “Working with 

toolbars”. 

Standard toolbar (or: main toolbar) 

 

 

Contains the following icons: 

1 Keyboard on/off 

2 File toolbar on/off 

3 Edit toolbar on/off 

4 Format toolbar on/off 

5 Slides toolbar on/off 

6 Change zoom level 

7 Start slide show 

8 Start slide show from current slide (only on tablets) 

9 Open settings dialog (only on tablets) 

10 Open help file 



File toolbar 

 

 

Contains the following icons: 

1 File > New 

2 File > Open 

3 File > Save 

4 File > Save as 

5 File > Export as PDF 

See also: File menu 

Edit toolbar 

 

 

Contains the following icons: 

1 Edit > Select 

2 Edit > Undo 

3 Edit > Redo 

4 Edit > Cut 

5 Edit > Copy 

6 Edit > Paste 

7 Edit > Search 

8 Edit > Go to Slide ... 

See also: Edit menu 



Format toolbar 

  

 

Contains the following icons: 

1 Font face 

2 Font size 

3 Bold/italic 

4 Underline 

5 Format > Character (only on tablets) 

6 Format > Paragraph (only on tablets) 

7 Format > Tabs (only on tablets) 

8 Format > Bullets 

9 Format > Numbering 

See also: Format menu 

Slides toolbar 

 

 

Contains the following icons: 

1 Add new slide 

2 Delete current slide 

3 Previous slide 

4 Go to slide ... 

5 Next slide 

See also: Slide menu 



Overview: Program settings 
The Tools > Options menu command allows you to customize the application.  

Its dialog box contains several tabs, each of them related to a different topic area. 

For example, if you tap on the Files tab, you will be able to make settings that 

control the opening and saving of files. 

Options available: 

General tab 

Spell check 

Here you can choose the language for the spell-checker to use. (If you want to 

disable the spell-checker, choose “None”.) 

See section “Spell checking”. 

Add dictionary 

Downloads and installs an additional dictionary for the spell checker. 

See section “Spell checking”. 

User interface 

Lets you select the language to be used in menus and dialogs.  

User-defined font paths 

Here you can specify paths to supplementary fonts for SoftMaker Presentations. 

To do this, enter the subdirectory in which the font files reside. If you want to 

enter multiple directories, separate them with colons. 

Presentations can then use these fonts in addition to the fonts available to it from 

the operating system.  

Note: Changes to this setting become effective only after the program is restarted. 



OpenGL acceleration 

When this option is enabled, SoftMaker Presentations utilizes a technology called 

“OpenGL” to accelerate screen output. 

Please note that there are devices that have a faulty OpenGL implementation. 

Presentations will usually detect this automatically and turn the OpenGL option 

off.  

On a few devices, screen output is erroneous when this option is enabled. In this 

case you should turn this option off. 

Note: Changes to this setting become effective only after the program is restarted. 

Display scroll handle for fast scrolling 

When this option is enabled, a “handle” is displayed at the rightmost part of the 

screen whenever you swipe up or down (in order to scroll). This handle displays 

your current position within the document. 

Hint: Grabbing this handle with your finger and dragging it upwards or down-

wards allows you to scroll through a large document very fast. 

Show/hide keyboard automatically 

When checked, the on-screen keyboard pops up automatically whenever you are 

given an opportunity to enter text in your document (for example, after you have 

tapped into a placeholder).  

See also section “Entering text”. 

Note: In dialogs, the keyboard will always appear automatically when you tap 

into an input field – no matter if this option is enabled or not. This behavior is 

dictated by the Android system. 



Show tab 

Timings 

When you start a slide show, this option determines if the timings (for transitions 

and animations) defined in the document should be respected or ignored.  

 If you choose the first option, the timings specified in the document will be 

used. (This is the default setting.) 

 If you choose the second option, the timings will be ignored. Instead, the 

show will advance only when you tap on the screen. 

 If you choose the third option, the timings will also be ignored. Instead, the 

show will advance only after the specified amount of seconds. 

Files tab 

Default file format 

Here you can select the file format that SoftMaker Presentations will use by 

default to save newly created documents.  

Create backup files 

If this option is enabled, whenever you save a document, the program will first 

create a backup copy of the last saved version in a file with the name exten-

sion .BAK.  

Autosave documents every ... minutes 

When you enable this option, Presentations automatically makes a backup copy of 

the currently open document in a temporary folder on a periodic basis. You can 

enter a period of 1 to 100 minutes. 

When you exit Presentations in the normal manner, this copy is automatically 

deleted. However, if Presentations is terminated abnormally (e.g. by a program 

crash) while you are working on a document, this copy become available when 



the program is restarted. Presentations recognizes that there has been a failure and 

offers to open the backup copy of the document, if it had been modified but not 

saved just prior to the failure. 

You can then check the document to determine if any of the most recently made 

changes have actually been lost, and then save it using the File > Save command. 

User tab 

User info 

Here you can enter your name and your initials. 

This information will appear in any comments that you add to the document.  
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