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Welcome!
Note: Up until now, the manual contains only basic information on how to operate the software using the
new ribbon interface. More detailed instructions will be added in a later edition.
Tip: A table showing which ribbon command corresponds to each menu command can be found here: Menu
commands and corresponding ribbon commands.
Welcome to Presentations! You have purchased a presentation graphics software package that combines userfriendliness with many powerful features. With Presentations, you can create striking and informative
presentations quickly and effectively.
From two-slide presentations to dynamic multimedia slideshows, Presentations provides simple-to-use tools
that enable you to complete any type of presentation material. Using Presentations, you will be able to present
information in a concise and captivating format, suitable for any audience. You can even leave a self-running
presentation active that can be viewed by anyone without your interaction.

Some features of Presentations
Among the many robust features included in Presentations, some of the key functions you can accomplish
include:
¡ Available for Windows, Mac, Linux, and Android
¡ Well-designed, ergonomic user interface - either with modern "ribbons" or classic menus and toolbars
¡ Combine images, drawings, movies, and sounds in your presentations. Simply insert them from files, or
import your images directly from a scanner.
¡ Animate objects and create slide transitions in numerous styles and variations to captivate your audience.
¡ Create and organize your slide contents efficiently and with ease. Many practical templates are included to
help you find an attractive design for your presentation quickly.
¡ Use a full range of text formatting features which are at your disposal.
¡ Structure your thoughts before and while delivering your presentations using the handy built-in outliner
capability.
¡ Manage even the largest slideshows using one of many tools provided, such as the slide sorter.
¡ Save your presentations in PowerPoint format or export them as images.
¡ Print handout sheets for your audience.
Presentations is in continuing development, and we welcome comments and suggestions from our users. If, in
the course of your work, you encounter a need for a feature that isn't present, or you have other suggestions,
write to us – we want Presentations to measure up to the users' wishes!
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Android version
Presentations is also available for Android devices and contains practically all features of the Windows version.

Technical support
If you have any questions, our technical support team will be glad to assist you. You can reach us in several
ways:

Website
Our website provides program updates, tips and tricks, free downloads, and much more.
Visit us at: www.softmaker.com

Support forums
Feel free to communicate with our technical support team, as well as other users, in our support forums.
You find them at: forum.softmaker.com

Inquiries to our support
If you have a problem with our software, we will gladly help you.
You can post your questions here: www.softmaker.com/en/support-assistant

About this manual
Presentations offers a wide variety of functions and features. Since this may seem intimidating when you begin
to familiarize yourself with the application, this manual is designed to assist you in your learning experience.
As you create your first presentations, you certainly do not need to master all the commands! Instead, with each
unique presentation you build, concentrate only on those features that will help you effectively communicate to
your audience. Over time you can become proficient with the extended functions by reviewing the appropriate
pages in the manual, as needed.
This manual is laid out as follows:
¡ The chapter Installation and program startup covers the installation of Presentations. You also learn how
to start the program.
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¡ The chapter Presentations basics describes the individual components of the software's user interface and
acquaints you with the most important commands. Ideal for beginners!
¡ The chapter The Presentations Tour treats the topic of creating a presentation in tutorial form and
introduces you to the operation of Presentations with some practical examples.
¡ The chapters Working with slides and following are the reference part of the manual. These chapters are
organized by subject, like a reference book, and describe all the functions of the program in detail.
Depending on how you prefer to structure your learning experience, you may wish to read the detailed chapters
addressing the various functions first, or you may prefer to jump right into the hands-on practice exercise in the
The Presentations Tour chapter. Either way, feel free to peruse this manual in any order that is most beneficial
to you.

System requirements
In order to run this software, the following hardware and software is required:

Windows version
¡ Windows 10, Windows 8/8.1, or Windows 7 (32 or 64 bit)

Mac version
¡ macOS or OS X version 10.10 ("Mavericks") or better

Linux version
¡ Any x86 Linux (32 or 64 bit)

Android-Version
¡ Android 5.0 or better
¡ ARM compatible CPU

Installation and program startup
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Installation and program startup
This chapter covers information on installing and starting Presentations. It is divided into the following
sections:
¡ Installing under Windows
¡ Installing under macOS
¡ Installing under Linux
¡ Installing on an Android device
Please go directly to the section which pertains to your operating system.

Installing under Windows
Download
If you obtained the software by download from our website, you will find installation instructions in the e-mail
that you received after purchasing the software.

CD-ROM
If you obtained the software on CD-ROM, please launch the installation program provided in the root folder of
the CD.
Then, follow the installation program's instructions to install the software.

Starting
To start the installed programs, use the Start menu at the lower left corner of the screen. You will find your
SoftMaker Office applications in a sub-folder called SoftMaker Office.

Installing under macOS
You will find information about installing the software in the e-mail that you received after purchasing it.

Installation and program startup
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Error message appears when launching the installation program?
Depending on your system settings, you may receive the following error message when you try to start the
installation program:

This happens when your system's security settings specify that only programs that have been downloaded from
the App Store should be allowed to run.
Clicking on the question mark in the lower left corner of the message reveals how you can launch the
installation program anyway. A help window appears, recommending the following procedure:
1.

Close the error message.

2.

Hold down the Ctrl key and click on the installation program.

3.

A context menu appears. Select the Open command.

4.

A message appears asking if you really want to open this application. Confirm this by clicking on the Open
button.

The installation program will now start.

Starting
After the installation is complete, icons for each of the installed applications will appear in both the Launchpad
and the Dock at the bottom of the screen. To start one of the apps, click on its icon.

Installing under Linux
You will find information about installing the software in the e-mail that you received after purchasing it.
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14

Starting
In most Linux distributions, the installer automatically creates shortcut icons for all SoftMaker Office
applications in the menu. To start any of the applications, click on the corresponding icon.
Alternatively, the following shell scripts are available for launching the programs:
¡ textmaker18 launches TextMaker
¡ planmaker18 launches PlanMaker
¡ presentations18 launches Presentations
You can execute these scripts in a shell, for example.

Installing on an Android device
Purchased in Google Play Store
When you purchase an app using the Google Play Store on your Android device, there is nothing you have to
do: The app will be downloaded and installed automatically, right after you bought it.
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Presentations basics
This chapter gives you a brief description of Presentations' user interface and its most important functions and
concepts. It is divided into the following sections:
¡ The application screen
A brief description of the main elements of Presentations' applications screen
¡ Presentations concepts
Descriptions and tips for components provided by Presentations, such as slides, objects, slide designs,
layouts, color schemes, and text
¡ File operations
Instructions on how to do basic file operations, such as opening, saving, or printing Presentations files
Also, be sure to read the The Presentations Tour chapter, which provides step-by-step instructions on how to
create a sample presentation and enhance it by adding design elements.

The application screen
On the following pages, the individual components of Presentations' user interface are described in detail.
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Presentations' program window (Windows version)

Note: Most of the illustrations in this manual were prepared with the Windows version of Presentations. On
other operating systems, some of the controls have a slightly different appearance, but their modes of
operation are identical.

Title bar
At the top of the application window, you will find the title bar.

The title bar indicates the name of the application and the name of the current document.
If this document contains changes that have not been saved yet, a little asterisk is displayed behind its name.
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Menu bar
The menu bar is found directly under the title bar.

It contains all of Presentations' commands in the form of clearly arranged menus. Click on a menu item to open
a menu and invoke a command.

Context menu
In addition, a menu called context menu is also available.
This menu contains different commands depending on the current situation. For example, when you select some
text and open the context menu, it will offer commands for cutting, copying, or formatting that text.

To open the context menu, you usually first select something in your document and then click on that selection
with the right mouse button.
Android: In the Android version, you can also open the context menu with your finger: Just tap on the screen and
hold your finger there for about a second.

Standard toolbar
The Standard toolbar is shown below the menu bar. It contains icons for the most commonly used commands.

Toolbars, such as the Standard toolbar, allow fast access to a program's functions. Each icon represents a
specific command. If you click on it, the corresponding command is invoked.
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Tip: If you point the mouse cursor at an icon (without clicking) and hold it there, a text box called a "tooltip"
is shown. The tooltip describes the icon's function.
There are additional toolbars in Presentations that you can turn on and off as you choose. To do this, either
invoke the menu command View > Toolbars or click with the right mouse button on one of the displayed
toolbars. A menu appears, from which you can select toolbars that you would like displayed.
Customizing toolbars: You can customize the built-in toolbars to your liking and even create your own toolbars.
For more information, refer to the Customizing toolbars section.

Formatting toolbar
The Formatting toolbar, which appears beneath the Standard toolbar, allows you to format text by choosing the
desired font and style, such as bold, italics, underline, etc.

If you select a section of text beforehand, formatting changes affect only the selected text. Otherwise, the text
that you subsequently type in is affected.
To choose, for example, a different font, click on the little arrow to the right of the font name to open a list, and
then select a font.
Other icons in the Formatting toolbar are switches that you can turn on and off by clicking, for example, the B
for bold.

Object toolbar
The Object toolbar is located below the Formatting toolbar.

This toolbar contains icons for inserting objects in your presentation.
You can read more about objects and how to use them in the section Working with objects.

Ribbon
If you have selected in the settings that you would prefer to use a ribbon interface instead of classic menus and
toolbars, the uppermost area of the program window will look like this on your device:
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The ribbon and the Quick Access Toolbar (at the bottom)

Ribbons are a modern type of user interface supposed to replace menus and toolbars (by combining them) in
order to simplify the handling of the software.
As you can see, the ribbon has several tabs that are displayed at its top (File, Home, Insert, etc.). You can
switch between them with the click of a mouse. Each tab contains icons for a specific topic.
Tip: You can also switch between the ribbon tab using the keyboard: Use Ctrl+F12 to move to the next tab
and Ctrl+Shift+F12 to the previous tab.
The Quick Access Toolbar is displayed below the ribbon. It provides a selection of the most frequently used
commands.
Note: Up until now, the manual contains only basic information on how to operate the software using the
ribbon. More detailed instructions will be added in a later edition.
Tip 1: A table showing which ribbon command corresponds to each menu command can be found here:
Menu commands and corresponding ribbon commands.
Tip 2: You can access the classic menu also from the ribbon: Simply click on the
Access Toolbar to open it.

icon in the Quick

Tip 3: You can switch the user interface between ribbon and classic menus and toolbars at any time. To do
this, invoke the menu command Tools > Options (or, in the ribbon, the command File > Options). In the
dialog, switch to the Appearance tab and click on the User Interface button. A dialog box appears in which
you can select the type of user interface you prefer.

Document tabs
A bar with document tabs can be found below the toolbars or the ribbon. It displays one tab for each open
document.

The document tabs bar

The following actions can be performed here:
¡ To make a document become the active document, click on its tab with the left mouse button. This allows
you to switch between the currently open documents quickly.
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¡ To close a document, click on its tab with the middle mouse button. (Alternatively, left-click on the x icon
displayed on the right of the tab).
Documents can also be opened in a new program window if desired. For details on working with multiple
documents at the same time, see the chapter Working with multiple documents.

Document
The document itself takes up the largest area of the program window.

A slide with mini sorter (on the left) and sidebar (on the right)

The workspace for editing a document consists of the following components:

Slide
The current slide is displayed in the center area.

Mini sorter (or mini outliner)
To the left of the slide, a pane that contains small previews of all slides in the presentation is shown. This pane
is called the mini sorter. It allows you to move, duplicate, delete, and otherwise manipulate the slides of your
presentation.
For more information, see the section Working with the mini sorter.
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You can also display the mini outliner in place of the mini sorter, by clicking on the tab titled "Outline" on the
top of the mini sorter. It shows an outline of the entire text on the slides. Clicking on the "Slides" tab switches
back to the mini sorter.
For more information, see the section Working with the mini outliner.

Sidebar
The pane displayed to the right of the slide, called sidebar, is a very useful tool:
It can be used to display, for example, a list of all slide layouts available. When you click on one of its entries,
the current slide changes its layout immediately.
The icons in the small toolbar displayed on the top of the sidebar let you choose what to display in the sidebar
(slide layouts, color schemes, object animations, etc.)
The sidebar can be switched on and off anytime by choosing the View > Sidebar menu command. A submenu
opens where you can change the position of the sidebar, or hide the sidebar.
For more information on the sidebar, see the section Using the sidebar.

Status bar
The Status bar is found at the bottom of the program window.
Hint: If you do not see the status bar, you have to change the settings as described in the section Preferences,
Appearance tab.

When you point to an icon or other control in the user interface with your mouse, a short explanation of its
function is displayed in the status bar.
Apart from that, the following information is provided in the status bar (from left to right):
Example

Explanation

Picture1 selected

On the left, various information is displayed. For example, when you select an object, its name
is shown there. When you move or resize the object, its position and size is displayed.

Slide 2 of 3

Shows which slide of the presentation is currently being displayed. In this example, the second
slide in a presentation consisting of a total of three slides is being displayed.

Slide2

Shows the name of the slide (or the slide number if a name has not been assigned to the slide).

Ins

Shows whether Insert Mode (Ins) or Overwrite Mode (Ovr) is active.
Ins: Insert mode is active – newly entered text will be inserted into existing text.
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Ovr: Overwrite mode is active – newly entered text will be written over existing text.
The default setting is Ins. You can switch between these two modes with the Ins key.

The icons to the right of these controls allow you to switch between the different view modes quickly.

From left to right, these icons represent the following functions:
¡ View slide
¡ View slide sorter
¡ View outline
¡ View notes
¡ Start slide show
Additionally, a zoom slider can be found in the status bar:

To change the zoom level, either drag the slider with your mouse, or click on the minus or plus icon. (See also
section Changing the zoom level)

Presentations concepts
This section provides detailed information about presentation graphics software in general, as well as basic
concepts regarding Presentations.
It describes the essential elements of each presentation, listed as follows:
¡ Slides: The "pages" of a presentation.
¡ Objects: Items, such as images or tables that you add to your presentation.
¡ Slide designs: Reusable, predefined designs that provide colorful, organized templates to simplify creating
attractive, consistent looking slides.
¡ Slide layouts: Reusable slide layout schemes that have predefined areas for text and other objects. You can
easily apply these layouts to the slides of your presentation as well as new slides.
¡ Color schemes: Reusable, predefined sets of matching colors that instantly change the colors to your
presentation by simply selecting a scheme.
¡ Text: Working with text will be our topic in the last section.
Each of these elements is described in detail in the sections that follow.
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Slides
Do you recall those bulky "overhead projectors" from your classroom or from business conference rooms? You
placed a transparency sheet with text and images on them, and the overhead projected the image on the wall.
The modern-day equivalent of a transparency sheet is a single slide of your presentation powered by
presentation software running on a PC, laptop, or mobile device. Each presentation slide can be viewed directly
on the display or projected on the wall using a video projector.
In more abstract terms, a slide in Presentations is a page on which you create drawings, place images, enter text,
etc. The purpose of the slides is to organize your presentation topics and provide a visual aid to your audience
to help them understand your message.
With software like Presentations, you no longer have to worry about the cumbersome task of maintaining
transparency sheets and keeping them in order. Instead, the software manages your presentation file, which
includes all of your presentation slides in the order which you specified. It also makes it easy to jump to a
specific slide at any time as you deliver your presentation. This is especially useful when someone in your
audience asks a question, and you need to use a particular slide to help make a point.
Furthermore, Presentations minimizes the laborious aspect of creating attractive slides by providing many
automatic design functions, such as slide layouts, color schemes, and slide transitions. You will learn more
about these features soon.
To begin to understand the purpose of slides and the mechanics of creating slides, the sections below provide
introductory information and also refer to more detailed chapters. Feel free to peruse the high level and detailed
sections in the order that best suits your needs.

Building slides
The image below depicts an empty slide which is displayed when you launch Presentations.
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When you open or create a presentation, you can add new slides or edit any existing slides within the
presentation using the document window shown above.
By default, all slides follow a basic slide layout. The slide layout defines the underlying structure for the slide,
offering distinct areas for you to fill with text or images.
These areas, called placeholders, are enclosed by dashed lines and display a text like "Click to add title" in the
center. To edit the contents of such placeholders, click inside them and type just as you would if you were using
a word processing application – or click on one of the object icons in the center to fill the placeholder with an
object instead of text. For more information on slide layouts, refer to the section entitled Changing the slide
layout.
Take advantage of the many predefined options provided by Presentations that let you change the appearance
your entire presentation with the push of a button. For example, you can add a consistent appearance across all
of your slides in a presentation by using slide designs. For more information on slide designs, refer to the
section entitled Changing the slide design.
You can also add interesting effects to make your presentation more visually appealing. For example, a slide
transition allows you to move from one slide to another using transition effects, such as cut-aways, fade-ins, or
fade-outs. You can even customize these effects by changing the timing, trigger event, and adding sound
effects. For more information on transitions, refer to the section entitled Adding slide transitions.
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Objects
Every slide you create is a "container" for the objects you place on them. Though they may sound abstract,
objects are simply Presentations' way of keeping track of the information you add to your presentation. A
commonly used object is a text frame. Images and tables are also objects that you may add to your presentation.
Specifically, the types of objects that Presentations supports include:
¡ Placeholders (as described in the previous section)
¡ Text frames
¡ Tables
¡ Pictures
¡ Charts
¡ OLE objects (available only under Windows)
¡ Drawings (lines, rectangles, and circles, for example)
¡ AutoShapes (complex shapes such as arrows, "smileys", banners, and buttons)
¡ TextArt objects (fancy text effects similar to Microsoft WordArt)
¡ Media objects (movies and sounds)*
* Movies can be inserted and played only under Windows.
Sounds only under Windows and Android.

When creating a slide, you simply fill out objects or add new objects that you need to convey information to
your audience.
Most slides will already contain one or more prepared placeholders for either entering text or inserting a picture
to emphasize your point. However, you can always add additional objects – for example, to offer variety to your
audience, helping to draw their attention to your topic.
Tip: While it can be tempting to make your presentation flashy using many different objects, you certainly
do not want to lose your audience by overwhelming them with too much information.

Adding objects
In order to add objects to your presentation, you can go to the Object menu in the menu bar and select the
desired object, or you can click on the desired object in the object toolbar displayed above the document.
For example, to add a picture, choose the Object > New picture frame menu command. The object will either
be inserted immediately or a dialog appears that asks you for more information. For example, when you insert a
picture object, you will be prompted to choose the picture file to use.
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Editing objects
Once the object is in place, you can change its position and size. To change the position, click on the object to
select it, then drag it to the desired position. To change its size drag one of the round handles that appear around
the object.
There are certain characteristics that can be changed for objects, including border lines, fill color, etc. To
modify the attributes of an object, select the object (by clicking on it) and choose the Object > Properties
menu command from the menu bar. This will bring up the properties dialog for that object.
Deleting an object is similar to deleting text. Simply select the object you want to delete, and hit the delete key.
You can read more about objects and how to use them in the Working with objects chapter.

Slide designs
Thanks to Presentations, you do not need to have a graphics design degree to create attractive presentations.
Instead, many pre-created slide designs are provided, alleviating the tedious task of creating presentations from
scratch.
When you want to begin a new presentation, you can simply choose a slide design from Presentations' design
gallery, and the software automatically sets up the design of the slides for you.
If you later decide that you want to switch to a different design, you can select another slide design from the
design gallery, and the entire set of slides will automatically change to the new design.
Here is an example. Below you see the same presentation twice, with two different slide designs applied to it:
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Slide design "Orange"

As you can see, the two slide designs are significantly different in appearance, yet changing from one design to
the other is virtually effortless since you only need to select a different one.
Slide designs define the following elements of your slides:
¡ The placement of placeholders on the slide
¡ The colors and color schemes (color schemes are sets of matching colors)
¡ The typefaces and text styles of headings and regular text
¡ The background (color, gradient fill, a picture, etc.)
¡ The transitions between slides and the animation of objects
Slide designs can be accessed by using the Slide > Slide design menu command. For more information, refer to
the Changing the slide design section.

Slide layouts
A slide layout is a template that contains certain rectangular areas displayed with dashed borders. These areas
are called placeholders. Placeholders are supposed to contain either titles, subtitles, text or objects.
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A title placeholder

When empty, placeholders contain text that tells you what to do: title placeholders, for example, ask you to
"Click to add title". When you click inside the placeholder, this request disappears and a text cursor appears so
you can immediately begin to enter text.
Apart from a title placeholder, which can be used to enter text only, most layouts also contain one or more
placeholders that are generic and that can contain either text or an object (table, picture, chart, media object, or
OLE object).

A generic placeholder

Such generic placeholders contain the request "Click to add text" at the top and four icons in the center. To add
text, simply click inside the placeholder (outside the central icons). The icons and the request disappear and you
can begin to enter text. To add one of the mentioned objects instead of text, click on one of the icons in the
center. Depending on the chosen object type, different dialogs appear telling you how to proceed.
Detailed information about how to use placeholders can be found in the section entitled Placeholders.

Changing the slide layout
Presentations provides various predefined slide layouts with different numbers, sizes, and arrangement of
placeholders, so you will certainly find one for each slide that fulfills your needs.
To change the layout of a slide, use the Slide > Slide layout menu command. The following dialog displays the
layout repertory with schematic pictures that indicate how the placeholders will be arranged on the slide.
Simply choose the desired layout and click Apply.
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The slide layout dialog

For more information on using slide layouts, see the section Changing the slide layout.

Color schemes
A color scheme is a predefined set of matching colors for different parts of your presentation, such as
background, title, text and lines, hyperlinks, or fill regions.
The color scheme concept lets you easily switch the whole color set of a presentation, without the need to
individually change the color of any component of the presentation.
Each slide design that comes with Presentations provides several predefined color schemes. Simply invoke the
menu command Slide > Color scheme, choose the one to your liking, and apply it with just one mouse click.
Two examples of color schemes are provided in the screen images that follow.
For detailed information about the color scheme concept, see the section entitled Using slide color schemes and
backgrounds.
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The same presentation after applying a different color scheme

Text
To enter text in a placeholder (as described in the Slide layouts section), simply click inside the placeholder and
start typing.
You can also add more text in addition to the predefined placeholders. To do this, you need to insert a text
frame, as follows:
1.

Invoke the Object > New text frame menu command.

2.

The text frame is inserted.
In case you want to modify its position or size, do the following:
Important: To change the position, click on the border of the text frame and then (while still holding the
mouse button down) drag the frame to the desired position.
To adjust its size, drag on one of the round handles surrounding the frame.
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Selecting text
Before you execute a command you can, in some cases, select a segment of text to which you want the
command to apply. The command is then performed only on the selected text.
To select text, proceed as follows:
¡ Windows, Mac, and Linux
Here you can select text just like in a word processing application:
Press and hold the left mouse button while you drag the mouse cursor over the text to be selected – or use
the arrow keys while holding down the Shiftñ key.
¡ Android
In the Android version, on the other hand, proceed as follows:
Select the word that you want to use as the starting point of the selection by double-tapping on it. Large
"handles" will appear before and after the word to indicate that the word is now selected.

These two handles represent start and end of the selection. They allow you to extend the selection easily:
Simply drag these handles to the desired positions.

Formatting text
Text in a placeholder or in a text frame can be formatted just like in a word processor. To specify the desired
format, use the Format > Character menu command (for typeface, font size, boldface, etc.) or the Format >
Paragraph menu command (for indents, tabs, etc.).
Character formatting options that you select will then be applied to the text that you enter afterwards. You can
also modify character formatting of text that has previously been entered by selecting the desired text, invoking
the Format > Character menu command and making the desired changes.
Paragraph formatting options that you select will be applied immediately to the paragraph that contains the text
cursor or, if you have selected some paragraphs of text, to the selected paragraphs.
For more information on this subject, see section Working with text.

File operations
In this section, you will find a description of Presentations' basic file operations, such as opening, saving, or
printing Presentations files.
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Beginning a new presentation
To begin a new presentation, invoke the menu command File > New.

A dialog appears in which you can select the slide design for the new presentation. The new presentation, using
the template you selected, will be displayed. You can now start building your presentation by adding your text
and objects to each slide.

"New program window" option
The New program window checkbox in this dialog has the following meaning: If it is switched on, the new
document will be opened in a new program window. If it is switched off, the new document will appear in the
existing window with an additional tab. (Note: This option is not available in the Android version.)

"Load from file" button
If you have external templates that you want to use instead of the pre-defined designs, click on the Load from
file button. A dialog will appear, allowing you to select the desired template.
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Opening a presentation
To open an existing presentation, use the File > Open menu command.
A dialog box appears that can look, for example, as follows:

The most recently accessed folder will display with all existing documents listed (based on the listed file types).
To choose the file to be opened, type its name in manually or simply select a file from the list.

"New program window" option
The New program window checkbox in this dialog has the following meaning: If it is switched on, the new
document will be opened in a new program window. If it is switched off, the new document will appear in the
existing window. (Note: This option is not available in the Android version.)
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Previewing a document
When the Preview option is activated, a little box displaying a preview of the currently selected document is
displayed alongside the dialog.

Opening other file formats
In addition to opening files created in Presentations' default file format, you can also open files created within
other presentation software, such as Microsoft PowerPoint. To open a file from another application, choose the
format of the file you want to open from the file types list box. This will display all matches to that software's
file extensions in the dialog.
You will find more information about this in chapter Working with other file formats.

Using Quick Paths
With the Quick Path button, you can create quick paths in order to quickly move to a specified folder when
opening or saving files. This allows you to create a list of your most frequently used folders, permitting much
faster navigation.
You will find more information about this in section Quick paths.

Using the File manager
The File manager button opens the integrated file manager. This shows a list of your presentations, and allows
you to open, print, view, or delete them, as well as perform searches.
You will find more information about this in section The file manager.

Using the list of recently opened files
Tip: At the bottom of the File menu you will find a list of recently opened files. Simply click on one of these
files to open it again.

Saving a presentation
When you are working on a presentation, it is good practice to save it frequently.
You can use the File > Save menu command to save the document in the active window under its current
filename. If the document does not yet have a name, Presentations automatically asks you to supply a name by
opening the Save as dialog box.
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Saving under a different name or in a different place
To save a presentation under a new name or location on your computer, use the menu command File > Save as.
This saves your document too, but you can first give it another name or select another folder in which to save it.

Saving in a different file format
With the File > Save as menu command, you can also save a presentation in another file format. To do so,
simply choose the desired format from the Save as type list before clicking the Save button. See also chapter
Working with other file formats.

Saving all open presentations
If you have multiple documents open at the same time, you can use the command File > Save all to save all
presentations open in all the windows. Presentations checks which of the documents have been altered since the
last save and saves only those that have been changed.

Printing a presentation
To print the active document, choose the File > Print menu command.
A dialog box appears, in which you can specify the slides and the number of copies to be printed. By default,
one copy of the entire document is printed.
For more information on outputting documents (printing, e-mailing, etc.), see the chapter Outputting
presentations.
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The Presentations Tour
Welcome to the Presentations Tour!
On the next few pages, we will introduce you to some of Presentations' most important functions using practical
examples.
We will create a small portion of a presentation for "Escher & Sons Architects". Specifically, you will create a
title slide and two content slides providing a small portion of presentation material as part of a proposed
solution for building a new municipal court building.
Our tour will cover the following topics:
¡ Entering text
¡ When something goes wrong...
¡ Applying another slide design
¡ Inserting a new slide
¡ Adding an image
¡ Applying another color scheme
¡ Creating a bulleted list
¡ Inserting a table
¡ Applying transitions
¡ Applying object animations
¡ Saving the presentation
¡ Running the slide show
Note: When working through the exercises, do not be afraid to experiment with new commands as you get
acquainted with them! There is no harm done if you make a mistake. The final result of the exercises is not
intended to provide a full presentation. Rather, you will create only a few sample slides to give you hands-on
practice with some of the features that Presentations offers.

Entering text
To begin the exercises, first create a new presentation by choosing the File > New menu command, and in the
dialog that appears, click the OK button to use the default design. You will learn how to use other designs later.
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Next, you will need to provide a title for your presentation. Click the area that says "Click to add title" and type
"Escher & Sons Project Proposal". (If you wish, you can insert a line-break after "Escher & Sons" by hitting the
Enter ¿ key .)
The default layout also includes space for a subtitle, so click on the area that says "Click to add subtitle", and
type "Proposal to build a new municipal court building". You may, of course, enter any text you wish. The main
goal is to familiarize yourself with the software.
If you have followed the example thus far, your presentation should look like this:

The title slide

Note: The illustrations in this manual were prepared, for the most part, with the Windows version of
Presentations. On other operating systems, some of the controls have a slightly different appearance, but
their modes of operation are identical.

When something goes wrong...
Presentations is very forgiving, as it allows you to reverse the most recently completed changes with the Edit >
Undo menu command. For example, if you delete some text and then realize you want the text back, all you
need to do is invoke Edit > Undo to reverse the deletion.
This works not only with text deletions, but also with practically any type of change you make in a document.
You can, for example, undo an insertion of an object.
The Undo command can be applied repeatedly. For example, you can invoke it five times to reverse the last
five changes.
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Redoing undone actions
There is also an opposite to the Undo command: the menu command Edit > Redo. It restores the effect of your
most recently undone action.
Thus, you can freely experiment with all of the options without having to worry about changing your mind!

Applying another slide design
The title slide you created using the default design (pure white without any graphical elements) is plain in
appearance, but it can be dramatically improved simply by applying a different slide design. In one step, you
can change the background as well as the formatting of the placeholders and their contents.
To do this, select Slide > Slide design from the menu. Choose a slide design that appeals to you, and click on
Apply to all. In the example below, the "City" slide design was applied:

Title slide after applying the design "City"

You have now created the title slide of your first presentation. With this in place, you can add more slides with
the information that you want to present. In subsequent sections, you will be provided with several functions
that can be used to attract attention to your presentation and control the visual appearance of your content. For
example, you can use text and paragraph formatting, apply animations and transitions, create bulleted lists, and
insert pictures.
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Inserting a new slide
There are three ways you can insert a new slide: either right-click in mini sorter to the left of the slide window
and choose Insert new slide from the context menu.
Or, issue the command Slide > Insert new slide from the menu bar.
Either option results in displaying the following dialog:

There are many layouts available to cater to whatever your needs may be. For the current exercise, you will be
placing a picture next to a block of text on your slide, so you will need the slide layout with a title and two
content placeholders side by side (one for the picture and one for the text). The layout called "Title and two
contents" perfectly suits our needs. Choose this layout now.
As soon as you confirm, the new slide is immediately created and displayed on the screen.
Note: You can later choose a different slide layout for a slide at any time by selecting the Slide > Slide layout
menu command. For detailed information on slide layouts, see the section Changing the slide layout.
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Adding an image
In this example, we are creating a presentation that outlines a proposal to build a new building. Our new slide
will provide bullet points that list the key components that must be considered in determining a design for the
new building.
First, click in the title placeholder area at the top of the slide and type the title, "Key Building Considerations".
Next, let's add an image of the proposed new building.
To insert an image, click the respective icon (second from left) in the center of the left placeholder. A dialog
appears where you can browse and preview images and then select the image to insert.
For your practice presentation, an image file called court_new.jpg has been provided. You can find it in the
folder containing SoftMaker's example documents. To locate this folder, proceed as follows:
¡ Under Windows, navigate to your Documents folder. There, go to the folder SoftMaker\Samples.
¡ Under macOS or Linux, navigate to your home folder. There, go to the folder SoftMaker/Samples.
¡ On an Android device, go to the folder SoftMaker/Samples on your SD card.
Navigate to the corresponding folder in the dialog, locate the file court_new.jpg, click on its file name and
confirm. Your selected image should now be embedded in the slide.
By default, the image is sized to fit into the placeholder on the slide layout. If you would like to resize the
image, drag one of its borders or one of the corners to expand or shrink the image in two dimensions at once.
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Copyright Notice for the picture: Permission is granted to copy, distribute and/or modify this image under the terms of the GNU Free Documentation
License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no BackCover Texts. You can find a copy of the license at http://www.gnu.org/copyleft/fdl.html.

Applying another color scheme
Once you have chosen a slide design that best suits the contents of your presentation, you can probably even
improve it by changing the colors of different elements, such as the text and title color, and the background
color. In our example, you can see that the green colors of the "City" design don't match the colors of the
inserted image, so we need to change the colors.
Presentations provides a simple method of instantly changing colors by using predefined color schemes that can
be applied to entire presentations at once. Each slide design already includes its own set of matching color
schemes.
To apply a different color scheme, select the menu command Slide > Color scheme. You can choose from the
provided color schemes and preview them before actually applying one (make sure the preview box is checked).
After deciding which color scheme you want to use, simply click on Apply to all, and the colors change
accordingly for the entire presentation. In our example, we choose the scheme with the light gray background
and blue element colors (second from left in the second row of the Additional Schemes area).
The presentation takes on a completely different look and the colors of the design now match the colors of the
inserted image:
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Creating a bulleted list
In your practice presentation, you will be listing a few considerations about building the new building. A
bulleted list would fit this need perfectly. The slide layout is already set up for a bulleted list, so you need only
click in the right side area where it says "Click to add text".
When you do this and then begin typing, that text builds the first item in the bulleted list. To begin the next
item, press the Enter ¿ key, and begin typing the next bulleted item. Here are the items to type in your practice
presentation:
¡ Building materials
¡ Roofing materials
¡ Electrical wiring
¡ Plumbing
¡ Interior options
Once you have built the bulleted list, you can now change its formatting.

Formatting the bulleted list
Now we'd like to emphasize the list items a bit. For this purpose we will change the font style to bold as well as
the bullets and their size.
First, to change all items at once, select the entire list by clicking on one of the list items and then invoking the
Edit > Select All menu command.
Then, click in the "Bold" icon

in the formatting toolbar to change the font style of the text items to bold.

Finally, we will change the bullets themselves. To do this, select the entire list again, as described above, and
invoke the menu command Format > Bullets and numbering to open the Bullet dialog.
The following dialog will open:
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The Bullets and numbering dialog

You can see two groups of bullet types: Default and Custom. The custom bullets can be chosen from all
installed fonts by clicking on the Change button.
In this presentation, we will choose the filled diamond from the Default bullets and change the size to 36 (from
the Size selection list). We then click the OK button to apply the new bullet type.

The filled diamond option is the third from the left

Here is a screen print depicting how the second slide of your practice presentation should now appear:

The Presentations Tour

46

Second slide, featuring a bulleted list of considerations

Inserting a table
To end the presentation, add a third slide detailing the proposed project timeline as a table. First, insert a new
slide (using the Slide > Insert new slide menu command) and choose the layout with a title placeholder and
just one big content placeholder. It is called "Title and content". Choose it and confirm.
As a title, type "Proposed Timeline" into the title placeholder.
Next, let's create and insert a table. It should consist of five rows and two columns. Proceed as follows:
1.

Click on the table icon in the placeholder (the one on the very left).

2.

Set the number of rows to 5, columns to 2.

3.

Confirm with OK.

The placeholder is now replaced by the desired table.
Now enter the following date information into the left column and the corresponding action into the right
column. You can jump from one table cell to the next using the Tab key:
01/2008 – 07/2008

Planning and Preparation

07/2008

Groundbreaking

07/2008 – 07/2009

Processing

The Presentations Tour

07/2009 – 12/2009

Inspection and Acceptance

01/2010

Grand Opening
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Finally, we'd like to adapt the column width and align the text a bit:

Changing the column width
Since not every text entry in the right column fits into one line, we should increase the width of the column a
bit. To do this, move the mouse cursor over the vertical borderline between the two table columns. When the
cursor turns into a double arrow, press and hold the left mouse button in order to drag the borderline a bit to the
left.

Aligning text in table cells
The text in our table looks like it was "sticking" at the top borderline of the table cells. It might be a good idea
to center the text entries vertically.
The table should still be selected from the last action. If it is not, select the table again – for example, by
invoking the command Object > Table > Select Table from the main menu.
Then do the following steps:
1.

Invoke the menu command Object > Table > Cell properties.

2.

Switch to the Format tab (if necessary).

3.

Change the Vertical alignment from Top to Centered.

4.

Confirm with OK.

Your final slide will look like this:
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For complete information on working with tables, see the Tables section.

Applying transitions
In the sections above, you have created three simple slides and you have filled them with content by using
different methods. Now we are going to jazz up the presentation a bit by applying visual effects. We start with
the slide transition.
Slide transitions are effects that occur as you progress from one slide to the next. Presentations offers a number
of different transition effects to help you design a captivating presentation.
Transitions can be applied either to all slides in a presentation or to all selected slides. In our example, we will
apply a transition to all of our slides. Do the following steps:
1.

Invoke the menu command Slide > Slide transition.
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2.

Select, for example, the Diagonal effect and To Right and Bottom variant.

3.

If you want, you can also change the Speed of the transition depending on which speed you prefer as you
watch the preview.

4.

Confirm with Apply to all.

The slide transition has now been applied to all slides in the presentation.
Notice that, in the mini sorter, there is now an icon above each slide on the far left. It indicates that the
corresponding slide uses a slide transition. Click on this icon to view the transition on the thumbnail images.
For more information on slide transitions see the section Adding slide transitions.

Applying object animations
Animations provide movement among objects on a slide or a single object. Animations help capture the
attention of your audience and help you emphasize the key points during your presentation.
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Object animations
There are three main types of animations: appear, emphasize, and disappear:
¡ An example of an appear animation is to have an object "fly in" when a slide is first displayed.
¡ You might apply an emphasize animation on an object that you want to stand out; for example, you could
have the object change color or have it grow.
¡ A disappear animation might be a good choice if you want to impact your audience as you finish displaying
a certain slide; for example, you could have an object flash or be magnified before it disappears.
Each type has multiple categories. There are a large number and wide variety of effects provided within each
category.
For this exercise, feel free to play with various animations. Presentations lets you preview the animation effects,
giving you a chance to consider how one looks before actually applying it. You can also follow the example
below to create a few animations on the example presentation.
First, select the second slide by clicking it in the mini sorter and apply an object animation to the picture. To do
so, right-click anywhere on the picture of the building and choose the command Animations in the appearing
context menu. Then, in the Animations dialog, click on the Add button. You will now see the types, categories,
and effects as follows:

Check the Preview option and click on any of the effects just to see how they look on the slide. For the
exercise, go ahead and select Appear as the animation type, Transformations as the category, and select the
Faded Zoom effect. Click on Add to add this effect. You will now see the description of the animation effect
you selected in the list box for "Main Sequence" in the Animations dialog. Click on Close to close the dialog.
Now click on the small icon at the top left of the slide in the mini sorter and notice that you first see a miniature
preview of the transition you have applied, followed by a preview of your object animation. This animation
adds emphasis to the picture, and provides an effective way to introduce the new building to the audience.
In the Presentations Tour we have intentionally chosen a simple animation example just to introduce the
feature. Animations can be varied and combined in various ways using many different options. You will find
detailed information about this topic in the chapter Animations.
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Object animations
Hint: In addition to object animations that apply to single objects, Presentations also provides animation
schemes so that effects can be applied to every object on a slide or even every slide in a presentation. If you
want to learn more, see the section Slide animation schemes.

Saving the presentation
To save your presentation, use the menu command File > Save.
When you issue the save command for the first time for a document, you are presented with the Save as dialog
box. You can then name the document and save it either in the default folder or specify a different folder, if
desired. For your practice presentation, enter "practice" in the File name box and click OK to confirm.
Presentations will save the file under the specified name and automatically append the extension .prdx. Thus,
the full filename in this example is practice.prdx.

Running the slide show
Now that you have built a basic presentation, you are ready to run your slide show. To do this, use the menu
command Show > Start show or press the F5 key.
Your presentation will be displayed full-screen, slide for slide, from start to finish. To advance from one slide
to the next, you can either press the space bar or click the left mouse button. Also, if you click the right mouse
button, a context menu displays offering you multiple options for navigation, or an option to end the
presentation.
Android: In the Android version, you can also open the context menu with your finger: Just tap on the screen and
hold your finger there for about a second.
For more information about running slide shows, see the chapter Showing a presentation.

Finished!
Our Presentations Tour ends here. You now know many of the program's basic functions and you should take
some time at this point to investigate them further.
The rest of the manual includes detailed information about working with slides and masters, working with text
and objects, and working with additional functionalities, such as language tools or file management.
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Working with slides
The purpose of a slide is to provide a visual aid that will complement each topic as you deliver a presentation.
This helps your audience grasp the meaning that you are communicating as you speak. It is important that you
consider who will be in the audience, and design your slides to suit the group. Presentations provides many
features that allow you to build slides that will appeal to your audience and help you effectively convey your
message.
In a given presentation, you may want your slides to be flashy, or you may decide that, based on the audience,
the slides need to be simple, concise and streamlined. Presentations provides tools to help you create slides that
meet such diverse needs.
A slide begins as a blank slate that you can either build upon from scratch or you can take advantage of the
many different predefined slide designs that Presentations offers. You can be as creative as you like, but you
can also benefit from the predefined designs, color schemes, and slide layouts that allow you to simply pick and
choose without having to do all of the work.
This chapter will help you understand how to work with your slides so that you can build each of your
presentations to best suit a given situation. Specifically, details about the following functions will be covered:
¡ Creating a new presentation
¡ Adding a new slide
¡ Inserting slides from other presentations
¡ Navigating between slides
¡ Working with the mini sorter
¡ Working with the mini outliner
¡ Using the large slide sorter and outliner
¡ Changing the order of slides
¡ Deleting a slide
¡ Copying, cutting, and pasting slides
¡ Duplicating a slide
¡ Renaming a slide
¡ Resetting a slide
¡ Hiding a slide
¡ Changing the slide design
¡ Changing the slide layout
¡ Creating headers and footers
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¡ Changing the orientation of slides
¡ Inserting a summary slide
¡ Using slide color schemes and backgrounds
¡ Adding slide transitions
¡ Adding object animation
¡ Using the sidebar
¡ Adding notes
¡ Printing handouts

Creating a new presentation
As you create new presentations, each presentation is saved as a separate file. You can open more than one
presentation at a time and even work on multiple presentations simultaneously, if you wish. For example, you
can copy and paste information from one presentation to another.
You can create a new presentation by using the menu command File > New or by clicking on the New
Document icon (which looks like a piece of paper) at the very left of the Standard toolbar.
Either action will open the following dialog:
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This dialog displays a list of all available slide designs provided with Presentations. When you have chosen the
desired design, click on the OK button. Presentations will create your new presentation.
For more information on slide designs, see the section Changing the slide design.
Note: If there are any custom templates available (for example, presentations that have been saved in the
"Presentations template" file format), click the Load Template button and navigate to the file you want to use.

Adding a new slide
You can add a slide to an existing presentation by choosing the Slide > Insert new slide command from the
menu.
A dialog will then be displayed, listing a variety of layouts from which to choose, as follows:

The thumbnails in this dialog show how the placeholders will be arranged on the new slide. To choose a slide
layout, click on the one you want to select, and then click on the OK button. A new slide with this layout will
be inserted after the current slide.
More information on slide layouts is available in the section Changing the slide layout.
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Inserting slides from other presentations
Presentations gives you several methods with which to copy slides from one presentation into the current
presentation. One option is to open both presentations and use the copy-and-paste approach, but Presentations
also has two faster options for importing slides from another presentation. These options import all of the slides
from the other presentation in just one step.
To use the import slide options, position your cursor at the point within your presentation where you want to
insert the slides, and either use the Insert > Slides from presentation or the Insert > Slides from outline
menu command.
Note that the only difference between Slides from presentation and Slides from outline is that the former
defaults to presentation file types (Presentations file, PowerPoint file, etc.) and the letter defaults to
presentation outline (RTF) file types. Otherwise, the two options are identical.
Invoking either command will display a dialog. Use it to navigate to the file or outline you want to import, and
click OK. The entire contents of the selected file will be inserted at the selected position within the current
presentation.

Navigating between slides
To navigate between the slides of a presentation, use the following keys:
Key

Function

PgUp

Jump to the previous slide

PgDn

Jump to the next slide

Ctrl+Home

Jump to the first slide

Ctrl+End

Jump to the last slide

Using the "Go to slide" command
To jump to a specific slide, use the Edit > Go to slide menu command.
A dialog containing a list of all slides in the current document is displayed. When you select a slide and confirm
with OK, the program jumps to the corresponding slide.
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Using the mini sorter
You can also use the mini sorter to navigate between the slides of a presentation. The mini sorter is a side pane
displayed left of the current slide. It shows thumbnail images of all slides. To jump to one of these slides,
simply click on its thumbnail in the mini sorter.
For more information on the mini sorter, see the next section.

Working with the mini sorter
The mini sorter displays thumbnail images of all slides in a presentation and allows you to perform various
functions, such as rearranging the order of slides, adding and deleting slides, and determining how transitions
will look when moving through the presentation from slide to slide.
By default, the mini sorter is located to the left of the presentation slide window in conjunction with the mini
outline tab (the mini outliner functionality is described in the next section).
An example of the mini sorter appears as follows:

The mini sorter

When you want to use the mini sorter menu functions, you need to click on a slide within the mini sorter, rightclick to display the menu, and then select one of the commands. The same functions are also available in the top
level menu; most of them are located in the Slide menu. Each function is described in the sections which
follow.
You can select multiple slides before using one of these functions, if desired. For this purpose, click on each
slide to select in the mini sorter while holding down the Ctrl key. Then invoke the menu function you want to
apply to the selected slides.
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Information displayed in the mini sorter
As shown above, each of the thumbnails displayed in the mini sorter is labeled with the corresponding slide's
name (usually "Slide" followed by a consecutive number).
If any of the slides are designated as "hidden" (see section Hiding a slide), then you will see the slide name with
a red strike through it in the slide sorter. Hiding a slide is useful if you want to retain the slide in the
presentation while keeping the slide from being shown to a given audience.
Also, if any slide transitions or object animations are defined, a small arrow above the specific slides is
displayed in the slide sorter. If you click on this arrow, a preview for the transition and animation effects will be
displayed on the corresponding miniature slide. Again, at a glance, you can verify your choices and easily
determine whether or not you want to make any changes to the effects.

Changing the position of the mini sorter
The mini sorter can be displayed or hidden using the View > Mini sorter menu command. This brings up a
small submenu.
You can then decide where you want the mini sorter to display on the screen, or you can hide it altogether. The
Hide option will remove the mini sorter from the presentation window. The other four options let you position
the mini sorter on the left or right margins, or at the top or bottom of the screen, depending on your preferences.

Working with the mini outliner
The mini outliner shows an outline view of the contents of a presentation. It is similar in function to the mini
sorter, but instead of showing thumbnail images of the slides, it shows the contents of the slides (title and text).
This is useful for allowing you to ensure that the flow of the content is logical, and permits you to break
presentations into manageable chunks.
The mini outliner can be displayed or hidden using the View > Mini outliner menu command. This brings up a
small submenu.
This allows you to control where the mini outliner is displayed on the screen, or allows you to hide it
altogether. The Hide option will remove the mini outliner from the presentation window. The other four options
let you position the mini outliner on the left or right margins, or at the top or bottom of the screen, depending on
your preferences. If the mini sorter and mini outliner are positioned at the same location, tabs at the top allow
you to choose between the two views as follows:
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The mini outliner

Entering text in the mini outliner
You can enter text on a slide using the mini outliner, just as you would enter text directly onto a slide. The slide
is updated automatically when you make changes to the outline.

Using the large slide sorter and outliner
The large Slide sorter and the Outliner (menu commands View > Slide sorter and View > Outliner) provide
the same features as the mini slide sorter and the mini outliner – with one difference: they use the whole
window for displaying their content so you can have a better overview of your presentation.
For more details, read the sections entitled Working with the mini sorter and Working with the mini outliner.
To return to the normal slide view, use the View > Slide menu command.
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The outliner

Changing the order of slides
The mini sorter, as well as the large slide sorter, provides you with an easy way to rearrange slides. You simply
click on the slide you want to move, and with the left mouse button pressed, drag the slide to the new location.
Release the mouse button, and the slide will be moved to the new location.

Deleting a slide
You can delete the current slide by using the menu command Slide > Delete. Presentations asks for
confirmation and then removes the slide from the presentation.
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Copying, cutting, and pasting slides
Slides can be copied, cut out of the presentation, and pasted anywhere in the presentation as follows:
¡ The menu command Edit > Copy copies the selected slide into the clipboard.
If multiple slides have been selected in the mini sorter, all of them will be copied. Either click on one slide
or choose multiple slides by continuing to click on slides while holding down the Shiftñ key or the Ctrl
key.
You can then use the Paste command, described below, to place the copies anywhere in your presentation.
¡ The menu command Edit > Cut works similarly, but removes the selected slides from the document. Use
this command if you want to move slides rather than copying them.
¡ The menu command Edit > Paste inserts the slides currently in the clipboard before the current slide.

Duplicating a slide
To create a duplicate of the current slide, use the Slide > Duplicate menu command. An exact copy of the
current slide will be placed before the current slide.
If multiple slides have been selected before you execute the Duplicate command, all of them will be duplicated.
Tip: In the mini sorter, you can also use the mouse to duplicate slides: Simply press and hold the Ctrl key,
then click and drag the slide to the place in the sorter where you want the duplicate to appear.

Renaming a slide
By default, each slide in a presentation has a name assigned to it that shows its location in the presentation,
starting with "Slide1" and increasing in number. Whenever you change the presentation by adding, removing,
copying or duplicating slides, the default names automatically update to show the new numbered order.
Presentations allows you to give slides a specific name for identification purposes, which can be very useful
when trying to organize a large presentation. For example, you may have a slide that identifies the financial
area of a presentation and you may want to name it accordingly.
To give a slide a specific name, highlight the slide in the mini sorter and invoke the menu command Slide >
Rename. A dialog appears that shows the current name and lets you enter the name of your choice.
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Resetting a slide
The menu command Slide > Reset can be used to reset all placeholders on the current slide. When you invoke
this command, the following happens:
¡ All settings for all placeholders in the slide are reset to their default values, including object properties, text
format and position/size.
(The same happens when you invoke the menu command Object > Placeholder > Reset All Properties for
all placeholders.)
¡ Additionally, any placeholders that have been deleted in the current slide will be recreated.
(The same happens when you invoke the menu command Slide > Recreate missing placeholders.)

Hiding a slide
Sometimes you will create a presentation that contains information that you do not want to show to everyone.
For example, you may create a presentation about a new business venture to present to your bank, but when you
show it to your employees, you want to remove the financial information. You could create a second copy of
the presentation and delete the slides you do not want to show. But an easier method is to simply hide the
slides. A hidden slide still exists in the document, but is skipped when you present the slide show to your
viewers.
To hide a slide, select the slide (or several slides) in the mini sorter and use the right mouse button pop-up menu
to select Hide slide. Alternatively, you can use the Slide > Hide slide menu command. You can still see all
hidden slides when you are working with the presentation, but the slide name will have a red line through it (to
show it is hidden). When you run the presentation, all hidden slides will not be displayed.

Restoring hidden slides
To stop a slide from being hidden, use the same procedure. If a slide is marked as hidden, the Hide slide option
in the menu will have a check mark next to it. Selecting the option again removes the hide and removes the
strikeout from the slide name. Now, the slide will display when running the presentation.

Changing the slide design
You can design a slide completely from scratch, if desired, but Presentations also comes with a number of
attractive slide designs that you can apply to your slideshow.
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To access the slide design library, use the Slide > Slide design menu command to display the following dialog:

You can use the scroll bar to search through the slide designs in the library for one that you like, select it by
clicking on it, and then use the Apply to selection button to change the design of the current slide or use the
Apply to all button to change the design of all the slides in your presentation.
Hint: You can even create your own slide designs by saving any of your own presentations as templates (use
the File > Save as menu command and choose the file type "Presentations Template").
To apply such a custom slide design, use the Load from file button in the above dialog to import the slide
design from the file.

Tip: Using the sidebar
The sidebar (the pane displayed right of the slide) provides a quicker way to apply a different slide design:
When you click on the
icon in the toolbar located on its top, the sidebar will display a list of all slide
designs available. Simply click on one of them, and it will be applied to the current slide immediately.
If you want to learn more about the sidebar, read the section Using the sidebar.
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Changing the slide layout
Each slide design (see previous section) contains a number of "slide layouts".
A slide layout primarily serves as a layout scheme for the placeholders on a slide. Placeholders are predefined
areas in the layout that operate as "containers" for different types of content. In slides, they are displayed as
rectangular areas with dashed borders and contain a request like "Click to add text".
Each of the available slide layouts has different combinations and arrangements of placeholders on the slide.
The content placeholders (the big placeholders below the title placeholder) are "generic": you can fill them
either with text or an object (table, picture, chart, media object, or OLE object).
To learn more about placeholders see the Placeholders section.
You can change an existing slide's layout easily, even if it has already content on the slide. For this purpose,
choose the Slide > Slide layout menu command.
The following dialog appears:

From the Slide layout dialog, select the layout you want to apply to the current slide, and click the Apply
button. The new layout is immediately applied to the slide. Changing the layout of the slide may affect the way
the slide's current contents are displayed, although nothing will be deleted.

Tip: Using the sidebar
The sidebar (the pane displayed right of the slide) provides a quicker way to apply a different slide layout:
When you click on the
icon in the toolbar located on its top, the sidebar will display a list of all slide
layouts available. Simply click on one of them, and it will be applied to the current slide immediately.
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If you want to learn more about the sidebar, read the section Using the sidebar.

Modifying the masters of slide layouts
Slide layouts not only determine the position and size of placeholders, but can also contain numerous other
settings – including the slide background, the color scheme, the formatting of text in placeholders, etc. They are
practically templates for the overall appearance of slides.
If required, you can modify the predefined slide layouts by invoking the master view. In this view you can
change the so called master of each slide layout according to your wishes (in other words, you can edit the slide
layouts directly).
Note: Changes that you make to a slide layout in the master view affect all slides that use this layout.
To switch to master view, use the View > Master > Slide master menu command.
For more details on this, see the chapter Working with masters.

Creating headers and footers
Headers and footers allow you to display information, such as page numbers, company name, date, copyright
notices, and presentation name, either at the top (header) or the bottom (footer) of the page.
¡ Headers can be applied only to notes and handouts. When you create a header for the notes of a
presentation, the same header is displayed on every notes page. The same applies to handouts: When you
add a header there, all handouts share the same header.
¡ Footers, on the other hand, can also be applied to slides. For slides, you can even create individual footers
for specific slides – or apply them to all slides, so that the same footers are displayed throughout the entire
presentation.
You can control exactly how your headers and footers appear. You decide the contents as well as the locations,
sizes, fonts, colors, and all other aspects of both headers and footers, as follows:
¡ To modify the content of headers and footers, invoke the Insert > Header and footer menu command.
¡ To change their formatting, position, and size, switch to the corresponding master view (using the View >
Master menu command), which displays headers and footers as areas at the top (headers) or bottom
(footers) of the page. You can move these areas to a different position, resize them, or change their
formatting using the commands in the Format menu.
For more detailed information, see the sections that follow.
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Footers on slides
Most slide layouts have footers already defined, although they have no information contained in them. Usually,
the footer is placed in the lowest part of the slide and split into three areas: an area for date and time
information (left), an area for titles and other text information (center), and an area for page numbers (right).
You can add information to the footer areas using the Insert > Header and footer menu command. It is
available in both master view and normal slide view.
It displays the following dialog:

In front of each area you will see a checkbox. Switch it on for all areas that should appear on the slide. Then
change the contents of the individual areas as required.
In detail, the dialog provides the following options:
¡ The top part of the dialog manages the display of the date and time on a slide.
The Update automatically field uses the system date and time on the slide. The dropdown list lets you
select the format of date, time, or date and time you want to use.
The Fixed field lets you type in a date, such as the date of the presentation you are going to make (or any
other date you wish).
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¡ The Footer area is usually on the center bottom area of the slide. You can type any text into this field, for
example, the title of your presentation or the author's name.
¡ The last part of the footer is for the Slide number display, which is normally in the right hand bottom corner
of the slide. The slide numbering is performed automatically, but you can change the initial number for the
first slide in the presentation.
¡ The Hide on title slides checkbox at the bottom of the dialog prevents the footer from displaying on any
title slide. Typically, footer information is not desired on the title slide, and this checkbox makes it easy to
keep it from displaying there.
The buttons in the dialog give you the option of either applying the footer information to all slides in your
presentation (Apply to all button) or applying it only to specific slides that you have selected (Apply to
selection button).
Note: The Apply to selection button is not available in master view. Changes made to a slide layout in the
master view are always applied to all slides that use this slide layout.

Headers/footers on notes pages and handouts
The Notes and Handout tab in the dialog of the Insert > Header and footer menu command lets you create
and modify headers and footers on notes pages and handouts. The dialog works the same as that for slides –
except that in addition to footers, you can also add headers to the notes pages and to the handouts of a
presentation.
As mentioned earlier, for notes pages and handouts, there is only one header and footer, which is the same on
all pages.

Changing headers/footers in master view
To change the formatting, position, or size of headers and footers, switch to the corresponding master view by
invoking one of the following menu commands:
¡ For normal slides: View > Master > Slide master menu command
(Next, select the slide layout that you want to modify in the mini sorter. Note: Changes made to the topmost
layout in the list affect all other layouts.)
¡ For notes: View > Master > Notes master menu command
¡ For handouts: View > Master > Handout master menu command
In these views, the components of the header and footer are displayed as areas at the top (headers) or bottom
(footers) of the page. The footer, for example, consists of the Date area, the Footer area, and the Page Number
area.
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To make any changes, first select the area of interest (e.g. by clicking on one of its borders), and then proceed
as follows:
¡ To change the formatting of the content of the area, use the usual commands in the Format menu.
¡ To move an area, use your mouse to move it to the desired position.
¡ To change its size, drag on one of the handles surrounding its borders with the mouse.
¡ To change settings related to the content displayed in the header/footer, use the Insert > Header and footer
menu command as described above. You can also click inside one of the areas and edit its content directly.
For more information about the master view, see the chapter Working with masters.

Changing the orientation of slides
Presentations uses the landscape orientation for slides and the portrait orientation for Handouts and Notes by
default, but you can change this setting, if desired. It is not possible to change single slides within a
presentation; rather, a change to the orientation affects the full presentation.
To change the orientation of the slides in your presentation, use the menu command File > Page setup. As
shown below, the Page setup dialog has two tabs, one to control the orientation of the slides and the other for
the Notes and Handouts orientations.
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The Slides Format tab of the dialog box has two radio buttons at the top. When you choose On-screen show, a
dropdown list at the right of this option allows you to choose between a number of predefined slide formats for
on-screen presentations (4:3, 16:9, etc.). The slides' orientation for these formats is always set to landscape. If
you would like to change the orientation, choose Custom, and the bottom portion of the dialog becomes active.
You can now select whether to use landscape or portrait orientation.
You can also control the dimensions of the slide or the printed version using the Paper size controls. The
dropdown list has the most commonly used paper sizes listed. If none of the default paper size values matches
your needs, you can specify custom sizes using the Width and Height boxes.
Note: When you change the orientation or the paper size, all objects on your slides will be resized
accordingly.
Additionally, in the Notes and Handouts Format tab, you can select to use either your printer's default page
settings for notes and handouts, or custom page settings as defined by you.

Inserting a summary slide
The Insert > Summary slide menu command allows you to generate a slide that lists the headings of all of the
slides in your presentation. This is useful for a table of contents or agenda slide at the start of your presentation.
When you use this command, the following dialog is shown:
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There are several options provided by this dialog that let you control how the summary slide is generated. They
are as follows:
¡ Make summary of: If All slides is checked, headings from every slide in the presentation will be included
on the summary slide. Alternatively, if Selected slides only is checked, only the slides you have selected
will be included.
¡ Place summary slide: Indicates whether to position the summary slide before or after the currently selected
slides (or the current slide, if no slides are selected).
¡ Make hyperlinks: Creates a hyperlink for each slide mentioned on the summary slide when checked;
otherwise, only text (without links) is created.
¡ Skip slides without title: If no title is placed on a slide and this option is checked, that slide is not included
in the summary.
¡ Keep title formatting: Uses the formatting (font face, font size, etc.) of the actual slide titles to generate the
titles in the summary.
If the information scanned for the summary is going to extend over the text area of the summary slide, a
warning dialog appears as follows:

The default option creates additional slides for displaying the overflow contents list. If you check Use twocolumns layout, a two-column format is used for as many slides as are needed to hold the summary text. The
alternative to using more than one slide is to check the Fit the text by reducing the font size option, which
will resize the titles to fit in the text area on a single slide.
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Using slide color schemes and backgrounds
By default, Presentations creates a blank presentation using a white background with black text. However,
Presentations lets you create titles, backgrounds, text, and many other items in color to add emphasis and
impact. Specifically, Presentations lets you control eight different aspects of color in a presentation including:
¡ Text and line color
¡ Title text color
¡ Fill regions color (for example, in drawings)
¡ Accent color
¡ Shadow color
¡ Hyperlink color
¡ Visited Hyperlink color
¡ Background color (see also section Slide backgrounds)
You can see the color scheme used for a presentation at any time by choosing the menu command Slide >
Color scheme. The dialog that appears shows a set of predefined color schemes and lets you apply a color
scheme to specific slides, or to all slides in your presentation. You can also edit existing color schemes or
create new ones.
For detailed information, read the sections that follow.

Applying a color scheme
To apply a color scheme to slides, choose the Slide > Color scheme menu command.
This displays the following dialog:
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The dialog has a set of default color schemes in the left pane and a set of buttons to the right. The Preview
checkbox is a useful tool that will let you see how any color scheme you select will appear on the current slide.
This lets you judge the suitability of each scheme before actually applying one.
To choose one of the default color schemes supplied with Presentations, simply select the color scheme by
clicking on it.
To apply a color scheme to selected slides, use the mini sorter or slide sorter to select the desired slides before
using this command, and then click the Apply to selection button. The Apply to all button will apply the
selected color scheme to all slides in your presentation, whether they are selected or not.

Tip: Using the sidebar
The sidebar (the pane displayed right of the slide) provides a quicker way to apply a different color scheme:
When you click on the
icon in the toolbar located on its top, the sidebar will display a list of all color
schemes available. Simply click on one of them, and it will be applied to the current slide immediately.
In addition, buttons for creating new color schemes and editing or deleting the current scheme are offered
below the list.
If you want to learn more about the sidebar, read the section Using the sidebar.
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Creating and editing a color scheme
Presentations allows you to define any number of color schemes.
To create a new color scheme to apply to the slides in your presentation, select the Slide > Color scheme menu
command. Click on the New button to add a new color scheme.
This will open the dialog shown below:

You can use the dropdown lists on any of the eight color definitions to select the colors you wish to use. The
thumbnail image at the bottom right corner of the dialog shows a preview of every change you make.
Each of the dropdown lists has the most commonly used colors predefined, but you can add other colors
whenever needed. To do this, select the last entry in the list: Define color...
A dialog box appears, where you can select any possible color. You can even save colors (give them a name)
that you need frequently. For more information, see the section Document properties, Colors tab.
Once you have selected the desired color, click OK.
You can also use the Slide > Color scheme menu command to modify existing color schemes if you wish. To
do this, click on the scheme to be changed and then click the Edit button. This will also open the Edit color
scheme dialog, which is described above.
Color schemes are always saved with your presentation and are not available to other presentation files.
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Slide backgrounds
Since each color scheme includes a Background color option (for changing the background color of slides),
you can change the slide background using the Slide > Color scheme menu command, as described in the
previous section.
However, you have more control over slide backgrounds using the Slide > Background menu command.
This displays the following dialog:

Use the Fill type list to determine the type of fill for the slide background. You can choose to apply a solid
color, a pattern, a picture, or different types of color gradients.
Depending on the fill type selected, various options will appear from which you can make selections to change
the background.
Hint: For more information on this dialog, see the section Object properties, Filling tab. This section
contains a detailed description of the Filling dialog for objects, which is practically identical to the dialog
described above.
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As needed, you can use the checkbox Do not display objects from the slide master to determine whether
objects that have been placed on the master for the slide layout used in a slide should be displayed in the slide
or not. This allows you to hide these objects (if any) for specific slides. (For more information about masters,
refer to the Working with masters chapter.)
When all settings are made, click Apply to all to apply the background to all slides of the presentation or
Apply to selection to apply it to your selected slides only.

Tip: Using the sidebar
The sidebar (the pane displayed right of the slide) provides a quicker way to apply a different background:
When you click on the
icon in the toolbar located on its top, the sidebar will display all background fill
options available. Select the desired fill type and filling, and it will be applied to the current slide immediately.
If you want to learn more about the sidebar, read the section Using the sidebar.

Adding slide transitions
Slide transitions are the method with which one slide moves into the next slide in a presentation. There are
many different transition effects you can use, and you can apply the same transition to all the slides in your
presentation, or have a different transition for each slide-to-slide transfer.
To set up a transition for some or all slides in a presentation, use the Slide > Slide transition menu command.
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A dialog appears, providing the following options:
¡ Effect: In this list you can choose which transition effect to apply. The effects are organized under several
categories to make them easier to find.
Note: The categories beginning with "SoftMaker…" provide particularly impressive transitions.
However, please read the "Notes on using the SoftMaker effects" below.
Hint: When you select an option, and the Preview checkbox is checked, Presentations shows you the
resulting effect directly in the document. This handy preview capability lets you ensure that you are satisfied
with your choices before you actually apply them.
¡ Variants: Some transitions are included in several variations which are listed in the Variants box.
¡ Speed: This option controls the speed of the transition effect. You can either choose one of the presets from
the list (slow, medium, fast, etc.), or you can enter a number to specify the duration of the transition in
seconds.
¡ Acceleration: Here you can choose whether the transition effect should be displayed at a constant speed or
with a slowdown at its start/end.
¡ Background: For some effects you can also choose the background color.
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¡ Next slide: Lets you specify whether the slides will transition from one to the next on a mouse click (or
keyboard press), or whether to transition automatically after a specified number of seconds.
¡ Sound: Lets you control whether or not there is a sound played when the transition occurs. Options
available:
No sound: Do not play a sound. This is the default setting.
Stop previous sound: Terminate whatever sound was playing in the current slide when the transition to the
next slide takes place.
Play new sound: Play the specified sound. Select the sound file to be played from the list or click the File
button and specify a sound file on your hard drive.
To apply your specified transition to all slides in your presentation, click the Apply to all button. Clicking the
Apply to selection button will apply this transition only to the slides you have selected before opening the
dialog (or the transition from the current slide to the next slide only, if you did not select any slides).

Notes on using the SoftMaker effects
In the list of available effects, you will find several categories whose names begin with "SoftMaker...". These
categories hold particularly impressive transitions that utilize a graphics technology called OpenGL. The
following restrictions apply when you use these effects:
¡ The SoftMaker effects can be saved only in Presentations documents. When you save your presentation as
a PowerPoint document, they will be replaced by simple fade effects.
¡ Accordingly, when playing a slideshow, these effects can be rendered only in Presentations, not in
Microsoft PowerPoint.

Tip: Using the sidebar
The sidebar (the pane displayed right of the slide) provides a quicker way to apply slide transitions:
When you click on the
icon in the toolbar located on its top, the sidebar will display a list of all slide
transitions available. Simply click on one of them, and it will be applied to the current slide immediately.
Below the list, several transition options can be set up, similar to the dialog described above.
If you want to learn more about the sidebar, read the section Using the sidebar.

Tip: Using the preview icon in the mini sorter
In the mini sorter, slides that have a transition are indicated with a little icon on their top left (see image below).
If you click this icon, a preview of the transition is shown.
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Adding object animations
Apart from applying transitions between slides you can also add animations to the objects on a slide. Object
animations are visual effects that you can apply to each individual object on a slide to add some extra flair to
your presentation. For example, you could create an animation that causes a ball on your slide to bounce. Or,
you could have each object on a slide fade in one by one.
Animations apply to all objects on a slide or within an entire presentation (called slide animation schemes) or to
specific objects on a slide. They control the way those objects on a slide appear when a slideshow is active.
Presentations provides many different predefined animations that you can choose from. See the details on how
to use animations and animation schemes in the chapter entitled Animations.

Using the sidebar
In the previous sections, you have learned how to change the slide layout, apply a different color scheme, etc. In
this section, we present you a tool that can do such tasks much faster and more efficient: the sidebar.
The sidebar is the small pane that is displayed, by default, at the right of the document window.

A document window with mini sorter (on the left) and sidebar (on the right)

It can be used to display, for example, a list of all slide layouts available. To change the layout of the current
slide, all you have to do is click on one of the layouts listed in the sidebar. The change will be applied
instantaneously.
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In other words: The sidebar allows you to change the layout of a slide (and many other things) with a single
mouse-click.
Note: Unlike dialog boxes, the sidebar does not have OK and Cancel buttons. When you click an option in
the sidebar, the corresponding change is applied immediately. In case you make a change accidentally, you
can always revert it with the Edit > Undo menu command.

Configuring the sidebar
The icons in the small toolbar displayed on the top of the sidebar let you choose what to display in the sidebar.
From left to right, the icons are associated with the following functions:
Icon

Function
Slide layouts
Slide designs
Color schemes
Background
Slide transitions
Object animations
Animation schemes

When you click on one of these icons, the sidebar changes its function accordingly.
The toolbar also has its own menu. You can open it by clicking on the little arrow at the right of the icons. The
menu contains two options that can be used to change the appearance of the toolbar, as follows:
¡ When the option Display as icons is selected, all of the above icons are displayed in the toolbar.
¡ When the option Display as list is selected, a dropdown list is displayed instead. When you click on it, a list
of the above icons is displayed (including text labels for each icon's function).
The sidebar can be switched on and off by choosing the View > Sidebar menu command. A submenu opens
where you can change the position of the sidebar, or hide the sidebar.
To change the width of the sidebar, drag the separator line between sidebar and slide to the left or right.
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Adding notes
Notes can be created with a presentation to provide a useful aid for the presenter to refer to in preparation for
delivering and while presenting a slide show.
You can edit the notes page for any slide and print them out, if desired. Invoke the View > Notes menu
command, and as shown below, a vertical sheet with a small copy of the respective slide and a text box beneath
it is displayed, where you can add notes pertinent to the slide.

To print the notes (together with the slide contents), invoke the File > Print menu command and choose Notes
as the type under Print content.
For more information on the individual options available in the Print dialog, see the section Printing a
presentation.
Tip: If desired, you can choose a design for your notes pages that is different from the current slide design.
See the Notes and handout master section for details.
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Printing handouts
You can print your presentation in the form of handouts with one, two, three, four, six, or nine slides on a page
so that your audience can have hard copies of your presentation.
To print a presentation as handouts, invoke the File > Print menu command and choose Handouts as the type
under Print Content.
For more information on the individual options available in the Print dialog, see the section Printing a
presentation.
Hint: Handouts are only made for printing, so there is no view of the handout pages. However, you can set
the general layout and formatting for all handouts by selecting the View > Master > Handout master menu
command (see also section Notes and handout master).
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Working with masters
As mentioned in the section Changing the slide design, the overall appearance of a presentation depends
strongly on the slide design used in it.
Each slide design contains several slide layouts, which primarily serve as "templates" for the arrangement of the
placeholders on a slide (see also section Changing the slide layout).
If required, you can modify these slide layouts by invoking up the master view. In this view you can change the
so called master of each slide layout according to your wishes (in other words, you can edit the slide layouts
directly).
Note: Changes that you make to a slide layout in the master view affect all slides that use this layout.
To switch to master view, use the View > Master > Slide master menu command.

The master view of the slide layouts in a slide design

In this view, one change is immediately noticeable:
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The mini sorter on the left side of the screen no longer displays a list of all slides, but a list of all slide layouts
contained in the current slide design. You can select which slide layout you want to edit by clicking on it in the
list.
The topmost entry in the list has a special meaning: It represents the slide design itself. For example, if you
rename it, the entire slide design will be renamed. More importantly, if you modify something in this layout,
such as setting a different slide background, all other slide layouts in the design inherit this change.

Editing slide layouts
As shown in the picture above, each master for a slide layout usually contains the following components:
¡ One or more placeholders
¡ The individual areas of the footer (date area, footer area, etc.)
You can modify these components in the master view as you like, for example, you can change their position
and size.
However, slide layouts do not only determine the position and size of the placeholders, but can also contain
numerous other settings – including the slide background, coloring, text formatting, etc. They are practically
templates for the overall appearance of slides.
Accordingly, there is much more that you can change in the master view than just the arrangement of the
placeholders. Among other things, the following changes can be made:
¡ Changing position, size, and type of any placeholder/area
¡ Changing the format for characters, paragraphs, or bullet lists in a placeholder (see section Changing the text
formatting in masters)
¡ Adding/removing placeholders
¡ Adding/removing other types of objects
¡ Changing background, color scheme and slide transition
¡ Managing layouts (adding, deleting, renaming, etc.)
¡ Additional options are available in the Master menu, discussed in the next section.
Hint: Changes that you make to a slide layout in the master view affect all slides that use this layout.
But please note: Changes made in the normal slide view always take precedence over changes made in the
master view. For example, when you have chosen a different background on a certain slide, it will remain the
same even if you later select a different background in the master view. This allows you to make changes
unique to specific slides.
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The Master menu
When you switch to the master view with the View > Master > Slide master menu command, the Slide menu
will be replaced by the Master menu in the menu bar. This menu contains commands that are specifically
designed for working with the master for slide layouts.
Before invoking one of its commands, select the slide layout to be modified by clicking on the desired layout in
the mini sorter (the pane on the left side of the window).
Note: The topmost entry in the mini sorter represents the entire design. If you select this entry, some of the
commands in the Master menu change accordingly: For example, the Delete layout command will be
replaced by a Delete design command – which deletes the entire design, not just a single slide layout.
The Master menu includes the following commands:
¡ New design: This menu command creates a complete new design – not only, as with the Add layout to
design command, a new slide layout.
You can have multiple designs in your presentation, and for each slide, you can choose which design you
want to apply.
Tip: While it is possible to use multiple designs in a single presentation, this is normally not
recommended. Simple, concise presentations are usually more appealing than those that have inconsistent
designs throughout.
¡ Preserve design: Prevents a slide design from being automatically deleted when it is no longer used by any
slide.
Background: Designs that are no longer needed are usually removed from the presentation automatically (as
soon as no slide in the entire presentation uses any of the layouts of that design anymore). If necessary, you
can prevent this automatic deletion by selecting the design to be protected in the mini sorter and then
enabling this option.
¡ Add layout to design: This menu command allows you to add a new slide layout to the current design.
¡ Duplicate layout: Creates a copy of the current slide layout.
¡ Delete layout: Deletes the currently selected slide layout from the design.
¡ Rename layout: Lets you change the name of the selected slide layout.
¡ Title and Footers: Switches the title placeholder or the footer areas on/off on the current slide layout.
¡ Insert placeholder: Inserts a new placeholder into the slide layout. (You can change its position and size by
moving the placeholder or by dragging on one of the round handles with the mouse.
¡ Recreate missing placeholders: This command can be used to restore parts of the slide layout that you
have previously deleted (placeholders, footer areas, etc.).
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¡ Color scheme, Background, and Slide transition: Lets you change the color scheme, background, or the
slide transition for the respective slide layout. Changes made here will also affect all slides in the
presentation that use the corresponding slide layout.

Changing the text formatting in masters
In the master view, the placeholders in the individual slide layouts are usually filled with sample text – to give
you an impression how text in the corresponding placeholder will look like in the actual presentation. You can
change the character format and paragraph format in each placeholder individually. The same applies to the
footer areas, if available. Note that your changes will affect all slides in the presentation that use the
corresponding slide layout.
To change the text formatting of a placeholder or footer area, you do not need to select the text it contains.
Simply click into the placeholder/area so that the blinking text cursor appears in it.
Then, use the menu commands Format > Character (for font face, font size, etc.) or Format > Paragraph
(for indents, tabs, alignment, etc.) to change the format for the entire text in the area. For details on these two
commands, refer to the sections Character formatting and Paragraph formatting.

Changing the formatting of bulleted lists in placeholders
Some placeholders contain a bulleted list, as shown in the picture below. Additional formatting options are
available here.
The bulleted lists in such placeholders are hierarchical, which means that the list consists of different list
levels. Each list level can have a different character formatting and indentation, so that the individual levels are
more distinct:

In the middle: a placeholder with a bulleted list
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When you enter text for a bullet item in the normal slide view and demote or promote the level of the item, the
font size and the bullet size change according to the format defined on the master view. You can even change
the type and the color of the bullets for the different list levels to your liking.
To change the formatting of this bulleted list, switch to slide master view (using the View > Master > Slide
master menu command) and click inside the placeholder of interest. The following formatting options will
become available:
¡ Changing the text formatting: To change the character format of a list level, right-click anywhere on the
text for that level. Then, choose the Character entry of the context menu and apply the desired changes. Of
course, you can also use the Format > Character command in the main menu or the formatting toolbar to
achieve this. For more information on each formatting option, see the section Character formatting.
¡ Changing the paragraph formatting: Furthermore, you can change paragraph format options (like indents,
paragraph alignment, etc.) by right-clicking on the text of a level and choosing the Paragraph command
from the context menu. For more information on each formatting option, see the section Paragraph
formatting.
¡ Changing the bullets: To change the bullet properties for a list level, right-click on the text of the level and
choose the entry Bullets and numbering from the context menu. Now you can change the type, color, size,
and vertical position of the bullet. For more information on formatting bullets, see the section Bulleted and
numbered lists.
Note: By default, bullets' color and size are set to Auto in the dialog. That means that they change
according to the font color and size you define for the text. If you change color or size attributes for
bullets, however, the bullets no longer change when you change the font format of the text. Instead, the
properties you defined specific to the bullets are retained even if you change the text properties.

Notes and handout master
The previous sections covered the View > Master > Slide master menu command that allows you to modify
the master of slide layouts.
Apart from this, two additional masters are available for special tasks:
¡ The notes master can be used to change the appearance of the notes in a presentation.
¡ The handouts master can be used to change the appearance of the handouts in a presentation.
These two masters function similarly to masters for slide layouts. A master view is available for each of them.
In this view, you can change the placement and formatting of all components of notes pages, or handouts
respectively. As the name "master" implies, changes you make in one of these views affect the notes (or
handouts) for all slides in the presentation.
For details, see below.
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Notes master
In the Notes Master view (menu command View > Master > Notes master), you can change the appearance
(including color scheme and background) of your notes pages, which can be different from that of the actual
presentation. To change the color scheme of your notes pages, choose the Notes > Color scheme menu
command. To change the background, use Notes > Background.
Additionally, with your mouse, you can change the size and position of the areas displayed on notes pages,
including the following:
¡ The Slide area in the upper half of the page displays the contents of each slide.
¡ The Notes area in the lower half of the page displays the notes that you have entered for each slide. This
area contains a hierarchical bulleted list, as described in the section Changing the text formatting in masters.
¡ The other areas (Header area, Footer area, etc.) display the content of the header and footer, as described
in the section Creating headers and footers.
To edit these areas, use the common procedures: Size and position can the changed with the mouse; the
formatting can be changed using the commands in the Format menu.
Read more about using notes in the section entitled Adding notes.

Handout master
In the Handout Master view (menu command View > Master > Handout master), you can change the
appearance (including color scheme and background) of your handouts, which can be different from that of the
actual presentation. To change the color scheme of your handouts, choose the Handout > Color scheme menu
command. To change the background, use Handout > Background.
In the Handout menu, you will also find several options for setting up the layout of your handouts. By default,
the "6-per-page handouts layout" is selected, meaning that 6 slides will be printed on each page of the handouts.
To print less or more slides per page, select the corresponding option from the menu.
Additionally, as described in the section about the notes master above, you can change the size, position, and
formatting of areas like the header area and the footer area.
Note: The slide areas themselves can not be resized or moved.
Read more about using handouts in the section entitled Printing handouts.
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Working with objects
The Object menu contains commands for inserting and manipulating objects (text frames, pictures, drawings,
etc.).
This chapter covers everything you need to know about working with objects. It covers the following topics:
¡ Inserting objects
¡ Using the object toolbar
¡ Selecting objects
¡ Changing position and size of objects
¡ Rotating and flipping objects
¡ Aligning and distributing objects
¡ Duplicating objects
¡ Hiding objects
¡ Changing the order of objects
¡ Grouping objects
¡ Adding object actions
¡ Changing the properties of objects
After each of these topics is discussed, the individual object types are introduced in detail:
¡ Text frames
¡ Placeholders
¡ Pictures
¡ Charts
¡ OLE objects
¡ Tables
¡ Media objects
¡ Drawings
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Inserting objects
In order to add an object (e.g., a picture) onto a slide:
1.

Choose the Object > New picture frame menu command.

2.

A dialog box appears, allowing you to select the picture to be inserted. Choose a picture file and confirm
with OK.

3.

The picture frame is inserted.
In case you want to modify its position or size, do the following:
To change the position, click on the picture frame and (while still holding the mouse button down) drag it to
the desired position.
To adjust its size, drag on one of the round handles surrounding the frame.

The process for inserting other types of objects is similar. For more information on the different types of
objects, see the sections beginning with Text frames.

Using the object toolbar
Presentations displays the object toolbar directly below the Formatting toolbar. It appears as follows:

The object toolbar

This toolbar provides icons for inserting and editing objects. From left to right, the icons are associated with the
following functions:
¡
¡
¡
¡
¡
¡
¡
¡
¡

Insert text frame
Insert table frame
Insert picture frame
Insert chart frame
Insert OLE object frame (available under Windows only)
Insert OLE object frame with a SoftMaker Equation Editor* object
Insert OLE object frame with a TextMaker object
Insert OLE object frame with a PlanMaker object
Insert OLE object frame with a PlanMaker chart object

¡ Insert movie (Windows only)
¡ Insert sound (Windows and Android only)
¡
¡
¡
¡
¡
¡

Insert line or curve
Insert rectangle
Insert rounded rectangle
Insert ellipse or circle
Insert AutoShape
Insert TextArt object
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¡ Group selected objects
¡ Modify object animations
¡ Modify object properties
¡ Object list (a dropdown list of all objects in the slide, see below)
* Not all versions of Presentations include this feature.

Object list: At the very right of the object toolbar, a dropdown list with the names of all objects existing in the
current slide is displayed. Open this list and when you click on the name of an object, the corresponding object
will be selected.

Selecting objects
To modify an object, you must first select it. For most types of objects, this can be achieved by clicking on the
object with your mouse. A selection frame will be displayed around the object, once it is selected.
Hint: Text frames, table frames, and placeholders can not be selected by clicking them. To select such an
object, click the surrounding border.
To select multiple objects, drag a frame around these objects with the mouse – or press and hold the Shiftñ key
and click each object you want to select.

Jumping from object to object
Hint: When you have selected an object, you can quickly jump to the previous or next object by using the
following keys:
Key

Result

Tab

Select next object

Shift+Tab

Select previous object

Changing position and size of objects
To change the position or size of objects, proceed as follows:

Changing the position of objects
To change the position of an object, select it and either move it using the arrow keys on the keyboard or drag it
to another position using the mouse.
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Changing the size of objects
To change the size of an object, select it and either drag the lines surrounding it, or drag the corner handles.
Tip: To set the position and size of objects more exactly than by dragging with the mouse, use the settings in
the dialog of the Object > Properties menu command (Format tab). You can find the details of the dialog
in the section entitled Object properties, Format tab.

Rulers
There are two rulers provided: a horizontal ruler at the top of the document window, and a vertical ruler on the
left-hand side. The rulers indicate the margins and tab stops when working with text, but when you are not
editing text, the rulers extend to the total size of your slide and allow you to make measurements when sizing or
moving objects.
The unit of measure used is inches or centimeters, depending on your computer's regional settings.

The "origin" of the rulers is the location where the horizontal and vertical rulers intersect, and the default
location is the top left corner. However, you can move the origin to measure distances from anywhere on your
page.
Specifically, using this icon
located at the top left where the rulers intersect, you can set the origin by
dragging the icon to any place on the slide. Furthermore, by just clicking on the icon, you can switch the origin
back and forth from the center to the top left corner.
Hint: The positioning values of objects displayed in the dialog of the Object > Properties menu command,
Format tab, are relative to the origin. When you change the position of the origin, Presentations changes
these values accordingly.

Rotating and flipping objects
Note: Rotation and flipping can be performed only on placeholders, drawings and pictures.
When you select an object that can be rotated, an additional green handle will appear on the selection frame
surrounding it. To rotate the object, drag this handle with the mouse.
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Alternatively, you can set the angle of rotation manually. For this purpose, select the object, invoke the Object
> Properties menu command, switch to the Format tab and enter the desired angle under the Rotation option.
You can also rotate and flip (mirror) objects by invoking the Object > Rotate or flip menu command and
choosing one of the commands offered in its submenu.

Aligning and distributing objects
To align or distribute objects, select the desired objects and choose the Object > Align or distribute menu
command.
A sub-menu containing the following commands will appear:
¡ Align left: Aligns the objects to the left border of the leftmost object.
¡ Align center: Aligns the objects to their horizontal center.
¡ Align right: Aligns the objects to the right border of the rightmost object.
¡ Align top: Aligns the objects to the top border of the topmost object.
¡ Align middle: Aligns the objects to their vertical center.
¡ Align bottom: Aligns the objects to the lower border of the bottommost object.
¡ Distribute horizontally: Spaces the objects evenly between the left border of the leftmost and the right
border of the rightmost object.
¡ Distribute vertically: Spaces the objects evenly between the top border of the topmost and the lower border
of the bottommost object.
The last two commands are only available if three or more objects are selected.
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Creating columns for inner text of objects
Note: You can split the inner text into columns for AutoShape drawings, Text frames and Placeholders only.
If you want to arrange your text inside an object next to each other, you can split the Inner text into several
columns.

With the menu command Object > Columns you can define the number of columns. Select up to three columns
directly via this menu command.
If you need more than three columns, select the More... option. This opens the Object properties dialog box,
Inner text tab. In the Columns group box, you can set the desired number of columns, and also the spacing
between the columns.
Alternatively, you can open this dialog by choosing the Object > Properties menu command, switch to the
Inner text tab and proceed as described above.

Duplicating objects
To create a copy of an object, you would ordinarily copy it to the clipboard and paste it from there.
Alternatively, use the Edit > Duplicate menu command to create a copy of an object.
Hint: Objects can also be duplicated using the mouse: Press and hold the Ctrl key, and drag a new object
from the object you want to duplicate.

Hiding objects
If necessary, you can hide an object so that it will not appear on the screen and/or on the printed page.
To hide an object, select it, invoke the Object > Properties menu command, switch to the Properties tab and
do the following:
¡ Uncheck the Visible option if you don't want the object to be displayed on the screen (and in slide shows).

Working with objects

95

¡ Uncheck the Printable option if you don't want the object to appear in the printed document.
Tip: If you should ever make an object invisible by accident, you can always invoke the menu command File >
Properties and check the Show hidden objects option on the Options tab to make all hidden objects visible
again. Then you can select the mistakenly hidden object and check its Visible option to make it visible again.

Changing the order of objects
When two or more objects overlap, you can change the display order of these objects (which of the objects to
display in the foreground, which in the background, etc.).
This can be accomplished as follows:
1.

Select the desired object.

2.

Open the Object > Order menu command to choose one of the following commands:
Bring to front: Brings the object in front of all other objects.
Send to back: Sends the object behind all other objects.
Bring forward one level: Brings the object forward by one level.
Send backward one level: Sends the object back by one level.

Grouping objects
When you group objects, they will behave like a single object, allowing you to modify the group just as if you
were working with one object.
For example, when you select an object that is part of a group of objects, the whole group will be selected.
When you move this object, the whole group will move.
In order to group objects, follow these steps:
1.

Select the objects you want to group.
Hint: To select multiple objects, either click on individual objects while holding down the Shiftñ key, or
drag a frame around multiple objects.

2.

Click the

icon in the object toolbar, or choose the menu command Object > Group.

Ungrouping grouped objects
To ungroup objects that have previously been grouped, follow these steps:
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Select the group by clicking on one of the grouped objects.

2.

Click the
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icon in the object toolbar again, or choose the menu command Object > Ungroup.

Adding object actions
You can set objects to perform certain actions when either the mouse is positioned over them or when they are
clicked. This is done by selecting the object and choosing the Object > Actions menu command.
The following dialog appears:

There are two tabs on the dialog. The first tab, labeled Mouse Click, sets the behavior for when the left mouse
button is clicked while the cursor is on the object. The second tab, labeled Mouse Over, sets the desired action
for when the cursor is moved over the object. Both tabs have exactly the same options.
The Type section allows you to set the action that happens when the object is clicked, as follows:
¡ The None option means that nothing occurs (although the options in the Effects section at the bottom of the
dialog can still be used).
¡ The Slide navigation option allows you to make the presentation jump to another slide in the current
presentation. When you select this option, a list of all the slides in the presentation appears to the right of the
option.
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¡ The Custom show option provides the ability to start a custom show. When you select this option, the list of
available custom shows is displayed. See the Custom shows section to learn how to set up a custom show.
¡ The URL option allows you to set a URL to load (if referencing a Web site, the default Web browser is
launched outside Presentations). If you want to jump to a specific bookmark on that page, enter its name in
the Bookmark box below.
¡ The File option allows you to open another Presentations file or to launch another application. You can also
enter the path and name of a document; in that case, the application associated with it will start and open the
specified document.
¡ The E-mail option allows you to send an e-mail using your default mail client outside of Presentations.
¡ The Object action option allows you to perform special actions for certain types of objects (for example,
starting the playback of a media object).
The Effects section can be used to set up effects, including adding sounds or highlighting the object, as
follows:
¡ The default setting is No effect, which means that there will not be any sound effect when you click the
object during the presentation.
¡ If the Stop previous sound option is checked, then whenever the object is clicked, any audio file currently
playing will be stopped.
¡ The Play new sound option allows you to invoke a sound file to play whenever you click the object during
the presentation. If this option is selected, the File button will bring up a window so you can browse to
locate the sound file you want to use.
¡ If the Highlight object option is checked, the object will be highlighted in a different color when you click
it during the presentation.
Note: Where references to "click the mouse" are used above, the same functions occur for "moving the
mouse over the object". You can choose which of these actions you want to use, based on which tab you
define the effects on (the Mouse Click tab or the Mouse Over tab).

Changing the properties of objects
An object's properties include its size, fill style, line style, etc. The Object > Properties menu command
provides one place to access all properties for editing or viewing.
To modify the properties of an object, first select the object with a mouse click (placeholders, text frames, and
table frames can be selected by clicking on the object's border only). Then invoke the Object > Properties
menu command to bring up the associated dialog.
Hint: For most types of objects, double-clicking on the object (or its border) provides a quick alternative
way to invoke this command.
The dialog contains several tabs. You can switch among them by clicking on the index tabs.
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On the next pages, you will find detailed information on each tab and the options it contains.

Object properties, Format tab
Use the Format tab to modify the size and position of objects, rotate objects, or flip objects.
Options available:
¡ Size and Scaling group boxes
Used to alter the size of the object. Either enter the Width and Height of the object, or use the Horz.
scaling and Vert. scaling boxes to enter the scaling factor as percentages.
If the Keep aspect ratio option is checked, modifying the object's height adjusts its width automatically,
keeping the object proportional (and vice versa when modifying the object's width).
For OLE objects, an additional option named Keep scaling is available. When enabled, any changes made
to the object's size inside its source application are automatically adopted by the object in your
Presentations document. When it is disabled, the object in Presentations won't change its size. (Note: Not all
OLE servers support this feature.)
¡ Position group box
Used to place the object in a particular position. Simply enter the horizontal and vertical starting positions of
the object.
¡ Rotation group box
Used for rotating the object by entering an angle in degrees. (Not available for tables, OLE objects, and
media objects.)
¡ Flip group box
Used to flip the object. You need to check either Vertical if you want the object to flip vertically or
Horizontal if you want the object to flip horizontally. (Not available for tables, OLE objects, and media
objects.)

Object properties, Filling tab
Note: This tab is available only for certain types of objects. When applied to pictures, the filling will be visible
only in pictures that contain transparent areas.
Use the Filling tab to modify the filling of objects as follows:
First, select the desired type of filling in the Fill type list. Based on the fill type selected, a series of options
will be displayed. You can then change those settings for the chosen fill type, as desired.
The following fill types and settings are available:
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¡ No filling
If you select the first fill type in the list, the object is not filled and thus remains transparent.
¡ Color
Fills the object using a uniform color shade. To change the color, select it in the Colors list.
If desired, you can also change the Transparency of the fill. You can enter any value between 0% (no
transparency) and 100% (full transparency). For example, if you set the Transparency value to 25, the
filling will have 25% transparency.
¡ Pattern
Fills the object using a pattern. To specify the pattern, select the type of pattern from the Patterns list. Then,
select the desired colors for foreground and background.
If desired, you can also change the Transparency of the fill. Values between 0% (no transparency) and
100% (full transparency) are permitted.
¡ Picture
Fills the object using a picture file. To select the picture file to be used, click the Open button to bring up a
file selection dialog. Tip: The most recently used picture files are presented in the Images list and can be
selected with a single mouse click.
Additional options:
Rotate with object: If you activate this option, the image will be rotated as well whenever you rotate the
object to be filled.
Mirror: Allows you to mirror the picture horizontally or vertically.
Transparency: If desired, you can also change the transparency of the fill. Values between 0% (no
transparency) and 100% (full transparency) are permitted.
Tile as texture: If this option is enabled, multiple copies of the picture are arranged like tiles to fill the
object.
The options in the Tile options section then allow you to change the size and position of the tiles: X scale
and Y scale change the size (in percent), while X offset and Y offset change the position. The Alignment
option can be used to determine to which edge of the object the tiles should be aligned.
If the Tile as texture option is not enabled, only Offsets (relative to the edges of the object) can be set for
the image.
Save: You can use this button to export the currently selected picture, that is, to save a copy of it on your
hard disk.
¡ Linear gradient, Square gradient, etc.
The lowermost five fill types in the list allow you to fill the object using a gradient. First, open the Fill type
list and select the desired type of gradient. Then, select one of the subtypes in the Variants list.
In the Options section, the following additional settings can be made:
X offset and Y offset can be used to move the center of the gradient. Angle rotates the gradient.
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Hint: You can also modify these settings by moving or rotating the cross-hair displayed in the Sample
field using the mouse.
If you check the Double gradient option, for example, a black-white gradient will become a black-whiteblack gradient.
In the Colors section, the colors can be adjusted as follows:
If you want to change the gradient colors, click one of the triangles below the bar representing the gradient.
Then, select a color from the Color list.

Use the triangle on the left to change the start color and the triangle on the right to change the end color.
If desired, you can also change the Transparency of the selected color. Values between 0% (no
transparency) and 100% (full transparency) are permitted.
Additional colors can be added to the gradient by double-clicking on the desired position in the bar and
selecting a color. To remove a color, double-click the triangle representing that color.

Object properties, Lines tab
Note: This tab is available only for certain types of objects.
Use the Lines tab to modify the lines that encompass the object or its border lines.
When applied to drawings, these settings affect the lines used to paint the object itself. When applied to other
types of objects, the border lines surrounding the object are affected.
Options available:
¡ Line variants
Offers some predefined line styles to choose from.
The entries in the list are merely samples. If required, you can specify the appearance of the lines more
precisely with the options listed below.
¡ Color
Lets you change the color of the lines.
¡ Dashed
Lets you determine if solid or dashed lines will be used.
¡ Thickness
Lets you change the width of the lines (in points).
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¡ Transparency
If desired, you can also change the Transparency of the lines. You can enter any value between 0% (no
transparency) and 100% (full transparency). For example, if you set the Transparency value to 25, the lines
will have 25% transparency.
¡ Begin and End
Available only for lines, curves and connectors.
If you select one of the symbols displayed here, it will be painted at the starting point or end point of the
line. For example, if you select an arrow symbol for the end point, the line will look like an arrow. Width
and Height settings are used for changing the width and/or height of the symbol.

Object properties, Shadow tab
Note: This tab is available only for certain types of objects.
Use the Shadow tab to add a shadow to the object.
Options available:
¡ Shadow variants
Offers a variety of predefined shadow styles to choose from.
The entries in the list are merely samples. If required, you can specify the way the shadow will appear more
precisely with the options listed below.
¡ Scaling
Lets you change the size of the shadow (relative to the size of the object).
¡ Offset
Lets you change the position of the shadow (relative to the object).
¡ Perspective
Lets you change the Skew angle of the shadow.
For certain types of perspective shadows, you can also change the distance of the Horizon. Note: If Horizon
is a positive value, the shadow will be painted in front of the object, and if it is negative, the shadow will be
painted behind the object.
¡ Color
Lets you change the color of the shadow.
¡ Blur
If you enter a value greater than zero here, a blur effect is added to the shadow. The larger the value, the
softer the edges of the shadow are painted.
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¡ Transparency
Allows you to change the Transparency of the shadow. You can enter any value between 0% (no
transparency) and 100% (full transparency). For example, if you set the Transparency value to 25, the
shadow will have 25% transparency.

Object properties, 3D tab
Note: This tab is available only for text frames and drawings.
Use the 3D tab to add a three dimensional effect to the object.
Options available:
¡ 3D effect variants
Offers a variety of predefined 3D effect settings to choose from.
The entries in the list are merely samples. If required, you can specify the way the effect appears more
precisely with the options listed below.
¡ Options group box
Lets you modify the depth of the 3D object and the angles about which it is rotated on the horizontal and
vertical axes.
¡ 3D surface group box
Side faces: By default, the color used for the side faces of the object is determined automatically. To use a
different color, activate the Side faces option and select the desired color from the list.
Affect front side: If this option is checked, the front side of the object will also be lightened or darkened
according to the lighting of the 3D effect. To change the lighting, click the More button.
Wire frame: If you check this option, the object is rendered as a wire frame model.
¡ More button
Click the More button to change the lighting of the 3D effect. An additional dialog box will appear. To
change the position of the light source, click the corresponding position in the Lighting field. The other two
options let you change the Intensity of the light source and the type of Surface to be simulated.

Object properties, Effects tab
Note: This tab is available only for certain types of objects.
On the Effects tab, you can add various effects to the object.
The following effects and settings are available:
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¡ Reflection
When you check the Use reflection effect option, the object is rendered as if it was standing on a reflecting
surface.
Options:
Visible part of object: Specifies how many percent of the object will be visible in the reflection.
Starting transparency: The reflection is smoothly faded out towards its bottom. This value specifies how
transparent the reflection will be at its top (in percent).
Y offset: Moves the reflection upwards or downwards.
¡ Soft edges
When you check the Use soft edges effect option, the borders of the object will be rendered with a blur
effect.
Options:
Width: Specifies the width of the blur effect.
¡ Glow
When you check the Use glow effect option, the borders of the object will be surrounded by a glow effect.
Options:
Width: Specifies the width of the glow effect.
Color: Specifies the color of the glow effect.

Object properties, Properties tab
The Properties tab can be used to modify common object settings.
Options available:
¡ Name
Presentations automatically assigns a unique name to every object in a document. If you wish, you can give
the object a different name by entering it here.
Hint: The name of the current object is displayed in the object toolbar. If you click the name, a list of all
objects in the document is displayed. If you click on one of these names, the corresponding object will be
selected.
¡ Visible
This option is checked by default. If you deactivate it, the object will no longer be visible on the screen and
in shows. See also section Hiding objects.
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¡ Printable
This option is checked by default. If you deactivate it, the object will no longer print. See also section
Hiding objects.
¡ Locked
This option is NOT checked by default. If enabled, the object's position and size cannot be altered with the
mouse or keyboard. It is still possible, though, to make changes in the dialog of the menu command Object
> Properties.
Additionally, for pictures, some information on the picture is displayed in the right half of the dialog
(resolution, color depth, etc.).

Additional tabs
With some object types, the dialog of the Object > Properties menu command displays additional tabs
containing more options. To learn more about these tabs, see the sections referring to each particular object
type.

Changing the default settings for objects
You can change the default settings for objects (drawings, images, etc.) anytime.
For example, if you don't like the default setting for the line width of drawings, simply set it to a different value.
You can also alter other default settings – e.g. the default filling for drawings as well as the settings for
shadows and 3D effects.
Note: Changes to the default settings solely affect objects that you will insert later on. Existing objects
remain untouched.
To modify the default settings for objects, use the Default button in the dialog of the Object > Properties
menu command.
For example, to change the default line width for drawings, proceed as follows:
1.

Insert a new drawing (or click on an existing drawing).

2.

Invoke the Object > Properties menu command.

3.

Adjust the settings to your liking. For example, to change the default setting for the line width, switch to the
Lines tab and simply choose the desired value in the Thickness field.

4.

Now comes the distinctive step: Instead of clicking on OK, click on the Default button.

5.

Another dialog pops up, allowing you to control exactly which settings to adopt as new default settings.
Normally, there is no need to change anything in this dialog.
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6.

When you confirm with OK, the settings you just specified in the properties dialog will from now on be
used as the default settings for new drawings.

7.

To exit the dialog, click on OK once more.

When you insert a new drawing now, it will be painted in the given line width.
Note: The default settings for objects are stored inside the document, allowing you to specify different
settings for each individual document.

Text frames
Use text frames to insert text boxes into a document. Within text frames, you can enter, edit, and format text as
desired.
In this section, you will find detailed information on working with text frames. The following topics are
covered:
¡ Inserting text frames
¡ Changing the properties of text frames
See the next pages for details.

Inserting text frames
To insert a text frame, complete the following steps:
1.

Choose the menu command Object > New text frame or click the

2.

The text frame is inserted.

icon in the object toolbar.

In case you want to modify its position or size, do the following:
Important: To change the position, click on the border of the text frame and then (while still holding the
mouse button down) drag the frame to the desired position.
To adjust its size, drag on one of the round handles surrounding the frame.
You can create and edit text in the text frame by clicking into it and starting to type.
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Changing the properties of text frames
To modify the properties of a text frame, first select the frame by clicking on the border that surrounds it. Then
invoke the Object > Properties menu command to bring up the associated dialog.
Hint: This command can also be invoked by double-clicking on the border of the text frame.
The following settings can be made in this dialog:

Format, Filling, Lines, etc. tabs
The tabs listed below are present for almost all object types. They allow you to modify the following settings:
¡ Format: For changing the size and position of the object. See section Object properties, Format tab.
¡ Filling: For changing the filling of the object. See section Object properties, Filling tab.
¡ Lines: For adding border lines. See section Object properties, Lines tab.
¡ Shadow: For adding a shadow. See section Object properties, Shadow tab.
¡ 3D: For adding a 3D effect. See section Object properties, 3D tab.
¡ Effects: For adding various types of effects. See section Object properties, Effects tab.
¡ Properties: For modifying common object settings. See section Object properties, Properties tab.
For text frames, there are additional tabs with further options:

Inner text tab
This tab can be used to change settings affecting the text inside the frame.
Options available:
¡ Inner margins group box
Lets you modify the margins between text frame and inner text. If you check the Automatic option,
Presentations will calculate suitable settings automatically.
¡ Columns group box
You can split the text within the text frame into several columns. Enter the Number of columns and the
Spacing between the columns.
¡ Rotate by... group box
Lets you rotate the inner text in 90 degrees increments.
¡ Vertical alignment group box
Lets you change the vertical alignment of the inner text as follows:
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Function

Top

Align inner text at the top of the frame

Centered

Vertically center text between top and bottom of the frame

Bottom

Align inner text at the bottom of the frame
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¡ Autofit options group box
The following settings can be found here:
Resize shape to fit text: When this option is on, the size of the text frame automatically adapts to the
amount of text it contains. For example, if you enter more text than the text frame can hold, it will
automatically grow.
Wrap text in shape: This option determines if the text inside the text frame should be wrapped (word-wise)
automatically. When you turn it off, the text will always be rendered in one single line, no matter how long
it is.

AutoShapes tab
A text frame is actually an AutoShape that has been filled with text. AutoShapes are drawings with a predefined
shape (for example, rectangles, arrows, banners, callouts, etc.).
By default, the AutoShape used for text frames is a simple rectangle. To use a different shape, select it on the
AutoShapes tab.
To learn more about AutoShapes, refer to the section Drawings.

Placeholders
When you create a new presentation, the first slide displays two areas containing dashed borders for entering
text. These areas are called placeholders.
Every time you add another slide to your presentation, a dialog appears where you can choose between several
different slide layouts. These layouts differ in the number of placeholders they contain and in the types of
placeholders used.
The following types of placeholders are available in Presentations' slide layouts:
¡ Title placeholders
Title placeholders can be filled only with text. Use them to enter a title for the slide. Most slide layouts
contain a title placeholder at the top of the slide.
¡ Generic placeholders
Generic placeholders can be filled with either text or an object (table, picture, chart, media clip or OLE
object). They are the most versatile type of placeholders and can be found in most slide layouts.
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¡ Special placeholders
Special placeholders are a special case: They not used in Presentations' slide layouts, however, they can
appear in older MS PowerPoint files that you open. You can fill these placeholders only with one specific
type of object. There are, for example, picture placeholders (for pictures only), table placeholders (for tables
only), etc.
In this section, you will find detailed information on working with placeholders. The following topics are
covered:
¡ Inserting placeholders
¡ Editing placeholders
¡ Changing the properties of placeholders
¡ Resetting placeholder properties
¡ Recreating missing placeholders
See the next pages for details.

Inserting placeholders
Unlike other objects (picture frames, text frames, etc.), placeholders can not be inserted into a slide directly.
Placeholders are only available through Presentations' predefined slide layouts that you can apply to a slide.
Each slide layout contains a different number and arrangement of placeholders. To change the layout of a slide,
choose the Slide > Slide layout menu command and select the desired layout.
For more information on slide layouts, see the section Changing the slide layout.

Editing placeholders
In this section, you will learn how to edit the content of the different types of placeholders.

Title placeholders
Title placeholders can be filled with text only. Most slide layouts contain a title placeholder at the top of the
slide to provide a means of entering a title.

A title placeholder
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A title placeholder is an area designated by dashed border lines with the text "Click to add title" in the center.
To enter text, click within the placeholder, and you can begin typing immediately.
Hint: When entering text into placeholders, you can use the key combinations Ctrl+¿ to jump to the next
placeholder and Ctrl+Shift+¿ to jump to the previous placeholder.

Generic placeholders
Generic placeholders can be filled with either text or an object (table, picture, chart, media clip or OLE object).
They are the most versatile type of placeholder and can be found in most slide layouts.

A generic placeholder

To add content to a generic placeholder, proceed as follows:
¡ In order to add text to a generic placeholder, click on the "Click to add text" request displayed at the top of
the placeholder and start typing.
Note: As opposed to text frames, text in a placeholder is pre-formatted to handle bulleted lists. You can
simply type in some text for each bulleted item and press the Enter ¿ key. For more information on
bulleted lists, see the Bulleted lists section.
¡ If, on the other hand, you would like to insert an object instead of text, click on one of the four icons
displayed in the center of the placeholder. The icons can be used to insert the following types of objects
(from left to right):
Table: For inserting a table. You will be prompted to enter the number of rows and columns for the table.
Picture: For inserting an image. A dialog box is displayed for you to select the image file to use.
Chart: For inserting a chart. A dialog box is displayed for you to set up the chart (see section Charts).
Media clip: For inserting a movie or sound object*. A dialog box is displayed for you to select the file to
use.
OLE object: For inserting an OLE object (available only under Windows). A dialog box is displayed
prompting you to either create a new OLE object or to select an existing file.
* Movies can be inserted and played only under Windows.
Sounds only under Windows and Android.

Special placeholders
Special placeholder can be filled with one specific type of object only. There are, for example, picture
placeholders (for pictures only), table placeholders (for tables only), etc.
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You will find such placeholders only in older MS PowerPoint files (created with PowerPoint 2003 and older).
For compatibility reasons, Presentations still fully supports these types of placeholders, though they have been
replaced by generic placeholders, as described above, in PowerPoint 2007 or later.

A picture placeholder

To add content to such a placeholder, follow the instructions given inside the placeholder. For example, in
picture placeholders, the text "Double-click to add picture" is displayed. When you do that, a dialog box for
selecting the image file to display is opened.

Changing the properties of placeholders
To modify the properties of a placeholder, first select it by clicking on its border. Then invoke the Object >
Properties menu command to bring up the associated dialog.
The options available in the properties dialog depend on the content of the placeholder. For more information
on each option, see the following sections:
Content

See section ...

Text

Changing the properties of text frames

Table

Formatting tables

Picture

Changing the properties of pictures

Chart

Changing common chart properties

Media object

Changing the properties of media objects

OLE object

Changing the properties of OLE objects

Resetting placeholder properties
Since each slide layout has predefined placeholders, the original properties can be restored at any time to
quickly remove changes you made. To do this, select the placeholder(s) of interest, choose the Object >
Placeholder menu command and select any of the following options:
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¡ Reset Object Properties: Resets all properties of the placeholder to the original state, except text
formatting, size, and position.
¡ Reset Text Properties: Resets any character and paragraph formatting.
¡ Reset Size and Position: Resets the size and the position of the placeholder.
¡ Reset All Properties: Resets all three of the settings mentioned above (object properties, text properties,
size and position).

Recreating missing placeholders
The menu command Slide > Recreate missing placeholders recreates any placeholder that you have deleted
on the current slide.
This command is only available when one or more placeholders have actually been deleted on the slide.

Pictures
Presentations allows you to easily insert a wide range of image formats into your slides.
In this section, you will find detailed information on working with pictures. The following topics are covered:
¡ Inserting pictures
¡ Inserting a photo album
¡ Scanning pictures
¡ Inserting pictures from the gallery/camera (Android)
¡ Changing the properties of pictures
¡ Using the Picture toolbar
See the next pages for details.

Inserting pictures
To place an image on the current slide, complete the following steps:
1.

Choose the menu command Object > New picture frame or click the

icon in the object toolbar.
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2.

A dialog box appears, allowing you to select the picture that you want to be displayed in the frame. Choose a
picture file and confirm with OK.

3.

The picture frame is inserted.
In case you want to modify its position or size, do the following:
To change the position, click on the picture frame and (while still holding the mouse button down) drag it to
the desired position.
To adjust its size, drag on one of the round handles surrounding the frame.

Dialog options
Options provided in the dialog of the Object > New picture frame menu command include:
¡ Save within document
Check this option if you want the picture file to be saved within the document. If you do not check this
option, only a link is preserved, and you will need to make sure the link remains accurate so that your file
will be displayed correctly when you open the document.
Note: Saving pictures with the document can significantly increase the size of the document.
¡ Copy to document's folder
If this option is checked, Presentations will create a copy of the picture file (in the folder where the
document is stored) and use this copy instead of the original file.
This option is not available if the document has not yet been saved.

Inserting a photo album
The Insert > Photo album menu command can be used to insert multiple picture files at once.
A new slide will be created for each image. Border lines and a text labels can be added to the pictures, if
desired. With this command, creating an attractive slide show from a collection of pictures is just a matter of
seconds.
Proceed as follows:
1.

Go to the slide where you want the first of the pictures to be inserted.

2.

Invoke the Insert > Photo album menu command. A dialog will appear.

3.

First, specify which images to insert.
For this purpose, click the Add button. A file dialog will appear. Use it to navigate to the folder that
contains the pictures of interest. There, select all picture files that you want to insert.
Hint: To select a range of files, click on the first file, press and hold the Shiftñ key, and then click on the
last file to select. To add or remove single files, click them while you hold down the Ctrl key.
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4.

When you have selected all pictures to be inserted, click the OK button.

5.

If required, use the other dialog options to change the appearance of the slides that are to be inserted (see
below).

6.

Confirm with OK.

The selected pictures are now inserted accordingly.

Dialog options
The options provided in the dialog include:
¡ Pictures list
Use this listbox to specify which picture files to insert.
To add more files to the list, click the Add button and proceed as described above.
To remove files from the list, select them and click the Remove button.
To change the order of the files, use the arrow buttons displayed to the right of the list. For example, when
you select a file in the list and click the down arrow, the file will be moved down by one position.
¡ Layout
Use this option to specify the layout of the slides that will be generated for each picture. Options available:
Fit to slide: Scales the image exactly to the width (or height) of the slide.
Picture only: Scales the image so that it covers most of the slide, but leaves some free space around the
image.
Title and picture: Same as the previous option. Additionally, an empty title placeholder is added above the
picture (where you can enter text later).
¡ Decoration
Use this option to decorate the picture with border lines or a shadow.
¡ Caption
Use this option to add a text frame containing its filename below the picture.
¡ Save images in document
Check this option if you want the picture files to be saved within the document. If you do not check this
option, only links to the original files are preserved, and you will need to make sure the links remain
accurate so that your pictures will be displayed correctly when you open the document.
¡ Buttons below the Preview
The buttons below the Preview field can be used to manipulate the chosen pictures in different ways. Note:
Your changes will be applied only to the current presentation; they will not be stored in the original image
files.
Select the picture of interest in the Pictures list beforehand. You can also select multiple pictures to change
them altogether.
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From left to right, these buttons represent the following functions:
Rotate 90 degrees clockwise
Rotate 90 degrees counter-clockwise
Increase brightness
Decrease brightness
Increase contrast
Decrease contrast
Reduce colors to shades of gray
Use the original colors of the image
Revert all changes made with the buttons described above

Scanning pictures
Note: Scanning pictures directly into a document is possible only with the Windows version of PlanMaker.
With Presentations for Windows, you can scan originals directly into a document. You must have connected a
scanner to your computer and installed the corresponding software.
To scan something into the current document, complete the following steps:
1.

Power up the scanner and insert the original to scan.

2.

Choose the menu command File > Acquire.

Presentations now activates your scanner's software. Make the desired settings and start the scanning process
(see scanner manual). When it is finished, the scanned result will appear as a new picture frame in your
Presentations document.

Selecting another source
If multiple scan devices are connected to your computer, the menu command File > Select source lets you
select from which of these you want to acquire documents when using the File > Acquire command.

Inserting pictures from the gallery/camera (Android)
Note: This feature is available only in the Android version.
With the Android version you can also insert pictures using the Gallery or Camera application on your device.

Working with objects

115

Proceed as follows:

Inserting a picture from the gallery
1.

Invoke the Object > New picture frame from gallery menu command.

2.

Your Android device opens its Gallery app. Choose the image to insert by tapping on it.

The picture is now inserted into the text.

Inserting a picture from the camera
1.

Invoke the Object > New picture frame from camera menu command.

2.

Your Android device opens its Camera app. Take a picture.

The picture is now inserted into the text.

Changing the properties of pictures
To modify the properties of a picture frame, first select it with a mouse click. Then invoke the Object >
Properties menu command to bring up the associated dialog.
Hint: This command can also be invoked by double-clicking on the picture.
The following settings can be made in this dialog:

Format, Filling, Lines, etc. tabs
The tabs listed below are present for almost all object types. They allow you to modify the following settings:
¡ Format: For changing the size and position of the object. See section Object properties, Format tab.
¡ Filling: For changing the filling of the object. Only visible in pictures containing transparent areas. See
section Object properties, Filling tab.
¡ Lines: For adding border lines. See section Object properties, Lines tab.
¡ Shadow: For adding a shadow. See section Object properties, Shadow tab.
¡ Effects: For adding various types of effects. See section Object properties, Effects tab.
¡ Properties: For modifying common object settings. Also displays some information on the picture. See
section Object properties, Properties tab.
For pictures, there is an additional tab with further options:

Working with objects

116

Picture tab
On the Picture tab, you can change settings that are specific to pictures.
Tip: Some of these setting can also be modified using the Picture toolbar that appears automatically when
you select a picture. See section Using the Picture toolbar.
Options available on this tab:
¡ Variants
In this list, a number of predefined variations of the picture are presented – for example different color
modes (grayscaled, black & white, etc.) as well as colorized variants of the image.
To choose one of these variants, simply click on it, and the options in the dialog will be adjusted
accordingly.
¡ Settings group box
Here you can change brightness, contrast, saturation and gamma (color balance, with an effect on
brightness).
¡ More button
This button opens a dialog with the following additional options:
When you activate the Mix with color option and choose a color below, the picture will be colorized
accordingly.
The options in the Cropping group box can be used to crop the picture. This is useful when you need only a
segment of the picture. For example, if you want to cut off the upper forth of the picture, first select Use
relative values and enter "25" (percent) at Top.
If you select Use absolute values, the entries are cut off in absolute length units and not as a percentage. If
you enter negative values, the areas of your picture are not cut off, but it is extended with a frame.
¡ Transparency group box
Lets you modify the transparency settings of the image. Options available:
Detect automatically: Reads the transparency settings stored in the picture file and displays the image
accordingly. Note: Only files in GIF or PNG format can contain transparency settings.
No transparency: Ignores the transparency settings stored in the picture file. Even pictures containing
transparent areas will not be displayed transparently.
Color: Lets you choose the color to be displayed transparently. For example, if you select white, all white
areas of the picture will become transparent.
¡ File button
To use a different picture file, click this button and choose a new file.
¡ Export button
Available only for pictures that are saved in the document.

Working with objects

117

You can use this button to export the picture, that is, to save a copy of it on your hard disk.
If you check the Create link to file option in the Export dialog, Presentations first copies the picture from
the document to a file and then removes the picture from the document, replacing it with a reference to the
new file. Thus, the picture is no longer saved in the document.

Using the Picture toolbar
Some of the properties of pictures can also be changed using the Picture toolbar.

The Picture toolbar

This toolbar appears automatically when you select a picture in the document. From left to right, its icons
represent the following functions:
¡ Invoke the Object > Properties menu command
¡ Add a photo frame effect to the image
¡ Use the original colors of the image
¡ Reduce the colors to shades of gray
¡ Reduce the colors to black and white
¡ Increase brightness
¡ Decrease brightness
¡ Increase contrast
¡ Decrease contrast
¡ Increase gamma
¡ Decrease gamma
¡ Rotate 90 degrees clockwise
¡ Rotate 90 degrees counter-clockwise
¡ Revert all changes made with this toolbar
¡ Enter/exit Crop mode. In this mode, additional handles are displayed on the borders of the picture. Drag these handles around to crop
the picture.

Note: These settings can also be changed using the dialog of the Object > Properties menu command. See
section Changing the properties of pictures.

Charts
Presentations' integrated charting module allows you to present numbers vividly in charts.
In this chapter, you will learn everything you need to know about charts. Topics covered:
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¡ Inserting charts
The first section is about inserting charts. There are two ways to do this: a) creating a chart inside the
spreadsheet application PlanMaker and then copying it into your Presentations document – or b) simply
creating an empty chart and filling in its data by hand.
¡ Editing charts
In this section, you will learn how to enter/edit the data that is presented in a chart, how to work with the
different chart elements (data rows, axes, legends, etc.) and how to modify the overall chart properties.
¡ Saving charts as images
The menu command Object > Chart > Save as image allows you to save an image of a chart in a picture
file.
See the next pages for details.
Hint: Basic information on charts can also be found in the manual for the spreadsheet application
PlanMaker, chapter "Charts".

Inserting charts
There are two ways to insert a chart into the current slide:
¡ Inserting charts via PlanMaker
The most comfortable way: Create or open a chart inside the spreadsheet application PlanMaker and copy it
into the clipboard. Then switch to Presentations and paste it there.
¡ Inserting charts manually
Alternatively, you can simply create a new, empty chart using the Object > New chart frame menu
command in Presentations. After that, enter the numbers to be presented in the chart using the Object >
Chart > Edit data menu command.
See the next pages for details.

Inserting charts via PlanMaker
The most comfortable way to insert a chart leads over a little "detour": Use the spreadsheet application
PlanMaker to create the chart. When done, copy it to the clipboard and paste it into Presentations.
The advantage: PlanMaker simply suits perfectly for entering data and creating charts. It has tools and features
for this that only a spreadsheet application can offer.
(Of course you need to have PlanMaker installed to use this method.)
Proceed as follows:
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In PlanMaker (not in Presentations!), enter the numbers that you want to be presented in the chart.
(Or alternatively open a document that already contains these values.)

2.

Select the cells containing these numbers and invoke the Object > New chart frame menu command to
create a chart from them. (Detailed instructions on this can be found in the PlanMaker manual, chapter
"Charts".)
(Or alternatively open a document that already contains the desired chart.)

3.

In case the chart isn't already selected, select it by clicking on it.

4.

Use the Edit > Copy menu command to copy the chart to the clipboard.

5.

Switch to Presentations.

6.

Move the text cursor to the position where you want the chart to be inserted.

7.

Use the Edit > Paste menu command to place the chart.

The chart is now added to the current slide.
Note: A chart inserted this way will not be converted into an image, it will remain a chart, with all its
functionalities – meaning that you can e.g. change its chart type, edit its data, or modify other chart properties
anytime later.

Inserting as an OLE object
When you copy and paste a chart from PlanMaker, it will loose any connection to the original chart. So, when
you later alter the original chart in PlanMaker, this will have no effect on its copy in Presentations.
If you want to insert a chart that keeps a connection to the original chart in PlanMaker, you must insert it as an
OLE object. To do so, invoke the Object > New OLE object frame menu command and choose "PlanMaker
Chart" from the list of available object types.
For more information on working with OLE objects, see the chapter OLE objects.

Inserting charts manually
The previous section described how you insert a chart by creating it in PlanMaker and then copying it into a
Presentations document. As an alternative, you can simply create an empty chart in the Presentations document
and then fill it with data by hand.
Proceed as follows:

Step 1: Insert an empty chart
First, insert an empty chart, as follows:
1.

Go to the desired slide in your Presentations document.

2.

Invoke the Object > New chart frame menu command.
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In the resulting dialog box, select the desired Chart type and Subtype to specify how the chart will look.
(More information on chart types can be found in the PlanMaker manual, keyword "chart type".)

4.

Confirm with OK.

5.

The chart is now inserted.
In case you want to modify its position or size, do the following:
To change the position, click on the chart and (while still holding the mouse button down) drag it to the
desired position.
To adjust its size, drag on one of the round handles surrounding the chart.

Step 2: Enter the data to be presented
When you insert a new chart, it is filled with the values 1, 2, 3, 4 by default. These values are just sample
values, to make sure that the chart isn't displayed completely empty. You should of course replace these
numbers with your own values.
To do so, proceed as follows:
1.

In case the chart isn't still selected, select it with a mouse click.

2.

Invoke the Object > Chart > Edit data menu command.

3.

A dialog box appears. In the Y values column, enter the numbers to be presented in the chart.
Don't worry about the other columns and options; they are irrelevant for most chart types. (For detailed
information on this dialog, see the section Entering/editing the data of a chart.)

4.

When you have finished entering the values, confirm with OK.

The chart now updates and presents the values that you have entered.
You can modify these values anytime later by selecting the chart and invoking the Object > Chart > Edit data
menu command once more.

Editing charts
On the next pages you will learn how to edit existing charts. Topics covered:
¡ Entering/editing the data of a chart
The first section covers the Object > Chart > Edit data menu command. It allows you to edit the data of a
chart – i.e. to enter or change the values that are presented in the chart.
¡ Working with chart elements
Charts consist of various components (data series, axes, legend, etc.), referred to as chart elements. Each of
these chart elements can be selected and modified. Read this section to learn how.
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¡ Changing common chart properties
Apart from the properties of specific chart elements, there are also common chart properties that you can
modify. This includes various layout options, the chart type, setting related to the data series, etc. To change
the chart properties, use the Object > Properties menu command detailed in this section.
See the next pages for details.
Hint: Basic information on charts can be found in the manual for the spreadsheet application PlanMaker,
chapter "Charts".

Tip: Using the Chart toolbar
When you select a chart, a toolbar named Chart toolbar will automatically appear.

The Chart toolbar

This toolbar provides icons helpful for working with charts. From left to right:
¡ Change chart type
¡ Change chart subtype (available only for certain chart types)
¡ Dropdown list of all chart elements (open the list and click on an element to select it in the chart)
¡ Edit properties of the current chart element
¡ Edit common chart properties
¡ Edit chart data
¡ Add trend line
¡ Legend on/off
¡ Vertical gridlines on/off
¡ Horizontal gridlines on/off

Entering/editing the data of a chart
When you insert a new chart, it is filled with the values 1, 2, 3, 4 by default. These values are just sample
values, making sure that the chart isn't displayed completely empty.
You should of course replace these numbers with your own values, using the Object > Chart > Edit data
menu command.
Proceed as follows:
1.

Select the chart with a mouse click.

2.

Invoke the Object > Chart > Edit data menu command.

3.

A dialog box appears. In the Y values column, enter the numbers to be presented in the chart.
Don't worry about the other columns and options; they are irrelevant for most chart types.
(For detailed information on this dialog, see below.)
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Confirm with OK.

The chart now updates and presents the values you have entered.
Note: You can also open this dialog by selecting the chart, invoking the Object > Properties menu command,
switching to the Series tab and clicking on the Edit button.

Dialog options
The dialog box mentioned above has the following options:
¡ Series
For charts with more than one data series, this list allows you can choose which series to display in the
dialog.
Hint: You can manage the data series of a chart by selecting the chart, invoking the Object > Properties
menu command, and switching to the Series tab. On this tab, you can add, delete, and edit data series.
¡ Rename button
Renames the data series that is currently selected in the Series list.
Hint: This name is also displayed in the legend of a chart.
The largest part of the dialog is occupied by a table where you can enter the values:
¡ X values
The left column represents the x values. These values are required only by a few chart types (e.g. XY
charts). For all other types, this column is by default set to Automatic (using the checkbox located above
this column).
¡ Y values
The middle column represents the y values. Here you usually type in the values to be displayed in the chart.
¡ Bubble sizes
The right column is not used for most chart types. It represents the bubble sizes in bubble charts.
¡ Insert row button
Inserts an additional row above the current row.
¡ Append row button
Appends an additional row below the last row.
¡ Delete row button
Deletes the current row.
¡ Paste button
Overwrites the values in the current data series with the content of the clipboard.
Copy the desired values to the clipboard beforehand. Use a new line for each value.
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See also notes below.

Some notes on using the Paste button:
¡ The Paste button can fill only one data series at a time. This means that you cannot copy e.g. a whole table
to the clipboard and then paste it as multiple data series.
Hint: You can still achieve this by taking a little "detour": Paste the table contents into the spreadsheet
application PlanMaker (as table cells), create a chart from them, copy and paste the chart into your
Presentations document. See also section Inserting charts via PlanMaker.
¡ In case you want to paste x and y values with the Paste button, first disable the Automatic checkbox above
the X values column. Also make sure that the clipboard contains two values per row: x and y. The two
values have to be separated either by a tab character or your system's list separator character (usually a
comma or a semicolon).
¡ For bubble charts, the clipboard should contain 3 values: x, y, and the bubble size.
¡ Text strings in the clipboard normally return the value 0 (zero). However, if a text string contains numbers,
the first valid number is extracted.
Examples:
"dollars" returns 0.
"50 dollars" returns 50.
"dollars 50" returns 50.
"50 dollars, 20 cents" also returns 50. (Only the first number is extracted.)

Working with chart elements
Charts consist of various components (data series, axes, legends, etc.), referred to as chart elements.
The picture below illustrates all chart elements:
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Series 1, Series 2, etc. represent the chart's data series.
Three-dimensional charts types contain some additional chart elements (walls, floor, etc.).
Each of these chart elements can be selected and modified.

Selecting chart elements
To select a chart element, first click on the chart itself to select it (if it isn't already selected). Then, click on the
desired chart element. For example, to select a data series, click on any value in this series.
Note: To select a single value within a data series, first click on the data series to select the entire series, and
then click on the desired value.
Hint: Alternatively, open the chart elements dropdown list in the middle of the Chart toolbar and select the
desired element.

Changing position and size of chart elements
Some chart elements can be moved or resized – for example, the legend. To move an element, select it and drag
it to the desired position. To change its size, drag one of the corner handles.

Changing position and size of chart elements
Some chart elements can be moved or resized – for example, the legend. To move an element, select it and drag
it to the desired position. To change its size, drag one of the corner handles.
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Modifying chart elements properties
As described in the section Changing common chart properties later on, charts have common properties that you
can modify whenever needed. Apart from those common properties, you can also change the properties of
single chart elements.
For example, to change the properties of the legend displayed in a chart, proceed as follows:
1.

Select the chart by clicking on it.

2.

Right-click on the legend to open its context menu.
Android: In the Android version, you can also open the context menu with your finger: Just tap on the screen
and hold your finger there for about a second.

3.

In the context menu, choose the Legend: Properties command (not the Chart: Properties command).

This command will open a dialog containing legend-specific properties.
Hint: Clicking the
icon in the Chart toolbar or double-clicking a chart element will also access the
element's properties dialog.
A different dialog appears for each type of chart element. For example, axes allow you to modify their scale,
legends allow you to choose a different font, etc.
For detailed information on all chart elements and their individual properties, see the manual for the
spreadsheet application PlanMaker, keyword "chart elements".

Changing common chart properties
The previous sections discussed how to change the properties of specific chart elements. The following section
details the common chart properties. This includes layout options, the chart type, settings related to the data
series, etc.
To modify the common properties of a chart, select the chart and choose the Object > Properties menu
command.
Hint: Clicking the

icon in the Chart toolbar will also access the Object Properties dialog.

In this dialog, the following options are available:

Format tab
On the Format tab, you change the position and size of the chart.
For details, see section Object properties, Format tab.
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Properties tab
On this tab, you can modify common object settings.
For details, see section Object properties, Properties tab.

Chart Type tab
Here you can change the chart type.
First, select a chart type on the left. Then, choose a sub-type on the right.
For details on chart types, see the manual for the spreadsheet application PlanMaker, keyword "chart type".

Series tab
Data series are the most important chart elements. They represent the data to be displayed in a chart. For
example, in a column chart, the height of each column stands for the size of the corresponding value.
The Series tab allows you to modify settings related to the data series of a chart. You can even enter or change
the values contained in a data series (using the Edit button).
Before making any changes, make sure you have selected the desired data series in the Series list.
Options available:
¡ Series
The Series list contains a list of all data series defined in the current chart.
The arrow buttons change the order of data series.
The Add and Delete buttons add/delete a series.
The Edit button can be used to enter/edit the values contained in the selected data series. See also section
Entering/editing the data of a chart.
¡ Data sources group box
Allows you to specify which values are used to build up the selected data series.
The fields in this section are filled in automatically, and there is usually no need to change them.
Note: It is not recommended to modify these fields by hand. Use the Edit button instead (located below
the Series listbox). It opens a dialog where you can enter/edit these values in a more comfortable way.
(More information on this dialog can be found in the section Entering/editing the data of a chart.)
Fields in this section:
Name: The name of the data series. If you leave this field empty, the data series will be assigned an
automatically generated name (Series 1, Series 2, etc.).
Y values: The y values of the data series. To modify them, do not enter values directly but use the Edit
button (located below the Series listbox).
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Annotation: With most chart types, the y values represent the data to be displayed in the chart. For
example, in a column chart, the y values determine the height of the columns.
X values: The x values of the data series. To modify them, do not enter values directly but use the Edit
button (located below the Series listbox).
Annotation: With most chart types, the x values are irrelevant and therefore set to "Auto" (= automatic).
All they do is providing labels for the category axis (x axis). Exception: E.g. in XY scatter charts and
bubble charts, the x and y values determine the coordinates of the data points.
Bubble size: The bubble sizes of the data points (only in bubble charts). To modify them, do not enter
values directly but use the Edit button (located below the Series listbox).
¡ Display this series as group box
Allows you to modify the way the selected data series is displayed in the chart. For example, in a column
chart, you can change the appearance of one or more data series to lines instead of columns.
¡ Use secondary axis for this series
If you check this option, the selected data series will be displayed using a secondary value axis (y axis).
Secondary axes can have a different scale than primary axes.
Annotation: Using a secondary axis is helpful if one or more data series require a completely different
scale on the axis because they contain values many times larger or smaller than the other data series.

Elements tab
Use the Elements tab to show/hide certain chart elements or to add captions to them.
Options available:
¡ Chart title
Lets you enter a title for the chart. The title will be displayed above the chart.
¡ Primary Axes group box
Allows you to configure the primary axes:
The checkbox in front of the axis determines if it will be displayed in the chart.
The text box to the right lets you enter a caption for the axis.
The options Major grid and Minor grid determine if a grid will be displayed in the background of the
chart.
¡ Secondary Axes group box
Allows you to configure the secondary axes (only available for charts that contain a secondary axis).
¡ Legend
Allows you to change the position of the legend. A legend is a small box indicating which colors/patterns
are assigned to the data series displayed in the chart.
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3D View tab
Note: This tab is only available for three-dimensional chart types.
Use the 3D View tab to modify the 3D effect settings for the chart.
Options available:
¡ Rotation angle and Elevation angle
Lets you modify the viewing position. Rotation angle rotates the chart around the vertical axis; Elevation
angle changes the height of the viewing position.
¡ Perspective
To display the chart with perspective distortion, check this option and choose the amount of distortion (0 to
100 percent).
¡ Height and Depth
Lets you modify the height and depth of the chart (as a percentage of its original size).

Radar tab
Note: This tab is only available for Radar charts.
Use the Radar tab to modify settings specific to Radar charts.
Options available:
¡ Starting angle
Rotates the chart by the specified angle.
¡ Orientation
Specifies if the data points are arranged clockwise or counterclockwise.
¡ Round chart
If this option is checked, circle segments are drawn between the axes instead of lines.
¡ Polar coordinates
If this option is checked, polar coordinates are used instead of Cartesian coordinates. Only available if
Round chart is checked.
If Angle between axes is set to x, an axis is plotted every x degrees.
If Angle between axis descriptions is set to x, an axis label is plotted every x degrees.
¡ Limit plot area to radar
If this option is checked, only the area inside the radar will be filled. If it is not checked, the rectangle
surrounding the radar will be filled as well.
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Saving charts as images
Whenever needed, you can save an image of a chart as a picture file. This makes it easier, for example, to share
the chart with others or to insert it into a web page or any other document.
Proceed as follows:
1.

Select the chart of interest.

2.

Invoke the menu command Object > Chart > Save as picture.

3.

In the Save as type list, choose the desired image format. (PNG format is recommended.)
Tip: The PNG format is always a good choice here, since it offers a fairly good and at the same time lossless compression.

4.

Enter a filename for the image file and confirm with OK.

5.

Another dialog appears where you can select an image resolution or enter your own values for width and
height. Confirm with OK.

Presentations creates the specified picture file and stores an image of the chart in it.

OLE objects
Note: OLE objects are available only with the Windows version of Presentations.
Presentations for Windows allows you to embed objects, created with other applications (such as drawings,
pictures, etc.), into your document.
For example, from within Presentations, you can use the menu command Object > New OLE object frame to
start the Windows Paint program and then draw something. When you exit Paint, the drawing appears in the
Presentations document as an embedded document.
A tremendous advantage of this feature is that you can edit the drawing in the Presentations document. Simply
by double-clicking on it, Paint will restart automatically. When you have finished editing and closed Paint, your
changes will be imported by Presentations.
For this feature to work, the application invoked from Presentations must support OLE. OLE stands for "Object
Linking and Embedding". The object that is imported from the other application into Presentations is called an
OLE object.
Depending on your preference, you can either embed an OLE object in a document or insert it in the form of a
link to a file. In making a determination, consider the following:
¡ When embedding an OLE object, the object is newly created inside another program and then managed
permanently within the Presentations document. Thus, it exists only in the Presentations document.
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¡ Linking works in a similar way, except that in this case the OLE object (the drawing, picture, etc.) exists as
a separate file. You insert into the Presentations document only a link to this file. If you subsequently use
another program to change something in this file and then open the Presentations document containing it,
your changes will be visible in the document. Thus, in this case, the Presentations document does not
contain the OLE object itself, but only a replica of the object.
All further information on working with OLE objects are provided in this section. It covers the following
topics:
¡ Embedding OLE objects
¡ Acquiring an OLE object from a file
¡ Editing OLE objects
¡ Editing links to OLE objects
¡ Changing the properties of OLE objects
¡ Using Equation Editor objects
See the next pages for details.

Embedding OLE objects
Note: The use of OLE objects is possible only with the Windows version of Presentations.
The Object > New OLE object frame menu command embeds an object that you create with another
application into your Presentations for Windows document. After it has been embedded, such an object can still
be edited using the application that originally created it.
The command opens a dialog box containing a list of all the applications that can provide OLE objects. The
entries displayed in the list depend on the OLE-capable programs installed on your system.
Selecting "Paintbrush Picture", for example, will open the Windows Paint program (called Paintbrush in some
versions of Windows). You can then create a picture. When you subsequently exit Paint, the picture is
embedded in the slide. You can edit this picture whenever you wish simply by double-clicking on the picture.
Step by step, the procedure for embedding an OLE object is as follows:
1.

Choose the menu command Object > New OLE object frame.

2.

A dialog box pops up, letting you select the type of OLE object to be inserted. Only objects provided by
OLE compatible applications are listed.

3.

Click OK, and the corresponding application will be started.

4.

From within the application, create the object.

5.

Exit the application.

6.

If the application displays a dialog box asking if you want to update the object in the Presentations
document, click Yes.
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The OLE object frame is inserted.
In case you want to modify its position or size, do the following:
To change the position, click on the OLE object frame and (while still holding the mouse button down) drag
it to the desired position.
To adjust its size, drag on one of the round handles surrounding the frame.

The OLE object created in the other application is now embedded in the Presentations document.
Acquiring an OLE Object from a file: You can embed not only a newly created OLE object, but also an object
acquired from a file that has already been created by another application. For details on how this can be done,
see the next section.

Acquiring an OLE object from a file
If you do not want to create a new OLE object, but want to embed an existing file (created previously in another
application) as an OLE object, you still invoke the Object > New OLE object frame menu command.
However, instead of choosing the option Create New in the dialog, you select the Create from File option.
With this selection, the options in the dialog are different. Instead of the Object Type list, a File entry field is
displayed. Here, enter the full file name of the document file, or click on the Browse button to bring up a dialog
box that will enable you to search your hard disk for the file.
When you have specified a file and confirmed with OK, the file is inserted as an OLE object.
When the OLE object is being inserted, Windows checks the file name extension to see if it is associated with a
program that can be started. If the file name extension is not registered, the embedded file is merely represented
by a symbol. On the other hand, if Windows can relate the file name extension to an OLE-capable program, the
content of the embedded file is displayed.

Creating a link to the original file
The dialog box described above provides an additional option that allows you to specify whether the object to
be inserted from the file should be embedded in or linked to the document. If you leave the Link option
unchecked, Presentations inserts a copy of the file into the document as an OLE object and saves this copy in
the document – thus, the object is embedded in the usual way.
On the other hand, if you check the Link option, Presentations inserts the OLE object in the form of a link to
the original file. In this case, if you should ever modify the original file with another application and then
reopen the Presentations document that contains the link to this file, the OLE object will appear modified
accordingly – thus, the OLE object remains linked to the original file.

Editing OLE objects
OLE objects can be modified as follows:
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Tip: To edit an OLE object, simply double-click on it. The object will be opened immediately in its native
application, where it can be edited.
Alternatively, you can use the menu to edit an OLE object. Proceed as follows:
1.

Click on the OLE object to select it.

2.

Invoke the Edit menu. At the bottom of the menu, you will find an item that refers to the object by name (for
example, Bitmap object). Selecting this menu item opens a sub-menu containing all the OLE commands
that are available for this OLE object. Invoke the Edit command to edit the object.

3.

The application associated with the OLE object now starts. Make the desired changes there.

To return to Presentations, simply exit the object's source application. When exiting some applications, you will
be asked if you want to update the object in the Presentations document. Answer "Yes"; otherwise, your
changes will be discarded.

Editing links to OLE objects
If you acquire an OLE object from a file with the Link option checked (see the Acquiring an OLE object
section), you can edit the resulting link to the source file with the Edit > Link menu command.
When you invoke this command, a dialog box appears and displays a list of all the existing links in the current
document. When you select a link from the list, the name and type of the source file to which the link refers are
displayed in the lower part of the dialog box.
The dialog's buttons allow you to perform the following functions:
Button

Function

Update Now

Updates the OLE object. Use this button if the source file has been modified by another
program and the changes are not visible in the Presentations document.

Open Source

Starts the application associated with the OLE object, allowing you to edit the object in the
application. Tip: Double-clicking on the object has the same effect.

Change Source

Lets you select a different file as the source for the OLE object (see also the section entitled
Acquiring an OLE object).

Break Link

Cuts the link to the source file. As a result, the object is embedded permanently in the
Presentations document. Changes to the source file no longer have any effect on the document.
However, the object can still be edited by double-clicking on it.
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Changing the properties of OLE objects
To modify the properties of an OLE object frame, first select it with a mouse click. Then invoke the Object >
Properties menu command to bring up the associated dialog.
The following settings can be made in this dialog:

Format, Filling, Lines, etc. tabs
The tabs listed below are present for almost all object types. They allow you to modify the following settings:
¡ Format: For changing the size and position of the object. For more information, refer to the Object
properties, Format tab.
¡ Filling: For changing the filling of the object. Not supported by all OLE applications. See section Object
properties, Filling tab.
¡ Lines: For adding border lines. See section Object properties, Lines tab.
¡ Shadow: For adding a shadow. See section Object properties, Shadow tab.
¡ Effects: For adding various types of effects. See section Object properties, Effects tab.
¡ Properties: For modifying common object settings. See section Object properties, Properties tab.
For OLE objects, there is an additional tab with further options:

Picture tab
On the Picture tab, you can change settings that affect the graphical representation of the OLE object.
Note: Depending on the application associated with the OLE object, some of the options may be not
supported.
Options available:
¡ Variants
In this list, a number of predefined variations of the object are presented – for example different color modes
(grayscaled, black & white, etc.) as well as colorized variants of the object.
To choose one of these variants, simply click on it, and the options in the dialog will be adjusted
accordingly.
¡ Settings group box
Here you can change brightness, contrast, saturation and gamma (color balance, with an effect on
brightness).
¡ More button
This button opens a dialog with the following additional options:
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When you activate the Mix with color option and choose a color below, the object will be colorized
accordingly.
The options in the Cropping group box can be used to crop the object. This is useful when you need only a
segment of the object. For example, if you want to cut off the upper forth of the object, first select Use
relative values and enter "25" (percent) at Top.
If you select Use absolute values, the entries are cut off in absolute length units and not as a percentage. If
you enter negative values, the areas of your object are not cut off, but it is extended with a frame.
¡ Export button
You can use this button to export a copy of the graphical representation of the object, that is, to save an
image of the object on your hard disk.

Using Equation Editor objects
Note: The SoftMaker Equation Editor is available only for Windows.
This section on OLE objects concludes with information pertaining to the SoftMaker Equation Editor, which
can represent mathematical formulas in graphical form.
Presentations communicates with the Equation Editor via OLE, as described in the previous sections. Thus, to
add a graphical representation of a formula to your document, you insert an OLE object for which the Equation
Editor is the source application.
To do this, proceed as follows:
1.

Invoke the Object > New OLE object frame menu command.

2.

Select the SoftMaker Equation Editor entry from the Object Type list.

3.

Confirm with OK to start the Equation Editor.

4.

Create the desired formula.

5.

When you have finished building the formula, simply exit the Equation Editor.

The formula is now embedded in the Presentations document as an OLE object.
You can edit objects created with the Equation Editor by double-clicking on them. Following a double-click,
the Equation Editor is restarted and the formula object is opened in it. After you make the desired changes,
simply close the Equation Editor again.
Moreover, you can change the properties of an Equation Editor object by selecting the object with a single
mouse click and then invoking the Object > Properties menu command.

Information from the creators of the Equation Editor
The SoftMaker Equation Editor is a special version of the MathType program from Design Science. If you make frequent use of formulas in your
documents, you might find that MathType itself is even better suited to your needs than the SoftMaker Equation Editor. While just as easy to use as the
Equation Editor, MathType has a number of additional functions that can help you be more productive and create more complex formulas.
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MathType is available in English, French, German, and other languages. You can obtain information about the purchase of MathType from your software
distributor or directly from Design Science.
Design Science, Inc.
140 Pine Avenue, 4th Floor
Long Beach, CA 90802
USA
Phone (USA):

+1 (562) 432-2920 (for international customers)
+1 (800) 827-0685 (for customers within the USA and Canada)

Fax (USA):

+1 (562) 432-2857

E-mail (English):
Internet:

sales@dessci.com
www.dessci.com

Tables
The tables feature provides you with the capability to lay out certain parts of your slide in a tabular form to
make them more legible.
In this section, you will find detailed information on working with tables. The following topics are covered:
¡ Inserting a table
¡ Editing tables
¡ Selecting table cells and cell contents
¡ Deleting, copying, moving cell contents
¡ Deleting rows and columns
¡ Inserting rows or columns in a table
¡ Resizing rows and columns
¡ Merging and splitting table cells
¡ Formatting tables
¡ Tip: Using the Table toolbar
See the next pages for details.

Inserting a table
To insert a table into a slide, complete the following steps:
1.

Invoke the menu command Object > New table frame.

2.

A dialog box allows you to specify the number of rows and columns for the table as follows:
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You can also specify the inner margins for all table cells.
3.

When you click on OK, the table is inserted.
In case you want to modify its position or size, do the following:
Important: To change the position, click on the border of the table frame and then (while still holding the
mouse button down) drag the frame to the desired position.
To adjust its size, drag on one of the handles surrounding the frame.

Once inserted, tables can be resized and moved anywhere on the slide. To move a table, select it by clicking on
any of its border lines. Then, drag it to the desired position.

Editing tables
You can enter, edit and format text within tables in the same manner as any other text. When you insert a new
table, Presentations automatically places the text cursor in the first table cell, so that you can begin typing
immediately.
You can type multiple lines of text within a cell because the lines will be broken automatically. You can begin a
new paragraph inside a cell using the Enter ¿ key. The heights of all the cells in a row will adjust
automatically.
To move the text cursor from one table cell to another, you can press the Tab key to move to the next cell, or
Shift+Tab to move to the previous cell. To move the text cursor from row to row, use the arrow keys â and á.
You can also click in any cell using the mouse, and that cell becomes active.
Note: The Tab key is not used for inserting tab stops within table cells. In tables, you enter tab stops not
with Tab, but with the key combination Ctrl+Tab.

Selecting table cells and cell contents
Text selection within a table cell works just like normal text selection.
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To select complete table cells, including all their content, click in the first cell to be selected, press and hold
down the left mouse button and drag the selection to the last cell of interest.
Or, with the keyboard, select the whole cell content and then press Shift+à which will select the entire cell. To
select additional cells, continue pressing Shift+à or Shift+â.
There is an alternative way to select complete lines or column of cells: Invoke the Object > Table > Select row
menu command to select rows or Object > Table > Select column to select columns.

Deleting, copying, moving cell contents
To delete, copy or move the contents of table cells, select the cells and then use the commands in the Edit menu
as follows:
Command

Explanation

Delete

The Edit > Delete menu command deletes the contents of all the currently selected cells.

Cut

The Edit > Cut menu command cuts the contents of the selected cells and holds them in the clipboard.

Copy

The Edit > Copy menu command copies the contents of the selected cells into the clipboard.

Paste

The Edit > Paste menu command inserts the contents of the clipboard. Before using this command,
position the text cursor in the desired cell.

Note: Notice that these commands apply only to the contents of the cells. So, when you select some cells and
invoke, for example, the Delete command, only the contents of the cells are removed while the cells
themselves remain as they were. To find out how to delete entire table cells (including their content), see the
next section.

Deleting rows and columns
To delete rows and columns from a table, do not press the Del key – because this only deletes the contents of
the table cells, not the table cells themselves. Instead, do the following:
1.

Select the cells to be deleted.

2.

Choose the menu command Object > Table > Delete columns (or Delete rows).

The cells, together with their contents, are now removed.
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Inserting rows or columns in a table
You can insert new rows or columns into a table by doing the following:
1.

Position the text cursor in a cell in the table.

2.

Invoke the Object > Table menu command and chose any of the commands from its sub-menu:
Insert rows above,
Insert rows below,
Insert columns to the left, or
Insert columns to the right.

The new row or column is inserted accordingly.

Resizing rows and columns
By default, rows and columns are distributed evenly, resulting in all cells being the same size. However, you
can change the width of the columns and/or the height of the rows, as desired, by dragging and dropping any of
the inner or outer lines in the table.
If you later change your mind and decide that you want the columns and/or rows to be evenly distributed in
your table, select the table and choose the menu command Object > Table > Distribute columns evenly
and/or Distribute rows evenly.

Merging and splitting table cells
This section describes how you can merge table cells (combine several cells to make one cell) and split cells
(separate cells into multiple cells).

Merging table cells
You can merge neighboring table to create a single cell as follows:
1.

Select the cells to be merged.

2.

Invoke the Object > Table > Merge cells menu command.

The cells are now combined into a single cell. The contents of the original cells are not lost; instead, they are
combined in the resulting cell: The content of each original cell is placed in a separate paragraph.
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Splitting table cells
You can split table cells into smaller cells as follows:
1.

Position the text cursor in the cell you want to split.

2.

Invoke the Object > Table > Split cells menu command.

3.

A dialog box appears. Enter the number of rows and columns into which the cell should be split.

4.

Confirm with OK.

The cell is now split based on the number of rows and columns specified.
You can select multiple neighboring cells before invoking the Object > Table > Split cells menu command.
When you do this, all the selected cells are split in a single step.

Formatting tables
The next sections will acquaint you with the commands available for formatting tables:
¡ Row properties
Use the Object > Table > Row properties menu command to change the formatting of the rows in a table,
for example, their row height.
¡ Cell properties
Use the Object > Table > Cell properties menu command to format individual table cells. With it, you can
modify the width and margins of cells and change their borders and shading.
¡ Table properties
Use the Object > Table > Table properties menu command to change the formatting of entire tables. For
example, this command allows you to change the borders and shading of an entire table at once.
See the next pages for details.

Row properties
The Object > Table > Row properties menu command is for modifying the formatting of complete rows in
tables.
Before invoking this command select the rows whose format is to be changed. If you do not select any rows, the
changes will be applied only to the row in which the text cursor is positioned.
The dialog box for this command offers the following options:
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Height
Here you can modify the height of table rows by selecting from among the following options:
¡ Auto
This is the default setting. When it is selected, Presentations determines the optimum height for the rows
automatically (by adapting it to the space actually needed by the cell contents).
¡ Exact
When you select this option, you can specify exactly the height you want the rows to be. However, in this
case the height of the rows will be fixed; it will not be automatically adjusted – even when it is not sufficient
to accommodate the contents of the cells.
¡ At least
This option represents a combination of the two options above. If you enter "1 in" here, for example, the
height of the rows will be set to exactly 1 inch, provided that this height is sufficient for the contents of the
cells. However, if you enter more text in a cell than can be accommodated in 1 inch, Presentations will
automatically increase the row height.

Cell properties
The appearance of the current table cell can be modified with the Object > Table > Cell properties menu
command.
It goes without saying that you can select more than one cell, or even complete rows and columns, before you
invoke this command in order to change the properties of several cells at once.
The following settings can be made in this dialog:

Format tab
This tab offers formatting options for the selected table cell(s), including:
¡ Size
Here you can change the Width of the selected cells.
Tip: Cell widths can also be changed with the mouse. To do this, drag the right border of a cell left or
right with your mouse. If you have not selected any cells, the width of all the cells in the current column is
changed. If you have selected some cells, only the width of the selected cells is changed.
¡ Vertical alignment
This setting determines how the content of cells will be aligned with respect to the top and bottom edges of
the cell:
Top: The cell content will be aligned flush against the top edge of the cell. (This is the default setting.)
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Centered: The cell content will be centered between the top and bottom edges of the cell.
Bottom: The cell content will be aligned flush against the bottom edge of the cell.
Justified: The lines of text within the cell will be equally spaced, in such a way that the top line will be
flush against the top edge of the cell and the bottom line flush against the bottom edge.
¡ Rotate by...
Here you can specify the angle of rotation for the cells contents.
¡ Margins
Here you can change the interior margins of cells.

Shading tab
Use this tab to add a color shade or a pattern to the selected table cells.
Proceed as follows:
¡ Adding a shade
You can add a color shade mixed from a specific foreground color and background color to the selected
cells.
To add a shade, set the Type to Shading and specify the following settings:
First, choose a Foreground and a Background color. (The background color is set to white by default.)
In the Shades section, several mixtures of these two colors are now offered. Click on one of these
suggestions to choose it. Alternatively, you can enter an exact percentage for the shade in the edit box below
Shading (in the Type section). Values between 0 (100% background color) and 100 (100% foreground
color) are allowed.
¡ Adding a pattern
To add a pattern, click on one of the patterns in the Pattern section.
You can also select a different Foreground and Background color for the pattern.
¡ Removing a shade or pattern
If you want to remove an existing shade or pattern, select None in the Type list.

Borders tab
Use this tab to control the appearance of the border and gutter lines of the selected table cells. You can add
lines as well as modify existing lines.
Proceed as follows:
1.

First, choose what kind of border lines who want – by specifying the following options:
Line style (single, double, or dashed lines)
Thickness of the line
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Color of the line
2.

Then, specify where to apply this line (top, bottom, left, right, etc.).
For this purpose, a preview box surrounded by a set of buttons is available in the right half of the dialog. Use
it as follows:
A) When you click on one of the lines in this preview, the selected type of border line is applied to the
corresponding border.
B) Alternatively, you can click on the buttons displayed to the left and below the preview. Each button
represents one border (indicated by the symbol displayed on the icon).
C) The buttons shown above the preview provide some shortcuts:
The Outline button applies the currently set up border line to all outer borders.
The Inside button does the same for all inner lines (the gutter lines).
The None button removes all lines at once.

3.

Add/change as many lines as you like – by simply repeating step 2.
Of course you can always modify the line settings (step 1) before you apply the line (step 2).

When you confirm, the lines will be applied to the selected cells.

Table properties
The Table properties dialog is used for modifying the formatting of entire tables. For example, this dialog
allows you to set the borders and shading of an entire table at once.
To open this dialog, position the text cursor in any cell in the table and choose the Object > Table > Table
properties menu command.
Note: This dialog can also be invoked with the Object > Properties menu command – the two commands are
identical.
Hint: You can also double-click on the border of the table to open this dialog.
The following settings can be made:

Format tab
On this tab you can change the size and position of the table.

Borders tab
Here you can modify the table's border lines and gutter lines (the lines between the cells).
For details, see the section Cell properties.
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Cells Shading tab
Here you can modify the shading of all cells in the table.
For details, see the section Cell properties.

Format Cells tab
Here you can change settings that affect how cell contents are displayed (text orientation, margins, etc.) in all
cells of the table.
For details, see the section Cell properties.

Table Filling tab
Here you can change the filling of the table as a whole.
The result is basically identical to changing the shading of all cells in the table (using e.g. the Cells Shading tab
mentioned above). However, the Table Filling tab offers additional filling options such as color gradients and
bitmaps.
For more information, refer to the Object properties, Filling tab section.

Properties tab
Here you can change common object settings for the table.
For more information, refer to the Object properties, Properties tab section.

Tip: Using the Table toolbar
Apart from its menu commands, Presentations provides another useful aid for editing tables: the Table toolbar.

The Table toolbar

This toolbar appears automatically when you position the text cursor in a table or when you select a table. From
left to right, its icons represent the following functions:
¡ Insert row above
¡ Insert row below
¡ Insert column to the left
¡ Insert column to the right
¡ Delete entire table
¡ Delete current row
¡ Delete current column
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¡ Distribute rows evenly
¡ Distribute columns evenly
¡ Merge cells
¡ Split cells
¡ Select all cells in the table
¡ Select current row
¡ Select current column
¡ Modify table properties
¡ Modify row properties
¡ Modify cell properties
¡ Modify cell shading
¡ Modify cell borders
¡ Modify orientation of cell contents

For details on each of these functions, see the section Tables.

Media objects
As with OLE objects, you can embed a media object (either a movie clip or a sound clip) into a presentation.
The movie clip or sound clip must exist outside Presentations before you embed it in a slide.
In this section, you will find detailed information on working with media objects. The following topics are
covered:
¡ Inserting media objects
¡ Changing the properties of media objects
See the next pages for details.

Inserting media objects
To add a media object to a slide, complete the following steps:
1.

Invoke the Object > New media object menu command.

2.

Choose whether to insert a Sound or a Movie file.
Note: Movies can be inserted and played only under Windows. Sounds only under Windows and Android.

3.

A file dialog appears, allowing you to locate the media object for inclusion on your slide. Select the desired
movie clip (or sound clip) and click on OK.

4.

You will now be presented with another dialog containing settings related to the playback of the sound or
movie clip during the show:
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You can choose to play the media object either Automatically (as soon as the slide displays) or On mouse
click (upon clicking on the object in the show).
Activate the Play across slides option if you want the sound/movie to continue playing after the show has
advanced to the next slide. (Useful e.g. for background music.)
If you check the Save within document option, a copy of the media file will be saved in the document.
Otherwise, only a link to the original file will be stored. (This option is available only for certain types of
media files.)
5.

Click on OK to insert the object.

Playing media objects in the document window
When you are working within the document window of your presentation and want to play a media object for
test purposes, simply use the right-mouse button context menu to select the Play media option.

Changing the properties of media objects
When you insert a media object, Presentations inserts an icon or image, which indicates that a sound or a movie
clip was inserted at this location.
To modify the properties of this icon/image, or the properties of the media object itself, first select the object
with a mouse click. Then invoke the Object > Properties menu command to bring up the associated dialog.
Hint: This command can also be invoked by double-clicking on the object.
The following settings can be made in this dialog:

Format, Filling, Lines, etc. tabs
The tabs listed below are present for almost all object types. They allow you to modify the following settings:
¡ Format: For changing the size and position of the object. See section Object properties, Format tab.
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¡ Filling: For changing the filling of the image (or icon) that represents the media object. Only visible if the
image/icon has transparent parts. See section Object properties, Filling tab.
¡ Lines: For adding border lines to the image/icon. See section Object properties, Lines tab.
¡ Shadow: For adding a shadow to the image/icon. See section Object properties, Shadow tab.
¡ Effects: For adding various types of effects to the image/icon. See section Object properties, Effects tab.
¡ Properties: For modifying common object settings. See section Object properties, Properties tab.
For media objects, there are additional tabs with further options:

Picture tab
On this tab, you can change settings that affect the image (or icon) representing the media object.
Options available:
¡ Variants
In this list, a number of predefined variations of the image/icon are presented – for example different color
modes (grayscaled, black & white, etc.) as well as colorized variants of the image.
To choose one of these variants, simply click on it, and the options in the dialog will be adjusted
accordingly.
¡ Settings group box
To change brightness, contrast, saturation or gamma (a color balance adjustment that affects the brightness)
of the image/icon representing the media object, enter percentage values in the appropriate input fields.
¡ More button
This button opens a dialog with the following additional options:
When you activate the Mix with color option and choose a color below, the image/icon representing the
media object will be colorized accordingly.
The options in the Cropping group box can be used to crop the image/icon. This is useful when you need
only a segment of the image/icon. For example, if you want to cut off the upper forth of the image/icon, first
select Use relative values and enter "25" (percent) at Top.
If you select Use absolute values, the entries are cut off in absolute length units and not as a percentage. If
you enter negative values, the areas of your image/icon are not cut off, but it is extended with a frame.
¡ Transparency group box
Lets you modify the transparency settings of the image/icon representing the media object. Options
available:
Detect automatically: Uses the transparency settings stored in the picture file.
No transparency: Ignores the transparency settings stored in the picture file. Even pictures containing
transparent areas will not be displayed transparently.
Color: Lets you choose the color to be displayed transparently. For example, if you select white, all white
areas will become transparent.
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¡ Export button
You can use this button to export the image/icon representing the media object, that is, to save a copy of it
on your hard disk.

Media tab
This tab provides options related to the content of the media object.
Options available:
¡ Type
A description of the media object type is provided by Presentations. This option cannot be altered; it is
simply used for informational purposes.
¡ File
The source path and file name of the media object is provided by Presentations. This option cannot be
altered; it is simply used for informational purposes.
¡ Loop and Rewind
Allows you to set the media object to play continuously (Loop) or automatically rewind when the object
plays to completion (movies only).

Drawings
Presentations provides tools to create drawings in your documents. The following types of drawings are
available:
¡
¡
¡
¡

Lines and curves (lines, arrows, connectors, curves)
Rectangles and ellipses
AutoShapes (predefined shapes)
TextArt objects (text effects)

In this section, you will find detailed information on working with drawings. The following topics are covered:
¡ Inserting drawings
¡ Adding text to AutoShapes
¡ Changing the properties of drawings
See the next pages for details.
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Inserting drawings
To insert a drawing, for example, a rectangle, proceed as follows:
1.

Invoke the Object > New drawing menu command. A sub-menu opens. From the sub-menu, select a
drawing tool – in this case the Rectangle tool.
Alternatively, click on one of the drawing tools displayed in the object toolbar.

2.

With some of the drawing tools, additional action is required (see below). However, this is not the case with
rectangles.

3.

The drawing is inserted.
In case you want to modify its position or size, do the following:
To change the position, click on the drawing and (while still holding the mouse button down) drag it to the
desired position.
To adjust its size, drag on one of the round handles surrounding the drawing.

The method of producing a drawing object varies according to the drawing tool used. Accordingly, all the
available types of drawing objects are listed below together with tips for manipulating them:

Lines and curves
Use the Line tool

in the Object toolbar to draw lines and curves.

When you click on this icon, a list of available line and curve tools opens. Select a tool by clicking on it, then
proceed as follows:
¡ Lines
The first category in the list offers tools for drawing straight lines and arrows.
To use one of these tools, select it, then press and hold the left mouse button and simply draw a line in the
document.
Tip: When you hold down the Shiftñ key while drawing, the direction of the line is variable only in
increments of 45 degrees.
Note: Arrows are simply lines with an arrowhead chosen for the Start and/or End option in the object
properties, Lines tab.
¡ Connectors (straight, elbow and curved)
The tools in the next three categories allow you to draw connecting lines between two objects. You can see
the differences among these three kinds of connectors in the following illustration:
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To use one of these tools, select it and then drag the mouse pointer from one object to another, holding down
the mouse button.
Tip: When you move the mouse pointer over an object, small blue boxes appear at various points on the
object. These boxes indicate where the connector line can "dock" to the object.
¡ Curves
Use the tools in this category to draw curves, as follows:
The Curve tool

allows you to draw Bezier curves.

To draw a curve, click on the position where you want to have its starting point; then click on as many
other points as you like. The curve will automatically follow your clicks.
To quit drawing, you can either a) click on the curve's starting point (which will automatically make it a
closed curve) or b) double-click on any other position to set it's end point there (which will make it an
open curve).
The Freehand form tool
pencil.

allows you to draw irregular curves as you would be able to do by hand with a

To draw freehand, move the mouse to the desired starting point, press and hold the left mouse button, and
start drawing as if using a pencil. To draw a straight line, release the mouse button and click on the
desired position.
To quit drawing, you can either a) click on the curve's starting point (which will automatically make it a
closed curve) or b) double-click on any other position to set it's end point there (which will make it an
open curve).

Rectangles, rounded rectangles, and ellipses
Use one of the Rectangle, Rounded Rectangle and Ellipse/Circle tools
rounded rectangles, or ellipses.

to insert rectangles,

Every time you click on one of these tools, the corresponding drawing object is inserted in a standard size. You
can change its position by dragging it with your mouse. To change its size, drag one of the round handles on its
corners.
In the case of rounded rectangles, you can additionally change the rounding of the corners. To do this, select the
rectangle. A yellow handle will then appear at one of its corners. By dragging this handle you can change the
rounding accordingly.
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AutoShapes
Use the AutoShape tool
to insert AutoShapes. AutoShapes are ready-made drawings appropriate for a
wide variety of applications, including standard shapes like rectangles as well as flow chart symbols, stars,
speech balloons, etc.
As soon as you choose the desired AutoShape, it is inserted in a standard size. If necessary, you can change its
position by dragging it with your mouse. To adjust its size, drag one of the round handles on its corners.
Note: With some types of AutoShapes, yellow handles appear on the object when it is selected. If you drag on
one of these handles, a parameter controlling the shape of the object is changed. For example, stars have
handles that let you change the size of their tines.
Hint: You can even add text to AutoShapes. It will be displayed inside the shape – just like in a text frame. To
learn more about this feature, refer to the Adding text to AutoShapes section.

TextArt objects
Use the TextArt tool

to insert TextArt objects. TextArt objects are used to create text effects.

When you activate this tool a dialog appears. Enter your text in the dialog's Text field and then click on
Variants to choose one of the ready-made effects to be applied to the text. Confirm with OK to leave the
dialog.

Adding text to AutoShapes
As mentioned previously, you can add text to an AutoShape, if desired. The text is then displayed inside the
AutoShape – exactly as it would be in a text frame.
To add text to an AutoShape, complete the following steps:
1.

Select the desired AutoShape.

2.

Right-click it to open the context menu.

3.

Choose the Add Text command.

You can now type text inside the AutoShape.
Hint: There's a faster way to add text to an AutoShape: First select the AutoShape with a mouse click, then
simply start typing.
If you want to change the formatting of the text, use the menu commands Format > Character and Format >
Paragraph as usual.
To finish editing the text, click outside the AutoShape. To continue editing the text at a later time, click inside
the AutoShape or choose the Edit Text command from the context menu.
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Note: Text frames, which are described in an earlier section of this chapter, are really nothing more than
AutoShapes (in this case, simple rectangles) to which text has been added. Thus, all the information in the
section Text frames applies with equal validity to text frames and to AutoShapes containing text.

Changing the properties of drawings
To modify the properties of a drawing, first select it with a mouse click. Then invoke the Object > Properties
menu command to bring up the associated dialog.
Hint: This command can also be invoked by double-clicking on the drawing.
The following settings can be made in this dialog:

Format, Filling, Lines, etc. tabs
The tabs listed below are present for almost all object types. They allow you to modify the following settings:
¡ Format: For changing the size and position of the object. See section Object properties, Format tab.
¡ Filling: For changing the filling of the object. See section Object properties, Filling tab.
¡ Lines: For modifying the lines used to draw the object. See section Object properties, Lines tab.
¡ Shadow: For adding a shadow. See section Object properties, Shadow tab.
¡ 3D: For adding a 3D effect. See section Object properties, 3D tab.
¡ Effects: For adding various types of effects. See section Object properties, Effects tab.
¡ Properties: For modifying common object settings. See section Object properties, Properties tab.
For certain types of drawings additional tabs will appear on the dialog, giving you access to more options (as
described on the following pages).

AutoShapes tab (available only for AutoShapes)
Note: This tab appears only for AutoShapes.
The AutoShapes tab allows you to change the shape of an AutoShape. For example, you can turn a rectangle
into a speech balloon or any other shape you like.
To change the shape, simply click on the desired AutoShape in the list.
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Inner text tab (available for AutoShapes with text added)
Note: This tab appears only for AutoShapes containing text (see the section Adding text to AutoShapes
section), as well as for Text frames and Placeholders.
Use the Inner Text tab to change settings affecting the text inside the AutoShape.
Options available:
¡ Inner margins group box
Lets you modify the margins between AutoShape and inner text. If you check the Automatic option,
Presentations will calculate suitable settings automatically.
¡ Columns group box
You can split the text within the AutoShape into several columns. Enter the Number of columns and the
Spacing between the columns.
¡ Rotate by... group box
Lets you rotate the inner text in 90 degrees increments.
¡ Vertical alignment group box
Lets you change the vertical alignment of the inner text as follows:
Option

Function

Top

Align inner text at the top of the object

Centered

Vertically center text between the top and bottom of the object

Bottom

Align inner text at the bottom of the object

¡ Autofit options group box
The following settings can be found here:
Resize shape to fit text: When this option is on, the size of the object automatically adapts to the amount of
text it contains. For example, if you enter more text than the object can hold, it will automatically grow.
Wrap text in shape: This option determines if the text inside the object should be wrapped (word-wise)
automatically. When you turn it off, the text will always be rendered in one single line, no matter how long
it is.

Text tab (available only for TextArt objects)
Note: This tab appears only for TextArt objects.
Use the Text tab to select the desired TextArt effect and to edit or format the text to be displayed.
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Options available:
¡ Text
Here you can edit the text to be displayed.
¡ Variants
Here you can choose which TextArt effect to apply.
¡ Font group box
Here you can change the font and apply the text styles Bold and Italic.
If you check the Same height option, all letters (including lower case letters) will be stretched to a uniform
height.
¡ Spacing group box
The Character option affects the spacing between characters. Values below 100% produce spacings that are
closer together than normal, values above 100% produce spacings that are wider apart.
The Line option affects the spacing between lines. This setting is effective only for text that consists of
multiple lines.
¡ Alignment group box
Here you can change the alignment of the text. This setting is effective only for text that consists of multiple
lines.
¡ Placement group box
If you check the Vertical text option, the letters will be rotated by 90 degrees.

Deformation tab (available only for TextArt objects)
Note: This tab appears only for TextArt objects.
Use the Deformation tab to change the type of shaping effect to be applied to the characters. To do this, click
the desired type of deformation.
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Animations
While slide transitions impact the way one slide moves to the next (see section Adding slide transitions), object
animations affect how single objects appear on the slide during the slide show.
Object animations allow you to add some extra flair to your presentation by giving you the ability to add special
effects to your slides. Animations are dynamic and interesting, which help captivate your audience. Just make
sure these effects are not overused.
With object animations, you have two general choices as to how to set them up: a) you can apply them
individually to slide objects, or b) you can apply them to every placeholder on the current slide (or even all
slides) using a "slide animation scheme". Slide animation schemes may even include a matching slide transition
effect.
This chapter covers information on working with object animations, including the following:
¡ Object animation
In the first section, you will learn how to add, edit, and manage animations for individual objects.
¡ Slide animation schemes
Slide animation schemes let you apply slide transitions and matching object animations to all objects on a
slide or even the entire presentation. Learn more about this practical aid in this section.

Object animation
Use the Object > Animations menu command to edit the animations added to the objects of a slide.
It displays the following dialog:
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The dialog shows all animations currently assigned to the objects on the current slide. You can add new
animations, or modify or delete existing animations.
For detailed information, read the next sections. They cover the following topics:
¡ Adding animations to an object
The first section explains how to add animations to objects.
¡ Modifying and managing existing object animations
Next, you will learn how to edit and manage existing object animations.
¡ Tip: Using the sidebar
This section covers the sidebar, a tool that makes working with animations a lot easier.
¡ Animation properties in detail
There are various settings that you can use to adjust object animation effects. This section describes them in
detail.

Adding animations to an object
To add an animation to an object, select the object and click on the Add button in the dialog of the Object >
Animations menu command. This will display a list of all available animations as follows:
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The Type selection box lets you select the type of the animation, as follows:
¡ Appear effects make objects appear on the slide (for example, by fading them in, or, by letting them "fly"
into the slide).
¡ Emphasize effects change the appearance of objects to emphasize them (for example, by letting them flash
in a different color or size for a moment).
¡ Disappear effects make objects disappear from the slide (for example, by fading them out, or, by letting
them "fly" off the slide).
For media objects (movies or sounds), one additional type named Media commands is available in the Type
selection box, providing effects to start, pause, or stop the media.
Each of the effect types has a number of categories for the animation effect, which are listed in the Category
selection box. Each category is associated with a list of animation effects from which to choose from in the
Effect list box.
To choose an effect, start by selecting the Type, then the Category, and then the specific Effect.
The Preview checkbox lets you see the effect of each animation on the selected object as you move through the
dialog choices. This is useful for helping you locate the animation effect that best suits your needs.

Notes on using the SoftMaker effects
In the list of available effects, you will find a category named "SoftMaker". This category holds particularly
impressive animations that utilize a graphics technology called OpenGL. The following restrictions apply when
you use these effects:
¡ The SoftMaker effects can be saved only in Presentations documents. When you save your presentation as
a PowerPoint document, they will be replaced by simple fade effects.
¡ Accordingly, when playing a slideshow, these effects can be rendered only in Presentations, not in
Microsoft PowerPoint.
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Modifying and managing existing object animations
When you have added animations to objects, you can modify their behavior whenever desired.
To do so, choose the Object > Animations menu command. As stated earlier, this command displays all
animations added on the current slide. Select the animation of interest in the list box, and click on the Edit
button. A dialog providing numerous additional options for "fine-tuning" the effect will appear. For more
information on the options available, see the section Animation properties in detail.
To remove an animation, select it and click the Delete button.
The arrows to the right of the list box are used to move selected animations up or down so that you can change
their chronological order.
When you are selecting or modifying an animation, you can see it run on the screen by clicking the Test
button.
The dropdown list Sequence provides access to animation sequences other than the main sequence, in case you
have defined any. (Presentations allows you to create additional animation sequences that are executed only
when a certain object is clicked. For more information, see the next section.)

Icons displayed in the Animations dialog
The list box shown in the dialog of the Object > Animations menu command displays the name of the object
the animation is associated with, the name of the animation effect, and the duration time.
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The icons to the far left show what action triggers the animation to start (see also the next section):
The animation starts with a mouse click.
The animation begins after the previous animation.
(No icon)

The animation starts together along with the previous animation.

The icons to the right of the start icons show the animation type:
Appear effect
Emphasize effect
Disappear effect
Additionally, the following icons may be displayed with media objects:
Play media object
Pause media object
Stop media object
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Tip: Using the sidebar
The sidebar (the pane displayed right of the slide) provides a quicker way to apply object animations:
When you click on the
icon in the toolbar located on its top, the sidebar will display controls that can be
used to add and edit object animations directly, similar to the dialog described above.
¡ To add an animation to an object, select the object, click on the Add effect button in the sidebar, and choose
which type of effect to apply. Then, choose the desired effect and click the Add button.
¡ To edit an existing animation, select it in the timeline and click on the Edit button.
¡ The arrow buttons can be used to change the position of the animation currently selected in the timeline.
¡ The "X" button deletes the selected animation.
¡ Apart from that, a timeline displaying bars that represent the duration of each animation is shown in the
sidebar. To change the timing of an animation, simply move or resize the corresponding bar with your
mouse.
If you want to learn more about the sidebar, read the section Using the sidebar.

Animation properties in detail
As described before in the section Adding animations to an object, you can modify the animations added to the
objects on the current slide using the Object > Animations menu command.
To change the settings of an animation, invoke this command, select the animation of interest and click the Edit
button. A dialog providing the following options will display:

Start tab
This tab lets you control when to start the animation.
The available settings include the following:
¡ Start animation:
Controls when the animation begins. Options available are:
On next mouse click: The animation begins after a mouse click.
After previous animation: The animation begins as soon as a previous animation (if there is one) is
finished.
Together with previous animation: The animation runs simultaneously with the previous animation.
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Hint: If you want an animation to start automatically during the slide show, but it is the first one of a
slide, just select After previous animation and it will launch automatically even though there is no
previous animation on this slide.
¡ Sequence:
Controls if the animations should be started as part of the main sequence or only when a certain object is
clicked. Options available:
Start animation as part of the main sequence: The animation is a part of the main animation sequence for
this slide, meaning that it starts automatically (with or after a previous animation, or with a mouse click
anywhere in the slide, depending on the options described above).
Note: The main sequence is the default sequence of animations for the current slide. It will be executed
every time this slide is displayed in a show.
Start animation after click on the following object: The animation starts only when you click on the
specified object. The dropdown list lets you select the object on the slide that, when clicked on, will launch
the animation.
Note: Choosing the latter option will create an additional sequence of animations. It will only be executed
when the chosen object is clicked during the presentation.
To access this sequence in the Object > Animations dialog, select it in the Sequence list at the top of
dialog.

Timing tab
This tab sets the amount of time the animation will take to complete, as well as any delay or repeat parameters.
The available settings include the following:
¡ Duration: Lets you specify how long the animation runs for before completion (the shorter the time you
choose, the faster the animation runs).
¡ Delay: Lets you control how long to wait before actually running the animation after it is triggered. For
example, if you enter a value of 5 (seconds) here, there will be a 5 seconds delay until the animation starts
(after the previous animation has ended, or a mouse click was performed).
¡ Repeat: Controls whether the animation cycles for a set number of times (choose an option from the list or
type in a number), cycles until you go to the next slide, or cycles until the next click, By default, the
animation runs only once (no cycling).
¡ Play across slides: Sounds only: By default, sounds are stopped when a show advances to the next slide. If
you want a sound to continue playing across a number of slides (e.g. background music), enter the number
of slides here.
¡ Smooth start: The start of the animation will be smoothed.
¡ Smooth end: The end of the animation will be smoothed.
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Effect tab
This tab lets you control the animation with numerous types of effects and variations.
The available settings include the following:
¡ Animation type: Three basic animation types are available: Appear, Emphasize, and Disappear (as
described in the previous section). Each type contains numerous effects.
¡ Animation effect: Lists the available effects associated with the animation type you selected.
¡ Variants: Lists the available variants for an effect (for example, the direction the animated object should fly
in).

Sound tab
This tab controls whether or not a sound is associated with the animation.
The available settings include the following:
¡ Keep previous sound: Continues playing the sound that you have set for the previous animation.
¡ Stop previous sound: Stops the sound that is currently playing from a previous animation.
¡ Play new sound: Plays a new sound with the animation. To choose the sound file to play, select it from the
list or click on the File button to browse your hard disk for other sound files.

End tab
This tab controls what happens after the animation is completed. For example, you can have the object dim
itself when the animation has finished.
Hint: Instead of using the limited options offered on this tab, you can alternatively add a Disappear effect to
the object. Disappear effects offer far more options to choose from.
The available settings include the following:
¡ Don't dim: The object does not change after the end of the animation.
¡ Dim with color: At the end of the animation, the object dims into the chosen color.
¡ Hide: Hides the object when its animation is finished.
¡ Hide after next mouse click: Hides the object at the first mouse click after the object animation is finished.
Hint: The effect is only seen if it is not the last animation of the slide; otherwise, a mouse click typically
switches the presentation to the next slide.
¡ Rewind emphasis effect: Some Emphasize effects change, for example, from one color to another
automatically, but do not turn back to the original color at the end. The Rewind emphasis effect checkbox
lets those animations switch to the original color when the animation is finished.
If the chosen effect switches automatically back to the original state, this option is grayed out.

Animations

162

Text tab
Hint: This tab is available only for objects that contain text.
This tab controls how the text for the object, or parts of the text, behave during the animation.
The available settings include the following:
¡ Animate paragraphs: The selection list lets you group the whole text to be animated at once, or just parts
of the text (all paragraphs or different list levels of a hierarchical bullet list).
¡ Automatically animate grouped paragraphs with delay: Defines the delay each paragraph group waits
for beginning to run the animation.
This option is available only if you have grouped paragraphs.
¡ Reverse animation order: Reverses the order of the single animated text parts.
This option is available only if you have grouped paragraphs.
¡ Animate text: Lets you define whether the text is animated all at once, by word, or by letter.
¡ Delay between words/letters: Sets additional delays (independent from the delay for the entire paragraph
described above) between single words or letters, depending on whether you set the Animate text option to
By word or By letter. If you set it to All at once, there will not be any additional delays.
¡ Animate attached shape: Also applies the chosen animation to the shape that contains the text (if
applicable).

Slide animation schemes
Slide animations schemes are sets of predefined special effects that make it very easy to add some motion to
your presentation. Most of them contain a slide transition and a matching object animation. When applied, the
included object animation is added to all placeholders that contain text on the slide.
To use a slide animation scheme, choose the Slide > Animation scheme menu command. The following dialog
will display:
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The dialog contains a list of all the slide animations that are predefined and provided by Presentations.
If the Preview checkbox is checked, you can click any of the choices and see the effect on the slide beneath the
dialog. This lets you move through the list of animations and review them before choosing the one that best
suits your needs. Also, the text box at the bottom of the dialog gives you a description of what the animation
scheme does.
To apply the animation scheme you selected to all slides in your presentation, click the Apply to all button. If
you want to apply the animation to slides you selected before, click Apply to selection.
Note: Object animations in slide animation schemes are applied only to placeholders that contain text; other
objects are not affected.

Tip: Using the sidebar
The sidebar (the pane displayed right of the slide) provides a quicker way to apply slide animation schemes:
When you click on the
icon in the toolbar located on its top, the sidebar will display a list of all animation
schemes available. Simply click on one of them, and it will be applied to the current slide immediately.
If you want to learn more about the sidebar, read the section Using the sidebar.
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Working with text
In placeholders, you can enter text by simply clicking inside the placeholder and starting to type. Additionally,
you can add text frames and drawings to your slides and enter text inside them.
With Presentations, editing and formatting text is similar to using a word processing program. This chapter
covers information on working with text in Presentations. It is divided into the following sections:
¡ Character formatting
¡ Paragraph formatting
¡ Bulleted and numbered lists
¡ Searching and replacing
¡ Inserting special characters
¡ Pasting with special formatting

Character formatting
Using the Format > Character menu command, you can change the appearance of one or more characters in
text.
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The options in its dialog are distributed over several "index cards". You can switch between them by clicking
on one of the tabs along the top of the dialog:
¡ Font tab
For selecting the typeface and font size, font styles like bold, italic and underlined, and the text color
¡ Spacing tab
For changing properties like super- and subscript, character spacing and pitch and kerning
¡ Hyperlink tab
For inserting and editing hyperlinks (e.g., to web pages).

Modifying character formatting
There are two ways to modify character formatting:
¡ After text has been entered, you can modify character formatting by selecting the desired text, invoking the
Format > Character menu command and making the desired changes.
Android: Please note that in the Android version, selecting text is done in a quite different way. For
details, see the section Text.
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¡ As you type new text, you can modify character formatting by first selecting the format using the Format >
Character dialog, and then typing. All text typed after the setting(s) will be in the format selected. For
example, you can select a new font. From that point on, all text that you enter will appear in the new font,
until you make a different font selection.
Additional information on the topic of character formatting is presented in the sections that follow.

Typeface and font size
To change the typeface and/or the font size, do the following:
1.

Select the text to be modified.

2.

Invoke the menu command Format > Character.

3.

In the associated dialog, switch to the Font tab (if necessary).

Now you can set the desired typeface and font size:
¡ To change the typeface, open the Typeface dropdown list box by clicking on the small arrow to its right and
select the desired typeface.
¡ The most useful font sizes are presented in the Size dropdown list box. You can select one of these sizes or
enter a different size manually. Type sizes can be given with a precision of a tenth of a point – thus a size
such as 12.7 is allowed.

Using the Formatting toolbar
You can also change the typeface and font size with the Formatting toolbar.

The Formatting toolbar

This is done by selecting the text you want to format, opening the dropdown list box containing typefaces, or
the one containing type sizes, and selecting the desired format from the list with a mouse click.

Text styles
Text styles are formatting options like bold, italic, underline, etc. that give emphasis to text.
Presentations supports the following text styles:
¡ Italic: A slanted variant of the typeface.
¡ Bold: A heavier ("thicker") variant of the typeface.
¡ Underline: The text is underlined (single, double, words only single, words only double, etc.).
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¡ SMALL CAPS: Lowercase letters are replaced with small uppercase letters.
¡ ALL CAPS: All letters are rendered in uppercase.
¡ Strike out: The text is struck through.
¡ Shadow: The text appears with a shadow behind it.
¡ Embossed: The text appears as if it were embossed.

Applying text styles
To apply text styles, invoke the menu command Format > Character and switch to the dialog's Font tab.
To turn on bold or italic, open the Style list (to the right of font size option) and select the desired style from
the list: Regular, Italic, Bold or Bold-Italic.
To apply other text styles, turn them on or off by clicking on the corresponding checkbox in the Styles section
of the dialog.
You are not limited to just one style; rather, you can apply combinations of the styles to text (although not all
combinations are possible).

Using the Formatting toolbar
The most commonly used text styles can also be applied using the formatting toolbar.

Text styles icons in the formatting toolbar

Click on the icon for the text style you want to apply or remove. Icons available (from left to right):
¡ Boldface
¡ Italic
¡ Underline
¡ Shadow
¡ Emboss

Keyboard shortcuts
There are also keyboard shortcuts for the application of text styles:
Command

Windows/Linux

Mac

Bold

Ctrl+B

Cmd+B

Italic

Ctrl+I

Cmd+I

Underline

Ctrl+U

Cmd+U
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Text color
You can specify the color for both the text itself and for its background.
To do this:
1.

Select the desired text.

2.

Invoke the menu command Format > Character.

3.

In the associated dialog, switch to the Font tab (if necessary).

You can now select the desired color for the text from the Text color list.
You can also specify a background color for the text using the Background color list. By default, the
background color is set to Transparent. If you choose a different color for the background, the text will appear
against this color.

Notes
¡ If none of the existing colors offered in the color list suits you, you can always compose your own colors. To
do this, click on "Define color...", which is the last item in the color list (see also section Document
properties, Colors tab).
¡ The text color can also be changed using the

icon in the Formatting toolbar:

To do so, select the text of interest and click on the little arrow right of this icon (not on the icon itself).
Then, choose the desired color from the list that opens.
Tip: To apply to same color to another piece of text, select the text and simply click on the icon itself.

Superscripts and subscripts
You can position text above or below the character baseline to create a superscript (e.g. r2) or subscript (e.g.
H2O).
Simply select the text, invoke the menu command Format > Character, switch to the Spacing tab, and check
the Superscript or Subscript checkbox.
If you wish, you can specify the amount of offset above or below the baseline by entering a percentage in the
Position edit box. In addition, you can specify the size reduction to be applied to the superscripted or
subscripted text by entering a percentage in the Size edit box. For example, if you want a subscript to be the
same size as adjoining normal text, you can specify 100 percent.
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Letter spacing and character pitch
Presentations also allows you to change the spacing and pitch of text.
Spacing is the horizontal distance between characters. If you make the value smaller than 100%, the characters
appear closer together than normal, and if you make the value larger than 100%, the characters appear farther
apart.
If you change the character pitch, the width of the characters themselves, rather than the spacing between
them, is affected.
To change these settings, invoke the menu command Format > Character, switch to the Spacing tab, and
enter the desired value at Spacing between characters or Character pitch.
Note: For some printers, changing the pitch of characters formatted in one of the printer's internal fonts is
ignored in the printout.

Kerning
Certain pairs of letters look better when the spacing between these letters is reduced or increased a bit. Such
adjustments, called Kerning, can be made automatically by Presentations.
A picture illustrates best what kerning is about:

Top: without kerning, bottom: with kerning

The upper half of the picture (without kerning) shows that the letters "V" and "A" are too far apart when no
kerning is applied. In the lower half (with kerning), this has been corrected.
To activate kerning, select the text of interest, choose the Format > Character menu command, switch to the
Spacing tab and activate the option Use kerning.
Presentations now automatically adjusts the spacing between all letters where this would improve the text
appearance.
Note: Not all typefaces provide kerning information in their font data, which is required to determine which
letter pairs to adjust and how. Almost all font collections published by SoftMaker include extensive kerning
information.
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Hyperlinks
The Character dialog's third tab allows you to add hyperlinks to your slides. A hyperlink lets a user click on a
link to jump either to another location within the presentation, a Web site, an e-mail address, or another file.
Note: Hyperlinks become active only in shows. Clicking on them in Presentations' main window has no
effect.

Creating a hyperlink
To add a hyperlink, select the text that will serve as the link, choose the Format > Character command, and
then click on the Hyperlink tab the associated dialog.
(Alternatively, you can invoke the same dialog by choosing the Format > Link menu command.)
In the dialog, use the options in the Type section to set the action that happens when the hyperlink is clicked, as
follows:
¡ The None option means that nothing occurs (although the options in the Effects section at the bottom of the
dialog can still be used).
¡ The Slide navigation option allows you to make the presentation jump to another slide in the current
presentation. When you select the Slide navigation option, a list of all the slides in the presentation appears
to the right of the option.
¡ The Custom show option provides the ability to start a custom show. When you select this option, the list of
available custom shows is displayed. See the Custom shows section to learn how to set up a custom show.
¡ The URL option allows you to set a URL to load (if referencing a Web site, the default Web browser is
launched outside Presentations). If you want to jump to a specific bookmark on that page, enter its name in
the Bookmark box below.
¡ The File option allows you to open another Presentations file or to launch another application. You can also
enter the path and name of a document; in that case, the application associated with it will start and open the
specified document.
¡ The E-mail option allows you to send an e-mail using your default mail client outside of Presentations.
¡ The Object action option is not available for text.
The Effects section can be used to play a sound effect when the link is clicked, as follows:
¡ The default setting is No effect, which means that there will not be any sound effect when you click the
hyperlink during the presentation.
¡ The Play new sound option allows you to invoke a sound file to play whenever you click the hyperlink
during the presentation. If this option is selected, the File button will bring up a window so you can browse
to locate the sound file you want to use.
¡ If the Stop previous sound option is checked, whenever the link is clicked, any audio file currently playing
will be stopped.
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Editing or removing a link
To edit an existing hyperlink, first select the link text. Then invoke the menu command Format > Link. A
dialog box like the one described above then appears. Here you can edit the target of the link.
To remove a link, proceed as follows:
¡ Removing a link by deleting the link text
When you delete text that has been formatted as a link, the link is removed with the text.
¡ Removing only the link
If you want to remove only the link and leave the text in place, select the text and invoke the menu command
Format > Remove link.

Transferring formatting
With the menu command Format > Transfer formatting you can quickly apply a character's format (typeface,
size, styles etc.) to other characters.
To do this, proceed as follows:
1.

Select the character whose format you want to transfer. You can also select multiple characters; they should
however have the same character format.

2.

Invoke the menu command Format > Transfer formatting.
The mouse pointer now becomes a little brush:

3.

Drag the mouse (with the mouse button held down) over the characters to which the format is to be
transferred.
Hint: If you press and hold the Ctrl key while you do this, not only the character format is transferred but
also the paragraph format.

4.

If you want to apply the format to additional characters, repeat step 3 as often as required.

5.

When finished, invoke the Transfer Formatting command again or simply press the Esc key.

Removing character formatting
In case you need to remove character formatting, Presentations lets you do this easily.
Proceed as follows:
1.

Select the text segment of interest.

Working with text

2.

172

Invoke the menu command Format > Standard.

Presentations now removes any character formatting that you have applied to the selected text.

Replacing a font
You can globally replace one font in a presentation with another font. The reasons for doing this might be for
design purposes (because one font will look better than another) or due to a font being unavailable on your
system.
To replace a font in an entire presentation, use the Format > Replace font menu command. This will display
the following dialog:

There are two dropdown lists in the dialog. In the top list you select the font name you want to replace, and in
the bottom list you specify the replacement font. Upon clicking on OK, every instance in the Presentation will
be changed, using the specified font for replacing.

Paragraph formatting
To specify the formats for text paragraphs, use the Format > Paragraph menu command.
Paragraph formats include:
¡ Indents
¡ Line spacing
¡ Spacing above/below a paragraph
¡ Paragraph alignment
¡ Hyphenation frequency (see section Hyphenation)
¡ Character format for entire paragraphs
¡ Tabs
See the next pages for details.
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Paragraph formats always apply to complete paragraphs. Changes to paragraph formatting affect the entire
paragraph in which the text cursor is positioned. If you select multiple paragraphs, all the selected paragraphs
are affected.

Changing the paragraph formatting
You can modify the paragraph formatting in either of the following ways:
¡ To change the formatting of paragraphs after they have been typed, select the paragraphs of interest, invoke
the Format > Paragraph menu command, and make the desired changes.
¡ To change the paragraph formatting while typing new text, set the desired formatting with Format >
Paragraph without anything selected. The current paragraph is re-formatted according to your settings.
Moreover, from this point on, every new paragraph that you begin by pressing the Enter ¿ key takes on the
same new format – until you change the paragraph formatting again.
Units of measure: You can enter values in Presentations' dialog boxes not only in inches*, but also in other units
of measure. To enter a value in specific units, simply add one of the following units of measure after the
number:
Unit

Explanation

cm

centimeter

in

inch – 1 in equals 2.54 cm.

pt

point – 72 pt equal 1 in.

pi

pica (character) – 1 pi equals 12 pt.

* The default unit of measure depends on your computer's region settings.

For example, if you type 7.62 cm as the position for a tab stop, Presentations puts it at 3 in (= 7.62 cm).

Indents
With the help of indents, you can change the left and right margins of paragraphs to inset or widen text. The
indent for the first line of a paragraph can be specified separately.
To use indents, place the text cursor in the desired paragraph or select multiple paragraphs to be modified, then
invoke the menu command Format > Paragraph.
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You can set the Left indent, the Right indent, and the First line indent in the Indents group box. Enter the
desired values in the respective edit boxes.

Using the Horizontal ruler
Indents can also be set with the help of the horizontal ruler, which is displayed above the document. (If the
rulers are currently not visible, you must turn them on first with the menu command View > Options > Ruler.)
Indents are shown in the ruler as small handles, as follows:

The horizontal ruler (with colorized indent handles)

To change an indent, first select the paragraph(s) you want to modify; then click with the mouse on the
corresponding handle (see illustration), hold the mouse button down and drag the handle to the desired position.
Note: When changing the Left indent, be careful to catch hold of the correct handle: The lower triangle is the
one that will affect this indent. Likewise, the upper triangle is only for the First line indent. The rectangular
slider under both triangles changes both the Left and First indents together.

Line spacing
Line spacing is the distance between the lines of a paragraph.
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To change the line spacing, do the following:
1.

Place the text cursor in the paragraph of interest (or select multiple paragraphs to be modified).

2.

Invoke the Format > Paragraph menu command.
You will find the options for line spacing in the Line spacing group box:

3.

First, select the method you want to use to specify the line spacing (see below) from the dropdown list box.

4.

Then enter the spacing in the edit box to its right.

When you confirm with OK the line spacing will be changed according to your settings.

Methods of specifying the line spacing
You can specify the line spacing in different ways. The Line spacing dropdown list allows you to choose from
the following methods:
¡ Single
Automatic single line spacing.
Determines the optimum line spacing automatically:
If you increase the font size in the paragraph, the line spacing will be increased accordingly.
If you decrease the font size, the line spacing is reduced accordingly.
¡ Multiple
Multiple of automatic single line spacing.
Just like the Single option, this option determines the optimum line spacing automatically. However,
whenever required, you can increase or decrease the line spacing easily: Simply enter the desired number of
lines into the edit box right of this option.
Some examples:
When you enter "1.5" in the Lines edit box, the automatically determined spacing is multiplied by 1.5
(giving you automatic one and a half line spacing).
When you enter "2", the automatically determined spacing is multiplied by 2 (giving you automatic double
line spacing).
Entering "1" corresponds to choosing the option Single (giving you automatic single line spacing).
¡ Exactly
Fixed line spacing.
If you choose this option, you can enter the exact line spacing manually in points. Here, the line spacing will
not be adapted to the font size.
¡ At least
Automatic line spacing with a given minimum.
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Just like the Single option, this option also provides automatic single line spacing – but prevents any
reduction below the specified minimum value.
So, if you enter e.g. 12 points as a minimum value, normally automatic single line spacing is applied.
However, if the automatic line spacing becomes smaller than 12 points (for example, because you used a
very small font size), a fixed line spacing of 12 points is applied instead.
By default, the line spacing is set to Single.

Spacing above/below a paragraph
Besides the line spacing, you can specify the amount of empty space to be added above the first line and below
the last line of a paragraph. You do this in the Paragraph Spacing group box in the dialog box of the Format
> Paragraph menu command.
The following options are available:
Option

Function

Before

Here you can set the amount of spacing to be added between the end of the previous paragraph and the
beginning of the current paragraph.

After

Here you can set the amount of spacing that Presentations should reserve between the end of the
current paragraph and the beginning of the next paragraph.

Paragraph alignment
The way Presentations arranges text paragraphs is called paragraph alignment. In Presentations, there are four
types of paragraph alignment, listed as follows:
¡
¡
¡
¡

Left
Centered
Right
Justified

To modify the paragraph alignment, proceed as follows:
1.

Place the text cursor in the paragraph of interest (or select multiple paragraphs to be modified).

2.

Invoke the Format > Paragraph menu command.

3.

Select the desired paragraph alignment from the Alignment dropdown list.

The paragraph alignment changes accordingly.
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Using the Formatting toolbar
You can also use the Formatting toolbar to change the alignment. To do so, click on one of the following
buttons:

Paragraph alignment buttons

In the image above, the left alignment button is currently toggled, indicating that the paragraph is left aligned.
Continuing from left to right, the next buttons are center alignment, right alignment, and justified alignment.

Keyboard shortcuts
The paragraph alignment can also be changed using the following keyboard shortcuts:
Command

Windows/Linux

Mac

Flush left

Ctrl+L

Cmd+L

Centered

Ctrl+E

Cmd+E

Flush right

Ctrl+R

Cmd+R

Justified

Ctrl+J

Cmd+J

Non-breaking spaces
In certain cases, it is necessary to keep two words that are separated by a white space character on the same
line. Presentations knows nothing about this, and possibly puts the words on separate lines when it
automatically inserts line breaks.
An example: You want all the parts of the expression "USD 29.80" to remain together and unbroken whenever
it is printed. You can ensure this by inserting a so-called non-breaking space or protected space between
"USD" and "29.80". To insert such a space, press the key combination Ctrl+Shift+Space instead of the space
bar alone.
When printed, the non-breaking space looks exactly like a normal space. It differs only in directing
Presentations to ensure that the designated words are not separated on two lines.

Character format for entire paragraphs
The dialog box for the Format > Paragraph menu command has a button called Character. With the help of
this button, you can modify the character formatting (font, text style, etc,) for entire paragraphs.
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To change the character formatting of complete paragraphs, select the paragraphs you want to change, invoke
the Format > Paragraph menu command and click on the Character button. A dialog box like the one for the
Format > Character menu command will appear and let you set up the desired character format (see section
Character formatting).

Tabs
A tab stop is a kind of "jump target" that you can use to position the text cursor at a specific point within a line
by inserting a tab.
Tabs help you to compose, for example, tabular reports.
To work with tabs, the following two steps are required:
1.

Define the tab stops with the Format > Tabs menu command. This command is used to specify the
positions for which tabs will move the cursor.

2.

Now you can use the Tab key to make the text cursor jump from one tab stop to the next – this is called
inserting tabs.

For more information, see the next sections.

Using tabs
By default, tab stops are preset at 0.5 inch intervals. However, these preset tab stops are merely relics from the
era of the typewriter, and you are by no means limited to them.
You can define different tab stops for every paragraph of the document.
To set tab stops, proceed as follows:
1.

Place the text cursor in the paragraph of interest (or select multiple paragraphs to be modified).

2.

Invoke the menu command Format > Tabs.
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3.

In the Tabs edit box, enter the desired position.

4.

If desired, select another Alignment and another Tab leader for the tab stop (see below).

5.

Don't forget: Click on the Set button.

6.

Set up any additional tab stops you need in the same way before you exit the dialog box with OK.
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Once tab stops have been set, you can use the Tab key to insert tabs in the text to move from one tab stop to the
next.
Note: You can also use this dialog to enter the Default width for the predefined tab stops mentioned earlier
(normally 0.5 inch). However, once you have defined your own tab stops for a given paragraph, the predefined
tab stops are ignored.

Tab alignment
Using the Format > Tabs menu command, you can specify not only the position for a new tab stop, but also its
alignment:
Alignment

Function

Left

A normal "left-aligned" tab stop: The tab stop determines where the following text begins.

Centered

The text after the tab is centered on the tab position. Thus, the tab stop determines where the
middle of the text falls.

Right

Here the text following the tab is aligned flush right. Thus, the tab stop determines where the text
ends.

Decimal

For formatting columns of numbers. The numbers are positioned in such a way that their decimal
separators are vertically aligned.
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Hint: To change the alignment of an existing tab stop, invoke the Format > Tabs menu command. Select one
of the existing tab stops that have been set, change its alignment by selecting a new alignment from the
Alignment list, and click on Set.

Tab leaders
The space that a tab skips over can be filled with a leader character, if desired, as follows:
A tab without a leader

None

Solid ___________ A tab with underscores as leaders
Dashed --------------- A tab with dashes as leaders
Dots .......................... A tab with dots as leaders (used frequently in tables of contents and indices)
Hint: To provide an existing tab stop with a leader, invoke the Format > Tabs menu command. Select one of
the tab stops that have been set, choose the desired leader from the Tab leader list, and click on Set.

Deleting and moving tab stops
Tab stops can be modified at any time after they have been defined. For this purpose, select the paragraphs
whose tab stops are to be edited, and invoke the Format > Tabs menu command.
To remove one of the tab stops, select it from the Tabs list and click the Clear button. To remove all tab stops,
use the Clear all button.
Note: It is not possible to move a tab stop to a new position with this command. You can only can clear the tab
stop and then set a new one at the desired position. However, moving tabs is easier with the horizontal ruler, as
described in the next section.

Using the horizontal ruler
All tab stops set for the current paragraph are shown in the horizontal ruler as in the following example:

The horizontal ruler (with some flush left tabs set at various positions)

With this ruler, tab stops can easily be set, moved, and deleted.
To set a tab stop via the ruler, proceed as follows:
1.

Place the text cursor in the paragraph of interest (or select multiple paragraphs to be modified).

2.

To choose the desired tab type, click on the icon to the left of the ruler. Each mouse click rotates through the
tab types, which are designated by the following icons:
Flush left tab
Centered tab (the text is centered on the tab position)
Flush right tab (the text ends at the tab position)
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Decimal tab (numbers are aligned on the decimal separator)
3.

When the desired tab type is set, click on the ruler on the desired position to set the tab stop. If you want to
set additional tab stops, simply repeat the last step.

To move a tab stop, click on it in the ruler and drag it to the desired position (with the left mouse button held
down).
To clear a tab stop, drag it downward outside the ruler.

Bulleted and numbered lists
Whenever you need to list multiple items on a slide, you may find that creating the list with comma separators
is too difficult for your audience to read. To make your list more visually appealing, you may wish to demarcate
each item into a separate paragraph with a bullet, instead. Bullets are markers that precede an individual
paragraph and typically appear as little boxes, circles, or some other symbol.
Working with bulleted lists is an easy task for Presentations users. The placeholders in the content area of most
slide layouts are already pre-formatted to include bulleted formatting. This is particularly useful since the only
task that you have to do is type in the text for each bulleted paragraph.
You can also create lists whose elements are numbered rather than bulleted, in which case the paragraphs are
automatically numbered with 1., 2., 3., and so on.
Bullets can be created as you type each paragraph, and they can be applied to existing lists as well. The bullet
format can be changed anytime by invoking the Format > Bullets and numbering menu command and
changing the settings in the dialog. This command can also be used to remove bullets and to change a bulleted
list to a numbered list.
The next sections provide detailed information on how to work with bulleted and numbered lists.

Bulleted lists
As mentioned above, most slide layouts provide bulleted paragraph formatting by default. You simply type your
text next to the initial bullet, and then as you hit the Enter ¿ key at the end of each paragraph, a new bullet is
automatically generated.
If you want to add or remove bullets or format existing bullets, select the paragraphs of interest, and invoke the
Format > Bullets and numbering menu command. The following dialog displays:
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Next, choose the desired list type under Type:
¡ None (no bullets or numbers)
¡ Numbering (use sequential numbers)
¡ Bullet (use bullets)
¡ Picture Bullet (use picture bullets).
Each of these options is described in detail below.

Dialog options
The dialog box of the Format > Bullets and numbering menu command allows you to make the following
settings for bullets:
¡ Type
Here you can specify either a Bullet, a Picture bullet, or a Numbering for the paragraph. (For more
information about numberings, see the section Numbered Lists that follows.)
If you set the Type to None, any existing bulleting or numbering is removed.
You can transform a bulleted list into a numbered list any time you like by changing the Type to
Numbering. Naturally, you can also do the opposite.
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¡ Default and Custom
Here you can select the bullet to be used. Predefined bullets are presented in the Default row. The bullets
presented in the Custom row can be edited to create user-defined bullets (see below).
¡ Color (default bullets only)
You can select a different color for the bullet from the Color dropdown list. The default colors presented in
this list can always be supplemented with colors you compose yourself (see the section Document
properties, Colors tab).
Tip: If you set the color to "Auto", Presentations will automatically set the color of the bullet to the color
assigned to the paragraph at its right.
¡ Size (default bullets only)
Here you can change the size (in points) of the bullet as required.
Tip: If you select the option "Auto", Presentations will automatically set the size of the bullet to the font
size specified for the paragraph at its right.
¡ Character button (custom bullets only)
If you have selected a bullet from the Custom row, the two options mentioned above are replaced by a
Character button. Click on this button if you want to change the character formatting (font size, color,
emphasis, etc.) of the bullet.
Tip: If you do not make any changes to the character format, the bullet will automatically use the
character format of the paragraph at its right (except for the font face).
¡ Vertical position
Specifies the vertical position of the bullet on the line. A negative value moves the bullet lower; a positive
value moves it higher.

User-defined bullets
If the bullets presented in the dialog described above are not sufficient, you can select from many custom
symbols to choose a bullet.
Recall that the dialog box for this command presents two rows of bullet icons: The bullets in the Default row
cannot be modified. The bullets in the Custom row, on the contrary, can be swapped at will.
Proceed as follows:
1.

In the Custom row, click on the icon that you want to change.

2.

Click on the Change button to the right of the row.

3.

A character table appears. First, set the Font that you want to use.
Tip for Windows users: The Symbol and Wingdings fonts contain numerous characters that are suitable for bullets.

4.

Double-click on the character you want to select.
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The selected character now appears in the row of available Custom bullets. Click on OK to apply it.

Note: Although only six user-defined bullets are shown in the dialog box, you are not limited to using only
six different bullets. The custom bullets can be redefined as often as you like – even within the same
document.

Picture bullets
As an attractive alternative to regular bullets from characters, you can use picture bullets. Generally, you may
use any picture as a bullet, but Presentations already comes with a set of useful picture bullets in different
shapes and colors.
To use picture bullets, select the option Picture bullet in the dialog. As shown below, the dialog will then
display a preview of all picture bullets available. To select a bullet, click on it.

Additionally, you can load an image file from your hard disk to use as a bullet by clicking on the Load from
file button.

Removing bullets
To end a list or remove existing bullets, proceed as follows:
1.

At the end of the last bulleted paragraph, press the Enter ¿ key to start a new paragraph.
Alternatively: Select the bulleted paragraphs where you want the bullets to be removed.

2.

Invoke the menu command Format > Bullets and numbering.
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3.

Turn bulleting off by selecting the option None in the Type group box.

4.

Confirm with OK.
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Promoting and demoting bullets
You can promote and demote the levels of bulleted list items by using the formatting toolbar's buttons as
follows:

The demote and promote buttons

The button on the right promotes the current paragraph to the next higher list level. The button on the left
reduces the list level.

Numbered Lists
Instead of using a bulleted list, you can create a numbered list just as easily. Presentations will automatically
number each paragraph in the list and indent it to create room for the numbers.
To add numbering to a group of paragraphs, proceed as follows:
1.

Place the text cursor in the paragraph of interest (or select multiple paragraphs to be modified).

2.

Choose the Format > Bullets and numbering menu command.

3.

In the Type group box, select Numbering.
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4.

As required, set the desired options in the Numbering group box (see the "Options" section below).

5.

Confirm with OK.
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The selected paragraphs are now enumerated.

Skipping paragraphs in an enumeration
You can interrupt an enumeration in a paragraph and continue it in a following paragraph. To do this, position
the text cursor in the numbered paragraph that you want to exclude from the enumeration, choose the menu
command Format > Bullets and numbering, and check the Skip numbering option.
The selected paragraph's number is now removed, and only its indentation is retained. The enumeration is
continued at the immediately following numbered paragraph.

Ending or removing an enumeration
To end an enumeration of paragraphs or to remove a previously applied enumeration, proceed as follows:
1.

Position the text cursor at the end of the last numbered paragraph and press the Enter ¿ key to begin a new
paragraph.
Or: If you want to remove all numbers from a given group of numbered paragraphs, select them.

2.

Invoke the Format > Bullets and numbering menu command.

3.

Disable numbering by selecting None in the Type group box.

Working with text

4.

187

Confirm with OK.

Dialog options
The dialog box for the Format > Bullets and numbering menu command gives you access to the following
options:
¡ Type
Here you can specify either Numbering or a Bullet for the selected paragraph(s). Select the Numbering
option for numbering.
When you set the Type to None, existing bullets or numbers are removed.
You can always transform a numbered list into a bulleted list simply by changing the Type to Bullet.
Naturally, you can proceed in the opposite direction as well.
¡ Before and After
As required, you can specify text to be added before and/or after the number that Presentations will assign to
the paragraph. For example, if you want the numbers surrounded by dashes (-1-, -2-, -3- etc.), you should
select the Format 1, 2, 3 and enter "-" in each of the Before and After fields.
¡ Format
Here you specify the format for the numbering. Besides the usual "1., 2., 3., ..." you can select, for example,
letters (A, B, C, ...) or Roman numerals (I, II, III, ...).
¡ Numbering starts with ...
By default, Presentations starts every enumeration with "1". If you want to use a different starting value,
enter it here.
¡ Skip numbering
It is often the case that a numbered list includes an individual item that needs to span more than a single
paragraph. In such a case, only the item's first paragraph should be numbered; numbering should skip
succeeding paragraphs that belong to that item and resume only with the paragraph that constitutes the
following item.
Presentations provides the Skip numbering option for such a situation. When numbered paragraphs that are
to be grouped as one item with a preceding numbered paragraph have been selected, you can check this
option to cause Presentations to skip these paragraphs when assigning numbers.
¡ Character button
You can click on this button to change the character formatting (font, size, emphasis, etc.) for the numbers.
¡ Vertical position
Allows you to specify the vertical position of the numbers. Negative values cause the numbers to be
lowered; positive values cause them to be raised.
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Searching and replacing
This section covers Presentations' search functions as follows:
¡ Searching
¡ Replacing
¡ Repeating a search or search and replace
You can search for terms in the text and, if required, replace them with other terms. For example, if there are
several occurrences of the name "Smith", misspelled "Smithe", you could instruct Presentations to replace all
occurrences of "Smithe" with "Smith".

Searching
You can search a document for a specific word or phrase using the Edit > Search menu command. The Search
and Replace dialog looks like this:

To perform a text search from this dialog, enter the text for which you want to search. When you click on the
Search button, the first occurrence of that text (moving from the current location in a presentation to the end)
will be displayed. Presentations scrolls to that position and selects the text for you. If you want to find the next
occurrence, click the Search button again.

Expanded search options
When you click on the Enlarge button in the dialog of the Edit > Search or the Edit > Replace menu
command, the dialog expands to offer additional options.
Clicking on the Reduce makes the dialog contract and hide the additional options.
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The expanded search/replace dialog offers the following additional options:
¡ Case-sensitive
By default, the Search function will match your text, regardless of case. You can use the Case-sensitive
option to limit the matches to the exact case you enter, so "Text" will not match with "text", for example.
¡ Whole words only
The Whole words only option will search only for the text you type as a complete and separate word, as
opposed to the word being embedded in longer words. For example, if you enter "text" and this option is
checked, "textual" and "context" will not result in matches.
¡ Search in ...
The Search in option box can restrict the search to selected slides or to one or more selected objects.
Otherwise, the search is conducted over the entire presentation (from the current slide to the end of the
presentation).
You can close the above search options by clicking on the Reduce button. However, any options that are
checked will remain active even if you use Reduce to close the options panel.

Replacing
In addition to searching for specific text, you may sometimes want an easy way to replace it with other text. The
menu command Edit > Replace provides this capability. The dialog is the same as the Search and Replace
dialog, but with the Replace tab active as follows:
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To use the search and replace function, enter the text you want to locate in the Search for entry field, and the
text you want to replace it with in the Replace with entry field. When you click the Search button, the first
occurrence of the Search for text is located and the text is highlighted. If you want to replace that text, click the
Replace button. When you click Search again, the next occurrence of the Search for text is located, and you
can replace it by clicking Replace. You can continue in this manner through the entire presentation.
Alternatively, you can automatically replace all the occurrences of the text by clicking the Replace All button.
This will not prompt you for replacements, but instead, all occurrences will be automatically replaced.

Additional options
If you want to have more control over the search, you can expand the dialog to display additional options by
clicking on the Enlarge button. To hide these options, click on the Reduce button. Details on these options can
be found in the previous section.

Repeating a search or search and replace
To repeat a search or search-and-replace operation, or to continue a search or search-and-replace operation that
was interrupted, you can use the menu command Edit > Search again or Edit > Replace again, or press the F3
key.
Presentations continues the last search it was conducting. When it finds another occurrence of the search term,
it displays that occurrence.
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Inserting special characters
Some characters, such as the copyright sign, the degree sign, and accented characters used in some languages,
cannot be entered into text directly with the keyboard. Instead, Presentations' built-in character table provides a
convenient means for inserting symbols and special characters.
You insert special characters as follows:
1.

Invoke the menu command Insert > Symbol.

2.

A dialog box appears, giving you access to every character that is available in the selected font. If you need
a character from a different font, select it from the Font list at the top of the dialog.

3.

A font's characters are organized into sets. If the character you want to use is not in the set immediately in
view then you can jump to the set in which it is likely to be found by selecting it from the Set list. For
example, you can select Cyrillic to view the font's Cyrillic characters (provided the font contains such
characters).
Note: Many fonts contain only a few of the character sets that are available. However, the fonts that are
supplied with your operating system usually constitute a huge reservoir of characters. These include, for
example, the Arial, Tahoma, and Times New Roman fonts supplied with Windows.

4.

Select the desired character by clicking on it. Then press the Enter ¿ key or click on the Insert button to
insert the character into the text. Alternatively, you can double-click on a character to select and
immediately insert it.

5.

You can repeat the above described procedure to insert additional characters, as required. When you are
finished, exit the dialog with the Close button.

Tip for Windows users: Most Windows versions include two symbol fonts named Symbol and Wingdings.
These fonts contain many symbols that could be useful (as bullets, for example).

Using keyboard shortcuts
If you need to insert a special character frequently, you can always give it a keyboard shortcut. The advantage
of doing that is that you can then apply the character very quickly, using a single key press.
To assign a keyboard shortcut to a special character, proceed as follows:
1.

Invoke the menu command Insert > Symbol.

2.

Select the character that you want to assign a keyboard shortcut to.

3.

Click on the Change button next to the Shortcut key option.

4.

Another dialog opens. There, press the desired keyboard shortcut in the Please press accelerator input box.
We recommend using key combinations that include the keys Ctrl and Shift, since these are normally not
assigned.
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Hint: If you make a typing mistake, you can always press the BackspaceÕ key to remove the keyboard
shortcut you entered.
5.

Don't forget: Click on Add to assign this shortcut to the character.

6.

Confirm with OK and exit the main dialog box with Close.

From now on, you can insert this special character into text by pressing the selected key combination.
Note: The keyboard shortcut remembers only the selected character; the selected font is not remembered.
For more information on changing the keyboard layout, see the section Customizing keyboard shortcuts. Hint:
The keyboard shortcuts for special character can be edited by opening the dialog for editing the keyboard
mapping and choosing the entry Characters in the left list.

Inserting special characters via their character code
There is another method for inserting special characters: by typing in its hexadecimal character code (Unicode)
and then pressing the key combination Ctrl+Alt+Shift+X.
For example, when you type in 20AC and press this key combination, you will receive a Euro sign, since the
euro sign's character code is 20AC in the Unicode character set table.

Inserting special characters via Alt + numeric keypad
And here is yet another method for inserting a special character, using its ASCII code: Hold down the Alt key
and enter the respective sequence of numbers (only possible via the numeric keypad!). Please also make sure
that the numeric keypad is activated by pressing the Num key.
For example, if you type Alt+0128, you will receive a Euro sign as soon as you release the Alt key.
Mac/Linux: On some systems (including macOS and several Linux distributions), these keyboard shortcuts
might be not available.

Pasting with special formatting
In addition to common clipboard operations like Cut, Copy, and Paste, Presentations offers the Edit > Paste
special menu command which gives you more control over how the clipboard content is pasted into your
document.
In detail:
When you place information in the clipboard using the Cut or the Copy command, this information is saved
there in several formats. For example, if you cut or copy text, the text is saved both in formatted form and in
unformatted form.
Normally, you do not need to be concerned about this because Presentations automatically selects the most
appropriate format when it inserts the content of the clipboard into your document, in response to a Paste
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command. However, if you need to, you can select the format in which the content is to be inserted yourself.
The Edit > Paste special menu command is what you use to accomplish this.
The dialog box, as shown below, presents you with a list of all the formats in which the information currently
residing in the clipboard is saved. When you select a format and then confirm with OK, the content of the
clipboard is inserted in the selected format.

The settings in this dialog include the following:
¡ Source: The application where you have cut or copied the content to be pasted.
¡ Paste as: Here you can choose in which format the content should be pasted.
Note: The entries offered in this list depend on the source where the content was copied from.
¡ Retain design: Pastes slides together with their associated slide design (only available when you have cut or
copied entire slides).
¡ Paste notes: Pastes slides together with their associated notes pages (only available when you have cut or
copied entire slides).
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Comments
Presentations allows you to add comments to a slide. A comment is like a sticky note that is attached to a
particular location in a slide, and is used to add additional information. For example, if you review someone
else's presentation, you can add comments to provide your views and suggestions. The person who created the
presentation can read your comments and either act on them or delete them. Comments are a permanent part of
a presentation until they are deleted.
Comments do not print when the presentation is printed, and they do not show up when a presentation is
running.
To add a comment, use the Insert > Comment menu command. If you have not entered your name and initials
yet, Presentations will prompt you to enter them.
You will then be presented with a dialog where you can enter your comment as follows:

The author's name appears at the top of the dialog, along with the date and time that the comment was made.
Type your comment text into the box and click OK.
The comment will then appear as a yellow box on the slide. If desired, you can move it to any position on the
slide using your mouse.
Positioning the mouse cursor over the comment box will show the comment text:
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Editing comments
When the mouse cursor is over a comment box, a right mouse click brings up the comment submenu as follows:

Clicking on the Edit Comment option lets you change the text in the comment. The Delete Comment option
removes the comment. The Copy Comment Text lets you copy-and-paste the contents of the comment
somewhere else. The Insert Comment adds another comment to your slide.
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Showing a presentation
Presentations provides various options for preparing and running a slide show. This chapter has all the details:
¡ The Starting a slide show section describes the steps necessary to start a slide show.
¡ The Slide show setup section provides a description for each of the slide show setup options.
¡ You may have a need to use a single presentation as a basis for multiple presentations that serve different
purposes, requiring skipping some slides or rearranging slides. If so, the Custom shows section will help
you establish various alterations to your shows without having to create different presentations.
¡ The final section in the chapter, Slide show interaction, shows you how to use navigation techniques as
well as any of several features to draw attention to particular points during your slide show. For example,
you may wish to use the highlighter feature to highlight text or other elements in a slide.
¡ In the section Using the presenter view you get to know the so called "Presenter view". This is a useful aid
when running a slide show on a second display, for example, a projector: If it is activated, the audience sees
the normal show, while the presenter himself sees useful additional information on his own display – e.g. his
notes on each slide.
(Note: The Presenter view is not available in the Android version of Presentations.)

Starting a slide show
To start a slide show from your computer, use the following commands in the Show menu:
¡ If you want to run a show from the beginning, use the Show > Start show menu command (or press the F5
key).
¡ If you want to start the slide show from the current slide, use the Show > Start show from current slide
command (or press Shift+F5).
Your presentation now will be displayed.
To advance from one slide to the next, you can either press the space bar or click the left mouse button. Also, if
you click the right mouse button, a context menu opens offering several options for interacting with the show
(for details, see the section Slide show interaction).

Having two displays connected? Make use of the Presenter view!
Tip: If two displays are connected to your device and you start a slide show, it is displayed by default in the socalled "Presenter view".
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The Presenter view is a useful aid when running a slide show on a second display, for example, a projector: If it
is activated, the audience sees the normal show, while the presenter himself sees useful additional information
on his own display – e.g. his notes on each slide.
More information on this view can be found in the section Using the presenter view.

Creating presentations that start automatically
An alternative method for starting a show is to double-click on a Presentations slide show file in e.g. Windows
Explorer. This will automatically start Presentations, open the file, display your slide show, and close
Presentations again.
To create such a file, simply open any Presentations document and save it in the "Presentations slide show" file
format. For this purpose, choose the menu command File > Save as and select Presentations slide show in the
Save as type dropdown list.
More information about file formats can be found in the chapter Working with other file formats.

Slide show setup
If you want to change the presentation of the show, the Show > Set up show menu command can be used to
select several options to alter the way Presentations runs the slide show.
The dialog which presents the options appears as follows:
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The following options are available:
¡ Mode
For changing the way the presentation appears on your screen.
The Presented by speaker (full screen) option will show the presentation full-screen. This is the default
setting.
The Browsed by an individual (window) is used to show the presentation in a window. This is useful for a
test-run of your presentation where you may need access to other windows on your computer at the same
time.
The Browsed at a kiosk (full screen) option can be used to show your presentation full-screen, looping
over and over with no interruptions by the viewers. This option is ideal for stand-alone operation, which
requires no accompaniment by an operator.
Note: In this mode, the entire keyboard is disabled (with the exception of the Esc key). Also, left-clicking
in order to advance to the next slide as well as right-clicking to open the context menu no longer works.
However, users can still click on objects that have object actions (such as "advance to the next slide")
assigned to them. See the section Adding object actions.
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¡ Slides
For specifying whether to display the whole presentation, a specified range of slides or a custom show. (For
information on the creation of custom shows, see the section Custom shows that follows.)
¡ Options
For controlling the following options:
Loop until 'Esc' pressed, as the name implies, will continue looping the presentation until the Esc key is
pressed. This is useful for stand-alone presentations.
The Suppress animations option suppresses any object animations and slide transitions in the presentation.
The Pen color option lets you choose the color of the pen used for drawing on a slide while the slide show is
running. To use the drawing pen, press the right mouse key on a slide during the slide show and choose Pen
(see also section Slide show interaction).
¡ Continue slide show
For either using timed slide transitions, if any exist, or ignoring them. Options available:
Use timings, if present: This is the default setting. Here, the show advances to the next slide automatically
when the time specified in the slide transition has passed. (Alternatively, the user can hit the space bar or use
a mouse click to continue anytime.)
Manually: Here, any timings defined in the slide transitions are ignored. Advancing to the next slide can be
achieved only manually (e.g. by a key press or a mouse click).
Note: If you choose the Manually option and combine it with the Browsed at a kiosk option, all slides in
your presentation should contain buttons for navigating to the next (and maybe previous) slide. To add such
buttons, insert any type of objects and add a "Slide Navigation" object action to them. See section Adding
object actions for details.

Custom shows
In slide shows, Presentations will run slides from the start of the presentation to the end, by default. You can,
however, develop custom shows that display slides in any order you want, or that skip specific slides. This can
be useful when you have a presentation that will be delivered to several different audiences, some of whom
should not see certain slides. A custom show allows you to create a show for each audience type without having
to save a separate presentation for each.
To create or edit a custom show, use the Show > Custom shows menu command. This will display the
following dialog:
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The dialog displays all customs shows that have been created for the current presentation. If no custom show
has been built yet, you can use the New button to create one.
The Edit, Delete, and Duplicate buttons work when you select an existing custom show. These buttons will
allow you to change the contents of the custom show, delete it from the presentation, or make a copy (which
you can then edit), respectively.

Creating custom shows
To create a new custom show, click the New button. This will display the following dialog:
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The Custom show name edit box lets you save the custom show with a descriptive name.
The All slides pane provides a list of all the slides in the current presentation. You can highlight one or more of
these slides and click the right arrow button to move the slides to the Custom show slides area. This lists the
slides (in order from top to bottom) as they will appear in the new custom show.
To remove a slide from the custom show, highlight it in the right pane and click the left arrow. The left and
right arrows let you move slides between the two panes until you have the list you want completed for the
custom show. The double arrow keys allow you to move all slides to the right pane or remove all slides from
the right pane.
In the Custom show slides area, you can also change the order in which slides are shown by highlighting one
or more slides and using the up and down arrows to move their locations in the presentation.
Hint: By default, Presentations names slides using their ordered numbers (Slide1, Slide2, Slide3, etc.).
Creating custom shows is a lot easier if you give each slide a descriptive name. You can name slides using
the Slide > Rename menu command.
When you have finished selecting and ordering slides for your custom show to your satisfaction, click the OK
button to create the new custom show.

Playing custom shows
To play a custom show, first use the Show > Set up show menu command. Select Custom show in the Slides
area of the dialog, and use the dropdown box to choose a custom show.
Then, choose the Show > Start show menu command to run the show.
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Slide show interaction
When running a slide show, you have several options to interact during the show. To access these options, press
the right mouse button anywhere on a slide while the slide show is running.
Android: In the Android version, you can also open the context menu with your finger: Just tap on the screen and
hold your finger there for about a second.
The slide show context menu will appear as follows:

Menu options available (the corresponding keyboard shortcut is given in parentheses):
¡ Arrow (A): The arrow can be used for pointing things out in the slides using the mouse cursor.
¡ Pen (R): With the pen, you can draw freehand lines in the slide displayed. Simply press and hold the left
mouse button and move the mouse as if you would hold a pencil.
¡ Highlighter (M): With the highlighter, you can highlight text passages. Press and hold the left mouse button
to paint.
¡ Eraser (E): The Eraser allows you to remove individual pen or highlight marks by clicking on them.
¡ Ink color: Allows you to change the color of the currently active drawing tool (pen or highlighter). Select
the desired drawing tool beforehand.
¡ Erase all ink on slide: Removes all pen or highlight marks at once.
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¡ Hide cursor automatically: When checked, the mouse cursor is hidden whenever the mouse is not moved
for a few seconds (unless you have selected the pen or highlighter tool). It will reappear as soon as you move
the mouse.
¡ Pause (P): Pauses the show until you press a key.
¡ Black screen (B): Displays a black screen and pauses the show until you press a key.
¡ White screen (W): Displays a white screen and pauses the show until you press a key.
The bottom part of the context menu contains commands for navigating during your slide show, as follows:
Next Slide, Previous Slide, Last Viewed Slide, Go to slide…, and End Show.
Hint: In addition to the menu commands, the following key strokes are available for navigating between slides:
Command

Keystroke

Next slide:

à or
â or

PgDn or
Space
Previous slide:

ß or
á or

PgUp or
Backspace
First slide:

Home

Last slide:

End

End show:

Esc

Menu options for shows with the "Browsed by an individual (window)" option set
If the option Browsed by an individual (windows) has been selected in the slide show options, the show will
be displayed in a window. Its menu bar offers only one item, Navigation, which provides a small navigation
menu as follows:
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The menu lets you jump quickly between the different slides. Alternatively, the key strokes mentioned above
can be used for navigating the slides. The context menu containing tools like pen and highlighter is not
available in this mode.

Using the Presenter view
Note: The Presenter view is not available in the Android version of Presentations.
In this section you will get to know the so called "Presenter view". This is a useful aid when running a slide
show on a second display, for example, a projector: If it is activated, the audience sees the normal show, while
the presenter himself sees useful additional information on his own display – e.g. his notes on each slide.

Prerequisites for using the Presenter view
The Presenter view can only be used if the following prerequisites are met:
¡ A second display must be connected to the device used.
¡ The presentation must be played in normal full-screen mode (i. e. not in windowed or kiosk mode).
¡ The Presenter view must be switched on (see next item).
For help on problems with using the Presenter view, see the heading "Troubleshooting" at the end of this
section.

Activating/Deactivating the Presenter view
The Presenter view can be activated and deactivated in the following ways:
¡ Menu: Open the Show menu. It contains an option named Presenter view, which allows you to switch the
Presenter view on and off. If there is a check mark in front of the entry, the Presenter view is currently
activated.
¡ Settings: Alternatively, the Presenter view can also be activated and deactivated in the settings. To do this,
select the menu command Tools > Options, switch to the View tab and turn the option Presenter view on
or off.
Having activated the Presenter view has the following effect:
When you now start a slide show (for example, with the Show > Start slide show menu command) the
following views appear on the two displays of your device:
¡ Second display: Here, the slide show itself is played back.
¡ Primary display: Here, the Presenter view with extended functions and information for the
presenter/speaker is displayed. The next section will tell you which additional content you can find here.
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Elements of the Presenter view
In the Presenter view, the primary display shows the following content:
¡ Timer
In the upper left corner you will see a timer that starts as soon as you start the show. It displays the current
running time in hours, minutes, and seconds.
You can pause or resume the timer at any time by pressing the pause button at its right.
¡ Current slide
The large area in the left half of the screen shows the current slide in the running presentation.
In this area you can also interact with the presentation – just like in "normal" slide shows. For example, a
left click in this area (or pressing the space bar) advances to the next slide, and a right click opens the
context menu with further options for interaction and navigation (for details, see the section Slide show
interaction).
¡ Toolbar
Directly below the current slide, some tools for operating the Presenter view are displayed.
The individual icons have the following functions (from left to right):
Drawing tools: By clicking on this icon, you can choose between different drawing tools (pen, highlighter,
etc.) and draw with them in the slide. This allows you, for example, to highlight certain components of a
slide during the show.
Alternatively, you can right-click on the current slide to open the context menu for the slide show and select
a drawing tool there (see also section Slide show interaction).
Swap Monitors: Swaps the display on the primary monitor with that on the secondary monitor. Clicking the
icon again will undo this.
Show slide sorter on/off: Turns the slide sorter (shown at the bottom of the screen) on/off.
Show next slide on/off: Turns the preview of the next slide (shown in the top right corner of the screen)
on/off.
Black screen and pause: Displays a black screen on the second monitor and pauses the timer. This function
is intended for pausing. Clicking the icon again ends the pause.
End the show: Ends the slide show.
¡ Slide x of y
Below the current slide, the Presenter view shows which slide is currently displayed and how many slides
the presentation consists of.
With a click on one of the arrows you can switch to the previous/next slide.
¡ Next slide
A preview of the next slide is displayed in the upper right corner.
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¡ Notes
The large area in the right half of the screen displays your notes for each slide. The two icons at the bottom
can be used to change the font size.
Note: Notes cannot be edited in the Presenter view. For information on how to add and edit notes, see
Adding notes.
¡ Slide sorter
At the bottom of the screen you can see an overview of all slides of the presentation.
If you click on one of the slides displayed there, the slide show jumps directly to this slide.
To exit the Presenter view (and thus also end the slide show), click on the icon End the show or press the Esc
key.

Troubleshooting
As mentioned at the beginning, some prerequisites must be fulfilled for using the Presenter view. If the
Presenter view does not work on your system, please check whether the following steps have been carried out
successfully:
1.

Connect a second display
The Presenter view only works with (at least) two monitors. Accordingly, if not already done, connect an
additional output device to the second graphics port of your system.
Usually, your device should detect and use the second display automatically. You can check this in the
display settings of your system.
Note for Windows users: In Windows' display settings, make sure that the option Multiple displays is
set to Extend these displays.

2.

Configure Presentations to use two displays
Whenever you connect a second display, Presentations detects this automatically and displays slide shows
on the second display by default. In case this doesn't work, make sure that in the dialog window of the Tool
> Options menu command, View tab, the Display option has been set to one of the following values: Auto
(recommended), Display #2 or Display #3.
Note: If Display #2 does not appear in this list, then the second display is either not recognized by your
system or your system is not correctly set to use multiple monitors. Open the display settings of your
operating system to fix this (see also the previous point).

3.

Play the presentation in normal full screen mode
The Presenter view is only available if the slide show is played in normal full-screen mode (i. e. not in
windowed mode or in kiosk mode).
Accordingly, make sure that in the dialog of the menu command Show > Set up slide show the following
setting is selected for the Mode option: Presented by speaker (full screen).
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Switch the Presenter view on
If all of the above prerequisites are met, but the presentation is still not started in the Presenter view, you
should check whether the Presenter view is activated at all. You can do this via the menu command Show >
Presenter view. When you call this command, the Presenter view is toggled between on and off. A
checkmark in front of the entry indicates whether it is currently activated or not.
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Outputting presentations
In this chapter, you will find detailed information about outputting documents (printing, e-mailing, etc.).
The following topics are covered:
¡ Printing a presentation
To print the current document, invoke the File > Print menu command.
¡ Exporting a presentation to a PDF file
Using the File > Export as PDF menu command, you can export a document to a PDF file. Such files can
be viewed on virtually any computer, provided that it has a PDF viewer installed.
¡ Sending a presentation by e-mail
When you would like to send a document by e-mail, you can use the menu command File > Send.
Detailed explanations are presented in the following pages.

Printing a presentation
To print the current document, choose the menu command File > Print.
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A dialog box appears, allowing you to make the following settings:

Printer
Choose from the installed printers the one that is to handle the printing.
The Setup button opens a window for setting up and configuring the printer. You can find information about
this in your printer manual.
Linux users can also specify the command to be used for printing here.

Print content
Select what to print here: the slides, just the notes, an outline of the presentation, or handouts.
If you choose handouts, the Handouts layout option becomes available, which lets you choose how many
slides to print on each page.
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Print range
Select which slides of the presentation to include in the printout:
¡ All slides
Print the entire document.
¡ Selected slides
Print only the slides currently selected in the sorter or in the mini sorter.
¡ Custom shows
To print a custom show that you have created, choose this option and select the desired custom show.
(Information about the creation of custom shows is available in the section Custom shows.)
¡ Slides with numbers
Print only the slides with the specified numbers. To use this option, enter the desired slide numbers in the
edit box as demonstrated in these examples:
12

Print slide 12 only

12-15

Print slides 12 through 15

12-

Print slide 12 and all slides following

-12

Print slides 1 through 12

You can enter as many slide numbers or ranges as you like, provided you separate them with commas, for
example:
2-5, 12

Print slides 2 through 5 and slide 12

¡ In addition, you can specify with the Pages to print option, whether all slides or only the odd or even
numbered slides in the given range are to be printed.

Options
Provides control over several miscellaneous print options, including:
¡ Copies
Here you can specify the number of copies of the document to be printed.
¡ Collate copies
When you print multiple copies of a document, this option determines if the printout will be sorted after
page numbers.
If you check this option and print multiple copies of a document with e.g. three pages, the pages will be
output in the following order: 1-2-3, 1-2-3, 1-2-3, ...
If it is not checked, the order will be: 1-1-1..., 2-2-2..., 3-3-3...
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Note: Not all printers support this feature.
¡ Print to file
Redirects the print output to a file instead of a physical printer.
¡ Reverse order
Prints the pages from last to first.
¡ Frame slides
Print a border around the slide.
¡ Print hidden slides
Print slides marked as hidden in addition to any non-hidden slides. By default, hidden slides are not printed.
¡ Fit to page
Resize the contents of each page to fit on the printed page.
¡ Color/grayscale
Print the presentation keeping the colors or convert them to grayscale or to black & white
To start printing, click OK.

Exporting a presentation to a PDF file
You can also export documents to a PDF file.
PDF files can be viewed on virtually any computer, provided that it has a PDF viewer installed (for example,
the "Adobe Reader"). Text formatting and objects (pictures, drawings, etc.) are retained exactly as in the
original file. However, slide transitions and object animations are not displayed.
To export a document to a PDF file, proceed as follows:
1.

Choose the File > Export as > PDF menu command.

2.

A dialog window appears where you can change the settings described below. After that, confirm with OK.

3.

Another dialog window appears where you can specify the filename and location of the PDF file to create.
After that, confirm with OK.

The PDF file will then be created. To view it, open the PDF file in a PDF viewer of your choice.
Hint: If your device does not have a PDF viewer installed, you can find suitable programs in the Internet by
performing a search for "PDF viewer" in your web browser.
The dialog window mentioned above provides the following options:
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General tab
On this tab, you can specify which parts of the document to export, and change several other settings. The
options available are mostly identical to the ones provided in the dialog of the File > Print menu command,
which is described in the section Printing a presentation.
Apart from that, the following additional options are available:
¡ Create a bookmark for each slide
If this option is checked, Presentations will store a bookmark in the PDF file for each slide that your
document contains.
Your PDF viewer will then display these bookmarks in a pane left of the document. You can utilize this
pane as an interactive table of contents: just click on a bookmark to jump to the corresponding slide.
Hint: If your PDF viewer does not display a bookmark pane, search for a command to display bookmarks
and activate it.
¡ Create tagged PDF
If this option is checked, information about the logical structure of the document will be included in the PDF
file.
This information is required in order to produce barrier-free PDF files that, for example, can also be used
with screen readers or PDF viewers that are able to read the text in a PDF out loud.

Preferences tab
This tab contains options for modifying the output quality, including the following:
¡ AutoShape options
Sets the quality (resolution) in which AutoShapes and all other types of drawings are exported. The higher
the setting, the larger the resulting file will be.
¡ Image options
Lets you choose if images should be stored using a lossless compression method or the (lossy) JPEG
compression method. If you choose the latter option, the JPEG quality option becomes available and lets
you modify the quality level of the compression.
Hint: Lossless compression provides perfect image quality. However, if your document contains a large
number of images (especially photographs), the resulting file can become rather large. If this is the case,
you may want to switch to JPEG compression, which provides a much higher compression rate for
photographic images.
The option Use alpha channel for transparencies determines whether an "alpha channel" should be used
when rendering transparencies in images or drawings. Usually, these look best when this option is enabled.
However, some PDF viewers are unable to render alpha channels flawlessly, so we included an option to
deactivate this feature.
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¡ Other options
Include Presentations document: Stores a copy of your Presentations document inside the PDF file. This
enables users to open the resulting PDF file directly in Presentations. The program will then extract the
original Presentations document from the PDF file and display it.
Open file in PDF viewer after exporting: Launches your PDF viewer and displays the PDF file after it has
been exported (provided that you have a PDF viewer installed on your computer).
Use relative paths for file links: Automatically converts any hyperlink to a file into a relative path (instead
of an absolute path). For example, when you have inserted a link to the file c:\Documents\Lists\test.txt and
export the PDF document to the folder c:\Documents, the file path for this link will be changed to
"Lists\text.txt".
¡ Font options
The Font embedding options let you choose if the fonts used in the document should be included in the
PDF file.
If font embedding is enabled, the resulting PDF file can be viewed in its original fonts on any computer –
even if this computer does not have the fonts installed. If it is disabled, text will be rendered using some
replacement fonts selected automatically by the system.
If the Embed only used characters option is enabled, only those characters of a font will be embedded that
actually occur in the document. Advantage: The resulting PDF file is smaller in size.

View tab
This tab contains advanced options for the display of the PDF file in a PDF viewer, including the following:
¡ Navigation pane
Use this option to specify what to display in the navigation pane of the PDF viewer. (The navigation pane is
a panel displayed left of the PDF document.)
Options available:
Default: Use the PDF viewer's default setting.
Empty: Do not display anything in the navigation pane.
Bookmarks: Display the document's bookmarks in the navigation pane.
Page thumbnails: Display miniatures of the document's pages in the navigation pane.
¡ Zoom
Use this option to set the default zoom level of the PDF file, as follows:
Default: Use the PDF viewer's default setting.
Full page: Select the zoom level at which the entire page fits in the window.
Fit width: Select the zoom level at which the page width fits in the window.
Fit height: Select the zoom level at which the page height fits in the window.
Custom: Set the zoom level to a custom value (in percent).
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¡ Page layout
Use this option to specify the page layout to display, as follows:
Default: Use the PDF viewer's default setting.
Single pages: Display as single pages.
Two pages - odd pages left: Display as two facing pages (odd pages on the left).
Two pages - odd pages right: Display as two facing pages (odd pages on the right).
¡ Additional options
This section provides the following additional options:
Display document title: Display the document's title in the title bar of the PDF viewer (instead of its file
name). Hint: You can change the title of a document on the Summary tab of the dialog of the File >
Properties menu command.
Center viewer on screen: Automatically center the program window of the PDF viewer on the screen when
the PDF file is opened.
Full-screen mode: Automatically switch the PDF viewer to full-screen mode when the PDF file is opened.
Hide menu bar: Hide the menu bar of the PDF viewer.
Hide toolbars: Hide all toolbars of the PDF viewer.
Hide navigation pane controls: Hide all controls of the navigation pane.

Security tab
This tab provides options that allow you to encrypt the resulting PDF file and to set up passwords that protect
the file against opening or changing it.
¡ Encryption type
Here you can select if the PDF file should be encrypted. You can choose between 40 bit encryption (low
level of security) and 128 bit encryption (high level of security).
Note: The other options on this tab are not available until you have chosen an encryption method.
¡ Password to open the document
If you enter a password here, the PDF viewer will ask for this password when users try to open the PDF file.
If they don't enter the correct password, the viewer will refuse to display the file.
If you leave this field empty, any user can open the file without having to enter a password.
¡ Password to set permissions
Additionally, you can restrict the access rights for the PDF file. To do this, first enter a password required to
change the access rights. Then, use the options in the Permission section of the dialog to specify which
permissions should be granted.
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Background information: In some PDF viewers, a command for changing the access rights is available. If
users try to invoke this command, they will be asked for the password you have entered here.
¡ Permissions
Here you can specify which types of actions should be permitted. Only available when you have specified a
password to set permissions (see above).

Sending a presentation by e-mail
Provided an appropriate e-mail program is installed on your device, you can send presentations by e-mail
directly from Presentations.
To do this, proceed as follows:
1.

Create or open the presentation that is to be e-mailed.

2.

Invoke the menu command File > Send.

3.

Select the format in which the document is to be sent.
Note: If you choose the Presentations document format, the recipient receives an e-mail with the Presentations document as an attachment. In order
to read the attachment, the recipient needs to have Presentations installed.

Your default e-mail application is invoked and a blank e-mail message is generated, with the document as an
attachment. You can specify the recipients and type in a subject and message, if desired, and then send the email.
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Language tools
Presentations offers a spell check feature, a hyphenator, and a thesaurus. (Depending on your chosen language,
you may have only the hyphenation feature, or the hyphenation and spell check features.)
This chapter provides information on working with these tools, as follows:
¡ Setting the language
The language for spell checker, hyphenator and thesaurus can be set with the menu command Tools >
Options (Language tab).
¡ Spell checking
The spell checker examines the text in your document for spelling mistakes. When it finds mistakes, it
suggests corrections.
¡ Hyphenation
When you enable it, the hyphenator automatically hyphenates long words at the ends of lines.
¡ Thesaurus
The thesaurus is a tool that lets you quickly find terms in a synonym dictionary with equivalent or similar
meanings of the word you are looking for. This feature helps you express yourself precisely and avoid
repetition.
¡ SmartText
With Presentations' SmartText feature, you can have your "favorite" typing errors corrected automatically
and create short-cuts for frequently needed phrases, such as "sd" for "sales department".

Setting the language
If you have installed several languages, you can change the language for the spell checker, hyphenator and
thesaurus, as needed.
To do this, proceed as follows:
1.

Invoke the Tools > Options menu command.

2.

Switch to the Language tab.

3.

Choose the desired language from the Language list and confirm with OK.
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Spell checking
The spell checker examines the text in your document for spelling mistakes. When it finds mistakes, it suggests
corrections.
This section describes the different spell checking tools in detail. It covers the following topics:
¡ Manual spell checking
The manual spell checker lets you check and correct the spelling of the entire text in a document, word by
word.
¡ Background spell checking
The background spell checker constantly checks the text for spelling errors. Incorrectly written words are
underlined in red and can be corrected manually or with the aid of a context menu.
¡ Editing user dictionaries
When you teach the spell checker new words, they are added to your user dictionary. You can edit this
dictionary at any time in order to, for example, delete incorrect entries.
See the following pages for detailed information.

Manual spell checking
You activate the manual spell checker with the Tools > Check spelling menu command.
This checks the text word for word for spelling errors. If an unrecognized word is found, the spell checker stops
and displays the word in a dialog box.
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You can then choose to correct the word, add it to the dictionary, or simply ignore the supposed error.
Additionally, in the list under Change to, some suggestions for the correct spelling of the word are presented
(if any are found).
Use the dialog buttons to specify what to do with the unknown word, as follows:
Button

Function

Change

Lets you correct the word. Before you use this button, type the correct spelling in the Change to
input field or select one of the suggested words from the list.

Change All

Works like the Change button, but changes all further instances of the word (from here to the end
of the document).

Ignore

Ignores the supposed spelling error and continues with the spelling check.

Ignore All

Ignores all further instances of this word.
Note: Use Ignore or Ignore All only for words that are correctly written but are not to be added to
the dictionary. When you exit Presentations, it forgets the list of ignored words.

Add

Advises Presentations to add the word to the user dictionary and in this way to enlarge its
vocabulary.
Note: Use this option for correctly spelled words that Presentations does not yet know.
Presentations remembers these words permanently.

If you want to exit the spell checker before it reaches the end of the document, click on Close.
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Background spell checking
Background spell checking constantly checks the text in the entire document for spelling errors. Incorrectly
spelled words are indicated with red underscores.

Activating background spell checking
To activate background spell checking, invoke the menu command Tools > Options, switch to the Language
tab as shown below, and enable the Use background spell checking option.
Presentations now examines the entire document for spelling errors on an ongoing basis. It not only recognizes
existing spelling errors in the document, but also immediately examines changes and additions to the text for
correct spelling.

Correcting misspelled words
Misspelled words are highlighted on the screen with red underscores. This allows you to see, at a glance, all
misspelled words so that you can either correct them immediately or at a later time.
To correct one of these underlined words, either simply change its spelling by hand or click with the right
mouse button on the word to bring up the spelling correction context menu.
Android: In the Android version, you can also open the context menu with your finger: Just tap on the screen and
hold your finger there for about a second.
The context menu includes the following items:
Item

Function

List of
suggestions

When Presentations finds suggestions for the correct spelling of the word, it presents them in
the upper part of the menu. If you click on one of them, it will replace the word in the text.
If Presentations finds a large number of suggestions, an additional menu item called
Additional Suggestions appears. If you click on it, a dialog with all the suggestions found will
appear.

Ignore Word

Ignores the spelling error (for all instances of this word) and removes the red marking.
Use this option for words that are, in fact, correctly spelled but are not to be added to the
dictionary. When you exit Presentations, it forgets the list of ignored words.

Add Word

Advises Presentations to add the word to the user dictionary (see next section) which enlarges
its vocabulary.
Use this option for correctly spelled words that Presentations does not yet know. Presentations
remembers these words permanently.

Create SmartText
Entry

Creates a SmartText entry from the word. You will learn more about this feature in the section
SmartText.
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As soon as you correct the spelling or allow Presentations to ignore or add the word, the red underscore
disappears.
Words underlined in blue: If you have also activated the Underline old German spelling in blue option, you
might also see words underlined in blue instead of red. This is for German words that are spelled according to
the old German conventions and that should be spelled differently according to the German spelling reform.
Note: This feature is active only in texts that are composed in German language.

Editing user dictionaries
When you teach the spell checker new words, they are added to your user dictionary. You can edit this
dictionary at any time in order to, for example, delete incorrect entries.
To do this, invoke the menu command Tools > Edit user dictionaries. A dialog opens, providing the following
controls:
¡ Language
Every language has its own user dictionary. You can select the user dictionary to be edited from the
Language dropdown list.
¡ Entries
This list contains all words that have been added to your user dictionary (for the selected language).
¡ "Close" button
This button closes the dialog.
¡ "Add" button
This button enables you to add a word to your user dictionary manually. A dialog appears, allowing you to
enter the word.
Words added this way are treated exactly the same way as words that have been added using the Add button
in the spell checker.
¡ "Change" button
Use this button to edit the word that is currently selected in the list. This is useful for misspelled words that
you have added to your user dictionary accidentally. Clicking on the button opens a dialog that allows you to
correct the spelling of the word.
¡ "Delete" button
This button removes the selected word from your user dictionary – thus, the spell checker will now view this
word as incorrectly spelled, as it did before the word was added.
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Hyphenation
If desired, you can use Presentations' automatic hyphenation feature to break up long words that occur at the
ends of lines.
The hyphenator can be enabled or disabled separately for each paragraph of your document.
Note: Please note that, by default, the hyphenator is disabled for all paragraphs in the entire document.
For paragraphs where you enable it, hyphenations are performed completely automatic as you type.
Important: For the hyphenator to function properly, make sure that you have selected the correct language in
the program preferences (typically, your native language). To set the language, invoke the menu command
Tools > Options, switch to the Language tab, and choose a language from the Language list.

Enabling hyphenation and setting the hyphenation frequency
By default, hyphenation it turned off for all paragraphs of the document. To enable it, proceed as follows:
1.

Place the text cursor in the paragraph of interest (or select multiple paragraphs to be modified).

2.

Invoke the Format > Paragraph menu command.

3.

Select the desired setting in the Hyphenation dropdown list.

The following options are available:
Setting

Effect

None

No hyphenation is performed in this paragraph. (This is the default setting.)

Always

Hyphenation is attempted in successive lines without limit. This is the default setting.

Every 2 Lines

Hyphenation is attempted only in every second line.

Every 3 Lines

Hyphenation is attempted only in every third line.

Thus, with None you turn hyphenation off completely for the selected paragraph. With Always, on the other
hand, you allow hyphenation to be performed whenever possible on any line of the paragraph.
In some cases, it is not always a good idea to hyphenate at every point possible, and this is where the other two
options come in handy. For example, text that is in narrow columns could lead to a broken word at the end of
almost every line and, consequently, to a reduction of the document's legibility. Therefore, instead, you may
want to use the Every 2 Lines or Every 3 Lines option to direct Presentations to attempt hyphenation only in
every second or third line.
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Inserting "soft hyphens"
Presentations' hyphenation module performs incorrect hyphenations only in very rare cases. If the hyphenator
should actually fail to hyphenate a word at the desired position, you can always correct it by inserting a soft
hyphen (also called optional hyphen).
To do this, place the text cursor at the position where you want the word to be hyphenated and press the key
combination Ctrl+Minus. From now on, Presentations will hyphenate the word only at this position.
Note: If a word contains multiple syllables, you can insert more than just one soft hyphen (for example, one
after each syllable), whenever needed.

Thesaurus
With the menu command Tools > Thesaurus, you can have Presentations search for a word's synonyms (terms
with equivalent or similar meanings).
This function can help you express yourself precisely and avoid repetition. Even if you command a vocabulary
that is larger than average, the thesaurus may still find alternative words. This function is especially useful with
foreign languages.

Using the thesaurus
To activate the thesaurus, type a word or move the text cursor to a word you have already typed. Then invoke
the menu command Tools > Thesaurus as follows:

Presentations now searches for the word in the Thesaurus.
If the word is not found, words with similar spellings are presented for selection. Otherwise, synonyms for the
word are shown.
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Note: If a word has several meanings, several items are presented in the Meaning list. First choose the
meaning of interest to you, and then view the corresponding synonyms in the Synonyms list.
Now, with a mouse click, you can select a word from the Synonyms list. Then you can choose one of the
following functions by using the buttons:
Button

Function

Look up

Looks for alternatives to the selected synonym.

Replace

Replaces the word in the text with the selected synonym.

Close

Exits the thesaurus.

SmartText
Presentations' SmartText feature can save you a lot of work: you can define SmartText entries for frequently
needed phrases and then call them out in your text quickly and easily.
For example, you can define a SmartText entry named "sd" containing "sales department". Now you can call
out this SmartText entry at any time. Simply type "sd" and then press the space bar, the Enter ¿ key, or a
punctuation character key. Immediately, "sd" is replaced with "sales department".
In this way, you can use Presentations to put together a personal "computer shorthand" and save significant
typing time.
In this section, you will learn details about Presentations' SmartText feature, including the following:
¡ Creating SmartText entries
SmartText entries can be created either with the Insert > SmartText menu command or the background
spell checker. You give the SmartText entry a name (e.g., "sd") and then enter the desired content (e.g.,
"sales department").
¡ Inserting SmartText entries
To call up a SmartText entry, simply type its name and then press the space bar, the Enter ¿ key, or a
punctuation character. The name will be immediately replaced by the content of the SmartText entry.
Alternatively, SmartText entries can be inserted manually using the menu command Insert > SmartText.
¡ Editing SmartText entries
You can create new SmartText entries with the menu command Insert > SmartText, and you can also edit,
rename, and delete existing entries.
Detailed information is provided on the following pages.
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Creating SmartText entries
To create a new SmartText entry, choose one of the following methods:

A) Using the Insert > SmartText dialog
To create, for example, a SmartText entry with the name "sd" containing "sales department", proceed as
follows:
1.

Invoke the menu command Insert > SmartText.

2.

Click on the New button to create a new SmartText entry.

3.

Give the SmartText entry a name ("sd" in our example).
Later, the SmartText entry can be called up by using the specified name.

4.

Confirm with OK, which takes you back to the main dialog.

5.

Type the text of the SmartText entry in the large input field ("sales department" in our example).

6.

Exit the dialog by clicking on the Close button.

The SmartText entry has now been created. In the next section (Inserting SmartText entries), you will learn how
to use your new SmartText entry.

B) Using the background spell checker
If you have activated the background spell checker, SmartText entries can alternatively be created as follows:
1.

Make sure that the Use background spell checking option on the Language tab in the dialog of the Tools >
Options menu command is checked.

2.

Type "sd" and press the space bar.

3.

Presentations now underlines "sd" in red, since it is an unknown word. Click on this word with the right
mouse button to open the context menu.
Android: In the Android version, you can also open the context menu with your finger: Just tap on the screen
and hold your finger there for about a second.

4.

Select the Create SmartText Entry command from the context menu.

5.

Type "sales department".

6.

Confirm with OK.

The result is the same: the SmartText entry "sd" has now been created.
If you want to learn more about the background spell checker, see section Background spell checking.
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Inserting SmartText entries
Once you define a SmartText entry, you can use it anytime as you build your presentation slides.
Type the name of the SmartText entry (e.g., "sd" in our example) in the text, and then press either the space bar,
the Enter ¿ key, or a punctuation character. Presentations immediately replaces "sd" with the content of the
SmartText entry, in our example, "sales department".
Note: If this does not work, the Expand SmartText entries option might be disabled. If so, invoke the menu
command Tools > Options, switch to the Language tab, and turn on this option.
Alternatively, you can use a dialog to insert SmartText entries in the text by invoking the menu command
Insert > SmartText, choosing the desired entry, and then clicking the Insert button.

Editing SmartText entries
You can edit SmartText entries that you have previously defined with the menu command Insert > SmartText
as follows:
¡ Deleting a SmartText entry
To delete an entry, select it from the SmartText entries list and then click on the Delete button.
¡ Renaming a SmartText entry
If you want to change the name of an entry, select it from the list and click on the Rename button. A dialog
box appears, and you can enter the new name there.
¡ Editing a SmartText entry
To edit an entry, select it from the list and then click in the large input field. Now you can modify the
content of the SmartText entry.
When you have made the desired changes, click on the Save button.
¡ Inserting a SmartText entry
To insert a SmartText entry into the text, select it from the list and click on the Insert button (see also the
section Inserting SmartText entries).
To exit the dialog, click the Close button. If the active SmartText entry has been changed and not yet saved,
Presentations will ask automatically if it should save the changes.
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Document management
Presentations provides functions that simplify document management and speed up access to them in the
following manner:
¡ Quick paths
You can set up quick paths to change immediately to folders that are frequently used to save or retrieve files.
¡ Document summary
Every document can have a document summary that you can display and edit using the Summary tab in the
dialog box of the File > Properties menu command. You can specify the document's title, subject and
author, enter keywords for the file manager's search function, and compose a brief description of the
document's contents.
¡ The file manager
The integrated file manager provides a convenient way to access your documents. It allows you to see at a
glance the names and summaries of your documents, and to examine, open, print, or delete them with the
press of a key. With the search function, you can look for documents not only by filename, but also by
subject, title, author, etc.
¡ Backup copies
Whenever you save a document, Presentations can automatically create a backup copy containing its
previous version. There is even an option to keep multiple generations of backup copies for each document.
You will find detailed information for each of these functions on the following pages.

Quick paths
Presentations gives you the capability to define up to twenty quick paths and use them to change to specific
folders where you open or save files frequently.
A quick path is a symbolic statement like "Documentation of the court building" that stands for a specific folder
on the hard disk (for example, the folder c:\court\renew).
When you want to open a file in this folder, all you need to do is click on the Quick path button in the dialog
box of the File > Open menu command and select its quick path. The dialog changes immediately to the c:
\court\renew folder.
Quick paths are available not only in the File > Open dialog, but also in all other dialog boxes that have to do
with opening or saving files.
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Defining quick paths
To define a new quick path, complete the following steps:
1.

Open any type of file dialog, for example, the dialog of the File > Open menu command.

2.

Click the Quick path button.

3.

A menu opens below the button. Select the Create new quick path command from it.

4.

At Name of quick path, enter a meaningful name for the quick path – for example, "Documentation of the
court building".

5.

At Path, enter the desired folder – for example, c:\court\renew.
Tip: Alternatively, click on the button with the three dots next to this text field. This opens a dialog where
you can browse to the folder of interest.

6.

Confirm with OK.

From now on, Presentations will change to the folder c:\court\Renew when the quick path "Documentation
of the court building" is invoked.
Quick paths with search patterns: Quick paths can also include search patterns for file names. For example, you
can define a quick path as c:\court\renew\2018*.*, which tells Presentations to change to the folder c:
\court\renew and display only those files whose names begin with "2018".
Keyboard shortcut: The & sign can be used in a quick path name to give the name a keyboard shortcut. For
example, if you enter "&Documentation" as the name, the quick path of this name can be invoked by pressing
the D key whenever the list of quick paths is opened.

Using quick paths
Quick paths are available in all file dialogs – for example the dialogs for the File > Open and the Object >
New picture menu commands.
To invoke a quick path, do the following:
1.

Click on the Quick path button in a file dialog.

2.

A menu of all the previously defined quick paths opens. Select the desired quick path.

Presentations now changes to the folder specified for the quick path.

Editing and deleting quick paths
To modify or delete an existing quick path, do the following:
1.

Click on the Quick path button in a file dialog.

2.

A menu opens. Select the Change quick paths command from it.

3.

A dialog box appears. Select the desired quick path from the list box.
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Click on Change to edit the name or path, or on Delete to remove the quick path.

Document summary
You can use the menu command File > Properties not only to make document specific settings, but also to
enter summary information about the document.
The summary contains additional information (subject, author, keywords, etc.) about a document. To view or
edit the information, invoke the menu command File > Properties and switch to the Summary tab as follows:

Enter your modifications, and confirm with OK.
Tip: Using the file manager (see the next section), you can search for documents based on the contents of
their summaries. For example, you can have the file manager find all documents from a specific author.
Automatic prompt for summary information when saving: At your option, you can have Presentations prompt you
to fill in the document summary whenever you save a newly created document. To enable this function, invoke
the menu command Tools > Options, switch to the Files tab, and enable the Prompt for summary
information when saving option. Now, each time you save a new document for the first time, the dialog box
for the entry of summary information will appear.
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The file manager
The file manager displays a list of documents from one or more folders and lets you open, print, delete, or view
any document with a click of the mouse.
To start the file manager, use the menu command File > File manager.

Using your mouse, you can resize the File manager window or move it to a different position anytime. The
widths of the columns can be changed by dragging the lines that separate the column headers.
By clicking on one of the column headers, you can sort the files according to the contents of the column under
that header.
You can use the Search button to change to another folder. Apart from that, this button also provides access to
search functions that work with document summary information, so that you can search for specific titles,
subjects, authors, keywords, etc.
You can select a file and then invoke a function to be performed on the file by clicking on one of the buttons
described below.
The buttons in the file manager have the following functions:
¡ Open
When you click on this button, Presentations opens the selected file.
Tip: You can also open a file by double-clicking on its filename.
¡ Close
Use this button to exit the file manager.
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¡ Search
You can click on this button to search for specific files or simply to select a new folder for display in the file
manager. For more information on this topic, see the next section (entitled Searching with the file manager).
¡ Output
Use this button to print or e-mail the selected file. When you click on the button, a menu opens with the
following functions (depending on the operating system):
E-mail: send the document by e-mail
Print: print the document
¡ Rename
Click on this button if you want to change the name of the selected file.
¡ Delete
If you click on this button, the selected file will be deleted (after confirmation).
¡ Preview
Click on this button to preview the selected file.
A preview window appears. To open the document displayed in the preview window, click Open. To close
the preview window, click Cancel.

Searching with the file manager
With the help of the file manager's Search button, you can have Presentations look for specific files or simply
choose the folder to be displayed in the file manager.
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You can search for files that meet criteria of the following types: filename, folder, file type, as well as the items
in the document summary (title, subject, author, keywords, and description).
Moreover, you can combine several search criteria. For example, if you only specify a particular folder in the
search dialog, Presentations will display all the documents in this folder. But, if you also enter a search term in
the Title field, Presentations will find only those documents that are both in the selected folder and contain the
given search term in the Title field of their summaries.
The search dialog has the following functions:
¡ File name
Allows you to search for a specific file or a filename pattern.
With the default setting, the search function will find all documents of the chosen file type in the chosen
folder.
If you specify a unique filename like Sales.prdx, only files with exactly this name will be found.
If you specify a filename pattern like sal*.prdx, all documents whose filenames begin with "Sal" will be
found.
¡ File type
From this list, you can choose the type of the files to be targeted in the search. For example, if you want to
search for files in Rich Text Format, select this format from the File type list.
¡ Title, Subject, Author, etc.
By making entries in these fields, you can target your search to the contents of the summaries that are
included in your documents (see the Document summary section).
If you fill in several fields, the file manager will search for documents that meet all of your specified
conditions. For example, if you enter "court" in the Keywords field and "Smith" in the Author field, only
documents whose summaries contain corresponding entries for both fields will be found.
You will get different search results depending on the precision with which you specify the search terms.
For example, if you typed "court" as the search term in the Keywords field, your search would also turn up
documents whose keywords contain "municipal court" and "court renovation", etc. – that is, all the
documents in which "court" was contained anywhere in the keywords.
Case is of no significance in search terms. If the search term is entered as "court", the search will also find
documents whose keywords contain "Court".
¡ Folders
Here you can select the folder in which the file manager is to carry out the search.
¡ Include subfolders
If this option is enabled, the file manager searches not only the selected folder, but also all folders below the
selected folder.
¡ "New list" button
Starts a new search using the current settings.
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¡ "Add to list" button
Also starts a new search; however, any previous search results remain in the list rather than being cleared
from the list.

Backup copies
Note: This feature is not available in the Android version. On Android, only an option for simple (single)
backups is available: the option Create backup files in the preferences.
Whenever you save a document, Presentations can automatically create a backup copy containing its previous
version. There is even an option to keep multiple generations of backup copies for each document.
You will find the related settings in the dialog of the Tools > Options menu command, Files tab. The
dropdown list in the Backup section allows you to specify if and how backup copies will be generated. Options
available:
¡ No backup
When you choose this option, no backup copy is created when you save a document. (Not recommended.)
¡ Simple backup
Here, exactly one backup copy is created when you save a document. This copy contains the previous (i.e.
last saved) version of the document. It is saved as a file with the name extension .bak, stored in the same
folder as the document.
For example, when you save the document test.prdx, the existing test.prdx file is first renamed
test.bak, and then the edited document is saved under the name test.prdx.
(This option is identical to the Create backup files option in previous versions of SoftMaker Office.)
¡ Advanced backup
With this option, multiple generations of backup copies are kept for each document. All of these copies are
stored in a special Backup folder.
Tip: When this option is selected, also the File > Revert to previous version menu command becomes
available. It provides a comfortable means of returning to a previous version of the current document (see
below).
Additional options:
Folder for backup files: Here you can change the location of the Backup folder in which all backup copies
are stored.
Number of backup files per document: Here you can specify the maximum number of backup copies (=
generations) to be kept for each document.
"Clean Up" button: Offers the following two commands for deleting backup copies:
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Delete orphaned backup files: Removes any backup file that has lost its original file (for example,
because the original file has been deleted).
Delete all backup files: Removes all backup files that reside in the folder for backup files.

How to use the "File > Return to previous version" command
When you have the selected the Advanced backup option (see above), all backup copies are stored in a special
Backup folder. This folder is maintained automatically by the application. It is not recommended to move or
rename the files in this folder manually.
To restore a previous version of a document, you don't have to worry about this folder anyway. Presentations
has a special menu command for this: the menu command File > Revert to previous version.
You can use this command to revert to a previous version of a document as follows:
1.

Open the document of interest (in case it isn't opened already).

2.

Invoke the menu command File > Revert to previous version.

3.

A dialog opens, listing all backup copies available for the current document along with their creation date.
Select the version that you want to revert to.
Hint: The Preview button opens a preview of the selected version.

4.

Click on Restore to revert the document in the current window to the selected previous version.
Note: Please note that this action will replace the current document with a previous version. Accordingly,
when you save it now, its current version is overwritten by an older version!
Alternatively, a button named Open as Copy is available. When you click this button, the backup copy will
open in a new window instead (rather than replacing the document in the current window). This is useful
when you want to compare the current version with an older version.

But what to do when the original file is no longer available?
The procedure described above only works as long as the original document is still available. But what to do
when the original file has been lost, for example, because it was accidentally deleted?
Even in that case you can still access the backup copies of this document (unless they have been deleted as
well, naturally). Simply open the backup copy itself.
To find out where the backup copies are located, have a look at the dialog of the Tools > Options menu
command. The folder is listed as the Folder for backup files on the Files tab. By default, a folder named
Backup is used, located in the SoftMaker folder in your documents folder.
The backup copies in this folder can be opened in Presentations directly, using e.g. the following procedure:
1.

In Windows Explorer, navigate to the Backup folder (location: see above).

2.

Browse this folder for file names that start with the name of the original document. For example, a backup
copy of the file Test.prdx might be called Test.prdx.135.prbak. (As you can see, a running number
and the extension .prbak are added to the original file's name.)
Hint: The higher the number, the more recent the version of the backup copy is.
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3.

In Windows Explorer, double-click on the backup file that you want to open.

4.

Presentations detects that you are trying to open a backup copy and asks you how to proceed. It displays a
dialog with the following options:
Open the backup file: Opens the backup copy.
Invoke the version manager: Invokes the menu command File > Revert to previous version that displays a
dialog with all available previous versions of the original document. For more details on this command, see
above.
Open the original file: Opens the original file for this backup copy. (Of course this only works as long as the
original file still exists.)

5.

Make your choice, and then click on OK.

Once again, please note that Presentations creates and manages the files in the Backup folder automatically. It
is not recommended to e.g. manually rename or move files in this folder.
In case you want to clean up your drive to gain more space, you can always delete the files in this folder.
However, you will of course loose all backup files for all your documents by doing that.
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Document protection
You can protect your documents from being read or saved by unauthorized persons by applying document
protection – or, to be more precise, read and/or write protection – to them. For example, you can require the
entry of a password to open or save a protected document.
To protect the current document, invoke the menu command File > Properties, switch to the Protection tab
and select the kind of protection you want. Then enter whatever password you like for reading and/or writing.
The following types of protection are available:
¡ No protection
The document is not protected. This is the default setting.
¡ Write protection
The document can be saved only when the correct write password has been entered at the time the document
was opened.
¡ Read protection
The document can be opened only when the correct read password is entered at the time an attempt is made
to open it. Furthermore, the document will be automatically encrypted.
¡ Protection depending on password
Here the protection depends on whether the read or the write password is entered at the time the document is
opened:
If the user enters the read password, he is permitted to open the document but not to save it. If he enters the
write password, he has complete access. If he enters a false password, or nothing at all, access is completely
denied.
Detailed information about enabling and disabling document protection is given on the following pages.

Enabling document protection
You can protect your documents from being read or saved by unauthorized persons by applying document
protection – or, to be more precise, read and/or write protection – to them. For example, you can require the
entry of a password to open or save a protected document.
When a document is read protected it is also encrypted, so that it cannot be examined with the use of programs
other than Presentations.
To protect a document, do the following:
1.

Invoke the menu command File > Properties.
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2.

Switch to the Protection tab.

3.

Select the kind of document protection desired (see below).

4.

Enter the read and/or write password (at least 4, and no more than 15 characters).
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Important: If you forget a password you can no longer open, or save, the document. Therefore, it is
advisable to write down the password, paying attention to the cases of letters!
5.

Confirm with OK.

6.

A dialog appears and requires you to verify the read and/or write password by reentering it.

7.

Confirm with OK.

8.

Exit the dialog box with OK.

9.

Save the document to make the changes effective.

From now on anyone who attempts to open this document will be asked automatically for the password. If the
correct password is entered, the protection will be lifted for the duration of the edit session.
Using the above described dialog, you can select any of the following types of protection:
¡ No protection
The document is not protected. This is the default setting.
¡ Write protection
When the document is opened, the user is given the opportunity to enter the write password. The document
can be saved only when the correct write password has been entered.
If the user enters a false password, or no password at all, the document is opened write protected and cannot
be saved – not even under another name.
¡ Read protection
When the user tries to open the document, he is prompted to enter the read password. If he enters a false
password, or no password at all, the document is not opened.
Furthermore, the document is saved in an encrypted form, so that it cannot be examined with programs other
than Presentations.
¡ Protection depending on password
Here the protection depends on whether the read or the write password is entered at the time the document is
opened:
If the user enters the read password, he is permitted to open the document but not to save it.
If he enters the write password, he has full access. Thus, he can both read and also save the document.
If he enters a false password, or nothing at all, access to the document is denied.
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Encryption method: "Most compatible" or "Most secure"?
For documents with read protection or protection depending on password, you can also choose the
Encryption method to be used.
Note: This setting primarily concerns the creation of new documents. When you open an existing encrypted
document, the encryption method used in the document is determined automatically and this option is set
accordingly.
Choosing an encryption method is of importance especially for documents in the Microsoft PowerPoint .pptx
file format, since some older versions of Microsoft Office are unable to read documents using the new
encryption method ("Most secure").
The following two encryption methods are available:
¡ Most compatible
When the document is saved, an old encryption method is used that can be read by all versions of Microsoft
Office. However, this method is less secure than the other method.
¡ Most secure
Here, a more modern and more secure encryption method is used. However, some older versions of
Microsoft Office may not be able to read documents encrypted with this method.
Detailed information about the currently selected encryption method is displayed at the bottom of the dialog.

Disabling document protection
When you succeed in opening a read or write protected document by entering the correct password, protection
is disabled – but only temporarily. When you close the document, protection is again "armed" and the query for
the password reappears the next time someone makes an attempt to open the document.
To disable the protection on a document permanently, do the following:
1.

Open the document.

2.

Invoke the menu command File > Properties.

3.

Switch to the Protection tab.

4.

Select the No protection option.

5.

Confirm with OK.

6.

Save the document, so that the changes will take effect.

Document protection is now permanently disabled.
The next time someone opens the document, no password query will interfere. All users can now open and save
it.
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Working with other file formats
Normally, Presentations saves a document in its native file format, namely, the "Presentations document"
format. Presentations documents can be recognized easily by the filename extension .prdx. When you save a
document, Presentations automatically appends this extension to the name you give it. For example, if you save
a document under the name "My Presentation", its complete filename will be My Presentation.prdx.
You can save a file in various other file formats as well, which is useful, for example, when you want to do
additional work on a document using another program. And you can also open documents in Presentations that
have been created with other applications.
Furthermore, you can export your presentations as HTML files, picture files, or a movie file.
In this chapter you will learn how to work with other file formats. It covers the following topics:
¡ Saving and opening files in other file formats
The first section describes how to save or open a document in a different file format. You simply invoke the
File > Save as menu command (or, the File > Open command respectively) and choose the file format in
the Save as type list.
¡ Exporting a presentation to HTML files
The File > Export as > HTML menu command allows you to export a presentation to a series of HTML
files (which can be viewed in any web browser).
¡ Exporting a presentation to picture files
The File > Export as > Pictures menu command exports a presentation to a series of picture files (one file
for each slide).
¡ Exporting a presentation to a movie file (available under Windows only)
The File > Export as > Movie menu command enables you to export a presentation to a movie file.

Saving and opening files in other file formats
This section provides information on saving and opening documents in a different file format.

Saving a document in a different file format
To save the active document in a different file format, invoke the menu command File > Save as and open the
dropdown list Save as Type. Choose the desired format, enter a new filename if desired, and confirm by
clicking on OK.
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Opening a document stored in a different file format
To open a document stored in a different file format, invoke the menu command File > Open, open the file
types list box, and select the format of the file to be opened. Then select the file and confirm with OK.

Supported file formats
The list of available file types in Open and Save dialogs contains (among others) the following file formats:
¡ Presentations document
The native file format and default for Presentations documents. This is the format in which you will
typically save your documents (name extension: .prdx).
¡ Presentations slide show
Basically the same as a Presentations Document. However, when you double-click a Presentations slide
show file in Windows Explorer, Presentations will automatically start the presentation as a show and close
the document thereafter. See notes below.
¡ Presentations template
A Presentations document template that can be reused, serving as a standardized format for multiple
presentations (name extension: .prvx).
¡ PowerPoint document
You can also open and save documents in Microsoft PowerPoint file format. Supports .ppt files (PowerPoint
97 through 2003) as well as .pptx files (PowerPoint 2007 or later).
PowerPoint template
A Microsoft PowerPoint template file.
¡ PowerPoint slide show
Basically the same as a PowerPoint document. However, when you double-click a PowerPoint slide show
file in Windows Explorer, MS PowerPoint (or Presentations, if assigned) will automatically start the
presentation as a show and close the document thereafter.
¡ Presentations 2016 document
For storing documents in the file format of Presentations 2016, an older version of Presentations (name
extension: .prd).
¡ Rich Text Format
Outline of a presentation in Rich Text Format (RTF). This format can be used to export the outline of a
presentation to a document in RTF format or to import the outline from such a document.

Notes on the "Presentations slide show" file format
As mentioned above, the Presentations slide show file format is identical to Presentations' standard file format,
the Presentations Document format, except for the following difference:
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¡ When you open a Presentations slide show file in Presentations using the File > Open menu command, it
will behave just like a normal document.
¡ However, when you open such a file by double-clicking it in Windows Explorer, Presentations will open it,
automatically start the presentation it contains, and close the document when the show has finished.
If Presentations is not running at that time, it will automatically start, display the show, and exit thereafter.
To create such a file, simply save any Presentations document in the Presentations slide show file format. For
this purpose, choose the menu command File > Save as and select Presentations slide show in the Save as
type dropdown list.

Exporting a presentation to HTML files
The File > Export as > HTML menu command exports your presentation to a series of HTML files. For each
individual slide, one HTML file (containing an image of the slide) will be created.
Note: Slide transitions and object animations are not displayed in HTML files.
Use this command as follows:
1.

Create or open the presentation of interest.

2.

Invoke the File > Export as > HTML menu command.

3.

A dialog window appears. Make any required settings (see below) and click OK to confirm.

Presentations will now create the HTML files and images accordingly.
To view the result, open the main HTML file (see below) in your web browser. The presentation is displayed,
including a table of contents and navigation buttons, as required.

Dialog options
The options in the dialog box for this command are as follows:
¡ Main HTML file
In this box, enter the full path and file name of the main HTML file. The main HTML file is the file that has
to be opened in the web browser in order to view the presentation.
All supplemental HTML files and image files will be stored in the same folder (or a subfolder of this folder,
respectively).
¡ HTML title
Here you can enter a title for the main HTML file. It will be displayed in the title bar of the web browser.
¡ Store supporting files in a subfolder
The HTML export command creates several supplemental files. For example, one HTML file and one image
file is generated for each individual slide.
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If this option is checked, the supplemental files will be created in a subfolder of the folder where the main
HTML file is stored. If it is not checked, the files are created in the same folder as the main HTML file.
¡ Add HTML frame with table of contents
If this option is checked, a frame containing a table of contents will be added to the left of the main HTML
file. Each entry is linked to the corresponding slide to make navigation as easy as possible.
¡ Slide range
Here you can specify which slides of the presentation to include:
All slides: Export all slides.
Selected slides: Export only the slides currently selected in the sorter or in the mini sorter.
Custom show: To export a custom show that you have created, choose this option and select the desired
custom show. (Information about the creation of custom shows is available in the section Custom shows.)
Slides with numbers: Export the slides with the specified numbers. To use this option, enter the desired
slide numbers in the edit box as demonstrated in these examples:
12

Export slide 12 only

12-15

Export slides 12 through 15

12-

Export slide 12 and all slides following

-12

Export slides 1 through 12

You can enter as many slide numbers or ranges as you like, provided you separate them with commas, for
example:
2-5, 12

Export slides 2 through 5 and slide 12

Export hidden slides: If this option is checked, slides marked as hidden (via the Slide > Hide slide menu
command) are included as well. By default, hidden slides are skipped.
¡ Slide images
Here you can modify settings related to the image file that is displayed in each HTML file to represent the
slide, as follows:
Format: Lets you choose the file format for these images. The PNG format (recommended) is able to
compress images losslessly. However, if many of your slides contain photographic images, the JPG format
might be a better choice since it provides much higher (but not completely lossless) compression for such
images.
Width and Height: Allows you to specify the Width or Height for the slide images.
Note: Whenever you modify the width, the height is adapted automatically (following the given aspect ratio
of your slides) – and vice versa.
Add borders: Adds border lines to each image.
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¡ Options
Here, you can modify the following settings:
Add navigation controls: Displays buttons for navigating to the previous and next slide below each slide
image.
Use graphical navigation buttons: Uses graphical navigation buttons (as opposed to text buttons).
The More... button opens another dialog with the following additional options:
Colors: Specifies in which colors links and background of the HTML files will be displayed.
Fonts: Specifies in which font links will be displayed in the HTML files.
¡ Show result in browser
Launches your web browser and displays the main HTML file after the export has been completed.

Exporting a presentation to picture files
The File > Export as > Pictures menu command allows you to export slides to a series of picture files. One
individual picture file will be created for each slide.
Note: Slide transitions and object animations are not displayed in these picture files.
Use this command as follows:
1.

Create or open the presentation of interest.

2.

Invoke the File > Export as > Pictures menu command.

3.

A dialog window appears. Make any required settings (see below) and click OK to confirm.

Presentations will now create the picture file(s). You can find them in the folder that you specified in the
Filename field of the dialog.

Dialog options
The options in the dialog box for this command are as follows:
¡ Filename
In this box, enter the full path and file name for the picture file to be created.
If more than one slide is to be exported, one individual picture file is created for each slide. Presentations
automatically adds a serial number to each of these files – for example, Test0001.png, Test0002.png,
Test0003.png, etc.
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¡ Image type
Lets you choose the file format for the picture file(s). The PNG format (recommended) is able to compress
images losslessly. However, if many of your slides contain photographic images, the JPG format might be a
better choice since it provides much higher (but not completely lossless) compression for such images.
¡ JPG quality
If the Image type is set to JPG format, this control allows you to specify the quality level for the resulting
picture file(s). You can enter values between 1 and 100 (percent). The default value is 90.
Low values deliver highly compressed files with low image quality. High values result in a low compression
rate but high image quality.
¡ Selection
Lets you choose which slides of the presentation to export: only the current slide, only the selected slides, or
all slides.
¡ Size
Here you can specify the Width or Height for the resulting picture file(s).
Note: Whenever you modify the width, the height is adapted automatically (following the given aspect ratio
of your slides) – and vice versa.

Exporting a presentation to a movie file
Note: This feature is available only in the Windows version of Presentations.
The File > Export as > Movie menu command exports your presentation to a movie file.
Use this command as follows:
1.

Create or open the presentation that you want to export.

2.

Invoke the File > Export as > Movie menu command.

3.

A dialog window appears. Make any required settings (see below) and click OK to confirm.

4.

The presentation's slide show is displayed in a window and at the same time recorded as a video file.
If your presentation contains transitions or animations that have to be advanced manually, hit the space bar
or press the left mouse button to continue. Use the same timing that you want the resulting movie file to
display.

5.

When the slide show has finished, Presentations ends the recording and saves the movie file.

To view the resulting movie file, open it in a video player.

Working with other file formats

245

Notes
¡ If you want to pause the video recording temporarily while it is running, click the Pause icon in the toolbar
of the recording window.
¡ If you want to stop the recording before the show ends, click the Stop icon in the toolbar.

Dialog options
The options in the dialog box for this command are as follows:
Note: If you are unsure which format, codec, and video options to choose, you can safely keep the default
settings.
¡ Movie format
Here you can change the file format for the video file.
¡ Codec
Here you can choose the video encoder to be utilized for generating the video.
¡ Movie file
Here you can specify the full path and file name of the movie file to be created.
¡ File size limit
You can set a limit for the file size of the resulting video file. If the limit is exceeded, Presentations stops the
recording and issues an error message.
¡ Slides
Here you can specify which slides of the presentation to include in the recording:
All: Include all slides in the recording.
From ... To: Include only the range of slides between From (the first slide) and To (the last slide).
Custom show: To record a custom show that you have created, choose this option and select the desired
custom show. (Information about the creation of custom shows is available in the section Custom shows.)
¡ Video options
Here you can modify some additional settings related to the quality of the resulting movie file.
Width: Specifies the width of the movie (in pixels).
Height: Specifies the height of the movie (in pixels).
Frame rate: Specifies the frame rate (i.e. how many pictures are recorded per second).
Bit rate: Specifies the bit rate (i.e. how many Kilobytes are stored per second).
¡ Play movie after creation
Launches your default video player and displays the movie file when it has been created.
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Working with multiple documents
You can have multiple documents open at any time – to compare them, edit them at the same time, exchange
data between them, etc.
You work with multiple documents as follows:
¡ Opening multiple documents in the same program window
You can open any number of documents at the same time in the current program window.
There are many ways to switch between these documents, including a bar that contains document tabs for
each currently open document (displayed above the current document):

¡ Opening documents in a new program window
You can also open documents in a new program window. This allows you, for example, to place documents
side by side on the monitor.
To do so, switch on the option New program window in the dialog window of the menu command File >
New or File > Open when you create/open the document. (Note: This option is not available in the Android
version.)
These two methods can be combined as desired. You can open as many program windows as you like and open
any number of documents in each of these windows. Or you can open all documents in just one program
window. Or you can let the software create a separate program window for each document. Any way you like it.
In this chapter you will learn everything you need to know about working with multiple documents at the same
time. See the next pages for details.

Creating or opening a document
To create a new document, or to open a document, proceed as follows:
¡ Select the menu command File > New to create a new document.
¡ Select the menu command File > Open to open an existing document.
These two commands are described in detail in the section File operations.
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"New program window" option
The option New program window in the dialog box for these two commands has the following meaning: If it
is switched on, the document will appear in a new program window. If it is switched off, the document will
appear in the existing program window with an additional tab. (Note: This option is not available in the
Android version.)

Switching between open documents
When working with multiple documents open at the same time, you have the following options for switching to
a specific document – and thus making it the active document:
¡ Menu: "Window" menu
In the Window menu you will find a list of all currently open documents. Select the entry for the document
you want to switch to.
¡ Ribbon: "Windows" icon
In the ribbon you will find an icon named Windows on the View tab, which works in a similar way: When
you click on it, a list of all open documents appears, allowing you to choose the document of interest.
¡ Mouse: Clicking on a document tab
Under the toolbars or ribbon you will find a bar containing document tabs for each currently open document.
Click on the tab for the document you want to switch to.

¡ Mouse: Clicking into the program window containing the document
If you have opened documents in more than one program window (see previous section), you can of course
also simply click into the program window containing the desired document.
¡ Keyboard: Pressing Ctrl+F6
You can also use the keyboard to switch between the currently open documents: Ctrl+F6 switches to the
next document and Ctrl+Shift+F6 switches to the previous one.
Mac: On a Mac, the key combinations Cmd+F6 and Cmd+Shift+F6 have to be used instead.

Closing a document
If you want to conclude your work on a document, you can close it at any time. You have the following options:

Working with multiple documents

249

¡ Menu: Choose the File > Close menu command to close the current document.
Tip: You can close all currently open documents in one step with the menu command Window > Close
all.
¡ Ribbon: The File tab contains a Close icon that closes the current document.
¡ Document tabs: Under the toolbars or ribbon, you will see a bar with document tabs for each currently open
document. When you click on one of these tabs with the middle mouse button, the corresponding document
is closed.

Alternatively, you can close a document by left-clicking on the x icon displayed on the right of its tab.
And when you right-click on a tab, a small menu appears. It contains commands for closing the current
document or all other open documents.
¡ Keyboard: You can also use the keyboard shortcut Ctrl+F4 or alternatively Ctrl+W to close the current
document.
Mac: On a Mac, the key combination Cmd+F4 or Cmd+W has to be used instead.
Whenever you close a document that has been modified since it was last saved, the program automatically asks
you if you want to save the document first.

Arranging documents on the screen
Android: The View side by side feature is not available in the Android version.
If you have documents open in multiple program windows, you can arrange them on the screen as follows:
¡ Of course you can move the individual program windows manually and change their size – just as it is
possible with all kinds of program windows.
¡ If you select Window > View side by side, the current program window and another (already opened)
program window are arranged next to each other on the screen. If more than two program windows are
currently open, the program first asks which other window should be used.
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Customizing Presentations
Presentations gives you control over numerous program settings, allowing you to adapt the program to your
personal working style.
This chapter covers all the details. It is divided into the following sections:
¡ Preferences
To modify Presentations' global preferences, use the Tools > Options menu command. These settings apply
to the program as a whole, and thus to all documents.
¡ Document properties
To modify the properties of a document, use the File > Properties menu command. These settings affect the
current document only.
¡ Customizing the document display
This section describes how to adjust the way a document is displayed on the screen. Most of the necessary
commands are found in the View menu.
¡ Customizing toolbars
"Classic menus and toolbars" only: This section is relevant only for users who have configured the
program to use "classic menus and toolbars".
You will learn here how to configure the program's toolbars (Standard toolbar, Formatting toolbar, etc.)
using the View > Toolbars menu command and how to customize the icons displayed on them using the
Tools > Customize command.
¡ Customizing the ribbon
"Ribbons" only: This section is relevant only for users who have configured the program to use the
"ribbon" interface.
You will learn here how to configure and customize the ribbon.
¡ Creating user-defined toolbar/ribbon icons
You can create user-defined icons and add them to a toolbar or to the ribbon. Such icons can be used to start
other programs of your choosing.
¡ Customizing keyboard shortcuts
The dialog box of the Tools > Customize menu command also allows you to customize the keyboard
shortcuts for commands.
¡ Using the grid and Using guides
Guides and the grid are aids for positioning objects that you move with your mouse. They features can be
activated and configured with the menu command Object > Grid and guides.
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¡ Installing additional dictionaries
This section contains instructions on installing additional dictionaries (for example, Hunspell dictionaries).
These topics are treated in detail on the following pages in the order listed.

Preferences
To modify Presentations' global preferences, use the Tools > Options menu command. These settings apply to
all documents.
The dialog box associated with this command contains several tabs, each of which presents options relating to a
different topic area. If you click on the Files tab, for example, you will be able to make settings that control the
opening and saving of files.
On the next pages, you will find detailed information on each of the individual options available.

Preferences, View tab
The View tab in the dialog of the Tools > Options menu command allows you to control how documents are
displayed on the screen.
The settings on this tab include the following:

Editing mode settings
Here you can specify how slides should be displayed when you edit them.
¡ Show scrollbars
Turns the horizontal/vertical scrollbars for slides on/off.
¡ Show rulers
Turns the horizontal/vertical rulers on/off.
¡ Show object boundaries
By default, Presentations shows the boundaries of any object placed on a slide, but you can deselect this
option to hide the boundary lines.
¡ Show unprintable characters
If this option is checked, tabs and manual line breaks will be indicated as symbols on the screen. These
symbols appear in the slides only; they will neither be printed nor displayed in slide shows.
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¡ Show formatted text in outline view
Displays the text with actual formatting (font face and size) in the outline view and the mini outliner.
¡ Color mode
Lets you specify how colors in a presentation are displayed on the screen. With the default option, "Colors",
colors remain untouched. If you choose "Grayscale" or "Black and white", colors are reduced to shades of
gray or just black and white.

Full-screen show mode settings (Windows only)
Here you can change on which display and in which resolution slide shows should be displayed when they are
run in full-screen mode.
¡ Display
Windows, Mac, and Linux only: If you have two displays connected to your computer, you can choose
here on which of these devices full-screen shows are to be displayed.
This is useful, for example, if you have connected a video projector to the secondary port of your graphics
card and want the slide show to be displayed there.
Tip: We recommend that you select the setting Auto (which is also the default setting). This uses the
primary display by default when playing a presentation – as long as no second display is available.
However, as soon as you connect a second display and start the presentation again, Presentations will
automatically run it on the second display.
¡ Presenter view (not available on Android)
Windows, Mac, and Linux only: Here you can switch the Presenter view on or off.
If two displays are connected to your device and you start a slide show, it is displayed by default in the socalled "Presenter view". This is a useful aid when running a slide show on a second display, for example, a
projector: If it is activated, the audience sees the normal show, while the presenter himself sees useful
additional information on his own display – e.g. his notes on each slide.
More information on this view can be found in the section Using the presenter view.
¡ Screen resolution (Windows only)
Windows only: This option allows you to alter the resolution in which slide shows are displayed when run
in full-screen mode.
Generally, you will want to keep the default setting Use current resolution, which means that the display
resolution set in your Windows system is used.
However, in case you would like to have slide shows run in a different resolution, choose it from the list.
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Preferences, General tab
The General tab in the dialog of the Tools > Options menu command contains common program settings.
The settings on this tab include the following:

Maximum number of undo steps
Here you can specify the number of actions that can be reversed with the Edit > Undo menu command. You
can increase this number up to a maximum of 999 undo operations.
Note: On devices with little main memory, it is not recommended to increase this value.

User info
Lets you enter your name and initials, which are assigned to every presentation and also appear in comments
that you add.

Show warning when loading OLE objects
Mac, Linux, and Android only: When this option is enabled, the program displays a warning that OLE objects
cannot be displayed when you open a document containing such objects. (OLE objects can be displayed only
under Windows.)

Preferences, Edit tab
The Edit tab in the dialog of the Tools > Options menu command allows you to set preferences for editing
text.
The settings on this tab include the following:

Capitalize first letter of sentences
When this option is enabled, Presentations automatically capitalizes the first letter of every sentence you type –
even if you accidentally enter a lowercase letter.
For example, if you typed the sentence "this is a new sentence.", it would be corrected automatically to "This is
a new sentence.".
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Correct first two uppercase letters
When this option is enabled, Presentations automatically corrects the case of words (such as proper names)
whose first two letters have been capitalized inadvertently.
For example, if you typed the word "HEnry", it would be corrected automatically to "Henry".

Expand SmartText entries
As described in the section SmartText, you can create SmartText entries (e.g. "sd" for "sales department") with
Presentations.
When this option is enabled, your SmartText entries can be expanded right in the text. All you have to do is
type the abbreviation for the SmartText entry (e.g., "sd") and then press the space bar, Enter ¿ key or a
punctuation key in order to signal Presentations to replace the abbreviation with the content of the SmartText
entry.
If this option is disabled, SmartText entries can be called out only with the Insert > SmartText menu
command.

Smart quotes
Presentations can automatically transform double quotes (") and single quotes (') as they are typed so that they
are typographically correct, based on the selected language. You can specify the relevant language, or you can
specify "None" if you want Presentations to leave your quote marks as you typed them and make no changes.
For example, if you type "Text" or 'Text', the result will depend on this setting as follows:
Setting

"Text"

'Text'

None (no change)

"Text"

'Text'

German

„Text“

‚Text‘

Swiss German

»Text«

›Text‹

English

“Text”

‘Text’

French**

«Text»

‹Text›

Swedish

”Text”

’Text’

Auto*

* The Auto option presents a special case: If you select this option, Presentations detects the language
automatically (using the default language set in the preferences) and transforms the quote marks accordingly.
** For single quotes for the setting French, please note the following: the closing quote mark is executed as an
apostrophe (') at first. If you press the single quote mark on the keyboard once again, it will be transformed into
the single guillemet (›).

Customizing Presentations

255

Automatically add spacing around punctuation marks (French only)
Enable this option to automatically add spaces before punctuation marks : ; ! ? and between quote marks « Text
» ‹ Text ›. This option affects only if French is the default language in the following setting:
¡ Menu command Tools > Options, Language tab

Select whole words when selecting
Windows and Linux only: When this option is enabled, Presentations automatically extends any selection that
you make with the mouse to word boundaries. When the option is disabled, selections can be made on a
character-by-character basis.

Add or remove spaces when pasting
When this option is enabled, spaces are added or removed automatically as required when words are deleted or
cut from the text, and when they are pasted into the text from the clipboard.
For example, if you selected the word "is" in the sentence "This is a test" and cut it with the Cut command,
Presentations would automatically remove the space behind "is", since it is now superfluous.
If you subsequently pasted the word "is" into the text in front of another word using the Paste command,
Presentations would automatically add a space between "is" and the following word.

Middle mouse button
Mac and Linux only: Here you can specify what should happen when you click somewhere using the middle
mouse button. Options available:
¡ No function: The middle mouse button doesn't have any function.
¡ Paste selected content: A click with the middle mouse button inserts the content of the selection (e. g. the
currently selected text) at the corresponding position.

Apply character formatting to entire words
Enabling this option has the following effect:
When the text cursor is inside a word and you change the character formatting (i.e. choose a different font or
activate boldface), the entire word will be affected.
This allows you to format single words quickly (without having to select them first).

Format URLs as hyperlinks
When this option is enabled, URLs (web page addresses) will be formatted as hyperlinks automatically, right
after you enter them.
For example, when you type "www.softmaker.com", it will automatically be converted into a clickable
hyperlink and displayed accordingly (usually blue and underlined).
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Superscript ordinal numbers
This option supports only the following languages: English, French, Italian, Portuguese, and Spanish.
In these languages, parts of abbreviated ordinal numbers are usually superscripted – for example 1st, 2nd, 3rd
in the English language.
If this option is enabled, the superscripting is done automatically whenever you enter such a number. For
example, when you type "2nd" and press the spacebar, it will be automatically reformatted to "2nd" (i.e. the
letters "nd" will be superscripted).
Note: This feature works only if the language for Presentations' language tools is set to one of the supported
languages. Information on how to change this setting can be found in the section Setting the language.

Insert frames and drawings immediately
Here you can specify what should happen when you insert a frame or a drawing into a document (text frame,
picture frame, autoshape, etc.) – for example, using the menu command Object > New text frame:
¡ Always: The corresponding object is inserted immediately. Its position and size are fixed without further
action.
(Of course you can always change the object's position after that, by simply dragging it to a different place
with the mouse. And you can also modify its size, by dragging on one of the round handles that appear
around the object.)
¡ Never: Before the object is actually inserted, the mouse cursor changes to a cross-hair. To proceed, draw a
rectangle in the document with your mouse, in order to determine the exact position and size of the object.
After that, the object will be inserted accordingly.
¡ Auto: An intelligent combination of the two options above that is already preset in Presentations for each
specific object type. The AutoShape and Text frame objects as well as Tables are inserted directly (as with
Always), all other objects are inserted via mouse cursor control (as with Never).

Use left Alt as shortcut key
Mac only: This option determines which function the left Alt key on your keyboard should have:
¡ Off: The left Alt key does the same as the right Alt key: It inserts symbols into the text.
Alt+E, for example, gives you a Euro sign.
¡ On: The left Alt key can be used to open menus in the classic menu. (Note: This only works if you use the
program with classic menus instead of the ribbon.)
Here, Alt+E no longer returns a Euro sign, but opens the Edit menu instead.
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Preferences, Appearance tab
The Appearance tab in the dialog of the Tools > Options menu command allows you to customize the
appearance of the program's user interface.
The settings on this tab include the following:

Dialog language
Here you can select the language to be used for the user interface (menus, dialog boxes, etc).

User interface
When you click on the User interface button, a dialog box appears in which you can select the type of user
interface that the applications in SoftMaker Office should use:
¡ Ribbon (upper row)
When you select one of the items from the top row, the programs will use a ribbon interface. The differences
between the individual entries are only in the color scheme used.
¡ Classic menus and toolbars (lower row)
When you select one of the entries from the bottom row, the programs will use classic menus and toolbars.
Also for this, different color variants are offered.
In addition, the following settings can be made in the dialog box:
¡ Quick Access Toolbar
Ribbons only: Determines where the Quick Access Toolbar, which contains icons for some of the most
frequently used commands, should be displayed: to the left of the document tabs – or in a separate toolbar
directly below the ribbon.
¡ Touch mode
If you activate this option, all icons in the ribbon or in menus/toolbars are enlarged a bit. This is useful when
operating the software with your finger (for example, on a tablet).
Tip: In addition to this option, you can also switch touch mode on/off with the following commands:
Menu: command View > Touch mode
Quick Access Toolbar: command Touch mode
Android: If you are using the Android version, you do not have a button with a dialog box for the User
interface settings, but a dropdown list. The options Quick Access Toolbar and Touch mode (for larger icons
and menu entries) can be found separately elsewhere on this Appearance tab and have the same effect as
described above.
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Show status bar in ribbon mode
Applies for ribbon mode only: Here you can enable/disable the display of the status bar. To change the display
of the status bar for the classic menu, see section Displaying and hiding toolbars.

Show fonts in font list
When this option is enabled, Presentations renders the names of fonts that appear in lists (such as the font list in
the Formatting toolbar) using their corresponding fonts. This lets you see at a glance how each font looks like.

Show tooltips
Lets you specify whether or not tooltips should be displayed.
Tooltips are little text boxes that are displayed next to the mouse pointer when you position the pointer over
certain screen elements, for example a button on a toolbar.

Beep on errors
When this option is enabled, a sound plays when Presentations displays an error or warning message.

Live preview
Enable/disables a live preview for the dropdown lists in the Formatting toolbar.
When this option is enabled, you can e.g. select some text, open the font dropdown in the Formatting toolbar
and hover over the fonts with your mouse. While you do that, the selected text is updated "live" to give you an
impression how it would look like in the corresponding font.
To actually apply the font, simply click on it. To discard the change, click anywhere outside the list or press the
Esc key.

Use system menus
Mac only: This option determines whether or not the program should display its main menu in the menu bar at
the very top of the screen (as is customary for Mac applications).
Depending on the type of user interface you have chosen ("Ribbon" or "Classic menus and toolbars"), this
option has the following effect:
¡ Off: The main menu is not displayed in the menu bar at the top of the screen.
Details:
Classic menus and toolbars: With the classic user interface, the main menu is no longer displayed at the
top of the screen, but in its own bar (below the title bar).
Ribbon: If you have chosen the "Ribbon" user interface, only the "hamburger menu button" (i.e. the
icon in the Quick Access Bar) is available to you if you want to access the classic main menu.
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¡ On: The main menu is displayed in the menu bar at the top of the screen.
Details:
Classic menus and toolbars: The main menu is now displayed in the menu bar at the top of the screen,
not in its own bar below the title bar.
Ribbon: Ribbon users now have access not only to the Ribbon user interface but can additionally use the
classic menu in the menu bar whenever desired.

Use system file dialogs
Windows, Mac, and Linux only: This option controls the type of dialogs that appear when commands to open
and save files are issued. The options are:
¡ Off: Presentations uses its own file dialogs.
¡ On: Presentations uses the file dialogs provided by the operating system.
The former are easier to use; the latter offer more options.

Smooth edges of screen fonts
When this option is enabled, Presentations uses a technology called "anti-aliasing" to smooth the edges of fonts
and improve their appearance on the screen.
The options available vary according to the operating system.

Workspace color
This option allows you to change the background color of document windows.

User interface size
Mac, Linux, and Android only: This button opens a dialog where you can decrease or increase the scaling of
the application's user interface (menu, toolbars, dialogs, etc.).
Choosing a smaller setting will scale all user interface elements down, allowing you to can see more elements at
a time. A larger setting, on the other hand, increases the legibility.
While the Controls size option changes the scaling in large steps, the Font size adjustment option can be used
to perform some fine-tuning in smaller steps.
The Sample field is there to help you find a decent setting: It gives you a preview of how a checkbox in a
dialog will look like when you apply your changes.
Note: With inappropriate settings, the user interface might become far too small or too large, especially on
devices with a rather low resolution. In case this happens, you can always click on the Reset to default
button in the lower left of this dialog to return to the original settings.
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Document scaling (DPI)
Mac, Linux, and Android only: You can scale the document higher or lower for a larger/smaller view. To do
this, select Custom and enter the preferred value.

Measurement
Mac, Linux, and Android only: Here you can specify the units of measure Presentations should use by
default: Metric (centimeter) or U.S. (inch).
(Under Windows, this option is not necessary, since the program automatically uses the setting chosen in the
"Regional and Language" options of Windows' Control Panel.)
Tip: You can always override this setting and enter a value into a dialog field in another unit of measure by
typing one of the following unit abbreviations after the value:
Unit

Explanation

cm

centimeter

in

inch – 1 in equals 2.54 cm.

pt

point – 72 pt equals 1 in.

pi

Pica (for characters)

For example if you typed "5.08 cm" for the left margin, Presentations would set the margin to 5.08 cm (= 2 in).

Use ribbon animations
Android only: The sections of the ribbon tabs can be expanded and collapsed when you tap them with your
finger (only in ribbon mode). If you enable this option, expanding and collapsing will be performed in animated
mode.

Preferences, Language tab
The Language tab in the dialog of the Tools > Options menu command contains settings that are related to the
program's language tools (spell checker, hyphenator, etc.).
The settings on this tab include the following:

Language
Here you can select the language to be used for spell checking, hyphenation and the thesaurus. To choose your
setting, open the dropdown list and select the desired language from the available options.
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Spell checking
Here you can configure the spell-checker. Settings available:
¡ Use background spell checking
If you activate this option, the entire document will be continuously scanned for spelling errors in the
background. Incorrectly spelled words are indicated with wavy red underlines and can be corrected at any
time. See section Background spell checking.
Note: When this option is turned off, you can still check the spelling in a document using the manual spellchecker. To launch it, use the Tools > Check spelling menu command. See section Manual spell checking.
¡ Color
Here you can change the color of the wavy red underlines that the background spell checker uses to indicate
incorrectly spelled words in a document.
¡ Underline old German spelling in blue
German language only: When this option is enabled, the background spell checker additionally underlines in
blue all German words that are correct according to the old German spellings but should be spelled
differently to conform to the new, reformed spellings.
Note: This option only works with text in the language "German (Germany)", "German (Austria)", or
"German (Switzerland)".
¡ Ignore words that start with a number
Check this option if you would like the spell checker to ignore all words that start with a number (for
example, "42nd").
¡ Hunspell dictionaries
As an alternative to its own dictionaries, SoftMaker Office also supports the use of Hunspell dictionaries.
These dictionaries are available as free downloads. Most of them were created by private users or non-profit
organizations.
The Hunspell dictionaries button allows you to a) install Hunspell dictionaries that you have downloaded
and b) specify which languages should use a Hunspell dictionary.
For details, see section Installing additional dictionaries.

Preferences, Files tab
The Files tab in the dialog of the Tools > Options menu command contains settings related to opening and
saving files.
The settings on this tab include the following:
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Template folder
Lets you specify the folder in which the templates for Presentations documents are stored. The dialog that
appears when you invoke the File > New menu command presents templates for your selection that are found in
this folder.
Note: Normally, this setting should not be changed. Change it only in the event that you have actually moved
the template folder to another place.

Bullets folder
Lets you specify the folder in which the graphical bullets for Presentations documents are stored.
Note: Normally, this setting should not be changed. Change it only in the event that you have actually moved
the bullet folder to another place.

Default file format
Lets you can select the file format that Presentations will use by default to save newly created documents.
The available choices include "Presentations" format and "Microsoft PowerPoint" format in several versions.

Saving group box
Here you can make settings that affect the way documents are saved:
¡ Create backup files
Android only: If this option is enabled, whenever you save a document, the application will first create a
backup copy of the last saved version in a file with the name extension .bak.
(In SoftMaker Office for Windows, Mac, and Linux, more advanced options are available for backup copies
– see section Backup below.)
¡ Prompt for summary information when saving
When you enable this option, a dialog box will appear automatically the first time you save a new document
to enable you to enter some additional information about it (for more information, see the section Document
summary).
¡ Auto recovery: Save state every ... minutes
When this option is enabled, Presentations automatically makes a temporary backup copy of every open
document on a periodic basis. You can enter a period of 1 to 100 minutes.
Note: These temporary backup copies are totally independent of the regular backup copies that you can set
up in the Backup section on this tab (see below).
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When you exit Presentations in the normal manner, these temporary backup copies are automatically
deleted. However, if Presentations is abruptly shut down by a power failure, for example, while you are
working on open documents, these copies become available when the program is restarted. Presentations
recognizes that there has been a failure and offers to open the backup copies of all the documents that had
been modified but not saved just prior to the failure.
You can then check each of the restored documents to determine if any of the most recently made changes
have actually been lost, and then save them.

Opening group box
Here you can make settings that affect the way documents are opened:
¡ Recently used files
Presentations displays a list of the files most recently opened in it in the File menu. If you select an item on
the list, the corresponding file will be opened immediately. Using the Recently used files option you can
specify the number of files to be displayed in the list.

Backup group box
Note: This feature is not available in the Android version. On Android, only an option for simple (single)
backups is available: the option Create backup files (described above).
Here you can specify if the program should, whenever you save a document, automatically create a backup
copy containing its previous version.
The dropdown list in this section offers the following options:
¡ No backup
When you choose this option, no backup copy is created when you save a document. (Not recommended.)
¡ Simple backup
Here, exactly one backup copy is created when you save a document. This copy contains the previous (i.e.
last saved) version of the document. It is saved as a file with the name extension .bak, stored in the same
folder as the document.
¡ Advanced backup
With this option, multiple generations of backup copies are kept for each document. All of these copies are
stored in a special Backup folder.
Tip: When this option is selected, also the File > Revert to previous version menu command becomes
available. It provides a comfortable means of returning to a previous version of the current document.
Additional options:
Folder for backup files: Here you can change the location of the Backup folder in which all backup copies
are stored.
Number of backup files per document: Here you can specify the maximum number of backup copies (=
generations) to be kept for each document.
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"Clean Up" button: Offers the following two commands for deleting backup copies:
Delete orphaned backup files: Removes each backup file for which the corresponding original file no
longer exists.
Delete all backup files: Removes all backup files that reside in the folder for backup files.
More detailed information on the usage of backup copies can be found in the section Backup copies.

Preferences, System tab
The System tab in the dialog of the Tools > Options menu command contains the following system settings:

Compress pictures in memory
If this option is enabled, pictures inserted into documents will be stored (losslessly) compressed in memory.
Advantage: Documents containing many pictures consume significantly less main memory. Disadvantage: The
compression of course consumes some CPU time.
As a general rule, you should leave this option enabled.
Note: Changes to this setting become effective only after Presentations is restarted.

Limit internal picture cache
Presentations uses an internal picture cache to speed up the display of images in a document. If this option is
enabled, the size of this cache is restricted to a maximum of 20% of your main memory.
As a general rule, you should leave this option enabled.
If you frequently work with documents containing many high-resolution pictures, you may consider
deactivating this option. Pictures will then usually be displayed faster throughout the document; however, it can
occur that Presentations consumes a large amount of main memory.

Smooth edges of pictures
When this option is enabled, Presentations uses anti-aliasing to smooth edges and lines in images. Advantage:
The display quality of scaled images is improved. Disadvantage: This of course consumes some CPU time.

Check for updates
Windows, Mac, and Linux only: Here you can specify if (and how often) the software should check if updates
for SoftMaker Office are available. Updates provide bug fixes and feature improvements.
Note: Checking for updates is possible only when your device has Internet access.
In case you want to disable the automatic update check (not recommended), choose the Never option from the
list. In that case you have to check for updates manually (by clicking on the Check Now button.)
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Tip: Subscribe to our free newsletter at www.softmaker.com to get an e-mail automatically whenever
updates are available. The newsletter will also provide you with other useful information and special offers
related to SoftMaker Office.
Android: When you have installed an application via Google Play Store, your device will inform you about
software updates automatically (unless you have deactivated automatic updates in the Play Store settings).

Associate file types
Windows only: This button opens a dialog where you can associate certain file types with SoftMaker
Presentations. This will make Presentations the default application for the corresponding file types.
For example, when you associate the file type "Microsoft PowerPoint documents" with Presentations, from now
on, files of this type will always be opened in Presentations when you double-click on such a file in Windows
Explorer.

Show/hide keyboard automatically
Android only: When checked, the on-screen keyboard will pop up automatically whenever you are given an
opportunity to enter text (for example, when you tap into a placeholder, or when you tap into an input field in a
dialog).

Change keyboard layout automatically
Android only: When checked, the layout of the on-screen keyboard will automatically adapt to the current
situation. For example, in a dialog, when you tap into an input field that accepts only numbers, the keyboard
will automatically be switched into numeric mode.

Use OpenGL engine
Linux only: When this option is enabled, the software utilizes the OpenGL graphics library. This will increase
the responsiveness of the display, so you usually want to keep this option turned on.
Note: On systems with an outdated or faulty OpenGL installation, you may experience rendering issues within
the application. This depends on your individual system configuration and especially the graphics driver used.
In this case, turn this option off and restart the application.
Also, the application checks for OpenGL support at startup and will automatically deactivate this option if any
problems are detected.

Enable OpenGL animations and transitions
Mac, Linux only: When this option is enabled, the software utilizes the OpenGL graphics library in order to
speed up the display of object animations and slide transitions. Apart from that, it allows Presentations to offer
some additional, particularly impressive animations and transitions (which can be found in the "SoftMaker…"
categories in the corresponding dialogs).
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Note: On systems with an outdated or faulty OpenGL installation, you may experience rendering issues when
animations or slide transitions are shown. This depends on your individual system configuration and especially
the graphics driver used. In this case, turn this option off and restart the application.
Please note that, when you deactivate this option, object animations and slide transitions from the
"SoftMaker…" categories are no longer displayed when running a slide show. Instead, a simple fade effect is
shown.

Use SHM extensions
Linux only: This option is only available if the Use OpenGL engine option has been turned off (not
recommended).
When the SHM extensions are turned on, the application tries to use shared memory to speed up the
responsiveness of the display.

Use XIM
Linux only: When this option is enabled, Presentations supports the composition of accented characters (à, ô,
é, etc.) using "XIM".
For example, with a German keyboard, you can insert the character "ô" by first pressing the ^ key and then
pressing the O key.
If you disable this option, composing characters like this is no longer possible.
Note: On some systems, disabling this option improves the responsiveness of the display when you are typing
text fast.

Show hidden files and folders
Mac, Linux only: When this option is enabled, file lists in file dialogs (e.g. the dialog of the File > Open menu
command) will also display hidden files and folders.

Mouse wheel
Mac, Linux only: If your mouse has a mouse wheel, you can set the scrolling increment for a turn of the wheel
either by page (one complete page) or by a certain number of lines.

External applications
Mac, Linux only: This button opens a dialog where you can specify which external applications to start on
certain actions. For example, when a PDF file is created, the application specified in the PDF Viewer field will
be launched to display the result.
Note: You don't have to fill out these fields. For all fields that are left empty, your system's default application
for the corresponding action will be used. Make changes to this dialog only when you want applications
different from the default applications to be used. To do so, enter the file name of the corresponding executable
(including the entire file path, if necessary).
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User-defined font paths
Mac, Linux, and Android only: Here you can specify paths to supplementary fonts for Presentations. To do
this, enter the subdirectory in which the font files reside. If you want to enter multiple directories, separate them
with colons.
Presentations can then use these fonts in addition to the fonts available to it from the operating system.
Note: Changes to this setting become effective only after the program is restarted.

Preferences, Fonts tab
The Fonts tab in the dialog of the Tools > Options menu command allows you to specify which fonts to
display in font lists (e.g. in the dialog of the Format > Character menu command).
The tab presents a list of all fonts installed on your system. To activate or deactivate a font in the list, click on
the checkbox in front of its name. Fonts where you have removed the checkmark are no longer displayed in font
lists.
Background information: The fonts installed on your system by default contain several fonts that you will
probably never need – for example, fonts that contain solely glyphs for foreign languages that you don't use. If
you like, you can hide such fonts as described above.

Use font filtering of the operating system
Windows only: Windows users will additionally find an option named Use font filtering of the operating
system on this tab. When activated, Windows will automatically hide all fonts that contain solely glyphs for
foreign languages in font lists.

Document properties
With the File > Properties menu command you can make settings that apply only to the current document and
are saved with it. These settings are called document properties.
The settable document properties are grouped by topic, and each group is presented on one of several tabs. For
example, if you click on the Summary tab, you can enter summary information about the document.
On the next pages, you will find detailed information on each of the individual document properties available.
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Document properties, Summary tab
The Summary tab in the dialog of the File > Properties menu command allows you to enter summary
information about the current document.
The summary information can include descriptive entries about the document (subject, author, keywords, etc.)
that the file manager can use in searches.
You can find more information on this topic in section Document summary.

Document properties, View tab
The View tab in the dialog of the File > Properties menu command contains settings that affect the way the
current document appears on the screen.

Objects group box
As described in the section Hiding objects, you can make inserted objects invisible on the screen and/or on the
printed page.
By means of these two options, you can make these objects visible and/or printable again, overriding their
individual visibility settings:
¡ Show invisible objects: If you enable this option, any object whose Visible property is disabled becomes
visible on the screen.
¡ Print unprintable objects: If you enable this option, any object whose Printable property is disabled will
nevertheless be printed along with normally printable objects.
By default both options are disabled.

Document properties, Colors tab
The Colors tab in the dialog of the File > Properties menu command allows you to add and edit custom colors
for the current document.
When you open a color list – for example, the color list in the Formatting toolbar – you see only a small subset
of the more than 16 million colors that are available. This subset is called the color palette of the document.
You can modify this color palette at any time. You can add new colors and modify colors you have added.
However, the first 24 colors in the palette are default colors than cannot be changed.
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Important: Changes in the color palette are saved in the document. Thus, you can compose a different color
palette for every document.

Adding a color
To add a color to the palette of the current document, do the following:
1.

Invoke the menu command File > Properties and switch to the Colors tab.
Tip: Alternatively, you can gain access to this dialog from any other dialog box that contains a color list.
To do this, select the Define color... entry in the color list (the last entry).

2.

Set the desired color (see the section "Working with the color controls" below).

3.

Click on the New button.

4.

Give the new color whatever name you like and confirm with OK.

5.

Exit the dialog with OK.

Presentations now adds the new color to the document's color palette. From now on, it will be available in all
dialog boxes that permit color selection.

Changing a color
Note: You can change only those colors that you have added. The first 24 colors in the palette are default
colors that cannot be changed.
To change a color, do the following:
1.

Invoke the menu command File > Properties and switch to the Colors tab.
Or: Select the Define color... entry in any color list.

2.

Select the color to be changed from the Color palette list.

3.

Make the desired changes (see the section "Working with the color controls" below).

4.

Click on Change.

The color is now changed for the current document.

Deleting or renaming a color
You can delete or rename user-defined colors at any time. To do this, invoke the colors dialog, select a color
from the Color palette list, and click the Delete or Rename button.
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Working with the color controls
The controls in the colors dialog allow you to set colors in a number of different ways. All these ways lead to
the same results – just choose the method that suits you the best:
¡ Using the color field and luminance slider
Setting colors is easiest when you use the large color field and the luminance slider to its right. The color
field presents all the available hues in all available saturations, while the luminance slider next to it provides
a means of varying the luminance.
To set a color, first click on the desired color in the large color field. Then click on the desired luminance in
the luminance slider.
¡ Using the hue, saturation and luminance controls
Alternatively, you can set colors with the controls labeled Hue, Sat (saturation) and Lum (luminance).
Values between 0 and 240 are allowed for each.
¡ Using the Red, Green and Blue controls
Colors can also be specified by their red, green, and blue components. The controls labeled Red, Green, and
Blue are provided for this purpose. Here, values between 0 and 255 are allowed.
¡ Entering the hex code of a color
Additionally, you can specify a color by entering its hex code (like in HTML code for web pages) into the
edit control labeled with a # sign.
The hex code for colors consists of 3 two-digit hexadecimal values, standing for red, green, and blue
(RRGGBB). For example, 00FF00 represents pure green.

Document properties, Statistics tab
The Statistics tab in the dialog of the File > Properties menu command displays statistical information about
the current document (number of slides, word count, number of objects, etc.).

Document properties, Protection tab
The Protection tab in the dialog of the File > Properties menu command allows you to apply document
protection to the current document.
Opening and/or saving a protected document is possible only following the entry of a correct password.
Documents with read protection are also encrypted, so that they cannot be examined with programs other than
Presentations.
You will find information about this topic in chapter Document protection.
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Document properties, Fonts tab
The Fonts tab in the dialog of the File > Properties menu command allows you to embed the fonts that you
have used in a document into the document file.
Note: This feature is available only under Windows. This includes embedding fonts as well as rendering
fonts that have been embedded in a file.
Embedding fonts into a document file is useful when you share a presentation with others. If you want to be
sure that the fonts in your presentation look exactly the same on your computer and on other devices, it's a good
idea to embed all fonts that you have used in the document.
If a file with embedded fonts is opened on another computer, Presentations will install all embedded fonts
temporarily. When the program is closed, the fonts are removed again.
To embed fonts into a presentation, proceed as follows:
1.

Create or open the presentation of interest.

2.

Choose the File > Properties menu command and switch to the Fonts tab.

3.

A dialog presenting a list of all fonts used in the document is displayed. In this list, check all fonts that you
want to be embedded in the document file.
Hint: You can use the Select all and Deselect all buttons to select or deselect all fonts in the list.

4.

Click OK to confirm.

5.

Save your document.

The selected fonts are now embedded into the saved document file.

Notes
¡ Embedding fonts works not only with Presentations documents but also with Microsoft PowerPoint
documents.
¡ Some fonts do not allow embedding them into documents. For such fonts, the checkbox for font embedding
is unavailable.
¡ Many commercial fonts allow embedding only for displaying and not for editing documents. When you
embed such fonts, a message will appear when the document is opened on a different computer. Below the
message, users can choose if they want to edit the document, print it, or display the slide show. If they
choose "Edit", the embedded fonts will not be available.
¡ If you plan to pass documents to other users (for example, via e-mail), please note that embedding fonts can
significantly increase the document size – especially when you use fonts with large character sets (e.g. Asian
fonts).
¡ System fonts like Arial, Courier New, Times New Roman or Symbol cannot be embedded. They are
available on every Windows system anyway.
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Customizing the document display
You can adjust the way the document appears on the screen and either hide or bring into view various
components of program window with the commands in the View menu.
The menu commands and their associated functions are listed as follows:
Menu command

Function

Slide

Switches the display to show individual slides in the presentation (used to switch from Slide
sorter, Outliner, or other views).

Slide sorter

Switches to the Slide sorter view using the full size of the window. Thumbnail views of each
slide in the presentation are displayed. See the section Using the large slide sorter and outliner.

Outliner

Switches to the Outliner view, showing an outline of the slides in the presentation. See the
section Using the large slide sorter and outliner.

Notes

Switches to the Notes component of slides in the presentation. See the section Adding notes.

Master

Switches to one of the available "master views" where you can modify the masters for slide
layouts, notes, or handouts. See the chapter Working with masters.

Actual size etc.

The commands Actual size, Zoom to slide, etc., let you set the zoom level. See the next
section (Changing the zoom level).

Mini sorter

Displays the mini sorter panel showing thumbnails of the slides in the presentation. The mini
sorter can be positioned at any edge of the document window. See the section Working with
the mini sorter.

Mini outliner

Displays the mini outliner panel showing an outline view of the presentations' contents. The
mini outliner can be positioned at any edge of the document window. See the section Working
with the mini outliner.

Sidebar

Displays the sidebar which allows quick access to numerous slide formatting options. See the
section Using the sidebar.

Options

Allows you to alter various view settings, including showing object boundaries, rulers, guides,
and the grid, as well as changing whether the presentation is displayed in color, shades of gray,
or black and white.

Toolbars

Opens a dialog box where you can show or hide toolbars, reposition them, or edit them. See the
section Customizing toolbars.

Full screen

Enters the full screen view mode, where the program maximizes its program window and hides
all toolbars in order to display as much of the document as possible. See the section Full screen
view.

Additional settings for customizing the display of documents are available with the Tools > Options menu
command (see the section Preferences, View tab).
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Changing the zoom level
Presentations offers you several different ways to specify the zoom level at which a document is displayed on
the screen. You can set zoom levels anywhere between 25% and 400%.
Use the following menu commands in the View menu to do this:
Menu command

Function

Actual size

Sets the zoom level to 100%.

Zoom to slide

Automatically selects the zoom level at which the size of a slide fits exactly in the window.
This is the default setting.

Magnifying glass

Activates the magnifying glass with which you can draw a frame around whatever part of the
slide you want to enlarge.

Zoom level

Allows you to select the zoom level from a list. You can also enter a value (between 25% and
400%) manually.

Tip: Using the zoom slider
You can also use the zoom slider at the bottom right of the screen to modify the zoom level.

To change the zoom level, either drag the slider with your mouse, or click on the minus icon or the plus icon.
Tip: And when you click on the percent value displayed to the right of the slider, the dialog of the View >
Zoom level command mentioned above will open.

Full screen view
In full screen view mode, Presentations maximizes its program window and hides all toolbars in order to
display as much of the document content as possible.
To enter this mode, use the View > Full screen menu command.
To exit it, choose the View > Full screen command again or press the Esc key.

Using the toolbar of the full screen view
When you activate the full screen view mode, an additional toolbar appears on the screen.
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The "Fullscreen" toolbar

The icons in this toolbar have the following functions (from left to right):
¡ Show/hide menu bar
¡ Show/hide side bar
¡ Enter/exit "Drag sheet" mode
When "Drag sheet" mode is activated, you can scroll your document using the mouse. Simply click into the
document and drag the mouse pointer into the desired direction (with the mouse button still held down).
Note: Selecting text or objects is not possible in this mode.
To exit "Drag sheet" mode, click this button once again.
¡ A click on the Close button leaves full screen mode.

Customizing toolbars
"Classic menus and toolbars" only: This section is relevant only for users who have configured the
program to use classic menus and toolbars. (Information on customizing the ribbon can be found in the
section Customizing the ribbon.)
Hint: You can switch the user interface between ribbon and classic menus and toolbars at any time. To do
this, invoke the menu command Tools > Options (or, in the ribbon, the command File > Options). In the
dialog, switch to the Appearance tab and click on the User Interface button. A dialog box appears in which
you can select the type of user interface you prefer.
In this section you will learn how to configure the program's toolbars (Standard toolbar, Formatting toolbar,
etc.) using the View > Toolbars menu command and how to customize the icons displayed on them using the
Tools > Customize command.

A toolbar (here: the Standard toolbar)

Topics covered in this section:
¡ Displaying and hiding toolbars
¡ Positioning toolbars on the screen
¡ Managing toolbars (creating, deleting, renaming, resetting toolbars)
¡ Customizing toolbar icons (adding, removing, repositioning icons)
¡ Using the toolbar menu (for quick access to the features listed above)
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See the following pages for details.

Displaying and hiding toolbars
"Classic menus and toolbars" only: This section is relevant only for users who have configured the
program to use classic menus and toolbars. (Information on customizing the ribbon can be found in the
section Customizing the ribbon)
You can enable or disable individual toolbars at any time.
Proceed as follows:
1.

Invoke the View > Toolbars menu command.

2.

Click on the checkbox in front of a toolbar's name to enable or disable it.

3.

Exit the dialog box with Close.

The toolbars you have checked or unchecked are now enabled or disabled.
Tip: There is a faster way to do this: When you click on any toolbar with the right mouse button, a list of all
available toolbars is displayed. To enable or disable a toolbar, click on the corresponding list entry.

Visible in mode ...
Some toolbars are visible only in particular situations. The Picture toolbar, for example, appears only when you
select a picture.
The Visible in mode option controls this behavior. With it, you can specify when a toolbar will be visible, for
example:
Option

Meaning

All modes

The selected toolbar is always visible (provided that it is not disabled).

Sorter

The toolbar is visible only in the Slide sorter.

Outline

The toolbar is visible only in the Outliner.

Normal

The toolbar is visible in all views modes except Outliner and Slide sorter.

Normal + Outline

The toolbar is visible in all view modes except the Slide sorter.

Picture

The toolbar appears only when a picture is selected.

To change the setting for one of the toolbars, invoke the menu command View > Toolbars, select the toolbar in
the list, and choose the desired option for Visible in mode.
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Note: Normally, it does not make sense to change this setting for any of the default toolbars (Standard
toolbar, Formatting toolbar, etc.). These options are primarily meant for user-defined toolbars.

Positioning toolbars on the screen
"Classic menus and toolbars" only: This section is relevant only for users who have configured the
program to use classic menus and toolbars. (Information on customizing the ribbon can be found in the
section Customizing the ribbon)
You change the position of toolbars to your liking. To do this, use one of the following procedures:

Changing the position with the View > Toolbars command
The position of a toolbar can be changed with the help of the View > Toolbars menu command. Proceed as
follows:
1.

Invoke the View > Toolbars menu command.

2.

Select the toolbar you want to move in the Toolbars list.

3.

Select the desired position for the toolbar in the Position list.

Note: If you choose the Floating option, the toolbar icons are displayed in a window that can be moved or sized
just like an application window.

Changing the position with the mouse
Some toolbars can also be repositioned with the mouse. Proceed as follows:
1.

Position the mouse pointer over an empty area of the toolbar.

2.

Press and hold the left mouse button.

3.

While still holding the mouse button down, drag the toolbar to the desired position.

4.

Release the mouse button to place the toolbar at the new position.

Note: By default, most toolbars are locked against moving with the mouse, in order to protect them from
being moved accidentally. To remove the lock, invoke the menu command View > Toolbars, select the
toolbar of interest, and disable the Locked option.
Hint: A positioning aid is active while dragging a toolbar: When you drag the toolbar near one of the edges of
the program window, it jumps automatically to that edge. If you leave the toolbar at the top edge of the window,
for example, the result is the same as if you selected the Top position in the dialog box of the View > Toolbars
menu command.
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Managing toolbars
"Classic menus and toolbars" only: This section is relevant only for users who have configured the
program to use classic menus and toolbars. (Information on customizing the ribbon can be found in the
section Customizing the ribbon)
You can create new toolbars, delete, and rename existing toolbars, etc. To perform these tasks, use the buttons
in the dialog box for the View > Toolbars menu command.

Creating new toolbars
You can create your own toolbars whenever you wish.
For example, if you frequently need to use commands in the Windows menu that are not present in the
Standard toolbar, it might be worthwhile for you to set up your own toolbar for them.
You create a new toolbar as follows:
1.

Click the New button (in the dialog box of the View > Toolbars menu command).

2.

A dialog box appears and prompts you to enter a name for the new toolbar – "My toolbar" for example.
Enter a name and confirm with OK.

3.

The new toolbar is set up. Close the dialog box or click on the Customize button to add icons to the toolbar.
You can read more about this in the section entitled Customizing toolbar icons.

Customizing the icons on a toolbar
You can edit the icons on toolbars with the Customize button. Information about this is provided in the next
section.

Deleting toolbars
The Delete button allows you to delete a user-created toolbar, as follows:
1.

Select the toolbar to be deleted in the list.

2.

Click on the Delete button.

Note: You can delete only toolbars that you have created yourself. The default toolbars (Standard toolbar,
Formatting toolbar, etc.) cannot be removed.
However, you can always disable toolbars that you do not need at the moment (see section Displaying and
hiding toolbars).

Renaming toolbars
The Rename button can be used to rename a user-created toolbar, as follows:
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Select the toolbar of interest in the list.

2.

Click on the Rename button.

3.

Type in a new name and confirm with OK.
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Note: You can rename only toolbars that you have created yourself. The default toolbars (Standard toolbar,
Formatting toolbar, etc.) cannot be renamed.

Resetting toolbars
You can undo any changes you have made to one of the default toolbars by selecting the toolbar in the View >
Toolbars dialog box and clicking Reset.
When you do that, the toolbar is reset to its default icons. In addition, the default settings for Visible in mode
and Position are restored.
Note: This command is applicable only to the default toolbars (Standard toolbar, Formatting toolbar, etc.), and
not to user-created toolbars.

Resetting all toolbars
To reset all toolbars at once, click on the Reset All button.
Note: This command only resets the default toolbars. User-created toolbars will not be touched.

Customizing toolbar icons
"Classic menus and toolbars" only: This section is relevant only for users who have configured the
program to use classic menus and toolbars. (Information on customizing the ribbon can be found in the
section Customizing the ribbon)
The Tools > Customize menu command allows you to customize the icons contained in a toolbar. Among other
things, you can add, remove and reposition icons.
Proceed as follows:
1.

Invoke the Tools > Customize menu command.

2.

Use one of the procedures described below to add, remove, or reposition icons.

3.

Exit the dialog with Close.

Tip: This command can also be invoked by double-clicking on an empty area in any of the toolbars.
When you invoke this command, a dialog box appears.
This dialog contains two list boxes:
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¡ Left list: all available commands
The left list shows all commands available in the program.
Tip: You can use the Categories dropdown list (displayed above the list) to filter the list for a specific
category (for example, show only commands of the "File" category).
You can also search the list by typing something in the Quicksearch field.
¡ Right list: icons contained in the currently selected toolbar
The right list displays the icons contained in the currently selected toolbar.
You can choose which toolbar to display here using the Customize dropdown list (displayed above the right
list).
The following actions can be performed in this dialog box:

Adding an icon
To add an icon to a toolbar, follow these steps (in the Tools > Customize dialog box):
1.

Select the toolbar to which you want to add an icon in the Customize dropdown list (displayed above the
right list).
The right list now displays all icons that are currently contained in the selected toolbar.

2.

Optional: In the right list, select the icon after which the new icon is to be inserted.

3.

Select the icon to be added from the left list.

4.

Click on the >> button (displayed between the lists).

The icon is now added to the toolbar.
Tip: Alternatively, you can add an icon to a toolbar as follows: Invoke the Tools > Customize command.
With your mouse, simply drag the icon out of the dialog window and drop it at the desired position in the
toolbar. (Do this in the toolbar itself, not in the dialog!) Of course this procedure only works when the
toolbar is currently visible on the screen.

Removing an icon
To remove an icon from a toolbar, follow these steps (in the dialog box):
1.

Select the toolbar of interest in the Customize dropdown list (displayed above the right list).

2.

Select the icon to be removed from the right list.

3.

Click on the << button (displayed between the lists).

The icon is now removed from the toolbar.
Tip: Alternatively, you can remove an icon from a toolbar as follows: Invoke the Tools > Customize
command. Then simply drag the icon out of the toolbar with your mouse and drop it somewhere outside the
toolbar, for example in the document. (Do this in the toolbar itself, not in the dialog!)
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Moving an icon
To move a toolbar icon to a different position, follow these steps (in the dialog box):
1.

Select the toolbar of interest in the Customize dropdown list.

2.

Select the icon to be moved from the right list.

3.

Use the up or down arrow buttons (displayed left of the list) to change the icon's position within the toolbar.
Note: If you want to move an icon to a different toolbar, you must first remove it from its current toolbar and
then add it to the other toolbar.

Tip 1: Alternatively, you can move an icon as follows: Invoke the Tools > Customize command. Then drag
the icon to the desired position with your mouse (in the toolbar itself, not in the dialog!). With this method,
you can even move an icon from one toolbar to another.
Tip 2: By the way, moving icons works even if this dialog box is not open: When you hold down the Alt key,
you can move a toolbar icon by clicking on it and then (with the mouse button still pressed) dragging it to the
desired position.

Inserting a separator line
To add a separator line to the left of a toolbar icon, follow these steps:
1.

Select the toolbar of interest in the Customize dropdown list.

2.

In the right list, select the icon in front of which the separator line is to be inserted.

3.

Click the New Separator button (displayed below the right list).

The separator line is now inserted.
Tip: Alternatively, you can also use the following procedure: Invoke the Tools > Customize command.
Then, in order to insert a separator to the left of a toolbar icon, simply drag this icon a small distance to the
right using your mouse. (Do this in the toolbar itself, not in the dialog!)

Removing a separator line
To remove a separator line from a toolbar, follow these steps (in the dialog box):
1.

Select the toolbar of interest in the Customize dropdown list.

2.

Select the separator line to be removed from the right list.

3.

Click on the << button (displayed between the lists).

The separator line is now removed from the toolbar.
Tip: Alternatively, you can remove an icon from a toolbar as follows: Invoke the Tools > Customize
command. If you now drag the icon that is to the immediate right of the separator a little bit to the left, the
separator will be removed. (Do this in the toolbar itself, not in the dialog!)
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Assigning keyboard shortcuts
When you click on the Shortcut keys button in the dialog, the dialog box expands to include an additional
section called Shortcut. This section can be used to edit the keyboard shortcuts for commands.
In short: You can assign a keyboard shortcut of your choice to any command here: Select the command in either
of the two lists, click into the Please press accelerator field and then press the key combination with which
you want to call this command in the future.
For details, refer to the section Customizing keyboard shortcuts.

Managing toolbars
The dialog box for the Tools > Customize command also provides buttons for managing toolbars, as follows:
¡ New
Creates a new, empty toolbar.
¡ Rename
Renames the toolbar selected in the Customize list (only available for user-created toolbars).
¡ Reset
Resets the toolbar selected in the Customize list back to its factory defaults.
¡ Delete
Deletes the toolbar selected in the Customize list (only available for user-created toolbars).
¡ Reset all (displayed below the right list)
Resets all toolbars back to their factory defaults.
Further options for managing and configuring toolbars are available in the dialog box of the View > Toolbars
menu command (see section Managing toolbars).

Using the toolbar menu
"Classic menus and toolbars" only: This section is relevant only for users who have configured the
program to use classic menus and toolbars. (Information on customizing the ribbon can be found in the
section Customizing the ribbon)
Some toolbars end with a double arrow », as shown in the following picture:

When you click on this double arrow, the toolbar menu will open.
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This menu gives you quick access to all the toolbar related commands mentioned in the previous sections. In
detail, the toolbar menu includes the following commands:
¡ Add/remove buttons
This command opens a list of all icons available for the toolbar. When you click on one of its entries, the
corresponding icon will instantaneously be activated or deactivated in the toolbar.
(Note: This command is meant for quickly turning icons on or off. If you want to perform further
customizations to the icons displayed in a toolbar, follow the instructions given in the section Customizing
toolbar icons.)
¡ Position
Use this command to change the position of a toolbar. Available options: top, bottom, left, right, or floating
(in a little window that can be moved and resized with the mouse).
¡ Toolbars
Invokes the View > Toolbars menu command that allows you to activate or deactivate, configure, and
manage toolbars.
See section Customizing toolbars.
¡ Customize
Invokes the Tools > Customize menu command that allows you to edit the icons on a toolbar (add, remove,
move icons).
See section Customizing toolbar icons.
¡ Reset this toolbar
Resets the toolbar. All customizations made to the toolbar's icons and settings will be reverted.

Customizing the ribbon
"Ribbons" only: This section is relevant only for users who have configured the program to use the ribbon
interface. (Information on customizing the classic menus and toolbars can be found in the section
Customizing toolbars.)
Hint: You can switch the user interface between ribbon and classic menus and toolbars at any time. To do
this, invoke the menu command Tools > Options (or, in the ribbon, the command File > Options). In the
dialog, switch to the Appearance tab and click on the User Interface button. A dialog box appears in which
you can select the type of user interface you prefer.
In this section you will learn how to configure and customize the ribbon (e.g. by adding additional icons).
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The ribbon and the Quick Access Toolbar (at the bottom)

Topics covered in this section:
¡ Showing and hiding the ribbon
¡ Changing the position of the Quick Access Toolbar
¡ Customizing icons on the ribbon
¡ Customizing icons on the Quick Access Toolbar
See the following pages for details.

Showing and hiding the ribbon
"Ribbons" only: This section is relevant only for users who have configured the program to use the ribbon
interface. (Information on customizing the classic menus and toolbars can be found in the section
Customizing toolbars.)
The ribbon is usually fully visible, as in the following picture:

The ribbon and the Quick Access Toolbar (at the bottom)

However, you can hide the ribbon at any time by minimizing it. This is useful if you want to save as much space
on the screen as possible for displaying the document.
Proceed as follows:
1.

In the ribbon, click the Customize icon on the File tab.
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A menu opens. There you will find an option called Minimized ribbon, which can be turned on or off by
clicking on it. (A tick appears in front of the option if it is currently on.)

When you enable this option, the ribbon is minimized – only its tabs will still be visible.
Tip: Alternatively, you can minimize the ribbon by clicking on the
icon in the upper right corner of the
program window. Click on the icon again to bring the ribbon back in its full size.
In addition, the key combination Ctrl+F1 (Mac: Cmd+F1) is available for minimizing/restoring the ribbon.

Working with the ribbon minimized
When the ribbon is minimized, you can operate it as follows:
¡ When you click on one of the tabs of the minimized ribbon, the ribbon will temporarily become fully visible
again and display the corresponding tab. As soon as you trigger a command (e. g. click on the icon for a
command) the ribbon will be minimized again.
¡ When you double-click on one of the tabs, the ribbon will be permanently visible again.
¡ As mentioned above, you can also use the
enable/disable minimizing the ribbon.

icon in the upper right corner of the program window to

Changing the position of the Quick Access Toolbar
"Ribbons" only: This section is relevant only for users who have configured the program to use the ribbon
interface. (Information on customizing the classic menus and toolbars can be found in the section
Customizing toolbars.)
The Quick Access Toolbar is displayed below the ribbon. It provides a selection of the most frequently used
commands.

The ribbon and the Quick Access Toolbar (at the bottom)

The Quick Access Toolbar can either share the space with the documents tabs – or reside in its own toolbar. To
change this, proceed as follows:
1.

In the ribbon, click the Customize icon in the File tab.
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A menu opens which contains either of the following two commands:
Show Quick Access Toolbar as separate toolbar: By default, the Quick Access Toolbar is displayed in the
bar that also contains the document tabs. When you invoke this command, the Quick Access Toolbar moves
to its own toolbar instead.
Show Quick Access Toolbar beside the document tabs: This command does exactly the opposite: If the
Quick Access Toolbar is currently displayed as a separate toolbar, invoking this command causes the Quick
Access Toolbar to move back to the bar containing the document tabs.

Customizing icons on the ribbon
"Ribbons" only: This section is relevant only for users who have configured the program to use the ribbon
interface. (Information on customizing the classic menus and toolbars can be found in the section
Customizing toolbars.)
The ribbon command File > Customize > Customize Ribbon allows you to customize the ribbon to a certain
extent. Primarily this command is intended to add additional icons, sections or even complete tabs to the
ribbon.
Important: The icons in the predefined sections on the ribbon can not be modified. In the existing sections,
you can neither add icons nor remove icons nor change their order. Only adding icons in a new section at the
end of a ribbon tab (or alternatively in a completely new tab) is allowed.
To customize the ribbon, proceed as follows:
1.

Invoke the ribbon command File > Customize > Customize ribbon.

2.

Use one of the procedures described below to edit the icons on a ribbon tab.

3.

Exit the dialog with Close.

Tip: This command can also be invoked by double-clicking on any empty area inside the ribbon.
When you invoke this command, a dialog box appears.
This dialog contains two list boxes:
¡ Left list: all available commands
The left list shows all commands available in the program.
Tip: You can use the Categories dropdown list (displayed above the list) to filter the list for a specific
category (for example, show only commands of the "File" category).
You can also search the list by typing something in the Quicksearch field.
¡ Right list: icons contained in the currently ribbon tab
The right list displays the icons contained in the currently selected tab of the ribbon.
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You can choose which tab to display here using the Customize dropdown list (displayed above the right
list).
The following actions can be performed in the dialog box:

Adding an icon
Note: You can add icons only in sections that you created yourself (or on a completely new tab). It is not
possible to insert an icon within the predefined sections.
To add an icon to a ribbon tab, follow these steps (in the dialog box of the ribbon command File > Customize >
Customize ribbon):
1.

Select the ribbon tab to which you want to add an icon in the Customize dropdown list (displayed above the
right list).
The right list now displays all icons that are currently contained in the selected tab.

2.

Select the icon to be added from the left list.

3.

Click on the >> button (displayed between the lists).

The icon is now added to the selected ribbon tab. If necessary, the program automatically creates a new section
at the end of the tab.

Removing an icon
Note: You can only remove icons that you added to the ribbon yourself. It is not possible to delete any of the
predefined icons.
To remove an icon from a ribbon tab, follow these steps (in the dialog box):
1.

Select the ribbon tab of interest in the Customize dropdown list.

2.

Select the icon to be removed from the right list.

3.

Click on the << button (displayed between the lists).

The icon is now removed from the ribbon tab.

Moving an icon
Note: You can only move icons that you added to the ribbon yourself. It is not possible to change the
position of any of the predefined icons.
To move an icon within a ribbon tab, follow these steps (in the dialog box):
1.

Select the ribbon tab of interest in the Customize dropdown list.

2.

Select the icon to be moved from the right list.
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Use the up or down arrow buttons (displayed left of the list) to change the icon's position within the ribbon
tab.
Note: If you want to move an icon to a different ribbon tab, you must first remove it from its current tab and
then add it to the other tab.

Adding a new section
Note: New sections can be added only after the predefined sections. It is not possible to insert a section
between the predefined sections.
To add a new section to a ribbon tab, follow these steps (in the dialog box):
1.

Select the ribbon tab of interest in the Customize dropdown list.

2.

Click on the New section button (displayed below the right list).

The new section is now added (appended) to the ribbon tab.

Renaming a section
Note: You can only rename sections that you added yourself. It is not possible to rename any of the
predefined sections.
To rename a user-created section on a ribbon tab, follow these steps (in the dialog box):
1.

Select the ribbon tab of interest in the Customize dropdown list.

2.

Select the section to be renamed in the right list.

3.

Click on the Rename button (displayed below the right list).

4.

Type in a new name and confirm.

The section is now renamed accordingly.

Removing a section
Note: You can only remove sections that you added yourself. It is not possible to delete any of the predefined
sections.
To delete a user-created section on a ribbon tab, follow these steps (in the dialog box):
1.

Select the ribbon tab of interest in the Customize dropdown list.

2.

Select the section to be removed in the right list.

3.

Click on the << button (displayed between the lists).

The section is now removed from the ribbon tab.
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Assigning keyboard shortcuts
When you click on the Shortcut keys button in the dialog, the dialog box expands to include an additional
section called Shortcut. This section can be used to edit the keyboard shortcuts for commands.
In short: You can assign a keyboard shortcut of your choice to any command here: Select the command in either
of the two lists, click into the Please press accelerator field and then press the key combination with which
you want to call this command in the future.
For details, refer to the section Customizing keyboard shortcuts.

Managing ribbon tabs
The dialog box for this command also provides buttons for managing ribbon tabs, as follows:
¡ New
Creates a new, empty ribbon tab.
¡ Rename
Renames the tab selected in the Customize list (only available for user-created tabs).
¡ Reset
Resets the tab selected in the Customize list back to its factory defaults.
¡ Delete
Deletes the tab selected in the Customize list (only available for user-created tab).
¡ Reset all (displayed below the right list)
Resets all tabs back to their factory defaults.

Customizing icons on the Quick Access Toolbar
"Ribbons" only: This section is relevant only for users who have configured the program to use the ribbon
interface. (Information on customizing the classic menus and toolbars can be found in the section
Customizing toolbars.)
The Quick Access Toolbar is displayed below the ribbon. It provides a selection of the most frequently used
commands.
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The ribbon and the Quick Access Toolbar (at the bottom)

If you wish, you can customize the icons on the Quick Access Toolbar at any time, for example, you can add,
remove, and reposition icons.
To do this, invoke the ribbon command File > Customize > Customize Quick Access Toolbar. A dialog box
for customizing toolbars will appear in which you can make the desired changes.
The Quick Access Toolbar behaves exactly like a classic toolbar. To customize its icons, you can proceed
exactly as described in the section Customizing toolbar icons. All explanations given there also apply to the
Quick Access Toolbar – except for the section "Managing toolbars".

Creating user-defined toolbar/ribbon icons
You can create user-defined icons and add them to a toolbar or to the ribbon. Such icons can be used to start
other programs of your choosing.
To set up a user-defined icon, for example, an icon for starting Windows' Notepad application, proceed as
follows:
1.

Invoke the following command in the menu or ribbon:
Menu: Tools > Customize
Ribbon: File > Customize > Customize Ribbon

2.

In the Categories dropdown list, choose the User category.

3.

Select one of the icons from the Commands list.
The first three icons are already assigned to the Windows Calculator, the Windows Character Map, and the
Windows Control Panel to serve as examples. Select e.g. the fourth icon for this exercise.

4.

Click on the Edit button displayed below the list. Another dialog box appears.

5.

Enter a short description of the program to be started in the Description field. In this example, you could
enter "Notepad".

6.

Enter the complete path and filename for the program to be started in the Command line field, for example,
c:\windows\notepad.exe.

7.

Optional: If the program's own icon is not the one you want to use, you can enter the path and name of a
different icon file in the Icon file field.
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Note, however, that toolbars icons are a bit smaller than standard Windows icons.
As soon as you confirm with OK, the icon is created.
If you want to add your custom icon to a toolbar or ribbon tab right now, proceed as described in one of the
following sections:
¡ Toolbars: section Customizing toolbar icons
¡ Ribbon: section Customizing icons on the ribbon

Customizing keyboard shortcuts
The most commonly used commands in a program have keyboard shortcuts. For example, the command for
saving the current document can be invoked very quickly by pressing the key combination Ctrl+S.
The predefined keyboard shortcuts can be customized in the dialog box of the menu command Tools >
Customize. There, you can assign keyboard shortcuts to commands and also change or remove existing
shortcuts.
Proceed as follows:

Adding keyboard shortcuts
To assign a keyboard shortcut to a command, perform the following steps:
1.

Invoke the following command in the menu or ribbon:
Menu: Tools > Customize
Ribbon: File > Customize > Customize Ribbon

2.

Click on the Shortcut keys button.
The dialog box now expands to include an additional section called Shortcut. This section can be used to
edit the keyboard shortcuts for commands.

3.

Select the command to which you want to assign a keyboard shortcut from either the left list or the right list.
The left list shows all commands available in the program. (Hint: The Categories dropdown list allows you
to filter the list by category, and the Quicksearch field can be used to search the list).
The right list shows only those icons that are contained in the currently selected toolbar or ribbon tab.

4.

Once you have selected the desired command, click into the Please press accelerator field and press the
key combination with which you want to call this command in the future.
Hint: If you make a typing mistake, you can always press the BackspaceÕ key to remove the keyboard
shortcut you entered.

5.

Do not forget: Click on Add to assign this shortcut to the command now.

6.

Exit the dialog with Close.
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From now on, you can execute the selected command with the specified key combination.

Editing keyboard shortcuts (remove, change, etc.)
You can edit existing keyboard shortcuts for commands (for example, delete or change them) at any time.
Proceed as follows:
1.

Invoke the following command in the menu or ribbon:
Menu: Tools > Customize
Ribbon: File > Customize > Customize Ribbon

2.

Click on the Shortcut keys button.
The dialog box now expands to include an additional section called Shortcut. This section can be used to
edit the keyboard shortcuts for commands.

3.

Select the command whose keyboard shortcut you want to edit from either the left or the right list.

4.

Perform one of the following actions:
Removing shortcuts: The Current shortcut keys listbox displays all keyboard shortcuts currently assigned to
the selected command. To remove a shortcut, select it from the list and click on Remove.
Changing shortcuts: To change the keyboard shortcut for a command, first remove it (as just described) and
then assign it a new shortcut (as described at the beginning of this section).
Resetting shortcuts: To reset all keyboard shortcuts for the entire program to their default values, click the
Reset all accelerators button and confirm. Any changes made to the default keyboard shortcuts are then
discarded.
Display a list of all shortcuts: When you click on the Export button, a table listing all currently assigned
keyboard shortcuts is displayed. The buttons placed next to the table allow you to copy it to the clipboard,
for example.

Available keyboard shortcuts
Notice that some of the keystroke combinations that are possible on your keyboard are not allowed as keyboard
shortcuts.
As a rule, you should use alphabetic keys, numeric keys or function keys for shortcuts. You can combine
them with Ctrl, Alt and/or the Shiftñ key.
You can easily check to see if the key combination you want to use is allowed. Click in the Please press
accelerator field, and then try to enter your key combination. If it does not appear in the field, it is not allowed.
Some examples of valid keyboard shortcuts include:
¡ Ctrl+A
¡ Alt+A (However, key combinations including the Alt key are not recommended, since they are usually
occupied by the main menu entries).
¡ Ctrl+Alt+A

Customizing Presentations

292

¡ Ctrl+Shift+A
¡ Ctrl+Alt+Shift+A
¡ Ctrl+F2
¡ etc.
Note: Alphabetic keys by themselves are of course not allowed. Thus, you cannot use A or Shift+A as a
shortcut.
Shortcut already assigned: If you press a shortcut that is already assigned, the current assignment will be shown
just below the entry field. You should press the BackspaceÕ key to delete your shortcut and try a different
shortcut. Otherwise, you will overwrite the existing assignment for the shortcut.
Two part shortcuts: You can also use two part shortcuts (in accordance with the WordStar standard), for
example, Ctrl+K+X. Please note that only shortcuts of the form "Ctrl + letter + letter" are allowed here.

Using the grid
The grid is a positioning aid for objects (placeholders, pictures frames, text frames, etc.). When it is enabled,
you can no longer move such objects arbitrarily with your mouse – instead they snap from one grid point to the
next. The same happens when you try to change the size of an object with your mouse.

Activating the "Snap to grid" function
To enable or disable the grid, do the following:
1.

Invoke the menu command Object > Grid and guides.

2.

Switch to the Grid tab.

3.

Enable (or disable) the Snap to grid option.

Whenever the grid is enabled and, for example, you try to change the position of a picture frame with your
mouse, the object cannot be positioned arbitrarily. Instead, it jumps from one point on the grid to the next.
When you disable the grid again, objects can be moved with complete freedom using the mouse.
Disabling the grid temporarily: When the Snap to grid option is enabled, you can temporarily disable it anytime
by holding down the Alt key while you drag an object with your mouse.

Changing the grid distance
You can set the distance between the grid points to any value you like.
Proceed as follows:
1.

Invoke the menu command Object > Grid and guides.

2.

Switch to the Grid tab.
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Enter the desired values in the Grid distance group box.

Showing the grid on the screen
By default, the grid is not shown on the screen. If you want it to be displayed, activate the Show grid option in
the dialog described above.
Note: The grid is displayed on the screen only. It appears neither in slide shows nor on printouts.
Alternatively, you can also use the View > Options > Grid menu command to turn the grid on/off. Invoking
this command enables/disables both the Snap to grid and the Display grid option.

Using guides
Besides the grid, described in the previous section, Presentations gives you an additional aid for positioning
objects called guides.
You can set up horizontal and vertical guides. When you move an object with your mouse, and you are getting
close to one of these guides, the object automatically snaps to that guide – as if guides were magnetic. The same
happens when you change the size of an object with your mouse.

Enabling the "Snap to guides" function
To enable or disable the "Snap to guides" function, do the following:
1.

Invoke the menu command Object > Grid and guides.

2.

Switch to the Guides tab.

3.

Make sure that the Snap to guides option is enabled.

Note: Even if this option is disabled, the guides can still be displayed and changed, but they will not have any
effect on the repositioning of objects.
Disabling the guides temporarily: When the Snap to guides option is enabled, you can temporarily disable it
anytime by holding down the Alt key while you drag an object with your mouse.

Showing the guides on the screen
In the same dialog, the option Show guides allows you to specify whether or not guides should be displayed on
the screen.
By default, this option is disabled.
Note: If the option Show guides is disabled, but the option Show guides is enabled, guides are not displayed –
but nevertheless retain their function.
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Note: Guides are displayed on the screen only. They appear neither in slide shows nor on printouts.
Alternatively, you can also use the View > Options > Guides menu command to turn the guides on/off.
Invoking this command enables/disables both the Snap to guides and the Display guides option.

Adding guides under menu control
To set up new guides, do the following:
1.

Invoke the menu command Object > Grid and guides.

2.

Switch to the Guides tab.

3.

Under Horizontal or Vertical, enter the position at which the guide should be placed.

4.

Click the Add button.

Note: Please note that guides are visible on the screen only when the Show guides option (see above) is
enabled.

Adding guides with the mouse
Alternatively, you can set up new guides with the mouse. This is done by dragging vertical guides out of the
vertical ruler and horizontal guides out of the horizontal ruler.
To do this, click with the mouse on one of the rulers and drag the mouse pointer (left mouse button held down)
into the slide area. Release the mouse button when you reach the position at which you would like the guide to
be set.
Note: Please note that guides are visible on the screen only when the Show guides option (see above) is
enabled.

Moving and deleting guides
To delete or reposition a guide, proceed as follows:
Keyboard: Invoke the menu command Object > Grid and guides. To remove a guide, select it from the list,
and click the Delete button. To reposition a guide, delete it, and then set a new guide at the desired position.

Mouse: You can simply drag guides with the mouse to new positions. Also, if you move a guide into the
horizontal or vertical ruler, the guide will be deleted.

Locking guides
You can "lock" guides so that they cannot be moved accidentally with the mouse.
To do this, enable the Lock guides option in the dialog of the Objects > Grid and guides menu command
(Guides tab).
From this point on, guides cannot be shifted with the mouse. Their positions can be changed only in the dialog
box of the Object > Grid and guides menu command.
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Using the "Snap to slide borders" function
When the Snap to slide borders option is enabled in the dialog for the Object > Grid and guides menu
command, the four borders of a slide also behave like guides. Accordingly, if you drag an object to a position
near one of these borders, the object will snap to it.

Using the "Snap to other objects" function
When the Snap to other objects option is enabled in the dialog for the Object > Grid and guides menu
command, the software automatically creates "magic" guides for the edges of each object in the current slide.
These guides make it a lot easier to place objects perfectly aligned or distributed.
"Magic" guides are usually invisible. They become visible only when you move an object to a position close to
any of these guides with your mouse. As soon as the guide appears, the object automatically snaps to it. The
same happens when you change the size of an object with your mouse.
Some examples for "magic" guides:
¡ When you drag an object to a position where it is roughly left-aligned with another object, a guide will
appear representing the left edge of the other object. If you let your object snap to it, it will be exactly leftaligned with the existing object.
¡ The same applies for the right edge of objects.
¡ When you drag an object to a place where it is roughly centered with another object, a guide will appear
representing the center of the object. If you let your object snap to it, it will be aligned exactly centered with
the other object.
¡ When you drag an object to a position below two other objects, you will also see a horizontal guide at the
position where this third object would have exactly the same relative distance as the two other objects. (The
three objects would then be distributed evenly.)
All of the above works in both directions (horizontally and vertically) – for example, there are also magic
guides for the top edge and the bottom edge of each object.

Changing the tolerance for guides
By default, an object or drawing snaps automatically to a guide when it is moved with the mouse to within 8
pixels of the guide. However, the tolerance level is customizable. If you raise the tolerance to 20, for example,
the object will snap to the guide when it is at a distance of 20 or fewer pixels from the guide.
To change the tolerance, invoke the menu command Object > Grid and guides, switch to the Guides tab, and
enter the desired value in pixels in the Tolerance field.

Installing additional dictionaries
You can install additional dictionaries for the spell-checker whenever needed. Just follow the instructions given
in the following sections:
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¡ Installing additional SoftMaker dictionaries
This section explains how to add additional SoftMaker dictionaries to your installation.
Note: This is only relevant for the Android version. When you install SoftMaker Office for Windows, Mac,
or Linux, all available SoftMaker dictionaries are included already.
¡ Installing Hunspell dictionaries
Apart from SoftMaker dictionaries, SoftMaker Office additionally supports the use of Hunspell dictionaries.
Read this section to learn more.
¡ Choosing a different dictionary for a language
In case you have installed more than one dictionary for a certain language (e.g. a SoftMaker dictionary and a
Hunspell dictionary), you can switch between these dictionaries anytime. Read this section for details.
More information on these topics can be found on the next pages.

Installing additional SoftMaker dictionaries
SoftMaker Office comes with high-quality dictionaries for numerous languages. This section explains how to
install dictionaries that are not currently installed:

Windows, Mac and Linux
When you install SoftMaker Office for Windows, Mac, or Linux, all available SoftMaker dictionaries are
included already – so there is no need to add additional SoftMaker dictionaries later.

Android
This is different with the Android version: It allows you to download and automatically install SoftMaker
dictionaries that are currently not installed from our server whenever needed, free of charge.
Proceed as follows:
1.

Launch any of the apps (TextMaker, PlanMaker, or Presentations) on your Android device.

2.

Invoke the Tools > Options menu command and switch to the Language tab.

3.

Tap on the Get more dictionaries button.

4.

A dialog with a list of all available languages opens. To download and install a language, tap on the
corresponding download button displayed at its right.

When the download has finished, the dictionary is installed and from now on available in any SoftMaker Office
application.
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Installing Hunspell dictionaries
Apart from SoftMaker's own dictionaries, SoftMaker Office for Windows, Mac, and Linux also supports the
use of Hunspell dictionaries. These dictionaries are available as free downloads. Most of them were created by
private users or non-profit organizations.
Hunspell dictionaries are available for very many languages. In case you don't find a SoftMaker dictionary for a
certain language, it might be worth checking if a Hunspell dictionary is available for that language.
For a list of all Hunspell dictionaries supported by SoftMaker Office, visit the "Downloads" area of our website
www.softmaker.com. You can also download the dictionaries there, free of charge.
To download and install a Hunspell dictionary, proceed as follows:
1.

With your web browser, navigate to our homepage www.softmaker.com

2.

In the menu of the web page, choose "Downloads", then choose "Dictionaries".

3.

Your browser now displays a page presenting a list of all Hunspell dictionaries that SoftMaker Office
supports. Download the dictionary of interest.

4.

Launch any SoftMaker Office application (TextMaker, PlanMaker, or Presentations).

5.

Invoke the Tools > Options menu command and switch to the Language tab.

6.

Click on the Hunspell dictionaries button.

7.

A dialog showing a list of all languages/dictionaries installed appears. Click on the Add Hunspell
dictionary button.

8.

A file dialog is displayed. Use it to browse to the folder where the downloaded dictionary has been stored.

9.

Select the dictionary file from the files list and click on Open.

The dictionary will be installed and is from now on available in any SoftMaker Office application.

Choosing a different dictionary for a language
In case you have installed more than one dictionary for a certain language (e.g. a SoftMaker dictionary and a
Hunspell dictionary), you can switch between these dictionaries anytime. Proceed as follows:
1.

Invoke the Tools > Options menu command and switch to the Language tab.

2.

Click on the Hunspell dictionaries button.

3.

A dialog showing a list of all languages/dictionaries installed appears. First, select the language of interest
in that list.

4.

Then, select the dictionary to use for the chosen language in the Dictionary dropdown list. The list can have
the following entries:
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SoftMaker: The SoftMaker dictionary shipped with SoftMaker Office.
Hunspell: A Hunspell dictionary (free dictionary, see previous section)
5.

Confirm with OK.

From now on, the spell-checker will use the selected dictionary for the specified language.
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Addendum
In the addendum, the following information is given:
¡ Menu commands and corresponding ribbon commands
In this section you will find a table of each menu command, together with the corresponding command in the
ribbon.
¡ Keyboard shortcuts
This section provides tables for the most frequently used keyboard shortcuts in the program.

Menu commands and corresponding ribbon commands
In this section you will find a table of each menu command, together with the corresponding command in the
ribbon.
Tip: You can switch the user interface between ribbon and classic menus and toolbars at any time. To do
this, invoke the menu command Tools > Options (or, in the ribbon, the command File > Options). In the
dialog, switch to the Appearance tab and click on the User Interface button. A dialog box appears in which
you can select the type of user interface you prefer.
The table contains the following columns:
¡ Left column: menu command
The left column lists all menu commands in the program, sorted by the order in the main menu.
¡ Right column: corresponding command in the ribbon
In the right column you will find the corresponding command in the ribbon – in the following notation:
Tab > Section > Command
Example:
The command File > Document > Save on the ribbon can be found as follows: File tab, Document section,
Save icon.
With some commands, an additional fourth entry is displayed. Here, you can find the corresponding
command in the list that opens when you click on the specified icon (or the arrow to the right of it).

So here is the announced table:
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Menu

Ribbon

File > New

File > File > New >> More

File > Open

File > File > Open

File > Close

File > File > Close

File > Save

File > Document > Save

File > Save as

File > Document > Save as

File > Save all

File > Document > Save all

File > Revert to previous version

File > File management > Versions

File > Acquire

Insert > Objects > Picture frame >> From scanner

File > Select source

Insert > Objects > Picture frame >> Select source

File > Properties

File > File management > Properties

File > File manager

File > File management > File manager

File > Page setup

File > Print > Page setup

File > Print

File > Print > Print

File > Export as > PDF

File > Document > Export as >> PDF

File > Export as > HTML

File > Document > Export as >> HTML

File > Export as > Pictures

File > Document > Export as >> Pictures

File > Export as > Movie

File > Document > Export as >> Movie

File > Export as > Package for CD

File > Document > Export as >> Package for CD

File > Send

File > Document > Send
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Menu

Ribbon

Edit > Undo

Quick Access Toolbar > Undo

Edit > Redo

Quick Access Toolbar > Redo

Edit > Cut

Home > Edit > Cut

Edit > Copy

Home > Edit > Copy

Edit > Paste

Home > Edit > Paste

Edit > Paste special

Home > Edit > Paste > Paste special

Edit > Select all

Home > Selection > Select all

Edit > Search

Home > Search > Search

Edit > Replace

Home > Search > Replace

Edit > Search again

Home > Search > Search again

Edit > Go to slide

Home > Search > Go to

Edit > Link

OLE object > OLE > Edit link

Edit > OLE object

OLE object > OLE > OLE object

View > Touch mode

Quick Access Toolbar > Touch mode

View > Slide

View > Views > Slides

View > Slide sorter

View > Views > Slide sorter

View > Outliner

View > Views > Outline

View > Notes

View > Views > Notes

View > Master > Slide master

View > Master > Slide master
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Menu

Ribbon

View > Master > Notes master

View > Master > Notes master

View > Master > Handout master

View > Master > Handout master

View > Actual size

View > Zoom > Actual size

View > Zoom to slide

View > Zoom > Fit to slide

View > Magnifying glass

View > Zoom > Magnify selection

View > Zoom level

View > Zoom > Set zoom

View > Mini sorter

View > Windows > Mini sorter

View > Mini outliner

View > Windows > Mini outliner

View > Sidebar

View > Windows > Sidebar

View > Options > Object boundaries

View > View > Object boundaries

View > Options > Ruler

View > View > Ruler

View > Options > Guides

View > View > Grid and Guides

View > Options > Grid

View > View > Grid and Guides

View > Options > Unprintable characters

View > View > Unprintable characters

View > Options > Color

View > View > Colors >> Color

View > Options > Grayscale

View > View > Colors >> Grayscale

View > Options > Black and white

View > View > Colors >> Black and white

View > Full screen

View > Windows > Full screen

Format > Character

Home > Character
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Menu

Ribbon

Format > Standard

Home > Character > Standard

Format > Paragraph

Home > Paragraph

Format > Tabs

Home > Paragraph

Format > Bullets and numbering

Home > Paragraph

Format > Replace font

Design > Design > Replace font

Format > Link

Insert > Links > Hyperlink

Format > Transfer formatting

Home > Edit > Format painter

Insert > Comment

Slide show > Review > Insert comment

Insert > Symbol

Insert > Text > Insert symbol

Insert > SmartText

Insert > Text > SmartText

Insert > Header and footer

Insert > Text > Header / footer

Insert > Slides from presentation

Home > Slide > Add >> Slides from presentation

Insert > Slides from outline

Home > Slide > Add >> Slides from outline

Insert > Photo album

Insert > Slide > Photo album

Insert > Summary slide

Insert > Slide > Summary slide

Slide > Insert new slide

Home > Slide > Add

Slide > Duplicate

Home > Slide > Manage >> Duplicate slide

Slide > Delete

Home > Slide > Manage >> Delete slide

Slide > Rename

Home > Slide > Manage >> Rename slide

Slide > Reset

Home > Slide > Reset
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Menu

Ribbon

Slide > Recreate missing placeholders

Design > Placeholders > Restore

Slide > Slide design

Design > Design > Design

Slide > Slide layout

Design > Design > Layout

Slide > Color scheme

Design > Scheme > Color scheme

Slide > Background

Design > Page setup > Background

Slide > Hide slide

Home > Slide > Manage >> Hide slide

Slide > Slide transition

Transition > Transitions

Slide > Animation scheme

Animation > Animation scheme > Animation scheme

Master > New design

Slide master > Edit > New design

Master > Preserve design
Master > Add layout to design

Slide master > Edit > Add layout

Master > Duplicate layout

Slide master > Edit > Copy design

Master > Delete layout

Slide master > Edit > Delete...

Master > Title

Slide master > Placeholders > Title

Master > Footers

Slide master > Placeholders > Footers

Master > Insert placeholder

Slide master > Placeholders > Insert placeholder

Handout > x-per-page handouts

Handout master > Format > Number of pages

Handout > Outline

Handout master > Format > Number of pages >> Outline

Object > New text frame

Insert > Objects > Lines

Addendum

305

Menu

Ribbon

Object > New table frame

Insert > Table > Table

Object > New picture frame

Insert > Objects > Picture frame

Object > New chart frame

Insert > Objects > Chart frame

Object > New OLE object frame

Insert > Objects > OLE object frame

Object > New media object > Movie

Insert > Media > Movie

Object > New media object > Sound

Insert > Media > Sound

Object > New drawing > Line

Insert > Objects > Lines

Object > New drawing > Curve

Insert > Objects > Lines

Object > New drawing > Freehand form

Insert > Objects > Lines

Object > New drawing > Straight connector

Insert > Objects > Lines

Object > New drawing > Elbow connector

Insert > Objects > Lines

Object > New drawing > Curved connector

Insert > Objects > Lines

Object > New drawing > Rectangle

Insert > Objects > AutoShape

Object > New drawing > Rounded rectangle

Insert > Objects > AutoShape

Object > New drawing > Ellipse/circle

Insert > Objects > AutoShape

Object > New drawing > AutoShape

Insert > Objects > AutoShape

Object > New drawing > TextArt

Insert > Objects > TextArt object

Object > Grid and guides

View > View > Grid and guides

Object > Group

Object > Objects > Group
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Menu

Ribbon

Object > Order > Bring to front

Table > Position > Bring to front

Object > Order > Send to back

Table > Position > Send to back

Object > Order > Bring forward one level

Table > Position > Bring to front >> Bring forward one
level

Object > Order > Send backward one level

Table > Position > Send to back >> Send backward one
level

Object > Rotate or flip > Flip horizontally

Object > Position > Rotate object >> Flip horizontally

Object > Rotate or flip > Flip vertically

Object > Position > Rotate object >> Flip vertically

Object > Rotate or flip > Rotate left

Object > Position > Rotate object >> Rotate left

Object > Rotate or flip > Rotate right

Object > Position > Rotate object >> Rotate right

Object > Align or distribute > Align left

Object > Position > Align objects >> Align left

Object > Align or distribute > Align center

Object > Position > Align objects >> Align center

Object > Align or distribute > Align right

Object > Position > Align objects >> Align right

Object > Align or distribute > Align top

Object > Position > Align objects >> Align top

Object > Align or distribute > Align middle

Object > Position > Align objects >> Align middle

Object > Align or distribute > Align bottom

Object > Position > Align objects >> Align bottom

Object > Align or distribute > Distribute
horizontally

Object > Position > Align objects >> Distribute horizontally

Object > Align or distribute > Distribute vertically

Object > Position > Align objects >> Distribute vertically

Object > Chart > Edit data

Chart > Data > Edit data

Object > Chart > Element properties

Chart > Chart elements > Edit properties
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Menu

Ribbon

Object > Table > Insert rows above

Table > Rows and columns > Insert rows >> Insert row
above

Object > Table > Insert rows below

Table > Rows and columns > Insert rows >> Insert row
below

Object > Table > Insert columns to the left

Table > Rows and columns > Insert columns >> Insert
column left

Object > Table > Insert columns to the right

Table > Rows and columns > Insert columns >> Insert
column right

Object > Table > Delete table

Table > Rows and columns > Delete cells >> Delete table

Object > Table > Delete rows

Table > Rows and columns > Delete cells >> Delete rows

Object > Table > Delete columns

Table > Rows and columns > Delete cells >> Delete
columns

Object > Table > Distribute columns evenly

Table > Rows and columns > Distribute columns

Object > Table > Distribute rows evenly

Table > Rows and columns > Distribute rows

Object > Table > Merge cells

Table > Merge and split > Merge cells

Object > Table > Split cells

Table > Merge and split > Split cells

Object > Table > Select table

Table > Table > Select

Object > Table > Select row

Table > Table > Select >> Row

Object > Table > Select column

Table > Table > Select >> Column

Object > Table > Table properties

Table > Table > Properties

Object > Table > Row properties

Table > Table > Properties >> Row

Object > Table > Cell properties

Table > Table > Properties >> Cell

Object > Placeholder > Reset object properties

Design > Placeholders > Reset placeholder >> Reset object
properties
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Menu

Ribbon

Object > Placeholder > Reset text properties

Design > Placeholders > Reset placeholder >> Reset text
properties

Object > Placeholder > Reset size and position

Design > Placeholders > Reset placeholder >> Reset size
and position

Object > Placeholder > Reset all properties

Design > Placeholders > Reset placeholder >> Reset all
properties

Object > Animations

Animation tab

Object > Actions

Insert > Links > Actions

Object > Properties

Object > Format > AutoShape templates >> More

Show > Start slide show

Slide show > View > Start >> Start from first slide

Show > Start slide show from current slide

Slide show > View > Start >> Start from current slide

Show > End slide show

Slide show > View > End

Show > Presenter view

Slide show > Display > Presenter view

Show > Set up slide show

Slide show > Manage > Set up show

Show > Custom slide shows

Slide show > Manage > Custom slide shows

Tools > Thesaurus

Slide show > Review > Thesaurus

Tools > Check spelling

Slide show > Review > Spell check

Tools > Edit user dictionaries

Slide show > Review > Spell check >> Edit user
dictionaries

Tools > Customize

File > Settings > Customize >> Customize ribbon

Tools > Options

File > Settings > Options
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Keyboard shortcuts
The following pages provide tables for the most frequently used keyboard shortcuts in the program:
¡ Keyboards shortcuts in the Windows and the Linux version
¡ Keyboards shortcuts in the Mac version
Tip: You can customize the predefined keyboard shortcuts and create new shortcuts with the menu command
Tools > Customize (see section Customizing keyboard shortcuts).

Keyboards shortcuts in the Windows and the Linux version
In the Windows and the Linux version, the following keyboard shortcuts are available:

Keyboard shortcuts for menu commands
Menu command

Keyboard shortcut

File > New

Ctrl+N

File > Open

Ctrl+O

File > Close

Ctrl+F4 or Ctrl+W

File > Save

Ctrl+S

File > File manager

F12

File > Print

Ctrl+P

File > Exit

Alt+F4 or Ctrl+Q

Edit > Undo

Ctrl+Z

Edit > Redo

Ctrl+Y

Edit > Cut

Ctrl+X

Edit > Copy

Ctrl+C

Edit > Paste

Ctrl+V

Edit > Paste special

Ctrl+Alt+V
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Menu command

Keyboard shortcut

Edit > Search

Ctrl+F

Edit > Replace

Ctrl+H

Edit > Search again
(or Replace again)

F3

Edit > Go to slide...

Ctrl+G

View > Full Screen

F6

Format > Standard

Ctrl+Space

Character formatting:
Select font (in the Formatting toolbar)

Ctrl+D

Boldface on/off

Ctrl+B

Italics on/off

Ctrl+I

Underlining on/off

Ctrl+U

Superscript

Ctrl+Shift+Plus(numeric pad)

Subscript

Ctrl+Shift+Minus(numeric pad)

Remove super- or subscript

Ctrl+Shift+*(numeric pad)

Paragraph formatting:
Alignment: Left

Ctrl+L

Alignment: Centered

Ctrl+E

Alignment: Right

Ctrl+R

Alignment: Justified

Ctrl+J

Format > Link

Ctrl+K

Format > Transfer formatting (step copy)

Ctrl+Shift+C

Format > Transfer formatting (step paste)

Ctrl+Shift+V

Slide > Insert new slide

Ctrl+M

Show > Start show

F5

Show > Start show from current slide

Shift+F5

Tools > Check spelling

F7
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Menu command

Keyboard shortcut

Tools > Thesaurus

Shift+F7

Keyboard shortcuts for editing text
Command

Keyboard shortcut

To the previous placeholder

Ctrl+Shift+¿

To the next placeholder

Ctrl+¿

Insert current date

Ctrl+. (period)

Insert current time

Ctrl+Shift+. (period)

Insert a soft hyphen (optional hyphen)

Ctrl+Minus

Insert a non-breaking hyphen

Ctrl+Shift+Minus

Insert an en dash (–)

Ctrl+Minus(numeric pad)

Insert an em dash (—)

Ctrl+Alt+Minus(numeric pad)

Insert a non-breaking space

Ctrl+Shift+Space

Convert hexadecimal character code to corresponding Unicode
character*

Ctrl+Alt+Shift+X

* For example, when you type in 20AC and then press this keyboard shortcut, a euro sign € will appear (since the euro sign's character code is 20AC in
the Unicode character set table).

Keyboard shortcuts in slide shows
Command

Keyboard shortcut

Arrow tool

A

Pen tool

R

Highlighter tool

M

Eraser tool

E

Pause

P

Black screen

B

White screen

W
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Command

Keyboard shortcut

Previous slide

PgUp or Backspace

Next slide

PgDn or Space

First slide

Home

Last slide

End

End show

Esc

Other useful keyboard shortcuts
Command

Keyboard shortcut

Expand or collapse the ribbon

Ctrl+F1

Move to the next ribbon tab

Ctrl+F12

Move to the previous ribbon tab

Ctrl+Shift+F12

With dialogs open: move to the next tab

Ctrl+Tab

With dialogs open: move to the previous tab

Ctrl+Shift+Tab

Keyboards shortcuts in the Mac version
Note: For most keyboard shortcuts with the Cmd key, you can alternatively use the Ctrl key instead of the
Cmd key. For example, for the shortcut key Cmd+S you can also press Ctrl+S if desired.
In the Mac version, the following keyboard shortcuts are available:

Keyboard shortcuts for menu commands
Menu command

Keyboard shortcut

File > New

Cmd+N

File > Open

Cmd+O

File > Close

Cmd+F4 or Cmd+W

File > Save

Cmd+S
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Menu command

Keyboard shortcut

File > File manager

F12

File > Print

Cmd+P

File > Exit

Alt+F4 or Cmd+Q

Edit > Undo

Cmd+Z

Edit > Redo

Cmd+Y

Edit > Cut

Cmd+X

Edit > Copy

Cmd+C

Edit > Paste

Cmd+V

Edit > Paste special

Cmd+Alt+V

Edit > Search

Cmd+F

Edit > Replace

Cmd+H

Edit > Search again
(or Replace again)

F3

Edit > Go to slide...

Cmd+G

View > Full screen

F6

Format > Standard

Cmd+Space

Character formatting:
Select font (in the Formatting toolbar)

Cmd+D

Boldface on/off

Cmd+B

Italics on/off

Cmd+I

Underlining on/off

Cmd+U

Superscript

Cmd+Shift+Plus(numeric pad)

Subscript

Cmd+Shift+Minus(numeric pad)

Remove super- or subscript

Cmd+Shift+*(numeric pad)

Paragraph formatting:
Alignment: Left

Cmd+L

Alignment: Centered

Cmd+E
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Keyboard shortcut

Alignment: Right

Cmd+R

Alignment: Justified

Cmd+J

Format > Link

Cmd+K

Format > Transfer formatting (step copy)

Cmd+Shift+C

Format > Transfer formatting (step paste)

Cmd+Shift+V

Slide > Insert new slide

Cmd+M

Show > Start show

F5

Show > Start show from current slide

Shift+F5

Tools > Check spelling

F7

Tools > Thesaurus

Shift+F7

Keyboard shortcuts for editing text
Command

Keyboard shortcut

To the previous placeholder

Cmd+Shift+¿

To the next placeholder

Cmd+¿

Insert current date

Cmd+. (period)

Insert current time

Cmd+Shift+. (period)

Insert a soft hyphen (optional hyphen)

Cmd+Minus

Insert a non-breaking hyphen

Cmd+Shift+Minus

Insert an en dash (–)

Cmd+Minus(numeric pad)

Insert an em dash (—)

Cmd+Alt+Minus(numeric pad)

Insert a non-breaking space

Cmd+Shift+Space

Convert hexadecimal character code to corresponding Unicode
character*

Cmd+Alt+Shift+X

* For example, when you type in 20AC and then press this keyboard shortcut, a euro sign € will appear (since the euro sign's character code is 20AC in
the Unicode character set table).
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Keyboard shortcuts in slide shows
Command

Keyboard shortcut

Arrow tool

A

Pen tool

R

Highlighter tool

M

Eraser tool

E

Pause

P

Black screen

B

White screen

W

Previous slide

PgUp or Backspace

Next slide

PgDn or Space

First slide

Home

Last slide

End

End show

Esc

Other useful keyboard shortcuts
Command

Keyboard shortcut

Expand or collapse the ribbon

Cmd+F1

Move to the next ribbon tab

Cmd+F12

Move to the previous ribbon tab

Cmd+Shift+F12

With dialogs open: move to the next tab

Cmd+Tab

With dialogs open: move to the previous tab

Cmd+Shift+Tab

Index
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3

C

3D effect (for objects) 102

Capitalize first letter of sentences 253
Centered (paragraph alignment) 176
Centimeter 172
Character 164, 166, 168, 169
Character formatting 164
Character formatting (Master) 86
Character pitch 169
Chart toolbar 120
Charts 117
chart elements 123
editing 120
entering/editing data 121
inserting 118
inserting manually 119
inserting via PlanMaker 118
properties 125
save as image 129
Check for updates 264
Check spelling 217
Circles
drawing 148
properties 151
Classic menus and toolbars 257
Close (File) 248
Close all (Window) 248
Color
of objects 98
of text 168
of the workspace 257
Color gradient (for objects) 98
Color mode 251
Color palette, modifying 268
Color scheme (Slide) 72, 74
Columns
for text in AutoShapes 94, 152
for text in placeholders 94
for text in text frames 94, 106
Comments, insert 194
Compress pictures in memory 264
Connectors
drawing 148
properties 151
Context menu 17
Copy 62
Copy to document’s folder (pictures) 111
Copying slides 62
Correct first two uppercase letters 253
Cropping (of pictures) 115, 117, 145

A
Acquire (File) 114
Actions (Object) 96
Actual size (View) 273
Add layout to design (Master) 85
Add or remove spaces when pasting 253
Add spacing around punctuation marks (French) 253
Align or distribute (Object) 93
Alignment
of objects 93
of paragraphs 176
of tabs 178
of text in AutoShapes 152
of text in text frames 106
All caps 166
Animation scheme 162
Animations 154
Objects 154, 159
Slide transitions 76
Anti-aliasing 257
Apply character formatting to entire words 253
Associate files types 264
Auto recovery 261
AutoShapes
adding text 150
drawing 148
properties 151

B
Background (Slide) 75
Background color
of text 168
of the workspace 257
Background spell checking 260
Backup copy 232, 261
BAK files 232
Beep on errors 257
Bold 166
Borders 100
Breaks between words, preventing 177
Bulleted lists 181
Bullets and numbering 181, 185
Bullets folder 261

Index
Curves
drawing 148
properties 151
Custom shows 199
Customize
creating user-defined icons 289
customizing keyboard shortcuts 290
customizing toolbars 278
Cut 62

D
Decimal tab 178
Default file format 261
Delete (Slide) 61
Delete layout (Master) 85
Design Science 134
Designs (Slide designs) 63
Dialog language 257
Dictionaries, installing (for spell checking) 295
Document management 226
Document properties 267
Colors tab 268
Fonts tab 271
Protection tab 270
Statistics tab 270
Summary tab 268
View tab 268
Document protection 235
Document scaling 257
Document summary 228
Document tabs 19, 247, 248
Document window 247
Drawings 147
inserting 148
properties 151
rotating 92
Duplicate (Object) 94
Duplicate (Slide) 62
Duplicate layout (Master) 85

E
Edit > Copy 62
Edit > Cut 62
Edit > Duplicate 94
Edit > Go to slide 56
Edit > Link 132
Edit > Paste 62
Edit > Paste special 192
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Edit > Redo 39
Edit > Replace 189
Edit > Replace again 190
Edit > Search 188
Edit > Search again 190
Edit > Undo 39
Edit user dictionaries 220
Effects (for objects) 102
Ellipses
drawing 148
properties 151
E-mailing a presentation 215
Embedding fonts 271
Embossed 166
Enable OpenGL animations and transitions 264
Encryption 235
Equation Editor 134
Export as
HTML 241
Movie 244
PDF 211
Pictures 243
Exporting documents 239

F
File > Acquire 114
File > Close 248
File > Export as
HTML 241
Movie 244
PDF 211
Pictures 243
File > File manager 229
File > New 34, 54
File > Open 35, 239
File > Page setup 69
File > Print 37, 208
File > Properties 267
Colors tab 268
Fonts tab 271
Protection tab 235, 270
Statistics tab 270
Summary tab 228, 268
View tab 268
File > Revert to previous version 232
File > Save 36
File > Save all 36
File > Save as 36, 239
File > Select source 114

Index
File > Send 215
File format 239
File manager 229
Filling (of objects) 98
First line indent 173
Flipping objects 92
Flush left (paragraph alignment) 176
Flush right (paragraph alignment) 176
Font
choosing 166
replacing 172
Font embedding 271
Font size 166
Footers 66
Footers (Master) 85
Format > Bullets and numbering 181, 185
Format > Character 164, 166, 168, 169
Format > Link 170
Format > Paragraph 172, 173, 174, 176, 177, 221
Format > Remove link 170
Format > Replace font 172
Format > Standard 171
Format > Tabs 178
Format > Transfer formatting 171
Format URLs as hyperlinks 253
Formatting toolbar 18, 166
Freehand forms
drawing 148
properties 151
Full screen (View) 273
Full screen view 273

G
Generic placeholders 108
Glow effect (for objects) 102
Go to slide 56
Gradient (color gradient) 98
Grid 292
Grid and guides (Object) 292, 293
Group (Object) 95
Guides 293

H
Handout master 87
Handouts 82
Header and footer 66
Headers 66
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Hiding
objects 94, 103, 268
slides 63
HTML export 241
Hunspell dictionaries 260, 295
Hyperlinks
for objects 96
for text 170
Hyphenation
language selection 216
soft hyphen 221
use 221

I
Ignore words that start with a number 260
Importing documents 239
Inch 172
Indents 173
Inner margins
of AutoShapes 152
of text frames 106
Insert > Comment 194
Insert > Header and footer 66
Insert > Photo album 112
Insert > Slides from outline 56
Insert > Slides from presentation 56
Insert > SmartText 224, 225
Insert > Summary slide 70
Insert > Symbol 191
Insert frames and drawings immediately 253
Insert new slide 55
Insert placeholder (Master) 85
Inserting
objects 90
slides 55, 56
Installation
Android 14
Linux 13
macOS 12
Windows 12
Italic 166

J
Justified (paragraph alignment) 176

K
Keep aspect ratio 98
Keep scaling 98

Index
Kerning 169
Keyboard shortcuts
customizing 290
default keyboard shortcuts 309
default keyboard shortcuts:Mac 312
default keyboard shortcuts:Windows/Linux 309
for special characters 191
Keyboard, show/hide automatically 264

L
Landscape orientation 69
Language
for spell checking and hyphenation 216
user interface 257
Language tools 216
Layout (Master)
add layout to design 85
delete 85
duplicate 85
new design 85
preverve design 85
rename 85
Layout (Slide layouts) 65
Left indent 173
Letter spacing 169
Limit internal picture cache 264
Line spacing 174
Lines
around objects 100
drawing 148
properties 151
Links
Hyperlinks for objects 96
Hyperlinks for text 170
to OLE objects 132
Lists 181
bulleted 181
numbered 185
Live preview 257
Locked (object property) 103

M
Magnifying glass (View) 273
Manual 10
Margins
inner margins of AutoShapes 152
inner margins of text frames 106
Master (formatting)
character formatting 86
paragraph formatting 86
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text formatting 86
Master (View) 272
Handout master 87
Notes master 87
Slide master 65, 83
Master > Add layout to design 85
Master > Delete layout 85
Master > Duplicate layout 85
Master > Footers 85
Master > Insert placeholder 85
Master > New design 85
Master > Preserve design 85
Master > Recreate missing placeholders 85
Master > Rename layout 85
Master > Title 85
Master view 65, 83
MathType 134
Maximum number of undo steps 253
Measurement 257
Media objects
inserting 144
properties 145
Menu bar 17
Menus with toolbars or ribbon? 257
Microsoft PowerPoint file format 261
Middle mouse button 253
Mini outliner (View) 58, 272
Mini sorter (View) 57, 272
Mirror effect (for objects) 102
Movie export 244

N
New (File) 34, 54
New chart frame, inserting 119
New design (Master) 85
New drawing 148
New media object 144
New OLE object frame 129, 130, 131
New picture frame 111
New picture frame from the gallery/camera 114
New table frame 135
New text frame 105
Non-breaking spaces 177
Notes (View) 272
Notes master 87
Notes, insert 81
Numbered lists 185

Index

O
Object > Actions 96
Object > Align or distribute 93
Object > Animations 154, 159
Object > Chart
Edit data 119, 121
Save as image 129
Object > Columns 94
Object > Grid and guides 292, 293
Object > Group 95
Object > New text frame 105
Object > New chart frame 119
Object > New drawing 148
Object > New media object 144
Object > New OLE object frame 129, 130, 131
Object > New picture frame 111
Object > New picture frame from gallery/camera 114
Object > New table frame 135
Object > Order 95
Object > Placeholder 110
Object > Properties
changing default settings 104
for charts 125
for drawings 151
for media objects 145
for OLE object frames 133
for picture frames 115
for placeholders 110
for tables 142
for text frames 106
general properties 97
Object > Rotate or flip 92
Object > Table
Cell properties 140
Delete columns 137
Delete rows 137
Distribute columns evenly 138
Distribute rows evenly 138
Insert columns to the left 138
Insert columns to the right 138
Insert rows above 138
Insert rows below 138
Merge cells 138
Row properties 139
Select column 136
Select row 136
Split cells 138
Table properties 142
Object > Ungroup 95
Object toolbar 18, 90
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Objects 89
actions 96
aligning 93
animations 154
changing default settings 104
changing the order 95
duplicating 94
flipping 92
grouping 95
hiding 94, 103, 268
inserting 90
position 91, 98
properties 97
rotating 92, 98
selecting 91
size 91, 98
splitting inner text into columns 94
OLE objects 129
editing 131
equation editor 134
inserting 130, 131
properties 133
Open (File) 35, 239
OpenGL 264
Optional hyphen 221
Options (Presentations) 251
Appearance tab 257
Edit tab 253
Files tab 261
Fonts tab 267
General tab 253
Language tab 260
System tab 264
View tab 251
Options (View) 272
Grid 292
Guides 293
Order (of objects) 95
Outliner (View) 59, 272

P
Page setup 69
Paper size 69
Paragraph formatting 172
character format for entire paragraphs 177
Indents 173
line spacing 174
non-breaking spaces 177
paragraph alignment 176
spacing above/below 176
Tabs 178
Paragraph formatting (Master) 86
Paragraph, hyphenation 221

Index
Password
for documents 235
Paste 62
Paste special 192
PDF export 211
Photo album, insert 112
Pica 172
Picture bullets 181
Pictures 111
exporting slides as pictures 243
inserting a photo album 112
inserting a picture 111
properties 115
rotating 92
scanning 114
Placeholders 107
editing 108
inserting 108
properties 110
recreate missing placeholder 111
resetting properties 110
rotating 92
Point 172
Portrait orientation 69
Position (of objects) 91, 98
PowerPoint file format 239, 261
PPT file format 239
PPTX file format 239
PRBAK files 232
PRD file format 239
PRDX file format 239
Preferences 251
Presentations file format 239
Presenter view 204, 251
Preserve design (Master) 85
Preview (of files) 35
Print (File) 37, 208
Printable (object property) 103
Prompt for summary information when saving 261
Properties (File menu) 267
Colors tab 268
Fonts tab 271
Protection tab 235, 270
Statistics tab 270
Summary tab 228, 268
View tab 268
Properties (Object menu)
changing default settings 104
for charts 125
for drawings 151
for OLE object frames 133
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for picture frames 115
for placeholders 110
for tables 142
for text frames 106
general properties 97
Protecting
documents 235

Q
Quick Access Toolbar 18, 257, 284, 288
Quick paths 226
Quotes, typographically correct
use 253

R
Recreate missing placeholder (Master) 85
Recreate missing placeholder (Slide) 111
Rectangles
drawing 148
properties 151
Redo 39
Reflection effect (for objects) 102
Remove link 170
Rename (Slide) 62
Rename layout (Master) 85
Replace 189
Replace again 190
Replacing
fonts 172
text 189
Reset (Slide) 63
Revert to previous version (File) 232
Ribbon 9, 18, 257
customizing 282
Ribbon commands and corresponding menu
commands 299
Ribbon or menus with toolbars? 257
Rich Text file format 239
Right indent 173
Rotate or flip (Objects) 92
Rotating
objects 92, 98
text in AutoShapes 152
text in text frames 106
Ruler 91, 173, 178

S
Save (File) 36

Index
Save all (File) 36
Save as (File) 36, 239
Save within document (pictures) 111
Scanning pictures 114
Screen resolution 251
Search again 190
Searching
files 230
text 188
Select source (File) 114
Select whole words when selecting 253
Selecting
objects 91
text 32
Sending a presentation by e-mail 215
Set up show 197
Settings 250
Shadow (for objects) 101
Shadow (for text) 166
SHM extensions 264
Show > Custom shows 199
Show > Presenter view 204
Show > Set up show 197
Show > Start show 196
Show > Start show from current slide 196
Show fonts in font list 257
Show formatted text in outline view 251
Show hidden files and folders 264
Show object boundaries 251
Show rulers 251
Show scrollbars 251
Show unprintable characters 251
Show warning when loading OLE objects 253
Showing a presentation 196
Sidebar (View) 20, 79, 272
object animations 159
Size (of objects) 91, 98
Slide
copying 62
handouts 82
headers and footers 66
inserting slides from outline 56
inserting slides from presentations 56
order 61
orientation 69
Slide > Animation scheme 162
Slide > Background 75
Slide > Color scheme 72, 74
Slide > Delete 61
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Slide > Duplicate 62
Slide > Hide slide 63
Slide > Insert new slide 55
Slide > Recreate missing placeholders 111
Slide > Rename 62
Slide > Reset 63
Slide > Slide design 63
Slide > Slide layout 65
Slide > Slide transition 76
Slide design 63
Slide layout 65
Slide show
custom shows 199
interaction 202
setup 197
starting 196
Slide sorter (View) 59, 272
Slide transition 76
Slides from outline, insert 56
Slides from presentation, insert 56
Small caps 166
Smart quotes
use 253
SmartText 223
creating 224
editing 225
expand automatically 253
inserting 225
Smooth edges of pictures 264
Smooth edges of screen fonts 257
Snap to other objects 293
Snap to slide borders 293
Soft edges effect (for objects) 102
Soft hyphen 221
SoftMaker 10
SoftMaker effects 76, 155, 264
SoftMaker Equation Editor 134
Spaces, non-breaking 177
Special characters 191
Special placeholders 108
Spell checking
in the background 219, 260
installing additional dictionaries 295
language selection 216
manually 217
user dictionaries 220
Standard (Format) 171
Standard toolbar 17
Start show 196
Start show from current slide 196

Index
Starting a presentation 196
Statistics 270
Status bar 21
displaying/hiding 257
Strike out 166
Subscript 168
Summary slide, insert 70
Superscript 168
Superscript ordinal numbers 253
Support 10
Symbol, insert 191
Synonym dictionary (thesaurus) 222
System requirements 11

T
Tab alignment 178
Tab leader 178
Tab stops 178
Table
delete columns 137
delete rows 137
Table properties 142
Tables 135, 136, 138
cell properties 140
deleting cells 137
deleting, copying, moving cell contents 137
distribute columns evenly 138
distribute rows evenly 138
editing 136
formatting 139
insert columns to the left 138
insert columns to the right 138
insert rows above 138
insert rows below 138
inserting cells 138
inserting tables 135
merging cells 138
row properties 139
select column 136
select row 136
selecting cells and contents 136
splitting cells 138
table properties 142
Tabs 178
Technical support 10
Template folder 261
Text color 168
Text formatting (Master) 86
Text frames 105
inserting 105
properties 106
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Text styles 166
TextArt objects
inserting 148
properties 151
Thesaurus 222
language selection 216
use 222
Title (Master) 85
Title and Footers (Master) 85
Title bar 16
Title placeholders 108
Toolbars 17
creating user-defined icons 289
customizing 274, 278
Toolbars (View) 274
Tools > Check spelling 217
Tools > Customize
creating user-defined icons 289
customizing keyboard shortcuts 290
customizing toolbars 278
Tools > Edit user dictionaries 220
Tools > Options 251
Appearance tab 257
Edit tab 253
Files tab 261
Fonts tab 267
General tab 253
Language tab 260
System tab 264
View tab 251
Tools > Thesaurus 222
Tooltips 257
Touch mode 257
Transfer formatting 171
Transitions 76
Transparency (of pictures) 115, 145
Typeface 166

U
Underline 166
Underline old German spelling in blue 260
Undo 39
Ungroup (Object) 95
Units of measure 172, 257
Updates 264
Use left Alt as shortcut key 253
Use OpenGL engine 264
Use SHM extensions 264
Use system file dialogs 257
Use system menus 257

Index
Use XIM 264
User info 253
User interface (ribbon or menus with toolbars?) 257
User interface size 257

V
Version control 232
Vertical alignment
of text in AutoShapes 152
of text in text frames 106
View > Actual size 273
View > Full screen 273
View > Magnifying glass 273
View > Master 272
Handout master 87
Notes master 87
Slide master 65, 83
View > Mini outliner 58, 272
View > Mini sorter 57, 272
View > Notes 81, 272
View > Options 272
Grid 292
Guides 293
View > Outliner 59, 272
View > Sidebar 20, 79, 272
View > Slide 59, 272
View > Slide sorter 59, 272
View > Toolbars 274
View > Touch mode 257
View > Zoom level 273
View > Zoom to slide 273
View side by side (Window) 249
Visible (object property) 103

W
Window > Close all 248
Window > View side by side 249
Word count 270
Workspace color 257

X
XIM 264

Z
Zoom level (View) 273
Zoom to slide (View) 273
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