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Welcome! 
Welcome to Presentations! You have purchased a presentation graphics software 

package that combines user-friendliness with many powerful features. With 

Presentations, you can create striking and informative presentations quickly and 

effectively.  

From two-slide presentations to dynamic multimedia slideshows, Presentations 

provides simple-to-use tools that enable you to complete any type of presentation 

material. Using Presentations, you will be able to present information in a concise 

and captivating format, suitable for any audience. You can even leave a self-

running presentation active that can be viewed by anyone without your interaction. 

Some features of Presentations 

Among the many robust features included in Presentations, some of the key func-

tions you can accomplish include: 

 Available for Windows, Linux, and Android 

 Combine images, drawings, movies, and sounds in your presentations. Simply 

insert them from files, or import your images directly from a scanner. 

 Animate objects and create slide transitions in numerous styles and variations 

to captivate your audience. 

 Create and organize your slide contents efficiently and with ease. Many practi-

cal templates are included to help you find an attractive design for your 

presentation quickly.  

 Use a full range of text formatting features which are at your disposal. 

 Structure your thoughts before and while delivering your presentations using 

the handy built-in outliner capability. 

 Manage even the largest slideshows using one of many tools provided, such as 

the slide sorter. 

 Save your presentations in PowerPoint format or export them as images. 

 Print handout sheets for your audience. 
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Presentations is in continuing development, and we welcome comments and 

suggestions from our users. If, in the course of your work, you encounter a need for 

a feature that isn’t present, or you have other suggestions, write to us – we want 

Presentations to measure up to the users’ wishes!  

Android versions 

Presentations is also available for Android devices. There are two different ver-

sions: 

 Presentations HD for Android 

 This version contains practically all features of the Windows version. It is 

designed to be used on tablets.  

 Presentations Mobile for Android 

 This version contains only parts of the features of the Windows version. It is 

designed to be used on smart phones. 

All instructions in this manual refer to the HD version. (The Mobile version comes 

with its own user manual.) 

Technical support 

If you have any questions, our technical support team will be glad to assist you. 

You can reach us in several ways: 

Website 

Our website provides program updates, tips and tricks, free downloads, and much 

more.  

Visit us at: www.softmaker.com 

http://www.softmaker.com/
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Support forums 

Feel free to communicate with our technical support team, as well as other users, in 

our support forums. 

You find them at: forum.softmaker.com 

E-mail 

Please send your support related e-mails to: support@softmaker.com 

About this manual 

Presentations offers a wide variety of functions and features. Since this may seem 

intimidating when you begin to familiarize yourself with the application, this 

manual is designed to assist you in your learning experience. As you create your 

first presentations, you certainly do not need to master all the commands! Instead, 

with each unique presentation you build, concentrate only on those features that 

will help you effectively communicate to your audience. Over time you can be-

come proficient with the extended functions by reviewing the appropriate pages in 

the manual, as needed. 

This manual is laid out as follows: 

 The chapter “Installation and program startup” (page 15) covers the installa-

tion of Presentations. You also learn how to start the program. 

 The chapter “Presentations basics” (page 19) describes the individual compo-

nents of the software’s user interface and acquaints you with the most important 

commands. Ideal for beginners! 

 The chapter “The Presentations Tour” (page 41) treats the topic of creating a 

presentation in tutorial form and introduces you to the operation of Presenta-

tions with some practical examples. 

 The chapters “Working with slides” (page 57) and following are the reference 

part of the manual. These chapters are organized by subject, like a reference 

book, and describe all the functions of the program in detail. 

Depending on how you prefer to structure your learning experience, you may wish 

to read the detailed chapters addressing the various functions first, or you may 

prefer to jump right into the hands-on practice exercise in the “The Presentations 

http://forum.softmaker.com/
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Tour” chapter. Either way, feel free to peruse this manual in any order that is most 

beneficial to you. 

System requirements 

In order to run this software, the following hardware and software is required:  

Windows version 

 Windows 10, 8, 7, Vista, or XP (with Service Pack 2) 

Linux version 

 Any x86 Linux (32 or 64 bit) 

Android-Version 

 Android 4.0 or better 

 ARM compatible CPU 

 Display size: 7 inch or larger recommended 
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Installation and program startup 
This chapter covers information on installing and starting Presentations. It is 

divided into the following sections: 

  Installing under Windows 

  Installing under Linux 

  Installing on an Android device 

Please go directly to the section which pertains to your operating system. 

Installing under Windows 

Download 

If you obtained Presentations by download from our website, you will find installa-

tion instructions in the e-mail that you received after purchasing the software. 

CD-ROM 

If you obtained Presentations on CD-ROM, please launch the installation program 

provided in the root folder of the CD. 

Then, follow the installation program’s instructions to install the software. 

Starting 

To start the installed programs, use the Start menu at the lower left corner of the 

screen. For example, to start Presentations, click successively on Start > All 

Programs > SoftMaker Office > Presentations. 
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Installing under Linux 

You will find information about installing Presentations in the e-mail that you 

received after purchasing the software. 

Starting 

In most Linux distributions, the installer automatically creates shortcut icons for all 

SoftMaker Office applications in the menu or on the desktop. To start any of the 

applications, (double) click on the corresponding icon. 

Alternatively, the following shell scripts are available for launching the programs: 

 textmaker16 launches TextMaker 

 planmaker16 launches PlanMaker 

 presentations16 launches Presentations 

To start an application, execute the corresponding script (e.g. in a shell). 

Installing on an Android device 

The installation procedure on Android devices depends on where you purchased 

the software:  

Purchased in Google Play Store 

When you purchase an app using the Google Play Store on your Android device, 

there is nothing you have to do: The app will be downloaded and installed automat-

ically, right after you bought it.  

Purchased in Amazon App Shop (or “Amazon Underground”) 

The same applies when you purchase an app in the Amazon App Shop on your 

device: The app will be downloaded and installed automatically right afterwards.  
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Note: In case the installation aborts with an error message saying that apps from 

“unknown sources” cannot be installed, please read the section “Allowing the 

installation of apps from unknown sources” below. 

Purchased on our website www.softmaker.com 

If you have purchased SoftMaker Office directly on our website www.soft-

maker.com, proceed as follows to install the software: 

1. Immediately after your purchase, you will receive an e-mail containing down-

load links for each of the individual components of SoftMaker Office. Click on 

each of these links to download the respective installation archives (APK files). 

2. If you are downloading these files on your Android device, the installation 

might start automatically as soon as the download is finished – this depends on 

the device. If the installation does not start automatically, you can always start 

it manually: Launch any file manager of your choice and open the Download 

folder on your SD card in it. There, tap once on each of the downloaded files. 

 If, on the other hand, you have performed the download on a different device 

(for example, a PC), first copy the downloaded APK files to your Android de-

vice, and then tap on each of the files in a file manager. 

This will start the installation process of the respective application. 

Note: In case the installation aborts with an error message saying that apps from 

“unknown sources” cannot be installed, please read the section “Allowing the 

installation of apps from unknown sources” below. 

Allowing the installation of apps from unknown sources 

If you have purchased the apps via the Amazon App Shop or directly from our 

website, you might encounter an error message when trying to install the software: 

Most Android devices are configured to allow the installation of applications only 

from within Google Play Store. When you try to install an installation archive 

directly, an error message will appear, saying that apps from “unknown sources” 

cannot be installed. 

In order to be able to install the software, you must first allow the installation of 

software from “unknown sources”. This can be achieved as follows:  

1. Open the Settings of your Android device. 
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2. Tap on Security. 

3. Activate the option Unknown Sources. 

After that, you will be able to install SoftMaker Office as described above. 

Hint: When the installation is complete, you should consider turning this option off 

again for security reasons. 
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Presentations basics 
This chapter gives you a brief description of Presentations’ user interface and its 

most important functions and concepts. It is divided into the following sections: 

 The application screen 

 A brief description of the main elements of Presentations’ applications screen 

 Presentations concepts 

 Descriptions and tips for components provided by Presentations, such as slides, 

objects, slide designs, layouts, color schemes, and text 

 File operations 

 Instructions on how to do basic file operations, such as opening, saving, or 

printing Presentations files  

Also, be sure to read the “The Presentations Tour” (beginning on page 41) chapter, 

which provides step-by-step instructions on how to create a sample presentation 

and enhance it by adding design elements. 

The application screen 

On the following pages, the individual components of Presentations’ user interface 

are described in detail. 
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Presentations’ program window (Windows version) 

Note: Most of the illustrations in this manual were prepared with the Windows 

version of Presentations. On other operating systems, some of the controls have a 

slightly different appearance, but their modes of operation are identical. 

Title bar 

At the top of the application window, you will find the title bar. 

 

The title bar indicates the name of the application and the name of the current 

document. 

If this document contains changes that have not been saved yet, a little asterisk is 

displayed behind its name. 

Menu bar 

The menu bar is found directly under the title bar.  
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It contains all of Presentations’ commands in the form of clearly arranged menus. 

Click on a menu item to open a menu and invoke a command. 

Context menu 

In addition, a menu called context menu is also available.  

This menu contains different commands depending on the current situation. For 

example, when you select some text and open the context menu, it will offer 

commands for cutting, copying, or formatting that text. 

 

To open the context menu, you usually first select something in your document and 

then click on that selection with the right mouse button. 

Android: In the Android version, you can also open the context menu with your 

finger: Just tap on the screen and hold your finger there for about a second. 

Standard toolbar 

The Standard toolbar is shown below the menu bar. It contains icons for the most 

commonly used commands. 

 

Toolbars, such as the Standard toolbar, allow fast access to a program’s functions. 

Each icon represents a specific command. If you click on it, the corresponding 

command is invoked. 

Tip: If you point the mouse cursor at an icon (without clicking) and hold it there, 

a text box called a “tooltip” is shown. The tooltip describes the icon’s function. 
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There are additional toolbars in Presentations that you can turn on and off as you 

choose. To do this, either invoke the menu command View > Toolbars or click 

with the right mouse button on one of the displayed toolbars. A menu appears, 

from which you can select toolbars that you would like displayed. 

Customizing toolbars: You can change the default toolbars or even create your own 

toolbars. For more information, refer to the “Customizing toolbars” section (begin-

ning on page 315). 

Formatting toolbar 

The Formatting toolbar, which appears beneath the Standard toolbar, allows you to 

format text by choosing the desired font and style, such as bold, italics, underline, 

etc. 

 

If you select a section of text beforehand, formatting changes affect only the 

selected text. Otherwise, the text that you subsequently type in is affected. 

To choose, for example, a different font, click on the little arrow to the right of the 

font name to open a list, and then select a font. 

Other icons in the Formatting toolbar are switches that you can turn on and off by 

clicking, for example, the B for bold. 

Object toolbar 

The Object toolbar is located below the Formatting toolbar. 

 

This toolbar contains icons for inserting objects in your presentation.  

You can read more about objects and how to use them in the section “Working with 

objects”, beginning on page 99.  

Document window 

The document window, used for editing your presentations, occupies the largest 

part of the screen. 
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A document window with mini sorter (on the left) and sidebar (on the right) 

Every presentation that you open or create is displayed in its own document win-

dow. This feature provides you with the capability to edit several documents at the 

same time and move data back and forth between them. 

Document windows consist of the following components: 

Slide 

The display of the current slide takes up the largest area of the document window. 

Mini sorter (or mini outliner) 

To the left of the slide, a pane that contains small previews of all slides in the 

presentation is shown. This pane is called the mini sorter. It allows you to move, 

duplicate, delete, and otherwise manipulate the slides of your presentation. 

For more information, see the section “Working with the mini sorter” (page 62). 

You can also display the mini outliner in place of the mini sorter, by clicking on the 

tab titled “Outline” on the top of the mini sorter. It shows an outline of the entire 

text on the slides. Clicking on the “Slides” tab switches back to the mini sorter. 

For more information, see the section “Working with the mini outliner” (page 63). 
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Sidebar 

The pane displayed to the right of the slide, called sidebar, is a very useful tool: 

It can be used to display, for example, a list of all slide layouts available. When you 

click on one of its entries, the current slide changes its layout immediately. 

The icons in the small toolbar displayed on the top of the sidebar let you choose 

what to display in the sidebar (slide layouts, color schemes, object animations, etc.) 

The sidebar can be switched on and off anytime by choosing the View > Sidebar 

command. A submenu opens where you can change the position of the sidebar, or 

hide the sidebar. 

For more information on the sidebar, see the section “Using the sidebar” (page 85). 

Status bar 

The Status bar is found at the bottom of the program window. 

 

When you move the mouse pointer over a toolbar icon or menu command, a short 

explanation of its function is displayed in the status bar. 

Apart from that, the following information is displayed in the status bar (from left 

to right): 

Example Explanation 

Picture1 selected On the left, various information is displayed. For example, 

when you select an object, its name is shown there. When 

you move or resize the object, its position and size is dis-

played. 

Slide 2 of 3 Shows which slide of the presentation is currently being 

displayed. In this example, the second slide in a presentation 

consisting of a total of three slides is being displayed. 

Slide2 Shows the name of the slide (or the slide number if a name 

has not been assigned to the slide). 

Ins Shows whether Insert Mode (Ins) or Overwrite Mode (Ovr) 

is active. 

 Ins: Insert mode is active – newly entered text will be 

inserted into existing text. 
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 Ovr: Overwrite mode is active – newly entered text will be 

written over existing text. 

 The default setting is Ins. You can switch between these two 

modes with the (Ins) key. 

The icons to the right of these controls allow you to switch between the different 

view modes quickly. 

 

From left to right, these icons represent the following functions: 

 View slide 

 View slide sorter 

 View outline 

 View notes 

 Start slide show 

Additionally, a zoom slider can be found in the status bar:  

 

To change the zoom level, either drag the slider with your mouse, or click on the 

minus or plus icon. (See also section “Changing the zoom level”, page 313.) 

Presentations concepts 

This section provides detailed information about presentation graphics software in 

general, as well as basic concepts regarding Presentations. 

It describes the essential elements of each presentation, listed as follows: 

 Slides: The “pages” of a presentation. 

 Objects: Items, such as images or tables that you add to your presentation. 

 Slide designs: Reusable, pre-defined designs that provide colorful, organized 

templates to simplify creating attractive, consistent looking slides. 
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 Slide layouts: Reusable slide layout schemes that have pre-defined areas for 

text and other objects. You can easily apply these layouts to the slides of your 

presentation as well as new slides. 

 Color schemes: Reusable, pre-defined sets of matching colors that instantly 

change the colors to your presentation by simply selecting a scheme.  

 Text: Working with text will be our topic in the last section. 

Each of these elements is described in detail in the sections that follow. 

Slides 

Do you recall those bulky “overhead projectors” from your classroom or from 

business conference rooms? You placed a transparency sheet with text and images 

on them, and the overhead projected the image on the wall. The modern-day 

equivalent of a transparency sheet is a single slide of your presentation powered by 

presentation software running on a PC or laptop. Each presentation slide can be 

viewed directly on the monitor or projected on the wall using a video projector. 

In more abstract terms, a slide in Presentations is a page on which you create 

drawings, place images, enter text, etc. The purpose of the slides is to organize 

your presentation topics and provide a visual aid to your audience to help them 

understand your message. 

With software like Presentations, you no longer have to worry about the cumber-

some task of maintaining transparency sheets and keeping them in order. Instead, 

the software manages your presentation file, which includes all of your presenta-

tion slides in the order which you specified. It also makes it easy to jump to a 

specific slide at any time as you deliver your presentation. This is especially useful 

when someone in your audience asks a question, and you need to use a particular 

slide to help make a point.  

Furthermore, Presentations minimizes the laborious aspect of creating attractive 

slides by providing many automatic design functions, such as slide layouts, color 

schemes, and slide transitions. You will learn more about these features soon. 

To begin to understand the purpose of slides and the mechanics of creating slides, 

the sections below provide introductory information and also refer to more detailed 

chapters. Feel free to peruse the high level and detailed sections in the order that 

best suits your needs. 
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Building slides 

The image below depicts an empty slide which is displayed when you launch 

Presentations. 

 

When you open or create a presentation, you can add new slides or edit any exist-

ing slides within the presentation in the document window shown above.  

By default, all slides follow a basic slide layout. The slide layout defines the 

underlying structure for the slide, offering distinct areas for you to fill with text or 

images.  

These areas, called placeholders, are enclosed by dashed lines and display a text 

like “Click to add title” in the center. To edit the contents of such placeholders, 

click inside them and type just as you would if you were using a word processing 

application – or click on one of the object icons in the center to fill the placeholder 

with an object instead of text. For more information on slide layouts, refer to the 

section entitled “Changing the slide layout” (beginning on page 70).  

Take advantage of the many pre-defined options provided by Presentations that let 

you change the appearance your entire presentation with the push of a button. For 

example, you can add a consistent appearance across all of your slides in a presen-

tation by using slide designs. For more information on slide designs, refer to the 

section entitled “Changing the slide design” (beginning on page 68).  
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You can also add interesting effects to make your presentation more visually 

appealing. For example, a slide transition allows you to move from one slide to 

another using transition effects, such as cut-aways, fade-ins, or fade-outs. You can 

even customize these effects by changing the timing, trigger event, and adding 

sound effects. For more information on transitions, refer to the section entitled 

“Adding slide transitions” (beginning on page 82).  

Slide masters 

Each slide is connected to a slide master. Slide masters operate like “stencils” by 

controlling the position and size of the slide’s placeholders, background, and 

formatting.  

A slide master is used to ensure that all slides in a presentation are similar in 

format. Of course, you can override the slide master’s formatting by applying 

individual formatting to single slides. In such a case, the individual slide’s format-

ting will take precedence over what the slide master would have dictated. 

If you change a formatting property directly on the slide master, this change will 

be reflected on all slides that are based on this slide master, with the exception of 

any slides that you have individually overridden with formatting properties, as 

described in the previous paragraph. 

Slide masters are quite powerful: in addition to streamlining the formatting of your 

slides, they can also be used to repeat common objects across all slides within a 

presentation, such as a company logo. Instead of inserting the logo on each indi-

vidual slide, you can let Presentations take care of maintaining it in a consistent 

location on each slide. 

For more information about slide masters and how to use them, refer to the 

“Working with masters” chapter (beginning on page 91).  

Objects 

Every slide you create is a “container” for the objects you place on them. Though 

they may sound abstract, objects are simply Presentations’ way of keeping track of 

the information you add to your presentation. A commonly used object is a text 

frame. Images and tables are also objects that you may add to your presentation. 

Specifically, the types of objects that Presentations supports include: 

 Placeholders (as described in the previous section) 

 Text frames 
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 Tables 

 Pictures 

 Charts 

 OLE objects (available only under Windows) 

 Drawings (lines, rectangles, and circles, for example) 

 AutoShapes (complex shapes such as arrows, “smileys”, banners, and buttons) 

 TextArt objects (fancy text effects similar to Microsoft WordArt) 

 Media objects (movies and sounds)* 

* Movies can be inserted and played only under Windows. 
 Sounds only under Windows and Android. 

When creating a slide, you simply fill out objects or add new objects that you need 

to convey information to your audience.  

Most slides will already contain one or more prepared placeholders for either 

entering text or inserting a picture to emphasize your point. However, you can 

always add additional objects – for example, to offer variety to your audience, 

helping to draw their attention to your topic.  

Tip: While it can be tempting to make your presentation flashy using many 

different objects, you certainly do not want to lose your audience by overwhelm-

ing them with too much information. 

Adding objects 

In order to add objects to your presentation, you can go to the Object menu in the 

menu bar and select the desired object, or you can click on the desired object in the 

object toolbar displayed above the document window.  

For example, to add a picture, choose the Object > New Picture Frame command. 

The object will either be inserted immediately or a dialog appears that asks you for 

more information. For example, when you insert a picture object, you will be 

prompted to choose the picture file to use. 
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Editing objects 

Once the object is in place, you can change its position and size. To change the 

position, click on the object to select it, then drag it to the desired position. To 

change its size drag one of the round handles that appear around the object.  

There are certain characteristics that can be changed for objects, including border 

lines, fill color, etc. To modify the attributes of an object, select the object (by 

clicking on it) and choose the Object > Properties command from the menu bar. 

This will bring up the properties dialog for that object.  

Deleting an object is similar to deleting text. Simply select the object you want to 

delete, and hit the delete key. 

You can read more about objects and how to use them in the “Working with ob-

jects” chapter (beginning on page 99).  

Slide designs 

Thanks to Presentations, you do not need to have a graphics design degree to create 

attractive presentations. Instead, many pre-created slide designs are provided, 

alleviating the tedious task of creating presentations from scratch.  

When you want to begin a new presentation, you can simply choose a slide design 

from Presentations’ design gallery, and the software automatically sets up the 

design of the slides for you. 

If you later decide that you want to switch to a different design, you can select 

another slide design from the design gallery, and the entire set of slides will auto-

matically change to the new design. 

Here is an example. Below you see the same presentation twice, with two different 

slide designs applied to it: 



 

Manual Presentations Presentations basics    31 

 
Slide design “Blue Sky” 

 
Slide design “Orange” 

As you can see, the two slide designs are significantly different in appearance, yet 

changing from one design to the other is virtually effortless since you only need to 

select a different one. 

Slide designs define the following elements of your slides: 

 The placement of placeholders on the slide 

 The colors and color schemes (color schemes are sets of matching colors) 

 The typefaces and text styles of headings and regular text 



 

32    Presentations basics Manual Presentations 

 The background (color, gradient fill, a picture, etc.) 

 The transitions between slides and the animation of objects 

Slide designs can be accessed by using the Slide > Slide Design command. For 

more information, refer to the “Changing the slide design” section (beginning on 

page 68).  

Slide layouts 

A slide layout is a template that contains certain rectangular areas displayed with 

dashed borders. These areas are called placeholders. Placeholders are supposed to 

contain either titles, subtitles, text or objects.  

 
A title placeholder 

When empty, placeholders contain text that tells you what to do: title placeholders, 

for example, ask you to “Click to add title”. When you click inside the placeholder, 

this request disappears and a text cursor appears so you can immediately begin to 

enter text. 

Apart from a title placeholder, which can be used to enter text only, most layouts 

also contain one or more placeholders that are generic and that can contain either 

text or an object (table, picture, chart, media object, or OLE object).  

 
A generic placeholder 

Such generic placeholders contain the request “Click to add text” at the top and 

four icons in the center. To add text, simply click inside the placeholder (outside 

the central icons). The icons and the request disappear and you can begin to enter 

text. To add one of the mentioned objects instead of text, click on one of the icons 

in the center. Depending on the chosen object type, different dialogs appear telling 

you how to proceed.  
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Detailed information about how to use placeholders can be found in the section 

entitled “Placeholders” (beginning on page 120).  

Changing the slide layout 

Presentations provides various pre-defined slide layouts with different numbers, 

sizes, and arrangement of placeholders, so you will certainly find one for each slide 

that fulfills your needs.  

To change the layout of a slide, use the Slide > Slide Layout menu command. The 

following dialog displays the layout repertory with schematic pictures that indicate 

how the placeholders will be arranged on the slide. Simply choose the desired 

layout and click Apply. 

 
The slide layout dialog 

For more information on using slide layouts, see the section “Changing the slide 

layout” (beginning on page 70).  

Color schemes 

A color scheme is a pre-defined set of matching colors for different parts of your 

presentation, such as background, title, text and lines, hyperlinks, or fill regions.  

The color scheme concept lets you easily switch the whole color set of a presenta-

tion, without the need to individually change the color of any component of the 

presentation.  
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Each slide design that comes with Presentations provides several pre-defined color 

schemes. Simply invoke Slide > Color Scheme, choose the one to your liking, and 

apply it with just one mouse click. Two examples of color schemes are provided in 

the screen images that follow.  

For detailed information about the color scheme concept, see the section entitled 

“Using slide color schemes and backgrounds” (beginning on page 77). 

 
A presentation with a green color scheme 

 
The same presentation after applying a different color scheme 
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Text 

To enter text in a placeholder (as described above in the “Slide layouts” section), 

simply click inside the placeholder and start typing.  

You can also add more text in addition to the pre-defined placeholders. To do this, 

you need to insert a text frame, as follows: 

1. Invoke Object > New Text Frame from the menu bar.  

2. The text frame is inserted. 

 In case you want to modify its position or size, do the following: 

 Important: To change the position, click on the border of the text frame and 

then (while still holding the mouse button down) drag the frame to the desired 

position. 

 To adjust its size, drag on one of the round handles surrounding the frame. 

Selecting text 

Before you execute a command you can, in some cases, select a segment of text to 

which you want the command to apply. The command is then performed only on 

the selected text. 

To select text, proceed as follows: 

 Windows and Linux 

 With the Windows and the Linux version of Presentations, you select text just 

like in a word processing application: 

 Press and hold the left mouse button while you drag the mouse cursor over the 

text to be selected – or use the arrow keys while holding down the (Shiftª) key. 

 Windows and Linux 

 In the Android version, on the other hand, proceed as follows: 
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 Select the word that you want to use as the starting point of the selection by 

double-tapping on it. Large “handles” will appear before and after the word to 

indicate that the word is now selected. 

   

 These two handles represent start and end of the selection. They allow you to 

extend the selection easily: Simply drag these handles to the desired positions. 

Formatting text 

Text in a placeholder or in a text frame can be formatted just like in a word proces-

sor. To specify the desired format, use the Format > Character command (for 

typeface, font size, boldface, etc.) or the Format > Paragraph command (for 

indents, tabs, etc.).  

Character formatting options that you select will then be applied to the text that 

you enter afterwards. You can also modify character formatting of text that has 

previously been entered by selecting the desired text, invoking the Format > 

Character command and making the desired changes. 

Paragraph formatting options that you select will be applied immediately to the 

paragraph that contains the text cursor or, if you have selected some paragraphs of 

text, to the selected paragraphs. 

For more information on this subject, see section “Working with text” (beginning 

on page 189). 

File operations 

In this section, you will find a description of Presentations’ basic file operations, 

such as opening, saving, or printing Presentations files.  

Beginning a new presentation 

To begin a new presentation, invoke the menu command File > New or press the 

key combination (Ctrl)(N). 
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The dialog box for File > New 

A dialog appears in which you can select the slide design for the new presentation. 

Note: If you have external templates that you want to use instead, click Load 

template and a dialog will appear, allowing you to select the template. 

The new presentation, using the template you selected, will be displayed. You can 

now build your presentation by adding your text and objects to each slide. 

Opening a presentation 

To open an existing presentation, use the File > Open command, or press the 

keyboard shortcut for this command: (Ctrl)(O). 

A dialog box appears that can look, for example, as follows: 
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The most recently accessed folder will display with all existing documents listed 

(based on the listed file types). To choose the file to be opened, type its name in 

manually or simply select a file from the list. Then, click the Open button. 

New window: In order to open the document in a new window, check the New 

window checkbox. Otherwise, the current document will be closed and the new 

file will be opened in the same window. 

Opening other file formats 

In addition to opening files created in Presentations’ default file format, you can 

also open files created within other presentation software, such as Microsoft 

PowerPoint. To open a file from another application, choose the format of the file 

you want to open from the Files of type list. This will display all matches to that 

software’s file extensions in the dialog. 

You will find more information about this in chapter “Working with other file 

formats” beginning on page 273. 

Previewing a document 

When the Preview option is activated, a little box displaying a preview of the 

currently selected document is displayed alongside the dialog. 
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Using Quick Paths 

With the Quick Path button, you can create quick paths in order to quickly move 

to a specified folder when opening or saving files. This allows you to create a list 

of your most frequently used folders, permitting much faster navigation.  

You will find more information about this in section “Quick paths” beginning on 

page 257. 

Using the File Manager 

The File Manager button opens the integrated file manager. This shows a list of 

your presentations, and allows you to open, print, view, or delete them, as well as 

perform searches.  

You will find more information about this in section “The file manager” beginning 

on page 260. 

Using the list of recently opened files 

Tip: At the bottom of the File menu you will find a list of recently opened files. 

Simply click on one of these files to open it again. 

Saving a presentation 

When you are working on a presentation, it is good practice to save it frequently.  

You can use the Save command in the File menu to save the file, or you can use 

the key combination (Ctrl)(S). Using either method saves the presentation in the 

active window under the current filename.  

If the document does not yet have a name, Presentations automatically asks you to 

supply a name by opening the Save as dialog box. 

Saving under a different name or in a different place 

To save a presentation under a new name or location on your computer, use the 

command File > Save as. This saves your document too, but you can first give it 

another name or select another folder in which to save it. 
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Saving in a different file format 

With File > Save as you can also save a presentation in another file format. To do 

so, simply choose the desired format from the Save as type list before clicking the 

Save button. See also chapter “Working with other file formats” beginning on page 

273. 

Saving all open presentations 

If you have several document windows open at the same time, you can use the 

command File > Save all to save all presentations open in all the windows. Presen-

tations checks which of the documents have been altered since the last save and 

saves only those that have been changed. 

Printing a presentation 

To print the active document, choose the File > Print command or use the key-

board shortcut for this command: (Ctrl)(P). 

A dialog box appears, in which you can specify the slides and the number of copies 

to be printed. By default, one copy of the entire document is printed. 

For more information on outputting documents (printing, e-mailing, etc.), see the 

chapter “Outputting presentations” (page 235). 
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The Presentations Tour 
Welcome to the Presentations Tour! 

On the next few pages, we will introduce you to some of Presentations’ most 

important functions using practical examples. 

We will create a small portion of a presentation for “Escher & Sons Architects”. 

Specifically, you will create a title slide and two content slides providing a small 

portion of presentation material as part of a proposed solution for building a new 

municipal court building. 

Our tour will cover the following topics: 

 Entering text 

 When something goes wrong... 

 Applying another slide design 

 Inserting a new slide 

 Adding an image 

 Applying another color scheme 

 Creating a bulleted list 

 Inserting a table 

 Applying transitions 

 Applying object animations 

 Saving the presentation 

 Running the slide show 

Note: When working through the exercises, do not be afraid to experiment with 

new commands as you get acquainted with them! There is no harm done if you 

make a mistake. The final result of the exercises is not intended to provide a full 

presentation. Rather, you will create only a few sample slides to give you hands-on 

practice with some of the features that Presentations offers. 
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Entering text 

To begin the exercises, first create a new presentation by choosing the File > New 

command, and in the dialog that appears, click the OK button to use the default 

design. You will learn how to use other designs later. 

Next, you will need to provide a title for your presentation. Click the area that says 

“Click to add title” and type “Escher & Sons Project Proposal”. (If you wish, you 

can insert a line-break after “Escher & Sons” by hitting the Enter key (¢).)  

The default layout also includes space for a subtitle, so click on the area that says 

“Click to add subtitle”, and type “Proposal to build a new municipal court build-

ing”. You may, of course, enter any text you wish. The main goal is to familiarize 

yourself with the software. 

If you have followed the example thus far, your presentation should look like this: 

 
The title slide 

Note: The illustrations in this manual were prepared, for the most part, with the 

Windows version of Presentations. On other operating systems, some of the 

controls have a slightly different appearance, but their modes of operation are 

identical. 
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When something goes wrong... 

Presentations is very forgiving, as it allows you to reverse the most recently com-

pleted changes with the Edit > Undo command. For example, if you delete some 

text and then realize you want the text back, all you need to do is invoke Edit > 

Undo to reverse the deletion. 

This works not only with text deletions, but also with practically any type of 

change you make in a document. You can, for example, undo an insertion of an 

object. 

The Undo command can be applied repeatedly. For example, you can invoke it 

five times to reverse the last five changes.  

You can also invoke the undo command with the key combination (Ctrl)(Z). 

Redoing undone actions 

There is also an opposite to the Undo command: the command Edit > Redo (key 

combination (Ctrl)(Y)). It restores the effect of your most recently undone action.  

Thus, you can freely experiment with all of the options without having to worry 

about changing your mind! 

Applying another slide design 

The title slide you created using the default design (pure white without any graph-

ical elements) is plain in appearance, but it can be dramatically improved simply 

by applying a different slide design. In one step, you can change the background as 

well as the formatting of the placeholders and their contents.  

To do this, select Slide > Slide Design from the menu. Choose a slide design that 

appeals to you, and click on Apply to all. In the example below, the “City” slide 

design was applied: 
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Title slide after applying the design “City” 

Hint: Presentations provides more than 40 different attractive slide designs. 

You have now created the title slide of your first presentation. With this in place, 

you can add more slides with the information that you want to present. In subse-

quent sections, you will be provided with several functions that can be used to 

attract attention to your presentation and control the visual appearance of your 

content. For example, you can use text and paragraph formatting, apply animations 

and transitions, create bulleted lists, and insert pictures. 

Inserting a new slide 

There are three ways you can insert a new slide: either right-click in mini sorter to 

the left of the slide window and choose Insert new slide from the context menu.  

Android: In the Android version, you can also open the context menu with your 

finger: Just tap on the screen and hold your finger there for about a second. 

Or, issue the command Slide > Insert New Slide from the menu bar. The quickest 

way is to use the keyboard shortcut (Ctrl)(M).  

Either option results in displaying the following dialog: 
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There are many layouts available to cater to whatever your needs may be. For the 

current exercise, you will be placing a picture and a block of text on your slide, so 

you will need the slide layout with a title and two content placeholders side by side 

(one for the picture and one for the text). The layout called “Title and two col-

umns” perfectly suits our needs. Choose this layout now. (It’s the second layout 

from the left in the second row.) 

Now when you click the OK button, the new slide is immediately created and 

made active in the document window.  

You can later play around with different slide layouts by invoking the command 

Slide > Slide Layout. Detailed information about slide layouts can be found in the 

section “Changing the slide layout” (beginning on page 70). 

Adding an image 

In this example, we are creating a presentation that outlines a proposal to build a 

new building. Our new slide will provide bullet points that list the key components 

that must be considered in determining a design for the new building. First, click in 

the title placeholder area at the top of the slide and type the title, “Key Building 

Considerations”. 

Now, you can add an image of the proposed new building. For your practice 

presentation, an image file called COURT_NEW.JPG has been provided. You can find 
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it in the folder SOFTMAKER\SAMPLES underneath your DOCUMENTS folder (or your 

user folder). 

Copyright Notice for the picture: Permission is granted to copy, distribute and/or modify this image 

under the terms of the GNU Free Documentation License, Version 1.2 or any later version published 
by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-

Cover Texts. You can find a copy of the license at http://www.gnu.org/copyleft/fdl.html. 

To insert an image, click the respective icon (second from left) in the center of the 

left placeholder. A dialog appears where you can browse and preview the images 

and ultimately select an image to insert into the presentation slide. 

Once you have located the file that you want to insert, click on the name of the file, 

and confirm to insert the image into the slide. 

Your selected image should now be embedded in the slide. By default, the image is 

sized to fit into the placeholder on the slide layout. If you would like to resize the 

image, drag one of its borders or one of the corners to expand or shrink the image 

in two dimensions at once. 

 

Applying another color scheme 

Once you have chosen a slide design that best suits the contents of your presenta-

tion, you can probably even improve it by changing the colors of different ele-
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ments, such as the text and title color, and the background color. In our example, 

you can see that the green colors of the “City” design don’t match the colors of the 

inserted image, so we need to change the colors.  

Presentations provides a simple method of instantly changing colors by using pre-

defined color schemes that can be applied to entire presentations at once. Each 

slide design already includes its own set of matching color schemes. 

To apply a different color scheme, select the command Slide > Color Scheme. You 

can choose from the provided color schemes and preview them before actually 

applying one (make sure the preview box is checked). After deciding which color 

scheme you want to use, simply click on Apply to all, and the colors change 

accordingly for the entire presentation. In our example, we choose the scheme with 

the light gray background and blue element colors (second from left in the second 

row of the Additional Schemes area).  

The presentation takes on a completely different look and the colors of the design 

now match the colors of the inserted image: 

 

Creating a bulleted list 

In your practice presentation, you will be listing a few considerations about build-

ing the new building. A bulleted list would fit this need perfectly. The slide layout 
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is already set up for a bulleted list, so you need only click in the right side area 

where it says “Click to add text”.  

When you do this and then begin typing, that text builds the first item in the bullet-

ed list. To begin the next item, press the Enter key (¢), and begin typing the next 

bulleted item. Here are the items to type in your practice presentation: 

 Building materials 

 Roofing materials 

 Electrical wiring 

 Plumbing 

 Interior options 

Once you have built the bulleted list, you can now change its formatting. 

Formatting the bulleted list 

Now we’d like to emphasize the list items a bit. For this purpose we will change 

the font style to bold as well as the bullets and their size.  

First, to change all items at once, select the entire list by clicking on one of the list 

items and then invoking the Edit > Select All command.  

Then, click in the “Bold” icon  in the formatting toolbar to change the font style 

of the text items to bold. 

Finally, we will change the bullets themselves. To do this, select the entire list 

again, as described above, and invoke the command Format > Bullets and Num-

bering to open the Bullet dialog.  

The following dialog will open: 
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The Bullets and numbering dialog 

You can see two groups of bullet types: Default and Custom. The custom bullets 

can be chosen from all installed fonts by clicking on the Change button. 

In this presentation, we will choose the filled diamond from the Default bullets and 

change the size to 36 (from the Size selection list). We then click the OK button to 

apply the new bullet type. 

 
The filled diamond option is the third from the left 

Here is a screen print depicting how the second slide of your practice presentation 

should now appear: 
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Second slide, featuring a bulleted list of considerations 

Inserting a table 

To end the presentation, add a third slide detailing the proposed project timeline as 

a table. First, insert a new slide (using the Slide > Insert New Slide command) and 

choose the layout with a title placeholder and just one big content placeholder. It is 

called “Title and content”, (the first layout in the second row of the dialog). Choose 

it and confirm. 

As a title, type “Proposed Timeline” into the title placeholder.  

Next, let’s create and insert a table. It should consist of five rows and two columns. 

Proceed as follows: 

1. Click on the table icon in the placeholder (the one on the very left). 

2. Set the number of rows to 5, columns to 2. 

3. Confirm with OK. 

The placeholder is now replaced by the desired table.  
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Now enter the following date information into the left column and the correspond-

ing action into the right column. You can jump from one table cell to the next using 

the (Tab) key:  

01/2008 – 07/2008 Planning and Preparation 

07/2008 Groundbreaking 

07/2008 – 07/2009 Processing 

07/2009 – 12/2009 Inspection and Acceptance 

01/2010 Grand Opening 

Finally, we’d like to adapt the column width and align the text a bit: 

Changing the column width 

Since not every text entry in the right column fits into one line, we should increase 

the width of the column a bit. To do this, move the mouse cursor over the vertical 

borderline between the two table columns. When the cursor turns into a double 

arrow, press and hold the left mouse button in order to drag the borderline a bit to 

the left.  

Aligning text in table cells 

The text in our table looks like it was “sticking” at the top borderline of the table 

cells. It might be a good idea to center the text entries vertically.  

The table should still be selected from the last action. If it is not, select the table 

again – for example, by invoking the command Object > Table > Select Table 

from the main menu.  

Then do the following steps: 

1. Invoke the command Object > Table > Cell Properties. 

2. Switch to the Format tab (if necessary). 

3. Change the Vertical alignment from Top to Centered. 

4. Confirm with OK.  

Your final slide will look like this: 
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For complete information on working with tables, see the “Tables” section (begin-

ning on page 154). 

Applying transitions 

In the sections above, you have created three simple slides and you have filled 

them with content by using different methods. Now we are going to jazz up the 

presentation a bit by applying visual effects. We start with the slide transition. 

Slide transitions are effects that occur as you progress from one slide to the next. 

Presentations offers a number of different transition effects to help you design a 

captivating presentation. 

Transitions can be applied either to all slides in a presentation or to all selected 

slides. In our example, we will apply a transition to all of our slides. Do the follow-

ing steps:  

1. Invoke the command Slide > Slide Transition. 
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2. Select, for example, the Diagonal effect and To Right and Bottom variant.  

3. If you want, you can also change the Speed of the transition depending on 

which speed you prefer as you watch the preview.  

4. Confirm with Apply to all. 

The slide transition has now been applied to all slides in the presentation. 

Notice that, in the mini sorter, there is now an icon above each slide on the far left. 

It indicates that the corresponding slide uses a slide transition. Click on this icon to 

view the transition on the thumbnail images. 

For more information on slide transitions see the section “Adding slide transi-

tions”, beginning on page 82. 

Applying object animations 

Animations provide movement among objects on a slide or a single object. Anima-

tions help capture the attention of your audience and help you emphasize the key 

points during your presentation.  
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Object animations 

There are three main types of animations: appear, emphasize, and disappear: 

 An example of an appear animation is to have an object “fly in” when a slide is 

first displayed.  

 You might apply an emphasize animation on an object that you want to stand 

out; for example, you could have the object change color or have it grow.  

 A disappear animation might be a good choice if you want to impact your 

audience as you finish displaying a certain slide; for example, you could have 

an object flash or be magnified before it disappears. 

Each type has multiple categories. There are a large number and wide variety of 

effects provided within each category. 

For this exercise, feel free to play with various animations. Presentations lets you 

preview the animation effects, giving you a chance to consider how one looks 

before actually applying it. You can also follow the example below to create a few 

animations on the example presentation. 

First, select the second slide by clicking it in the mini sorter and apply an object 

animation to the picture. To do so, right-click anywhere on the picture of the 

building and choose the command Animations in the appearing context menu. 

Then, in the Animations dialog, click on the Add button. You will now see the 

types, categories, and effects as follows: 

 

Check the Preview option and click on any of the effects just to see how they look 

on the slide. For the exercise, go ahead and select Appear as the animation type, 

Transformations as the category, and select the Faded Zoom effect. Click on Add 

to add this effect. You will now see the description of the animation effect you 
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selected in the list box for “Main Sequence” in the Animations dialog. Click on 

Close to close the dialog. 

Now click on the small icon at the top left of the slide in the mini sorter and notice 

that you first see a miniature preview of the transition you have applied, followed 

by a preview of your object animation. This animation adds emphasis to the pic-

ture, and provides an effective way to introduce the new building to the audience. 

In the Presentations Tour we have intentionally chosen a simple animation example 

just to introduce the feature. Animations can be varied and combined in various 

ways using many different options. You will find detailed information about this 

topic in the chapter “Animations” (beginning on page 177). 

Object animations 

Hint: In addition to object animations that apply to single objects, Presentations 

also provides animation schemes so that effects can be applied to every object on a 

slide or even every slide in a presentation. If you want to learn more, see the 

section “Slide animation schemes” (beginning on page 186). 

Saving the presentation 

To save your presentation, use the command File > Save or use the keyboard 

shortcut (Ctrl)(S). 

When you issue the save command for the first time for a document, you are 

presented with the Save as dialog box. You can then name the document and save 

it either in the default folder or specify a different folder, if desired. For your 

practice presentation, enter “practice” in the File name box and click OK to 

confirm. 

Presentations will save the file under the specified name and automatically append 

the extension .PRD (for “Presentations Document”). Thus, the full filename in this 

example is PRACTICE.PRD. 
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Running the slide show 

Now that you have built a basic presentation, you are ready to run your slide show. 

To do this, use the command Show > Start show or press the (F5) key.  

Your presentation will be displayed full-screen, slide for slide, from start to finish. 

To advance from one slide to the next, you can either press the space bar or click 

the left mouse button. Also, if you click the right mouse button, a context menu 

displays offering you multiple options for navigation, or an option to end the 

presentation.  

Android: In the Android version, you can also open the context menu with your 

finger: Just tap on the screen and hold your finger there for about a second. 

For more information about running slide shows, see the chapter “Showing a 

presentation” (beginning on page 227). 

Finished! 

Our Presentations Tour ends here. You now know many of the program’s basic 

functions and you should take some time at this point to investigate them further.  

The rest of the manual includes detailed information about working with slides and 

slide masters, working with text and objects, and working with additional function-

alities, such as language tools or file management.  
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Working with slides 
The purpose of a slide is to provide a visual aid that will complement each topic as 

you deliver a presentation. This helps your audience grasp the meaning that you are 

communicating as you speak. It is important that you consider who will be in the 

audience, and design your slides to suit the group. Presentations provides many 

features that allow you to build slides that will appeal to your audience and help 

you effectively convey your message.  

In a given presentation, you may want your slides to be flashy, or you may decide 

that, based on the audience, the slides need to be simple, concise and streamlined. 

Presentations provides tools to help you create slides that meet such diverse needs. 

A slide begins as a blank slate that you can either build upon from scratch or you 

can take advantage of the many different pre-defined slide designs that Presenta-

tions offers. You can be as creative as you like, but you can also benefit from the 

pre-defined designs, color schemes, and slide layouts that allow you to simply pick 

and choose without having to do all of the work. 

This chapter will help you understand how to work with your slides so that you can 

build each of your presentations to best suit a given situation. Specifically, details 

about the following functions will be covered: 

 Creating a new presentation 

 Adding a new slide 

 Inserting slides from other presentations 

 Navigating between slides 

 Working with the mini sorter 

 Working with the mini outliner 

 Using the large slide sorter and outliner 

 Changing the order of slides 

 Deleting a slide 

 Copying, cutting, and pasting slides 

 Duplicating a slide 

 Renaming a slide 
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 Hiding a slide 

 Changing the slide design 

 Changing the slide layout 

 Creating headers and footers  

 Changing the orientation of slides 

 Inserting a summary slide 

 Using slide color schemes and backgrounds 

 Adding slide transitions 

 Adding object animation 

 Using the sidebar 

 Adding notes 

 Printing handouts 

Creating a new presentation 

As you create new presentations, each presentation is saved as a separate file. You 

can open more than one presentation at a time and even work on multiple presenta-

tions simultaneously, if you wish. For example, you can copy and paste infor-

mation from one presentation to another.  

You can create a new presentation by using the command File > New or by click-

ing on the New Document icon (which looks like a piece of paper) at the very left 

of the Standard toolbar.  

Either action will open the following dialog: 
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This dialog displays a list of all available slide designs provided with Presenta-

tions. When you have chosen the desired design, click on the OK button. Presenta-

tions will create your new presentation. 

For more information on slide designs, see the section “Changing the slide design” 

(beginning on page 68). 

Note: If there are any custom templates available (for example, presentations that 

have been saved in the “Presentations template” file format), click the Load 

Template button and navigate to the file you want to use.  

Adding a new slide 

You can add a slide to an existing presentation by using the Slide > Insert New 

Slide command from the menu or by using the key shortcut (Ctrl)(M).  

A dialog will then be displayed, listing a variety of layouts from which to choose, 

as follows: 
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The thumbnails in this dialog show how the placeholders will be arranged on the 

new slide. To choose a slide layout, click on the one you want to select, and then 

click on the OK button. A new slide with this layout will be inserted after the 

current slide.  

More information on slide layouts is available in the section “Changing the slide 

layout” (beginning on page 70). 

Inserting slides from other presentations 

Presentations gives you several methods with which to copy slides from one 

presentation into the current presentation. One option is to open both presentations 

and use the copy-and-paste approach, but Presentations also has two faster options 

for importing slides from another presentation. These options import all of the 

slides from the other presentation in just one step. 

To use the import slide options, position your cursor at the point within your 

presentation where you want to insert the slides, and either use the Insert > Slides 

from Presentation or the Insert > Slides from Outline option.  

Note that the only difference between Slides from Presentation and Slides from 

Outline is that the former defaults to presentation file types (Presentations file, 

PowerPoint file, etc.) and the letter defaults to presentation outline (RTF) file 

types. Otherwise, the two options are identical. 
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Invoking either command will display a dialog. Use it to navigate to the file or 

outline you want to import, and click OK. The entire contents of the selected file 

will be inserted at the selected position within the current presentation. 

Navigating between slides 

To navigate between the slides of a presentation, use the following keys: 

Key Function 

(PgUp½) Jump to the previous slide 

(PgDn¼) Jump to the next slide 

(Ctrl)(Home) Jump to the first slide 

(Ctrl)(End) Jump to the last slide 

Using the “Go to slide” command 

To jump to a specific slide, use the Edit > Go to slide command.  

A dialog containing a list of all slides in the current document is displayed. When 

you select a slide and confirm with OK, the program jumps to the corresponding 

slide. 

Using the mini sorter 

You can also use the mini sorter to navigate between the slides of a presentation. 

The mini sorter is a side pane displayed left of the current slide. It shows thumbnail 

images of all slides. To jump to one of these slides, simply click on its thumbnail in 

the mini sorter. 

For more information on the mini sorter, see the next section. 
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Working with the mini sorter 

The mini sorter displays thumbnail images of all slides in a presentation and allows 

you to perform various functions, such as rearranging the order of slides, adding 

and deleting slides, and determining how transitions will look when moving 

through the presentation from slide to slide. 

By default, the mini sorter is located to the left of the presentation slide window in 

conjunction with the mini outline tab (the mini outliner functionality is described in 

the next section).  

An example of the mini sorter appears as follows: 

 
The mini sorter 

When you want to use the mini sorter menu functions, you need to click on a slide 

within the mini sorter, right-click to display the menu, and then select one of the 

commands. The same functions are also available in the top level menu; most of 

them are located in the Slide menu. Each function is described in the sections 

which follow.  

You can select multiple slides before using one of these functions, if desired. For 

this purpose, click on each slide to select in the mini sorter while holding down the 
(Ctrl) key. Then invoke the menu function you want to apply to the selected slides. 
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Information displayed in the mini sorter 

As shown above, each of the thumbnails displayed in the mini sorter is labeled 

with the corresponding slide’s name (usually “Slide” followed by a consecutive 

number). 

If any of the slides are designated as “hidden” (see section “Hiding a slide”), then 

you will see the slide name with a red strike through it in the slide sorter. Hiding a 

slide is useful if you want to retain the slide in the presentation while keeping the 

slide from being shown to a given audience.  

Also, if any slide transitions or object animations are defined, a small arrow above 

the specific slides is displayed in the slide sorter. If you click on this arrow, a 

preview for the transition and animation effects will be displayed on the corre-

sponding miniature slide. Again, at a glance, you can verify your choices and easily 

determine whether or not you want to make any changes to the effects. 

Changing the position of the mini sorter 

The mini sorter can be displayed or hidden using the View > Mini sorter menu 

item. This brings up a small submenu. 

You can then decide where you want the mini sorter to display on the screen, or 

you can hide it altogether. The Hide option will remove the mini sorter from the 

presentation window. The other four options let you position the mini sorter on the 

left or right margins, or at the top or bottom of the screen, depending on your 

preferences. 

Working with the mini outliner 

The mini outliner shows an outline view of the contents of a presentation. It is 

similar in function to the mini sorter, but instead of showing thumbnail images of 

the slides, it shows the contents of the slides (title and text). This is useful for 

allowing you to ensure that the flow of the content is logical, and permits you to 

break presentations into manageable chunks. 

The mini outliner can be displayed or hidden using the View > Mini outliner 

menu item. This brings up a small submenu. 

This allows you to control where the mini outliner is displayed on the screen, or 

allows you to hide it altogether. The Hide option will remove the mini outliner 

from the presentation window. The other four options let you position the mini 
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outliner on the left or right margins, or at the top or bottom of the screen, depend-

ing on your preferences. If the mini sorter and mini outliner are positioned at the 

same location, tabs at the top allow you to choose between the two views as fol-

lows: 

 
The mini outliner 

Entering text in the mini outliner 

You can enter text on a slide using the mini outliner, just as you would enter text 

directly onto a slide. The slide is updated automatically when you make changes to 

the outline. 

Using the large slide sorter and outliner 

The large Slide sorter and the Outliner (commands View > Slide Sorter and View 

> Outliner) provide the same features as the mini slide sorter and the mini outliner 

– with one difference: they use the whole window for displaying their content so 

you can have a better overview of your presentation.  

For more details, read the sections entitled “Working with the mini sorter” on page 

62 and “Working with the mini outliner” on page 63. 

To return to the normal slide view, use the View > Slide command. 
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The slide sorter 

 
The outliner 
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Changing the order of slides 

The mini sorter, as well as the large slide sorter, provides you with an easy way to 

rearrange slides. You simply click on the slide you want to move, and with the left 

mouse button pressed, drag the slide to the new location. Release the mouse button, 

and the slide will be moved to the new location. 

Deleting a slide 

You can delete the current slide by using the menu command Slide > Delete from 

the menu. Presentations asks for confirmation and then removes the slide from the 

presentation.  

Copying, cutting, and pasting slides 

Slides can be copied, cut out of the presentation, and pasted anywhere in the 

presentation as follows: 

 The command Edit > Copy copies the selected slide into the clipboard.  

 If multiple slides have been selected in the mini sorter, all of them will be 

copied. Either click on one slide or choose multiple slides by continuing to 

click on slides while holding down the (Shiftª) or (Ctrl) key.  

 You can then use the Paste command, described below, to place the copies 

anywhere in your presentation. 

 The command Edit > Cut works similarly, but removes the selected slides from 

the document. Use this command if you want to move slides rather than copy-

ing them. 

 The command Edit > Paste inserts the slides currently in the clipboard before 

the current slide. 



 

Manual Presentations Working with slides    67 

Duplicating a slide 

To create a duplicate of the current slide, use the Slide > Duplicate command. An 

exact copy of the current slide will be placed before the current slide. 

If multiple slides have been selected before you execute the Slide > Duplicate 

command, all of them will be duplicated. 

Tip: In the mini sorter, you can also use the mouse to duplicate slides: Simply 

press and hold the (Ctrl) key, then click and drag the slide to the place in the 

sorter where you want the duplicate to appear. 

Renaming a slide 

By default, each slide in a presentation has a name assigned to it that shows its 

location in the presentation, starting with “Slide1” and increasing in number. 

Whenever you change the presentation by adding, removing, copying or duplicat-

ing slides, the default names automatically update to show the new numbered 

order.  

Presentations allows you to give slides a specific name for identification purposes, 

which can be very useful when trying to organize a large presentation. For exam-

ple, you may have a slide that identifies the financial area of a presentation and you 

may want to name it accordingly. 

To give a slide a specific name, highlight the slide in the mini sorter and use the 

right mouse button popup menu Rename function or invoke Slide > Rename from 

the menu bar. A dialog appears that shows the current name and lets you enter the 

name of your choice. 

Hiding a slide 

Sometimes you will create a presentation that contains information that you do not 

want to show to everyone. For example, you may create a presentation about a new 

business venture to present to your bank, but when you show it to your employees, 

you want to remove the financial information. You could create a second copy of 

the presentation and delete the slides you do not want to show. But an easier 



 

68    Working with slides Manual Presentations 

method is to simply hide the slides. A hidden slide still exists in the presentation, 

but does not appear when the slides are presented. 

To hide a slide, select the slide (or several slides) in the mini sorter and use the 

right mouse button pop-up menu to select Hide Slide. Alternatively, you can use 

the Slide > Hide Slide menu item. You can still see all hidden slides when you are 

working with the presentation, but the slide name will have a red line through it (to 

show it is hidden). When you run the presentation, all hidden slides will not be 

displayed. 

Restoring hidden slides 

To stop a slide from being hidden, use the same procedure. If a slide is marked as 

hidden, the Hide Slide option in the menu will have a check mark next to it. 

Selecting the option again removes the hide and removes the strikeout from the 

slide name. Now, the slide will display when running the presentation. 

Changing the slide design 

You can design a slide completely from scratch, if desired, but Presentations also 

comes with a number of attractive slide designs that you can apply to your 

slideshow.  

To access the slide design library, use the Slide > Slide Design menu item to 

display the following dialog: 
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You can use the scroll bar to search through the slide designs in the library for one 

that you like, select it by clicking on it, and then use the Apply to selection button 

to change the design of the current slide or use the Apply to all button to change 

the design of all the slides in your presentation. 

Hint: You can even create your own slide designs by saving any of your own 

presentations as templates (use the File > Save as menu command and choose 

the file type “Presentations Template”).  

To apply such a custom slide design, use the Load from file button in the above 

dialog to import the slide design from the file. 

Tip: Using the sidebar 

The sidebar (the pane displayed right of the slide) provides a quicker way to apply 

a different slide design: 

When you click on the  icon in the toolbar located on its top, the sidebar will 

display a list of all slide designs available. Simply click on one of them, and it will 

be applied to the current slide immediately. 
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If you want to learn more about the sidebar, read the section “Using the sidebar” 

(page 85). 

Changing the slide layout 

A slide layout provides a scheme layout with placeholders. Placeholders are pre-

defined areas in the layout that operate as “containers” for different types of con-

tent. In slides, they are displayed as rectangular areas with dashed borders and 

contain a request like “Click to add text”.  

Each of the available slide layouts has different combinations and arrangements of 

placeholders on the slide. The content placeholders (the big placeholders below the 

title placeholder) are “generic”: you can fill them either with text or an object 

(table, picture, chart, media object, or OLE object). 

To learn more about placeholders see the “Placeholders” section (beginning on 

page 120). 

You can change an existing slide’s layout easily, even if it has already content on 

the slide. For this purpose, choose the Slide > Slide Layout command.  

The following dialog appears: 

 

From the Slide Layout dialog, select the layout you want to apply to the current 

slide, and click the Apply button. The new layout is immediately applied to the 

slide. Changing the layout of the slide may affect the way the slide’s current 

contents are displayed, although nothing will be deleted. 
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You can change a slide’s layout any number of times. 

Tip: Using the sidebar 

The sidebar (the pane displayed right of the slide) provides a quicker way to apply 

a different slide layout: 

When you click on the  icon in the toolbar located on its top, the sidebar will 

display a list of all slide layouts available. Simply click on one of them, and it will 

be applied to the current slide immediately. 

If you want to learn more about the sidebar, read the section “Using the sidebar” 

(page 85). 

Creating headers and footers 

Headers and footers allow you to display information, such as page numbers, 

company name, date, copyright notices, and presentation name, either at the top 

(header) or the bottom (footer) of the page. 

 Headers can be applied only to notes and handouts. When you create a header 

for the notes of a presentation, the same header is displayed on every notes 

page. The same applies to handouts: When you add a header there, all handouts 

share the same header. 

 Footers, on the other hand, can also be applied to slides. For slides, you can 

even create individual footers for specific slides – or apply them to all slides, so 

that the same footers are displayed throughout the entire presentation. 

You can control exactly how your headers and footers appear. You decide the 

contents as well as the locations, sizes, fonts, colors, and all other aspects of both 

headers and footers.  

To modify the content of headers and footers, use the Insert > Header and Footer 

command.  

To change their formatting, position, and size, switch to the corresponding master 

view (for example, the Slide Master view), which displays headers and footers as 

areas at the top (headers) or bottom (footers) of the page. You can move these areas 

to a different position, resize them, or change their formatting using the commands 

in the Format menu. 
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For more detailed information, see the sections that follow. 

Footers on slides 

Most slide masters have footers already defined, although they have no information 

contained in them. Usually, the footer is placed in the lowest part of the slide and 

split into three areas: an area for date and time information (left), an area for titles 

and other text information (center), and an area for page numbers (right). 

You can add information to the footer areas using the Insert > Header and Footer 

command. It is available in both master view and normal slide view. 

It displays the following dialog: 

 

The dialog provides the following options: 

 The top part of the dialog manages the display of the date and time on a slide.  

 The Update automatically field uses the system date and time on the slide. 

The dropdown list lets you select the format of date, time, or date and time you 

want to use.  
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 The Fixed field lets you type in a date, such as the date of the presentation you 

are going to make (or any other date you wish).  

 The Footer area is usually on the center bottom area of the slide. It will be 

displayed on the slides if you type any text in the field.  

 The last part of the footer is for the Slide number display, which is normally in 

the right hand bottom corner of the slide. The slide numbering is performed au-

tomatically, but you can change the initial number for the first slide in the 

presentation.  

 The Hide on title slides check box at the bottom of the dialog prevents the 

footer from displaying on any title slide. Typically, footer information is not 

desired on the title slide, and this check box makes it easy to keep it from dis-

playing there.  

The buttons in the dialog give you the option of either applying the footer infor-

mation to all slides in your presentation (Apply to all button) or applying it only to 

specific slides that you have selected (Apply to selection button). 

Note: The Apply to selection button is not available in master view. Changes 

made in the master view are always applied to all slides. 

Headers/footers on notes pages and handouts 

The Notes and Handout tab of the Insert > Header and Footer dialog lets you 

create and modify headers and footers on notes pages and handouts. The dialog 

works the same as that of the Slide tab except that in addition to footers, you can 

also add headers to the notes pages and to the handouts of a presentation.  

As mentioned earlier, for notes pages and handouts, there is only one header and 

footer, which is the same on all pages. 

Changing headers/footers in master view 

To change the formatting, position, and size of headers and footers, switch to the 

corresponding master view, as follows:  

 To view the slide master, choose View > Master > Slide Master 

 To view the notes master, choose View > Master > Notes Master 

 To view the handout master, choose View > Master > Handout Master 
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In these views, the components of the header and footer are displayed as areas at 

the top (headers) or bottom (footers) of the page. The footer, for example, consists 

of the Date area, the Footer area, and the Page Number area.  

  

To make any changes, first select the area of interest by clicking on one of its 

borders, and then proceed as follows: 

 To change the formatting of the content of the area, use the usual commands in 

the Format menu. 

 To move an area, use your mouse to move it to the desired position. To change 

its size, drag on one of its borders with the mouse. 

 To change the content of one of the areas, use the Insert > Header and Footer 

command as described above. You can even click inside one of the areas and 

edit its content directly.  

Note that changes made in master view are applied to all headers/footers at once. 

For more information about working with masters, see the chapter “Working with 

masters”, beginning on page 91. 

Changing the orientation of slides 

Presentations uses the landscape orientation for slides and the portrait orientation 

for Handouts and Notes by default, but you can change this setting, if desired. It is 
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not possible to change single slides within a presentation; rather, a change to the 

orientation affects the full presentation.  

To change the orientation of the slides in your presentation, use the command File 

> Page Setup. As shown below, the Page Setup dialog has two tabs, one to control 

the orientation of the slides and the other for the Notes and Handouts orientations. 

 

The Slides Format tab of the dialog box has two radio buttons at the top. When 

you choose On-screen show, a dropdown list at the right of this option allows you 

to choose between a number of pre-defined slide formats for on-screen presenta-

tions (4:3, 16:9, etc.). The slides’ orientation for these formats is always set to 

landscape. If you would like to change the orientation, choose Custom, and the 

bottom portion of the dialog becomes active. You can now select whether to use 

landscape or portrait orientation. 

You can also control the dimensions of the slide or the printed version using the 

Paper size controls. The dropdown list has the most commonly used paper sizes 

listed. If none of the default paper size values matches your needs, you can specify 

custom sizes using the Width and Height boxes. 

Note: When you change the orientation or the paper size, all objects on your 

slides will be resized accordingly. 
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Additionally, in the Notes and Handouts Format tab, you can select to use either 

your printer’s default page settings for notes and handouts, or custom page settings 

as defined by you. 

Inserting a summary slide 

The Insert > Summary Slide command allows you to generate a slide that lists the 

headings of all of the slides in your presentation. This is useful for a table of 

contents or agenda slide at the start of your presentation. 

When you use this command, the following dialog is shown: 

 

There are several options provided by this dialog that let you control how the 

summary slide is generated. They are as follows: 

 Make summary of: If All slides is checked, headings from every slide in the 

presentation will be included on the summary slide. Alternatively, if Selected 

slides only is checked, only the slides you have selected will be included. 

 Place summary slide: Indicates whether to position the summary slide before 

or after the currently selected slides (or the current slide, if no slides are select-

ed). 

 Make hyperlinks: Creates a hyperlink for each slide mentioned on the sum-

mary slide when checked; otherwise, only text (without links) is created. 

 Skip slides without title: If no title is placed on a slide and this option is 

checked, that slide is not included in the summary. 
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 Keep title formatting: Uses the formatting (font face, font size, etc.) of the 

actual slide titles to generate the titles in the summary. 

If the information scanned for the summary is going to extend over the text area of 

the summary slide, a warning dialog appears as follows: 

 

The default option creates additional slides for displaying the overflow contents 

list. If you check Use two-columns layout, a two-column format is used for as 

many slides as are needed to hold the summary text. The alternative to using more 

than one slide is to check the Fit the text by reducing the font size option, which 

will resize the titles to fit in the text area on a single slide. 

Using slide color schemes and backgrounds 

By default, Presentations creates a blank presentation using a white background 

with black text. However, Presentations lets you create titles, backgrounds, text, 

and many other items in color to add emphasis and impact. Specifically, Presenta-

tions lets you control eight different aspects of color in a presentation including: 

 Text and line color 

 Title text color 

 Fill regions color (for example, in drawings) 

 Accent color 

 Shadow color 

 Hyperlink color 

 Visited Hyperlink color 

 Background color (see also section “Slide backgrounds” beginning on page 80) 
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You can see the color scheme used for a presentation at any time by choosing Slide 

> Color Scheme. The dialog that appears shows a set of predefined color schemes 

and lets you apply a color scheme to specific slides, or to all slides in your presen-

tation. You can also edit existing color schemes or create new ones.  

For detailed information, read the sections that follow. 

Applying a color scheme 

To apply a color scheme to slides, choose the Slide > Color Scheme command.  

This displays the following dialog: 

 

The dialog has a set of default color schemes in the left pane and a set of buttons to 

the right. The Preview checkbox is a useful tool that will let you see how any color 

scheme you select will appear on the current slide. This lets you judge the suitabil-

ity of each scheme before actually applying one. 

To choose one of the default color schemes supplied with Presentations, simply 

select the color scheme by clicking on it.  

To apply a color scheme to selected slides, use the mini sorter or slide sorter to 

select the desired slides before using this command, and then click the Apply to 

selection button. The Apply to all button will apply the selected color scheme to 

all slides in your presentation, whether they are selected or not.  
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Tip: Using the sidebar 

The sidebar (the pane displayed right of the slide) provides a quicker way to apply 

a different color scheme: 

When you click on the  icon in the toolbar located on its top, the sidebar will 

display a list of all color schemes available. Simply click on one of them, and it 

will be applied to the current slide immediately. 

In addition, buttons for creating new color schemes and editing or deleting the 

current scheme are offered below the list. 

If you want to learn more about the sidebar, read the section “Using the sidebar” 

(page 85). 

Creating and editing a color scheme 

Presentations allows you to define any number of color schemes.  

To create a new color scheme to apply to the slides in your presentation, select the 

Slide > Color Scheme command. Click on the New button to add a new color 

scheme.  

This will open the dialog shown below: 

 

You can use the dropdown lists on any of the eight color definitions to select the 

colors you wish to use. The thumbnail image at the bottom right corner of the 

dialog shows a preview of every change you make.  
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Each of the dropdown lists has the most commonly used colors predefined, but you 

can add other colors whenever needed. To do this, select the last entry in the list: 

Define color... 

A dialog box appears, where you can select any possible color. You can even save 

colors (give them a name) that you need frequently. For more information, see the 

section “Document properties, Colors tab” beginning on page 308. 

Once you have selected the desired color, click OK. 

You can also use the Slide > Color Scheme command to modify existing color 

schemes if you wish. To do this, click on the scheme to be changed and then click 

the Edit button. This will also open the Edit color scheme dialog, which is de-

scribed above. 

Color schemes are always saved with your presentation and are not available to 

other presentation files. 

Slide backgrounds 

Since each color scheme includes a Background color option (for changing the 

background color of slides), you can change the slide background using the Slide > 

Color Scheme command, as described in the previous section. 

However, you have more control over slide backgrounds using the Slide > Back-

ground command.  

This displays the following dialog: 
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Use the Fill type list to determine the type of fill for the slide background. You can 

choose to apply a solid color, a pattern, a picture, or different types of color gradi-

ents.  

Depending on the fill type selected, various options will appear from which you 

can make selections to change the background. 

Hint: For more information on this dialog, see the section “Object properties, 

Filling tab” (beginning on page 110). This section contains a detailed description 

of the Filling dialog for objects, which is practically identical to the dialog de-

scribed above. 

As needed, you can use the checkbox Do not display objects from the slide 

master to determine whether objects that have been placed on the slide master (if 

any) should be displayed in the slide or not. This allows you to hide these objects 

for specific slides. For more information about slide masters, refer to the “Working 

with masters” chapter (page 91). 

When all settings are made, click Apply to all to apply the background to all slides 

of the presentation or Apply to selection to apply it to your selected slides only.  
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Tip: Using the sidebar 

The sidebar (the pane displayed right of the slide) provides a quicker way to apply 

a different background: 

When you click on the  icon in the toolbar located on its top, the sidebar will 

display all background fill options available. Select the desired fill type and filling, 

and it will be applied to the current slide immediately. 

If you want to learn more about the sidebar, read the section “Using the sidebar” 

(page 85). 

Adding slide transitions 

Slide transitions are the method with which one slide moves into the next slide in a 

presentation. There are many different transition effects you can use, and you can 

apply the same transition to all the slides in your presentation, or have a different 

transition for each slide-to-slide transfer.  

To set up a transition for some or all slides in a presentation, use the Slide > Slide 

Transition command. 
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A dialog appears, providing the following options: 

 Effect: In this list you can choose which transition effect to apply. The effects 

are organized under several categories to make them easier to find.  

Note: The categories beginning with “DirectX...” provide particularly im-

pressive transitions. However, please read the “Notes on using DirectX ef-

fects” below. 

 Hint: When you select an option, and the Preview checkbox is checked, 

Presentations shows you the resulting effect directly in the document window. 

This handy preview capability lets you ensure that you are satisfied with your 

choices before you actually apply them. 

 Variants: Some transitions are included in several variations which are listed in 

the Variants box. 

 Speed: This option controls the speed of the transition effect. You can either 

choose one of the presets from the list (slow, medium, fast, etc.), or you can en-

ter a number to specify the duration of the transition in seconds. 

 Acceleration: Here you can choose whether the transition effect should be 

displayed at a constant speed or with a slowdown at its start/end. 

 Background: For some effects you can also choose the background color. 

 Next slide: Lets you specify whether the slides will transition from one to the 

next on a mouse click (or keyboard press), or whether to transition automatical-

ly after a specified number of seconds. 

 Sound: Lets you control whether or not there is a sound played when the 

transition occurs. Options available: 

 No sound: Do not play a sound. This is the default setting. 

 Stop previous sound: Terminate whatever sound was playing in the current 

slide when the transition to the next slide takes place.  

 Play new sound: Play the specified sound. Select the sound file to be played 

from the list or click the File button and specify a sound file on your hard drive. 

To apply your specified transition to all slides in your presentation, click the Apply 

to all button. Clicking the Apply to selection button will apply this transition only 

to the slides you have selected before opening the dialog (or the transition from the 

current slide to the next slide only, if you did not select any slides). 
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Notes on using DirectX effects 

In the list of available effects, you will find several categories whose names begin 

with “DirectX...”. These categories hold particularly impressive transitions that 

utilize a graphics technology called DirectX. The following restrictions apply when 

you use these effects: 

 DirectX effects can be displayed only under Windows. With all other operating 

systems, a simple fade effect will be shown instead. 

 DirectX effects can be saved only in Presentations documents. When you 

save your presentation as a PowerPoint document, they will be replaced by 

simple fade effects. 

Tip: Using the sidebar 

The sidebar (the pane displayed right of the slide) provides a quicker way to apply 

slide transitions: 

When you click on the  icon in the toolbar located on its top, the sidebar will 

display a list of all slide transitions available. Simply click on one of them, and it 

will be applied to the current slide immediately. 

Below the list, several transition options can be set up, similar to the dialog de-

scribed above. 

If you want to learn more about the sidebar, read the section “Using the sidebar” 

(page 85). 

Tip: Using the preview icon in the mini sorter 

In the mini sorter, slides that have a transition are indicated with a little icon on 

their top left (see image below). If you click this icon, a preview of the transition is 

shown. 
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Adding object animations 

Apart from applying transitions between slides you can also add animations to the 

objects on a slide. Object animations are visual effects that you can apply to each 

individual object on a slide to add some extra flair to your presentation. For exam-

ple, you could create an animation that causes a ball on your slide to bounce. Or, 

you could have each object on a slide fade in one by one. 

Animations apply to all objects on a slide or within an entire presentation (called 

slide animation schemes) or to specific objects on a slide. They control the way 

those objects on a slide appear when a slideshow is active. Presentations provides 

many different pre-defined animations that you can choose from. See the details on 

how to use animations and animation schemes in the chapter entitled “Animations” 

(beginning on page 177). 

Using the sidebar 

In the previous sections, you have learned how to change the slide layout, apply a 

different color scheme, etc. In this section, we present you a tool that can do such 

tasks much faster and more efficient: the sidebar. 

The sidebar is the small pane that is displayed, by default, at the right of the docu-

ment window. 
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A document window with mini sorter (on the left) and sidebar (on the right) 

It can be used to display, for example, a list of all slide layouts available. To change 

the layout of the current slide, all you have to do is click on one of the layouts 

listed in the sidebar. The change will be applied instantaneously.  

In other words: The sidebar allows you to change the layout of a slide (and many 

other things) with a single mouse-click. 

Note: Unlike dialog boxes, the sidebar does not have OK and Cancel buttons. 

When you click an option in the sidebar, the corresponding change is applied 

immediately. In case you make a change accidentally, you can always revert it 

with the Edit > Undo command. 

Configuring the sidebar 

The icons in the small toolbar displayed on the top of the sidebar let you choose 

what to display in the sidebar. From left to right, the icons are associated with the 

following functions: 

Icon Function 

 
Slide layouts 

 
Slide designs 
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Color schemes 

 
Background 

 
Slide transitions 

 Object animations 

 Animation schemes 

When you click on one of these icons, the sidebar changes its function accordingly. 

The toolbar also has its own menu. You can open it by clicking on the little arrow 

at the right of the icons. The menu contains two options that can be used to change 

the appearance of the toolbar, as follows: 

 When the option Display as icons is selected, all of the above icons are dis-

played in the toolbar. 

 When the option Display as list is selected, a dropdown list is displayed in-

stead. When you click on it, a list of the above icons is displayed (including text 

labels for each icon’s function). 

The sidebar can be switched on and off by choosing the View > Sidebar com-

mand. A submenu opens where you can change the position of the sidebar, or hide 

the sidebar. 

To change the width of the sidebar, drag the separator line between sidebar and 

slide to the left or right. 

Adding notes 

Notes can be created with a presentation to provide a useful aid for the presenter to 

refer to in preparation for delivering and while presenting a slide show.  

You can edit the notes page for any slide and print them out, if desired. Go to View 

> Notes, and as shown below, a vertical sheet with a small copy of the respective 

slide and a text box beneath it is displayed, where you can add notes pertinent to 

the slide. 



 

88    Working with slides Manual Presentations 

 

To print the notes (together with the slide contents), go to File > Print and choose 

Notes as the type under Print content.  

For more information on the individual options available in the Print dialog, see 

the section “Printing a presentation” (page 235). 

Tip: If desired, you can choose a design for your notes pages that is different 

from the current slide design. See the “Notes and handout master” section on 

page 97 for details. 

Printing handouts 

You can print your presentation in the form of handouts with one, two, three, four, 

six, or nine slides on a page so that your audience can have hard copies of your 

presentation.  

To print a presentation as handouts, go to File > Print and choose Handouts as the 

type under Print Content. 

For more information on the individual options available in the Print dialog, see 

the section “Printing a presentation” (page 235). 
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Hint: Handouts are only made for printing, so there is no view of the handout 

pages. However, you can set the general layout and formatting for all handouts 

by selecting the View > Master > Handout Master menu entry (see also section 

“Notes and handout master” on page 97). 
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Working with masters 

As described in the section “Changing the slide design” (page 68), the slide design 

has a strong influence on the overall appearance of a presentation. If you want to 

make changes to the slide design, you first have to switch to the master view. In 

this view, you can directly edit the so-called slide masters that each slide design 

consists of. 

To switch to master view, use the View > Master > Slide Master command. 

 
A slide design in master view 

Except for the white standard design, each slide design comes with two slide 

masters. In master view, these masters are displayed in the mini sorter on the left of 

the application window: The content master (top) sets the layout of all content 

slides. The title master (bottom) defines the layout of title slides only.  

The name of the design is indicated above the content master.  

Components of slide masters 

As displayed you can see in the picture shown above, slide masters contain areas 

with dashed lines (called Title area, Content area, etc.). These areas provide a 
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blueprint for determining the position and size of placeholders (and footers) in the 

slides.  

Note: If you make any changes to the areas on a slide master (such as moving, 

resizing, or reformatting an area), this will affect any slides that use that slide 

master (i.e. use the slide design this slide master belongs to). 

The large “Content area” in the center plays a special role. As described in the 

section “Changing the slide layout” (page 70), you can apply a different slide 

layout to a slide to change the combinations and arrangements of the placeholders. 

Many of these layouts contain a small title placeholder on top and one or more 

content placeholders below. 

The content area on the slide master defines the space available for all of these 

content placeholders. If the slide layout contains just one content placeholder, it 

will exactly match the size and position of the content area. However, if there are 

two or more content placeholders, the space occupied by these placeholders is 

divided evenly to match the overall size of the content area.  

Editing slide masters 

In master view, the document window displays all areas of the slide master current-

ly selected in the mini sorter. You can examine and change their position and size, 

as well as their formatting. 

In the master view, the changes that can be made to a slide master include the 

following: 

 Changing type, size and position of any area 

 Changing background, color scheme and slide transition 

 Changing character and paragraph formatting of any area 

 Changing the format of the hierarchical bullet list in the content area 

 Adding additional objects (which will be displayed on all slides) 

 Adding additional designs (in case you want to use one particular design for 

some slides, and a different design for others) 

 Additional options are available in the Master menu, as discussed in the next 

section. 
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Important: Changes that you make to a slide master usually affect all slides that 

use this master. However, changes made directly to slides have precedence over 

changes to slide masters. For example, when you change the background of a 

slide to red color, and then change the background of the corresponding slide 

master to green, this slide will still be displayed with red background. This al-

lows you to make changes unique to specific slides. 

Notes on title masters 

Except for the white “plain vanilla” default slide design, most slide designs contain 

two slide masters that are connected: 

 Content master 

 The content master defines the appearance of all “normal” slides 

 Title master 

 The title master is displayed below the content master in the mini sorter. It has a 

matching design and defines the appearance of title slides (slides that use the 

slide layout entitled “Title slide”) only. Title masters usually contain nothing 

but a large title placeholder (where you can enter a title for the presentation) 

and a smaller subtitle placeholder below (that can be used to enter a subtitle). 

If the title master does not exist, for example, because it has been deleted, title 

slides will use the content master instead.  

Hint: To recreate a title master that has been deleted accidentally, use the Master 

> Add Title Master to Design menu command. 

The Master menu 

When you choose the View > Master > Slide Master command to switch to the 

master view, the Slide menu will be replaced by the Master menu. This menu 

provides commands that are particularly useful for working with masters. 

Hint: Most of these commands are also available in the right-click menu of the 

mini sorter, which can be opened by right-clicking on one of the masters dis-

played in the mini sorter. 

The Master menu includes the following commands: 
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 New Design: Creates a new slide design, in other words, a new slide master 

will be added that can be edited and formatted like any other slide master. 

 You can have multiple designs in your presentation, and for each slide, you can 

choose which design you want to apply. 

Tip: While it is possible to use multiple designs in a single presentation, this 

is usually not recommended. Simple, concise presentations with only one title 

master and one content master are usually more appealing than those that 

have inconsistent designs throughout. 

 Copy Design: Creates a copy of the currently selected slide design. 

 Add Title Master To Design: Lets you create a new title master (in case no 

title master exists yet or you have deleted it). As mentioned before, title masters 

are applied only to title slides (that is, slides that use the slide layout “Title 

slide”). 

 Preserve Design: Prevents a slide design from being automatically deleted 

when it is no longer used by any slide.  

 Automatic deletion of a slide design ordinarily occurs if all slides using this 

design are deleted or changed to a different design. If you want to prevent this 

automatic deletion for a particular design, select it in the mini sorter and acti-

vate this option. 

 Delete Master: Deletes the currently selected slide master from the presenta-

tion.  

 Note: If all other masters have been deleted, you cannot delete the last master 

available. Each presentation needs to have at least one slide master/design. 

 Rename Master: Lets you change the name of the selected slide master. 

 Recreate Missing Placeholders: Recreates any slide master area (placeholder, 

footer, etc.) that you deleted in master view. 

 Color Scheme: Lets you change the color scheme of the slide master. This will 

affect all slides of the presentation. 

 Background: Lets you change the background of the slide master. This will 

affect all slides of the presentation. 

 Slide Transition: Lets you change the transition effects of the slide master. 

This will affect all slides of the presentation. 
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Changing the text formatting in masters 

Some of the areas displayed in the master view are filled with sample text to give 

you an impression how their current text formatting would look like in the actual 

presentation slides. You can apply a different character and paragraph formatting to 

each of these areas at your discretion. Note that your changes will affect all slides 

in the presentation that use the master you are editing. 

To change the text formatting of an area, you do not have to select the text it 

contains beforehand. Simply click on the text inside the area of interest, to set the 

blinking text cursor into it. (One exception is the large “content area” which is 

discussed separately below.)  

Then, use the commands Format > Character (for font face, size, etc.) or Format 

> Paragraph (for indents, tabs, alignment, etc.) to adjust the format for the entire 

text in the area. More information about each these commands can be found in the 

sections “Character formatting” (page 189) and “Paragraph formatting” (page 199). 

Formatting text in the “content area” 

The large content area in the center of the master provides additional formatting 

options. 

The text inside this area contains a bulleted list. Bulleted lists are hierarchical, 

which means that the list consists of different list levels. At each level, the format-

ting changes to help differentiate the various levels. On the slide master, you can 

change the formatting of the text of any of the different list levels.  
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Areas of a slide master: title area, content area, and the small areas for date, footer, page number  

When you enter text for a bullet item in the normal slide view and demote or 

promote the level of the item, the font size and the bullet size change according to 

the format defined on the master view. You can even change the type and the color 

of the bullets for the different list levels to your liking.  

To change the formatting of this bulleted list, switch to slide master view (using the 

View > Master > Slide Master command) and click inside the content area. The 

following formatting options will become available: 

 Changing the text formatting: To change the formatting of a list level, right-

click anywhere on the text of that list level (you do not need to select the whole 

text of the level). Then, choose the Character entry of the context menu and 

apply the desired changes. Of course, you can also use the Format > Charac-

ter command in the main menu or the formatting toolbar to achieve this. For 

more information on each formatting option, see the section “Character format-

ting”, beginning on page 189. 

 Changing the paragraph formatting: Furthermore, you can change indents, 

paragraph alignment, and other paragraph formatting options by right-clicking 

on the text of the list level and choosing Paragraph in the context menu or by 

invoking Format > Paragraph. For more information on each formatting op-

tion, see the section “Paragraph formatting”, beginning on page 199. 

 Changing the bullets: To change the bullet properties for a list level, right-

click on the text of the list level and choose the menu entry Bullets and Num-

bering. Now you can change the type, color, size, and vertical position of the 

bullet. For more information on formatting bullets, see the section “Bulleted 

and numbered lists”, beginning on page 209. 
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Note: By default, bullets’ color and size are set to Auto in the dialog. That 

means that they change according to the font color and size you define for the 

text. If you change color or size attributes for bullets, however, the bullets no 

longer change when you change the font format of the text. Instead, the prop-

erties you defined specific to the bullets are retained even if you change the 

text properties. 

Notes and handout master 

In the last sections you have learned everything about the slide master that can be 

used to change the appearance of all slides in a presentation at once. 

Apart from slide masters, the following two masters are available additionally: 

 The notes master, which can be used to change the appearance of all notes in a 

presentation. 

 The handouts master, which can be used to change the appearance of all 

handouts in a presentation. 

These two masters function similarly to slide masters. A master view is available 

for each of them. In this view, you can change the placement and formatting of all 

components of notes pages, or handouts respectively. As the name “master” im-

plies, changes you make in one of these views affect the notes (or handouts) for all 

slides in the presentation. 

For details, see below. 

Notes Master 

In the Notes Master view (menu command View > Master > Notes Master), you 

can change the appearance (including color scheme and background) of your notes 

pages, which can be different from that of the actual presentation. To change the 

color scheme of your notes pages, choose the Notes > Color Scheme command. 

To change the background, use Notes > Background. 

Additionally, with your mouse, you can change the size and position of the areas 

displayed on notes pages, including the following: 

 The Slide area in the upper half of the page displays the contents of each slide. 
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 The Notes area in the lower half of the page displays the notes that you have 

entered for each slide. Like the content area of slide masters, this area also con-

tains a hierarchical bulleted list, as described in the section “Changing the text 

formatting in masters”, page 95. 

 The other areas (Header area, Footer area, etc.) display the content of the 

header and footer, as described in the section “Creating headers and footers”, 

page 71. 

To edit these areas, use the common procedures: Size and position can the changed 

with the mouse; the formatting can be changed using the commands in the Format 

menu. 

Read more about using notes in the section entitled “Adding notes” on page 87. 

Handout Master 

In the Handout Master view (menu command View > Master > Handout Master), 

you can change the appearance (including color scheme and background) of your 

handouts, which can be different from that of the actual presentation. To change the 

color scheme of your handouts, choose the Handout > Color Scheme command. 

To change the background, use Handout > Background. 

In the Handout menu, you will also find several options for setting up the layout 

of your handouts. By default, the “6-per-page handouts layout” is selected, mean-

ing that 6 slides will be printed on each page of the handouts. To print less or more 

slides per page, select the corresponding option from the menu. 

Additionally, as described in the section about notes masters above, you can 

change the size, position, and formatting of areas like the header area and the 

footer area.  

Note: The slide areas themselves can not be resized or moved. 

Read more about using handouts in the section entitled “Printing handouts” on 

page 88. 
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Working with objects 

The Object menu contains commands for inserting and manipulating objects (text 

frames, pictures, drawings, etc.). 

This chapter covers everything you need to know about working with objects. It 

covers the following topics: 

 Inserting objects 

 Using the object toolbar 

 Selecting objects 

 Changing position and size of objects 

 Rotating and flipping objects 

 Aligning and distributing objects 

 Duplicating objects 

 Hiding objects 

 Changing the order of objects 

 Grouping objects 

 Adding object actions 

 Changing the properties of objects 

After each of these topics is discussed, the individual object types are introduced in 

detail: 

 Text frames (page 118) 

 Placeholders (page 120) 

 Pictures (page 125) 

 Charts (page 133) 

 OLE objects (page 147) 

 Tables (page 154) 

 Media objects (page 165) 
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 Drawings (page 169) 

Inserting objects 

In order to add an object (e.g., a picture) onto a slide: 

1. Choose Object > New Picture Frame. 

2. A dialog box appears, allowing you to select the picture to be inserted. Choose 

a picture file and confirm with OK. 

3. The picture frame is inserted. 

 In case you want to modify its position or size, do the following: 

 To change the position, click on the picture frame and (while still holding the 

mouse button down) drag it to the desired position. 

 To adjust its size, drag on one of the round handles surrounding the frame. 

The process for inserting other types of objects is similar. For more information on 

the different types of objects, see the sections beginning with “Text frames” (start-

ing at page 118). 

Using the object toolbar 

Presentations displays the object toolbar directly below the Formatting toolbar. It 

appears as follows: 

 
The object toolbar 

This toolbar provides icons for inserting and editing objects. From left to right, the 

icons are associated with the following functions: 

 Insert text frame 

 Insert table frame 

 Insert picture frame 

 Insert chart frame 

 Insert OLE object frame (available under Windows only) 

 Insert OLE object frame with a SoftMaker Equation Editor* object 
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 Insert OLE object frame with a TextMaker object 

 Insert OLE object frame with a PlanMaker object 

 Insert OLE object frame with a PlanMaker chart object 

 Insert movie (Windows only) 

 Insert sound (Windows and Android only) 

 Insert line or curve 

 Insert rectangle 

 Insert rounded rectangle 

 Insert ellipse or circle 

 Insert AutoShape 

 Insert TextArt object 

 Group selected objects 

 Modify object animations 

 Modify object properties 

 Object list (a dropdown list of all objects in the slide, see below) 

* Not all versions of Presentations include this feature. 

Object list: At the very right of the object toolbar, a dropdown list with the names of 

all objects existing in the current slide is displayed. Open this list and when you 

click on the name of an object, the corresponding object will be selected. 

Selecting objects 

To modify an object, you must first select it. For most types of objects, this can be 

achieved by clicking on the object with your mouse. A selection frame will be 

displayed around the object, once it is selected. 

Hint: Text frames, table frames, and placeholders can not be selected by clicking 

them. To select such an object, click the surrounding border. 

To select multiple objects, drag a frame around these objects with the mouse – or 

press and hold the (Shiftª) key and click each object you want to select. 

Jumping from object to object  

Hint: When you have selected an object, you can quickly jump to the previous or 

next object by using the following keys: 
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Key Result 

(Tab)  Select next object 

(Shiftª)(Tab)  Select previous object 

Changing position and size of objects 

To change the position or size of objects, proceed as follows: 

Changing the position of objects 

To change the position of an object, select it and either move it using the arrow 

keys on the keyboard or drag it to another position using the mouse. 

Changing the size of objects 

To change the size of an object, select it and either drag the lines surrounding it, or 

drag the corner handles. 

Tip: To set the position and size of objects more exactly than by dragging with 

the mouse, use the settings in the Object > Properties dialog (Format tab). You 

can find the details of the dialog in the section entitled “Object properties, For-

mat tab” (starting at page 109). 

Rulers 

There are two rulers provided: a horizontal ruler at the top of the document win-

dow, and a vertical ruler on the left-hand side. The rulers indicate the margins and 

tab stops when working with text, but when you are not editing text, the rulers 

extend to the total size of your slide and allow you to make measurements when 

sizing or moving objects. 

The unit of measure used is inches or centimeters, depending on your computer’s 

regional settings. 
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The “origin” of the rulers is the location where the horizontal and vertical rulers 

intersect, and the default location is the top left corner. However, you can move the 

origin to measure distances from anywhere on your page.  

Specifically, using this icon  located at the top left where the rulers intersect, 

you can set the origin by dragging the icon to any place on the slide. Furthermore, 

by just clicking on the icon, you can switch the origin back and forth from the 

center to the top left corner.  

Hint: The positioning values of objects displayed in the Object > Properties 

dialog, Format tab, are relative to the origin. When you change the position of 

the origin, Presentations changes these values accordingly. 

Rotating and flipping objects 

Note: Rotation and flipping can be performed only on placeholders, drawings 

and pictures.  

When you select an object that can be rotated, an additional green handle will 

appear on the selection frame surrounding it. To rotate the object, drag this handle 

with the mouse. 

 

Alternatively, you can set the angle of rotation manually. For this purpose, select 

the object, invoke the Object > Properties command, switch to the Format tab 

and enter the desired angle under the Rotation option. 

You can also rotate and flip (mirror) objects by invoking the Object > Rotate or 

Flip menu command and choosing one of the commands offered in its submenu. 



 

104    Working with objects Manual Presentations 

Aligning and distributing objects 

To align or distribute objects, select the desired objects and choose the Object > 

Align or Distribute command. 

A sub-menu containing the following commands will appear: 

 Align left: Aligns the objects to the left border of the leftmost object. 

 Align center: Aligns the objects to their horizontal center. 

 Align right: Aligns the objects to the right border of the rightmost object. 

 Align top: Aligns the objects to the top border of the topmost object. 

 Align middle: Aligns the objects to their vertical center. 

 Align bottom: Aligns the objects to the lower border of the bottommost object. 

 Distribute horizontally: Spaces the objects evenly between the left border of 

the leftmost and the right border of the rightmost object. 

 Distribute vertically: Spaces the objects evenly between the top border of the 

topmost and the lower border of the bottommost object. 

The last two commands are only available if three or more objects are selected. 

Duplicating objects 

To create a copy of an object, you would ordinarily copy it to the clipboard and 

paste it from there. 

Alternatively, use the Edit > Duplicate command to create a copy of an object. 

Hint: Objects can also be duplicated using the mouse: Press and hold the (Ctrl) 

key, and drag a new object from the object you want to duplicate. 

Hiding objects 

If necessary, you can hide an object so that it will not appear on the screen and/or 

on the printed page. 

To hide an object, select it, invoke the Object > Properties command, switch to 

the Properties tab and do the following: 
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 Uncheck the Visible option if you don’t want the object to be displayed on the 

screen (and in slide shows). 

 Uncheck the Printable option if you don’t want the object to appear in the 

printed document. 

Tip: If you should ever make an object invisible by accident, you can always 

invoke File > Properties and check the Show hidden objects option on the 

Options tab to make all hidden objects visible again. Then you can select the 

mistakenly hidden object and check its Visible option to make it visible again. 

Changing the order of objects 

When two or more objects overlap, you can change the display order of these 

objects (which of the objects to display in the foreground, which in the back-

ground, etc.).  

This can be accomplished as follows: 

1. Select the desired object. 

2. Open the Object > Order menu option to choose one of the following com-

mands: 

 Bring to Front: Brings the object in front of all other objects. 

 Send to Back: Sends the object behind all other objects. 

 Bring Forward One Level: Brings the object forward by one level. 

 Send Backward One Level: Sends the object back by one level. 

Grouping objects 

When you group objects, they will behave like a single object, allowing you to 

modify the group just as if you were working with one object. 

For example, when you select an object that is part of a group of objects, the whole 

group will be selected. When you move this object, the whole group will move.  

In order to group objects, follow these steps: 
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1. Select the objects you want to group. 

Hint: To select multiple objects, either click on individual objects while hold-

ing down the (Shiftª) key, or drag a frame around multiple objects. 

2. Click the  icon in the object toolbar, or choose Object > Group. 

Ungrouping grouped objects 

To ungroup objects that have previously been grouped, follow these steps: 

1. Select the group by clicking on one of the grouped objects. 

2. Click the  icon in the object toolbar again, or choose Object > Ungroup. 

Adding object actions 

You can set objects to perform certain actions when either the mouse is positioned 

over them or when they are clicked. This is done by selecting the object and 

choosing the Object > Actions command.  

The following dialog appears: 
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There are two tabs on the dialog. The first tab, labeled Mouse Click, sets the 

behavior for when the left mouse button is clicked while the cursor is on the object. 

The second tab, labeled Mouse Over, sets the desired action for when the cursor is 

moved over the object. Both tabs have exactly the same options. 

The Type section allows you to set the action that happens when the object is 

clicked, as follows:  

 The None option means that nothing occurs (although the options in the Effects 

section at the bottom of the dialog can still be used).  

 The Slide navigation option allows you to make the presentation jump to 

another slide in the current presentation. When you select this option, a list of 

all the slides in the presentation appears to the right of the option.  

 The Custom show option provides the ability to start a custom show. When 

you select this option, the list of available custom shows is displayed. See the 

“Custom shows” section (beginning on page 230) to learn how to set up a cus-

tom show. 

 The URL option allows you to set a URL to load (if referencing a Web site, the 

default Web browser is launched outside Presentations). If you want to jump to 

a specific bookmark on that page, enter its name in the Bookmark box below. 

 The File option allows you to open another Presentations file or to launch 

another application. You can also enter the path and name of a document; in 
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that case, the application associated with it will start and open the specified 

document. 

 The E-mail option allows you to send an e-mail using your default mail client 

outside of Presentations. 

 The Object action option allows you to perform special actions for certain 

types of objects (for example, starting the playback of a media object). 

The Effects section can be used to set up effects, including adding sounds or 

highlighting the object, as follows:  

 The default setting is No effect, which means that there will not be any sound 

effect when you click the object during the presentation.  

 If the Stop previous sound option is checked, then whenever the object is 

clicked, any audio file currently playing will be stopped.  

 The Play new sound option allows you to invoke a sound file to play whenever 

you click the object during the presentation. If this option is selected, the File 

button will bring up a window so you can browse to locate the sound file you 

want to use.  

 If the Highlight object option is checked, the object will be highlighted in a 

different color when you click it during the presentation. 

Note: Where references to “click the mouse” are used above, the same functions 

occur for “moving the mouse over the object”. You can choose which of these 

actions you want to use, based on which tab you define the effects on (the Mouse 

Click tab or the Mouse Over tab). 

Changing the properties of objects 

An object’s properties include its size, fill style, line style, etc. The Object > 

Properties command provides one place to access all properties for editing or 

viewing. 

To modify the properties of an object, first select the object with a mouse click 

(placeholders, text frames, and table frames can be selected by clicking on the 

object’s border only). Then invoke the Object > Properties command to bring up 

the associated dialog. 
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Hint: For most types of objects, double-clicking on the object (or its border) 

provides a quick alternative way to invoke this command. 

The dialog contains several tabs. You can switch among them by clicking on the 

index tabs.  

On the next pages, you will find detailed information on each tab and the options it 

contains. 

Object properties, Format tab 

Use the Format tab to modify the size and position of objects, rotate objects, or 

flip objects. 

Options available: 

 Size and Scaling group boxes 

 Used to alter the size of the object. Either enter the Width and Height of the 

object, or use the Horz. scaling and Vert. scaling boxes to enter the scaling 

factor as percentages. 

 If the Keep aspect ratio option is checked, modifying the object’s height 

adjusts its width automatically, keeping the object proportional (and vice versa 

when modifying the object’s width). 

 For OLE objects, an additional option named Keep scaling is available. When 

enabled, any changes made to the object’s size inside its source application are 

automatically adopted by the object in your Presentations document. When it is 

disabled, the object in Presentations won’t change its size. (Note: Not all OLE 

servers support this feature.) 

 Position group box 

 Used to place the object in a particular position. Simply enter the horizontal and 

vertical starting positions of the object. 

 Rotation group box  

 Used for rotating the object by entering an angle in degrees. (Not available for 

tables, OLE objects, and media objects.) 
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 Flip group box 

 Used to flip the object. You need to check either Vertical if you want the object 

to flip vertically or Horizontal if you want the object to flip horizontally. (Not 

available for tables, OLE objects, and media objects.) 

Object properties, Filling tab 

Note: This tab is available only for certain types of objects. When applied to 

pictures, the filling will be visible only in pictures that contain transparent areas. 

Use the Filling tab to modify the filling of objects as follows: 

First, select the desired type of filling in the Fill type list. Based on the fill type 

selected, a series of options will be displayed. You can then change those settings 

for the chosen fill type, as desired. 

The following fill types and settings are available: 

 No filling 

 If you select the first fill type in the list, the object is not filled and thus remains 

transparent. 

 Color 

 Fills the object using a uniform color shade. To change the color, select it in the 

Colors list. 

 If desired, you can also change the Transparency of the fill. You can enter any 

value between 0% (no transparency) and 100% (full transparency). For exam-

ple, if you set the Transparency value to 25, the filling will have 25% trans-

parency. 

 Pattern 

 Fills the object using a pattern. To specify the pattern, select the type of pattern 

from the Patterns list. Then, select the desired colors for foreground and back-

ground. 

 If desired, you can also change the Transparency of the fill. Values between 

0% (no transparency) and 100% (full transparency) are permitted.  

 Picture 

 Fills the object using a picture file. To select the picture file to be used, click the 

Open button to bring up a file selection dialog. Tip: The most recently used 
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picture files are presented in the Images list and can be selected with a single 

mouse click. 

 Additional options: 

 Rotate with object: If you activate this option, the image will be rotated as 

well whenever you rotate the object to be filled. 

 Mirror: Allows you to mirror the picture horizontally or vertically. 

 Transparency: If desired, you can also change the transparency of the fill. 

Values between 0% (no transparency) and 100% (full transparency) are permit-

ted.  

 Tile as texture: If this option is enabled, multiple copies of the picture are 

arranged like tiles to fill the object. 

 The options in the Tile options section then allow you to change the size and 

position of the tiles: X scale and Y scale change the size (in percent), while X 

offset and Y offset change the position. The Alignment option can be used to 

determine to which edge of the object the tiles should be aligned. 

 If the Tile as texture option is not enabled, only Offsets (relative to the edges 

of the object) can be set for the image. 

 Save: You can use this button to export the currently selected picture, that is, to 

save a copy of it on your hard disk. 

 Linear gradient, Square gradient, etc. 

 The lowermost five fill types in the list allow you to fill the object using a 

gradient. First, open the Fill type list and select the desired type of gradient. 

Then, select one of the subtypes in the Variants list. 

 In the Options section, the following additional settings can be made: 

 X offset and Y offset can be used to move the center of the gradient. Angle 

rotates the gradient.  

Hint: You can also modify these settings by moving or rotating the cross-hair 

displayed in the Sample field using the mouse. 

 If you check the Double gradient option, for example, a black-white gradient 

will become a black-white-black gradient. 

 In the Colors section, the colors can be adjusted as follows: 



 

112    Working with objects Manual Presentations 

 If you want to change the gradient colors, click one of the triangles below the 

bar representing the gradient. Then, select a color from the Color list. 

  

 Use the triangle on the left to change the start color and the triangle on the right 

to change the end color. 

 If desired, you can also change the Transparency of the selected color. Values 

between 0% (no transparency) and 100% (full transparency) are permitted.  

 Additional colors can be added to the gradient by double-clicking on the 

desired position in the bar and selecting a color. To remove a color, double-

click the triangle representing that color. 

Object properties, Lines tab 

Note: This tab is available only for certain types of objects. 

Use the Lines tab to modify the lines that encompass the object or its border lines. 

When applied to drawings, these settings affect the lines used to paint the object 

itself. When applied to other types of objects, the border lines surrounding the 

object are affected. 

Options available: 

 Line variants 

 Offers some pre-defined line styles to choose from. 

 The entries in the list are merely samples. If required, you can specify the 

appearance of the lines more precisely with the options listed below. 

 Color 

 Lets you change the color of the lines. 

 Dashed 

 Lets you determine if solid or dashed lines will be used. 

 Thickness 

 Lets you change the width of the lines (in points). 
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 Transparency 

 If desired, you can also change the Transparency of the lines. You can enter 

any value between 0% (no transparency) and 100% (full transparency). For ex-

ample, if you set the Transparency value to 25, the lines will have 25% trans-

parency. 

 Begin and End 

 Available only for lines, curves and connectors. 

 If you select one of the symbols displayed here, it will be painted at the starting 

point or end point of the line. For example, if you select an arrow symbol for 

the end point, the line will look like an arrow. Width and Height settings are 

used for changing the width and/or height of the symbol. 

Object properties, Shadow tab 

Note: This tab is available only for certain types of objects. 

Use the Shadow tab to add a shadow to the object. 

Options available: 

 Shadow variants 

 Offers a variety of pre-defined shadow styles to choose from. 

 The entries in the list are merely samples. If required, you can specify the way 

the shadow will appear more precisely with the options listed below. 

 Scaling 

 Lets you change the size of the shadow (relative to the size of the object). 

 Offset 

 Lets you change the position of the shadow (relative to the object). 

 Perspective 

 Lets you change the Skew angle of the shadow. 

 For certain types of perspective shadows, you can also change the distance of 

the Horizon. Note: If Horizon is a positive value, the shadow will be painted 

in front of the object, and if it is negative, the shadow will be painted behind 

the object. 
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 Color 

 Lets you change the color of the shadow. 

 Blur 

 If you enter a value greater than zero here, a blur effect is added to the shadow. 

The larger the value, the softer the edges of the shadow are painted. 

 Transparency 

 Allows you to change the Transparency of the shadow. You can enter any 

value between 0% (no transparency) and 100% (full transparency). For exam-

ple, if you set the Transparency value to 25, the shadow will have 25% trans-

parency. 

Object properties, 3D tab 

Note: This tab is available only for text frames and drawings. 

Use the 3D tab to add a three dimensional effect to the object. 

Options available: 

 3D effect variants 

 Offers a variety of pre-defined 3D effect settings to choose from. 

 The entries in the list are merely samples. If required, you can specify the way 

the effect appears more precisely with the options listed below. 

 Options group box 

 Lets you modify the depth of the 3D object and the angles about which it is 

rotated on the horizontal and vertical axes. 

 3D surface group box 

 Side faces: By default, the color used for the side faces of the object is deter-

mined automatically. To use a different color, activate the Side faces option and 

select the desired color from the list. 

 Affect front side: If this option is checked, the front side of the object will also 

be lightened or darkened according to the lighting of the 3D effect. To change 

the lighting, click the More button. 
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 Wire frame: If you check this option, the object is rendered as a wire frame 

model. 

 More button 

 Click the More button to change the lighting of the 3D effect. An additional 

dialog box will appear. To change the position of the light source, click the cor-

responding position in the Lighting field. The other two options let you change 

the Intensity of the light source and the type of Surface to be simulated.  

Object properties, Effects tab 

Note: This tab is available only for certain types of objects. 

On the Effects tab, you can add various effects to the object. 

The following effects and settings are available: 

 Reflection 

 When you check the Use reflection effect option, the object is rendered as if it 

was standing on a reflecting surface. 

 Options: 

 Visible part of object: Specifies how many percent of the object will be visible 

in the reflection. 

 Starting transparency: The reflection is smoothly faded out towards its 

bottom. This value specifies how transparent the reflection will be at its top (in 

percent). 

 Y offset: Moves the reflection upwards or downwards. 

 Soft edges 

 When you check the Use soft edges effect option, the borders of the object will 

be rendered with a blur effect. 

 Options: 

 Width: Specifies the width of the blur effect. 

 Glow 

 When you check the Use glow effect option, the borders of the object will be 

surrounded by a glow effect. 
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 Options: 

 Width: Specifies the width of the glow effect. 

 Color: Specifies the color of the glow effect. 

Object properties, Properties tab 

The Properties tab can be used to modify common object settings. 

Options available: 

 Name 

 Presentations automatically assigns a unique name to every object in a docu-

ment. If you wish, you can give the object a different name by entering it here. 

Hint: The name of the current object is displayed in the object toolbar. If you 

click the name, a list of all objects in the document is displayed. If you click 

on one of these names, the corresponding object will be selected. 

 Visible 

 This option is checked by default. If you deactivate it, the object will no longer 

be visible on the screen and in shows. See also section “Hiding objects”, page 

104. 

 Printable 

 This option is checked by default. If you deactivate it, the object will no longer 

print. See also section “Hiding objects”, page 104. 

 Locked 

 This option is NOT checked by default. If enabled, the object’s position and 

size cannot be altered with the mouse or keyboard. It is still possible, though, to 

open the Object > Properties dialog and make changes there. 

Additionally, for pictures, some information on the picture is displayed in the right 

half of the dialog (resolution, color depth, etc.). 
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Additional tabs 

With some object types, the Object > Properties dialog displays additional tabs 

containing more options. To learn more about these tabs, see the sections referring 

to each particular object type. 

Changing the default settings for objects 

You can change the default settings for objects (drawings, images, etc.) anytime. 

For example, if you don’t like the default setting for the line width of drawings, 

simply set it to a different value. You can also alter other default settings – e.g. the 

default filling for drawings as well as the settings for shadows and 3D effects. 

Note: Changes to the default settings solely affect objects that you will insert 

later on. Existing objects remain untouched. 

To modify the default settings for objects, use the Default button in the Object > 

Properties dialog. 

For example, to change the default line width for drawings, proceed as follows: 

1. Insert a new drawing (or click on an existing drawing). 

2. Invoke the Object > Properties command. 

3. Adjust the settings to your liking. For example, to change the default setting for 

the line width, switch to the Lines tab and simply choose the desired value in 

the Thickness field. 

4. Now comes the distinctive step: Instead of clicking on OK, click on the De-

fault button. 

5. Another dialog pops up, allowing you to control exactly which settings to adopt 

as new default settings. Normally, there is no need to change anything in this 

dialog. 

6. When you confirm with OK, the settings you just specified in the properties 

dialog will from now on be used as the default settings for new drawings. 

7. To exit the dialog, click on OK once more. 

When you insert a new drawing now, it will be painted in the given line width. 
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Note: The default settings for objects are stored inside the document, allowing 

you to specify different settings for each individual document. 

Text frames 

Use text frames to insert text boxes into a document. Within text frames, you can 

enter, edit, and format text as desired. 

In this section, you will find detailed information on working with text frames. The 

following topics are covered: 

 Inserting text frames 

 Changing the properties of text frames 

See the next pages for details. 

Inserting text frames 

To insert a text frame, complete the following steps: 

1. Choose Object > New Text Frame or click the  icon in the object toolbar. 

2. The text frame is inserted. 

 In case you want to modify its position or size, do the following: 

 Important: To change the position, click on the border of the text frame and 

then (while still holding the mouse button down) drag the frame to the desired 

position. 

 To adjust its size, drag on one of the round handles surrounding the frame. 

You can create and edit text in the text frame by clicking into it and starting to type. 

Changing the properties of text frames 

To modify the properties of a text frame, first select the frame by clicking on the 

border that surrounds it. Then invoke the Object > Properties command to bring 

up the associated dialog. 
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Hint: This command can also be invoked by double-clicking on the border of the 

text frame. 

The following settings can be made in this dialog: 

Format, Filling, Lines, etc. tabs 

The tabs listed below are present for almost all object types. They allow you to 

modify the following settings: 

 Format: For changing the size and position of the object. See section “Object 

properties, Format tab”, page 109. 

 Filling: For changing the filling of the object. See section “Object properties, 

Filling tab”, page 110. 

 Lines: For adding border lines. See section “Object properties, Lines tab”, page 

112. 

 Shadow: For adding a shadow. See section “Object properties, Shadow tab”, 

page 113. 

 3D: For adding a 3D effect. See section “Object properties, 3D tab”, page 114. 

 Effects: For adding various types of effects. See section “Object properties, 

Effects tab”, page 115. 

 Properties: For modifying common object settings. See section “Object proper-

ties, Properties tab”, page 116. 

For text frames, there are additional tabs with further options: 

Inner text tab 

This tab can be used to change settings affecting the text inside the frame. 

Options available: 

 Inner margins group box 

 Lets you modify the margins between text frame and inner text. If you check 

the Automatic option, Presentations will calculate suitable settings automati-

cally. 
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 Rotate by... group box  

 Lets you rotate the inner text in 90 degrees increments. 

 Vertical alignment group box 

 Lets you change the vertical alignment of the inner text as follows: 

Option Function 

Top Align inner text at the top of the frame 

Centered Vertically center text between top and bottom of the frame 

Bottom Align inner text at the bottom of the frame 

 Autofit options group box 

 The following settings can be found here: 

 Resize shape to fit text: When this option is on, the size of the text frame 

automatically adapts to the amount of text it contains. For example, if you enter 

more text than the text frame can hold, it will automatically grow. 

 Wrap text in shape: This option determines if the text inside the text frame 

should be wrapped (word-wise) automatically. When you turn it off, the text 

will always be rendered in one single line, no matter how long it is. 

AutoShapes tab 

A text frame is actually an AutoShape that has been filled with text. AutoShapes are 

drawings with a pre-defined shape (for example, rectangles, arrows, banners, 

callouts, etc.). 

By default, the AutoShape used for text frames is a simple rectangle. To use a 

different shape, select it on the AutoShapes tab. 

To learn more about AutoShapes, refer to the section “Drawings” (page 169). 

Placeholders 

When you create a new presentation, the first slide displays two areas containing 

dashed borders for entering text. These areas are called placeholders.  
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Every time you add another slide to your presentation, a dialog appears where you 

can choose between several different slide layouts. These layouts differ in the 

number of placeholders they contain and in the types of placeholders used. 

The following types of placeholders are available in Presentations’ slide layouts: 

 Title placeholders 

 Title placeholders can be filled only with text. Use them to enter a title for the 

slide. Most slide layouts contain a title placeholder at the top of the slide. 

 Generic placeholders 

 Generic placeholders can be filled with either text or an object (table, picture, 

chart, media clip or OLE object). They are the most versatile type of placehold-

ers and can be found in most slide layouts. 

 Special placeholders 

 Special placeholders are a special case: They not used in Presentations’ slide 

layouts, however, they can appear in older MS PowerPoint files that you open. 

You can fill these placeholders only with one specific type of object. There are, 

for example, picture placeholders (for pictures only), table placeholders (for 

tables only), etc.  

In this section, you will find detailed information on working with placeholders. 

The following topics are covered: 

 Inserting placeholders 

 Editing placeholders 

 Changing the properties of placeholders 

 Resetting placeholder properties 

See the next pages for details. 

Hint: Information about managing the formatting of placeholders across all slides 

in a presentation can be found in the chapter entitled “Working with masters” 

(beginning on page 91). 

Inserting placeholders 

Unlike other objects (picture frames, text frames, etc.), placeholders can not be 

inserted into a slide directly.  
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Placeholders are only available through Presentations’ pre-defined slide layouts 

that you can apply to a slide. Each slide layout contains a different number and 

arrangement of placeholders. To change the layout of a slide, choose the Slide > 

Slide Layout command and select the desired layout. 

For more information on slide layouts, see the section “Changing the slide layout” 

(beginning on page 70). 

Editing placeholders 

In this section, you will learn how to edit the content of the different types of 

placeholders. 

Title placeholders 

Title placeholders can be filled with text only. Most slide layouts contain a title 

placeholder at the top of the slide to provide a means of entering a title. 

 
A title placeholder 

A title placeholder is an area designated by dashed border lines with the text “Click 

to add title” in the center. To enter text, click within the placeholder, and you can 

begin typing immediately. 

Hint: When entering text into placeholders, you can use the key combinations 
(Ctrl)(¢) to jump to the next placeholder and (Ctrl)(Shiftª)(¢) to jump to the 

previous placeholder. 

Generic placeholders 

Generic placeholders can be filled with either text or an object (table, picture, 

chart, media clip or OLE object). They are the most versatile type of placeholder 

and can be found in most slide layouts. 
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A generic placeholder 

To add content to a generic placeholder, proceed as follows: 

 In order to add text to a generic placeholder, click on the “Click to add text” 

request displayed at the top of the placeholder and start typing.  

Note: As opposed to text frames, text in a placeholder is pre-formatted to 

handle bulleted lists. You can simply type in some text for each bulleted item 

and press the Enter key (¢). For more information on bulleted lists, see the 

“Bulleted lists” section (beginning on page 209). 

 If, on the other hand, you would like to insert an object instead of text, click on 

one of the four icons displayed in the center of the placeholder. The icons can 

be used to insert the following types of objects (from left to right): 

 Table: For inserting a table. You will be prompted to enter the number of rows 

and columns for the table. 

 Picture: For inserting an image. A dialog box is displayed for you to select the 

image file to use. 

 Chart: For inserting a chart. A dialog box is displayed for you to set up the 

chart (see section “Charts”, page 133). 

 Media clip: For inserting a movie or sound object*. A dialog box is displayed 

for you to select the file to use.  

 OLE object: For inserting an OLE object (available only under Windows). A 

dialog box is displayed prompting you to either create a new OLE object or to 

select an existing file.  

* Movies can be inserted and played only under Windows. 
 Sounds only under Windows and Android. 



 

124    Working with objects Manual Presentations 

Special placeholders 

Special placeholder can be filled with one specific type of object only. There are, 

for example, picture placeholders (for pictures only), table placeholders (for tables 

only), etc.  

You will find such placeholders only in older MS PowerPoint files (created with 

PowerPoint 2003 and older). For compatibility reasons, Presentations still fully 

supports these types of placeholders, though they have been replaced by generic 

placeholders, as described above, in PowerPoint 2007 or later. 

 
A picture placeholder 

To add content to such a placeholder, follow the instructions given inside the 

placeholder. For example, in picture placeholders, the text “Double-click to add 

picture” is displayed. When you do that, a dialog box for selecting the image file to 

display is opened. 

Changing the properties of placeholders 

To modify the properties of a placeholder, first select it by clicking on its border. 

Then invoke the Object > Properties command to bring up the associated dialog. 

The options available in the properties dialog depend on the content of the place-

holder. For more information on each option, see the following sections: 

Content See section ... 

Text “Changing the properties of text frames” (page 118) 

Table “Formatting tables” (page 159) 

Picture “Changing the properties of pictures” (page 130) 

Chart “Changing common chart properties” (page 142) 

Media object “Changing the properties of media objects” (page 166) 

OLE object “Changing the properties of OLE objects” (page 151) 
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Resetting placeholder properties 

Since each slide layout has pre-defined placeholders, the original properties can be 

restored at any time to quickly remove changes you made. To do this, select the 

placeholder(s) of interest, choose the Object > Placeholder command and select 

any of the following options: 

 Reset Object Properties: Resets all properties of the placeholder to the origi-

nal state, except text formatting, size, and position. 

 Reset Text Properties: Resets any character and paragraph formatting. 

 Reset Size and Position: Resets the size and the position of the placeholder. 

 Reset All Properties: Resets all three of the settings mentioned above (object 

properties, text properties, size and position). 

Pictures 

Presentations allows you to easily insert a wide range of image formats into your 

slides.   

In this section, you will find detailed information on working with pictures. The 

following topics are covered: 

 Inserting pictures 

 Inserting a photo album 

 Scanning pictures 

 Inserting pictures from the gallery (Android) 

 Changing the properties of pictures 

 Using the Picture toolbar 

See the next pages for details. 

Inserting pictures 

To place an image on the current slide, complete the following steps: 
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1. Choose Object > New Picture Frame or click the  icon in the object 

toolbar. 

2. A dialog box appears, allowing you to select the picture that you want to be 

displayed in the frame. Choose a picture file and confirm with OK. 

3. The picture frame is inserted. 

 In case you want to modify its position or size, do the following: 

 To change the position, click on the picture frame and (while still holding the 

mouse button down) drag it to the desired position. 

 To adjust its size, drag on one of the round handles surrounding the frame. 

Dialog options 

Options provided in the Object > New Picture Frame dialog include: 

 Save within document 

 Check this option if you want the picture file to be saved within the document. 

If you do not check this option, only a link is preserved, and you will need to 

make sure the link remains accurate so that your file will be displayed correctly 

when you open the document.  

Note: Saving pictures with the document can significantly increase the size of 

the document. 

 Copy to document’s folder 

 If this option is checked, Presentations will create a copy of the picture file (in 

the folder where the document is stored) and use this copy instead of the origi-

nal file. 

 This option is not available if the document has not yet been saved. 

Inserting a photo album 

The Insert > Photo Album command can be used to insert multiple picture files at 

once. 
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A new slide will be created for each image. Border lines and a text labels can be 

added to the pictures, if desired. With this command, creating an attractive slide 

show from a collection of pictures is just a matter of seconds. 

Proceed as follows: 

1. Go to the slide where you want the first of the pictures to be inserted. 

2. Invoke the Insert > Photo Album command. A dialog will appear. 

3. First, specify which images to insert. 

 For this purpose, click the Add button. A file dialog will appear. Use it to 

navigate to the folder that contains the pictures of interest. There, select all pic-

ture files that you want to insert. 

 Hint: To select a range of files, click on the first file, press and hold the 
(Shiftª) key, and then click on the last file to select. To add or remove single 

files, click them while you hold down the (Ctrl) key. 

4. When you have selected all pictures to be inserted, click the OK button. 

5. If required, use the other dialog options to change the appearance of the slides 

that are to be inserted (see below). 

6. Confirm with OK. 

The selected pictures are now inserted accordingly. 

Dialog options 

The options provided in the dialog include: 

 Pictures list 

 Use this listbox to specify which picture files to insert. 

 To add more files to the list, click the Add button and proceed as described 

above. 

 To remove files from the list, select them and click the Remove button. 

 To change the order of the files, use the arrow buttons displayed to the right of 

the list. For example, when you select a file in the list and click the down arrow, 

the file will be moved down by one position. 
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 Layout 

 Use this option to specify the layout of the slides that will be generated for each 

picture. Options available: 

 Fit to slide: Scales the image exactly to the width (or height) of the slide. 

 Picture only: Scales the image so that it covers most of the slide, but leaves 

some free space around the image. 

 Title and picture: Same as the previous option. Additionally, an empty title 

placeholder is added above the picture (where you can enter text later). 

 Decoration 

 Use this option to decorate the picture with border lines or a shadow. 

 Caption 

 Use this option to add a text frame containing its filename below the picture. 

 Save images in document 

 Check this option if you want the picture files to be saved within the document. 

If you do not check this option, only links to the original files are preserved, 

and you will need to make sure the links remain accurate so that your pictures 

will be displayed correctly when you open the document.  

 Buttons below the Preview 

 The buttons below the Preview field can be used to manipulate the chosen 

pictures in different ways. Note: Your changes will be applied only to the cur-

rent presentation; they will not be stored in the original image files. 

 Select the picture of interest in the Pictures list beforehand. You can also select 

multiple pictures to change them altogether. 

  

 From left to right, these buttons represent the following functions: 

 Rotate 90 degrees clockwise 

 Rotate 90 degrees counter-clockwise 

 Increase brightness 

 Decrease brightness 

 Increase contrast 

 Decrease contrast 
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 Reduce colors to shades of gray 

 Use the original colors of the image 

 Revert all changes made with the buttons described above 

Scanning pictures 

Note: This feature is available only in the Windows version. 

If you have a TWAIN-compatible scanner connected to your computer, pictures 

can be scanned directly into Presentations. 

To scan a picture, complete the following steps: 

1. Power up the scanner and insert the document to scan. 

2. Choose File > Acquire. 

Presentations will now start the image acquisition. When it is finished, the scanned 

image will appear as a new picture frame in your document. 

Selecting another source 

If multiple TWAIN-compatible devices are connected to your computer, File > 

Select Source gives you the ability to select the source that contains the image you 

would like to acquire when using the File > Acquire command. 

Inserting pictures from the gallery (Android) 

Note: This feature is available only in the Android version. 

With the Android version you can also insert pictures using the Gallery application 

on your device. 

Proceed as follows: 

1. Invoke the Object > New Picture Frame from Gallery command. 

2. Your Android device opens its Gallery app. Choose the image to insert by 

tapping on it. 

The picture is now inserted. 
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Changing the properties of pictures 

To modify the properties of a picture frame, first select it with a mouse click. Then 

invoke the Object > Properties command to bring up the associated dialog. 

Hint: This command can also be invoked by double-clicking on the picture. 

The following settings can be made in this dialog: 

Format, Filling, Lines, etc. tabs 

The tabs listed below are present for almost all object types. They allow you to 

modify the following settings: 

 Format: For changing the size and position of the object. See section “Object 

properties, Format tab”, page 109. 

 Filling: For changing the filling of the object. Only visible in pictures containing 

transparent areas. See section “Object properties, Filling tab”, page 110. 

 Lines: For adding border lines. See section “Object properties, Lines tab”, page 

112. 

 Shadow: For adding a shadow. See section “Object properties, Shadow tab”, 

page 113. 

 Effects: For adding various types of effects. See section “Object properties, 

Effects tab”, page 115. 

 Properties: For modifying common object settings. Also displays some infor-

mation on the picture. See section “Object properties, Properties tab”, page 116. 

For pictures, there is an additional tab with further options: 

Picture tab 

On the Picture tab, you can change settings that are specific to pictures. 

Tip: Some of these setting can also be modified using the Picture toolbar that 

appears automatically when you select a picture. See section “Using the Picture 

toolbar” (page 132). 

Options available on this tab: 



 

Manual Presentations Working with objects    131 

 Variants 

 In this list, a number of pre-defined variations of the picture are presented – for 

example different color modes (grayscaled, black & white, etc.) as well as col-

orized variants of the image. 

 To choose one of these variants, simply click on it, and the options in the dialog 

will be adjusted accordingly. 

 Settings group box 

 Here you can change brightness, contrast, saturation and gamma (color balance, 

with an effect on brightness). 

 More button 

 This button opens a dialog with the following additional options: 

 When you activate the Mix with color option and choose a color below, the 

picture will be colorized accordingly. 

 The options in the Cropping group box can be used to crop the picture. This is 

useful when you need only a segment of the picture. For example, if you want 

to cut off the upper forth of the picture, enter “25” (percent) at Top.  

 Transparency group box 

 Lets you modify the transparency settings of the image. Options available: 

 Detect automatically: Reads the transparency settings stored in the picture file 

and displays the image accordingly. Note: Only files in GIF or PNG format can 

contain transparency settings. 

 No transparency: Ignores the transparency settings stored in the picture file. 

Even pictures containing transparent areas will not be displayed transparently. 

 Color: Lets you choose the color to be displayed transparently. For example, if 

you select white, all white areas of the picture will become transparent. 

 File button 

 To use a different picture file, click this button and choose a new file. 

 Export button 

 Available only for pictures that are saved in the document.  

 You can use this button to export the picture, that is, to save a copy of it on your 

hard disk. 
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 If you check the Create link to file option in the Export dialog, Presentations 

first copies the picture from the document to a file and then removes the picture 

from the document, replacing it with a reference to the new file. Thus, the pic-

ture is no longer saved in the document. 

Using the Picture toolbar 

Some of the properties of pictures can also be changed using the Picture toolbar. 

 
The Picture toolbar 

This toolbar appears automatically when you select a picture in the document. 

From left to right, its icons represent the following functions: 

 Invoke the Object > Properties command for this image 

 Add a photo frame effect to the image 

 Use the original colors of the image 

 Reduce the colors to shades of gray 

 Reduce the colors to black and white 

 Increase brightness 

 Decrease brightness 

 Increase contrast 

 Decrease contrast 

 Increase gamma 

 Decrease gamma 

 Rotate 90 degrees clockwise 

 Rotate 90 degrees counter-clockwise 

 Revert all changes made with this toolbar 

 Enter/exit Crop mode. In this mode, additional handles are displayed on the 

borders of the picture. Drag these handles around to crop the picture.  

Note: These settings can also be changed using the dialog of the Object > Proper-

ties command. See section “Changing the properties of pictures” (page 130). 



 

Manual Presentations Working with objects    133 

Charts 

Presentations’ integrated charting module allows you to present numbers vividly in 

charts. 

In this chapter, you will learn everything you need to know about charts. Topics 

covered: 

 Inserting charts 

 The first section is about inserting charts. There are two ways to do this: a) 

creating a chart inside the spreadsheet application PlanMaker and then copying 

it into your Presentations document – or b) simply creating an empty chart and 

filling in its data by hand. 

 Editing charts 

 In this section, you will learn how to enter/edit the data that is presented in a 

chart, how to work with the different chart elements (data rows, axes, legends, 

etc.) and how to modify the overall chart properties. 

See the next pages for details. 

Hint: Basic information on charts can also be found in the manual for the 

spreadsheet application PlanMaker, chapter “Charts”. 

Inserting charts 

There are two ways to insert a chart into the current slide: 

 Inserting charts via PlanMaker 

 The most comfortable way: Create or open a chart inside the spreadsheet 

application PlanMaker and copy it into the clipboard. Then switch to Presenta-

tions and paste it there. 

 Inserting charts manually 

 Alternatively, you can simply create a new, empty chart using the Object > 

New Chart Frame command in Presentations. After that, enter the numbers to 

be presented in the chart using the Object > Chart > Edit Data command. 

See the next pages for details. 
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Inserting charts via PlanMaker 

The most comfortable way to insert a chart leads over a little “detour”: Use the 

spreadsheet application PlanMaker to create the chart. When done, copy it to the 

clipboard and paste it into Presentations. 

The advantage: PlanMaker simply suits perfectly for entering data and creating 

charts. It has tools and features for this that only a spreadsheet application can 

offer. 

(Of course you need to have PlanMaker installed to use this method.) 

Proceed as follows: 

1. In PlanMaker (not in Presentations!), enter the numbers that you want to be 

presented in the chart. 

 (Or alternatively open a document that already contains these values.) 

2. Select the cells containing these numbers and invoke the Object > New Chart 

Frame command to create a chart from them. (Detailed instructions on this can 

be found in the PlanMaker manual, chapter “Charts”.) 

 (Or alternatively open a document that already contains the desired chart.) 

3. In case the chart isn’t already selected, select it by clicking on it. 

4. Use the Edit > Copy command to copy the chart to the clipboard. 

5. Switch to Presentations. 

6. Move the text cursor to the position where you want the chart to be inserted. 

7. Use the Edit > Paste command to place the chart. 

The chart is now added to the current slide. 

Note: A chart inserted this way will not be converted into an image, it will remain a 

chart, with all its functionalities – meaning that you can e.g. change its chart type, 

edit its data, or modify other chart properties anytime later. 

Inserting as an OLE object 

When you copy and paste a chart from PlanMaker, it will loose any connection to 

the original chart. So, when you later alter the original chart in PlanMaker, this will 

have no effect on its copy in Presentations. 
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If you want to insert a chart that keeps a connection to the original chart in 

PlanMaker, you must insert it as an OLE object. To do so, invoke the Object > 

New OLE Object Frame command and choose “PlanMaker Chart” from the list 

of available object types. 

For more information on working with OLE objects, see the chapter “OLE objects” 

(page 147). 

Inserting charts manually 

The previous section described how you insert a chart by creating it in PlanMaker 

and then copying it into a Presentations document. As an alternative, you can 

simply create an empty chart in the Presentations document and then fill it with 

data by hand. 

Proceed as follows: 

Step 1: Insert an empty chart 

First, insert an empty chart, as follows: 

1. Go to the desired slide in your Presentations document. 

2. Invoke the Object > New Chart Frame command. 

3. In the resulting dialog box, select the desired Chart type and Subtype to 

specify how the chart will look.  

 (More information on chart types can be found in the PlanMaker manual, 

keyword “chart type”.) 

4. Confirm with OK. 

5. The chart is now inserted. 

 In case you want to modify its position or size, do the following: 

 To change the position, click on the chart and (while still holding the mouse 

button down) drag it to the desired position. 

 To adjust its size, drag on one of the round handles surrounding the chart. 
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Step 2: Enter the data to be presented 

When you insert a new chart, it is filled with the values 1, 2, 3, 4 by default. These 

values are just sample values, to make sure that the chart isn’t displayed complete-

ly empty. You should of course replace these numbers with your own values. 

To do so, proceed as follows: 

1. In case the chart isn’t still selected, select it with a mouse click. 

2. Invoke the Object > Chart > Edit Data command. 

3. A dialog box appears. In the Y values column, enter the numbers to be present-

ed in the chart. 

 Don’t worry about the other columns and options; they are irrelevant for most 

chart types. (For detailed information on this dialog, see the section 

“Entering/editing the data of a chart”, page 137.) 

4. When you have finished entering the values, confirm with OK. 

The chart now updates and presents the values that you have entered. 

You can modify these values anytime later by selecting the chart and invoking the 

Object > Chart > Edit Data command once more. 

Editing charts 

On the next pages you will learn how to edit existing charts. Topics covered: 

 Entering/editing the data of a chart 

 The first section covers the Object > Chart > Edit Data command. It allows 

you to edit the data of a chart – i.e. to enter or change the values that are pre-

sented in the chart. 

 Working with chart elements 

 Charts consist of various components (data series, axes, legend, etc.), referred 

to as chart elements. Each of these chart elements can be selected and modified. 

Read this section to learn how. 

 Changing common chart properties 

 Apart from the properties of specific chart elements, there are also common 

chart properties that you can modify. This includes various layout options, the 
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chart type, setting related to the data series, etc. To change the chart properties, 

use the Object > Properties command detailed in this section. 

See the next pages for details. 

Hint: Basic information on charts can be found in the manual for the spreadsheet 

application PlanMaker, chapter “Charts”. 

Tip: Using the Chart toolbar 

When you select a chart, a toolbar named Chart toolbar will automatically appear. 

 
The Chart toolbar 

This toolbar provides icons helpful for working with charts. From left to right: 

 Change chart type 

 Change chart subtype (available only for certain chart types) 

 Drop-down list of all chart elements (open the list and click on an element to 

select it in the chart) 

 Edit properties of the current chart element 

 Edit common chart properties 

 Edit chart data 

 Add trend line 

 Legend on/off 

 Vertical gridlines on/off 

 Horizontal gridlines on/off 

Entering/editing the data of a chart 

When you insert a new chart, it is filled with the values 1, 2, 3, 4 by default. These 

values are just sample values, making sure that the chart isn’t displayed completely 

empty.  

You should of course replace these numbers with your own values, using the 

Object > Chart > Edit Data command. 

Proceed as follows: 
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1. Select the chart with a mouse click. 

2. Invoke the Object > Chart > Edit Data command. 

3. A dialog box appears. In the Y values column, enter the numbers to be present-

ed in the chart. 

 Don’t worry about the other columns and options; they are irrelevant for most 

chart types.  

 (For detailed information on this dialog, see below.) 

4. Confirm with OK. 

The chart now updates and presents the values you have entered. 

Note: You can also open this dialog by selecting the chart, invoking the Object > 

Properties command, switching to the Series tab and clicking on the Edit button. 

Dialog options 

The dialog box mentioned above has the following options: 

 Series 

 For charts with more than one data series, this list allows you can choose which 

series to display in the dialog. 

 Hint: You can manage the data series of a chart by selecting the chart, invoking 

Object > Properties, and switching to the Series tab. On this tab, you can add, 

delete, and edit data series. 

 Rename button 

 Renames the data series that is currently selected in the Series list. 

 Hint: This name is also displayed in the legend of a chart. 

The largest part of the dialog is occupied by a table where you can enter the values: 

 X values 

 The left column represents the x values. These values are required only by a 

few chart types (e.g. XY charts). For all other types, this column is by default 

set to Automatic (using the checkbox located above this column). 
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 Y values 

 The middle column represents the y values. Here you usually type in the values 

to be displayed in the chart. 

 Bubble sizes 

 The right column is not used for most chart types. It represents the bubble sizes 

in bubble charts. 

 Insert Row button 

 Inserts an additional row above the current row. 

 Append Row button 

 Appends an additional row below the last row. 

 Delete Row button 

 Deletes the current row. 

 Paste button 

 Overwrites the values in the current data series with the content of the clip-

board. 

 Copy the desired values to the clipboard beforehand. Use a new line for each 

value. 

 See also notes below. 

Some notes on using the Paste button: 

 The Paste button can fill only one data series at a time. This means that you 

cannot copy e.g. a whole table to the clipboard and then paste it as multiple data 

series. 

 Hint: You can still achieve this by taking a little “detour”: Paste the table 

contents into the spreadsheet application PlanMaker (as table cells), create a 

chart from them, copy and paste the chart into your Presentations document. 

See also section “Inserting charts via PlanMaker” (page 134). 

 In case you want to paste x and y values with the Paste button, first disable the 

Automatic checkbox above the X values column. Also make sure that the clip-

board contains two values per row: x and y. The two values have to be separat-

ed either by a tab character or your system’s list separator character (usually a 

comma or a semicolon). 
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 For bubble charts, the clipboard should contain 3 values: x, y, and the bubble 

size. 

 Text strings in the clipboard normally return the value 0 (zero). However, if a 

text string contains numbers, the first valid number is extracted. 

 Examples: 

 “dollars” returns 0. 

 “50 dollars” returns 50. 

 “dollars 50” returns 50. 

 “50 dollars, 20 cents” also returns 50. (Only the first number is extracted.) 

Working with chart elements 

Charts consist of various components (data series, axes, legends, etc.), referred to 

as chart elements. 

The picture below illustrates all chart elements: 

 

Series 1, Series 2, etc. represent the chart’s data series. 

Three-dimensional charts types contain some additional chart elements (walls, 

floor, etc.). 
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Each of these chart elements can be selected and modified. 

Selecting chart elements 

To select a chart element, first click on the chart itself to select it (if it isn’t already 

selected). Then, click on the desired chart element. For example, to select a data 

series, click on any value in this series. 

Note: To select a single value within a data series, first click on the data series to 

select the entire series, and then click on the desired value. 

Hint: Alternatively, open the chart elements drop-down list in the middle of the 

Chart toolbar and select the desired element. 

 

Changing position and size of chart elements 

Some chart elements can be moved or resized – for example, the legend. To move 

an element, select it and drag it to the desired position. To change its size, drag one 

of the corner handles. 

Changing position and size of chart elements 

Some chart elements can be moved or resized – for example, the legend. To move 

an element, select it and drag it to the desired position. To change its size, drag one 

of the corner handles. 

Modifying chart elements properties 

As described in the section “Changing common chart properties” later on, charts 

have common properties that you can modify whenever needed. Apart from those 

common properties, you can also change the properties of single chart elements. 

For example, to change the properties of the legend displayed in a chart, proceed as 

follows: 

1. Select the chart by clicking on it. 

2. Right-click on the legend to open its context menu. 
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 Android: In the Android version, you can also open the context menu with your 

finger: Just tap on the screen and hold your finger there for about a second. 

3. In the context menu, choose the Legend: Properties command (not the Chart: 

Properties command).  

This command will open a dialog containing legend-specific properties. 

Hint: Clicking the  icon in the Chart toolbar or double-clicking a chart ele-

ment will also access the element’s properties dialog. 

A different dialog appears for each type of chart element. For example, axes allow 

you to modify their scale, legends allow you to choose a different font, etc. 

For detailed information on all chart elements and their individual properties, see 

the manual for the spreadsheet application PlanMaker, keyword “chart ele-

ments”. 

Changing common chart properties 

The previous sections discussed how to change the properties of specific chart 

elements. The following section details the common chart properties. This includes 

layout options, the chart type, settings related to the data series, etc. 

To modify the common properties of a chart, select the chart and choose the Ob-

ject > Properties command. 

Hint: Clicking the  icon in the Chart toolbar will also access the Object Prop-

erties dialog. 

In this dialog, the following options are available: 

Format tab 

On the Format tab, you change the position and size of the chart.  

For details, see section “Object properties, Format tab”, page 109. 

Properties tab 

On this tab, you can modify common object settings.  
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For details, see section “Object properties, Properties tab”, page 116. 

Chart Type tab 

Here you can change the chart type.  

First, select a chart type on the left. Then, choose a sub-type on the right. 

For details on chart types, see the manual for the spreadsheet application PlanMak-

er, keyword “chart type”. 

Series tab 

Data series are the most important chart elements. They represent the data to be 

displayed in a chart. For example, in a column chart, the height of each column 

stands for the size of the corresponding value. 

The Series tab allows you to modify settings related to the data series of a chart. 

You can even enter or change the values contained in a data series (using the Edit 

button). 

Before making any changes, make sure you have selected the desired data series in 

the Series list. 

Options available:  

 Series 

 The Series list contains a list of all data series defined in the current chart.  

 The arrow buttons change the order of data series.  

 The Add and Delete buttons add/delete a series. 

 The Edit button can be used to enter/edit the values contained in the select-

ed data series. See also section “Entering/editing the data of a chart”, page 

137. 

 Data sources group box 

 Allows you to specify which values are used to build up the selected data 

series.  

 The fields in this section are filled in automatically, and there is usually no need 

to change them. 
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Note: It is not recommended to modify these fields by hand. Use the Edit 

button instead (located below the Series listbox). It opens a dialog where you 

can enter/edit these values in a more comfortable way. (More information on 

this dialog can be found in the section “Entering/editing the data of a chart”, 

page 137.) 

 Fields in this section: 

 Name: The name of the data series. If you leave this field empty, the data series 

will be assigned an automatically generated name (Series 1, Series 2, etc.). 

 Y values: The y values of the data series. To modify them, do not enter values 

directly but use the Edit button (located below the Series listbox). 

 Annotation: With most chart types, the y values represent the data to be 

displayed in the chart. For example, in a column chart, the y values deter-

mine the height of the columns.  

 X values: The x values of the data series. To modify them, do not enter values 

directly but use the Edit button (located below the Series listbox). 

 Annotation: With most chart types, the x values are irrelevant and therefore 

set to “Auto” (= automatic). All they do is providing labels for the category 

axis (x axis). Exception: E.g. in XY scatter charts and bubble charts, the x 

and y values determine the coordinates of the data points. 

 Bubble size: The bubble sizes of the data points (only in bubble charts). To 

modify them, do not enter values directly but use the Edit button (located be-

low the Series listbox). 

 Display this series as group box 

 Allows you to modify the way the selected data series is displayed in the chart. 

For example, in a column chart, you can change the appearance of one or more 

data series to lines instead of columns. 

 Use secondary axis for this series 

 If you check this option, the selected data series will be displayed using a 

secondary value axis (y axis). Secondary axes can have a different scale than 

primary axes. 

 Annotation: Using a secondary axis is helpful if one or more data series 

require a completely different scale on the axis because they contain values 

many times larger or smaller than the other data series. 
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Elements tab 

Use the Elements tab to show/hide certain chart elements or to add captions to 

them. 

Options available:  

 Chart title 

 Lets you enter a title for the chart. The title will be displayed above the chart. 

 Primary Axes group box  

 Allows you to configure the primary axes: 

 The checkbox in front of the axis determines if it will be displayed in the chart. 

 The text box to the right lets you enter a caption for the axis. 

 The options Major grid and Minor grid determine if a grid will be displayed 

in the background of the chart.  

 Secondary Axes group box  

 Allows you to configure the secondary axes (only available for charts that 

contain a secondary axis). 

 Legend 

 Allows you to change the position of the legend. A legend is a small box 

indicating which colors/patterns are assigned to the data series displayed in the 

chart.  

3D View tab 

Note: This tab is only available for three-dimensional chart types. 

Use the 3D View tab to modify the 3D effect settings for the chart. 

Options available:  

 Rotation angle and Elevation angle 

 Lets you modify the viewing position. Rotation angle rotates the chart around 

the vertical axis; Elevation angle changes the height of the viewing position. 
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 Perspective 

 To display the chart with perspective distortion, check this option and choose 

the amount of distortion (0 to 100 percent). 

 Height and Depth 

 Lets you modify the height and depth of the chart (as a percentage of its origi-

nal size). 

Radar tab 

Note: This tab is only available for Radar charts.  

Use the Radar tab to modify settings specific to Radar charts. 

Options available:  

 Starting angle 

 Rotates the chart by the specified angle. 

 Orientation 

 Specifies if the data points are arranged clockwise or counterclockwise. 

 Round chart 

 If this option is checked, circle segments are drawn between the axes instead of 

lines. 

 Polar coordinates 

 If this option is checked, polar coordinates are used instead of Cartesian coor-

dinates. Only available if Round chart is checked. 

 If Angle between axes is set to x, an axis is plotted every x degrees.  

 If Angle between axis descriptions is set to x, an axis label is plotted every x 

degrees.  

 Limit plot area to radar 

 If this option is checked, only the area inside the radar will be filled. If it is not 

checked, the rectangle surrounding the radar will be filled as well. 
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OLE objects 

Note: OLE objects are available only with the Windows version of Presenta-

tions. 

Presentations for Windows allows you to embed objects, created with other appli-

cations (such as drawings, pictures, etc.), into your document. 

For example, from within Presentations, you can use Object > New OLE Object 

Frame to start the Windows Paint program and then draw something. When you 

exit Paint, the drawing appears in the Presentations document as an embedded 

document. 

A tremendous advantage of this feature is that you can edit the drawing in the 

Presentations document. Simply by double-clicking on it, Paint will restart auto-

matically. When you have finished editing and closed Paint, your changes will be 

imported by Presentations.  

For this feature to work, the application invoked from Presentations must support 

OLE. OLE stands for “Object Linking and Embedding”. The object that is import-

ed from the other application into Presentations is called an OLE object. 

Depending on your preference, you can either embed an OLE object in a document 

or insert it in the form of a link to a file. In making a determination, consider the 

following: 

 When embedding an OLE object, the object is newly created inside another 

program and then managed permanently within the Presentations document. 

Thus, it exists only in the Presentations document. 

 Linking works in a similar way, except that in this case the OLE object (the 

drawing, picture, etc.) exists as a separate file. You insert into the Presentations 

document only a link to this file. If you subsequently use another program to 

change something in this file and then open the Presentations document con-

taining it, your changes will be visible in the document. Thus, in this case, the 

Presentations document does not contain the OLE object itself, but only a repli-

ca of the object. 

All further information on working with OLE objects are provided in this section. 

It covers the following topics: 

 Embedding OLE objects 

 Acquiring an OLE object from a file 

 Editing OLE objects 
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 Editing links to OLE objects 

 Changing the properties of OLE objects 

 Using Equation Editor objects 

See the next pages for details. 

Embedding OLE objects 

Note: The use of OLE objects is possible only with the Windows version of 

Presentations. 

The Object > New OLE Object Frame command embeds an object that you 

create with another application into your Presentations for Windows document. 

After it has been embedded, such an object can still be edited using the application 

that originally created it.  

The command opens a dialog box containing a list of all the applications that can 

provide OLE objects. The entries displayed in the list depend on the OLE-capable 

programs installed on your system.  

Selecting “Paintbrush Picture”, for example, will open the Windows Paint program 

(called Paintbrush in some versions of Windows). You can then create a picture. 

When you subsequently exit Paint, the picture is embedded in the slide. You can 

edit this picture whenever you wish simply by double-clicking on the picture. 

Step by step, the procedure for embedding an OLE object is as follows: 

1. Choose Object > New OLE Object Frame. 

2. A dialog box pops up, letting you select the type of OLE object to be inserted. 

Only objects provided by OLE compatible applications are listed. 

3. Click OK, and the corresponding application will be started. 

4. From within the application, create the object. 

5. Exit the application. 

6. If the application displays a dialog box asking if you want to update the object 

in the Presentations document, click Yes. 

7. The OLE object frame is inserted. 

 In case you want to modify its position or size, do the following: 
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 To change the position, click on the OLE object frame and (while still holding 

the mouse button down) drag it to the desired position. 

 To adjust its size, drag on one of the round handles surrounding the frame. 

The OLE object created in the other application is now embedded in the Presenta-

tions document.  

Acquiring an OLE Object from a file: You can embed not only a newly created OLE 

object, but also an object acquired from a file that has already been created by 

another application. For details on how this can be done, see the next section. 

Acquiring an OLE object from a file 

If you do not want to create a new OLE object, but want to embed an existing file 

(created previously in another application) as an OLE object, you still invoke the 

Object > New OLE Object Frame command. However, instead of choosing the 

option Create New in the dialog, you select the Create from File option. 

With this selection, the options in the dialog are different. Instead of the Object 

Type list, a File entry field is displayed. Here, enter the full file name of the docu-

ment file, or click on the Browse button to bring up a dialog box that will enable 

you to search your hard disk for the file. 

When you have specified a file and confirmed with OK, the file is inserted as an 

OLE object.  

When the OLE object is being inserted, Windows checks the file name extension to 

see if it is associated with a program that can be started. If the file name extension 

is not registered, the embedded file is merely represented by a symbol. On the 

other hand, if Windows can relate the file name extension to an OLE-capable 

program, the content of the embedded file is displayed. 

Creating a link to the original file 

The dialog box described above provides an additional option that allows you to 

specify whether the object to be inserted from the file should be embedded in or 

linked to the document. If you leave the Link option unchecked, Presentations 

inserts a copy of the file into the document as an OLE object and saves this copy in 

the document – thus, the object is embedded in the usual way. 

On the other hand, if you check the Link option, Presentations inserts the OLE 

object in the form of a link to the original file. In this case, if you should ever 

modify the original file with another application and then reopen the Presentations 
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document that contains the link to this file, the OLE object will appear modified 

accordingly – thus, the OLE object remains linked to the original file. 

Editing OLE objects 

OLE objects can be modified as follows: 

Tip: To edit an OLE object, simply double-click on it. The object will be opened 

immediately in its native application, where it can be edited. 

Alternatively, you can use the menu to edit an OLE object. Proceed as follows: 

1. Click on the OLE object to select it. 

2. Invoke the Edit menu. At the bottom of the menu, you will find an item that 

refers to the object by name (for example, Bitmap object). Selecting this menu 

item opens a sub-menu containing all the OLE commands that are available for 

this OLE object. Invoke the Edit command to edit the object. 

3. The application associated with the OLE object now starts. Make the desired 

changes there. 

To return to Presentations, simply exit the object’s source application. When 

exiting some applications, you will be asked if you want to update the object in the 

Presentations document. Answer “Yes”; otherwise, your changes will be discarded. 

Editing links to OLE objects 

If you acquire an OLE object from a file with the Link option checked (see the 

“Acquiring an OLE object” section), you can edit the resulting link to the source 

file with the Edit > Link command.  

When you invoke this command, a dialog box appears and displays a list of all the 

existing links in the current document. When you select a link from the list, the 

name and type of the source file to which the link refers are displayed in the lower 

part of the dialog box. 

The dialog’s buttons allow you to perform the following functions: 
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Button Function 

Update Now Updates the OLE object. Use this button if the source file has 

been modified by another program and the changes are not 

visible in the Presentations document.  

Open Source Starts the application associated with the OLE object, 

allowing you to edit the object in the application. Tip: 

Double-clicking on the object has the same effect. 

Change Source Lets you select a different file as the source for the OLE 

object (see also the section entitled “Acquiring an OLE 

object” beginning on page 149). 

Break Link Cuts the link to the source file. As a result, the object is 

embedded permanently in the Presentations document. 

Changes to the source file no longer have any effect on the 

document. However, the object can still be edited by double-

clicking on it. 

Changing the properties of OLE objects 

To modify the properties of an OLE object frame, first select it with a mouse click. 

Then invoke the Object > Properties command to bring up the associated dialog. 

The following settings can be made in this dialog: 

Format, Filling, Lines, etc. tabs 

The tabs listed below are present for almost all object types. They allow you to 

modify the following settings: 

 Format: For changing the size and position of the object. For more information, 

refer to the “Object properties, Format tab”, page 109. 

 Filling: For changing the filling of the object. Not supported by all OLE applica-

tions. See section “Object properties, Filling tab”, page 110. 

 Lines: For adding border lines. See section “Object properties, Lines tab”, page 

112. 

 Shadow: For adding a shadow. See section “Object properties, Shadow tab”, 

page 113. 
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 Effects: For adding various types of effects. See section “Object properties, 

Effects tab”, page 115. 

 Properties: For modifying common object settings. See section “Object proper-

ties, Properties tab”, page 116. 

For OLE objects, there is an additional tab with further options: 

Picture tab 

On the Picture tab, you can change settings that affect the graphical representation 

of the OLE object. 

Note: Depending on the application associated with the OLE object, some of the 

options may be not supported. 

Options available: 

 Variants 

 In this list, a number of pre-defined variations of the object are presented – for 

example different color modes (grayscaled, black & white, etc.) as well as col-

orized variants of the object. 

 To choose one of these variants, simply click on it, and the options in the dialog 

will be adjusted accordingly. 

 Settings group box 

 Here you can change brightness, contrast, saturation and gamma (color balance, 

with an effect on brightness). 

 More button 

 This button opens a dialog with the following additional options: 

 When you activate the Mix with color option and choose a color below, the 

object will be colorized accordingly. 

 The options in the Cropping group box can be used to crop the object. This is 

useful when you need only a segment of the object. For example, if you want to 

cut off the upper forth of the object, enter “25” (percent) at Top.  

 Export button 

 You can use this button to export a copy of the graphical representation of the 

object, that is, to save an image of the object on your hard disk. 
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Using Equation Editor objects 

Note: The SoftMaker Equation Editor is available only for Windows. 

This section on OLE objects concludes with information pertaining to the Soft-

Maker Equation Editor, which can represent mathematical formulas in graphical 

form. 

Presentations communicates with the Equation Editor via OLE, as described in the 

previous sections. Thus, to add a graphical representation of a formula to your 

document, you insert an OLE object for which the Equation Editor is the source 

application.  

To do this, proceed as follows: 

1. Invoke the Object > New OLE Object Frame command. 

2. Select the SoftMaker Equation Editor entry from the Object Type list. 

3. Confirm with OK to start the Equation Editor. 

4. Create the desired formula. 

5. When you have finished building the formula, simply exit the Equation Editor. 

The formula is now embedded in the Presentations document as an OLE object. 

You can edit objects created with the Equation Editor by double-clicking on them. 

Following a double-click, the Equation Editor is restarted and the formula object is 

opened in it. After you make the desired changes, simply close the Equation Editor 

again. 

Moreover, you can change the properties of an Equation Editor object by selecting 

the object with a single mouse click and then invoking the Object > Properties 

command. 

Information from the creators of the Equation Editor 

The SoftMaker Equation Editor is a special version of the MathType program from Design Science. If 

you make frequent use of formulas in your documents, you might find that MathType itself is even 
better suited to your needs than the SoftMaker Equation Editor. While just as easy to use as the Equa-

tion Editor, MathType has a number of additional functions that can help you be more productive and 

create more complex formulas. 

MathType is available in English, French, German, and other languages. You can obtain information 

about the purchase of MathType from your software distributor or directly from Design Science. 

Design Science, Inc. 
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140 Pine Avenue, 4th Floor 

Long Beach, CA 90802 

USA 

Phone (USA): +1 (562) 432-2920 (for international customers) 
 +1 (800) 827-0685 (for customers within the USA and Canada) 

Fax (USA): +1 (562) 432-2857 

E-mail (English): sales@dessci.com 

Internet: www.dessci.com 

Tables 

The tables feature provides you with the capability to lay out certain parts of your 

slide in a tabular form to make them more legible.  

In this section, you will find detailed information on working with tables. The 

following topics are covered: 

 Inserting a table 

 Editing tables 

 Selecting table cells and cell contents 

 Deleting, copying, moving cell contents 

 Deleting rows and columns 

 Inserting rows or columns in a table 

 Resizing rows and columns 

 Joining and splitting table cells 

 Formatting tables 

 Tip: Using the Table toolbar 

See the next pages for details. 

Inserting a table 

To insert a table into a slide, complete the following steps: 

1. Invoke the command Object > New Table Frame. 
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2. A dialog box allows you to specify the number of rows and columns for the 

table as follows: 

  

 You can also specify the inner margins for all table cells. 

3. When you click on OK, the table is inserted. 

 In case you want to modify its position or size, do the following: 

 Important: To change the position, click on the border of the table frame and 

then (while still holding the mouse button down) drag the frame to the desired 

position. 

 To adjust its size, drag on one of the handles surrounding the frame. 

Once inserted, tables can be resized and moved anywhere on the slide. To move a 

table, select it by clicking on any of its border lines. Then, drag it to the desired 

position. 

Editing tables 

You can enter, edit and format text within tables in the same manner as any other 

text. When you insert a new table, Presentations automatically places the text 

cursor in the first table cell, so that you can begin typing immediately. 

You can type multiple lines of text within a cell because the lines will be broken 

automatically. You can begin a new paragraph inside a cell using the Enter (¢) 

key. The heights of all the cells in a row will adjust automatically. 

To move the text cursor from one table cell to another, you can press the (Tab) key 

to move to the next cell, or (Shiftª)(Tab) to move to the previous cell. To move the 

text cursor from row to row, use the arrow keys (¼) and (½).  

You can also click in any cell using the mouse, and that cell becomes active. 
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Note: The (Tab) key is not used for inserting tab stops within table cells. In ta-

bles, you enter tab stops not with (Tab), but with the key combination 
(Ctrl)(Tab). 

Selecting table cells and cell contents 

Text selection within a table cell works just like normal text selection.  

To select complete table cells, including all their content, click in the first cell to be 

selected, press and hold down the left mouse button and drag the selection to the 

last cell of interest.  

Or, with the keyboard, select the whole cell content and then press (Shiftª)(Æ) 

which will select the entire cell. To select additional cells, continue pressing 
(Shiftª)(Æ) or (Shiftª)(¼). 

There is an alternative way to select complete lines or column of cells: Invoke the 

Object > Table > Select Row command to select rows or the Object > Table > 

Select Column command to select columns. 

Deleting, copying, moving cell contents 

To delete, copy or move the contents of table cells, select the cells and then use the 

commands in the Edit menu as follows: 

Command Explanation 

Delete The Edit > Delete command (keyboard shortcut: (Del)) deletes the 

contents of all the currently selected cells. 

Cut The Edit > Cut command (keyboard shortcut: (Ctrl)(X)) cuts the 

contents of the selected cells and holds them in the clipboard. 

Copy The Edit > Copy command (keyboard shortcut: (Ctrl)(C)) copies 

the contents of the selected cells into the clipboard. 

Paste The Edit > Paste command (keyboard shortcut: (Ctrl)(V)) inserts 

the contents of the clipboard. Before using this command, position 

the text cursor in the desired cell. 
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Note: Notice that these commands apply only to the contents of the cells. So, 

when you select some cells and invoke, for example, the Edit > Delete com-

mand, only the contents of the cells are removed while the cells themselves 

remain as they were. To find out how to delete entire table cells (including their 

content), see the next section. 

Deleting rows and columns 

To delete rows and columns from a table, do not press the (Del) key – because this 

only deletes the contents of the table cells, not the table cells themselves. Instead, 

do the following: 

1. Select the cells to be deleted. 

2. Use the command Object > Table > Delete Columns (or Delete Rows). 

The cells, together with their contents, are now removed. 

Inserting rows or columns in a table 

You can insert new rows or columns into a table by doing the following: 

1. Position the text cursor in a cell in the table. 

2. Invoke one of the following commands in the Object > Table menu: 

 Insert Rows above, 

 Insert Rows below, 

 Insert Columns to the left, or 

 Insert Columns to the right. 

The new row or column is inserted accordingly.  

Resizing rows and columns 

By default, rows and columns are distributed evenly, resulting in all cells being the 

same size. However, you can change the width of the columns and/or the height of 

the rows, as desired, by dragging and dropping any of the inner or outer lines in the 

table.  
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If you later change your mind and decide that you want the columns and/or rows to 

be evenly distributed in your table, select the table and choose Object > Table > 

Distribute Columns evenly and/or Distribute Rows evenly. 

Joining and splitting table cells 

This section describes how you can join table cells (combine several cells to make 

one cell) and also split them (separate cells into multiple cells). 

Joining table cells 

You can join neighboring cells of a table to create a single cell as follows: 

1. Select the cells to be joined. 

2. Invoke the Object > Table > Join Cells command. 

The cells are now combined into a single cell. The contents of the original cells are 

not lost; they are simply combined in the resulting cell. The content of each origi-

nal cell is placed in a separate paragraph. 

Splitting table cells 

You can split table cells into smaller cells any time as follows: 

1. Position the text cursor in the cell you want to split. 

2. Invoke the Object > Table > Split Cells command. 

3. A dialog box appears. Enter the number of rows and columns into which the 

cell should be split. 

4. Confirm with OK. 

The cell is now split based on the number of rows and columns specified. 

You can select multiple neighboring cells before invoking the Object > Table > 

Split Cells command. When you do this, all the selected cells are split in a single 

step. 
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Formatting tables 

The next sections will acquaint you with the commands available for formatting 

tables:  

 Row properties 

 Use the Object > Table > Row Properties command to change the formatting 

of the rows in a table, for example, their row height. 

 Cell properties 

 Use the Object > Table > Cell Properties command to format individual table 

cells. With it, you can modify the width and margins of cells and change their 

borders and shading. 

 Table properties 

 Use the Object > Table > Table Properties command to change the formatting 

of entire tables. For example, this command allows you to change the borders 

and shading of an entire table at once. 

See the next pages for details. 

Row properties 

The Object > Table > Row Properties command is for modifying the formatting 

of complete rows in tables. 

Before invoking this command select the rows whose format is to be changed. If 

you do not select any rows, the changes will be applied only to the row in which 

the text cursor is positioned. 

The dialog box for this command offers the following options: 

Height 

Here you can modify the height of table rows by selecting from among the follow-

ing options: 

 Auto 

 This is the default setting. When it is selected, Presentations determines the 

optimum height for the rows automatically (by adapting it to the space actually 

needed by the cell contents). 
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 Exact 

 When you select this option, you can specify exactly the height you want the 

rows to be. However, in this case the height of the rows will be fixed; it will not 

be automatically adjusted – even when it is not sufficient to accommodate the 

contents of the cells. 

 At least 

 This option represents a combination of the two options above. If you enter “1 

in” here, for example, the height of the rows will be set to exactly 1 inch, pro-

vided that this height is sufficient for the contents of the cells. However, if you 

enter more text in a cell than can be accommodated in 1 inch, Presentations will 

automatically increase the row height. 

Cell properties 

The appearance of the current table cell can be modified with the Object > Table > 

Cell Properties command.  

It goes without saying that you can select more than one cell, or even complete 

rows and columns, before you invoke this command in order to change the proper-

ties of several cells at once. 

The following settings can be made in this dialog: 

Format tab 

This tab offers formatting options for the selected table cell(s), including: 

 Size 

 Here you can change the Width of the selected cells. 

Tip: Cell widths can also be changed with the mouse. To do this, drag the 

right border of a cell left or right with your mouse. If you have not selected 

any cells, the width of all the cells in the current column is changed. If you 

have selected some cells, only the width of the selected cells is changed. 

 Vertical alignment 

 This setting determines how the content of cells will be aligned with respect to 

the top and bottom edges of the cell: 
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 Top: The cell content will be aligned flush against the top edge of the cell. 

(This is the default setting.) 

 Centered: The cell content will be centered between the top and bottom edges 

of the cell. 

 Bottom: The cell content will be aligned flush against the bottom edge of the 

cell. 

 Justified: The lines of text within the cell will be equally spaced, in such a way 

that the top line will be flush against the top edge of the cell and the bottom line 

flush against the bottom edge. 

 Rotate by... 

 Here you can specify the angle of rotation for the cells contents. 

 Margins 

 Here you can change the interior margins of cells. 

Shading tab 

Use this tab to add a color shade or a pattern to the selected table cells.  

Proceed as follows: 

 Adding a shade 

 You can add a color shade mixed from a specific foreground color and back-

ground color to the selected cells.  

 To add a shade, set the Type to Shading and specify the following settings: 

 First, choose a Foreground and a Background color. (The background color is 

set to white by default.) 

 In the Shades section, several mixtures of these two colors are now offered. 

Click on one of these suggestions to choose it. Alternatively, you can enter an 

exact percentage for the shade in the edit box below Shading (in the Type sec-

tion). Values between 0 (100% background color) and 100 (100% foreground 

color) are allowed. 

 Adding a pattern 

 To add a pattern, click on one of the patterns in the Pattern section. 
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 You can also select a different Foreground and Background color for the 

pattern. 

 Removing a shade or pattern 

 If you want to remove an existing shade or pattern, select None in the Type list. 

Borders tab 

Use this tab to control the appearance of the border and gutter lines of the selected 

table cells. You can add lines as well as modify existing lines. 

Proceed as follows: 

1. First, choose what kind of border lines who want – by specifying the following 

options:  

 Line style (single, double, or dashed lines) 

 Thickness of the line 

 Color of the line 

2. Then, specify where to apply this line (top, bottom, left, right, etc.).  

 For this purpose, a preview box surrounded by a set of buttons is available in 

the right half of the dialog. Use it as follows:  

 A) When you click on one of the lines in this preview, the selected type of 

border line is applied to the corresponding border. 

 B) Alternatively, you can click on the buttons displayed to the left and below 

the preview. Each button represents one border (indicated by the symbol dis-

played on the icon). 

 C) The buttons shown above the preview provide some shortcuts: 

 The Outline button applies the currently set up border line to all outer borders. 

 The Inside button does the same for all inner lines (the gutter lines). 

 The None button removes all lines at once. 

3. Add/change as many lines as you like – by simply repeating step 2. 

 Of course you can always modify the line settings (step 1) before you apply the 

line (step 2). 
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When you confirm, the lines will be applied to the selected cells. 

Table properties 

The Table Properties dialog is used for modifying the formatting of entire tables. 

For example, this dialog allows you to set the borders and shading of an entire 

table at once. 

To open this dialog, position the text cursor in any cell in the table and choose the 

Object > Table > Table Properties command. 

Note: This dialog can also be invoked with the Object > Properties command – 

the two commands are identical. 

Hint: You can also double-click on the border of the table to open this dialog. 

The following settings can be made: 

Format tab 

On this tab you can change the size and position of the table.  

Borders tab 

Here you can modify the table’s border lines and gutter lines (the lines between the 

cells).  

For details, see the section “Cell properties” (starting on page 160). 

Cells Shading tab 

Here you can modify the shading of all cells in the table.  

For details, see the section “Cell properties” (starting on page 160). 

Format Cells tab 

Here you can change settings that affect how cell contents are displayed (text 

orientation, margins, etc.) in all cells of the table.  

For details, see the section “Cell properties” (starting on page 160). 
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Table Filling tab 

Here you can change the filling of the table as a whole.  

The result is basically identical to changing the shading of all cells in the table 

(using e.g. the Cells Shading tab mentioned above). However, the Table Filling 

tab offers additional filling options such as color gradients and bitmaps. 

For more information, refer to the “Object properties, Filling tab” section, page 

110. 

Properties tab 

Here you can change common object settings for the table.  

For more information, refer to the “Object properties, Properties tab” section, page 

116. 

Tip: Using the Table toolbar 

Apart from its menu commands, Presentations provides another useful aid for 

editing tables: the Table toolbar. 

 
The Table toolbar 

This toolbar appears automatically when you position the text cursor in a table or 

when you select a table. From left to right, its icons represent the following func-

tions: 

 Insert row above 

 Insert row below 

 Insert column to the left 

 Insert column to the right 

 Delete entire table 

 Delete current row 

 Delete current column 

 Distribute rows evenly 

 Distribute columns evenly 

 Join cells 
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 Split cells 

 Select all cells in the table 

 Select current row 

 Select current column 

 Modify table properties 

 Modify row properties 

 Modify cell properties 

 Modify cell shading 

 Modify cell borders 

 Modify orientation of cell contents 

For details on each of these functions, see the section “Tables” (page 154). 

Media objects 

As with OLE objects, you can embed a media object (either a movie clip or a 

sound clip) into a presentation. The movie clip or sound clip must exist outside 

Presentations before you embed it in a slide. 

In this section, you will find detailed information on working with media objects. 

The following topics are covered: 

 Inserting media objects 

 Changing the properties of media objects 

See the next pages for details. 

Inserting media objects 

To add a media object to a slide, complete the following steps: 

1. Invoke the Object > New Media Object command. 

2. Choose whether to insert a Sound or a Movie. 

Note: Movies can be inserted and played only under Windows. Sounds only 

under Windows and Android. 
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3. A file dialog appears, allowing you to locate the media object for inclusion on 

your slide. Select the desired movie clip (or sound clip) and click on OK. 

4. You will now be presented with another dialog containing settings related to the 

playback of the sound or movie clip during the show: 

  

 You can choose to play the media object either Automatically (as soon as the 

slide displays) or On mouse click (upon clicking on the object in the show).  

 Activate the Play across slides option if you want the sound/movie to continue 

playing after the show has advanced to the next slide. (Useful e.g. for back-

ground music.) 

 If you check the Save within document option, a copy of the media file will be 

saved in the document. Otherwise, only a link to the original file will be stored. 

(This option is available only for certain types of media files.) 

5. Click on OK to insert the object. 

Playing media objects in the document window 

When you are working within the document window of your presentation and want 

to play a media object for test purposes, simply use the right-mouse button context 

menu to select the Play media option. 

Changing the properties of media objects 

When you insert a media object, Presentations inserts an icon or image, which 

indicates that a sound or a movie clip was inserted at this location.  

To modify the properties of this icon/image, or the properties of the media object 

itself, first select the object with a mouse click. Then invoke the Object > Proper-

ties command to bring up the associated dialog. 
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Hint: This command can also be invoked by double-clicking on the object. 

The following settings can be made in this dialog: 

Format, Filling, Lines, etc. tabs 

The tabs listed below are present for almost all object types. They allow you to 

modify the following settings: 

 Format: For changing the size and position of the object. See section “Object 

properties, Format tab”, page 109. 

 Filling: For changing the filling of the image (or icon) that represents the media 

object. Only visible if the image/icon has transparent parts. See section “Object 

properties, Filling tab”, page 110. 

 Lines: For adding border lines to the image/icon. See section “Object properties, 

Lines tab”, page 112. 

 Shadow: For adding a shadow to the image/icon. See section “Object properties, 

Shadow tab”, page 113. 

 Effects: For adding various types of effects to the image/icon. See section 

“Object properties, Effects tab”, page 115. 

 Properties: For modifying common object settings. See section “Object proper-

ties, Properties tab”, page 116. 

For media objects, there are additional tabs with further options: 

Picture tab 

On this tab, you can change settings that affect the image (or icon) representing the 

media object. 

Options available: 

 Variants 

 In this list, a number of pre-defined variations of the image/icon are presented – 

for example different color modes (grayscaled, black & white, etc.) as well as 

colorized variants of the image. 

 To choose one of these variants, simply click on it, and the options in the dialog 

will be adjusted accordingly. 
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 Settings group box 

 To change brightness, contrast, saturation or gamma (a color balance adjust-

ment that affects the brightness) of the image/icon representing the media ob-

ject, enter percentage values in the appropriate input fields. 

 More button 

 This button opens a dialog with the following additional options: 

 When you activate the Mix with color option and choose a color below, the 

image/icon representing the media object will be colorized accordingly. 

 The options in the Cropping group box can be used to crop the image/icon. 

This is useful when you need only a segment of it. For example, if you want to 

cut off the upper forth of the image/icon, enter “25” (percent) at Top.  

 Transparency group box 

 Lets you modify the transparency settings of the image/icon representing the 

media object. Options available: 

 Detect automatically: Uses the transparency settings stored in the picture file. 

 No transparency: Ignores the transparency settings stored in the picture file. 

Even pictures containing transparent areas will not be displayed transparently. 

 Color: Lets you choose the color to be displayed transparently. For example, if 

you select white, all white areas will become transparent. 

 Export button 

 You can use this button to export the image/icon representing the media object, 

that is, to save a copy of it on your hard disk. 

Media tab 

This tab provides options related to the content of the media object. 

Options available: 

 Type 

 A description of the media object type is provided by Presentations. This option 

cannot be altered; it is simply used for informational purposes. 
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 File 

 The source path and file name of the media object is provided by Presentations. 

This option cannot be altered; it is simply used for informational purposes. 

 Loop and Rewind  

 Allows you to set the media object to play continuously (Loop) or automatical-

ly rewind when the object plays to completion (movies only). 

Drawings 

Presentations provides tools to create drawings in your documents. The following 

types of drawings are available: 

 Lines and curves (lines, arrows, connectors, curves) 

 Rectangles and ellipses 

 AutoShapes (pre-defined shapes) 

 TextArt objects (text effects) 

In this section, you will find detailed information on working with drawings. The 

following topics are covered: 

 Inserting drawings 

 Adding text to AutoShapes 

 Changing the properties of drawings 

See the next pages for details. 

Inserting drawings 

To insert a drawing, for example, a rectangle, proceed as follows: 

1. Invoke the Object > New Drawing command. A sub-menu opens. From the 

sub-menu, select a drawing tool – in this case the Rectangle tool. 

 Alternatively, click on one of the drawing tools displayed in the object toolbar. 
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2. With some of the drawing tools, additional action is required (see below). 

However, this is not the case with rectangles. 

3. The drawing is inserted. 

 In case you want to modify its position or size, do the following: 

 To change the position, click on the drawing and (while still holding the mouse 

button down) drag it to the desired position. 

 To adjust its size, drag on one of the round handles surrounding the drawing. 

The method of producing a drawing object varies according to the drawing tool 

used. Accordingly, all the available types of drawing objects are listed below 

together with tips for manipulating them: 

Lines and curves 

Use the Line tool  in the Object toolbar to draw lines and curves.  

When you click on this icon, a list of available line and curve tools opens. Select a 

tool by clicking on it, then proceed as follows: 

 Lines 

 The first category in the list offers tools for drawing straight lines and arrows. 

 To use one of these tools, select it, then press and hold the left mouse button 

and simply draw a line in the document. 

 Tip: When you hold down the Shift key (Shiftª) while drawing, the direction 

of the line is variable only in increments of 45 degrees. 

 Note: Arrows are simply lines with an arrowhead chosen for the Start and/or 

End option in the object properties, Lines tab. 

 Connectors (straight, elbow and curved) 

 The tools in the next three categories allow you to draw connecting lines 

between two objects. You can see the differences among these three kinds of 

connectors in the following illustration: 
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 To use one of these tools, select it and then drag the mouse pointer from one 

object to another, holding down the mouse button.  

 Tip: When you move the mouse pointer over an object, small blue boxes appear 

at various points on the object. These boxes indicate where the connector line 

can “dock” to the object. 

 Curves 

 Use the tools in this category to draw curves, as follows: 

 The Curve tool  allows you to draw Bezier curves.  

 To create a curve, first click the starting point, and then click on as many 

other points as desired. The curve will automatically follow your clicks. 

 If you end your drawing at its starting point, it will automatically become a 

closed curve. To obtain an open curve, double-click the desired end posi-

tion. 

 The Freehand form tool  allows you to draw irregular curves as you would 

be able to do by hand with a pencil.  

 To draw freehand, move the mouse to the starting point, press and hold the 

left mouse button, and start drawing as if using a pencil. To draw a straight 

line, release the mouse button and click on the desired position. 

 If you end your drawing at its starting point, it will automatically become a 

closed curve. To obtain an open curve, double-click on the desired end posi-

tion. 

Rectangles, rounded rectangles, and ellipses 

Use one of the Rectangle, Rounded Rectangle and Ellipse/Circle tools 

 to insert rectangles, rounded rectangles, or ellipses. 
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Every time you click on one of these tools, the corresponding drawing object is 

inserted in a standard size. You can change its position by dragging it with your 

mouse. To change its size, drag one of the handles on its corners. 

In the case of rounded rectangles, you can additionally change the rounding of the 

corners. To do this, select the rectangle. A yellow handle will then appear at one of 

its corners. By dragging this handle you can change the rounding accordingly. 

AutoShapes 

Use the AutoShape tool  to insert AutoShapes. AutoShapes are ready-made 

drawings appropriate for a wide variety of applications, including standard shapes 

like rectangles as well as flow chart symbols, stars, speech balloons, etc. 

As soon as you choose the desired AutoShape, it is inserted in a standard size. If 

necessary, you can change its position by dragging it with your mouse. To adjust its 

size, drag one of the handles on its corners. 

Note: With some types of AutoShapes, yellow handles appear on the object when it 

is selected. If you drag on one of these handles, a parameter controlling the shape 

of the object is changed. For example, stars have handles that let you change the 

size of their tines. 

Hint: You can even add text to AutoShapes. It will be displayed inside the shape – 

just like in a text frame. To learn more about this feature, refer to the “Adding text 

to AutoShapes” section, page 172. 

TextArt objects 

Use the TextArt tool  to insert TextArt objects. TextArt objects are used to 

create text effects. 

When you activate this tool a dialog appears. Enter your text in the dialog’s Text 

field and then click on Variants to choose one of the ready-made effects to be 

applied to the text. Confirm with OK to leave the dialog.  

Adding text to AutoShapes 

As mentioned previously, you can add text to an AutoShape, if desired. The text is 

then displayed inside the AutoShape – exactly as it would be in a text frame. 

To add text to an AutoShape, complete the following steps: 
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1. Select the desired AutoShape. 

2. Right-click it to open the context menu. 

3. Choose the Add Text command. 

You can now type text inside the AutoShape. 

Hint: There’s a faster way to add text to an AutoShape: First select the Au-

toShape with a mouse click, then simply start typing. 

If you want to change the formatting of the text, use the commands Format > 

Character and Format > Paragraph as usual. 

To finish editing the text, click outside the AutoShape. To continue editing the text 

at a later time, click inside the AutoShape or choose the Edit Text command from 

the context menu. 

Note: Text frames, which are described in an earlier section of this chapter, are 

really nothing more than AutoShapes (in this case, simple rectangles) to which text 

has been added. Thus, all the information in the section “Text frames” (beginning 

on page 118) applies with equal validity to text frames and to AutoShapes contain-

ing text. 

Changing the properties of drawings 

To modify the properties of a drawing, first select it with a mouse click. Then 

invoke the Object > Properties command to bring up the associated dialog. 

Hint: This command can also be invoked by double-clicking on the drawing. 

The following settings can be made in this dialog: 

Format, Filling, Lines, etc. tabs 

The tabs listed below are present for almost all object types. They allow you to 

modify the following settings: 

 Format: For changing the size and position of the object. See section “Object 

properties, Format tab”, page 109. 

 Filling: For changing the filling of the object. See section “Object properties, 

Filling tab”, page 110. 
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 Lines: For modifying the lines used to draw the object. See section “Object 

properties, Lines tab”, page 112. 

 Shadow: For adding a shadow. See section “Object properties, Shadow tab”, 

page 113. 

 3D: For adding a 3D effect. See section “Object properties, 3D tab”, page 114. 

 Effects: For adding various types of effects. See section “Object properties, 

Effects tab”, page 115. 

 Properties: For modifying common object settings. See section “Object proper-

ties, Properties tab”, page 116. 

For certain types of drawings additional tabs will appear on the dialog, giving you 

access to more options (as described on the following pages). 

AutoShapes tab (available only for AutoShapes) 

Note: This tab appears only for AutoShapes. 

The AutoShapes tab allows you to change the shape of an AutoShape. For exam-

ple, you can turn a rectangle into a speech balloon or any other shape you like. 

To change the shape, simply click on the desired AutoShape in the list. 

Inner text tab (available only for AutoShapes with text added) 

Note: This tab appears only for text frames and AutoShapes containing text (see 

the section “Adding text to AutoShapes” section, page 172). 

Use the Inner Text tab to change settings affecting the text inside the AutoShape. 

Options available: 

 Inner margins group box  

 Lets you modify the margins between AutoShape and inner text. If you check 

the Automatic option, Presentations will calculate suitable settings automati-

cally. 

 Rotate by... group box  

 Lets you rotate the inner text in 90 degrees increments. 
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 Vertical alignment group box  

 Lets you change the vertical alignment of the inner text as follows: 

Option Function 

Top Align inner text at the top of the object 

Centered Vertically center text between the top and bottom of the object 

Bottom Align inner text at the bottom of the object 

 Autofit options group box 

 The following settings can be found here: 

 Resize shape to fit text: When this option is on, the size of the object automat-

ically adapts to the amount of text it contains. For example, if you enter more 

text than the object can hold, it will automatically grow. 

 Wrap text in shape: This option determines if the text inside the object should 

be wrapped (word-wise) automatically. When you turn it off, the text will al-

ways be rendered in one single line, no matter how long it is. 

Text tab (available only for TextArt objects) 

Note: This tab appears only for TextArt objects. 

Use the Text tab to select the desired TextArt effect and to edit or format the text to 

be displayed. 

Options available: 

 Text 

 Here you can edit the text to be displayed. 

 Variants 

 Here you can choose which TextArt effect to apply. 

 Font group box 

 Here you can change the font and apply the text styles Bold and Italic. 

 If you check the Same height option, all letters (including lower case letters) 

will be stretched to a uniform height. 
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 Spacing group box 

 The Character option affects the spacing between characters. Values below 

100% produce spacings that are closer together than normal, values above 

100% produce spacings that are wider apart. 

 The Line option affects the spacing between lines. This setting is effective only 

for text that consists of multiple lines. 

 Alignment group box 

 Here you can change the alignment of the text. This setting is effective only for 

text that consists of multiple lines. 

 Placement group box 

 If you check the Vertical text option, the letters will be rotated by 90 degrees. 

Deformation tab (available only for TextArt objects) 

Note: This tab appears only for TextArt objects. 

Use the Deformation tab to change the type of shaping effect to be applied to the 

characters. To do this, click the desired type of deformation. 
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Animations 

While slide transitions impact the way one slide moves to the next (see section 

“Adding slide transitions”, page 82), object animations affect how single objects 

appear on the slide during the slide show.  

Object animations allow you to add some extra flair to your presentation by giving 

you the ability to add special effects to your slides. Animations are dynamic and 

interesting, which help captivate your audience. Just make sure these effects are 

not overused.  

With object animations, you have two general choices as to how to set them up: a) 

you can apply them individually to slide objects, or b) you can apply them to every 

placeholder on the current slide (or even all slides) using a “slide animation 

scheme”. Slide animation schemes may even include a matching slide transition 

effect. 

This chapter covers information on working with object animations, including the 

following: 

 Object animation 

 In the first section, you will learn how to add, edit, and manage animations for 

individual objects. 

 Slide animation schemes 

 Slide animation schemes let you apply slide transitions and matching object 

animations to all objects on a slide or even the entire presentation. Learn more 

about this practical aid in this section.  

Object animation 

Use the Object > Animations command to edit the animations added to the objects 

of a slide.  

It displays the following dialog: 
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The dialog shows all animations currently assigned to the objects on the current 

slide. You can add new animations, or modify or delete existing animations. 

For detailed information, read the next sections. They cover the following topics: 

 Adding animations to an object 

 The first section explains how to add animations to objects. 

 Modifying and managing existing object animations 

 Next, you will learn how to edit and manage existing object animations. 

 Tip: Using the sidebar 

 This section covers the sidebar, a tool that makes working with animations a lot 

easier. 

 Animation properties in detail 

 There are various settings that you can use to adjust object animation effects. 

This section describes them in detail. 
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Adding animations to an object 

To add an animation to an object, select the object and click on the Add button in 

the Object > Animations dialog. This will display a list of all available animations 

as follows: 

 

The Type selection box lets you select the type of the animation, as follows: 

 Appear effects make objects appear on the slide (for example, by fading them 

in, or, by letting them “fly” into the slide). 

 Emphasize effects change the appearance of objects to emphasize them (for 

example, by letting them flash in a different color or size for a moment). 

 Disappear effects make objects disappear from the slide (for example, by 

fading them out, or, by letting them “fly” off the slide). 

For media objects (movies or sounds), one additional type named Media com-

mands is available in the Type selection box, providing effects to start, pause, or 

stop the media.  

Each of the effect types has a number of categories for the animation effect, which 

are listed in the Category selection box. Each category is associated with a list of 

animation effects from which to choose from in the Effect list box.  

To choose an effect, start by selecting the Type, then the Category, and then the 

specific Effect. 

The Preview checkbox lets you see the effect of each animation on the selected 

object as you move through the dialog choices. This is useful for helping you 

locate the animation effect that best suits your needs. 



 

180    Animations Manual Presentations 

Notes on using DirectX effects 

In the list of available effects, you will find a category named “DirectX”. This 

category holds particularly impressive animations that utilize a graphics technolo-

gy called DirectX. The following restrictions apply when you use these effects: 

 DirectX effects can be displayed only under Windows. With all other operating 

systems, a simple fade effect will be shown instead. 

 DirectX effects can be saved only in Presentations documents. When you 

save your presentation as a PowerPoint document, they will be replaced by 

simple fade effects. 

Modifying and managing existing object animations 

When you have added animations to objects, you can modify their behavior when-

ever desired.  

For this purpose, choose the Object > Animations command. As stated earlier, this 

command displays all animations added on the current slide. Select the animation 

of interest in the list box, and click on the Edit button. A dialog providing numer-

ous additional options for “fine-tuning” the effect will appear. For more infor-

mation on the options available, see the section “Animation properties in detail”, 

page 182. 

To remove an animation, select it and click the Delete button. 

The arrows to the right of the list box are used to move selected animations up or 

down so that you can change their chronological order. 

When you are selecting or modifying an animation, you can see it run on the screen 

by clicking the Test button.  

The dropdown list Sequence provides access to animation sequences other than the 

main sequence, in case you have defined any. (Presentations allows you to create 

additional animation sequences that are executed only when a certain object is 

clicked. For more information, see the next section.) 

Icons displayed in the Animations dialog 

The list box shown in the Object > Animations dialog displays the name of the 

object the animation is associated with, the name of the animation effect, and the 

duration time. 
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The icons to the far left show what action triggers the animation to start (see also 

the next section): 

 The animation starts with a mouse click. 

 The animation begins after the previous animation. 

(No icon) The animation starts together along with the previous animation.  

The icons to the right of the start icons show the animation type: 

 Appear effect 

 
Emphasize effect 

 Disappear effect 

Additionally, the following icons may be displayed with media objects: 

 
Play media object 

 
Pause media object 

 
Stop media object 
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Tip: Using the sidebar 

The sidebar (the pane displayed right of the slide) provides a quicker way to apply 

object animations: 

When you click on the  icon in the toolbar located on its top, the sidebar will 

display controls that can be used to add and edit object animations directly, similar 

to the dialog described above. 

 To add an animation to an object, select the object, click on the Add effect 

button in the sidebar, and choose which type of effect to apply. Then, choose 

the desired effect and click the Add button. 

 To edit an existing animation, select it in the timeline and click on the Edit 

button. 

 The arrow buttons can be used to change the position of the animation currently 

selected in the timeline. 

 The “X” button deletes the selected animation. 

 Apart from that, a timeline displaying bars that represent the duration of each 

animation is shown in the sidebar. To change the timing of an animation, simp-

ly move or resize the corresponding bar with your mouse. 

If you want to learn more about the sidebar, read the section “Using the sidebar” 

(page 85). 

Animation properties in detail 

As described before in the section “Adding animations to an object”, you can 

modify the animations added to the objects on the current slide using the Object > 

Animations command. 

To change the settings of an animation, invoke this command, select the animation 

of interest and click the Edit button. A dialog providing the following options will 

display: 

Start tab 

This tab lets you control when to start the animation. 

The available settings include the following: 
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 Start animation: 

 Controls when the animation begins. Options available are: 

 On next mouse click: The animation begins after a mouse click. 

 After previous animation: The animation begins as soon as a previous anima-

tion (if there is one) is finished. 

 Together with previous animation: The animation runs simultaneously with 

the previous animation. 

Hint: If you want an animation to start automatically during the slide show, 

but it is the first one of a slide, just select After previous animation and it 

will launch automatically even though there is no previous animation on this 

slide. 

 Sequence: 

 Controls if the animations should be started as part of the main sequence or 

only when a certain object is clicked. Options available: 

 Start animation as part of the main sequence: The animation is a part of the 

main animation sequence for this slide, meaning that it starts automatically 

(with or after a previous animation, or with a mouse click anywhere in the 

slide, depending on the options described above). 

Note: The main sequence is the default sequence of animations for the cur-

rent slide. It will be executed every time this slide is displayed in a show. 

 Start animation after click on the following object: The animation starts only 

when you click on the specified object. The dropdown list lets you select the ob-

ject on the slide that, when clicked on, will launch the animation.  

Note: Choosing this option will create an additional sequence of animations. 

It will only be executed when the chosen object is clicked during the presen-

tation. To access this sequence in the Object > Animations dialog, select it in 

the Sequence list at the top of dialog. 

Timing tab 

This tab sets the amount of time the animation will take to complete, as well as any 

delay or repeat parameters.  

The available settings include the following: 
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 Duration: Lets you specify how long the animation runs for before completion 

(the shorter the time you choose, the faster the animation runs). 

 Delay: Lets you control how long to wait before actually running the animation 

after it is triggered. For example, if you enter a value of 5 (seconds) here, there 

will be a 5 seconds delay until the animation starts (after the previous animation 

has ended, or a mouse click was performed). 

 Repeat: Controls whether the animation cycles for a set number of times 

(choose an option from the list or type in a number), cycles until you go to the 

next slide, or cycles until the next click, By default, the animation runs only 

once (no cycling). 

 Play across slides: Sounds only: By default, sounds are stopped when a show 

advances to the next slide. If you want a sound to continue playing across a 

number of slides (e.g. background music), enter the number of slides here. 

 Smooth start: The start of the animation will be smoothed. 

 Smooth end: The end of the animation will be smoothed. 

Effect tab 

This tab lets you control the animation with numerous types of effects and varia-

tions. 

The available settings include the following: 

 Animation type: Three basic animation types are available: Appear, Empha-

size, and Disappear (as described in the previous section). Each type contains 

numerous effects. 

 Animation effect: Lists the available effects associated with the animation type 

you selected. 

 Variants: Lists the available variants for an effect (for example, the direction 

the animated object should fly in). 

Sound tab 

This tab controls whether or not a sound is associated with the animation. 

The available settings include the following: 
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 Keep previous sound: Continues playing the sound that you have set for the 

previous animation. 

 Stop previous sound: Stops the sound that is currently playing from a previous 

animation. 

 Play new sound: Plays a new sound with the animation. To choose the sound 

file to play, select it from the list or click on the File button to browse your hard 

disk for other sound files. 

End tab 

This tab controls what happens after the animation is completed. For example, you 

can have the object dim itself when the animation has finished.  

Hint: Instead of using the limited options offered on this tab, you can alternative-

ly add a Disappear effect to the object. Disappear effects offer far more options 

to choose from. 

The available settings include the following: 

 Don’t dim: The object does not change after the end of the animation. 

 Dim with color: At the end of the animation, the object dims into the chosen 

color. 

 Hide: Hides the object when its animation is finished. 

 Hide after next mouse click: Hides the object at the first mouse click after the 

object animation is finished. 

Hint: The effect is only seen if it is not the last animation of the slide; other-

wise, a mouse click typically switches the presentation to the next slide.  

 Rewind emphasis effect: Some Emphasize effects change, for example, from 

one color to another automatically, but do not turn back to the original color at 

the end. The Rewind emphasis effect checkbox lets those animations switch to 

the original color when the animation is finished.  

 If the chosen effect switches automatically back to the original state, this option 

is grayed out. 
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Text tab 

Hint: This tab is available only for objects that contain text. 

This tab controls how the text for the object, or parts of the text, behave during the 

animation. 

The available settings include the following: 

 Animate paragraphs: The selection list lets you group the whole text to be 

animated at once, or just parts of the text (all paragraphs or different list levels 

of a hierarchical bullet list). 

 Automatically animate grouped paragraphs with delay: Defines the delay 

each paragraph group waits for beginning to run the animation.  

 This option is available only if you have grouped paragraphs. 

 Reverse animation order: Reverses the order of the single animated text parts. 

 This option is available only if you have grouped paragraphs. 

 Animate text: Lets you define whether the text is animated all at once, by 

word, or by letter.  

 Delay between words/letters: Sets additional delays (independent from the 

delay for the entire paragraph described above) between single words or letters, 

depending on whether you set the Animate text option to By word or By let-

ter. If you set it to All at once, there will not be any additional delays.  

 Animate attached shape: Also applies the chosen animation to the shape that 

contains the text (if applicable). 

Slide animation schemes 

Slide animations schemes are sets of pre-defined special effects that make it very 

easy to add some motion to your presentation. Most of them contain a slide transi-

tion and a matching object animation. When applied, the included object animation 

is added to all placeholders that contain text on the slide. 

To use a slide animation scheme, choose the Slide > Animation Scheme menu 

command. The following dialog will display: 
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The dialog contains a list of all the slide animations that are pre-defined and 

provided by Presentations.  

If the Preview checkbox is checked, you can click any of the choices and see the 

effect on the slide beneath the dialog. This lets you move through the list of anima-

tions and review them before choosing the one that best suits your needs. Also, the 

text box at the bottom of the dialog gives you a description of what the animation 

scheme does. 

To apply the animation scheme you selected to all slides in your presentation, click 

the Apply to all button. If you want to apply the animation to slides you selected 

before, click Apply to selection. 

Note: Object animations in slide animation schemes are applied only to place-

holders that contain text; other objects are not affected. 

Tip: Using the sidebar 

The sidebar (the pane displayed right of the slide) provides a quicker way to apply 

slide animation schemes: 

When you click on the  icon in the toolbar located on its top, the sidebar will 

display a list of all animation schemes available. Simply click on one of them, and 

it will be applied to the current slide immediately. 
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If you want to learn more about the sidebar, read the section “Using the sidebar” 

(page 85). 
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Working with text 
In placeholders, you can enter text by simply clicking inside the placeholder and 

starting to type. Additionally, you can add text frames and drawings to your slides 

and enter text inside them. 

With Presentations, editing and formatting text is similar to using a word pro-

cessing program. This chapter covers information on working with text in Presen-

tations. It is divided into the following sections: 

 Character formatting (page 189) 

 Paragraph formatting (page 199) 

 Bulleted and numbered lists (page 209) 

 Searching and replacing (page 217) 

 Inserting special characters (page 220) 

 Pasting with special formatting (page 222) 

Character formatting 

Using the Format > Character command, you can change the appearance of one 

or more characters in text.  
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The options in the Format > Character dialog are distributed over several “index 

cards”. You can switch between them by clicking on one of the tabs along the top 

of the dialog: 

 Font tab 

 For selecting the typeface and font size, font styles like bold, italic and under-

lined, and the text color 

 Spacing tab 

 For changing properties like super- and subscript, character spacing and pitch 

and kerning 

 Hyperlink tab 

 For inserting and editing hyperlinks (e.g., to web pages). 

Modifying character formatting 

There are two ways to modify character formatting: 

 After text has been entered, you can modify character formatting by selecting 

the desired text, invoking the Format > Character command and making the 

desired changes. 
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Android: Please note that in the Android version, selecting text is done in a 

quite different way. For details, see the section “Text” (page 35). 

 As you type new text, you can modify character formatting by first selecting the 

format using the Format > Character dialog, and then typing. All text typed 

after the setting(s) will be in the format selected. For example, you can select a 

new font. From that point on, all text that you enter will appear in the new font, 

until you make a different font selection. 

Additional information on the topic of character formatting is presented in the 

sections that follow. 

Typeface and font size 

To change the typeface and/or the font size, do the following: 

1. Select the text to be modified. 

2. Invoke the command Format > Character.  

3. Switch to the Font tab. 

Now you can set the desired typeface and font size: 

 To change the typeface, open the Typeface dropdown list box by clicking on 

the small arrow to its right and select the desired typeface.  

 The most useful font sizes are presented in the Size dropdown list box. You can 

select one of these sizes or enter a different size manually. Type sizes can be 

given with a precision of a tenth of a point – thus a size such as 12.7 is allowed. 

Using the Formatting toolbar 

You can also change the typeface and font size with the Formatting toolbar. 

 
The Formatting toolbar 

This is done by selecting the text you want to format, opening the dropdown list 

box containing typefaces, or the one containing type sizes, and selecting the de-

sired format from the list with a mouse click. 
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Text styles 

Text styles are formatting options including the following: 

 Italic: A slanted variant of the typeface. 

 Bold: A heavier (“thicker”) variant of the typeface. 

 SMALL CAPS: Lowercase letters are replaced with small uppercase letters. 

 ALL CAPS: All letters are rendered in uppercase. 

 Strike out: The text is struck through. 

 SShhaaddooww: The text appears with a shadow behind it. 

 EEEmmmbbbooosssssseeeddd: The text appears as if it were embossed. 

 Underline: You can give text a single or double underline. The underline can 

be continuous or by words only. 

Text styles can be combined as desired. 

Applying text styles 

To apply text styles, invoke the command Format > Character and switch to the 

dialog’s Font tab.  
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Character property dialog 

The Styles box contains the font styling options. To use them, click on the check-

box to the left of the style you want to apply, and then click OK. You are not 

limited to just one style; rather, you can apply combinations of the styles to text 

(although not all combinations are possible). 

Using the Formatting toolbar 

The most commonly used text styles can also be applied using the formatting 

toolbar.  

 
Text styles icons in the formatting toolbar 

Click on the icon for the text style you want to apply or remove. Icons available 

(from left to right): 

 Boldface 

 Italic 

 Underline 

 Shadow 
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 Emboss 

Tip: There are also keyboard shortcuts for the application of some of these text 

styles: (Ctrl)(B) for bold, (Ctrl)(I) for italic, and (Ctrl)(U) for single underline. 

Text color 

You can specify the color for both the text itself and for its background. 

To do this: 

1. Select the desired text. 

2. Invoke the command Format > Character. 

3. Switch to the Font tab. 

You can now select the desired color for the text from the Text color list. 

You can also specify a background color for the text using the Background color 

list. By default, the background color is set to Transparent. If you choose a 

different color for the background, the text will appear against this color. 

Notes 

 If none of the existing colors offered in the color list suits you, you can always 

compose your own colors. To do this, click on “Define color...”, which is the 

last item in the color list (see also section “Document properties, Colors tab” 

beginning on page 308). 

 The text color can also be changed using the  icon in the Formatting 

toolbar:  

 To do so, select the text of interest and click on the little arrow right of this icon 

(not on the icon itself). Then, choose the desired color from the list that opens. 

 Tipp: To apply to same color to another piece of text, select the text and simply 

click on the icon itself. 
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Superscripts and subscripts 

You can position text above or below the character baseline to create a superscript 

(e.g. r
2 
) or subscript (e.g. H2O). 

Simply select the text, invoke the command Format > Character, switch to the 

Spacing tab, and check the Superscript or Subscript check box. 

If you wish, you can specify the amount of offset above or below the baseline by 

entering a percentage in the Position edit box. In addition, you can specify the size 

reduction to be applied to the superscripted or subscripted text by entering a 

percentage in the Size edit box. For example, if you want a subscript to be the same 

size as adjoining normal text, you can specify 100 percent. 

Tip: Keyboard shortcuts are available for super- and subscripts as follows: 
(Ctrl)(Shiftª)(Num+) (the plus key located on the numeric pad) for superscript, 
(Ctrl)(Shiftª)(Num-) for subscript and (Ctrl)(Shiftª)(Num*) to remove a super- or 

subscript. 

Letter spacing and character pitch 

Presentations also allows you to change the spacing and pitch of text. 

Spacing is the horizontal distance between characters. If you make the value 

smaller than 100%, the characters appear closer together than normal, and if you 

make the value larger than 100%, the characters appear farther apart. 

If you change the character pitch, the width of the characters themselves, rather 

than the spacing between them, is affected. 

To change these settings, invoke Format > Character, switch to the Spacing tab, 

and enter the desired value at Spacing between characters or Character pitch. 

Note: For some printers, changing the pitch of characters formatted in one of the 

printer’s internal fonts is ignored in the printout. 

Kerning 

Certain pairs of letters look better when the spacing between these letters is re-

duced or increased a bit. Such adjustments, called Kerning, can be made automati-

cally by Presentations. 
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A picture illustrates best what kerning is about: 

 
Top: without kerning, bottom: with kerning 

The upper half of the picture (without kerning) shows that the letters “V” and “A” 

are too far apart when no kerning is applied. In the lower half (with kerning), this 

has been corrected. 

To activate kerning, select the text of interest, choose the Format > Character 

command, switch to the Spacing tab and activate the option Use kerning. 

Presentations now automatically adjusts the spacing between all letters where this 

would improve the text appearance. 

Note: Not all typefaces provide kerning information in their font data, which is 

required to determine which letter pairs to adjust and how. Almost all font collec-

tions published by SoftMaker include extensive kerning information. 

Hyperlinks 

The Character dialog’s third tab allows you to add hyperlinks to your slides. A 

hyperlink lets a user click on a link to jump either to another location within the 

presentation, a Web site, an e-mail address, or another file.  

Note: Hyperlinks become active only in shows. Clicking on them in Presenta-

tions’ main window has no effect. 

Creating a hyperlink 

To add a hyperlink, select the text that will serve as the link and invoke Format > 

Link, or choose the Format > Character command, and then click on the Hyper-

link tab. 

The Type section allows you to set the action that happens when the hyperlink is 

clicked, as follows:  
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 The None option means that nothing occurs (although the options in the Effects 

section at the bottom of the dialog can still be used).  

 The Slide navigation option allows you to make the presentation jump to 

another slide in the current presentation. When you select the Slide navigation 

option, a list of all the slides in the presentation appears to the right of the op-

tion.  

 The Custom show option provides the ability to start a custom show. When 

you select this option, the list of available custom shows is displayed. See the 

“Custom shows” section (beginning on page 230) to learn how to set up a cus-

tom show. 

 The URL option allows you to set a URL to load (if referencing a Web site, the 

default Web browser is launched outside Presentations). If you want to jump to 

a specific bookmark on that page, enter its name in the Bookmark box below. 

 The File option allows you to open another Presentations file or to launch 

another application. You can also enter the path and name of a document; in 

that case, the application associated with it will start and open the specified 

document. 

 The E-mail option allows you to send an e-mail using your default mail client 

outside of Presentations. 

 The Object action option is not available for text. 

The Effects section can be used to play a sound effect when the link is clicked, as 

follows:  

 The default setting is No effect, which means that there will not be any sound 

effect when you click the hyperlink during the presentation.  

 The Play new sound option allows you to invoke a sound file to play whenever 

you click the hyperlink during the presentation. If this option is selected, the 

File button will bring up a window so you can browse to locate the sound file 

you want to use.  

 If the Stop previous sound option is checked, whenever the link is clicked, any 

audio file currently playing will be stopped.  

Editing or removing a link 

To edit an existing hyperlink, first select the link text. Then invoke the command 

Format > Link. A dialog box like the one described above then appears. Here you 

can edit the target of the link. 
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To remove a link, proceed as follows: 

 Removing a link by deleting the link text 

 When you delete text that has been formatted as a link, the link is removed with 

the text. 

 Removing only the link 

 If you want to remove only the link and leave the text in place, select the text 

and invoke Format > Remove Link. 

Transferring formatting 

With the command Format > Transfer Formatting you can quickly apply a 

character’s format (typeface, size, styles etc.) to other characters. 

To do this, proceed as follows: 

1. Select the character whose format you want to transfer. You can also select 

multiple characters; they should however have the same character format. 

2. Invoke the command Format > Transfer Formatting. 

 The mouse pointer now becomes a little brush:  

3. Drag the mouse (with the mouse button held down) over the characters to 

which the format is to be transferred.  

Hint: If you press and hold the (Ctrl) key while you do this, not only the 

character format is transferred but also the paragraph format. 

4. If you want to apply the format to additional characters, repeat step 3 as often 

as required. 

5. When finished, invoke Format > Transfer Formatting again or simply press 

the (Esc) key. 

Removing character formatting 

In case you need to remove character formatting, Presentations lets you do this 

easily. 

Proceed as follows: 
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1. Select the text segment of interest. 

2. Invoke Format > Standard or press the corresponding shortcut keys: 
(Ctrl)(Space). 

Presentations now removes any character formatting that you have applied using 

Format > Character or the Formatting toolbar. 

Replacing a font 

You can globally replace one font in a presentation with another font. The reasons 

for doing this might be for design purposes (because one font will look better than 

another) or due to a font being unavailable on your system.  

To replace a font in an entire presentation, use the Format > Replace Font menu 

command. This will display the following dialog: 

 

There are two dropdown lists in the dialog. In the top list you select the font name 

you want to replace, and in the bottom list you specify the replacement font. Upon 

clicking on OK, every instance in the Presentation will be changed, using the 

specified font for replacing. 

Paragraph formatting 

To specify the formats for text paragraphs, use the Format > Paragraph com-

mand. 

Paragraph formats include: 

 Indents 

 Line spacing 

 Spacing above/below a paragraph 

 Paragraph alignment 

 Hyphenation frequency (see section “Hyphenation”) 

 Character format for entire paragraphs 
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 Tabs 

See the next pages for details. 

Paragraph formats always apply to complete paragraphs. Changes to paragraph 

formatting affect the entire paragraph in which the text cursor is positioned. If you 

select multiple paragraphs, all the selected paragraphs are affected. 

Changing the paragraph formatting 

You can modify the paragraph formatting in either of the following ways: 

 To change the formatting of paragraphs after they have been typed, select the 

paragraphs of interest, invoke Format > Paragraph, and make the desired 

changes.  

 To change the paragraph formatting while typing new text, set the desired 

formatting with Format > Paragraph without anything selected. The current 

paragraph is re-formatted according to your settings. Moreover, from this point 

on, every new paragraph that you begin by pressing the Enter key (¢) takes on 

the same new format – until you change the paragraph formatting again. 

Units of measure: You can enter values in Presentations’ dialog boxes not only in 

inches*, but also in other units of measure. To enter a value in specific units, 

simply add one of the following units of measure after the number: 

Unit Explanation 

cm centimeter 

in inch – 1 in equals 2.54 cm. 

pt point – 72 pt equal 1 in. 

pi pica (character) – 1 pi equals 12 pt. 

* The default unit of measure depends on your computer’s region settings. 

For example, if you type 7.62 cm as the position for a tab stop, Presentations puts it 

at 3 in (= 7.62 cm). 
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Indents 

With the help of indents, you can change the left and right margins of paragraphs to 

inset or widen text. The indent for the first line of a paragraph can be specified 

separately.  

To use indents, place the text cursor in the desired paragraph or select multiple 

paragraphs to be modified, then invoke Format > Paragraph. 

 

You can set the Left indent, the Right indent, and the First line indent in the 

Indents group box. Enter the desired values in the respective edit boxes. 

Using the Horizontal ruler 

Indents can also be set with the help of the horizontal ruler, which is displayed 

above the document. (If the rulers are currently not visible, you must turn them on 

first with the command View > Options > Ruler.) 

Indents are shown in the ruler as small handles, as follows: 

 
The horizontal ruler (with colorized indent handles) 
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To change an indent, first select the paragraph(s) you want to modify; then click 

with the mouse on the corresponding handle (see illustration), hold the mouse 

button down and drag the handle to the desired position. 

Note: When changing the Left indent, be careful to catch hold of the correct 

handle: The lower triangle is the one that will affect this indent. Likewise, the 

upper triangle is only for the First line indent. The rectangular slider under both 

triangles changes both the Left and First indents together.  

Line spacing 

Line spacing is the distance between the lines of a paragraph. 

To change the line spacing, do the following: 

1. Place the text cursor in the paragraph of interest (or select multiple paragraphs 

to be modified). 

2. Invoke the Format > Paragraph command. 

 You will find the options for line spacing in the Line spacing group box: 

3. First, select the method you want to use to specify the line spacing (see below) 

from the dropdown list box. 

4. Then enter the spacing in the edit box to its right. 

When you confirm with OK the line spacing will be changed according to your 

settings. 

Methods of specifying the line spacing 

You can specify the line spacing in different ways. The Line spacing dropdown list 

allows you to choose from the following methods:  

 Single 

 Automatic single line spacing. 

 Determines the optimum line spacing automatically: 

 If you increase the font size in the paragraph, the line spacing will be increased 

accordingly.  

 If you decrease the font size, the line spacing is reduced accordingly. 
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 Multiple 

 Multiple of automatic single line spacing. 

 Just like the Single option, this option determines the optimum line spacing 

automatically. However, whenever required, you can increase or decrease the 

line spacing easily: Simply enter the desired number of lines into the edit box 

right of this option. 

 Some examples: 

 When you enter “1.5” in the Lines edit box, the automatically determined 

spacing is multiplied by 1.5 (giving you automatic one and a half line spacing). 

 When you enter “2”, the automatically determined spacing is multiplied by 2 

(giving you automatic double line spacing). 

 Entering “1” corresponds to choosing the option Single (giving you automatic 

single line spacing). 

 Exactly 

 Fixed line spacing. 

 If you choose this option, you can enter the exact line spacing manually in 

points. Here, the line spacing will not be adapted to the font size. 

 At least 

 Automatic line spacing with a given minimum. 

 Just like the Single option, this option also provides automatic single line 

spacing – but prevents any reduction below the specified minimum value.  

 So, if you enter e.g. 12 points as a minimum value, normally automatic single 

line spacing is applied. However, if the automatic line spacing becomes smaller 

than 12 points (for example, because you used a very small font size), a fixed 

line spacing of 12 points is applied instead. 

By default, the line spacing is set to Single. 

Spacing above/below a paragraph 

Besides the line spacing, you can specify the amount of empty space to be added 

above the first line and below the last line of a paragraph. You do this in the Para-

graph Spacing group box in the dialog box of the Format > Paragraph com-

mand. 
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The following options are available: 

Option Function 

Before Here you can set the amount of spacing to be added between the end 

of the previous paragraph and the beginning of the current para-

graph. 

After Here you can set the amount of spacing that Presentations should 

reserve between the end of the current paragraph and the beginning 

of the next paragraph. 

Paragraph alignment 

The way Presentations arranges text paragraphs is called paragraph alignment. In 

Presentations, there are four types of paragraph alignment, listed as follows, with 

their corresponding keyboard shortcuts: 

 Left  (Ctrl)(L) 

 Right (Ctrl)(R) 

 Centered (Ctrl)(E) 

 Justified (Ctrl)(J) 

To modify the paragraph alignment, select the paragraph(s) you want to change and 

press one of the keyboard shortcuts listed above. 

Alternatively, you can invoke the command Format > Paragraph and select the 

desired paragraph alignment from the Alignment dropdown list. 

Using the Formatting toolbar 

You can also use the Formatting toolbar to change the alignment. To do so, click on 

one of the following buttons: 

 
Paragraph alignment buttons 

In the image above, the left alignment button is currently toggled, indicating that 

the paragraph is left aligned. Continuing from left to right, the next buttons are 

right alignment, center alignment, and justified alignment.  
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Non-breaking spaces 

In certain cases, it is necessary to keep two words that are separated by a white 

space character on the same line. Presentations knows nothing about this, and 

possibly puts the words on separate lines when it automatically inserts line breaks. 

An example: You want all the parts of the expression “USD 29.80” to remain 

together and unbroken whenever it is printed. You can ensure this by inserting a so-

called non-breaking space or protected space between “USD” and “29.80”. To 

insert such a space, press the key combination (Ctrl)(Shiftª)(Space) instead of the 

space bar alone. 

When printed, the non-breaking space looks exactly like a normal space. It differs 

only in directing Presentations to ensure that the designated words are not separat-

ed on two lines. 

Character format for entire paragraphs 

The dialog box for the Format > Paragraph command has a button called Char-

acter. With the help of this button, you can modify the character formatting (font, 

text style, etc,) for entire paragraphs.  

To change the character formatting of complete paragraphs, select the paragraphs 

you want to change, invoke Format > Paragraph and click on the Character 

button. A dialog box like the one for Format > Character will appear and let you 

set up the desired character format (see section “Character formatting”, beginning 

on page 189). 

Tabs 

A tab stop is a kind of “jump target” that you can use to position the text cursor at a 

specific point within a line by inserting a tab. 

Tabs help you to compose, for example, tabular reports. 

To work with tabs, the following two steps are required: 

1. Define the tab stops with the Format > Tabs command. This command is used 

to specify the positions for which tabs will move the cursor. 

2. Now you can use the (Tab) key to make the text cursor jump from one tab stop 

to the next – this is called inserting tabs. 
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For more information, see the next sections. 

Note: Although the tab key on most keyboards is marked with (_ÿ_), the legend 
(Tab) is used for representing tabs in this manual to distinguish tabs from the 

direction keys. 

Using tabs 

By default, tab stops are preset at 0.5 inch intervals. However, these preset tab 

stops are merely relics from the era of the typewriter, and you are by no means 

limited to them. 

You can define different tab stops for every paragraph of the document. 

To set tab stops, proceed as follows: 

1. Place the text cursor in the paragraph of interest (or select multiple paragraphs 

to be modified). 

2. Invoke the command Format > Tabs. 

 

3. In the Tabs edit box, enter the desired position.  

4. If desired, select another Alignment and another Tab leader for the tab stop 

(see below). 

5. Don’t forget: Click on the Set button.  
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6. Set up any additional tab stops you need in the same way before you exit the 

dialog box with OK. 

Once tab stops have been set, you can use the (Tab) key to insert tabs in the text to 

move from one tab stop to the next. 

Note: You can also use this dialog to enter the Default width for the predefined tab 

stops mentioned earlier (normally 0.5 inch). However, once you have defined your 

own tab stops for a given paragraph, the predefined tab stops are ignored. 

Tab alignment 

Using Format > Tabs, you can specify not only the position for a new tab stop, but 

also its alignment: 

Alignment Function 

Left A normal “left-aligned” tab stop: The tab stop determines where 

the following text begins. 

Right Here the text following the tab is aligned flush right. Thus, the 

tab stop determines where the text ends. 

Centered The text after the tab is centered on the tab position. Thus, the 

tab stop determines where the middle of the text falls. 

Decimal For formatting columns of numbers. The numbers are positioned 

in such a way that their decimal separators are vertically 

aligned. 

Hint: To change the alignment of an existing tab stop, invoke Format > Tabs. 

Select one of the existing tab stops that have been set, change its alignment by 

selecting a new alignment from the Alignment list, and click on Set. 

Tab leaders 

The space that a tab skips over can be filled with a leader character, if desired, as 

follows: 

None  A tab without a leader 

Solid _______________  A tab with underscores as leaders 

Dashed -------------------  A tab with dashes as leaders 
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Dots ...............................  A tab with dots as leaders (used frequently in tables of 

contents and indices) 

Hint: To provide an existing tab stop with a leader, invoke Format > Tabs. Select 

one of the tab stops that have been set, choose the desired leader from the Tab 

leader list, and click on Set. 

Deleting and moving tab stops 

Tab stops can be modified at any time after they have been defined. For this pur-

pose, select the paragraphs whose tab stops are to be edited, and invoke Format > 

Tabs. 

To remove one of the tab stops, select it from the Tabs list and click the Clear 

button. To remove all tab stops, use the Clear all button. 

It is not possible to move a tab stop to a new position with the Format > Tabs 

command. You can only clear the tab stop and then set a new one at the desired 

position. However, moving tabs is easier with the horizontal ruler, as described 

below. 

Using the horizontal ruler 

All tab stops set for the current paragraph are shown in the horizontal ruler as in 

the following example: 

 
The horizontal ruler (with some flush left tabs set at various positions) 

With this ruler, tab stops can easily be set, moved, and deleted. 

To set a tab stop via the ruler, proceed as follows: 

1. Place the text cursor in the paragraph of interest (or select multiple paragraphs 

to be modified). 

2. To choose the desired tab type, click on the icon to the left of the ruler. Each 

mouse click rotates through the tab types, which are designated by the follow-

ing icons:  

 Flush left tab 

 Flush right tab (the text ends at the tab position) 

 Centered tab (the text is centered on the tab position) 
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 Decimal tab (numbers are aligned on the decimal separator) 

3. When the desired tab type is set, click on the ruler on the desired position to set 

the tab stop. If you want to set additional tab stops, simply repeat the last step.  

To move a tab stop, click on it in the ruler and drag it to the desired position (with 

the left mouse button held down). 

To clear a tab stop, drag it downward outside the ruler. 

Bulleted and numbered lists 

Whenever you need to list multiple items on a slide, you may find that creating the 

list with comma separators is too difficult for your audience to read. To make your 

list more visually appealing, you may wish to demarcate each item into a separate 

paragraph with a bullet, instead. Bullets are markers that precede an individual 

paragraph and typically appear as little boxes, circles, or some other symbol. 

Working with bulleted lists is an easy task for Presentations users. The placehold-

ers in the content area of most slide layouts are already pre-formatted to include 

bulleted formatting. This is particularly useful since the only task that you have to 

do is type in the text for each bulleted paragraph. 

You can also create lists whose elements are numbered rather than bulleted, in 

which case the paragraphs are automatically numbered with 1., 2., 3., and so on.  

Bullets can be created as you type each paragraph, and they can be applied to 

existing lists as well. The bullet format can be changed anytime by invoking the 

Format > Bullets and Numbering command and changing the settings in the 

dialog. This command can also be used to remove bullets and to change a bulleted 

list to a numbered list. 

The next sections provide detailed information on how to work with bulleted and 

numbered lists. 

Bulleted lists 

As mentioned above, most slide layouts provide bulleted paragraph formatting by 

default. You simply type your text next to the initial bullet, and then as you hit the 

Enter key (¢) at the end of each paragraph, a new bullet is automatically generat-

ed.  
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If you want to add or remove bullets or format existing bullets, select the para-

graphs of interest, and invoke the Format > Bullets and Numbering command. 

The following dialog displays: 

 

Next, choose the desired list type under Type:  

 None (no bullets or numbers) 

 Numbering (use sequential numbers) 

 Bullet (use bullets) 

 Picture Bullet (use picture bullets). 

Each of these options is described in detail below. 

Dialog options 

The Format > Bullets and Numbering dialog box allows you to make the follow-

ing settings for bullets: 

 Type 

 Here you can specify either a Bullet, a Picture Bullet, or a Numbering for the 

paragraph. (For more information about numberings, see the section 

“Numbered Lists” that follows.) 
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 If you set the Type to None, any existing bulleting or numbering is removed. 

 You can transform a bulleted list into a numbered list any time you like by 

changing the Type to Numbering. Naturally, you can also do the opposite. 

 Default and Custom 

 Here you can select the bullet to be used. Predefined bullets are presented in the 

Default row. The bullets presented in the Custom row can be edited to create 

user-defined bullets (see below).  

 Color (default bullets only) 

 You can select a different color for the bullet from the Color dropdown list. 

The default colors presented in this list can always be supplemented with colors 

you compose yourself (see the section “Document properties, Colors tab” be-

ginning on page 308). 

Tip: If you set the color to “Auto”, Presentations will automatically set the 

color of the bullet to the color assigned to the paragraph at its right. 

 Size (default bullets only) 

 Here you can change the size (in points) of the bullet as required. 

Tip: If you select the option “Auto”, Presentations will automatically set the 

size of the bullet to the font size specified for the paragraph at its right. 

 Character button (custom bullets only) 

 If you have selected a bullet from the Custom row, the two options mentioned 

above are replaced by a Character button. Click on this button if you want to 

change the character formatting (font size, color, emphasis, etc.) of the bullet. 

Tip: If you do not make any changes to the character format, the bullet will 

automatically use the character format of the paragraph at its right (except for 

the font face). 

 Vertical position 

 Specifies the vertical position of the bullet on the line. A negative value moves 

the bullet lower; a positive value moves it higher. 
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User-defined bullets 

If the bullets presented in the dialog described above are not sufficient, you can 

select from many custom symbols to choose a bullet. 

Recall that the dialog box for this command presents two rows of bullet icons: The 

bullets in the Default row cannot be modified. The bullets in the Custom row, on 

the contrary, can be swapped at will. 

Proceed as follows: 

1. In the Custom row, click on the icon that you want to change. 

2. Click on the Change button to the right of the row. 

3. A character table appears. First, set the Font that you want to use.  

 Tip for Windows users: The Symbol and Wingdings fonts contain numerous characters that are 
suitable for bullets. 

4. Double-click on the character you want to select. 

5. The selected character now appears in the row of available Custom bullets. 

Click on OK to apply it.  

Note: Although only six user-defined bullets are shown in the dialog box, you are 

not limited to using only six different bullets. The custom bullets can be rede-

fined as often as you like – even within the same document. 

Picture bullets 

As an attractive alternative to regular bullets from characters, you can use picture 

bullets. Generally, you may use any picture as a bullet, but Presentations already 

comes with a set of useful picture bullets in different shapes and colors.  

To use picture bullets, select the option Picture bullet in the dialog. As shown 

below, the dialog will then display a preview of all picture bullets available. To 

select a bullet, click on it.  
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Additionally, you can load an image file from your hard disk to use as a bullet by 

clicking on the Load from file button. 

Removing bullets 

To end a list or remove existing bullets, proceed as follows: 

1. At the end of the last bulleted paragraph, press the Enter key (¢) to start a new 

paragraph. 

 Alternatively: Select the bulleted paragraphs where you want the bullets to be 

removed. 

2. Invoke the command Format > Bullets and Numbering. 

3. Turn bulleting off by selecting the option None in the Type group box. 

4. Confirm with OK. 

Promoting and demoting bullets 

You can promote and demote the levels of bulleted list items by using the format-

ting toolbar’s buttons as follows:  
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The demote and promote buttons 

The button on the right promotes the current paragraph to the next higher list level. 

The button on the left reduces the list level. 

Numbered Lists 

Instead of using a bulleted list, you can create a numbered list just as easily. 

Presentations will automatically number each paragraph in the list and indent it to 

create room for the numbers. 

To add numbering to a group of paragraphs, proceed as follows: 

1. Place the text cursor in the paragraph of interest (or select multiple paragraphs 

to be modified). 

2. Choose the Format > Bullets and Numbering command.  

3. In the Type group box, select Numbering. 

  

4. As required, set the desired options in the Numbering group box (see the 

“Options” section below). 

5. Confirm with OK. 
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The selected paragraphs are now enumerated. 

Skipping paragraphs in an enumeration 

You can interrupt an enumeration in a paragraph and continue it in a following 

paragraph. To do this, position the text cursor in the numbered paragraph that you 

want to exclude from the enumeration, choose Format > Bullets and Numbering, 

and check the Skip numbering option. 

The selected paragraph’s number is now removed, and only its indentation is 

retained. The enumeration is continued at the immediately following numbered 

paragraph.  

Ending or removing an enumeration 

To end an enumeration of paragraphs or to remove a previously applied enumera-

tion, proceed as follows: 

1. Position the text cursor at the end of the last numbered paragraph and press the 

Enter key (¢) to begin a new paragraph.  

 Or: If you want to remove all numbers from a given group of numbered para-

graphs, select them. 

2. Invoke the Format > Bullets and Numbering command. 

3. Disable numbering by selecting None in the Type group box. 

4. Confirm with OK. 

Dialog options 

The dialog box for the Format > Bullets and Numbering command gives you 

access to the following options: 

 Type 

 Here you can specify either Numbering or a Bullet for the selected para-

graph(s). Select the Numbering option for numbering.  

 When you set the Type to None, existing bullets or numbers are removed. 
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 You can always transform a numbered list into a bulleted list simply by chang-

ing the Type to Bullet. Naturally, you can proceed in the opposite direction as 

well.  

 Before and After 

 As required, you can specify text to be added before and/or after the number 

that Presentations will assign to the paragraph. For example, if you want the 

numbers surrounded by dashes (-1-, -2-, -3- etc.), you should select the Format 

1, 2, 3 and enter “-” in each of the Before and After fields.  

 Format 

 Here you specify the format for the numbering. Besides the usual “1., 2., 3., ...” 

you can select, for example, letters (A, B, C, ...) or Roman numerals (I, II, III, 

...). 

 Numbering starts with ... 

 By default, Presentations starts every enumeration with “1”. If you want to use 

a different starting value, enter it here. 

 Skip numbering 

 It is often the case that a numbered list includes an individual item that needs to 

span more than a single paragraph. In such a case, only the item’s first para-

graph should be numbered; numbering should skip succeeding paragraphs that 

belong to that item and resume only with the paragraph that constitutes the fol-

lowing item.  

 Presentations provides the Skip numbering option for such a situation. When 

numbered paragraphs that are to be grouped as one item with a preceding num-

bered paragraph have been selected, you can check this option to cause Presen-

tations to skip these paragraphs when assigning numbers.  

 Character button 

 You can click on this button to change the character formatting (font, size, 

emphasis, etc.) for the numbers. 

 Vertical position 

 Allows you to specify the vertical position of the numbers. Negative values 

cause the numbers to be lowered; positive values cause them to be raised. 
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Searching and replacing 

This section covers Presentations’ search functions as follows: 

 Searching 

 Replacing 

 Repeating a search or search and replace 

You can search for terms in the text and, if required, replace them with other terms. 

For example, if there are several occurrences of the name “Smith”, misspelled 

“Smithe”, you could instruct Presentations to replace all occurrences of “Smithe” 

with “Smith”. 

Searching 

You can search a document for a specific word or phrase using the Edit > Search 

command (keyboard shortcut (Ctrl)(F)). The Search and Replace dialog looks like 

this: 

 

To perform a text search from this dialog, enter the text for which you want to 

search. When you click on the Search button, the first occurrence of that text 

(moving from the current location in a presentation to the end) will be displayed. 

Presentations scrolls to that position and selects the text for you. If you want to find 

the next occurrence, click the Search button again. 

Expanded search options 

When you click on the Enlarge button in the Edit > Search dialog, the dialog 

expands to offer additional options. 

Clicking on the Reduce makes the dialog contract and hide the additional options.  
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The expanded search/replace dialog offers the following additional options: 

 Case-sensitive 

 By default, the Search function will match your text, regardless of case. You 

can use the Case-sensitive option to limit the matches to the exact case you en-

ter, so “Text” will not match with “text”, for example. 

 Whole words only 

 The Whole words only option will search only for the text you type as a 

complete and separate word, as opposed to the word being embedded in longer 

words. For example, if you enter “text” and this option is checked, “textual” 

and “context” will not result in matches. 

 Search in ... 

 The Search in option box can restrict the search to selected slides or to one or 

more selected objects. Otherwise, the search is conducted over the entire 

presentation (from the current slide to the end of the presentation). 

You can close the above search options by clicking on the Reduce button. Howev-

er, any options that are checked will remain active even if you use Reduce to close 

the options panel. 

Replacing 

In addition to searching for specific text, you may sometimes want an easy way to 

replace it with other text. The command Edit > Replace (keyboard shortcut 
(Ctrl)(H)) provides this capability. The dialog is the same as the Search and Re-

place dialog, but with the Replace tab active as follows: 
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To use the search and replace function, enter the text you want to locate in the 

Search for entry field, and the text you want to replace it with in the Replace with 

entry field. When you click the Search button, the first occurrence of the Search 

for text is located and the text is highlighted. If you want to replace that text, click 

the Replace button. When you click Search again, the next occurrence of the 

Search for text is located, and you can replace it by clicking Replace. You can 

continue in this manner through the entire presentation. 

Alternatively, you can automatically replace all the occurrences of the text by 

clicking the Replace All button. This will not prompt you for replacements, but 

instead, all occurrences will be automatically replaced.  

Additional options 

If you want to have more control over the search, you can expand the dialog to 

display additional options by clicking on the Enlarge button. To hide these op-

tions, click on the Reduce button. Details on these options can be found in the 

previous section. 

Repeating a search or search and replace 

To repeat a search or search-and-replace operation, or to continue a search or 

search-and-replace operation that was interrupted, you can use the command Edit 

> Search again or Edit > Replace again, or press the (F3) key. 

Presentations continues the last search it was conducting. When it finds another 

occurrence of the search term, it displays that occurrence. 
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Inserting special characters 

Some characters, such as the copyright sign, the degree sign, and accented charac-

ters used in some languages, cannot be entered into text directly with the keyboard. 

Instead, Presentations’ built-in character table provides a convenient means for 

inserting symbols and special characters. 

You insert special characters as follows: 

1. Invoke the command Insert > Symbol. 

2. A dialog box appears, giving you access to every character that is available in 

the selected font. If you need a character from a different font, select it from the 

Font list at the top of the dialog. 

3. A font’s characters are organized into sets. If the character you want to use is 

not in the set immediately in view then you can jump to the set in which it is 

likely to be found by selecting it from the Set list. For example, you can select 

Cyrillic to view the font’s Cyrillic characters (provided the font contains such 

characters). 

 Note: Many fonts contain only a few of the character sets that are available. 

However, the fonts that are supplied with your operating system usually consti-

tute a huge reservoir of characters. These include, for example, the Arial, Ta-

homa, and Times New Roman fonts supplied with Windows. 

4. Select the desired character by clicking on it. Then press the Enter key (¢) or 

click on the Insert button to insert the character into the text. Alternatively, you 

can double-click on a character to select and immediately insert it. 

5. You can repeat the above described procedure to insert additional characters, as 

required. When you are finished, exit the dialog with the Close button. 

Tip for Windows users: Most Windows versions include two symbol fonts 

named Symbol and Wingdings. These fonts contain many symbols that could be 

useful (as bullets, for example). 

Using keyboard shortcuts 

If you need to insert a special character frequently, you can always give it a key-

board shortcut. The advantage of doing that is that you can then apply the character 

very quickly, using a single key press. 

To assign a keyboard shortcut to a special character, proceed as follows: 
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1. Invoke the command Insert > Symbol. 

2. Select the character that you want to assign a keyboard shortcut to. 

3. Click on the Change button next to the Shortcut key option. 

4. Another dialog opens. There, press the desired keyboard shortcut in the Please 

press accelerator input box. 

 We recommend using key combinations that include the keys (Ctrl) and 
(Shiftª), since these are normally not assigned. 

 Hint: If you make a typing mistake, you can always press the backspace key 
(æ__) to remove the keyboard shortcut you entered. 

5. Don’t forget: Click on Add to assign this shortcut to the character.  

6. Confirm with OK and exit the main dialog box with Close. 

From now on, you can insert this special character into text by pressing the select-

ed key combination. 

Note: The keyboard shortcut remembers only the selected character; the selected 

font is not remembered. 

For more information on changing the keyboard layout, see the section 

“Customizing keyboard shortcuts” (starting on page 323). Hint: The keyboard 

shortcuts for special character can be edited by opening the dialog for editing the 

keyboard mapping and choosing the entry Characters in the left list. 

Inserting special characters via their character code 

There’s yet another method for entering a special character: by typing in its hexa-

decimal character code (Unicode) and then pressing the key combination 
(Ctrl)(Alt)(Shiftª)(X). 

For example, when you type in 20AC and press this key combination, you will 

receive a euro sign, since the euro sign’s character code is 20AC in the Unicode 

character set table. 
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Pasting with special formatting 

In addition to common clipboard operations like Cut, Copy, and Paste, Presenta-

tions offers the Edit > Paste Special command which gives you more control over 

how the clipboard content is pasted into your document. 

In detail: 

When you place information in the clipboard using Edit > Cut or Edit > Copy, 

this information is saved in several formats. If you cut or copy text, for example, 

the text is saved both in formatted form and in unformatted form. 

Normally, you do not need to be concerned about this because Presentations 

automatically selects the most appropriate format when it inserts the content of the 

clipboard into your document, in response to an Edit > Paste command. However, 

if you need to, you can select the format in which the content is to be inserted 

yourself. The Edit > Paste Special command is what you use to accomplish this. 

The dialog box, as shown below, presents you with a list of all the formats in which 

the information currently residing in the clipboard is saved. When you select a 

format and then confirm with OK, the content of the clipboard is inserted in the 

selected format. 

 

The settings in this dialog include the following: 

 Source: The application where you have cut or copied the content to be pasted. 

 Paste as: Here you can choose in which format the content should be pasted. 
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 Note: The entries offered in this list depend on the source where the content 

was copied from. 

 Retain design: Pastes slides together with their associated slide master designs 

(only available when you have cut or copied entire slides). 

 Paste notes: Pastes slides together with their associated notes pages (only 

available when you have cut or copied entire slides). 
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Comments 

Presentations allows you to add comments to a slide. A comment is like a sticky 

note that is attached to a particular location in a slide, and is used to add additional 

information. For example, if you review someone else’s presentation, you can add 

comments to provide your views and suggestions. The person who created the 

presentation can read your comments and either act on them or delete them. Com-

ments are a permanent part of a presentation until they are deleted. 

Comments do not print when the presentation is printed, and they do not show up 

when a presentation is running. 

To add a comment, use the Insert > Comment command. If you have not entered 

your name and initials yet, Presentations will prompt you to enter them. 

You will then be presented with a dialog where you can enter your comment as 

follows: 

 

The author’s name appears at the top of the dialog, along with the date and time 

that the comment was made. Type your comment text into the box and click OK.  

The comment will then appear as a yellow box on the slide. If desired, you can 

move it to any position on the slide using your mouse. 

Positioning the mouse cursor over the comment box will show the comment text: 
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Editing comments 

When the mouse cursor is over a comment box, a right mouse click brings up the 

comment submenu as follows: 

 

Clicking on the Edit Comment option lets you change the text in the comment. 

The Delete Comment option removes the comment. The Copy Comment Text 

lets you copy-and-paste the contents of the comment somewhere else. The Insert 

Comment adds another comment to your slide. 
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Showing a presentation 

Presentations provides various options for preparing and running a slide show. This 

chapter has all the details: 

 The “Starting a slide show” section describes the steps necessary to start a 

slide show. 

 The “Slide show setup” section provides a description for each of the slide 

show setup options.  

 You may have a need to use a single presentation as a basis for multiple presen-

tations that serve different purposes, requiring skipping some slides or rearrang-

ing slides. If so, the “Custom shows” section will help you establish various 

alterations to your shows without having to create different presentations. 

 The final section in the chapter, “Slide show interaction”, shows you how to 

use navigation techniques as well as any of several features to draw attention to 

particular points during your slide show. For example, you may wish to use the 

highlighter feature to highlight text as you are speaking to emphasize a point. 

Starting a slide show 

To start a slide show from your computer, use the Show menu as follows:  

 If you simply want to run a show from the beginning, use the Show > Start 

Show command (or press the (F5) key).  

 If you want to start the slide show from the current slide, use the Show > Start 

Show from Current Slide command (or press (Shiftª)(F5)).  

Creating presentations that start automatically 

An alternative method for starting a show is to double-click on a Presentations 

Show file in Windows Explorer. This will automatically start Presentations, open 

the file, display your slide show, and close Presentations again.  

To create such a file, simply open any Presentations document and save it in the 

“Presentations Show” file format. For this purpose, choose File > Save as and 

select Presentations Show in the Save as type dropdown list.  
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More information about file formats can be found in the chapter “Working with 

other file formats” beginning on page 273. 

Slide show setup 

If you want to change the presentation of the show, the Show > Set up Show 

command can be used to select several options to alter the way Presentations runs 

the slide show.  

The dialog which presents the options appears as follows: 

 

The following options are available: 

 Mode: For changing the way the presentation appears on your screen.  

 The Presented by speaker (full screen) option will show the presentation full-

screen. This is the default setting. 
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 The Browsed by an individual (window) is used to show the presentation in a 

window. This is useful for a test-run of your presentation where you may need 

access to other windows on your computer at the same time.  

 The Browsed at a kiosk (full screen) option can be used to show your presen-

tation full-screen, looping over and over with no interruptions by the viewers. 

This option is ideal for stand-alone operation, which requires no accompani-

ment by an operator. 

Note: In this mode, all keyboard and mouse buttons are disabled, with the 

exception of the Esc key. However, users can still click on objects that have 

object actions (like “advance to the next slide”) assigned to them. See the 

section “Adding object actions” beginning on page 106. 

 Slides: For specifying whether to display the whole presentation, a specified 

range of slides or a custom show. (For information on the creation of custom 

shows, see the section “Custom shows” that follows.) 

 Options: For controlling the following options: 

 Loop until ‘Esc’ pressed, as the name implies, will continue looping the 

presentation until the (Esc) key is pressed. This is useful for stand-alone presen-

tations.  

 The Suppress animations option suppresses any object animations and slide 

transitions in the presentation.  

 The Pen color option lets you choose the color of the pen used for drawing on 

a slide while the slide show is running. To use the drawing pen, press the right 

mouse key on a slide during the slide show and choose Pen (see also section 

“Slide show interaction” (beginning on page 232)). 

 Continue slide show: For either using timed slide transitions, if any exist, or 

ignoring them. Options available: 

 Use timings, if present: This is the default setting. Here, the show advances to 

the next slide automatically when the time specified in the slide transition has 

passed. (Alternatively, the user can hit the space bar or use a mouse click to 

continue anytime.) 

 Manually: Here, any timings defined in the slide transitions are ignored. 

Advancing to the next slide can be achieved only manually (e.g. by a key press 

or a mouse click). 

 Note: If you choose the Manually option and combine it with the Browsed at 

a kiosk option, all slides in your presentation should contain buttons for navi-

gating to the next (and maybe previous) slide. To add such buttons, insert any 
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type of objects and add a “Slide Navigation” object action to them. See section 

“Adding object actions” beginning on page 106 for details. 

Custom shows 

In slide shows, Presentations will run slides from the start of the presentation to the 

end, by default. You can, however, develop custom shows that display slides in any 

order you want, or that skip specific slides. This can be useful when you have a 

presentation that will be delivered to several different audiences, some of whom 

should not see certain slides. A custom show allows you to create a show for each 

audience type without having to save a separate presentation for each. 

To create or edit a custom show, use the Show > Custom shows command. This 

will display the following dialog: 

 

The dialog displays all customs shows that have been created for the current 

presentation. If no custom show has been built yet, you can use the New button to 

create one. 

The Edit, Delete, and Duplicate buttons work when you select an existing custom 

show. These buttons will allow you to change the contents of the custom show, 

delete it from the presentation, or make a copy (which you can then edit), respec-

tively. 
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Creating custom shows 

To create a new custom show, click the New button. This will display the following 

dialog: 

 

The Custom show name edit box lets you save the custom show with a descriptive 

name.  

The All slides pane provides a list of all the slides in the current presentation. You 

can highlight one or more of these slides and click the right arrow button to move 

the slides to the Custom show slides area. This lists the slides (in order from top to 

bottom) as they will appear in the new custom show.  

To remove a slide from the custom show, highlight it in the right pane and click the 

left arrow. The left and right arrows let you move slides between the two panes 

until you have the list you want completed for the custom show. The double arrow 

keys allow you to move all slides to the right pane or remove all slides from the 

right pane. 

In the Custom show slides area, you can also change the order in which slides are 

shown by highlighting one or more slides and using the up and down arrows to 

move their locations in the presentation. 

Hint: By default, Presentations names slides using their ordered numbers 

(Slide1, Slide2, Slide3, etc.). Creating custom shows is a lot easier if you give 

each slide a descriptive name. You can name slides using the Slide > Rename 

command.  
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When you have finished selecting and ordering slides for your custom show to 

your satisfaction, click the OK button to create the new custom show. 

Playing custom shows 

To play a custom show, first use the Show > Set up Show command. Select 

Custom show in the Slides area of the dialog, and use the dropdown box to choose 

a custom show.  

Then, choose the Show > Start Show command to run the show. 

Slide show interaction 

When running a slide show, you have several options to interact during the show. 

To access these options, press the right mouse button anywhere on a slide while the 

slide show is running.  

Android: In the Android version, you can also open the context menu with your 

finger: Just tap on the screen and hold your finger there for about a second. 

The slide show context menu will appear as follows: 
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Menu options available (the corresponding keyboard shortcut is given in parenthe-

ses): 

 Arrow (A): The arrow can be used for pointing things out in the slides using 

the mouse cursor. 

 Pen (R): With the pen, you can draw freehand lines in the slide displayed. 

Simply press and hold the left mouse button and move the mouse as if you 

would hold a pencil. 

 Highlighter (M): With the highlighter, you can highlight text passages. Press 

and hold the left mouse button to paint. 

 Eraser (E): The Eraser allows you to remove individual pen or highlight marks 

by clicking on them. 

 Ink color: Allows you to change the color of the currently active drawing tool 

(pen or highlighter). Select the desired drawing tool beforehand. 

 Erase all ink on slide: Removes all pen or highlight marks at once. 

 Hide cursor automatically: Hides the mouse cursor when the mouse is not 

moved for a few seconds (unless you have selected the pen or highlighter tool). 

It will reappear as soon as you move the mouse. 

 Pause (P): Pauses the show until you press a key. 

 Black screen (B): Displays a black screen and pauses the show until you press 

a key. 

 White screen (W): Displays a white screen and pauses the show until you 

press a key. 

The bottom part of the context menu contains commands for navigating during 

your slide show, as follows: Next Slide, Previous Slide, Last Viewed Slide, Go to 

slide…, and End Show.  

Hint: In addition to the menu commands, the following key strokes are available 

for navigating between slides: 

Command Keystroke 

Next slide: (Æ) or 

(¼) or 

(PgDn¼) or 

(Space) 
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Previous slide: (æ) or 

(½) or 

(PgUp½) or 

Backspace (æ__) 

First slide: (Home) 

Last slide: (End) 

End show: (Esc) 

Menu options for shows with the “Browsed by an individual (window)” option 

set 

If the Browsed by an individual option is set, the show will be displayed in a 

window. Its menu bar offers only one item, Navigation, which provides a small 

navigation menu as follows: 

 

The menu lets you jump quickly between the different slides. Alternatively, the key 

strokes mentioned above can be used for navigating the slides. Tools like pen and 

highlighter are not available in this mode. 
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Outputting presentations 
In this chapter, you will find detailed information about outputting documents 

(printing, e-mailing, etc.). 

The following topics are covered: 

 Printing a presentation 

 To print the current document, invoke the File > Print command. 

 Exporting a presentation to a PDF file 

 Using the File > Export as PDF command, you can export a document to a 

PDF file. Such files can be viewed on virtually any computer, provided that it 

has a PDF viewer installed. 

 E-mailing a presentation 

 When you would like to send a document by e-mail, you can use the command 

File > Send. 

Detailed explanations are presented in the following pages. 

Printing a presentation 

To print the current document, choose File > Print or use the keyboard shortcut for 

this command: (Ctrl)(P). 
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A dialog box appears, allowing you to make the following settings: 

Printer 

Choose from the installed printers the one that is to handle the printing. 

The Setup button opens a window for setting up and configuring the printer. You 

can find information about this in your printer manual.  

Linux users can also specify the command to be used for printing here. 

Print content 

Select what to print here: the slides, just the notes, an outline of the presentation, or 

handouts.  

If you choose handouts, the Handouts layout option becomes available, which lets 

you choose how many slides to print on each page. 
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Print range 

Select which slides of the presentation to include in the printout: 

 All slides 

 Print the entire document. 

 Selected slides 

 Print only the slides currently selected in the sorter or in the mini sorter. 

 Custom shows 

 To print a custom show that you have created, choose this option and select the 

desired custom show. (Information about the creation of custom shows is avail-

able in the section “Custom shows”, page 230.) 

 Slides with numbers 

 Print only the slides with the specified numbers. To use this option, enter the 

desired slide numbers in the edit box as demonstrated in these examples: 

12 Print slide 12 only 

12-15 Print slides 12 through 15 

12- Print slide 12 and all slides following 

-12 Print slides 1 through 12 

 You can enter as many slide numbers or ranges as you like, provided you 

separate them with commas, for example: 

2-5, 12 Print slides 2 through 5 and slide 12 

 In addition, you can specify with the Pages to print option, whether all slides 

or only the odd or even numbered slides in the given range are to be printed. 

Options 

Provides control over several miscellaneous print options, including: 

 Copies 

 Here you can specify the number of copies of the document to be printed. 
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 Collate copies 

 When you print multiple copies of a document, this option determines if the 

printout will be sorted after page numbers. 

 If you check this option and print multiple copies of a document with e.g. three 

pages, the pages will be output in the following order: 1-2-3, 1-2-3, 1-2-3, ... 

 If it is not checked, the order will be: 1-1-1..., 2-2-2..., 3-3-3... 

 Note: Not all printers support this feature. 

 Print to file 

 Redirects the print output to a file instead of a physical printer. 

 Reverse order 

 Prints the pages from last to first. 

 Frame slides 

 Print a border around the slide. 

 Print hidden slides 

 Print slides marked as hidden in addition to any non-hidden slides. By default, 

hidden slides are not printed. 

 Fit to page 

 Resize the contents of each page to fit on the printed page.  

 Color/grayscale 

 Print the presentation keeping the colors or convert them to grayscale or to 

black & white 

To start printing, click OK. 

Exporting a presentation to a PDF file 

You can also export documents to a PDF file. 

PDF files can be viewed on virtually any computer, provided that it has a PDF 

viewer installed (for example, the “Adobe Reader”). Text formatting and objects 
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(pictures, drawings, etc.) are retained exactly as in the original file. However, slide 

transitions and object animations are not displayed. 

To export a document to a PDF file, proceed as follows: 

1. Choose the File > Export as > PDF command. 

2. A dialog window appears where you can change the settings described below. 

After that, confirm with OK. 

3. Another dialog window appears where you can specify the filename and loca-

tion of the PDF file to create. After that, confirm with OK. 

The PDF file will then be created. To view it, open the PDF file in a PDF viewer of 

your choice. 

Hint: If your device does not have a PDF viewer installed, you can find suitable 

programs in the Internet by performing a search for “PDF viewer” in your web 

browser. 

The dialog window mentioned above provides the following options: 

General tab 

On this tab, you can specify which parts of the document to export, and change 

several other settings. The options available are mostly identical to the ones pro-

vided in the File > Print dialog, which is described in the section “Printing a 

presentation” (page 235). 

Apart from that, the following additional options are available: 

 Create a bookmark for each slide 

 If this option is checked, Presentations will store a bookmark in the PDF file for 

each slide that your document contains. 

 Your PDF viewer will then display these bookmarks in a pane left of the docu-

ment. You can utilize this pane as an interactive table of contents: just click on a 

bookmark to jump to the corresponding slide. 

 Hint: If your PDF viewer does not display a bookmark pane, search for a 

command to display bookmarks and activate it. 

 Create tagged PDF 

 If this option is checked, information about the logical structure of the docu-

ment will be included in the PDF file. 
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 This information is required in order to produce barrier-free PDF files that, for 

example, can also be used with screen readers or PDF viewers that are able to 

read the text in a PDF out loud. 

Preferences tab 

This tab contains options for modifying the output quality, including the following: 

 AutoShape options 

 Sets the quality (resolution) in which AutoShapes and all other types of draw-

ings are exported. The higher the setting, the larger the resulting file will be. 

 Image options 

 Lets you choose if images should be stored using a lossless compression 

method or the (lossy) JPEG compression method. If you choose the latter op-

tion, the JPEG quality option becomes available and lets you modify the quali-

ty level of the compression. 

Hint: Lossless compression provides perfect image quality. However, if your 

document contains a large number of images (especially photographs), the re-

sulting file can become rather large. If this is the case, you may want to 

switch to JPEG compression, which provides a much higher compression rate 

for photographic images. 

 The option Use alpha channel for transparencies determines whether an 

“alpha channel” should be used when rendering transparencies in images or 

drawings. Usually, these look best when this option is enabled. However, some 

PDF viewers are unable to render alpha channels flawlessly, so we included an 

option to deactivate this feature. 

 Other options 

 Include Presentations document: Stores a copy of your Presentations docu-

ment inside the PDF file. This enables users to open the resulting PDF file di-

rectly in Presentations. The program will then extract the original Presentations 

document from the PDF file and display it. 

 Open file in PDF viewer after exporting: Launches your PDF viewer and 

displays the PDF file after it has been exported (provided that you have a PDF 

viewer installed on your computer). 

 Use relative paths for file links: Automatically converts any hyperlink to a file 

into a relative path (instead of an absolute path). For example, when you have 
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inserted a link to the file c:\Documents\Lists\test.txt and export the PDF docu-

ment to the folder c:\Documents, the file path for this link will be changed to 

“Lists\text.txt”. 

 Font options 

 The Font embedding options let you choose if the fonts used in the document 

should be included in the PDF file.  

 If font embedding is enabled, the resulting PDF file can be viewed in its origi-

nal fonts on any computer – even if this computer does not have the fonts in-

stalled. If it is disabled, text will be rendered using some replacement fonts se-

lected automatically by the system. 

 If the Embed only used characters option is enabled, only those characters of 

a font will be embedded that actually occur in the document. Advantage: The 

resulting PDF file is smaller in size. 

View tab 

This tab contains advanced options for the display of the PDF file in a PDF viewer, 

including the following: 

 Navigation pane 

 Use this option to specify what to display in the navigation pane of the PDF 

viewer. (The navigation pane is a panel displayed left of the PDF document.) 

 Options available: 

 Default: Use the PDF viewer’s default setting. 

 Empty: Do not display anything in the navigation pane. 

 Bookmarks: Display the document’s bookmarks in the navigation pane. 

 Page thumbnails: Display miniatures of the document’s pages in the naviga-

tion pane. 

 Zoom 

 Use this option to set the default zoom level of the PDF file, as follows: 

 Default: Use the PDF viewer’s default setting. 

 Full page: Select the zoom level at which the entire page fits in the window. 

 Fit width: Select the zoom level at which the page width fits in the window. 
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 Fit height: Select the zoom level at which the page height fits in the window. 

 Custom: Set the zoom level to a custom value (in percent). 

 Page layout 

 Use this option to specify the page layout to display, as follows: 

 Default: Use the PDF viewer’s default setting. 

 Single pages: Display as single pages. 

 Two pages - odd pages left: Display as two facing pages (odd pages on the 

left). 

 Two pages - odd pages right: Display as two facing pages (odd pages on the 

right). 

 Additional options 

 This section provides the following additional options: 

 Display document title: Display the document’s title in the title bar of the PDF 

viewer (instead of its file name). Hint: You can change the title of a document 

on the Summary tab of the File > Properties dialog. 

 Center viewer on screen: Automatically center the program window of the 

PDF viewer on the screen when the PDF file is opened. 

 Full-screen mode: Automatically switch the PDF viewer to full-screen mode 

when the PDF file is opened. 

 Hide menu bar: Hide the menu bar of the PDF viewer. 

 Hide toolbars: Hide all toolbars of the PDF viewer. 

 Hide navigation pane controls: Hide all controls of the navigation pane. 

Security tab 

This tab provides options that allow you to encrypt the resulting PDF file and to set 

up passwords that protect the file against opening or changing it. 

 Encryption type 

 Here you can select if the PDF file should be encrypted. You can choose be-

tween 40 bit encryption (low level of security) and 128 bit encryption (high 

level of security). 
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Note: The other options on this tab are not available until you have chosen an 

encryption method. 

 Password to open the document 

 If you enter a password here, the PDF viewer will ask for this password when 

users try to open the PDF file. If they don’t enter the correct password, the 

viewer will refuse to display the file. 

 If you leave this field empty, any user can open the file without having to enter 

a password. 

 Password to set permissions 

 Additionally, you can restrict the access rights for the PDF file. To do this, first 

enter a password required to change the access rights. Then, use the options in 

the Permission section of the dialog to specify which permissions should be 

granted. 

 Background information: In some PDF viewers, a command for changing the 

access rights is available. If users try to invoke this command, they will be 

asked for the password you have entered here. 

 Permissions 

 Here you can specify which types of actions should be permitted. Only availa-

ble when you have specified a password to set permissions (see above). 

E-mailing a presentation 

Provided an appropriate e-mail program is installed on your computer, you can 

send presentations by e-mail directly from Presentations. 

To do this, proceed as follows: 

1. Create or open the presentation that is to be e-mailed. 

2. Invoke the File > Send command. 

3. Select the format in which the document is to be sent. 

 Note: If you choose the Presentations document format, the recipient receives an e-mail with the 
Presentations document as an attachment. In order to read the attachment, the recipient needs to 

have Presentations installed. 



 

244    Outputting presentations Manual Presentations 

Your default e-mail application is invoked and a blank e-mail message is generat-

ed, with the document as an attachment. You can specify the recipients and type in 

a subject and message, if desired, and then send the e-mail. 
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Language tools 

Presentations offers a spell check feature, a hyphenator, and a thesaurus. (Depend-

ing on your chosen language, you may have only the hyphenation feature, or the 

hyphenation and spell check features.) 

This chapter provides information on working with these tools, as follows: 

 Setting the language 

 The language for spell checker, hyphenator and thesaurus can be set with the 

command Tools > Options (Language tab).  

 Spell checking 

 The spell checker examines the text in your document for spelling mistakes. 

When it finds mistakes, it suggests corrections. 

 Hyphenation 

 When you enable it, the hyphenator automatically hyphenates long words at the 

ends of lines. 

 Thesaurus 

 The thesaurus is a tool that lets you quickly find terms in a synonym dictionary 

with equivalent or similar meanings of the word you are looking for. This fea-

ture helps you express yourself precisely and avoid repetition. 

 SmartText 

 With Presentations’ SmartText feature, you can have your “favorite” typing 

errors corrected automatically and create short-cuts for frequently needed 

phrases, such as “sd” for “sales department”. 

Setting the language 

If you have installed several languages, you can change the language for the spell 

checker, hyphenator and thesaurus, as needed. 

To do this, proceed as follows: 

1. Invoke the Tools > Options command. 
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2. Switch to the Language tab. 

3. Choose the desired language from the Language list and confirm with OK. 

Spell checking 

The spell checker examines the text in your document for spelling mistakes. When 

it finds mistakes, it suggests corrections.  

This section describes the different spell checking tools in detail. It covers the 

following topics: 

 Manual spell checking 

 The manual spell checker lets you check and correct the spelling of the entire 

text in a document, word by word. 

 Background spell checking 

 The background spell checker constantly checks the text for spelling errors. 

Incorrectly written words are underlined in red and can be corrected manually 

or with the aid of a context menu. 

 Editing user dictionaries 

 When you teach the spell checker new words, they are added to your user 

dictionary. You can edit this dictionary at any time in order to delete incorrect 

entries. 

See the following pages for detailed information. 

Hint: In case you want to check the spelling of text written in a language that is 

currently not installed, read the section “Installing additional dictionaries” (page 

332). 

Manual spell checking 

You activate the manual spell checker with the Tools > Check Spelling command.  

This checks the text word for word for spelling errors. If an unrecognized word is 

found, the spell checker stops and displays the word in a dialog box.  
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You can then choose to correct the word, add it to the dictionary, or simply ignore 

the supposed error. Additionally, in the list under Change to, some suggestions for 

the correct spelling of the word are presented (if any are found). 

Use the dialog buttons to specify what to do with the unknown word, as follows: 

Button Function 

Change Lets you correct the word. Before you use this button, type the 

correct spelling in the Change to input field or select one of the 

suggested words from the list. 

Change All Works like the Change button, but changes all further instances 

of the word (from here to the end of the document). 

Ignore Ignores the supposed spelling error and continues with the 

spelling check. 

Ignore All Ignores all further instances of this word. 

 Note: Use Ignore or Ignore All only for words that are correctly 

written but are not to be added to the dictionary. When you exit 

Presentations, it forgets the list of ignored words. 

Add Advises Presentations to add the word to the user dictionary and 

in this way to enlarge its vocabulary. 

 Note: Use this option for correctly spelled words that Presenta-

tions does not yet know. Presentations remembers these words 

permanently. 

If you want to exit the spell checker before it reaches the end of the document, 

click on Close. 
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Background spell checking 

Background spell checking constantly checks the text in the entire document for 

spelling errors. Incorrectly spelled words are indicated with red underscores. 

Activating background spell checking 

To activate background spell checking, invoke Tools > Options, switch to the 

Language tab as shown below, and enable the Use background spell checking 

option. 

Presentations now examines the entire document for spelling errors on an ongoing 

basis. It not only recognizes existing spelling errors in the document, but also 

immediately examines changes and additions to the text for correct spelling. 

Correcting misspelled words 

Misspelled words are highlighted on the screen with red underscores. This allows 

you to see, at a glance, all misspelled words so that you can either correct them 

immediately or at a later time. 

To correct one of these underlined words, either simply change its spelling by hand 

or click with the right mouse button on the word to bring up the spelling correction 

context menu.  

Android: In the Android version, you can also open the context menu with your 

finger: Just tap on the screen and hold your finger there for about a second. 

The context menu includes the following items: 

Item Function 

List of  

suggestions 

When Presentations finds suggestions for the correct spelling 

of the word, it presents them in the upper part of the menu. If 

you click on one of them, it will replace the word in the text. 

 If Presentations finds a large number of suggestions, an 

additional menu item called Additional Suggestions 

appears. If you click on it, a dialog with all the suggestions 

found will appear. 

Ignore Word Ignores the spelling error (for all instances of this word) and 

removes the red marking. 
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 Use this option for words that are, in fact, correctly spelled 

but are not to be added to the dictionary. When you exit 

Presentations, it forgets the list of ignored words. 

Add Word Advises Presentations to add the word to the user dictionary 

(see next section) which enlarges its vocabulary. 

 Use this option for correctly spelled words that Presentations 

does not yet know. Presentations remembers these words 

permanently. 

Create SmartText 

Entry 

Creates a SmartText entry from the word. You will learn 

more about this feature in the section “SmartText” beginning 

on page 252. 

As soon as you correct the spelling or allow Presentations to ignore or add the 

word, the red underscore disappears. 

Words underlined in blue: If you have also activated the Underline old German 

spelling in blue option, you might also see words underlined in blue instead of red. 

This is for German words that are spelled according to the old German conventions 

and that should be spelled differently according to the German spelling reform. 

Note: This feature is active only in texts that are composed in German language. 

Editing user dictionaries 

Occasionally, a mistake is made and the spell checker is taught a word that is not 

spelled correctly. The command Tools > Edit User Dictionaries was devised for 

such a situation. With it, you can remove from Presentations’ vocabulary words 

that you have previously taught it. 

To do this, invoke Tools > Edit User Dictionaries, select the word to be deleted 

and click on Delete. The word is now removed from the user dictionary; thus, the 

spell checker will now view this word as incorrectly spelled, as it did before the 

word was added. 

With this function you can delete only those words that you yourself have supplied 

to Presentations. Words in the dictionaries that come with the program cannot be 

removed. 

Note: Every language has its own user dictionary. You can select the user dic-

tionary to be edited from the Language dropdown list. 
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Hyphenation 

If desired, you can use Presentations’ automatic hyphenation feature to break up 

long words that occur at the ends of lines. 

The hyphenator can be enabled or disabled separately for each paragraph of your 

document.  

Note: Please note that, by default, the hyphenator is disabled for all paragraphs 

in the entire document.  

For paragraphs where you enable it, hyphenations are performed completely 

automatic as you type. 

Important: For the hyphenator to function properly, make sure that you have 

selected the correct language in the program preferences (typically, your native 

language). To set the language, invoke Tools > Options, switch to the Language 

tab, and choose a language from the Language list. 

Enabling hyphenation and setting the hyphenation frequency 

By default, hyphenation it turned off for all paragraphs of the document. To enable 

it, proceed as follows: 

1. Place the text cursor in the paragraph of interest (or select multiple paragraphs 

to be modified). 

2. Invoke the Format > Paragraph command. 

3. Select the desired setting in the Hyphenation dropdown list. 

The following options are available: 

Setting Effect 

None No hyphenation is performed in this paragraph. (This is the de-

fault setting.) 

Always Hyphenation is attempted in successive lines without limit. This 

is the default setting. 

Every 2 Lines Hyphenation is attempted only in every second line. 

Every 3 Lines Hyphenation is attempted only in every third line. 
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Thus, with None you turn hyphenation off completely for the selected paragraph. 

With Always, on the other hand, you allow hyphenation to be performed whenever 

possible on any line of the paragraph. 

In some cases, it is not always a good idea to hyphenate at every point possible, 

and this is where the other two options come in handy. For example, text that is in 

narrow columns could lead to a broken word at the end of almost every line and, 

consequently, to a reduction of the document’s legibility. Therefore, instead, you 

may want to use the Every 2 Lines or Every 3 Lines option to direct Presentations 

to attempt hyphenation only in every second or third line. 

Inserting “soft hyphens” 

Presentations’ hyphenation module performs incorrect hyphenations only in very 

rare cases. If the hyphenator should actually fail to hyphenate a word at the desired 

position, you can always correct it by inserting a soft hyphen. 

To do this, place the text cursor at the position where you want the word to be 

hyphenated and press the key combination (Ctrl)(-). From now on, Presentations 

will hyphenate the word only at this position. 

Note: If a word contains multiple syllables, you can insert more than just one soft 

hyphen (for example, one after each syllable), whenever needed. 

Thesaurus 

With the command Tools > Thesaurus, you can have Presentations search for a 

word's synonyms (terms with equivalent or similar meanings). 

This function can help you express yourself precisely and avoid repetition. Even if 

you command a vocabulary that is larger than average, the thesaurus may still find 

alternative words. This function is especially useful with foreign languages. 

Using the thesaurus 

To activate the thesaurus, type a word or move the text cursor to a word you have 

already typed. Then invoke the command Tools > Thesaurus as follows: 
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Presentations now searches for the word in the Thesaurus. 

If the word is not found, words with similar spellings are presented for selection. 

Otherwise, synonyms for the word are shown. 

Note: If a word has several meanings, several items are presented in the Mean-

ing list. First choose the meaning of interest to you, and then view the corre-

sponding synonyms in the Synonyms list. 

Now, with a mouse click, you can select a word from the Synonyms list. Then you 

can choose one of the following functions by using the buttons: 

Button Function 

Look up Looks for alternatives to the selected synonym. 

Replace Replaces the word in the text with the selected synonym. 

Close Exits the thesaurus. 

SmartText 

Presentations’ SmartText feature can save you a lot of work: you can define Smart-

Text entries for frequently needed phrases and then call them out in your text 

quickly and easily. 

For example, you can define a SmartText entry named “sd” containing “sales 

department”. Now you can call out this SmartText entry at any time. Simply type 
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“sd” and then press the space bar, the Enter key (¢), or a punctuation character 

key. Immediately, “sd” is replaced with “sales department”. 

In this way, you can use Presentations to put together a personal “computer short-

hand” and save significant typing time. 

In this section, you will learn details about Presentations’ SmartText feature, 

including the following: 

 Creating SmartText entries 

 SmartText entries can be created either with the Insert > SmartText command 

or the background spell checker. You give the SmartText entry a name (e.g., 

“sd”) and then enter the desired content (e.g., “sales department”). 

 Inserting SmartText entries 

 To call up a SmartText entry, simply type its name and then press the space bar, 

the Enter key (¢), or a punctuation character. The name will be immediately 

replaced by the content of the SmartText entry. 

 Alternatively, SmartText entries can be inserted manually using the command 

Insert > SmartText. 

 Editing SmartText entries 

 You can create new SmartText entries with the command Insert > SmartText, 

and you can also edit, rename, and delete existing entries.  

Detailed information is provided on the following pages. 

Creating SmartText entries 

To create a new SmartText entry, choose one of the following methods:  

A) Using the Insert > SmartText dialog 

To create, for example, a SmartText entry with the name “sd” containing “sales 

department”, proceed as follows: 

1. Invoke the command Insert > SmartText. 

2. Click on the New button to create a new SmartText entry. 

3. Give the SmartText entry a name (“sd” in our example). 
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 Later, the SmartText entry can be called up by using the specified name. 

4. Confirm with OK, which takes you back to the main dialog. 

5. Type the text of the SmartText entry in the large input field (“sales department” 

in our example). 

6. Exit the dialog by clicking on the Close button. 

The SmartText entry has now been created. In the next section (“Inserting Smart-

Text entries”), you will learn how to use your new SmartText entry. 

B) Using the background spell checker 

If you have activated the background spell checker, SmartText entries can alterna-

tively be created as follows: 

1. Make sure that the Use background spell checking option on the Language 

tab in the Tools > Options dialog box is checked. 

2. Type “sd” and press the space bar. 

3. Presentations now underlines “sd” in red, since it is an unknown word. Click on 

this word with the right mouse button to open the context menu. 

 Android: In the Android version, you can also open the context menu with your 

finger: Just tap on the screen and hold your finger there for about a second. 

4. Select the Create SmartText Entry command from the context menu. 

5. Type “sales department”. 

6. Confirm with OK. 

The result is the same: the SmartText entry “sd” has now been created. 

If you want to learn more about the background spell checker, see section 

“Background spell checking” beginning on page 248. 

Inserting SmartText entries 

Once you define a SmartText entry, you can use it anytime as you build your 

presentation slides. 

Type the name of the SmartText entry (e.g., “sd” in our example) in the text, and 

then press either the space bar, the Enter key (¢), or a punctuation character. 
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Presentations immediately replaces “sd” with the content of the SmartText entry, in 

our example, “sales department”. 

Note: If this does not work, the Expand SmartText entries option might be 

disabled. If so, invoke the command Tools > Options, switch to the Language 

tab, and turn on this option. 

Alternatively, you can use a dialog to insert SmartText entries in the text by invok-

ing the command Insert > SmartText, choosing the desired entry, and then click-

ing the Insert button. 

Editing SmartText entries 

You can edit SmartText entries that you have previously defined with the command 

Insert > SmartText as follows: 

 Deleting a SmartText entry 

 To delete an entry, select it from the SmartText entries list and then click on 

the Delete button. 

 Renaming a SmartText entry 

 If you want to change the name of an entry, select it from the list and click on 

the Rename button. A dialog box appears, and you can enter the new name 

there. 

 Editing a SmartText entry 

 To edit an entry, select it from the list and then click in the large input field. 

Now you can modify the content of the SmartText entry. 

 When you have made the desired changes, click on the Save button. 

 Inserting a SmartText entry 

 To insert a SmartText entry into the text, select it from the list and click on the 

Insert button (see also the section “Inserting SmartText entries” beginning on 

page 254). 

To exit the dialog, click the Close button. If the active SmartText entry has been 

changed and not yet saved, Presentations will ask automatically if it should save 

the changes. 
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Document management 

Presentations provides functions that simplify document management and speed up 

access to them in the following manner: 

 Quick paths 

 You can set up quick paths to change immediately to folders that are frequently 

used to save or retrieve files. 

 Document summary 

 Every document can have a document summary that you can display and edit 

using the Summary tab in the File > Properties dialog. You can specify the 

document’s title, subject and author, enter keywords for the file manager’s 

search function, and compose a brief description of the document’s contents. 

 The file manager 

 The integrated file manager provides a convenient way to access your docu-

ments. It allows you to see at a glance the names and summaries of your docu-

ments, and to examine, open, print, or delete them with the press of a key. With 

the search function, you can look for documents not only by filename, but also 

by subject, title, author, etc. 

 Backup copies 

 Whenever you save a document, Presentations can automatically create a 

backup copy containing its previous version. There is even an option to keep 

multiple generations of backup copies for each document. 

You will find detailed information for each of these functions on the following 

pages. 

Quick paths 

Presentations gives you the capability to define up to twenty quick paths and use 

them to change to specific folders where you open or save files frequently.  

A quick path is a symbolic statement like “Documentation of the court building” 

that stands for a specific folder on the hard disk (for example, the folder 

C:\COURT\RENEW). 
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When you want to open a file in this folder, all you need to do is click on the 

Quick path button in the File > Open dialog and select its quick path. The dialog 

changes immediately to the C:\COURT\RENEW folder. 

Quick paths are available not only in the File > Open dialog, but also in all other 

dialog boxes that have to do with opening or saving files. 

Defining quick paths 

To define a new quick path, complete the following steps: 

1. Open any type of file dialog, for example, the File > Open dialog. 

2. Click the Quick path button. 

3. A menu opens below the button. Select the Create new quick path command 

from it. 

4. At Name of quick path, enter a meaningful name for the quick path – for 

example, “Documentation of the court building”. 

5. At Path, enter the desired folder – for example, c:\court\renew. 

Tip: Alternatively, click on the button with the three dots next to this text 

field. This opens a dialog where you can browse to the folder of interest. 

6. Confirm with OK. 

From now on, Presentations will change to the folder C:\COURT\RENEW when the 

quick path “Documentation of the court building” is invoked. 

Quick paths with search patterns: Quick paths can also include search patterns for file 

names. For example, you can define a quick path as c:\court\renew\2016*.*, which 

tells Presentations to change to the folder C:\COURT\RENEW and display only those 

files whose names begin with “2016”. 

Keyboard shortcut: The & sign can be used in a quick path name to give the name a 

keyboard shortcut. For example, if you enter “&Documentation” as the name, the 

quick path of this name can be invoked by pressing the (D) key whenever the list of 

quick paths is opened. 

Using quick paths 

Quick paths are available in all file dialogs – for example the dialogs for the File > 

Open and the Object > New Picture commands. 
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To invoke a quick path, do the following: 

1. Click on the Quick path button in a file dialog. 

2. A menu of all the previously defined quick paths opens. Select the desired 

quick path. 

Presentations now changes to the folder specified for the quick path. 

Editing and deleting quick paths 

To modify or delete an existing quick path, do the following: 

1. Click on the Quick path button in a file dialog. 

2. A menu opens. Select the Change quick paths command from it. 

3. A dialog box appears. Select the desired quick path from the list box. 

4. Click on Change to edit the name or path, or on Delete to remove the quick 

path. 

Document summary 

You can use the command File > Properties not only to make document specific 

settings, but also to enter summary information about the document.  

The summary contains additional information (subject, author, keywords, etc.) 

about a document. To view or edit the information, invoke the command File > 

Properties and switch to the Summary tab as follows: 



 

260    Document management Manual Presentations 

 

Enter your modifications, and confirm with OK. 

Tip: Using the file manager (see the next section), you can search for documents 

based on the contents of their summaries. For example, you can have the file 

manager find all documents from a specific author. 

Automatic prompt for summary information when saving: At your option, you can have 

Presentations prompt you to fill in the document summary whenever you save a 

newly created document. To enable this function, invoke the command Tools > 

Options, switch to the Files tab, and enable the Prompt for summary infor-

mation when saving option. Now, each time you save a new document for the first 

time, the dialog box for the entry of summary information will appear. 

The file manager 

The file manager displays a list of documents from one or more folders and lets 

you open, print, delete, or view any document with a click of the mouse. 

To start the file manager, use the command File > File Manager, or you can use 

the keyboard shortcut (F12). 
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Using your mouse, you can resize the File Manager window or move it to a differ-

ent position anytime. The widths of the columns can be changed by dragging the 

lines that separate the column headers. 

By clicking on one of the column headers, you can sort the files according to the 

contents of the column under that header. 

You can use the Search button to change to another folder. Apart from that, this 

button also provides access to search functions that work with document summary 

information, so that you can search for specific titles, subjects, authors, keywords, 

etc. 

You can select a file and then invoke a function to be performed on the file by 

clicking on one of the buttons described below. 

The buttons in the file manager have the following functions: 

 Open 

 When you click on this button, Presentations opens the selected file. 

Tip: You can also open a file by double-clicking on its filename. 

 Close 

 Use this button to exit the file manager. 

 Search 

 You can click on this button to search for specific files or simply to select a new 

folder for display in the file manager. For more information on this topic, see 

the next section (entitled “Searching with the file manager”). 
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 Output 

 Use this button to print or e-mail the selected file. When you click on the 

button, a menu opens with the following functions (depending on the operating 

system):  

 E-mail: send the document by e-mail 

 Print: print the document 

 Rename 

 Click on this button if you want to change the name of the selected file. 

 Delete 

 If you click on this button, the selected file will be deleted (after confirmation). 

 Preview 

 Click on this button to preview the selected file. 

 A preview window appears. To open the document displayed in the preview 

window, click Open. To close the preview window, click Cancel. 

Searching with the file manager 

With the help of the file manager’s Search button, you can have Presentations look 

for specific files or simply choose the folder to be displayed in the file manager. 
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You can search for files that meet criteria of the following types: filename, folder, 

file type, as well as the items in the document summary (title, subject, author, 

keywords, and description).  

Moreover, you can combine several search criteria. For example, if you only 

specify a particular folder in the search dialog, Presentations will display all the 

documents in this folder. But, if you also enter a search term in the Title field, 

Presentations will find only those documents that are both in the selected folder 

and contain the given search term in the Title field of their summaries. 

The search dialog has the following functions: 

 File name 

 Allows you to search for a specific file or a filename pattern. 

 With the default setting, the search function will find all documents of the 

chosen file type in the chosen folder. 

 If you specify a unique filename like SALES.PRD, only files with exactly this 

name will be found. 

 If you specify a filename pattern like SAL*.PRD, all documents whose filenames 

begin with “Sal” will be found. 

 File type 

 From this list, you can choose the type of the files to be targeted in the search. 

For example, if you want to search for files in Rich Text Format, select this 

format from the File type list. 

 Title, Subject, Author, etc. 

 By making entries in these fields, you can target your search to the contents of 

the summaries that are included in your documents (see the “Document sum-

mary” section).  

 If you fill in several fields, the file manager will search for documents that meet 

all of your specified conditions. For example, if you enter “court” in the Key-

words field and “Smith” in the Author field, only documents whose summar-

ies contain corresponding entries for both fields will be found. 

 You will get different search results depending on the precision with which you 

specify the search terms. For example, if you typed “court” as the search term 

in the Keywords field, your search would also turn up documents whose key-

words contain “municipal court” and “court renovation”, etc. – that is, all the 

documents in which “court” was contained anywhere in the keywords. 
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 Case is of no significance in search terms. If the search term is entered as 

“court”, the search will also find documents whose keywords contain “Court”. 

 Folders 

 Here you can select the folder in which the file manager is to carry out the 

search. 

 Include subfolders 

 If this option is enabled, the file manager searches not only the selected folder, 

but also all folders below the selected folder. 

 “New list” button 

 Starts a new search using the current settings. 

 “Add to list” button 

 Also starts a new search; however, any previous search results remain in the list 

rather than being cleared from the list. 

Backup copies 

Note: This feature is supported only under Windows and Linux. On Android, 

only an option for simple (single) backups is available: the option Create back-

up files in the preferences. 

Whenever you save a document, Presentations can automatically create a backup 

copy containing its previous version. There is even an option to keep multiple 

generations of backup copies for each document. 

You will find the related settings in the dialog of the Tools > Options command, 

Files tab. The dropdown list in the Backup section allows you to specify if and 

how backup copies will be generated. Options available: 

 No backup 

 When you choose this option, no backup copy is created when you save a 

document. (Not recommended.) 
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 Simple backup 

 Here, exactly one backup copy is created when you save a document. This copy 

contains the previous (i.e. last saved) version of the document. It is saved as a 

file with the name extension .BAK, stored in the same folder as the document. 

 For example, when you save the document TEST.PRD, the existing TEST.PRD file 

is first renamed TEST.BAK, and then the edited document is saved under the 

name TEST.PRD.  

 (This option is identical to the Create backup files option in previous versions 

of SoftMaker Office.) 

 Advanced backup 

 With this option, multiple generations of backup copies are kept for each 

document. All of these copies are stored in a special Backup folder. 

 Tip: When this option is selected, also the File > Revert to Previous Version 

command becomes available. It provides a comfortable means of returning to a 

previous version of the current document (see below). 

 Additional options: 

 Folder for backup files: Here you can change the location of the Backup 

folder in which all backup copies are stored. 

 Number of backup files per document: Here you can specify the maximum 

number of backup copies (= generations) to be kept for each document. 

How to use the “File > Return to Previous Version” command 

When you have the selected the Advanced Backup option (see above), all backup 

copies are stored in a special Backup folder. This folder is maintained automatical-

ly by the application. It is not recommended to move or rename the files in this 

folder manually. 

To restore a previous version of a document, you don’t have to worry about this 

folder anyway. Presentations has a special menu command for this: the command 

File > Revert to Previous Version.  

You can use this command to revert to a previous version of a document as fol-

lows: 

1. Open the document of interest (in case it isn’t opened already). 

2. Invoke the command File > Revert to Previous Version.  
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3. A dialog opens, listing all backup copies available for the current document 

along with their creation date. Select the version that you want to revert to.  

 Hint: The Preview button opens a preview of the selected version. 

4. Click on Restore to revert the document in the current window to the selected 

previous version. 

Note: Please note that this action will replace the current document with a 

previous version. Accordingly, when you save it now, its current version is 

overwritten by an older version! 

 Alternatively, a button named Open as Copy is available. When you click this 

button, the backup copy will open in a new window instead (rather than replac-

ing the document in the current window). This is useful when you want to 

compare the current version with an older version. 

But what to do when the original file is no longer available? 

The procedure described above only works as long as the original document is still 

available. But what to do when the original file has been lost, for example, because 

it was accidentally deleted? 

Even in that case you can still access the backup copies of this document (unless 

they have been deleted as well, naturally). Simply open the backup copy itself. 

To find out where the backup copies are located, have a look at the Tools > Op-

tions dialog. The folder is listed as the Folder for backup files on the Files tab. By 

default, a folder named Backup is used, located in the SoftMaker folder in your 

documents folder. 

The backup copies in this folder can be opened in Presentations directly, using e.g. 

the following procedure: 

1. In Windows Explorer, navigate to the Backup folder (location: see above). 

2. Browse this folder for file names that start with the name of the original docu-

ment. For example, a backup copy of the file TEST.PRD might be called 

TEST.PRD.135.PRBAK. (As you can see, a running number and the extension 

.prbak are added to the original file’s name.) 

 Hint: The higher the number, the more recent the version of the backup copy is. 

3. In Windows Explorer, double-click on the backup file that you want to open. 
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4. Presentations detects that you are trying to open a backup copy and asks you 

how to proceed. It displays a dialog with the following options: 

 Open the backup file: Opens the backup copy. 

 Invoke the version manager: Invokes the command File > Revert to Previous 

Version that displays a dialog with all available previous versions of the origi-

nal document. For more details on this command, see above. 

 Open the original file: Opens the original file for this backup copy. (Of course this 

only works as long as the original file still exists.) 

5. Make your choice, and then click on OK. 

Once again, please note that Presentations creates and manages the files in the 

Backup folder automatically. It is not recommended to e.g. manually rename or 

move files in this folder. 

In case you want to clean up your drive to gain more space, you can always delete 

the files in this folder. However, you will of course loose all backup files for all 

your documents by doing that. 
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Document protection 

You can protect your documents from being read or saved by unauthorized persons 

by applying document protection – or, to be more precise, read and/or write protec-

tion – to them. For example, you can require the entry of a password to open or 

save a protected document. 

To protect the current document, invoke the command File > Properties, switch to 

the Protection tab and select the kind of protection you want. Then enter whatever 

password you like for reading and/or writing. 

The following types of protection are available: 

 No protection 

 The document is not protected. This is the default setting. 

 Write protection 

 The document can be saved only when the correct write password has been 

entered at the time the document was opened. 

 Read protection 

 The document can be opened only when the correct read password is entered at 

the time an attempt is made to open it. Furthermore, the document will be au-

tomatically encrypted. 

 Protection depending on password 

 Here the protection depends on whether the read or the write password is 

entered at the time the document is opened: 

 If the user enters the read password, he is permitted to open the document but 

not to save it. If he enters the write password, he has complete access. If he en-

ters a false password, or nothing at all, access is completely denied. 

Detailed information about enabling and disabling document protection is given on 

the following pages. 
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Enabling document protection 

You can protect your documents from being read or saved by unauthorized persons 

by applying document protection – or, to be more precise, read and/or write protec-

tion – to them. For example, you can require the entry of a password to open or 

save a protected document. 

When a document is read protected it is also encrypted, so that it cannot be exam-

ined with the use of programs other than Presentations. 

To protect a document, do the following: 

1. Invoke the command File > Properties.  

2. Switch to the Protection tab. 

3. Select the kind of document protection desired (see below). 

4. Enter the read and/or write password (at least 4, and no more than 15 charac-

ters). 

Important: If you forget a password you can no longer open, or save, the 

document. Therefore, it is advisable to write down the password, paying at-

tention to the cases of letters! 

5. Confirm with OK. 

6. A dialog appears and requires you to verify the read and/or write password by 

reentering it.  

7. Confirm with OK. 

8. Exit the dialog box with OK. 

9. Save the document to make the changes effective. 

From now on anyone who attempts to open this document will be asked automati-

cally for the password. If the correct password is entered, the protection will be 

lifted for the duration of the edit session. 

Using the above described dialog, you can select any of the following types of 

protection: 

 No protection 

 The document is not protected. This is the default setting. 
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 Write protection 

 When the document is opened, the user is given the opportunity to enter the 

write password. The document can be saved only when the correct write pass-

word has been entered. 

 If the user enters a false password, or no password at all, the document is 

opened write protected and cannot be saved – not even under another name. 

 Read protection 

 When the user tries to open the document, he is prompted to enter the read 

password. If he enters a false password, or no password at all, the document is 

not opened. 

 Furthermore, the document is saved in an encrypted form, so that it cannot be 

examined with programs other than Presentations. 

 Protection depending on password 

 Here the protection depends on whether the read or the write password is 

entered at the time the document is opened: 

 If the user enters the read password, he is permitted to open the document but 

not to save it. 

 If he enters the write password, he has full access. Thus, he can both read and 

also save the document. 

 If he enters a false password, or nothing at all, access to the document is de-

nied. 

Encryption method: “Most compatible” or “Most secure”? 

For documents with read protection or protection depending on password, you 

can also choose the Encryption method to be used.  

Note: This setting primarily concerns the creation of new documents. When you 

open an existing encrypted document, the encryption method used in the docu-

ment is determined automatically and this option is set accordingly. 

Choosing an encryption method is of importance especially for documents in the 

Microsoft PowerPoint .pptx file format, since some older versions of Microsoft 

Office are unable to read documents using the new encryption method (“Most 

secure”). 
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The following two encryption methods are available: 

 Most compatible 

 When the document is saved, an old encryption method is used that can be read 

by all versions of Microsoft Office. However, this method is less secure than 

the other method. 

 Most secure 

 Here, a more modern and more secure encryption method is used. However, 

some older versions of Microsoft Office may not be able to read documents en-

crypted with this method. 

Detailed information about the currently selected encryption method is displayed at 

the bottom of the dialog. 

Disabling document protection 

When you succeed in opening a read or write protected document by entering the 

correct password, protection is disabled – but only temporarily. When you close 

the document, protection is again “armed” and the query for the password reap-

pears the next time someone makes an attempt to open the document. 

To disable the protection on a document permanently, do the following: 

1. Open the document. 

2. Invoke the command File > Properties.  

3. Switch to the Protection tab. 

4. Select the No protection option. 

5. Confirm with OK. 

6. Save the document, so that the changes will take effect. 

Document protection is now permanently disabled. 

The next time someone opens the document, no password query will interfere. All 

users can now open and save it. 
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Working with other file formats 

Normally, Presentations saves a document in its native file format, namely, the 

“Presentations document” format. Presentations documents can be recognized 

easily by the filename extension .PRD (Presentations document). When you save a 

document, Presentations automatically appends this extension to the name you give 

it. For example, if you save a document under the name “My Presentation”, its 

complete filename will be MY PRESENTATION.PRD. 

You can save a file in various other file formats as well, which is useful, for exam-

ple, when you want to do additional work on a document using another program. 

And you can also open documents in Presentations that have been created with 

other applications. 

Furthermore, you can export your presentations to HTML or movie files. 

In this chapter you will learn how to work with other file formats. It covers the 

following topics: 

 Saving and opening files in other file formats 

 The first section describes how to save or open a document in a different file 

format. You simply invoke the File > Save as command (or, the File > Open 

command respectively) and choose the file format in the Save as type list. 

 Exporting a presentation to HTML files 

 The File > Export as > HTML command enables you to export a presentation 

to a series of HTML files (which can be viewed in any web browser). 

 Exporting a presentation to a movie file (available under Windows only) 

 The File > Export as > Movie command enables you to export a presentation 

to a movie file. 

Saving and opening files in other file formats 

This section provides information on saving and opening documents in a different 

file format. 
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Saving a document in a different file format 

To save the active document in a different file format, invoke the command File > 

Save as and open the dropdown list Save as Type. Choose the desired format, 

enter a new filename if desired, and confirm by clicking on OK. 

Opening a document stored in a different file format 

To open a document stored in a different file format, invoke the command File > 

Open, open the Files of type list, and select the format of the file to be opened. 

Then select the file and confirm with OK.  

Supported file formats 

The list of available file types in Open and Save dialogs contains (among others) 

the following file formats: 

 Presentations Document 

 The native file format and default for Presentations documents. This is the 

format in which you will typically save your documents. 

 Presentations Show 

 Basically the same as a Presentations Document. However, when you double-

click a Presentations Show file in Windows Explorer, Presentations will auto-

matically start the presentation as a show and close the document thereafter. 

See notes below. 

 Presentations Template 

 A Presentations document template that can be reused, serving as a standard-

ized format for multiple presentations. 

 PowerPoint Document 

 You can also open and save documents in Microsoft PowerPoint file format. 

Supports .ppt files (PowerPoint 97 through 2003) as well as .pptx files (Power-

Point 2007 or later). 

 PowerPoint Template 

 A Microsoft PowerPoint template file which can be reused, serving as a stand-

ardized format for multiple presentations. 
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 PowerPoint Show 

 Basically the same as a PowerPoint document. However, when you double-

click a PowerPoint Show file in Windows Explorer, MS PowerPoint (or Presen-

tations, if assigned) will automatically start the presentation as a show and close 

the document thereafter. 

 Rich Text Format 

 Outline of a presentation in Rich Text Format (RTF). This format can be used to 

export the outline of a presentation to a document in RTF format or to import 

the outline from such a document. 

 Various image file formats (BMP, PNG, JPG, etc.) 

 If you choose one of the image file formats, the slides in your presentation will 

be saved as a series of image files (without any slide transitions or animations). 

Notes on the “Presentations Show” file format 

As mentioned above, the Presentations Show file format is identical to Presenta-

tions’ standard file format, the Presentations Document format, except for the 

following difference: 

 When you open a Presentations Show file in Presentations using the File > 

Open command, it will behave just like a normal document. 

 However, when you open such a file by double-clicking it in Windows Explor-

er, Presentations will open it, automatically start the presentation it contains, 

and close the document when the show has finished. 

 If Presentations is not running at that time, it will automatically start, display 

the show, and exit thereafter. 

To create such a file, simply save any Presentations document in the Presentations 

Show file format. For this purpose, choose File > Save as and select Presentations 

Show in the Save as type dropdown list.  

Exporting a presentation to HTML files 

The File > Export as > HTML command exports your presentation to a series of 

HTML files. For each individual slide, one HTML file (containing an image of the 

slide) will be created. 
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Use this command as follows: 

1. Create or open the presentation that you want to export. 

2. Invoke the File > Export as > HTML command. 

3. A dialog window appears. Make any required settings (see below) and click 

OK to confirm. 

Presentations will now create the HTML files and images accordingly. 

To view the result, open the main HTML file (see below) in your web browser. The 

presentation is displayed, including a table of contents and navigation buttons, as 

required. 

Note: Slide transitions and object animations are not shown in the HTML files. 

Dialog options 

The options in the dialog box for this command are as follows: 

 Main HTML file 

 In this box, enter the full path and file name of the main HTML file. The main 

HTML file is the file that has to be opened in the web browser in order to view 

the presentation. 

 All supplemental HTML files and image files will be stored in the same folder 

(or a subfolder of this folder, respectively). 

 HTML title 

 Here you can enter a title for the main HTML file. It will be displayed in the 

title bar of the web browser. 

 Store supporting files in a subfolder 

 The HTML export command creates several supplemental files. For example, 

one HTML file and one image file is generated for each individual slide. 

 If this option is checked, the supplemental files will be created in a subfolder of 

the folder where the main HTML file is stored. If it is not checked, the files are 

created in the same folder as the main HTML file. 
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 Add HTML frame with table of contents 

 If this option is checked, a frame containing a table of contents will be added to 

the left of the main HTML file. Each entry is linked to the corresponding slide 

to make navigation as easy as possible. 

 Slide range 

 Here you can specify which slides of the presentation to include: 

 All slides: Export all slides. 

 Selected slides: Export only the slides currently selected in the sorter or in 

the mini sorter. 

 Custom show: To export a custom show that you have created, choose this 

option and select the desired custom show. (Information about the creation 

of custom shows is available in the section “Custom shows”, beginning on 

page 230.) 

 Slides with numbers: Export the slides with the specified numbers. To use 

this option, enter the desired slide numbers in the edit box as demonstrated 

in these examples: 

12 Export slide 12 only 

12-15 Export slides 12 through 15 

12- Export slide 12 and all slides following 

-12 Export slides 1 through 12 

 You can enter as many slide numbers or ranges as you like, provided you 

separate them with commas, for example: 

2-5, 12 Export slides 2 through 5 and slide 12 

 Export hidden slides: If this option is checked, slides marked as hidden (via 

the Slide > Hide Slide command) are included as well. By default, hidden 

slides are skipped. 

 Slide images 

 Here you can modify settings related to the image file that is displayed in each 

HTML file to represent the slide, as follows: 

 Format: Lets you choose the file format for these images. The PNG format is 

able to compress images losslessly. However, if many of your slides contain 

photographic images, the JPG format might be a better choice since it pro-

vides much higher (but not completely lossless) compression for such images. 
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 Width: Specifies the width of the slide images. 

 Height: Specifies the height of the slide images. 

 Add borders: Adds border lines to each image. 

 Options 

 Here, you can modify the following settings: 

 Add navigation controls: Displays buttons for navigating to the previous and 

next slide below each slide image. 

 Use graphical navigation buttons: Uses graphical navigation buttons (as 

opposed to text buttons). 

 The More... button opens another dialog with the following additional options: 

 Colors: Specifies in which colors links and background of the HTML files 

will be displayed. 

 Fonts: Specifies in which font links will be displayed in the HTML files. 

 Show result in browser 

 Launches your web browser and displays the main HTML file after the export 

has been completed. 

Exporting a presentation to a movie file 

Note: This feature is available only in the Windows version of Presentations. 

The File > Export as > Movie command exports your presentation to a movie file.  

Use this command as follows: 

1. Create or open the presentation that you want to export. 

2. Invoke the File > Export as > Movie command. 

3. A dialog window appears. Make any required settings (see below) and click 

OK to confirm. 

4. The presentation’s slide show is displayed in a window and at the same time 

recorded as a video file.  
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 If your presentation contains transitions or animations that have to be advanced 

manually, hit the space bar or press the left mouse button to continue. Use the 

same timing that you want the resulting movie file to display. 

5. When the slide show has finished, Presentations ends the recording and saves 

the movie file. 

To view the resulting movie file, open it in a video player. 

Notes 

 If you want to pause the video recording temporarily while it is running, click 

the Pause icon in the toolbar of the recording window. 

 If you want to abort the recording, click the Stop icon in the toolbar. 

Dialog options 

The options in the dialog box for this command are as follows: 

 Movie format 

 Use this option to choose the file format for the video file (AVI or WMV). 

 Note: The WMV format is available only if an appropriate encoder is installed 

on your system (for example the “Window Media Encoder”). 

 Codec or Profile 

 If you have chosen the AVI format, this list offers all video codecs (more 

precisely: video encoders) available for recording. Select the codec to be uti-

lized. 

 For the WMV format, “profiles” are listed instead of codecs. Profiles are 

predefined settings for the video’s bit rate and audio compression. The higher 

the bit rate, the better the video quality. Note: If no profiles are defined, the 

WMV format is not available for use. 

 Movie file 

 In this box, enter the full path and file name of the movie file to be created. 

 File size limit 

 You can set a limit for the file size of the resulting video file. If the limit is 

exceeded, Presentations stops the recording and issues an error message. 
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 Slides 

 Here you can specify which slides of the presentation to include in the record-

ing: 

 All: Include all slides in the recording. 

 From ... To: Include only the range of slides between From (the first slide) 

and To (the last slide). 

 Custom show: To record a custom show that you have created, choose this 

option and select the desired custom show. (Information about the creation 

of custom shows is available in the section “Custom shows”, beginning on 

page 230.) 

 Video options 

 Use these options to set the resolution of the resulting movie file. 

 Width: Specifies the width of the movie (in pixels). 

 Height: Specifies the height of the movie (in pixels). 

 Frame rate: Specifies the frame rate (i.e. how many pictures are recorded per 

second). 

 Play movie after creation 

 Launches your default video player and displays the movie file when it has 

been created. 
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Document windows 

Every document that you create or open is displayed in its own document window. 

This feature allows you to work on multiple documents at the same time and copy 

data between them as needed. 

In this chapter you will learn how to use document windows. See the next pages 

for detailed information. 

Creating a document window 

To create a new empty document window, invoke the File > New command. If you 

would like to create a new window and at the same time open a file in it, use the 

File > Open command. Both commands are described in the section “File opera-

tions” beginning on page 36. 

Note: A new document window is opened only when the New Window option in 

the File > New or File > Open dialog is enabled. Otherwise, Presentations re-

places the content of the currently active window. 

Activating a document window 

Keyboard entries and menu commands always affect only the currently active 

document window. To activate a specific window, you can do one of the following: 

Mouse: Click anywhere within the window you want to activate (provided it is 

visible). 

Keyboard: Open the Window menu. It contains a list of all open document win-

dows, along with the corresponding document filenames. Here you can choose the 

window you want to activate. 

Android: In the Android version, you can switch between document windows by 

tapping on the document name displayed in the top right corner. This will open a 

list of all document windows currently open. 
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Closing a document window 

If you want to conclude your work on a document, you can close it by invoking the 

File > Close command. 

The active document window, together with its content, is now closed. If the 

document has changed since it was last saved, a message box appears first, ques-

tioning whether you want to save the document. 

Tip: You can close all currently opened document windows in one step with the 

command Window > Close All. 

Maximizing a document window 

Android: This feature is not available under Android, since the Android version 

supports maximized document windows only. 

Normally a document window covers only a part of the program window. But you 

can maximize a window when you want to concentrate on the document it contains. 

Mouse: Click on the  button in the upper right corner of the window. The 

window then occupies the entire work space and covers up all other windows. To 

reduce the window to its original size, click the  button.  

Keyboard: Open the window’s system menu with (Alt)(-) (minus key) and select 

the Maximize command. To return the window to its original size, select the 

Restore command. 

Minimizing a document window 

Android: This feature is not available under Android, since the Android version 

supports maximized document windows only. 

If you want to get a window off the work space for a while without closing it, you 

can minimize it. The window then appears only in the form of an icon in the lower 

left corner of the program window. 
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Proceed as follows: 

Mouse: Click on the  button in the upper right corner of the window. To restore 

the window, double click on the window’s icon, or select it from the Window 

menu. 

Keyboard: Open the window’s system menu with (Alt)(-) (minus key) and select 

the Minimize command. To restore the window, select it from with Window 

menu. 

Arranging document windows 

Android: This feature is not available under Android, since the Android version 

supports maximized document windows only. 

Presentations can arrange your document windows automatically as required: 

 With the command Window > Cascade you tell Presentations to stack the 

windows one behind another as in a file cabinet. The active window is placed at 

the top of the stack.  

 With Window > Tile Vertically the windows are arranged one below another.  

 With Window > Tile Horizontally they are arranged one beside another. 

To change the size and position of a window manually, do the following: 

Mouse: If the window is not maximized, you can position the mouse cursor in the 

window’s title bar, hold down the mouse button and drag the window to a new 

position. You can change the size of a window by dragging the right or bottom 

edge of the window to a new position. 

Keyboard: Open the window’s system menu with (Alt)(-) (minus key) and select 

the Move or Size command. Now you can change the position or size of the 

window with the arrow keys. These commands are not available when the window 

is maximized. 
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Using document tabs 

When you open two or more documents, a bar with document tabs appears below 

the toolbars. One tab is displayed for each open document window: 

 
The document tabs bar 

With document tabs, the following actions can be performed: 

Switching between document windows 

When you click on a tab with the left mouse button, the corresponding document 

becomes the active document. This allows you to switch between your open 

document windows quickly. 

Alternatively you can use the keyboard: (Ctrl)(F6) switches to the next document 

window and (Ctrl)(Shiftª)(F6) to the previous one. 

Closing document windows 

When you click on a tab with the middle mouse button, the corresponding docu-

ment is closed. 

Alternatively, you can close a document by left-clicking on the x icon displayed on 

the right of the tab. 

When you click on a tab with the right mouse button, a small menu containing 

commands for closing the current document or all other documents appears. 

Showing/hiding the document tabs bar 

The Window > Document Tabs command lets you choose if the document tabs 

bar should be displayed. When you invoke this command, a menu with the follow-

ing choices opens: 

 Off 

 Disables the document tabs bar. 
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 For two or more documents 

 Automatically displays the document tabs bar when you have two or more do-

cuments opened. 

 Always visible 

 Always displays the document tabs bar (even if just one document is opened). 

Further settings related to document tabs can be made in the dialog of the Tools > 

Options command (General tab). See the section “Preferences, General tab” (page 

289) for details. 
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Customizing Presentations 

Presentations gives you control over numerous program settings, allowing you to 

adapt the program to your personal working style. 

This chapter covers all the details. It is divided into the following sections: 

 Preferences 

 To modify Presentations’ global preferences, use the Tools > Options com-

mand. These settings apply to the program as a whole, and thus to all docu-

ments. 

 Document properties 

 To modify the properties of a document, use the File > Properties command. 

These settings affect the current document only. 

 Customizing the document display 

 This section describes how to adjust the way a document is displayed on the 

screen. Most of the necessary commands are found in the View menu. 

 Customizing toolbars 

 To customize the program’s toolbars (Standard toolbar, Formatting toolbar, 

etc.), use the View > Toolbars command. 

 Customizing keyboard shortcuts 

 To customize keyboard shortcuts for menu commands, use the Tools > Cus-

tomize > Keyboard Mappings command. 

 Using the grid and Using guides 

 Guides and the grid are aids for positioning objects such as frames and draw-

ings that you insert or move. They can be adjusted with the command Object > 

Guides & Grid. 

 Installing additional dictionaries 

 When you install SoftMaker Office, dictionaries for some languages are already 

installed by default. In case you want to install additional dictionaries, follow 

the instructions given in this section. 

These topics are treated in detail on the following pages in the order listed. 
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Preferences 

To modify Presentations’ global preferences, use the Tools > Options command. 

These settings apply to all documents. 

The dialog box associated with this command contains several tabs, each of which 

presents options relating to a different topic area. If you click on the Files tab, for 

example, you will be able to make settings that control the opening and saving of 

files. 

On the next pages, you will find detailed information on each of the individual 

options available. 

Preferences, View tab 

The View tab in the Tools > Options dialog allows you to control how documents 

are displayed on the screen. 

The settings on this tab include the following: 

Editing mode settings 

Here you can specify how slides should be displayed when you edit them. 

 Show scrollbars 

 Turns the horizontal/vertical scrollbars for slides on/off. 

 Show rulers 

 Turns the horizontal/vertical rulers on/off. 

 Show object boundaries 

 By default, Presentations shows the boundaries of any object placed on a slide, 

but you can deselect this option to hide the boundary lines. 

 Show unprintable characters 

 If this option is checked, tabs and manual line breaks will be indicated as 

symbols on the screen. These symbols appear in the slides only; they will nei-

ther be printed nor displayed in slide shows. 
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 Show formatted text in outline view 

 Displays the text with actual formatting (font face and size) in the outline view 

and the mini outliner.  

 Color mode 

 Lets you specify how colors in a presentation are displayed on the screen. With 

the default option, “Colors”, colors remain untouched. If you choose “Gray-

scale” or “Black and white”, colors are reduced to shades of gray or just black 

and white. 

Full-screen show mode settings (Windows only) 

Here you can specify on which display and in which resolution slide shows should 

be displayed when they are run in full-screen mode. 

 Display (Windows only) 

 If you have two displays connected to your PC, you can choose from the list on 

which of these devices full-screen shows are to be displayed.  

 This is useful, for example, if you have connected a video projector to the 

second port of your graphics card and want the slide show to be displayed 

there. Only available for graphics cards with dual-monitor support. 

 Screen resolution (Windows only) 

 You can choose from the list either to display full-screen shows using the 

current resolution (which is the default setting) or you can change the display 

resolution to any of the options listed. 

 Generally, you will want to keep the default setting. However, if you are pro-

jecting your presentation with a device that only supports resolutions that are 

lower than that of your computer, you can alter this setting accordingly. 

Preferences, General tab 

The General tab in the Tools > Options dialog contains common program settings. 

The settings on this tab include the following: 
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Maximum number of undo steps 

Here you can specify the number of actions that can be reversed with the Edit > 

Undo command. You can increase this number up to a maximum of 999 undo 

operations. 

Note: On devices with little main memory, it is not recommended to increase this 

value. 

User info 

Lets you enter your name and initials, which are assigned to every presentation and 

also appear in comments that you add. 

Document tabs 

When you open two or more documents, a bar with document tabs will appear 

below the toolbars. One tab is displayed for each open document window. 

You can use document tabs to switch between the currently opened documents with 

a single mouse-click. (See section “Using document tabs”, page 284, for details.) 

The following settings can be made: 

 Use the dropdown list below Document tabs to choose if the document tabs 

bar should be displayed. Available options: 

 Off: Disables the document tabs bar. 

 For two or more documents: Automatically displays the document tabs bar 

when you have two or more documents opened. 

 Always visible: Always displays the document tabs bar (even if just one 

document is opened). 

 Show document icon: If enabled, an icon indicating the file type of the corre-

sponding document is displayed on the left of each tab. 

 Show close button on inactive tabs: If enabled, an x button is displayed on the 

right of each tab. You can click this button to close the corresponding window. 

 If you deactivate this option, the x button is displayed in the tab for the current 

window only. 
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Show warning when loading OLE objects 

Android and Linux only: When this option is enabled, the program displays a 

warning that OLE objects cannot be displayed when you open a document contain-

ing such objects. (OLE objects can be displayed only under Windows.) 

Preferences, Edit tab 

The Edit tab in the Tools > Options dialog allows you to set preferences for 

editing text. 

The settings on this tab include the following: 

Capitalize first letter of sentences 

When this option is enabled, Presentations automatically capitalizes the first letter 

of every sentence you type – even if you accidentally enter a lowercase letter. 

For example, if you typed the sentence “this is a new sentence.”, it would be 

corrected automatically to “This is a new sentence.”. 

Correct first two uppercase letters 

When this option is enabled, Presentations automatically corrects the case of words 

(such as proper names) whose first two letters have been capitalized inadvertently. 

For example, if you typed the word “HEnry”, it would be corrected automatically 

to “Henry”. 

Select whole words when selecting 

Windows and Linux only: When this option is enabled, Presentations automati-

cally extends any selection that you make with the mouse to word boundaries. 

When the option is disabled, selections can be made on a character-by-character 

basis. 



 

292    Customizing Presentations Manual Presentations 

Add or remove spaces when pasting 

When this option is enabled, spaces are added or removed automatically as re-

quired when words are deleted or cut from the text, and when they are pasted into 

the text from the clipboard. 

For example, if you selected the word “is” in the sentence “This is a test” and cut it 

with Edit > Cut, Presentations would automatically remove the space behind “is”, 

since it is now superfluous. 

If you subsequently pasted the word “is” into the text in front of another word 

using Edit > Paste, Presentations would automatically add a space between “is” 

and the following word. 

Middle mouse button 

Linux only: Here you can specify what should happen when the middle mouse 

button is pressed. Options available:  

 No function: The middle mouse button doesn’t have any function. 

 Paste Clipboard: A click with the middle mouse button pastes the content of 

the clipboard. 

 Automatic scrolling: When you press and hold the middle mouse button, you 

can scroll in the document by moving the mouse. 

Apply character formatting to entire words 

Enabling this option has the following effect: 

When the text cursor is inside a word and you change the character formatting (i.e. 

choose a different font or activate boldface), the entire word will be affected. 

This allows you to format single words quickly (without having to select them 

first). 

Format URLs as hyperlinks 

When this option is enabled, URLs (web page addresses) will be formatted as 

hyperlinks automatically, right after you enter them. 
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For example, when you type “www.softmaker.com”, it will automatically be 

converted into a clickable hyperlink and displayed accordingly (usually blue and 

underlined). 

Superscript ordinal numbers 

This option supports only the following languages: English, French, Italian, Portu-

guese, and Spanish. 

In these languages, parts of abbreviated ordinal numbers are usually superscripted 

– for example 1
st
, 2

nd
, 3

rd
 in the English language. 

If this option is enabled, the superscripting is done automatically whenever you 

enter such a number. For example, when you type “2nd” and press the spacebar, it 

will be automatically reformatted to “2
nd

” (i.e. the letters “nd” will be superscript-

ed). 

Note: This feature works only if the language for Presentations’ language tools is 

set to one of the supported languages. Information on how to change this setting 

can be found in the section “Setting the language”, page 245. 

Insert frames and drawings immediately 

Here you can specify what should happen when you insert a frame (text frame, 

picture frame, etc.) or a drawing into a document – for example, using the com-

mand Object > New Text Frame: 

 On: The corresponding object is inserted immediately. Its position and size are 

chosen automatically.  

 (Of course you can always change the object’s position after that, by simply 

dragging it to a different place with the mouse. And you can also modify its 

size, by dragging on one of the rounded handles that appear around the object.) 

 Off: Before the object is actually inserted, the mouse cursor changes to a cross-

hair. To proceed, draw a rectangle in the document with your mouse, in order to 

determine the exact position and size of the object. After that, the object will be 

inserted accordingly. 
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Preferences, Appearance tab 

The Appearance tab in the Tools > Options dialog allows you to customize the 

appearance of the program’s user interface. 

The settings on this tab include the following: 

Dialog style 

Sets the general style of Presentations’ dialog boxes and toolbars. This does not 

change the way you use the software, only the way it appears. 

Dialog language 

Lets you select the language to be used in menus and dialog boxes. The selections 

available here depend on what alternative user interface languages were installed 

along with the program. 

Show fonts in font list 

When this option is enabled, Presentations renders the names of fonts that appear 

in lists (such as the font list in the Formatting toolbar) using their corresponding 

fonts. This lets you see at a glance how each font looks like. 

Show tooltips 

Lets you specify whether or not tooltips should be displayed. 

Tooltips are little text boxes that are displayed next to the mouse pointer when you 

position the pointer over certain screen elements, for example a button on a toolbar. 

Beep on errors 

When this option is enabled, a sound plays when Presentations displays an error or 

warning message. 

Use large icons 

When this option is enabled, larger icons are displayed in toolbars and menus. 
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Note: Changes to this setting become effective only after the program is restarted. 

Use system file dialogs 

Windows only: This option controls the type of dialogs that appear when com-

mands to open and save files are issued. The options are: 

 Disabled: Presentations uses its own file dialogs. 

 Enabled: Presentations uses the file dialogs provided by the operating system. 

The former are easier to use; the latter offer more options. 

Live preview 

Enable/disables a live preview for the dropdown lists in the Formatting toolbar. 

When this option is enabled, you can e.g. select some text, open the font dropdown 

in the Formatting toolbar and hover over the fonts with your mouse. While you do 

that, the selected text is updated “live” to give you an impression how it would 

look like in the corresponding font. 

To actually apply the font, simply click on it. To discard the change, click any-

where outside the list or press the (Esc) key. 

Smooth edges of screen fonts 

When this option is enabled, Presentations uses a technology called “anti-aliasing” 

to smooth the edges of fonts and improve their appearance on the screen. 

The options available vary according to the operating system. 

Workspace color 

This option allows you to change the background color of document windows. 

User interface size 

Android only: This button opens a dialog where you can decrease or increase the 

scaling of the application’s user interface (menu, toolbars, dialogs, etc.). 
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Choosing a smaller setting will scale all user interface elements down, allowing 

you to can see more elements at a time. A larger setting, on the other hand, increas-

es the legibility. 

While the Controls size option changes the scaling in large steps, the Font size 

adjustment option can be used to perform some fine-tuning in smaller steps.  

The Sample field is there to help you find a decent setting: It gives you a preview 

of how a checkbox in a dialog will look like when you apply your changes. 

Note: With inappropriate settings, the user interface might become far too small 

or too large, especially on devices with a rather low resolution. In case this hap-

pens, you can always click on the Reset to default button in the lower left of this 

dialog to return to the original settings. 

Measurement 

Android and Linux only: Here you can specify the units of measure Presentations 

should use by default: Metric (centimeter) or U.S. (inch). 

(Under Windows, this option is not necessary, since the program automatically 

uses the setting chosen in the “Regional and Language” options of Windows’ 

Control Panel.) 

Tip: You can always override this setting and enter a value into a dialog field in 

another unit of measure by typing one of the following unit abbreviations after the 

value: 

Unit Explanation 

cm centimeter 

in inch – 1 in equals 2.54 cm. 

pt point – 72 pt equals 1 in. 

pi Pica (for characters) 

For example if you typed “5.08 cm” for the left margin, Presentations would set the 

margin to 5.08 cm (= 2 in). 

Window Manager dialogs 

Linux only: When this option is disabled, Presentations for Linux draws its own 

dialogs. This is somewhat faster than using the window manager to draw them. 
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However, in this case dialogs cannot extend beyond the boundaries of the program 

window.  

When this option is enabled, the window manager draws the dialogs. 

Window Manager positioning 

Linux only: When this option is disabled, Presentations for Linux positions dia-

logs itself – and always centers them in the program window.  

When this option is enabled, Presentations leaves it to the window manager to 

position dialogs wherever it will. 

Preferences, Language tab 

The Language tab in the Tools > Options dialog contains settings that are related 

to the program’s language tools (spell checker, hyphenator, etc.). 

The settings on this tab include the following: 

Language 

Here you can select the language to be used for spell checking, hyphenation and 

the thesaurus. To choose your setting, open the dropdown list and select the desired 

language from the available options. 

Spell checking 

Here you can configure the spell-checker. Settings available: 

 Use background spell checking 

 If you activate this option, the entire document will be continuously scanned for 

spelling errors in the background. Incorrectly spelled words are indicated with 

wavy red underlines and can be corrected at any time. See section “Background 

spell checking” (page 248). 

 Note: When this option is turned off, you can still check the spelling in a 

document using the manual spell-checker. To launch it, use the Tools > Check 

Spelling command. See section “Manual spell checking” (page 246). 
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 Underline old German spelling in blue (new German spelling only)  

 When this option is enabled, the background spell checker additionally under-

lines in blue all German words that are correct according to the old German 

spellings but should be spelled differently to conform to the new, reformed 

spellings.  

Note: This option only works with text in the language “German (Germa-

ny)”, “German (Austria)”, or “German (Switzerland)”. 

 Hunspell dictionaries 

 Windows and Linux only: As an alternative to its own dictionaries, SoftMaker 

Office for Windows/Linux also supports the use of Hunspell dictionaries. These 

dictionaries are available as free downloads. Most of them were created by pri-

vate users or non-profit organizations. 

 The Hunspell dictionaries button allows you to a) install Hunspell dictionaries 

that you have downloaded and b) specify which languages should use a Hun-

spell dictionary. 

 For details, see section “Installing additional dictionaries” (page 332). 

Expand SmartText entries 

As described in the section “SmartText” (beginning on page 252), you can create 

SmartText entries (e.g. “sd” for “sales department”) with Presentations. 

When this option is enabled, your SmartText entries can be expanded right in the 

text. All you have to do is type the abbreviation for the SmartText entry (e.g., “sd”) 

and then press the space bar, Enter key (¢) or a punctuation key in order to signal 

Presentations to replace the abbreviation with the content of the SmartText entry. 

If this option is disabled, SmartText entries can be called out only with the Insert > 

SmartText command. 

Smart quotes 

Presentations can automatically transform double quotes (") and single quotes (') as 

they are typed so that they are typographically correct, based on the selected 

language. You can specify the relevant language, or you can specify “None” if you 

want Presentations to leave your quote marks as you typed them and make no 

changes.  



 

Manual Presentations Customizing Presentations    299 

For example, if you type "Text" or 'Text', the result will depend on this setting as 

follows: 

Setting "Text" 'Text' 

None "Text" 'Text'   (no change) 

German „Text“ ‘Text’ 

Swiss German »Text« ›Text‹ 

English “Text” ‘Text’ 

French «Text» ‹Text› 

Auto (see below)  

The Auto option presents a special case: If you select this option, Presentations 

detects the language automatically (using the default language set in the prefer-

ences) and transforms the quote marks accordingly. 

Preferences, Files tab 

The Files tab in the Tools > Options dialog contains settings related to opening 

and saving files. 

The settings on this tab include the following: 

Template folder 

Lets you specify the folder in which the templates for Presentations documents are 

stored. The dialog that appears when you invoke File > New presents templates for 

your selection that are found in this folder. 

Note: Normally, this setting should not be changed. Change it only in the event 

that you have actually moved the template folder to another place. 

Bullets folder 

Lets you specify the folder in which the graphical bullets for Presentations docu-

ments are stored.  
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Note: Normally, this setting should not be changed. Change it only in the event 

that you have actually moved the bullet folder to another place. 

Default file format 

Lets you can select the file format that Presentations will use by default to save 

newly created documents. 

The available choices include “Presentations” format and “Microsoft PowerPoint” 

format in several versions. 

Saving group box 

Here you can make settings that affect the way documents are saved: 

 Create backup files 

 Android only: If this option is enabled, whenever you save a document, the 

application will first create a backup copy of the last saved version in a file with 

the name extension .BAK.  

 (In SoftMaker Office for Windows and Linux, more advanced options are 

available for backup copies – see section Backup below.) 

 Prompt for summary information when saving 

 When you enable this option, a dialog box will appear automatically the first 

time you save a new document to enable you to enter some additional infor-

mation about it (for more information, see the section “Document summary” 

beginning on page 259). 

 Auto recovery: Save state every ... minutes 

 When this option is enabled, Presentations automatically makes a temporary 

backup copy of every open document on a periodic basis. You can enter a peri-

od of 1 to 100 minutes. 

Note: These temporary backup copies are totally independent of the regular 

backup copies that you can set up in the Backup section on this tab (see be-

low). 

 When you exit Presentations in the normal manner, these temporary backup 

copies are automatically deleted. However, if Presentations is abruptly shut 

down by a power failure, for example, while you are working on open docu-
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ments, these copies become available when the program is restarted. Presenta-

tions recognizes that there has been a failure and offers to open the backup cop-

ies of all the documents that had been modified but not saved just prior to the 

failure. 

 You can then check each of the restored documents to determine if any of the 

most recently made changes have actually been lost, and then save them. 

Opening group box 

Here you can make settings that affect the way documents are opened: 

 Recently used files 

 Presentations displays a list of the files most recently opened in it in the File 

menu. If you select an item on the list, the corresponding file will be opened 

immediately. Using the Recently used files option you can specify the number 

of files to be displayed in the list.  

Backup group box 

Windows and Linux only: Here you can specify if the program should, whenever 

you save a document, automatically create a backup copy containing its previous 

version. 

The dropdown list in this section offers the following options: 

 No backup 

 When you choose this option, no backup copy is created when you save a 

document. (Not recommended.) 

 Simple backup 

 Here, exactly one backup copy is created when you save a document. This copy 

contains the previous (i.e. last saved) version of the document. It is saved as a 

file with the name extension .BAK, stored in the same folder as the document. 

 Advanced backup 

 With this option, multiple generations of backup copies are kept for each 

document. All of these copies are stored in a special Backup folder. 
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 Tip: When this option is selected, also the File > Revert to Previous Version 

command becomes available. It provides a comfortable means of returning to a 

previous version of the current document. 

 Additional options: 

 Folder for backup files: Here you can change the location of the Backup 

folder in which all backup copies are stored. 

 Number of backup files per document: Here you can specify the maximum 

number of backup copies (= generations) to be kept for each document. 

More detailed information on the usage of backup copies can be found in the 

section “Backup copies” (page 264). 

Preferences, System tab 

The System tab in the Tools > Options dialog contains the following system 

settings: 

Compress pictures in memory 

If this option is enabled, pictures inserted into documents will be stored (losslessly) 

compressed in memory. Advantage: Documents containing many pictures consume 

significantly less main memory. Disadvantage: The compression of course con-

sumes some CPU time. 

As a general rule, you should leave this option enabled. 

Note: Changes to this setting become effective only after Presentations is restarted. 

Limit internal picture cache 

Presentations uses an internal picture cache to speed up the display of images in a 

document. If this option is enabled, the size of this cache is restricted to a maxi-

mum of 20% of your PC’s main memory. 

As a general rule, you should leave this option enabled. 

If you frequently work with documents containing many high-resolution pictures, 

you may consider deactivating this option. Pictures will then usually be displayed 

faster throughout the document; however, it can occur that Presentations consumes 

a large amount of main memory. 
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Smooth edges of pictures 

When this option is enabled, Presentations uses anti-aliasing to smooth edges and 

lines in images. Advantage: The display quality of scaled images is improved. 

Disadvantage: This of course consumes some CPU time. 

Enable DirectX support 

Windows only: For displaying advanced graphical effects, Windows provides a 

technology called DirectX. The Windows version of Presentations utilizes it to 

enlarge its repertoire of slide transitions and object animations with some particu-

larly impressive effects.  

If you disable this option, Presentations will not use DirectX anymore. As a result, 

slide transitions and object animations from the “DirectX ...” categories will not be 

displayed anymore in your presentations. Instead, a simple fade effect will be 

shown. 

Note: On other operating systems, DirectX is generally not available. There, 

DirectX effects will always be displayed as simple fade effects. 

Check for updates 

Windows only: Here you can specify if (and how often) the software should check 

for software updates when you launch it. Software updates provide bug fixes and 

feature improvements. 

Whenever an update is available, the application will inform you by displaying a 

message box when you start it.  

Note: Checking for updates is possible only when your device has Internet access. 

If you want to disable the automatic update check (not recommended), choose the 

Never option from the list. In that case you have to check for updates manually (by 

clicking the Check Now button.) 

For other versions of SoftMaker Office, updates can be obtained as follows: 

 Linux version: With the Linux version, use the Help > Check for Updates 

command to check if updates are available. 

 Android version, purchased in Google Play Store: When you have installed 

an application via Google Play Store, your device should inform you about 
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software updates automatically (depending on the settings made in Google Play 

Store).  

 Android version, purchased in Amazon App Shop: The same goes for apps 

installed via Amazon’s app shop. 

 Android version, purchased at www.softmaker.com: With this version, use 

the Tools > Check for Updates command to check if updates are available. 

Tipp: Subscribe to our free newsletter at www.softmaker.com to get an e-mail 

automatically whenever updates are available. The newsletter will also provide 

you with other useful information and special offers related to SoftMaker Office. 

Associate file types 

Windows only: This button opens a dialog where you can associate certain file 

types with SoftMaker Presentations. This will make Presentations the default 

application for the corresponding file types. 

For example, when you associate the file type “Microsoft PowerPoint documents” 

with Presentations, from now on, files of this type will always be opened in Presen-

tations when you double-click on such a file in Windows Explorer. 

Show/hide keyboard automatically 

Android only: When checked, the on-screen keyboard will pop up automatically 

whenever you are given an opportunity to enter text (for example, when you tap 

into a placeholder, or when you tap into an input field in a dialog).  

Change keyboard layout automatically 

Android only: When checked, the layout of the on-screen keyboard will automati-

cally adapt to the current situation. For example, in a dialog, when you tap into an 

input field that accepts only numbers, the keyboard will automatically be switched 

into numeric mode.  

Use SHM extensions 

Linux only: When this option is enabled, Presentations uses shared memory 

caching to speed up the responsiveness of the display. 
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Note: Depending on the particular system, in certain cases the amount of shared 

memory available might not be sufficient for Presentations. In such cases, Presen-

tations automatically disables this option. 

Use XIM 

Linux only: When this option is enabled, Presentations supports the composition 

of accented characters (à, ô, é, etc.) using “XIM”. 

For example, with a German keyboard, you can insert the character “ô” by first 

pressing the (^) key and then pressing the (O) key. 

If you disable this option, composing characters like this is no longer possible. 

Note: On some systems, disabling this option improves the responsiveness of the 

display when you are typing text fast. 

Use XRender 

Linux only: When this option is enabled, the software utilizes the “XRender” 

library for rendering text on the screen. 

This resolves an issue with text being rendered incorrectly (in the document or in 

dialogs) that occurred on some systems. Insofar, you should normally leave this 

option turned on. 

Note: When you deactivate this option, text might be rendered faster – however, 

you might experience text rendering issues on certain combinations of Linux 

distributions and graphics drivers. 

Mouse wheel 

Linux only: If your mouse has a mouse wheel, you can set the scrolling increment 

for a turn of the wheel either by page (one complete page) or by a certain number 

of lines. 

External applications 

Linux only: This button opens a dialog where you can specify which external 

applications to start on certain actions. For example, when a PDF file is created, 

the application specified in the PDF Viewer field will be launched to display the 

result. 
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Note: You don’t have to fill out these fields. For all fields that are left empty, your 

system’s default application for the corresponding action will be used. Make 

changes to this dialog only when you want applications different from the default 

applications to be used. To do so, enter the file name of the corresponding executa-

ble (including the entire file path, if necessary). 

User-defined font paths 

Android and Linux only: Here you can specify paths to supplementary fonts for 

Presentations. To do this, enter the subdirectory in which the font files reside. If 

you want to enter multiple directories, separate them with colons. 

Presentations can then use these fonts in addition to the fonts available to it from 

the operating system.  

Note: Changes to this setting become effective only after the program is restarted. 

Preferences, Fonts tab 

The Fonts tab in the Tools > Options dialog allows you to specify which fonts to 

display in font lists (e.g. in the dialog of the Format > Character command). 

The tab presents a list of all fonts installed on your system. To activate or deacti-

vate a font in the list, click on the checkbox in front of its name. Fonts where you 

have removed the checkmark are no longer displayed in font lists. 

Background information: The fonts installed on your system by default contain 

several fonts that you will probably never need – for example, fonts that contain 

solely glyphs for foreign languages that you don’t use. If you like, you can hide 

such fonts as described above. 

Use font filtering of the operating system (Windows 7 and later) 

Users of Windows 7 and later will additionally find an option named Use font 

filtering of the operating system on this tab. When activated, your system will 

automatically hide all fonts that contain solely glyphs for foreign languages in font 

lists. 
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Document properties 

With the File > Properties command you can make settings that apply only to the 

current document and are saved with it. These settings are called document proper-

ties. 

The settable document properties are grouped by topic, and each group is presented 

on one of several tabs. For example, if you click on the Summary tab, you can 

enter summary information about the document. 

On the next pages, you will find detailed information on each of the individual 

document properties available. 

Document properties, Summary tab 

The Summary tab in the File > Properties dialog allows you to enter summary 

information about the current document. 

The summary information can include descriptive entries about the document 

(subject, author, keywords, etc.) that the file manager can use in searches. 

You can find more information on this topic in section “Document summary” 

beginning on page 259. 

Document properties, View tab 

The View tab in the File > Properties dialog contains settings that affect the way 

the current document appears on the screen. 

Objects group box 

As described in the section “Hiding objects” (page 104), you can make inserted 

objects invisible on the screen and/or on the printed page. 

By means of these two options, you can make these objects visible and/or printable 

again, overriding their individual visibility settings: 

 Show invisible objects: If you enable this option, any object whose Visible 

property is disabled becomes visible on the screen. 
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 Print unprintable objects: If you enable this option, any object whose Print-

able property is disabled will nevertheless be printed along with normally 

printable objects. 

By default both options are disabled. 

Document properties, Colors tab 

The Colors tab in the File > Properties dialog allows you to add and edit custom 

colors for the current document. 

When you open a color list – for example, the color list in the Formatting toolbar – 

you see only a small subset of the more than 16 million colors that are available. 

This subset is called the color palette of the document. 

You can modify this color palette at any time. You can add new colors and modify 

colors you have added. However, the first 24 colors in the palette are default colors 

than cannot be changed. 

Important: Changes in the color palette are saved in the document. Thus, you 

can compose a different color palette for every document. 

Adding a color 

To add a color to the palette of the current document, do the following: 

1. Invoke the command File > Properties and switch to the Colors tab. 

Tip: Alternatively, you can gain access to this dialog from any other dialog 

box that contains a color list. To do this, select the Define color... entry in the 

color list (the last entry). 

2. Set the desired color (see the section “Working with the color controls” below). 

3. Click on the New button. 

4. Give the new color whatever name you like and confirm with OK. 

5. Exit the dialog with OK. 

Presentations now adds the new color to the document’s color palette. From now 

on, it will be available in all dialog boxes that permit color selection. 
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Changing a color 

Note: You can change only those colors that you have added. The first 24 colors 

in the palette are default colors that cannot be changed. 

To change a color, do the following: 

1. Invoke the command File > Properties and switch to the Colors tab. 

 Or: Select the Define color... entry in any color list. 

2. Select the color to be changed from the Color palette list. 

3. Make the desired changes (see the section “Working with the color controls” 

below). 

4. Click on Change. 

The color is now changed for the current document. 

Deleting or renaming a color 

You can delete or rename user-defined colors at any time. To do this, invoke the 

colors dialog, select a color from the Color palette list, and click the Delete or 

Rename button. 

Working with the color controls 

The controls in the colors dialog allow you to set colors in a number of different 

ways. All these ways lead to the same results – just choose the method that suits 

you the best: 

 Using the color field and luminance slider 

 Setting colors is easiest when you use the large color field and the luminance 

slider to its right. The color field presents all the available hues in all available 

saturations, while the luminance slider next to it provides a means of varying 

the luminance. 

 To set a color, first click on the desired color in the large color field. Then click 

on the desired luminance in the luminance slider. 
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 Using the hue, saturation and luminance controls 

 Alternatively, you can set colors with the controls labeled Hue, Sat (saturation) 

and Lum (luminance). Values between 0 and 240 are allowed for each. 

 Using the Red, Green and Blue controls 

 Colors can also be specified by their red, green, and blue components. The 

controls labeled Red, Green, and Blue are provided for this purpose. Here, 

values between 0 and 255 are allowed. 

 Entering the hex code of a color 

 Additionally, you can specify a color by entering its hex code (like in HTML 

code for web pages) into the edit control labeled with a # sign.  

 The hex code for colors consists of 3 two-digit hexadecimal values, standing 

for red, green, and blue (RRGGBB). For example, 00FF00 represents pure 

green. 

Document properties, Statistics tab 

The Statistics tab in the File > Properties dialog displays statistical information 

about the current document (number of slides, word count, number of objects, 

etc.). 

Document properties, Protection tab 

The Protection tab in the File > Properties dialog allows you to apply document 

protection to the current document. 

Opening and/or saving a protected document is possible only following the entry of 

a correct password. Documents with read protection are also encrypted, so that 

they cannot be examined with programs other than Presentations. 

You will find information about this topic in chapter “Document protection”, 

beginning on page 269. 

Document properties, Fonts tab 

The Fonts tab in the File > Properties dialog allows you to embed the fonts that 

you have used in a document into the document file. 
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Note: This feature is available only under Windows. This includes embedding 

fonts as well as rendering fonts that have been embedded in a file. 

Embedding fonts into a document file is useful when you share a presentation with 

others. If you want to be sure that the fonts in your presentation look exactly the 

same on your computer and on other PCs, it’s a good idea to embed all fonts that 

you have used in the document.  

If a file with embedded fonts is opened on another computer, Presentations will 

install all embedded fonts temporarily. When the program is closed, the fonts are 

removed again. 

To embed fonts into a presentation, proceed as follows: 

1. Create or open the presentation of interest. 

2. Choose the File > Properties command and switch to the Fonts tab. 

3. A dialog presenting a list of all fonts used in the document is displayed. In this 

list, check all fonts that you want to be embedded in the document file. 

 Hint: You can use the Select all and Deselect all buttons to select or deselect all 

fonts in the list. 

4. Click OK to confirm. 

5. Save your document. 

The selected fonts are now embedded into the saved document file. 

Notes 

 Embedding fonts works not only with Presentations documents but also with 

Microsoft PowerPoint documents. 

 Some fonts do not allow embedding them into documents. For such fonts, the 

checkbox for font embedding is unavailable. 

 Many commercial fonts allow embedding only for displaying and not for 

editing documents. When you embed such fonts, a message will appear when 

the document is opened on a different computer. Below the message, users can 

choose if they want to edit the document, print it, or display the slide show. If 

they choose “Edit”, the embedded fonts will not be available. 
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 If you plan to pass documents to other users (for example, via e-mail), please 

note that embedding fonts can significantly increase the document size – espe-

cially when you use fonts with large character sets (e.g. Asian fonts). 

 System fonts like Arial, Courier New, Times New Roman or Symbol cannot be 

embedded. They are available on every Windows system anyway. 

Customizing the document display 

You can adjust the way the document appears on the screen and either hide or bring 

into view various components of program window with the commands in the View 

menu.  

The commands and their associated functions are listed as follows: 

Command Function 

Slide Switches the display to show individual slides in the presen-

tation (used to switch from Slide sorter, Outliner, or other 

views). 

Slide sorter Switches to the Slide sorter view using the full size of the 

window. Thumbnail views of each slide in the presentation 

are displayed. See the section “Using the large slide sorter 

and outliner”, beginning on page 64. 

Outliner Switches to the Outliner view, showing an outline of the 

slides in the presentation. See the section “Using the large 

slide sorter and outliner”, beginning on page 64. 

Notes Switches to the Notes component of slides in the presenta-

tion. See the section “Adding notes”, beginning on page 87. 

Master Lets you alter the Slide, Notes, and Handout masters for the 

presentation. See the chapter “Working with masters”, 

beginning on page 91. 

Actual Size etc. The commands Actual Size, Zoom to Slide, etc., let you set 

the zoom level. See the next section (“Changing the zoom 

level”). 

Mini Sorter Displays the mini sorter panel showing thumbnails of the 

slides in the presentation. The mini sorter can be positioned 

at any edge of the document window. See the section 

“Working with the mini sorter”, beginning on page 62. 



 

Manual Presentations Customizing Presentations    313 

Mini Outliner Displays the mini outliner panel showing an outline view of 

the presentations’ contents. The mini outliner can be posi-

tioned at any edge of the document window. See the section 

“Working with the mini outliner”, beginning on page 63. 

Sidebar Displays the sidebar which allows quick access to numerous 

slide formatting options. See the section “Using the sidebar”, 

beginning on page 85. 

Options Allows you to alter various view settings, including showing 

object boundaries, rulers, guides, and the grid, as well as 

changing whether the presentation is displayed in color, 

shades of gray, or black and white. 

Toolbars Opens a dialog box where you can show or hide toolbars, 

reposition them, or edit them. See the section “Customizing 

toolbars”, beginning on page 315. 

Full Screen Enters the full screen view mode, where the program maxim-

izes its program window and hides all toolbars in order to 

display as much of the document as possible. See the section 

“Full screen view” beginning on page 314.  

Additional settings for customizing the display of documents are available with the 

Tools > Options command (see the section “Preferences, View tab” beginning on 

page 288). 

Changing the zoom level 

Presentations offers you several different ways to specify the zoom level at which a 

document is displayed on the screen. You can set zoom levels anywhere between 

25% and 400%.  

Use the following View menu commands to do this: 

Command Function 

Actual Size Sets the zoom level to 100%. 

Zoom to Slide Automatically selects the zoom level at which the size of a 

slide fits exactly in the window. This is the default setting. 

Magnifying Glass Activates the magnifying glass with which you can draw a 

frame around whatever part of the slide you want to enlarge. 
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Zoom Level Allows you to select the zoom level from a list. You can also 

enter a value (between 25% and 400%) manually. 

Tip: Using the zoom slider 

You can also use the zoom slider at the bottom right of the screen to modify the 

zoom level. 

 

To change the zoom level, either drag the slider with your mouse, or click on the 

minus icon or the plus icon. 

Full screen view 

In full screen view mode, Presentations maximizes its program window and hides 

all toolbars in order to display as much of the document content as possible.  

To enter this mode, use the View > Full Screen command. 

To exit it, choose the View > Full Screen command again or press the (Esc) key. 

Using the toolbar of the full screen view 

When you activate the full screen view mode, an additional toolbar appears on the 

screen. 

 
The “Fullscreen” toolbar 

The icons in this toolbar have the following functions (from left to right): 

 Show/hide menu bar 

 Show/hide side bar 

 Enter/exit “Drag sheet” mode 
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 When “Drag sheet” mode is activated, you can scroll your document using the 

mouse. Simply click into the document and drag the mouse pointer into the de-

sired direction (with the mouse button still held down). 

 Note: Selecting text or objects is not possible in this mode. 

 To exit “Drag sheet” mode, click this button once again. 

 A click on the Close button leaves full screen mode. 

Customizing toolbars 

Presentations provides toolbars for quick access to the program’s functions. Each 

icon on a toolbar represents a particular command. When you click on an icon, the 

corresponding command is executed. 

 
A toolbar 

This section describes how you can adapt these useful aids to your personal work-

ing style. Using the View > Toolbars command, you can take the following actions 

to configure the toolbars: 

 Displaying and hiding toolbars 

 Positioning toolbars on the screen 

 Managing toolbars (creating, deleting, renaming, or resetting toolbars) 

 Customizing toolbar icons (adding, removing, or repositioning icons) 

 Creating user-defined toolbar icons (to start other programs) 

These topics are treated in detail on the following pages in the order listed. 

Displaying and hiding toolbars 

You can enable or disable individual toolbars at any time – for example, you may 

want to gain more room on the screen for text editing. 

To select the toolbars you would like to display, proceed as follows: 

1. Invoke the View > Toolbars command. 
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2. Click on the check box in front of a toolbar’s name to enable or disable it. 

3. Exit the dialog box with Close. 

The toolbars you have checked or unchecked are now enabled or disabled. 

Tip: There is a faster way to do this: When you click with the right mouse button 

on any toolbar, a list of all available toolbars is displayed. To enable or disable a 

toolbar, simply click on the corresponding list entry. 

Visible in mode ... 

Some toolbars are visible only in particular working modes of Presentations. The 

Picture toolbar, for example, appears only when you select a picture.  

The Visible in mode option controls this behavior. With it, you can specify when a 

toolbar will be visible, for example: 

Option Meaning 

All modes The selected toolbar is always visible (provided that it is not 

disabled). 

Sorter The toolbar is visible only in the Slide Sorter. 

Outline The toolbar is visible only in the Outliner. 

Normal The toolbar is visible in all views modes except Outliner and 

Slide Sorter. 

Normal + Outline The toolbar is visible in all view modes except the Slide 

Sorter. 

Picture The toolbar appears only when a picture is selected. 

To change the setting for one of the toolbars, invoke View > Toolbars, select the 

toolbar, and then choose the desired option in Visible in mode. 

Note: Normally, it does not make sense to change this setting for the default 

toolbars (Standard toolbar, Formatting toolbar, etc.). These options are primarily 

meant for user-defined toolbars. 

Positioning toolbars on the screen 

You can position toolbars anywhere on the screen, as follows: 
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Changing the position with the View > Toolbars command 

The position of a toolbar can be modified using the View > Toolbars command. 

Proceed as follows: 

1. Invoke the View > Toolbars command. 

2. Select the toolbar you want to move by clicking on it. 

3. Select the desired position for the toolbar in the Position list. 

Note: If you choose the Floating option, the toolbar icons are displayed in a 

window that can be moved or sized just like an application window. 

Changing the position with the mouse 

Some toolbars can also be repositioned with the mouse. Proceed as follows:  

1. Position the mouse pointer over an empty area of the toolbar. 

2. Press the left mouse button and hold it down. 

3. While holding the mouse button down, drag the toolbar to the desired position. 

4. Release the mouse button to place the toolbar at the new position. 

Note: By default, most toolbars are locked against moving them with the mouse, 

in order to protect them from being moved accidentally. To remove the lock, 

invoke View > Toolbars, select the toolbar of interest, and disable the Locked 

option.  

Hint: A positioning aid is active while you are dragging a toolbar, so that when you 

drag the toolbar near one of the edges of the program window, it jumps automati-

cally to that edge. If you leave the toolbar at the top edge of the window, for 

example, the result is the same as if you selected the Top position in the View > 

Toolbars dialog box.  

Managing toolbars 

You can create new toolbars, delete, and rename existing toolbars, edit toolbar 

icons, etc. To perform these tasks, use the buttons in the dialog box for the View > 

Toolbars command. 
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Creating new toolbars 

Presentations allows you to create your own toolbars whenever you wish. 

For example, if you frequently need to use commands in the Windows menu that 

are not present in the Standard toolbar, it might be worthwhile for you to set up 

your own toolbar for them. 

You create a new toolbar as follows: 

1. Click the New button (in the dialog box of the View > Toolbars command). 

2. A dialog box appears and prompts you to enter a name for the new toolbar – 

“My toolbar” for example. Enter a name and confirm with OK. 

3. The new toolbar is set up. Close the dialog box or click on the Customize 

button to add icons to the toolbar. You can read more about this in the section 

entitled “Customizing toolbar icons” beginning on page 319. 

Customizing the icons in a toolbar 

You can edit the icons on toolbars with the Customize button. Information about 

this is provided in the following section. 

Deleting and renaming toolbars 

To delete or rename a toolbar in the View > Toolbars dialog box, select it and click 

Delete or Rename. 

Note: You can delete only toolbars that you have created yourself. The default 

toolbars (Standard toolbar, Formatting toolbar, etc.) cannot be removed. 

Resetting toolbars 

You can undo any changes you have made to one of the default toolbars by select-

ing it in the View > Toolbars dialog box and clicking Reset. 

Now the toolbar contains the standard icons, as it did before you changed it. In 

addition, the default settings for Visible in mode and Position are restored. 

Note: This command is applicable only to the default toolbars (Standard toolbar, 

Formatting toolbar, etc.), and not to user-created toolbars. 
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Resetting all toolbars 

To reset all toolbars at once, click on the Reset All button. 

Note: This command only resets the default toolbars. User-created toolbars will not 

be touched. 

Customizing toolbar icons 

You can edit the icons on a toolbar as you wish. Specifically, you can add, remove, 

and reposition the icons, and you can also insert and remove separator lines. 

This can be accomplished as follows: 

1. Make sure that the toolbar to be edited is enabled. If it is not, invoke View > 

Toolbars and enable it. 

2. Invoke the command Tools > Customize > Toolbars. Alternatively, you can 

invoke this command by clicking the Customize button in the View > Toolbars 

dialog box. 

3. Use one of the procedures described below to add, remove, or reposition an 

icon. 

4. Exit the dialog with Close. 

Tip: The Tools > Customize > Toolbars command can also be invoked from the 

context menu for toolbars or by double-clicking on an empty area in any of the 

toolbars. 

When you invoke this command, a dialog box appears and presents a list of all the 

icons that are available for addition to a toolbar. 
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The icons for the individual commands are organized under several categories to 

make them easier to find. If you select a category in the Group list, all the availa-

ble icons in that category will be displayed in the Command list. 

Editing the icons in a toolbar can be accomplished as follows: 

 Adding an icon 

 Simply drag the icon with the mouse from the dialog box directly to the desired 

position on the toolbar. 

 Deleting an icon 

 Drag the icon off the toolbar (into the slide, for example) to delete it. 

 Moving an icon 

 Drag the icon to the desired position in the toolbar with your mouse. You can 

also drag an icon from one toolbar to another. 

 Tipp: You can move toolbar icons even when this dialog is closed. Simply press 

and hold the (Alt) key and drag the icon to its new position with your mouse. 

 Inserting a separator line or space 

 If you drag an icon a small distance to the right, a separator line or space 

(depending on the operating system) will be inserted to the left of the icon. 

 Removing a separator line or space 

 If you drag the icon that is to the immediate right of the separator line or space 

a little to the left, the separator or space will be removed. 
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Resetting a toolbar: If you should happen to make a mistake while editing one of the 

default toolbars, you can always reset the toolbar. To do this, invoke the View > 

Toolbars command, select the toolbar to be reset with a mouse click and click the 

Reset button. All the changes you have made to the toolbar will be undone, and it 

will again contain the default icons. 

Creating user-defined toolbar icons 

You can also create user-defined icons and add them to a toolbar. Such icons can be 

used to start other programs of your choosing. 

To set up a user-defined icon, for example, an icon for starting the Windows 

Notepad, proceed as follows: 

1. Invoke the command Tools > Customize > Toolbars. 

2. Select the User category from the Group list. 

3. Select one of the icons from the Command list. The first three icons are al-

ready assigned to the Windows Calculator, the Windows Character Map, and 

the Windows Control Panel to serve as examples. Select the fourth icon for this 

exercise. 

4. Click the Edit button. A dialog box appears. 

5. Enter a short description of the program to be started in the Description field. 

In this example, you could enter “Windows Notepad”. 

6. Enter the complete path and filename for the program to be started in the 

Command line field, for example, C:\WINDOWS\NOTEPAD.EXE.  

7. Optional: If the program’s own icon is not the one you want to use to represent 

the program in the toolbar, you can enter the path and name for an icon file that 

you want to use in the Icon file field.  

 Note, however, that the icons used in toolbars are somewhat smaller than the 

usual Windows icons. 

8. Confirm with OK. 

9. The user-defined icon is now set up. If you want to add it to one of the toolbars, 

drag it with the mouse into the desired toolbar. 

As soon as you exit the dialog box with Close, you can try your newly created 

icon. In the example above, clicking on the newly defined icon should start Win-

dows Notepad. 
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If it does not work, this is because the program path or filename is incorrect. In that 

case, edit the icon as described above to correct the error. 

Using the toolbar menu 

Some toolbars end with a double arrow », as shown in the following picture: 

 

When you click on this double arrow, the toolbar menu will open. 

This menu gives you quick access to all the toolbar related commands mentioned 

in the previous sections. In detail, the toolbar menu includes the following com-

mands: 

 Add/remove buttons 

 This command opens a list of all icons available for a toolbar. When you click 

on one of its entries, the corresponding icon will instantaneously be activated or 

deactivated in the toolbar.  

 (Note: This command is meant for quickly turning icons on or off. If you want 

to perform further customizations to the icons displayed in a toolbar, follow the 

instructions given in the section “Customizing toolbar icons”, page 319.) 

 Position 

 Use this command to change the position of a toolbar. Available options: top, 

bottom, left, right, or floating (in a little window that can be moved and resized 

with the mouse). 

 Toolbars 

 Invokes the View > Toolbars command that allows you to activate or deacti-

vate, configure, and manage toolbars. 

 See section “Customizing toolbars” (page 315). 

 Customize 

 Invokes the Tools > Customize > Toolbars command that allows you to edit 

the icons on a toolbar (add, remove, move icons). 

 See section “Customizing toolbar icons” (page 319). 
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 Reset this toolbar 

 Resets the toolbar. All customizations made to the toolbar’s icons and settings 

will be reverted. 

Customizing keyboard shortcuts 

As you know, Presentations’ most frequently used commands can be invoked with 

“keyboard shortcuts”. For example, you can execute the File > Save command 

very quickly by pressing the key combination (Ctrl)(S). 

With the Tools > Customize > Keyboard Mappings command, these keyboard 

shortcuts can be customized, as desired. You can assign new shortcuts to com-

mands and change or delete existing shortcuts. 

 

Moreover, you can work with complete keyboard mappings. The keyboard 

shortcuts for all the commands are stored in a keyboard mapping. When you switch 

between two keyboard mappings, all the shortcuts change accordingly. 

To customize Presentations’ keyboard shortcuts, use the following buttons in the 

Tools > Customize > Keyboard mappings dialog box: 

 Apply button: Activate the selected keyboard mapping. 

 New button: Create a new keyboard mapping. 



 

324    Customizing Presentations Manual Presentations 

Note: If you simply want to add or change a few keyboard shortcuts, it is not 

necessary to set up your own keyboard mapping. Simply click on the Edit 

button and modify the standard keyboard mapping itself. 

 Edit button: Edit the keyboard shortcuts in a keyboard mapping. 

 Delete button: Delete a keyboard mapping. 

 Rename button: Rename a keyboard mapping. 

 Reset button: Reset the shortcuts in a keyboard mapping to the default (possi-

ble only for the predefined Standard and Classic mappings). 

Detailed information is provided on the following pages. 

Activating a keyboard mapping 

You can select which keyboard mapping to activate using the Tools > Customize > 

Keyboard mappings command. 

To do this, proceed as follows: 

1. Invoke the command Tools > Customize > Keyboard mappings. 

2. Select the desired keyboard mapping. 

3. Click on Apply to activate it. 

Now the shortcuts defined in this keyboard mapping become available. 

As stated in the introduction, all the shortcuts for all the commands are stored in a 

keyboard mapping. Accordingly, when you switch between two keyboard map-

pings, all the shortcuts change. 

By default, the following two keyboard mappings are pre-defined: 

Standard The standard mapping contains all the keyboard shortcuts 

described in this manual (e.g. (Ctrl)(S) for the Save com-

mand). 

Classic A largely WordStar-compatible keyboard mapping (for users 

who have worked previously with WordStar or other pro-

grams with a WordStar compatible keyboard mapping). 

Tip: You will find a table for the Standard keyboard mapping in the chapter 

entitled “Keyboard shortcuts” beginning on page 337. 
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If necessary, you can modify either of these two standard mappings and also create 

your own keyboard mappings, a topic which is covered in the following sections. 

Creating a new keyboard mapping 

The Tools > Customize > Keyboard mappings command allows you to build 

complete keyboard mappings. Thus, you can set up different keyboard mappings to 

be used for different purposes, and switch between them as needed. 

Note: If you simply want to add or change a few keyboard shortcuts, it is not 

necessary to set up your own keyboard mapping. Simply click on the Edit button 

and modify the standard keyboard mapping itself. 

To create a new keyboard mapping, complete the following steps: 

1. Invoke the command Tools > Customize > Keyboard mappings. 

2. Choose the existing keyboard mapping that you want to use as a basis for the 

new one. 

Note: The new keyboard mapping will automatically be assigned all the key-

board shortcuts contained in the mapping you choose here. 

3. Click the New button. 

4. A dialog box appears and prompts you to enter a name for the new keyboard 

mapping. Enter, for example “My keyboard mapping” and then confirm with 

OK. 

The new keyboard mapping is now set up. Next, a dialog appears to allow you to 

modify the shortcuts contained in it. You will find information about this in the 

section entitled “Editing the shortcuts in a keyboard mapping” beginning on page 

326. 

Renaming or deleting a keyboard mapping 

User-created keyboard mappings can be renamed or deleted at any time. 

These tasks are carried out as follows: 

1. Invoke the Tools > Customize > Keyboard mappings command. 

2. Select the keyboard mapping you want to delete or rename with a mouse click. 
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3. Click on Rename to give it a new name. 

 Or: Click on Delete to delete it. 

You can rename or delete only keyboard mappings that you have created yourself. 

The predefined Standard and Classic mappings cannot be renamed or removed.  

Editing the shortcuts in a keyboard mapping 

The Tools > Customize > Keyboard mappings command is not only for manag-

ing keyboard mappings. The most important function of this command is the 

modification of the shortcuts contained in a mapping. The Edit button handles this 

function. 

Assigning a shortcut for a command 

When you find that you are using one of the menu commands frequently, you can 

assign a shortcut for it, so that in the future you will be able to execute it quickly 

with a simple keystroke combination. 

As an example, we will assign the shortcut (Ctrl)(F12) to the Format > Standard 

command as follows: 

1. Invoke the Tools > Customize > Keyboard mappings command. 

2. If necessary, select the desired keyboard mapping (if you want to modify a 

keyboard mapping other than the one that is currently activated). 

3. Click on the Edit button. 

4. Select a command category from the Group list. Then, from the Command 

list, select the command whose shortcut you want to modify.  

 In our example, you would select “Format” in the Group list and “Standard” 

from the Command list. 

5. Click in the Please press accelerator field and then press the desired shortcut. 

In the example, you would press (Ctrl)(F12). 

Hint: If you make a typing mistake, you can always press the Backspace key 
(æ__) to remove the keyboard shortcut you entered. 

6. Don’t forget: Click on Add to assign this shortcut to the command.  

7. Confirm with OK, and exit the main dialog box with Close. 
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From now on, you can execute the Format > Standard command with the key 

combination (Ctrl)(F12). 

Available keyboard shortcuts 

Notice that some of the keystroke combinations that are possible on your keyboard 

are not allowed as shortcuts. 

As a rule, you should use alphabetic keys, numeric keys or function keys for 

shortcuts. You can combine them with (Ctrl), (Alt) and/or the (Shiftª) key. 

You can easily check to see if the key combination you want to use is allowed. 

Click in the Please press accelerator field, and then try to enter your key combi-

nation. If it does not appear in the field, it is not allowed. 

Some examples of valid keyboard shortcuts include: 

 (Ctrl)(A) 

 (Alt)(A) (However, key combinations including the Alt key are not recom-

mended, since they are usually occupied by the main menu entries). 

 (Ctrl)(Alt)(A) 

 (Ctrl)(Shiftª)(A) 

 (Ctrl)(Alt)(Shiftª)(A) 

 (Ctrl)(F1) 

Note: Alphabetic keys by themselves are not allowed. Thus, you cannot use (A) 

or (Shiftª)(A) as a shortcut. 

Shortcut already assigned: If you press a shortcut that is already assigned, the current 

assignment will be shown just below the entry field. You should press the Back-

space key (æ__) to delete your shortcut and try a different shortcut. Otherwise, you 

will overwrite the existing assignment for the shortcut. 

Two part shortcuts: You can also use two part shortcuts (in accordance with the 

WordStar standard), for example, (Ctrl)(K)(X). However, in this case only shortcuts 

of the form “Ctrl + letter + letter” are allowed. 

Removing a keyboard shortcut 

Any time after assigning a shortcut to a command, you can undo your actions and 

remove the assignment. 
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To do this, proceed as follows: 

1. Invoke, as described above, the Edit Keyboard Mapping dialog. 

2. Select the command category from the Group list and then select the desired 

command from the Command list. 

3. All the shortcuts currently assigned to this command appear in the Current 

shortcut keys field. Select the shortcut you want to remove and click on the 

Remove button. 

4. Confirm with OK, and exit the main dialog box with Close. 

The shortcut is now removed, and the command cannot be invoked with this 

shortcut anymore. 

Resetting the shortcuts in a keyboard mapping 

If you click on the Reset button in the dialog box of the Tools > Customize > 

Keyboard mappings command, all the shortcuts of the selected keyboard map-

ping will be reset to their default settings. 

Note: During this process, all modifications that you have made to the shortcuts 

in this keyboard mapping are lost. 

This function is applicable only to the pre-defined keyboard mappings, Standard 

and Classic. 

Using the grid 

The grid is a positioning aid for objects and drawings. When it is enabled, these 

objects cannot be shifted to arbitrary positions; rather, they snap from one grid 

point to the next. 

Activating the “Snap to grid” function 

To enable or disable the grid, do the following: 

1. Invoke Object > Guides & Grid. 

2. Switch to the Grid tab. 
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3. Enable (or disable) the Snap to grid option. 

When the grid is enabled and, for example, you try to change the position of a text 

frame with your mouse, the object cannot be positioned arbitrarily. Instead, it 

jumps from one point on the grid to the next. 

Changing the grid distance 

You can set the distance between the grid points to any value you like. To do this, 

proceed as follows: 

1. Invoke the command Object > Guides & Grid.  

2. Switch to the Grid tab. 

3. Enter the desired values in the Grid distance group box. 

Showing the grid on the screen 

By default, the grid is not shown on the screen. If you want it to be displayed, 

activate the Show grid option in the dialog described above.  

Note: The grid is displayed on the main screen only. It appears neither in slide 

shows nor on the printed page. 

You can also use the View > Options > Grid command to turn the grid on/off. 

Invoking this command toggles both the Snap to grid and the Display grid option. 

Using guides 

Besides the grid described in the previous section, Presentations gives you an 

additional aid for positioning objects and drawings called guides. 

You can set up horizontal and vertical guides. When you move a frame or drawing 

with your mouse, and you are getting close to one of these guides, the object 

automatically snaps to that guide – as if guides were magnetic. 

This is useful, for example, when you want several picture frames or text frames to 

be precisely aligned alongside one another. 
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Enabling guides 

Before attempting to use guides, you should check to see if the Snap to guides 

option is enabled. 

To do this, proceed as follows: 

1. Invoke the command Object > Guides & Grid.  

2. On the Guides tab, make sure that the Snap to guides option is enabled. 

Hint: You can also use the menu command View > Options > Guides to turn 

this option on or off. 

Adding guides under menu control 

To set up new guides, do the following: 

1. Invoke Object > Guides & Grid. 

2. Under Horizontal or Vertical, enter the position at which the guideline should 

be placed. 

3. Click the Add button. 

Adding guides with the mouse 

Alternatively, you can set up new guides with the mouse. This is done by dragging 

vertical guides out of the vertical ruler and horizontal guides out of the horizontal 

ruler.  

To do this, click with the mouse on one of the rulers and drag the mouse pointer 

(left mouse button held down) into the slide area. Release the mouse button when 

you reach the position at which you would like the guide to be set. 

Moving and deleting guides 

To delete or reposition a guide, proceed as follows: 

Keyboard: Invoke Object > Guides & Grid. To remove a guide, select it from the 

list, and click the Delete button. To reposition a guide, delete it, and then set a new 

guide at the desired position. 
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Mouse: You can simply drag guides with the mouse to new positions. Also, if you 

move a guide into the horizontal or vertical ruler, the guide will be deleted. 

Using the “Snap to slide borders” function 

When the Snap to slide borders option is enabled in the Object > Guides & Grid 

dialog, the four borders of a slide also behave like guidelines. Accordingly, if you 

drag an object to a position near one of these borders, the object will snap to it. 

Using the “Snap to other objects” function 

When the Snap to other objects option is enabled in the Object > Guides & Grid 

dialog, Presentations creates several “intelligent” temporary guidelines for each of 

the objects in the current slide. These guides are there to make the process of 

placing objects aligned or evenly distributed a lot easier. 

Note: The temporary guides are visible only while you change the position or size 

of an object using your mouse. 

Some examples for such guides: 

 When you drag an object to a position where it is roughly left-aligned with 

another object, a temporary guide will appear representing the left border of the 

other object. If you let your object snap to it, it will be exactly left-aligned with 

the existing object. 

 The same applies for the right border of objects. 

 When you drag an object to a place where it is roughly centered with another 

object, a temporary guideline will appear representing the center of the object. 

If you let your object snap to it, it will be aligned exactly centered with the oth-

er object. 

 When you drag an object to a position below two other objects, you will also 

see a horizontal temporary guide at the position where this third object would 

have exactly the same relative distance as the two other objects. (The three ob-

jects would then be distributed evenly.) 

Changing the tolerance for guides 

By default, an object or drawing snaps automatically to a guide when it is moved 

with the mouse to within 8 pixels of the guide. However, the tolerance level is 
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customizable. If you raise the tolerance to 20, for example, the object will snap to 

the guide when it is at a distance of 20 or fewer pixels from the guide. 

To change the tolerance, invoke Object > Guides & Grid, switch to the Guides 

tab, and enter the desired value in pixels in the Tolerance field. 

Installing additional dictionaries 

You can install additional dictionaries for the spell-checker whenever needed. Just 

follow the instructions given in the following sections: 

 Installing additional SoftMaker dictionaries (Windows) 

 Windows only: In the Windows version of SoftMaker Office, you can install 

additional SoftMaker dictionaries anytime using the main setup program.   

 Installing additional SoftMaker dictionaries (Android) 

 Android only: The Android version allows you to download and install dic-

tionaries directly from our web servers, free of charge. 

 Installing additional SoftMaker dictionaries (Linux) 

 Linux only: In the Linux version, all available SoftMaker dictionaries are 

installed already – so there is no need to install additional dictionaries later. 

 Installing Hunspell dictionaries 

 Windows and Linux only: Apart from SoftMaker dictionaries, the Win-

dows/Linux version additionally supports the use of Hunspell dictionaries, 

which can be downloaded at www.softmaker.com.  

 Choosing a different dictionary for a language 

 Windows and Linux only: In case you have installed more than one dictionary 

for a certain language (e.g. a SoftMaker dictionary and a Hunspell dictionary), 

you can switch between these dictionaries anytime.  

For detailed information, see the pages that follow. 

Installing additional SoftMaker dictionaries (Windows) 

Note: This section applies to the Windows version only.  
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SoftMaker Office is shipped with elaborate dictionaries for numerous languages. 

To install any of these dictionaries after the main installation, proceed as follows: 

1. Launch the setup program (that you have used to install SoftMaker Office) once 

again. 

 If you obtained SoftMaker Office on CD-ROM, you will find the setup program in the root folder of 
the CD. 

 If you obtained SoftMaker Office by download, simply launch the setup program that you have 
downloaded. In case you have deleted it meanwhile, download the setup program one more time. 

For instructions on how to do this, see the e-mail that you received from us after purchasing the 
software. 

2. After several dialog windows that you can simply confirm you will get to a 

dialog with the following options: Change, Repair, and Remove. Click on 

Change. 

3. Another dialog appears, listing all individual components of SoftMaker Office. 

In this list, open the category Proofing Tools by clicking on the plus sign (+) 

displayed in front of it. 

4. You are now presented a list of all languages available. 

 When you click on the icon displayed in front of a language, options for in-

stalling the corresponding language will be displayed. For each language that 

you want to install, choose the option Will be installed on local hard drive. 

5. When you have made your selections, click on the Next button until the instal-

lation procedure begins. 

The selected dictionaries will now be installed. 

Installing additional SoftMaker dictionaries (Android) 

Note: This section applies to the Android version only.  

The Android version allows you to download and install dictionaries from our web 

servers whenever you need them, free of charge. 

Proceed as follows: 

1. Launch any of the apps (TextMaker, PlanMaker, or Presentations) on your An-

droid device. 

2. Invoke the Tools > Options command and switch to the Language tab. 
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3. Tap on the Get more dictionaries button. 

4. A dialog with a list of all available languages opens. To download and install a 

language, tap on the corresponding download button displayed at its right. 

When the download has finished, the dictionary is installed and from now on 

available in any SoftMaker Office application. 

Installing additional SoftMaker dictionaries (Linux) 

When you have installed the Linux version, all available SoftMaker dictionaries 

are installed already – so there is no need to install additional dictionaries later. 

Installing Hunspell dictionaries 

Note: This feature is available only in the Windows and the Linux version. 

Apart from SoftMaker’s own dictionaries, the Windows and Linux version also 

supports the use of Hunspell dictionaries. These dictionaries are available as free 

downloads. Most of them were created by private users or non-profit organizations. 

Hunspell dictionaries are available for very many languages. In case you don’t find 

a SoftMaker dictionary for a certain language, it might be worth checking if a 

Hunspell dictionary is available for that language. 

For a list of all Hunspell dictionaries supported by SoftMaker Office, visit the 

“Downloads” area of our website www.softmaker.com. You can also download 

the dictionaries there, free of charge. 

To download and install a Hunspell dictionary, proceed as follows: 

1. With your web browser, navigate to our homepage www.softmaker.com 

2. In the menu of the web page, choose “Downloads”, then choose “Dictionaries”.  

3. Your browser now displays a page presenting a list of all Hunspell dictionaries 

that SoftMaker Office supports. Download the dictionary of interest and store it 

on your hard disk. 

4. Launch any SoftMaker Office application (TextMaker, PlanMaker, or Presenta-

tions). 

5. Invoke the Tools > Options command and switch to the Language tab. 

http://www.softmaker.com/
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6. Click on the Hunspell dictionaries button. 

7. A dialog showing a list of all languages/dictionaries installed appears. Click on 

the Add Hunspell dictionary button. 

8. A file dialog is displayed. Use it to browse to the folder where you have stored 

the downloaded dictionary. 

9. Select the dictionary file from the files list and click on Open. 

The dictionary will be installed and is from now on available in any SoftMaker 

Office application. 

Choosing a different dictionary for a language 

Note: This feature is available only in the Windows and the Linux version. 

In case you have installed more than one dictionary for a certain language (e.g. a 

SoftMaker dictionary and a Hunspell dictionary), you can switch between these 

dictionaries anytime. Proceed as follows: 

1. Invoke the Tools > Options command and switch to the Language tab. 

2. Click on the Hunspell dictionaries button. 

3. A dialog showing a list of all languages/dictionaries installed appears. First, 

select the language of interest in that list. 

4. Then, select the dictionary to use for the chosen language in the Dictionary 

dropdown list. The list can have the following entries: 

 SoftMaker: The SoftMaker dictionary shipped with SoftMaker Office. 

(This is the default setting.) 

 Hunspell: A Hunspell dictionary (free dictionary, see previous section) 

5. Confirm with OK. 

From now on, the spell-checker will use the selected dictionary for the specified 

language. 
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Keyboard shortcuts 

The following pages provide tables for the most frequently used keyboard 

shortcuts in Presentations: 

 Keyboard shortcuts for menu commands 

 Keyboard shortcuts for editing text 

 Keyboard shortcuts in slide shows 

Hint: If you want to customize Presentations’ keyboard shortcuts, use the Tools 

> Customize > Keyboard Mappings command (see the “Customizing keyboard 

shortcuts” section beginning on page 323). 

Keyboard shortcuts for menu commands 

Command  Keyboard shortcut 

File > New            (Ctrl)(N) 

File > Open  (Ctrl)(O) 

File > Close  (Ctrl)(F4) or (Ctrl)(W) 

File > Save  (Ctrl)(S) 

File > File Manager  (F12) 

File > Print  (Ctrl)(P) 

File > Exit  (Alt)(F4) or (Ctrl)(Q) 

   

Edit > Undo  (Ctrl)(Z) 

Edit > Redo  (Ctrl)(Y) 

Edit > Cut  (Ctrl)(X) 

Edit > Copy  (Ctrl)(C) 

Edit > Paste  (Ctrl)(V) 
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Command  Keyboard shortcut 

Edit > Paste Special  (Ctrl)(Shiftª)(V) 

Edit > Search  (Ctrl)(F) 

Edit > Replace  (Ctrl)(H) 

Edit > Search Again  
(or Replace Again) 

 (F3) 

   

Format > Standard  (Ctrl)(Space) 

   

Character formatting:   

Select font (in the Formatting toolbar)  (Ctrl)(D) 

Boldface on/off  (Ctrl)(B) 

Italics on/off  (Ctrl)(I) 

Underlining on/off  (Ctrl)(U) 

Superscript  (Ctrl)(Shiftª)(Num+) 
(Plus key on the numeric pad) 

Subscript  (Ctrl)(Shiftª)(Num-) 

Remove super- or subscript  (Ctrl)(Shiftª)(Num*) 

   

Paragraph formatting:   

Alignment: Left  (Ctrl)(L) 

Alignment: Right  (Ctrl)(R) 

Alignment: Centered  (Ctrl)(E) 

Alignment: Justified  (Ctrl)(J) 

   

Slide > Insert New Slide  (Ctrl)(M) 

   

Show > Start Show  (F5) 
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Command  Keyboard shortcut 

Show > Start Show from Current Slide  (Shiftª)(F5) 

   

Tools > Check Spelling  (F7) 

Tools > Thesaurus  (Shiftª)(F7) 

Keyboard shortcuts for editing text 

Command  Keyboard shortcut 

Move text cursor one character to the left            (æ) 

One character to the right  (Æ) 

One line up  (½) 

One line down  (¼) 

One word to the left  (Ctrl)(æ) 

One word to the right  (Ctrl)(Æ) 

To the previous placeholder  (Ctrl)(Shiftª)(¢) 

To the next placeholder  (Ctrl)(¢) 

   

Delete the character left of the text cursor  Backspace (æ__) 

Delete the character right of the text cursor  (Del) 

Delete the word right of the text cursor  (Ctrl)(Del) 

Switch between Insert mode and Overwrite mode  (Ins) 

   

Insert current date  (Ctrl)(.) 

Insert current time  (Ctrl)(:) 
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Command  Keyboard shortcut 

Go to the previous slide  (PgUp½) 

Go to the next slide  (PgDn¼) 

   

Insert an en dash (–)  (Ctrl)(Num-) 

Insert an em dash (—)  (Ctrl)(Alt)(Num-) 

   

Convert hexadecimal character code to corresponding 

Unicode character* 

 (Ctrl)(Alt)(Shiftª)(X) 

* For example, when you type in 20AC and then press this keyboard shortcut, a euro sign € will appear 
(since the euro sign’s character code is 20AC in the Unicode character set table). 

Keyboard shortcuts in slide shows 

Command  Keyboard shortcut 

Arrow tool            (A) 

Pen tool  (R) 

Highlighter tool  (M) 

Eraser tool  (E) 

   

Pause  (P) 

Black screen  (B) 

White screen  (W) 

   

Previous slide  (PgUp½) or (Backspace) 

Next slide  (PgDn¼) or (Space) 

First slide  (Home) 
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Command  Keyboard shortcut 

Last slide  (End) 

   

End show  (Esc) 
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Index 

3 
3D effect (for objects) 114 

A 
Acquire (File menu) 129 

Actions (Object menu) 106 

Actual Size (View menu) 313 

Add or remove spaces when pasting 291, 292 

Add Title Master To Design (Master menu) 
93, 94 

Align or Distribute (Object menu) 104 

Alignment 
of objects 104 

of paragraphs 204 

of tabs 205, 207 
of text in AutoShapes 174, 175 

of text in text frames 118, 120 

All caps 192 

Animation Scheme (Slide menu) 186 

Animations 177 

Animations (Object menu) 177, 182 

Anti-aliasing 294, 295 

Apply character formatting to entire words 

291, 292 

Associate files types 302, 304 

Auto recovery 299, 300 

AutoShapes 
adding text 172 

drawing 169, 172 

properties 173 

B 
Background (Slide menu) 80 

Background color 
of text 194 

of the workspace 294, 295 

Background spell checking 297 

Backup copy 264, 299, 301 

BAK files 264, 265 

Beep on errors 294 

Bold 192 

Borders 112 

Breaks between words, preventing 205 

Bring Forward One Level 105 

Bring to Front 105 

Bulleted lists 209 

Bullets and Numbering (Format menu) 209, 

210, 214 

Bullets folder 299 

C 
Capitalize first letter of sentences 291 

Cascade (Window menu) 283 

Centered (paragraph alignment) 204 

Centimeter 199, 200 

Character (Format menu) 189, 191, 192, 194, 
195, 196 

Character formatting 189 

Character pitch 195 

Chart (Object menu) 
Edit Data 135, 136, 137 

Chart toolbar 136, 137 

Charts 133 
chart elements 140 

editing 136 

entering/editing data 137 
inserting 133 

properties 142 

Check for updates 302, 303 

Check Spelling (Tools Menu) 246 

Circles 

drawing 169, 171 
properties 173 

Classic (keyboard mapping) 324 

Close (File menu) 282 

Close All (Window menu) 282 

Color 
of objects 110 

of text 194 

of the workspace 294, 295 

Color gradient (for objects) 110, 111 

Color mode 288, 289 

Color palette, modifying 308 

Color Scheme (Slide menu) 77, 78, 79 

Comment (Insert menu) 225 

Comments 225 

Compress pictures in memory 302 

Connectors 

drawing 169, 170 
properties 173 
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Context menu 20, 21 

Copy (Edit menu) 66 

Copy Design (Master menu) 93, 94 

Copy to document’s folder (pictures) 125, 126 

Copying slides 66 

Correct first two uppercase letters 291 

Cropping (of pictures) 130, 131, 132, 166, 
168 

Curves 
drawing 169, 171 

properties 173 

Custom Shows (Show menu) 230 

Customize (Tools menu) 
Keyboard Mappings 323 

Toolbars 319 

Cut (Edit menu) 66 

D 
Decimal tab 205, 207 

Default file format 299, 300 

Delete (Slide menu) 66 

Delete Master (Master menu) 93, 94 

Design Science 153 

Designs (slide designs) 68 

Dialog language 294 

Dialog style 294 

Dictionaries, installing (for spell checking) 
332 

DirectX 82, 83, 84, 179, 180, 302, 303 

Document management 257 

Document properties 307 

Colors tab 308 

Fonts tab 310 

Protection tab 310 

Statistics tab 310 
Summary tab 307 

View tab 307 

Document protection 269 

Document summary 259 

Document tabs 284, 289, 290 

Document Tabs (Window menu) 284 

Document window 22, 281 

Drawings 169 

inserting 169 

properties 173 

rotating 103 

Duplicate (Edit menu) 104 

Duplicate (Slide menu) 67 

E 
Edit > Copy 66 

Edit > Cut 66 

Edit > Duplicate 104 

Edit > Go to slide 61 

Edit > Link 150 

Edit > Paste 66 

Edit > Paste Special 222 

Edit > Redo 43 

Edit > Replace 218 

Edit > Replace again 219 

Edit > Search 217 

Edit > Search again 219 

Edit > Undo 43 

Edit User Dictionaries (Tools menu) 249 

Effects (for objects) 115 

Ellipses 
drawing 169, 171 

properties 173 

E-mail 243 

E-mailing a document 243 

Embedding fonts 310 

Embossed 192 

Enable DirectX support 302, 303 

Encryption 269, See Document protection 

Equation Editor 153 

Export as (File menu) 
HTML 275 

Movie 278 
PDF 238, 239 

Exporting documents 273 

F 
File > Acquire 129 

File > Close 282 

File > Export as 
HTML 275 

Movie 278 

PDF 238, 239 

File > File Manager 260 

File > New 36, 58 

File > Open 37, 273, 274 

File > Page Setup 74, 75 

File > Print 40, 235 

File > Properties 307 
Colors tab 308 
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Fonts tab 310 

Protection tab 270, 310 

Statistics tab 310 

Summary tab 259, 307 
View tab 307 

File > Revert to Previous Version 264, 265 

File > Save 39 

File > Save all 39, 40 

File > Save as 39, 273, 274 

File > Select Source 129 

File > Send 243 

File format 273, 274 

File Manager (File menu) 260 

Filling (of objects) 110 

First line indent 201 

Flipping objects 103 

Flush left (paragraph alignment) 204 

Flush right (paragraph alignment) 204 

Font 
choosing 191 

replacing 199 

Font embedding 310 

Font size 191 

Footers 71 

Format > Bullets and Numbering 209, 210, 
214 

Format > Character 189, 191, 192, 194, 195, 
196 

Format > Link 196 

Format > Paragraph 199, 201, 202, 203, 204, 
205, 250 

Format > Remove Link 196, 198 

Format > Replace Font 199 

Format > Standard 198, 199 

Format > Tabs 205, 206, 208 

Format > Transfer Formatting 198 

Format URLs as hyperlinks 291, 292 

Formatting toolbar 22, 191, 192, 193 

Freehand forms 

drawing 169, 171 
properties 173 

Full Screen (View menu) 314 

Full screen view 314 

G 
Generic placeholders 122 

Glow effect (for objects) 115 

Go to slide (Edit menu) 61 

Gradient (color gradient) 110, 111 

Grid 328 

Group (Object menu) 105, 106 

Guides 329 

Guides & Grid (Object menu) 328, 329, 330 

H 
Handout master 97 

Handouts 88 

Header and Footer (Insert menu) 71 

Headers 71 

Hide Slide (Slide menu) 67, 68 

Hiding 
objects 104, 116, 307 

slides 67 

HTML export 275 

Hunspell dictionaries 297, 298, 332 

Hyperlinks 
for objects 106 

for text 196 

Hyphen, soft 250, 251 

Hyphenation 
language selection 245 

soft hyphen 250, 251 

use 250 

I 
Importing documents 273 

Inch 199, 200 

Indents 201 

Inner margins 

of AutoShapes 174 
of text frames 118, 119 

Insert > Comment 225 

Insert > Header and Footer 71 

Insert > Photo Album 126 

Insert > Slides from Outline 60 

Insert > Slides from Presentation 60 

Insert > SmartText 253, 254, 255 

Insert > Summary Slide 76 

Insert > Symbol 220 

Insert frames and drawings immediately 291, 
293 

Insert New Slide (Slide menu) 59 

Inserting 
objects 100 
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slides 59, 60 

Installation 

Android 16 
Linux 16 

Windows 15 

Italic 192 

J 
Justified (paragraph alignment) 204 

K 
Keep aspect ratio 109 

Keep scaling 109 

Kerning 195 

Keyboard shortcuts 
customizing 323 
default keyboard shortcuts 337, 339, 340 

for special characters 220 

Keyboard, show/hide automatically 302, 304 

L 
Landscape orientation 74 

Language 
for spell checking and hyphenation 245 

user interface 294 

Language tools 245 

Layout (slide layouts) 70 

Left indent 201 

Letter spacing 195 

Limit internal picture cache 302 

Line spacing 202 

Lines 

around objects 112 
drawing 169, 170 

properties 173 

Link (Edit menu) 150 

Link (Format menu) 196 

Lists 209 

bulleted 209 
numbered 214 

Live preview 294, 295 

Locked (object property) 116 

M 
Magnifying Glass (View menu) 313 

Manual 13 

Margins 

inner margins of AutoShapes 174 

inner margins of text frames 118, 119 

Master 
handout master 97 

notes master 97 

silde master 91 

Master (View menu) 312 

Handout Master 97, 98 
Notes Master 97 

Slide Master 91 

Master > Add Title Master To Design 93, 94 

Master > Copy Design 93, 94 

Master > Delete Master 93, 94 

Master > New Design 93, 94 

Master > Preserve design 93, 94 

Master > Recreate Missing Placeholders 93, 
94 

Master > Rename Master 93, 94 

MathType 153 

Maximum number of undo steps 289, 290 

Measurement 294, 296 

Media objects 

inserting 165 

properties 166 

Menu bar 20 

Microsoft PowerPoint file format 299, 300 

Middle mouse button 291, 292 

Mini outliner 63 

Mini Outliner (View menu) 63, 312, 313 

Mini sorter 62 

Mini Sorter (View menu) 62, 63, 312 

Mirror effect (for objects) 115 

Movie export 278 

N 
New (File menu) 36, 58 

New Chart Frame (Object menu) 135 

New Design (Master menu) 93, 94 

New Drawing (Object menu) 169 

New Media Object (Object menu) 165 

New OLE Object Frame (Object menu) 147, 
148, 149 

New Picture Frame (Object menu) 125, 126 

New Picture Frame from Gallery (Object 
menu) 129 

New Table Frame (Object menu) 154 

New Text Frame (Object menu) 118 
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Non-breaking spaces 205 

Notes (View menu) 87, 312 

Notes master 97 

Numbered lists 214 

O 
Object > Actions 106 

Object > Align or Distribute 104 

Object > Animations 177, 182 

Object > Charts 

Edit Data 135, 136, 137 

Object > Group 105, 106 

Object > Guides & Grid 328, 329, 330 

Object > New Chart Frame 135 

Object > New Drawing 169 

Object > New Media Object 165 

Object > New OLE Object Frame 147, 148, 
149 

Object > New Picture Frame 125, 126 

Object > New Picture Frame from Gallery 

129 

Object > New Table Frame 154 

Object > New Text Frame 118 

Object > Order 105 

Object > Placeholder 125 

Object > Properties 
changing default settings 117 

for charts 142 
for drawings 173 

for media objects 166 

for OLE object frames 151 
for picture frames 130 

for placeholders 124 

for tables 163 
for text frames 118 

general properties 108 

Object > Rotate or Flip 103 

Object > Table 
Cell Properties 160 

Delete Columns 157 
Delete Rows 157 

Distribute Columns evenly 157, 158 

Distribute Rows evenly 157, 158 
Insert Columns to the left 157 

Insert Columns to the right 157 

Insert Rows above 157 
Insert Rows below 157 

Join Cells 158 

Row Properties 159 

Select Column 156 

Select Row 156 

Split Cells 158 

Table Properties 163 

Object > Ungroup 105, 106 

Object toolbar 22, 100 

Objects 99 
actions 106 

aligning 104 

animations 177 
changing default settings 117 

duplicating 104 

flipping 103 

grouping 105 

hiding 104, 116, 307 
inserting 100 

order 105 

position 102, 109 
properties 108 

rotating 103, 109 

selecting 101 
size 102, 109 

OLE objects 147 
editing 150 

equation editor 153 

inserting 148, 149 
properties 151 

OLE Objects 147 

Open (File menu) 37, 273, 274 

Options (Tools menu) 288 
Appearance tab 294 

Edit tab 291 
Files tab 299 

Fonts tab 306 

General tab 289 
Language tab 297 

System tab 302 

View tab 288 

Options (View menu) 312, 313 

Grid 328, 329 
Guides 329, 330 

Order (Object menu) 105 

Order (of objects) 105 

Outliner (View menu) 64, 312 

P 
Page Setup (File menu) 74, 75 

Paper size 74, 75 

Paragraph 
alignment 204 
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Paragraph (Format menu) 199, 201, 202, 203, 

204, 205, 250 

Paragraph formatting 199 

Password 

for documents 269 

Paste (Edit menu) 66 

Paste Special (Edit menu) 222 

PDF export 238, 239 

Photo Album (Insert menu) 126 

Pica 199, 200 

Picture bullets 209, 212 

Pictures 125 

inserting a photo album 126 
inserting a picture 125 

properties 130 
rotating 103 

scanning 129 

Placeholder (Object menu) 125 

Placeholders 120 
editing 122 

inserting 121 

properties 124 
resetting properties 125 

rotating 103 

Point 199, 200 

Portrait orientation 74 

Position (of objects) 102, 109 

PowerPoint file format 273, 274, 299, 300 

PPT file format 273, 274 

PPTX file format 273, 274 

PRBAK files 264, 266 

PRD file format 273, 274 

Preferences 288 

Preserve Design (Master menu) 93, 94 

Preview (of files) 37, 38 

Print (File menu) 40, 235 

Printable (object property) 116 

Prompt for summary information when saving 
299, 300 

Properties (File menu) 307 
Colors tab 308 

Fonts tab 310 

Protection tab 270, 310 
Statistics tab 310 

Summary tab 259, 307 

View tab 307 

Properties (Object menu) 

changing default settings 117 
for charts 142 

for drawings 173 

for media objects 166 

for OLE object frames 151 

for picture frames 130 
for placeholders 124 

for tables 163 

for text frames 118 
general properties 108 

Protecting 
documents 269 

Q 
Quick paths 257 

Quotes, typographically correct 

Use 297, 298 

R 
Recreate Missing Placeholder (Master menu) 

93, 94 

Rectangles 

drawing 169, 171 
properties 173 

Redo (Edit menu) 43 

Reflection effect (for objects) 115 

Remove Link (Format menu) 196, 198 

Rename (Slide menu) 67 

Rename Master (Master menu) 93, 94 

Replace (Edit menu) 218 

Replace again (Edit menu) 219 

Replace Font (Format menu) 199 

Replacing 
fonts 199 

text 218 

Revert to Previous Version (File menu) 264, 

265 

Rich Text file format 273, 275 

Right indent 201 

Rotate or Flip (Object menu) 103 

Rotating 

objects 103, 109 
text in AutoShapes 174 

text in text frames 118, 120 

Ruler 102, 201, 205, 208 

S 
Save (File menu) 39 

Save all (File menu) 39, 40 

Save as (File menu) 39, 273, 274 
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Save within document (pictures) 125, 126 

Scanning pictures 129 

Screen resolution 288, 289 

Search (Edit menu) 217 

Search again (Edit menu) 219 

Searching 
files 262 

text 217 

Select Source (File menu) 129 

Select whole words when selecting 291 

Selecting 
objects 101 

text 35 

Send (File menu) 243 

Send Backward One Level 105 

Send to Back 105 

Set up Show (Show menu) 228 

Settings 287 

Shadow (for objects) 113 

Shadow (for text) 192 

SHM extensions 302, 304 

Show > Custom Shows 230 

Show > Set up Show 228 

Show > Start Show 227 

Show > Start Show from Current Slide 227 

Show fonts in font list 294 

Show formatted text in outline view 288, 289 

Show object boundaries 288 

Show rulers 288 

Show scrollbars 288 

Show unprintable characters 288 

Show warning when loading OLE objects 

289, 291 

Showing a presentation 227 

Sidebar 85 

Sidebar (View menu) 22, 24, 85, 87, 312, 313 

Size (of objects) 102, 109 

Slide 
animation schemes 186 

background 80 
color scheme 78 

copying 66 

deleting 66 

design 68 

duplicating 67 

handouts 88 
headers and footers 71 

hiding 67 

inserting 59, 60 

layout 70 

order 66 

orientation 74 
renaming 67 

slide master 91 

transitions 82 

Slide (View menu) 64, 312 

Slide > Animation Scheme 186 

Slide > Background 80 

Slide > Color Scheme 77, 78, 79 

Slide > Delete 66 

Slide > Duplicate 67 

Slide > Hide Slide 67, 68 

Slide > Insert New Slide 59 

Slide > Rename 67 

Slide > Slide Design 68 

Slide > Slide Layout 70 

Slide > Slide Transition 82 

Slide Design (Slide menu) 68 

Slide Layout (Slide menu) 70 

Slide master 91 

Slide show 227 
custom shows 230 

interaction 232 

setup 228 
starting 227 

Slide Sorter (View menu) 64, 312 

Slide Transition (Slide menu) 82 

Slides from Outline (Insert menu) 60 

Slides from Presentation (Insert menu) 60 

Small caps 192 

Smart quotes 

Use 297, 298 

SmartText 
expand automatically 297, 298 

use 252 

SmartText (Insert menu) 253, 254, 255 

Smooth edges of pictures 302, 303 

Smooth edges of screen fonts 294, 295 

Snap to other objects 329, 331 

Snap to slide borders 329, 331 

Soft edges effect (for objects) 115 

Soft hyphen 250, 251 

SoftMaker 12 

SoftMaker Equation Editor 153 

Spaces, non-breaking 205 

Special characters 220 
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Special placeholders 122, 124 

Spell checking 

in the background 248, 297 
installing additional dictionaries 332 

language selection 245 

manually 246 
user dictionaries 249 

Standard (Format menu) 198, 199 

Standard toolbar 21 

Start Show (Show menu) 227 

Start Show from Current Slide (Show menu) 
227 

Starting a presentation 227 

Statistics 310 

Status bar 24 

Strike out 192 

Subscript 195 

Summary Slide (Insert menu) 76 

Superscript 195 

Superscript ordinal numbers 291, 293 

Support 12 

Symbol (Insert menu) 220 

Synonym dictionary (thesaurus) 251 

System requirements 14 

T 
Tab alignment 205, 207 

Tab leader 205, 207 

Tab stops 205 

Table (Object menu) 
Cell Properties 160 

Delete Columns 157 

Delete Rows 157 

Distribute Columns evenly 157, 158 

Distribute Rows evenly 157, 158 

Insert Columns to the left 157 
Insert Columns to the right 157 

Insert Rows above 157 

Insert Rows below 157 
Join Cells 158 

Row Properties 159 
Select Column 156 

Select Row 156 

Split Cells 158 
Table Properties 163 

Tables 154 
deleting cells 157 

deleting, copying, moving cell contents 156 

editing 155 

formatting 159 

inserting cells 157 

inserting tables 154 

joining cells 158 
selecting cells and contents 156 

splitting cells 158 

Tabs 205 

Tabs (Format menu) 205, 206, 208 

Technical support 12 

Template folder 299 

Text color 194 

Text frames 118 

inserting 118 
properties 118 

Text styles 192 

TextArt objects 
inserting 169, 172 

properties 173 

Thesaurus 
language selection 245 

use 251 

Thesaurus (Tools menu) 251 

Tile Horizontally (Window menu) 283 

Tile Vertically (Window menu) 283 

Title bar 20 

Title masters 91, 93 

Title placeholders 122 

Toolbars 21 

Toolbars (View menu) 315 

Tools > Check Spelling 246 

Tools > Customize 

Keyboard Mappings 323 
Toolbars 319 

Tools > Edit User Dictionaries 249 

Tools > Options 288 

Appearance tab 294 
Edit tab 291 

Files tab 299 

Fonts tab 306 
General tab 289 

Language tab 297 

System tab 302 
View tab 288 

Tools > Thesaurus 251 

Tooltips 294 

Transfer Formatting (Format menu) 198 

Transitions 82 

Transparency (of pictures) 130, 131, 166, 168 

Typeface 191 
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Underline 192 

Underline old German spelling in blue 297, 
298 

Undo (Edit menu) 43 

Ungroup (Object menu) 105, 106 

Units of measure 199, 200, 294, 296 

Updates 302, 303 

Use large icons 294 

Use SHM extensions 302, 304 

Use system file dialogs 294, 295 

Use XIM 302, 305 

Use XRender 302, 305 

User info 289, 290 

User interface size 294, 295 

V 
Vertical alignment 

of text in AutoShapes 174, 175 

of text in text frames 118, 120 

View > Actual Size 313 

View > Full Screen 314 

View > Magnifying Glass 313 

View > Master 312 

Handout Master 97, 98 
Notes Master 97 

Slide Master 91 

View > Mini Outliner 63, 312, 313 

View > Mini Sorter 62, 63, 312 

View > Notes 87, 312 

View > Options 312, 313 
Grid 328, 329 

Guides 329, 330 

View > Outliner 64, 312 

View > Sidebar 22, 24, 85, 87, 312, 313 

View > Slide 64, 312 

View > Slide Sorter 64, 312 

View > Toolbars 315 

View > Zoom Level 313, 314 

View > Zoom to Slide 313 

Visible (object property) 116 

W 
Window > Cascade 283 

Window > Close All 282 

Window > Document Tabs 284 

Window > Tile Horizontally 283 

Window > Tile Vertically 283 

Window Manager dialogs 294, 296 

Window Manager positioning 294, 297 

Word count 310 

WordStar (keyboard mapping) 324 

Workspace color 294, 295 

X 
XIM 302, 305 

XRender 302, 305 

Z 
Zoom level 313 

Zoom Level (View menu) 313, 314 

Zoom to Slide (View menu) 313 
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